<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>AFC Telford United seal key deal as Byron Moore signs  | Shropshire Star</title><meta property="fb:app_id" content="125556724129189"/><meta name="twitter:site" content="shropshirestar"/><meta property="og:title" content="AFC Telford United seal key deal as Byron Moore signs "/><meta name="description" content="AFC Telford United have wrapped up one of their key pieces of summer negotiation with the permanent arrival of experienced winger Byron Moore."/><meta property="og:description" content="AFC Telford United have wrapped up one of their key pieces of summer negotiation with the permanent arrival of experienced winger Byron Moore."/><meta name="author" content="Lewis Cox"/><meta itemProp="image" property="og:image" content="https://www.shropshirestar.com/resizer/SiGC6jF-lmFqNsyf2utvfcM2WXM=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/EHWEL2HEXJFUDCB72MP75NBOE4.jpg"/><meta property="og:url" content="https://www.shropshirestar.com/sport/football/afc-telford-united/2022/07/05/afc-telford-united-seal-key-deal-as-byron-moore-signs/"/><meta property="mna:story:premium-flag" content="Free"/><meta property="mna:story:categories" content="sport,football,afc-telford-united,top-stories"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;S55N4D5L5VDDZAD64ZHVLQW3TU&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=97" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=97" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=97" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=97"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=97"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-ss.ico?d=97" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css"/><script src="/pf/resources/js/dist/shims.js?d=97"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MFMNPF9');
    })()</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("onesignal-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        
        (function() {
            window.OneSignal = window.OneSignal || [];

            var script = document.createElement("script");

            script.async = true;
            script.src = "https://cdn.onesignal.com/sdks/OneSignalSDK.js";

            document.head.appendChild(script);

            OneSignal.push(function() {
                

                OneSignal.init({
                    appId: "1b030c96-1172-43b4-a3ae-a84d4b503cfd",
                    
                    
                    
                });
            });
        })();
    
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-d40c5a82-4a19-46c9-b9e8-d25caa2798ee","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3lmioyweqjkq-f-b1e678d21-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"933040","ak.ai":parseInt("598254",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"63f713c","ak.r":41187,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":39462,"ak.gh":"23.222.0.135","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1657045589","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==6LQUPpEtir5WVNtUY9qwWxL0cejv+fSbsRKf0SPGjJ4MIeuS3r5iLCuWh7brQG/XhhNy2jUKA83jeyxEuikwOzE9o7iiKFDML258TNT/XElHfaoJoBK0rfdoQhVkzVnNnbWTDK3LeCeQYrtRa/x9Zt9Lq8ZK8u4PRos42P84dfmlkUjILnZpnu4CQ/G38HOnyyGnPzKhsqyuT9VB5FxuCGVEnI+nRk313vBUijlGslAaJGMR76sIWF8nm9cVGYI/l/CC6yWHIdL2CCJVBkqRsr+lRGw3YUAVQ0apfBxARhqphLYDbYCR7yFqhv246QZ8mX9wINvHyKft3MdoiUyTTLI5UzBAWWaJEW9ALPMljE7Jt9qlSkm6htuaGWi5SfhPjw0bbnICqbaUrhms8OR83nTB2Vnol6PjB15lSa30dFM=","ak.pv":"26","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-ss"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-ff08e1c4-eeb1-4ec6-b286-e33b8cc8c4bb" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.shropshirestar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Subscriptions</a><a href="https://www.myfamilyannouncements.co.uk/shropshirestar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/IEYQATDDUNDOPOZTENFYGUA55A.png&#x27;)">Shropshire Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix use-sport-color"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none"><i class="fas fa-bars"></i><i class="fas fa-times"></i></button><button class="primary-navigation-notification-icon text-site-primary d-flex d-md-none align-items-center justify-content-center"><i class="fas fa-bell fa-lg"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form><div class="primary-navigation-notification-icon bg-site-primary d-none d-md-flex align-items-center justify-content-center"><i class="fa-bell fa-fw fa-lg far"></i></div></nav></div><section class="primary-navigation-notification-modal"><div class="primary-navigation-notification-modal-content"><div class="primary-navigation-notification-modal-closer"><i class="fas fa-times fa-lg"></i></div><h1>Notification Settings</h1><p>Subscribe to one or all notification sources from this one place.</p><div class="primary-navigation-notification-modal-block"><h2>Newsletter</h2><p>Subscribe to our newsletter to get the day&#x27;s top stories sent directly to you.</p><div class="row align-items-center"><div class="col"><input type="email" value="" readonly="" class="form-control" placeholder="Your Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Me Up</button></div></div></div></div></section></div><div class="col-flush"><div class="category-secondary-navigation use-sport-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/sport/" class="secondary-navigation-current-link">Sport</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->Sport<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/sport/football/" class="secondary-navigation-link col-12 col-md-auto active">Football</a><a href="/sport/grassroots/" class="secondary-navigation-link col-12 col-md-auto">Grassroots</a><a href="/sport/ice-hockey/" class="secondary-navigation-link col-12 col-md-auto">Telford Tigers</a><a href="/sport/rugby/" class="secondary-navigation-link col-12 col-md-auto">Rugby</a><a href="/sport/bowls/" class="secondary-navigation-link col-12 col-md-auto">Bowls</a><a href="/sport/cricket/" class="secondary-navigation-link col-12 col-md-auto">Cricket</a><a href="/sport/boxing/" class="secondary-navigation-link col-12 col-md-auto">Boxing</a><a href="/sport/golf/" class="secondary-navigation-link col-12 col-md-auto">Golf</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/sport/uk-sports/" class="secondary-navigation-link col-12">UK &amp; international sports</a><a href="/sport/viral-sports-news/" class="secondary-navigation-link col-12">Viral sports news</a></div></div></div><div class="secondary-navigation-current-level-menu-trigger d-flex d-md-none align-items-center"><span class="secondary-navigation-current-level-menu-trigger-text">AFC Telford United</span><i class="fas ml-auto fa-caret-down"></i></div><div class="secondary-navigation-current-level-links row d-md-flex d-none"><a href="/sport/football/afc-telford-united/" class="secondary-navigation-link col-12 col-md-auto active">AFC Telford United<i class="fas fa-chevron-right fa-sm fa-fw"></i></a><a href="/sport/football/afc-telford-united/squad/" class="secondary-navigation-link col-12 col-md-auto">Squad</a><a href="/sport/football/afc-telford-united/fixtures/" class="secondary-navigation-link col-12 col-md-auto">Fixtures</a></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-d05806e8-b544-4909-9b1f-884c1eb3caca" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">AFC Telford United seal key deal as Byron Moore signs </h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part">By <a href="/news/authors/lewis-cox/">Lewis Cox</a></span><span class="story-meta-info-part"><a href="/sport/football/afc-telford-united/">AFC Telford United</a></span><span class="story-meta-info-part">Published: <time dateTime="2022-07-05T15:42:26Z">3 hours ago</time></span><span class="story-meta-info-part"><a href="#comments-disqus" class="text-site-primary text-decoration-none text-nowrap"><i class="fas fa-comments"></i><span class="ml-2 disqus-comment-count" data-disqus-identifier="S55N4D5L5VDDZAD64ZHVLQW3TU">Comments</span></a></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">AFC Telford United have wrapped up one of their key pieces of summer negotiation with the permanent arrival of experienced winger Byron Moore.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-3ad5141b-5b57-4e7c-b7a4-ea7c956b5aca" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-3ad5141b-5b57-4e7c-b7a4-ea7c956b5aca" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:66.6667%"><img src="https://www.shropshirestar.com/resizer/SiGC6jF-lmFqNsyf2utvfcM2WXM=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/EHWEL2HEXJFUDCB72MP75NBOE4.jpg" class="lazy-image-image with-dimensions" alt="Byron Moore has committed to the Bucks for the 2022/23 season. Pic: Kieren Griffiths"/></div><figcaption class="story-content-figure-caption small">Byron Moore has committed to the Bucks for the 2022/23 season. Pic: Kieren Griffiths</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Moore, 34 next month, is a veteran of more than 450 appearances in the Football League and joined the Bucks in February after a brief stint with National League Torquay United.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Moore, who is from Stoke, played his role in helping Paul Carden’s Telford retain their National League North status – a fight that went down to a dramatic final day.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The wideman will spend next season at the New Bucks Head having committed for the upcoming 2022/23 campaign.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">He chipped in with a goal in a home 1-1 draw with eventual champions Gateshead and a number of key assists last term.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Carden praised the winger’s influence as a ‘lead by example’ figure in the Bucks ranks.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Moore boasts impressive experience on a CV that lists spells at Crewe, with whom he came through the club’s renowned youth ranks to play almost 300 games and win promotion and the EFL Trophy.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-faa69fcb-0efc-4d06-a29f-7c7cb7dd0ca1" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Spells with Port Vale, Bristol Rovers, Bury and Plymouth followed, with promotions at the Shakers and Pilgrims.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-0d8688db-4263-4a4a-9a00-57b8109e43fa" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Moore’s deal comes as boss Carden, overseeing his first summer recruitment drive, targeted more creativity and firepower in attacking positions.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">He is the second winger to have made an impression on Bucks supporters to recommit for the new season following the extension of former Scunthorpe flyer Devarn Green’s stay.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Green, 25, arrived at Telford a month after Moore and, playing on either flank, the pair added a new dimension to the Bucks’ attacking with pace, trickery and quality delivery.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-ceef5ca5-2c89-42c9-8cbd-7a8a192390cf" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Brendon Daniels, Telford’s longest-serving player and also a natural winger, is still at the club and another option in those roles.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Telford have, thus far, added four new recruits to their squad for the upcoming season, while Carden revealed to the Shropshire Star he is running the rule over young trialists in training.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Headline recruits have been experienced former Chester, Halifax and York centre-half Matty Brown, 32, who captained The Minstermen to National North promotion last term.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Carden also moved to add competition up front with the capture of ex-Kidderminster, Solihull and Maidenhead striker Nathan Blissett.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Also through the door are midfielder Prince Ekpolo, from Guiseley, and Bromsgrove Sporting right-back Josh Dugmore.</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/sport/football/afc-telford-united/" class="story-tag-list-tag-link">AFC Telford United</a></div><div class="story-tag-list-tag col-auto"><a href="/sport/football/" class="story-tag-list-tag-link">Football</a></div><div class="story-tag-list-tag col-auto"><a href="/sport/" class="story-tag-list-tag-link">Sport</a></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-author-info row"><div class="col-3 col-md-4 col-lg-2"><div class="lazy-image"><img src="https://www.shropshirestar.com/resizer/fvr9qmCo6GyH0yuF1lq9SJ3-eR0=/300x0/cloudfront-us-east-1.images.arcpublishing.com/mna/FN42WO6TSNFKRIEQZOXY42NCVY.jpg" class="lazy-image-image" alt="Lewis Cox"/></div></div><div class="story-author-info-content small col-9 col-md-8 col-lg-10"><p class="mb-0">By <a href="/news/authors/lewis-cox/">Lewis Cox</a></p><p class="mb-0"><span class="story-author-info-contact-part">Multi-Media Sports Journalist</span></p><p class="mt-2 mb-0">Sports reporter with the Express &amp; Star and Shropshire Star. Covering Shrewsbury Town and with a keen eye for non-league and grassroots.</p></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-eca7eeb3-1cba-4f72-aa1c-87f4d1ae4bee" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-35995e80-688d-42da-bd98-a1249ecc9ab1" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/sport/football/afc-telford-united/2022/07/05/market-drayton-up-first-for-afc-telford/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Market Drayton up first for AFC Telford</h1><div class="story-meta small">AFC Telford United<!-- --> | <time dateTime="2022-07-05T07:58:19Z">10 hours ago</time></div></a></article></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-32742d8c-40d1-409d-a348-5a4085a93c1f" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 d-none d-md-block"><div class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-bbc49002-e055-46ed-98e2-04a34732736d" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-42082cef-bae3-455f-989e-649cd8ef732f" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/sport/football/afc-telford-united/2022/07/05/market-drayton-up-first-for-afc-telford/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Market Drayton up first for AFC Telford</h1><div class="story-meta small">AFC Telford United<!-- --> | <time dateTime="2022-07-05T07:58:19Z">10 hours ago</time></div></a></article></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-c88b4857-3ddf-49e6-9a1e-b8bcd3b8da33" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="comments-disqus" class="comments-disqus"><div id="disqus_thread"></div></div></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-b32da756-b028-4d3d-b96c-2c77bdd2fb14" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/07/05/sunak-and-javid-resign-as-johnsons-leadership-faces-fresh-crisis/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/il4-YNTHhetLALHM0G7dHLfpKCk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/4C7MUGKLUFEFTIBQZ2M5P7ML2M.jpg" class="lazy-image-image with-dimensions" alt="Sajid Javid, Rishi Sunak and Prime Minister Boris Johnson"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Sunak and Javid resign as Johnson’s leadership faces fresh crisis</h1><div class="story-meta small">Politics<!-- --> | <time dateTime="2022-07-05T18:24:12Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/07/05/javid-and-sunaks-resignation-letters-in-full/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/5ASS4JeQE_Av814g8MyaJaaYPIM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/45CEHDMEX5DJJJJHARTWKN4FSQ.jpg" class="lazy-image-image with-dimensions" alt="Javid and Sunak’s resignation letters in full"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Javid and Sunak’s resignation letters in full</h1><div class="story-meta small">Politics<!-- --> | <time dateTime="2022-07-05T18:08:11Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/07/05/johnson-apologises-for-handling-of-pincher-row-as-he-faces-tory-backlash/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/b4S_NXbo-0CPLzjEx4oGv_fOa4I=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/52OWPFPSUBCSPFDSEVTMQKSL4E.jpg" class="lazy-image-image with-dimensions" alt="Cabinet Meeting"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Johnson apologises for handling of Pincher row as he faces Tory backlash</h1><div class="story-meta small">Politics<!-- --> | <time dateTime="2022-07-05T17:14:14Z">1 hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/bridgnorth/2022/07/05/hospital-trust-declares-another-critical-incident/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Owy2iohZ9KCS4E3-Dpzvs2Lao2U=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KTAIO2RGG5BSHC42PV4JD43BXM.jpg" class="lazy-image-image with-dimensions" alt="   "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Shrewsbury and Telford hospitals trust declares another critical incident</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2022-07-05T16:43:12Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/07/05/priti-patel-calls-for-crackdown-on-motorway-protestors-after-m54-go-slow/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/HXuc1Tu7zZ7bcemCqppLQaAyKPI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/BCEPETURMZDF5CYZPF26NPQ574.jpg" class="lazy-image-image with-dimensions" alt="Fuel protests on the M54 this week"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Priti Patel calls for crackdown on motorway protesters after M54 go-slow</h1><div class="story-meta small">Shifnal<!-- --> | <time dateTime="2022-07-05T10:13:13Z">8 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/environment/2022/07/05/heatwave-to-take-west-midlands-temperatures-as-high-as-27c-within-days/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/CnRbmm-9jSJFIFR2a6p3bipZ1EY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DHB7CFOQCNBCRPLUTERQPVTY7A.jpg" class="lazy-image-image with-dimensions" alt="The temperature is rising"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Heatwave to take West Midlands temperatures as high as 27C within days</h1><div class="story-meta small">Environment<!-- --> | <time dateTime="2022-07-05T13:11:23Z">5 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/2022/07/05/telford-project-in-race-against-time-to-move/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Mf_y01mYNjxoQd1Gb4zHVynv5fk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/24XZPRLGXRCONA6WMODT3HSRBM.jpg" class="lazy-image-image with-dimensions" alt="Operational manager Kay Corbett."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Telford food project in race against time to find new home</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-07-05T16:23:15Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/oswestry/st-martins/2022/07/05/devastated-family-says-its-not-too-late-to-get-vaccinated/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/C9W9Kod2Ag5FFMdq6glw8e3RkIk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/5H3GQAZC2RBINLRFTXGCEFF2WI.jpg" class="lazy-image-image with-dimensions" alt="Colin Griffiths with his daughter, Katie"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Devastated family says vaccines still matter after death of beloved grandfather from Covid</h1><div class="story-meta small">St Martins<!-- --> | <time dateTime="2022-07-05T11:13:13Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/shifnal/2022/07/05/driver-airlifted-to-hospital-with-serious-injuries-after-crash-with-lorry-on-a5-/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/PVxJGhIyRXcnH-cWF4FG3yp5ZSI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DWTO2QPAKBBNVH6PL7WUFZK4RI.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Driver airlifted to hospital with serious injuries after crash with lorry on A5 </h1><div class="story-meta small">Shifnal<!-- --> | <time dateTime="2022-07-05T11:34:10Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/bridgnorth/pattingham/2022/07/05/four-injured-in-crash-on-shropshire-border/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/jEJsa544vJLkOj06Sz0FZ1Fr9wQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CC6P6MYX6RHU7B6A3W4XNDDN4A.jpg" class="lazy-image-image with-dimensions" alt="                 "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Four people injured in two-vehicle crash </h1><div class="story-meta small">Pattingham<!-- --> | <time dateTime="2022-07-05T15:22:43Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/07/05/three-legged-tortoise-settles-into-new-life-on-wheels-at-zoo/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/N3bYg45Zpvv93cpFHqv8avdQIh4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/NQ3CPJ7ULRBULBOZWARVOC4IEM.jpg" class="lazy-image-image with-dimensions" alt="Ploughshare tortoise Hope is now settling into a new life at Chester Zoo (Chester Zoo/PA)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Three-legged tortoise settles into new life on wheels at zoo</h1><div class="story-meta small">North Shropshire<!-- --> | <time dateTime="2022-07-05T16:30:27Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/07/05/cost-of-living-crisis-being-treated-as-seriously-as-pandemic-no-10-says/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/wIUu5L6yLXTvAmImJ93yWvR181E=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZN2A4A3BRFDVPDXYLPAEVO64UA.jpg" class="lazy-image-image with-dimensions" alt="Boris Johnson and Rishi Sunak"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">No.10: Cost-of-living crisis treated as seriously as pandemic</h1><div class="story-meta small">Politics<!-- --> | <time dateTime="2022-07-05T14:18:12Z">4 hours ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Shropshire Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/entertainment/2022/07/05/alison-nortons-am-dram-round-up-of-theatre-music-and-dance/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Fh3od7xm2Zuxw7-AhHxcvbrK3nw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/A2LUUUN2YNBA3ECK7625GNADQQ.jpg" class="lazy-image-image with-dimensions" alt="Members of Oak Tree Dance Studio near Loggerheads, Market Drayton"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Alison Norton&#x27;s am dram round-up of theatre, music and dance</h1><div class="story-meta small">Entertainment<!-- --> | <time dateTime="2022-07-05T14:35:44Z">4 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2022/07/05/peter-rhodes-on-sacking-soldiers-and-being-lectured-on-ethics-by-a-bank/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on sacking soldiers and being lectured on ethics by a bank</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-07-05T05:00:30Z">13 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/features/2022/07/04/it-could-be-you-but-would-186-million-really-be-enough-to-fulfil-your-dreams/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">It could be you! But would £186 million really be enough to fulfil your dreams?</h1><div class="story-meta small">Features<!-- --> | <time dateTime="2022-07-05T11:45:48Z">7 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/07/05/priti-patel-calls-for-crackdown-on-motorway-protestors-after-m54-go-slow/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/HXuc1Tu7zZ7bcemCqppLQaAyKPI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/BCEPETURMZDF5CYZPF26NPQ574.jpg" class="lazy-image-image with-dimensions" alt="Fuel protests on the M54 this week"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Priti Patel calls for crackdown on motorway protesters after M54 go-slow</h1><div class="story-meta small">Shifnal<!-- --> | <time dateTime="2022-07-05T10:13:13Z">8 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/07/05/west-mercia-police-in-officer-recruitment-drive/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">West Mercia Police in officer recruitment drive</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-07-05T05:01:00Z">13 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/telford/2022/07/04/police-said-fuel-protest-tactics-could-have-put-people-at-risk/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Police accuse some M54 fuel protesters of tactics that &#x27;compromised safety of others&#x27;</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-07-04T10:52:54Z">Jul 4, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/07/05/former-telford-bingo-hall-sold-in-5m-deal/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/qbTd7mhUgNXRgRhSHCxHnYJ6dEg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KB5GDZU5QRGV3IQCACP2T7L6BI.jpg" class="lazy-image-image with-dimensions" alt="The Mecca site at Southwater closed earlier this year"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Former Telford bingo hall sold in £5m deal</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-07-05T12:01:21Z">6 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/07/05/worst-june-for-new-car-sales-in-26-years/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Worst June for new car sales in 26 years</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2022-07-05T08:49:31Z">10 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/07/05/pet-chain-penparc-changes-hands/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Pet chain Penparc changes hands</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2022-07-05T10:50:40Z">8 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/07/05/new-apprenticeships-on-offer-at-telford-manufacturer/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/gbJKZOCUPkv_vDWSVs88Wng4XJk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/NSVREX7KGFBCDH6XGS6YTDVYXI.jpg" class="lazy-image-image with-dimensions" alt="Managing director of Fabweld Steel Products Wayne Carter"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">New apprenticeships on offer at Telford manufacturer</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-07-05T05:00:00Z">13 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/south-shropshire/2022/07/04/school-in-bishops-castle-looks-back-on-100-years-of-history/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Bishop&#x27;s Castle school looks back on 100 years of history</h1><div class="story-meta small">Bishop&#x27;s Castle<!-- --> | <time dateTime="2022-07-04T10:04:33Z">Jul 4, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/shrewsbury/2022/07/04/head-of-truly-special-little-school-speaks-of-her-pride-at-good-ofsted-report/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Head of &#x27;truly special little school&#x27; speaks of her pride at Good Ofsted report</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-07-04T16:00:13Z">Jul 4, 2022</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/07/05/port-operators-demand-funding-to-cover-white-elephant-border-facility/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/4msR5E5OJpNgQl_oAPq2n0j4Pf4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/646PMJ4PWRAVVINZJDPFEJ4YNE.jpg" class="lazy-image-image with-dimensions" alt="Photo issued by Portsmouth International Port of the new border control post built to handle inspections on animal products and plant and forest products coming from the European Union"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Port operators demand funding to cover ‘white elephant’ border facility</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-07-05T18:02:10Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/07/05/rishi-sunak-quits-as-chancellor-in-blow-to-prime-minister/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Rishi Sunak quits as chancellor in blow to Prime Minister</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-07-05T18:20:11Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/07/05/sunak-and-javid-resign-as-johnsons-leadership-faces-fresh-crisis/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Sunak and Javid resign as Johnson’s leadership faces fresh crisis</h1><div class="story-meta small">Politics<!-- --> | <time dateTime="2022-07-05T17:44:12Z">Just now</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/07/03/amateur-drivers-set-to-compete-in-front-of-thousands-at-red-bull-soapbox-race/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/OEdYbWWMawlUtsZa5-re9nksgyM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/E6JT32UAXFBAROMQ6WDJYDJ6W4.jpg" class="lazy-image-image with-dimensions" alt="Red Bull Soapbox cars"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Amateur drivers set to compete in front of thousands at Red Bull Soapbox Race</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-07-03T02:00:11Z">Jul 3, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/07/02/heartstopper-cast-march-during-pride-in-london-celebrations/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Heartstopper cast march during Pride in London celebrations</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-07-02T15:00:19Z">Jul 2, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/06/29/edinburgh-international-film-festival-to-return-fully-in-person/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Edinburgh International Film Festival to return fully in-person</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-06-29T10:25:24Z">Jun 29, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/07/05/prosecutors-now-say-r-kelly-is-off-suicide-watch/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/ZMmJkwy4dIK9eRlAKUNC8rm9dvg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/72YCAJA3XZGKFNLXY6ZEEECMLU.jpg" class="lazy-image-image with-dimensions" alt="R Kelly"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Prosecutors now say R Kelly is off suicide watch</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-07-05T17:39:17Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/07/05/fbi-probes-scene-of-july-4-parade-shooting-in-chicago/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">FBI probes scene of July 4 parade shooting in Chicago</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-07-05T16:38:33Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/07/05/76-million-year-old-dinosaur-skeleton-to-be-auctioned-in-new-york/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">76 million-year-old dinosaur skeleton to be auctioned in New York</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-07-05T16:14:22Z">2 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Shropshire Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.shropshirestar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/making-a-complaint/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://getapp.shropshirestar.com/?ct=ss-footer-links-via-instapage" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="/cookies-and-third-party-privacy/" target="_self" rel="" class="footer-links-section-link">Cookies and privacy policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/shropshirestar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/shropshirestar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2022<!-- --> <!-- -->Shropshire Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-7440d059-e692-4e3e-b50e-127ddd2dcdad" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-f4fa9daa-c8e0-4163-bebd-aa7695684b5f" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-4613db8a-b290-408c-87f1-afc595e1f383" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-789d44fa-eb1b-408c-ade5-dd804c9faeaa" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>