<!DOCTYPE html> <html lang="en"> <head> <meta charset="utf-8"/> <meta http-equiv="Content-type" content="text/html; charset=utf-8"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="viewport" content="width=device-width, initial-scale=1"/> <meta name="google-site-verification" content="yWCTiyLf9BaHioy1C814rtmhN_XsUZzU-JwlBVPEAbI"/> <title>Fay Ripley hints at ‘light at the end of the tunnel’ for her Cold Feet character | Shropshire Star</title> <link rel="shortcut icon" href="/pb/resources/favicon-ss.ico" type="image/x-icon"/> <link href="https://fonts.googleapis.com/css?family=Lato:900|Roboto:400,400i" rel="stylesheet"/> <meta name="og:url" content="https://www.shropshirestar.com/entertainment/showbiz/2020/01/03/fay-ripley-hints-at-light-at-the-end-of-the-tunnel-for-her-cold-feet-character/"/> <meta name="twitter:image:alt" content="Fay Ripley hints at ‘light at the end of the tunnel’ for her Cold Feet character"/> <meta name="twitter:site" content="ShropshireStar"/> <meta name="og:type" content="article"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="pb:page-type" content="story"/> <meta property="fb:app_id" content="125556724129189"/> <meta property="og:title" content="Fay Ripley hints at ‘light at the end of the tunnel’ for her Cold Feet character"/> <meta name="twitter:title" content="Fay Ripley hints at ‘light at the end of the tunnel’ for her Cold Feet character"/> <meta name="description" content="The ITV show is returning for a ninth series."/> <meta property="og:description" content="The ITV show is returning for a ninth series."/> <meta name="twitter:description" content="The ITV show is returning for a ninth series."/> <meta name="pb-site" content="/entertainment/showbiz"/> <meta name="twitter:image" content="https://www.shropshirestar.com/resizer/ykaqxxs9ycbayby6-TOGiGdH9A0=/1200x0/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/KTRSV6XXD5BIHPVH6LKK2VPCFY.jpg"/> <meta itemprop="image" property="og:image" content="https://www.shropshirestar.com/resizer/ykaqxxs9ycbayby6-TOGiGdH9A0=/1200x0/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/KTRSV6XXD5BIHPVH6LKK2VPCFY.jpg"/> <meta property="og:url" content="https://www.shropshirestar.com/entertainment/showbiz/2020/01/03/fay-ripley-hints-at-light-at-the-end-of-the-tunnel-for-her-cold-feet-character/"/> <meta name="story::premium-flag" content="Free"/> <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "name": "Fay Ripley hints at ‘light at the end of the tunnel’ for her Cold Feet character",
        "headline": "Fay Ripley hints at ‘light at the end of the tunnel’ for her Cold Feet character",
        "description": "The ITV show is returning for a ninth series.",
        
            "image": {
                "@type": "ImageObject",
                "url": "https://arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/KTRSV6XXD5BIHPVH6LKK2VPCFY.jpg",
                "width": 800,
                "height": 600
            },
        
        
        
            "mainEntityOfPage": "https://www.shropshirestar.com/entertainment/showbiz/2020/01/03/fay-ripley-hints-at-light-at-the-end-of-the-tunnel-for-her-cold-feet-character/",
        
        "datePublished": "2020-01-03T00:16:18.945Z",
        "dateModified": "2020-01-03T00:16:18.945Z"
    }
    </script> <meta name="dfp:page-type" content="story"/> <meta name="dfp:slot" content="/entertainment/showbiz"/> <meta name="dfp:story" content="[&#034;FUJK3XM32VBIPAYZNNZYE44YIE&#034;,&#034;/entertainment/showbiz/2020/01/03/fay-ripley-hints-at-light-at-the-end-of-the-tunnel-for-her-cold-feet-character/&#034;]"/> <meta name="dfp:sites" content="[&#034;/entertainment/showbiz&#034;,&#034;/entertainment&#034;]"/> <link href="/pb/gr/c/default/r04GxiTsRfGBHr/ss-css/530e0f7ae0.css?_=44b36" rel="stylesheet"/> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-MFMNPF9");</script> <script>var PAGE_START_TIME=new Date;</script> <script>
            window.FEATURE_FLAGS = {
                DISABLE_MASTHEAD_STICKYNESS: false,
            };
        </script> <script async src="https://www.google-analytics.com/analytics.js"></script> <link rel="canonical" href="https://www.shropshirestar.com/entertainment/showbiz/2020/01/03/fay-ripley-hints-at-light-at-the-end-of-the-tunnel-for-her-cold-feet-character/"/> </head> <body class=""> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <div id="top-of-page"></div> <div class="container"> <div id="pb-root" class=""><section id="header" class="story-header section"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-leaderboard" id="f0g2SvaRP4LVyr"> <div class="advertising hidden-xs"> <div class="advert-dfp advert-top-leaderboard advert-leaderboard" data-position="top-leaderboard"></div> </div> </div> <header class="masthead pb-layout-item pb-chain pb-c-masthead full" id="ctrCTI1RP4LVyr"> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-static-commercial-navigation" id="f4oZgL1RP4LVyr"> <nav class="commercial-navigation"> <ul class="commercial-navigation-links"> <li class="commercial-navigation-link-container"> <a href="http://jobs.shropshirestar.com/" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text">Jobs</a> </li> <li class="commercial-navigation-link-container"> <a href="http://classifiedads.shropshirestar.co.uk/" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text">Classifieds</a> </li> <li class="commercial-navigation-link-container commercial-navigation-account-link-container visible-xs-block"> <a href="/login/" class="commercial-navigation-link commercial-navigation-account-link" data-login-href="/login/" data-account-href="/account/">Login</a> </li> <li class="commercial-navigation-link-container visible-xs-block"> <a href="#" class="commercial-navigation-link commercial-navigation-more-link"> More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background: new 0 0 21.939 14;" xml:space="preserve" width="8px" height="5px"> <g class="interface-dropdown"> <g> <path style="fill:#d1d1d1;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> </li> <div class="hidden-xs commercial-navigation-more-links"> <li class="commercial-navigation-link-container"> <a href="https://bookanad.shropshirestar.co.uk/selfservice/home" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text">Book an ad</a> </li> <li class="commercial-navigation-link-container"> <a href="/services/#subscriptions-tab" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text">Digital Editions</a> </li> <li class="commercial-navigation-link-container"> <a href="http://www.myfamilyannouncements.co.uk/shropshirestar" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text">Announcements</a> </li> <li class="commercial-navigation-link-container"> <a href="http://directory.shropshirestar.co.uk" class="commercial-navigation-link" data-pb-url-field="custom.url_5" data-pb-field="custom.title_5" data-pb-field-type="text">Directory</a> </li> </div> <li class="commercial-navigation-link-container commercial-navigation-account-link-container hidden-xs"> <a href="/login/" class="commercial-navigation-link commercial-navigation-account-link" data-login-href="/login/" data-account-href="/account/" data-ga-on="click" data-ga-event-category="LoginStart" data-ga-event-action="Login link">Login</a> </li> </ul> </nav> </div> <div class=" col-sm-5 pb-feature pb-layout-item pb-f-static-brand-logo col-xs-8 col-lg-4 col-md-4" id="fsMXV11RP4LVyr"> <div class="brand-logo"> <a href="/"> <h1 style="background-image: url('https://arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/YXRYDAZKSNFAXGPNBGN4CNXCSM')"> Shropshire Star </h1> </a> </div> </div> <div class=" col-xs-4 col-lg-8 col-sm-7 pb-feature pb-layout-item pb-f-navigation-primary col-md-8" id="f0dW25JRP4LVyr"> <div class="primary-navigation"> <div class="primary-navigation-search"> <form action="/search/" class="primary-navigation-search-form"> <input type="search" name="q" class="primary-navigation-search-input"> <button type="submit" class="primary-navigation-search-button">Search</button> </form> </div> <a href="#" class="primary-navigation-mobile-trigger" data-ga-on="click" data-ga-event-category="PrimaryNavigationExpander" data-ga-event-label="Menu" data-ga-event-action="click"> Menu <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background:new 0 0 21.939 14;" xml:space="preserve" width="10px" height="6px"> <g class="interface-dropdown"> <g> <path style="fill:#fff;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> <nav class="primary-navigation-links"> <ul class="primary-navigation-link-list"> <li class="primary-navigation-link-list-item"> <a class="primary-navigation-link" href="/"> <i class="fa fa-home primary-navigation-home-icon" aria-hidden="true"></i> <span class="primary-navigation-home-text">Home</span> </a> </li> <li class="primary-navigation-link-list-item"> <a href="/news/" class=" primary-navigation-link primary-navigation-link-colour-news " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="News" data-ga-event-action="Other highlighted" data-ga-event-value="1">News</a> </li> <li class="primary-navigation-link-list-item"> <a href="/sport/" class=" primary-navigation-link primary-navigation-link-colour-sport " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Sport" data-ga-event-action="Other highlighted" data-ga-event-value="2">Sport</a> </li> <li class="primary-navigation-link-list-item"> <a href="/services/" class=" primary-navigation-link primary-navigation-link-colour- " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Services" data-ga-event-action="Other highlighted" data-ga-event-value="3">Services</a> </li> <li class="primary-navigation-link-list-item"> <a href="/entertainment/" class=" primary-navigation-link primary-navigation-link-colour-entertainment active " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Entertainment" data-ga-event-action="Other highlighted" data-ga-event-value="4">Entertainment</a> </li> <li class="primary-navigation-search primary-navigation-search-mobile"> <form action="/search/" class="primary-navigation-search-form"> <input type="search" name="q" class="primary-navigation-search-input"> <button type="submit" class="primary-navigation-search-button">Search</button> </form> </li> </ul> </nav> </div> </div> <div class=" pb-feature pb-layout-item pb-f-navigation-secondary col-lg-12 col-md-12 col-sm-12 col-xs-12" id="f0UNccVRP4LVyr"> <nav class="secondary-navigation secondary-navigation-colour-entertainment"> <div class="secondary-navigation-level-1"> <div class="col-xs-6 col-sm-12"> <h2 class="secondary-navigation-site"> <a class="secondary-navigation-site-link" href="/entertainment/"> Entertainment </a> </h2> </div> <div class="col-xs-6 visible-xs-block"> <a href="#" class="secondary-navigation-dropdown-trigger"> All Entertainment <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background:new 0 0 21.939 14;" xml:space="preserve" width="10px" height="6px"> <g class="interface-dropdown"> <g> <path style="fill:#fff;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> </div> <ul class="secondary-navigation-links hidden-xs"> <li class="secondary-navigation-link-container"> <a href="/entertainment/music/" class="secondary-navigation-link ">Music</a> </li> <li class="secondary-navigation-link-container"> <a href="/entertainment/dining-out/" class="secondary-navigation-link ">Dining out</a> </li> <li class="secondary-navigation-link-container"> <a href="/entertainment/theatre-and-comedy/" class="secondary-navigation-link ">Theatre &amp; Comedy</a> </li> <li class="secondary-navigation-link-container"> <a href="/entertainment/weekend/" class="secondary-navigation-link ">Weekend</a> </li> <li class="secondary-navigation-link-container"> <a href="/entertainment/attractions/" class="secondary-navigation-link ">Attractions</a> </li> <li class="secondary-navigation-link-container"> <a href="/entertainment/competitions/" class="secondary-navigation-link ">Competitions</a> </li> <li class="secondary-navigation-link-container"> <a href="/entertainment/woman/" class="secondary-navigation-link ">Woman</a> </li> <li class="secondary-navigation-link-container"> <a href="/entertainment/lifestyle/" class="secondary-navigation-link ">Lifestyle</a> </li> <li class="secondary-navigation-link-container"> <a href="/entertainment/events/search/" class="secondary-navigation-link ">What's On</a> </li> <li class="secondary-navigation-more-link-container secondary-navigation-link-container"> <a href="#" class="secondary-navigation-more-link secondary-navigation-link active">More</a> <ul class="secondary-navigation-more-navigation"> <li class="secondary-navigation-more-navigation-link-container"> <a href="/entertainment/showbiz/" class="secondary-navigation-more-navigation-link secondary-navigation-link active">Showbiz</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/entertainment/travel/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Travel</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/entertainment/features/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Features</a> </li> </ul> </li> </ul> </div> </nav> </div> </header> <div class="pb-container"> </div></section> <section id="content" class="story-content section"> <div class="pb-container"> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0zJlMxRP4LVyr"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> <div class="col-md-offset-1 pb-layout-item pb-chain pb-c-default col-lg-7 col-md-7 col-sm-7 col-xs-12" id="cmr7r41RP4LVyr"> <div class=" full pb-feature pb-layout-item pb-f-single-title" id="fSELW02RP4LVyr"> <div> <h1>Fay Ripley hints at ‘light at the end of the tunnel’ for her Cold Feet character</h1> <p class="block-meta"> <a href="/entertainment/showbiz/">Showbiz</a> | Published: <time datetime="2020-01-03T00:16:18.945Z">3 hours ago</time> </p> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-single-subheadline" id="f0HVaeaRP4LVyr"> <p class="hero">The ITV show is returning for a ninth series.</p> </div> <div class=" full pb-feature pb-layout-item pb-f-user-newsletter-promo" id="f0HZWubRP4LVyr"> <div class="newsletter-promo login-flow-promo hidden hidden-xs call-to-action "> <div class="col-xs-12 col-md-6"> <h3 class="login-flow-promo-text"> Subscribe to our daily newsletter </h3> </div> <div class="col-xs-12 col-md-6"> <form action="" class="login-flow-promo-form"> <fieldset> <input type="email" name="email" class="login-flow-promo-form-email-input" placeholder="Email address:" required> <button type="submit" class="login-flow-promo-form-submit-button button button-primary" data-ga-on="click"> Sign Up </button> </fieldset> </form> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-single-promo-image" id="f0MAZtdRP4LVyr"> <figure class="figure"> <img src="https://www.shropshirestar.com/resizer/k6rFn8IbShHDiXqDVwoe0inCP7w=/1000x0/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/KTRSV6XXD5BIHPVH6LKK2VPCFY.jpg" class="figure-image"> <figcaption class="figure-caption"> Fay Ripley </figcaption> </figure> </div> <div class=" full pb-feature pb-layout-item pb-f-single-content" id="f0BGhRfRP4LVyr"> <div class="single-content"> <p>Fay Ripley has said the new series of Cold Feet will see her character Jenny Gifford find “a great light at the end of the tunnel” following her breast cancer diagnosis.</p> <p>The end of the last series of the long-running comedy-drama saw Jenny dealing with cancer treatment with her husband Pete (John Thomson) by her side.</p> <p>When the show returns later this month – also starring James Nesbitt, Hermione Norris and Robert Bathurst – Jenny will be in the final weeks of her treatment.</p> <div class="responsive-embed"><figure id="embedded225288915"><img src="//image.assets.pressassociation.io/v2/image/production/0ebd1d74999221ad469c418cce676b45Y29udGVudHNlYXJjaCwxNTc4MDc2OTk3/2.25288915.jpg?w=640" alt="Cold Feet" data-title="Cold Feet" data-copyright-holder="Press Association Images" data-copyright-notice="Press Association Images" data-credit="Jonathan Ford/ITV" data-usage-terms="NO SALES PICTURE DESK USE ONLY" srcset="https://image.assets.pressassociation.io/v2/image/production/0ebd1d74999221ad469c418cce676b45Y29udGVudHNlYXJjaCwxNTc4MDc2OTk3/2.25288915.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/0ebd1d74999221ad469c418cce676b45Y29udGVudHNlYXJjaCwxNTc4MDc2OTk3/2.25288915.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/0ebd1d74999221ad469c418cce676b45Y29udGVudHNlYXJjaCwxNTc4MDc2OTk3/2.25288915.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Fay Ripley (second from the left) and her Cold Feet co-stars when it was rebooted in 2016 (Jonathan Ford/ITV/PA)</figcaption></figure></div> <p>Ripley said there will be “a lot of hope” for Jenny but warned that her character would still have much to overcome.</p> <p>She said: “Jenny was, in the last series, very reluctant to tell Pete straight away because she knew what that would mean for him and she knew what that would mean for her kids – so she delayed that.</p> <p>“As much as she wanted the support, it’s that thing of handing the cancer over to them.</p> <p>“Now I think she’s in a ‘Right, let’s get on with life…’, but I think she’s keeping a lot to herself and there’s still a lot for her to deal with.</p> <div class="advertising hide"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-interrupter " data-position="interrupter"></div> </div> <p>“But hopefully with the show there’s a great light at the end of the tunnel – with her particular cancer and her particular journey, there is a lot of hope.</p> <p>“There sometimes isn’t for other people, but there certainly is for her character.”</p> <div class="responsive-embed"><figure id="embedded229869675"><img src="//image.assets.pressassociation.io/v2/image/production/96abaf6b161f07038ebc8b5d354958aaY29udGVudHNlYXJjaCwxNTc4MDc3MzAx/2.29869675.jpg?w=640" alt="National Television Awards 2017 – Arrivals – London" data-title="National Television Awards 2017 – Arrivals – London" data-copyright-holder="PA Archive" data-copyright-notice="PA Archive/PA Images" data-credit="Ian West" data-usage-terms="WCDIRECT" srcset="https://image.assets.pressassociation.io/v2/image/production/96abaf6b161f07038ebc8b5d354958aaY29udGVudHNlYXJjaCwxNTc4MDc3MzAx/2.29869675.jpg?w=198 198w, https://image.assets.pressassociation.io/v2/image/production/96abaf6b161f07038ebc8b5d354958aaY29udGVudHNlYXJjaCwxNTc4MDc3MzAx/2.29869675.jpg?w=396 396w, https://image.assets.pressassociation.io/v2/image/production/96abaf6b161f07038ebc8b5d354958aaY29udGVudHNlYXJjaCwxNTc4MDc3MzAx/2.29869675.jpg?w=792 792w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Fay Ripley and her Cold Feet co-star James Nesbitt (Ian West/PA)</figcaption></figure></div> <p>The pilot episode of Cold Feet aired in 1997 with the first full series beginning the following year.</p> <div class=" pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0THNUb62OUtMr"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> <p>The programme, created by Mike Bullen, followed the romantic fortunes of three couples in Manchester.</p> <p>The revival in 2016 picked up with characters as 50-somethings battling the stresses and strains of middle age.</p> <p>Ripley said that since the show had returned to screens she had been approached by fans about her character’s diagnosis.</p> <p>She said: “The main thing for me is in the street you meet a lot of people, and I really do chat to a lot of people because it’s a story line where people want to come up, introduce themselves, tell me their story…</p> <p>“It’s often so moving I find myself hugging on trains or in the supermarket and we’ll sort of go, ‘Good luck’ or ‘Please send your sister my love’ and we’ll do a selfie and ‘Good luck with your treatment’.</p> <p>“And obviously social media is a big outlet for that, and I’ve talked to a lot of people on social media about their own journeys – and I’ll probably continue to, I imagine, after this series goes out.</p> <p>“It’s a huge privilege to do that because people are so brave and I admire people so much, they’re so courageous, because I am just pretending.”</p> <p>Series nine of Cold Feet begins on January 13 at 9pm.</p> </div> <script src="//a.teads.tv/page/7957/tag" async="true"></script> </div> <div class=" full pb-feature pb-layout-item pb-f-sub-form" id="fW9rwg2RP4LVyr"> </div> <div class=" full pb-feature pb-layout-item pb-f-single-story-tags" id="f2DuC71RP4LVyr"> <a class="tag" href="/entertainment/showbiz/">Showbiz</a> </div> <div class=" full pb-feature pb-layout-item pb-f-single-large-author-info" id="f0CBM7ORP4LVyr"> </div> </div> <div class="pull-right pb-layout-item pb-chain pb-c-default col-lg-4 col-md-4 col-sm-5 col-xs-12" id="csE9i82RP4LVyr"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-double-mpu" id="f0pdCKvRP4LVyr"> <div class="advertising double-mpu hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-double-mpu " data-position="double-mpu"></div> <div class="double-mpu-fallback"> <div class=" pb-feature pb-layout-item pb-f-static-services-promo-block" id="f0Xq3Ltb2OUtMr"> <div class="services-promo block"> <a href="http://directory.shropshirestar.co.uk/" class="block-link"> <h3 class="services-promo-title block-title" data-pb-field="custom.title" data-pb-placeholder="Title Goes Here">Business directory</h3> <p data-pb-field="custom.description" data-pb-placeholder="Description Goes Here">Browse the businesses in your area and find what is perfect for you.</p> </a><p><a href="http://directory.shropshirestar.co.uk/" class="block-link"> </a><a href="http://directory.shropshirestar.co.uk/" target="_blank" class="button button-primary button-external" data-pb-field="custom.buttonText" data-pb-url-field="custom.buttonLinkAddress" data-pb-placeholder="Button Text Goes Here">Browse directory</a> </p> </div> </div> <div class=" pb-feature pb-layout-item pb-f-static-services-promo-block" id="f0Wi38hc2OUtMr"> <div class="services-promo block"> <a href="http://jobs.shropshirestar.com/" class="block-link"> <h3 class="services-promo-title block-title" data-pb-field="custom.title" data-pb-placeholder="Title Goes Here">Find a job</h3> <p data-pb-field="custom.description" data-pb-placeholder="Description Goes Here">If you are searching for a job around your local area, use our online system.</p> </a><p><a href="http://jobs.shropshirestar.com/" class="block-link"> </a><a href="http://jobs.shropshirestar.com/" target="_blank" class="button button-primary button-external" data-pb-field="custom.buttonText" data-pb-url-field="custom.buttonLinkAddress" data-pb-placeholder="Button Text Goes Here">Job portal</a> </p> </div> </div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-taboola" id="f0cNobZRP4LVyr"> <div class="taboola-advert advert taboola-advert-unrelated-stories" data-type="story-sidebar-thumbnails"></div> </div> <div class=" full pb-feature pb-layout-item pb-f-feed-most-read" id="f0DjHvbRP4LVyr"> <h2 class="text-primary">Most Read</h2> <div class="list-numbered most-read"> <div class="list-numbered-item"> <a href="/entertainment/showbiz/2020/01/02/curtis-pritchard-reveals-why-he-might-not-watch-winter-love-island/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="1"> <h4 data-ga-autotrack-story-part="headline">Curtis Pritchard reveals why he might not watch winter Love Island</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/north-shropshire/whitchurch/" data-ga-autotrack-story-part="site">Whitchurch</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2020-01-02T09:42:22.615Z">17 hours ago</time> </span> </span> </a> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0Q3kKXRP4LVyr"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu"></div> </div> </div> </div> <div class=" pb-feature pb-layout-item pb-f-advert-taboola col-lg-8 col-sm-12 col-xs-12 col-md-8" id="f0MATaYRP4LVyr"> <div class="taboola-advert advert taboola-advert-default-styling" data-type="below-story-thumbnails"></div> </div> <div class=" pb-feature pb-layout-item pb-f-comments-disqus col-sm-6 col-lg-8 col-xs-12 col-md-8" id="f0liYqPRP4LVyr"> <div data-pb-field="custom.commentsDisabledText" data-pb-placeholder="Comments disabled text." data-pb-field-type="richtext"><p>Sorry, we are not accepting comments on this article.</p></div> </div> <div class=" col-lg-8 col-sm-12 col-xs-12 col-md-8 pb-feature pb-layout-item pb-f-user-newsletter-promo" id="f0YL52zRP4LVyr"> <div class="newsletter-promo login-flow-promo hidden call-to-action "> <div class="col-xs-12 col-md-6"> <h3 class="login-flow-promo-text"> Subscribe to our daily newsletter </h3> </div> <div class="col-xs-12 col-md-6"> <form action="" class="login-flow-promo-form"> <fieldset> <input type="email" name="email" class="login-flow-promo-form-email-input" placeholder="Email address:" required/> <button type="submit" class="login-flow-promo-form-submit-button button button-primary" data-ga-on="click"> Sign Up </button> </fieldset> </form> </div> </div> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-4 col-md-4 col-sm-6 col-xs-12" id="c3LQw81RP4LVyr"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0PMdr3RP4LVyr"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu"></div> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fhzQv31RP4LVyr"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> </div></section> <section id="after-content" class="story-after-content section"> <div class="pb-container"> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="fTuIG91RP4LVyr"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">Top stories</h2> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list" id="f0rHffSRP4LVyr"> <div class="row"> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/crime/2020/01/02/police-say-boxing-day-death-was-not-murder/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/tB3JWZxVBAjlZ-J7_nxXThpFR7I=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/4TPTHJ5GDJAVZDDDQHUUN65K2A.jpg" alt="Police say Telford Boxing Day death was not murder" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Police say Telford Boxing Day death was not murder</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-02T11:48:13.507Z">15 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/education/2020/01/02/troubled-school-near-shrewsbury-to-be-shut-down/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/xlsMzh7qHCdss5UqwWLiVc_HbcM=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/RQDM2VHPIRCTNLOWAPAUB6GVRM.jpg" alt="Troubled school near Shrewsbury shuts down" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Troubled school near Shrewsbury shuts down</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/shrewsbury/" data-ga-autotrack-story-part="site">Shrewsbury</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-02T13:22:12.671Z">14 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/crime/2020/01/02/police-winning-war-on-county-lines-after-oswestry-named-most-at-risk-from-drugs-gangs/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/4BfJWkBbjpQZt-nMN54xF4KxQMM=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/ONXV4TDYGVDOBOF3XXT7WBTJCM.jpg" alt="Police &#039;winning war on county lines&#039; after Oswestry named most at risk from drugs gangs" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Police &#039;winning war on county lines&#039; after Oswestry named most at risk from drugs gangs</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/oswestry/" data-ga-autotrack-story-part="site">Oswestry</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-02T08:49:15.515Z">18 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/transport/2020/01/02/another-decade-of-misery-for-train-passengers-as-fares-rise-by-27-per-cent/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/x63ogblanLOLFJdE8UcdgzWYj9w=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/TMEUXDI5IZFS5NU2AB7WBOPKYM.jpg" alt="&#039;Another decade of misery’ for train passengers as fares rise by 2.7 per cent" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">&#039;Another decade of misery’ for train passengers as fares rise by 2.7 per cent</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/transport/" data-ga-autotrack-story-part="site">Transport</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-02T11:08:22.042Z">16 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/north-shropshire/market-drayton/2020/01/02/firefighters-remove-lovely-92-year-olds-stuck-ring-near-market-drayton/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/RLdUS6bjkopXGBHkoHym--90xlw=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/JH5TXLZODVGCDAQ6IN3PMT5UHI.jpg" alt="&#039;Lovely lady&#039;: Firefighters remove 92-year-old&#039;s stuck ring near Market Drayton" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">&#039;Lovely lady&#039;: Firefighters remove 92-year-old&#039;s stuck ring near Market Drayton</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/north-shropshire/market-drayton/" data-ga-autotrack-story-part="site">Market Drayton</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-02T14:59:20.271Z">12 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/health/2020/01/02/future-fit-ex-hospital-boss-claims-public-were-misled/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/GSjbPVWPMioO1RrjtxRwrtC9QDY=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/YEIT5EM5GBEJRJUWAGY5MUQZPU.jpg" alt="Future Fit: Ex-hospital boss claims Shropshire public were &#039;misled&#039; over costs" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Future Fit: Ex-hospital boss claims Shropshire public were &#039;misled&#039; over costs</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-02T11:22:30.483Z">16 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/telford/2020/01/02/telford-council-tax-set-to-rise-by-399-per-cent/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/fPazkJ0r7lvsrXg0d7_klgc3Kx4=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/A7JVHVNI7ZAX3HPBGWAOFFVQNY.jpg" alt="Telford council tax set to rise by 3.99 per cent" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Telford council tax set to rise by 3.99 per cent</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/dawley/" data-ga-autotrack-story-part="site">Dawley</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-02T12:51:24.293Z">14 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/property/2020/01/02/concern-over-lack-of-affordable-housing-in-church-stretton/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/ECZdgGu_Xo1mh6D0uExzZuNN_bk=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/WVLGGSYGKFENDJENQZN5TUPR6U.jpg" alt="Concern that lack of affordable housing is forcing young people out of Church Stretton" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Concern that lack of affordable housing is forcing young people out of Church Stretton</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/south-shropshire/church-stretton/" data-ga-autotrack-story-part="site">Church Stretton</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-02T06:01:00.147Z">21 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/entertainment/showbiz/2020/01/02/curtis-pritchard-reveals-why-he-might-not-watch-winter-love-island/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/lFE526XCWS3vEgHht2rzy0pVnqQ=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/QB2TLXVLBFFGPLASMP77T7PWHQ.jpg" alt="Curtis Pritchard reveals why he might not watch winter Love Island" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Curtis Pritchard reveals why he might not watch winter Love Island</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/north-shropshire/whitchurch/" data-ga-autotrack-story-part="site">Whitchurch</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-02T09:42:22.615Z">17 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/telford/2020/01/02/new-years-day-arson-as-car-set-on-fire-in-telford/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/9QcjksfRcyTFFhBl4kLvvQAuX9E=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/LOBOH3RURBARRPTMBSAS27UDZQ.jpg" alt="New Year&#039;s Day arson as car set on fire in Telford" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">New Year&#039;s Day arson as car set on fire in Telford</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-02T10:04:13.603Z">17 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/telford/2020/01/02/more-than-50-animal-rescues-for-firefighters/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/9OhpJiKtBTZ6_1sdgNKw7iafsik=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/WAQ5SUXZQZEURAEXFYAHSZ54BE.jpg" alt="Five cats in trees among 55 animal rescues for Shropshire firefighters in a year" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Five cats in trees among 55 animal rescues for Shropshire firefighters in a year</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-02T13:23:13.022Z">14 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/telford/2020/01/02/telford-houses-plan/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/e59Z53snbm6IQgYNHUk7NO9cXAM=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/FHYU2DK4TRA5DCEVKV3VP24JL4.jpg" alt="Fifty-two houses planned for former Telford concrete works " class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Fifty-two houses planned for former Telford concrete works </h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-02T10:49:15.930Z">16 hours ago</time> </span> </span> </div> </div> </a> </article> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fmw7Q91RP4LVyr"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="fzz0Rd1RP4LVyr"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">More from Shropshire Star</h2> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-6 col-md-6 col-sm-12 col-xs-12" id="crn1Zs1RP4LVyr"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fUy6252RP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/voices/" class="generic-story-list-site-link">Voices</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/voices/opinions/peter-rhodes/2020/01/02/peter-rhodes-on-a-glut-of-bishops-a-box-of-wine-and-forecasting-the-death-of-the-conservative-party/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/YwYSfOKHSrh7ySnDPNOePX8ftKc=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/HZDFZWAYDBBLZNVRWRJ7OTSMD4.jpg" alt="Peter Rhodes on a glut of bishops, a box of wine and forecasting the death of the Conservative Party" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Peter Rhodes on a glut of bishops, a box of wine and forecasting the death of the Conservative Party</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/voices/opinions/peter-rhodes/" data-ga-autotrack-story-part="site">Peter Rhodes</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-02T06:00:00.202Z">21 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/voices/opinions/2020/01/02/shropshire-star-comment-we-must-play-our-part-to-help-ambulance-service/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Shropshire Star comment: We must play our part to help ambulance service</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/voices/opinions/" data-ga-autotrack-story-part="site">Opinions</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-02T08:55:16.031Z">18 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/voices/readers-letters/2020/01/02/billionaires-should-be-saving-the-country-then/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Billionaires should be saving the country then? </h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/voices/readers-letters/" data-ga-autotrack-story-part="site">Readers' letters</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-02T05:59:59.094Z">21 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="f0OuBXZRP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/crime/" class="generic-story-list-site-link">Crime</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/crime/2020/01/02/police-say-boxing-day-death-was-not-murder/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/Fp3ZYOdaq0HeB1ci11McBIoNRd4=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/4TPTHJ5GDJAVZDDDQHUUN65K2A.jpg" alt="Police say Telford Boxing Day death was not murder" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Police say Telford Boxing Day death was not murder</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-02T11:48:13.507Z">15 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/crime/2020/01/02/police-winning-war-on-county-lines-after-oswestry-named-most-at-risk-from-drugs-gangs/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Police 'winning war on county lines' after Oswestry named most at risk from drugs gangs</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/oswestry/" data-ga-autotrack-story-part="site">Oswestry</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-02T08:49:15.515Z">18 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/local-hubs/telford/2020/01/02/new-years-day-arson-as-car-set-on-fire-in-telford/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">New Year's Day arson as car set on fire in Telford</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-02T10:04:13.603Z">17 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-6 col-md-6 col-sm-12 col-xs-12" id="c0qnwo7RP4LVyr"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fyXyy41RP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/business/" class="generic-story-list-site-link">Business</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/business/2020/01/02/uk-economy-stagnating-as-service-sector-slows/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/zTYxeshSmyEOO-VY602GCef07Us=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/MDYJHU7BTRBJVFUODJDWTQDYRI.jpg" alt="UK economy stagnating as service sector slows" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">UK economy stagnating as service sector slows</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/business/" data-ga-autotrack-story-part="site">Business</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-02T06:00:00.232Z">21 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2020/01/02/co-op-announces-expansion-plans/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Co-op announces expansion plans</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-02T08:31:27.521Z">19 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/business/2020/01/01/well-known-shrewsbury-hotel-due-to-close-today/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Landmark Shrewsbury hotel due to close today</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/shrewsbury/" data-ga-autotrack-story-part="site">Shrewsbury</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-01T09:22:16.750Z">Jan 1, 2020</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fS5hTV1RP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/education/" class="generic-story-list-site-link">Education</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/education/2020/01/02/troubled-school-near-shrewsbury-to-be-shut-down/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/DbKr-CgCJufczNfjMBteka8WJig=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/RQDM2VHPIRCTNLOWAPAUB6GVRM.jpg" alt="Troubled school near Shrewsbury shuts down" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Troubled school near Shrewsbury shuts down</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/shrewsbury/" data-ga-autotrack-story-part="site">Shrewsbury</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-02T13:22:12.671Z">14 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/education/2020/01/02/telford-students-spend-time-behind-bars-on-visit-to-former-shrewsbury-prison/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Telford students spend time behind bars on visit to former Shrewsbury prison</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/shrewsbury/" data-ga-autotrack-story-part="site">Shrewsbury</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-02T06:00:00.177Z">21 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/local-hubs/shrewsbury/2020/01/02/autism-centre-planned-for-shrewsbury/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Nursery and autism centre planned for derelict Shrewsbury building </h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/shrewsbury/" data-ga-autotrack-story-part="site">Shrewsbury</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-02T06:00:00.198Z">21 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fuU2gi2RP4LVyr"> </div> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="f0ecwlGRP4LVyr"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">UK &amp; International News</h2> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-8 col-md-8 col-sm-12 col-xs-12" id="cvAkTb2RP4LVyr"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fmPCuW1RP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/uk-news/" class="generic-story-list-site-link">UK News</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2020/01/03/what-the-papers-say-january-3/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/5PxxD1AB3_8uhJeWKLdP9fRmjBQ=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/SH7K4YCVLNGIXLTFFCLM75CPB4.jpg" alt="What the papers say – January 3" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">What the papers say – January 3</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-03T03:24:18.333Z">Less than an hour ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2020/01/03/tribunal-to-decide-if-veganism-is-a-philosophical-or-religious-belief/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Tribunal to decide if veganism is a ‘philosophical or religious belief’</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-03T01:56:19.912Z">1 hour ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2020/01/03/please-bring-me-home-british-teenager-convicted-in-cyprus-asks-boris-johnson/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">‘Please bring me home’, British teenager convicted in Cyprus asks Boris Johnson</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-03T00:12:17.589Z">3 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fVSUJ82RP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/viral-news/" class="generic-story-list-site-link">Viral news</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2020/01/02/australia-wildfires-magpie-mimics-sirens-after-hearing-so-many-fire-trucks/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/b1lHVQnMLKx7cR0K8jpyS53Lz08=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/53NWUSWCRNFRHLWVRWTMJ5GIH4.jpg" alt="Australia wildfires: Magpie mimics sirens after ‘hearing so many fire trucks’" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Australia wildfires: Magpie mimics sirens after ‘hearing so many fire trucks’</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral news</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-02T15:15:24.500Z">12 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2020/01/01/tumblegeddon-deluge-of-tumbleweeds-buries-cars-and-closes-us-highway/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">#Tumblegeddon: Deluge of tumbleweeds buries cars and closes US highway</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral news</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-01T19:32:18.419Z">Jan 1, 2020</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2019/12/31/5ft-pet-snake-rescued-after-getting-trapped-inside-cars-gearstick/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">5ft pet snake rescued after getting trapped inside car’s gearstick</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral news</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-12-31T14:36:16.038Z">Dec 31, 2019</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" col-sm-6 col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-feed-generic-story-list" id="f0j6cyzRP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/world-news/" class="generic-story-list-site-link">World News</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/world-news/2020/01/03/five-crab-fishermen-dead-after-boat-sinks-off-alaska/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/71cP1KtOq9s8oISJEX4gPlOoRos=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/OQQ5VJSP7NALNHZDXDS2W6WIIA.jpg" alt="Five crab fishermen dead after boat sinks off Alaska" class="block-image" data-ga-autotrack-story-part="image"/> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Five crab fishermen dead after boat sinks off Alaska</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/world-news/" data-ga-autotrack-story-part="site">World News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-01-03T03:14:17.932Z">Less than an hour ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-sm-6 col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0RcWhBRP4LVyr"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu"></div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-sticky-skyscraper" id="f0plCEmRP4LVyr"> <div class="sticky-skyscraper"> <div class="advert-dfp advert-sticky-skyscraper " data-position="sticky-skyscraper"></div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-fireplace" id="f04AG0oRP4LVyr"> <div class="advertising dfp-fireplace"> <div class="advert-dfp advert-fireplace " data-position="fireplace"></div> </div> </div> <div class="pb-container"> </div></section> <section id="footer" class="story-footer section"> <footer class="footer pb-layout-item pb-chain pb-c-footer-links full" id="c0FdM8tRP4LVyr"> <div class=" col-lg-3 col-md-3 col-xs-12 pb-feature pb-layout-item pb-f-static-link-list col-sm-3" id="f0brWFEsRfGBHr"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">Get involved</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/contact-us/" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Contact us" data-ga-event-action="Get involved" data-ga-event-value="1">Contact us</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/send-us-your-news/" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Send us your news" data-ga-event-action="Get involved" data-ga-event-value="2">Send us your news</a> </li> <li class="link-list-link-container"> <a target="_blank" href="https://subscriber.shropshirestar.co.uk/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=SS" class="link-list-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Manage your subscription" data-ga-event-action="Get involved" data-ga-event-value="3">Manage your subscription</a> </li> </div> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/starwitness/" class="link-list-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Send us your photos" data-ga-event-action="Get involved" data-ga-event-value="4">Send us your photos</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/deliver/" class="link-list-link" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Deliver the Shropshire Star" data-ga-event-action="Get involved" data-ga-event-value="5">Deliver the Shropshire Star</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-static-link-list col-sm-4" id="fyz06b1sRfGBHr"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">Useful links</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-6"> <li class="link-list-link-container"> <a target="_blank" href="http://www.mnadigital.co.uk/" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="MNA Digital Services" data-ga-event-action="Useful links" data-ga-event-value="1">MNA Digital Services</a> </li> <li class="link-list-link-container"> <a target="_blank" href="https://bookanad.shropshirestar.co.uk/selfservice/home" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Book a classified ad" data-ga-event-action="Useful links" data-ga-event-value="2">Book a classified ad</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/making-a-complaint/" class="link-list-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Making a complaint" data-ga-event-action="Useful links" data-ga-event-value="3">Making a complaint</a> </li> </div> <div class="col-xs-6"> <li class="link-list-link-container"> <a target="_blank" href="http://jobs.shropshirestar.com/newalert/" class="link-list-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Create a job alert" data-ga-event-action="Useful links" data-ga-event-value="4">Create a job alert</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/services/#subscriptions-tab" class="link-list-link" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Buy a subscription" data-ga-event-action="Useful links" data-ga-event-value="5">Buy a subscription</a> </li> <li class="link-list-link-container"> <a target="_blank" href="https://itunes.apple.com/app/id489510978" class="link-list-link" data-pb-url-field="custom.url_5" data-pb-field="custom.title_5" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Get our app" data-ga-event-action="Useful links" data-ga-event-value="6">Get our app</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-3 col-md-3 col-xs-12 pb-feature pb-layout-item pb-f-static-link-list col-sm-3" id="fzEsXH1sRfGBHr"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">About the website</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/about-us/" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="About us" data-ga-event-action="About the website" data-ga-event-value="1">About us</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/terms-of-website-use/" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Terms of website use" data-ga-event-action="About the website" data-ga-event-value="2">Terms of website use</a> </li> </div> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/cookies-and-third-party-privacy/" class="link-list-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Cookies and privacy policy" data-ga-event-action="About the website" data-ga-event-value="3">Cookies and privacy policy</a> </li> <li class="link-list-link-container"> <a target="_blank" href="javascript:try { window.__cmp('displayConsentUi') } catch(err) { alert('Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk'); }" class="link-list-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Update your cookie preferences" data-ga-event-action="About the website" data-ga-event-value="4">Update your cookie preferences</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-2 col-md-2 col-sm-2 pb-feature pb-layout-item pb-f-static-social-icons col-xs-12" id="f2lnSs1sRfGBHr"> <h4 class="social-icons-title">Follow us on</h4> <ul class="social-icons"> <li class="social-icons-item"> <a href="https://twitter.com/shropshirestar" class="social-icons-twitter social-icons-icon"> Follow us on Twitter </a> </li> <li class="social-icons-item"> <a href="https://www.facebook.com/shropshirestar" class="social-icons-facebook social-icons-icon"> Like us on Facebook </a> </li> </ul> </div> </footer> <div class="footer-bottom pb-layout-item pb-chain pb-c-footer-bottom full" id="ckZtod1RP4LVyr"> <div class=" col-lg-3 col-md-3 col-xs-12 col-sm-3 pb-feature pb-layout-item pb-f-static-back-to-top" id="fEEgnO1sRfGBHr"> <p class="back-to-top"> <a href="#top-of-page" class="back-to-top-link"> <img src="/pb/resources/img/icons/ss/interface-to-top.svg" alt="Back to top icon" class="back-to-top-icon">Back to top </a> </p> </div> <div class=" pb-feature pb-layout-item pb-f-static-raw-html col-lg-4 col-xs-12 col-md-4 col-sm-4" id="f0zV5ynsRfGBHr"> <div class="raw-html" data-pb-field="custom.html" data-pb-placeholder="HTML content." data-pb-field-type="richtext"><img src="https://arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/RVNZF7MFMZGSBBWSMFFXU2I4V4.png" alt="ipso regulated logo" style="height:50px; float:right;"></div> </div> <div class=" col-sm-5 pb-feature pb-layout-item pb-f-static-copyright-statement col-xs-12 col-lg-5 col-md-5" id="fOgwz72sRfGBHr"> <p class="copyright-statement">© 2020 MNA. All rights reserved</p> </div> </div> <div class="pb-container"> </div></section> <div class="pb-container"> </div></div> </div> <div class="on-scroll"> <div class="advert-dfp advert-on-scroll " data-position="on-scroll"></div> </div> <script>
            var SITE_CONFIG = {
                APSTAG: {
                    PUB_ID: "3632",
                },
                CHARTBEAT: {
                    DOMAIN: "shropshirestar.com",
                    UID: "52773",
                },
                DFP: {
                    SLOT_ROOT_PREFIX: "/5293/MNA-ShropshireStar",
                    FORCE_SAFE_FRAME: false,
                },
                DISQUS: {
                    SHORTNAME: "shropshirestar",
                    PUBLIC_KEY: "arlDFG60Scv5qXA3ErWz1uCowc56cBaQyrUpzY95tEgd2jlaIx1mqwLPgrt1HMtb",
                },
                GOOGLE_ANALYTICS: {
                    AD_BLOCK_DIMENSION_INDEX: "3",
                    BREAKPOINT_DIMENSION_INDEX: "1",
                    ORIENTATION_DIMENSION_INDEX: "2",
                    PAYWALL_CONTENT_GROUP_INDEX: "2",
                    UA_CODE: "UA-422633-13",
                    OPTIMIZE_CODE: "",
                },
                GOOGLE_MAPS: {
                    API_KEY: "AIzaSyDaICi6YOiHiv7EOKlzZqUJvIvt8u_CEpo",
                },
                INTERCOM: {
                    APP_ID: "",
                },
                LOOKOUT: {
                    URL: "https://lookout.mna.io",
                    DOMAIN: "shropshirestar-com",
                },
                MIDDLEMAN: {
                    URL: "https://middleman2.mna.io",
                },
                PAGE_BUILDER: {
                    IS_ADMIN: false,
                    PREFIX: "/pb",
                },
                TABOOLA: {
                    SDK_URL: "//cdn.taboola.com/libtrc/mna-network/loader.js",
                },
                USER_SERVICE: {
                    URL: "https://us2.mna.io",
                },
                NEWSLETTER: {
                    LIST_ID: "e1651e2840",
                    SERVICE_URL: "https://sloth2.mna.io",
                },
                WEBSITE_KEY: "ss",
            };
        </script> <script id="flash-message-template" type="text/html">
            <div class="flash-message">
                <p class="flash-message-text">{{ message }}</p>
                <a class="flash-message-close">Close</a>
            </div>
        </script> <script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script> <script src="/pb/gr/c/default/r04GxiTsRfGBHr/js/a22d1d8686.js?_=db0c4"></script> <script src="//static.apester.com/js/sdk/v1.1/apester-sdk.min.js"></script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20581460"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script> <noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=20581460&cv=2.0&cj=1"/> </noscript> <script async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = true;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
            'Language': 'en',
        'Initial Screen Reject Button Text': 'I do not accept',
        'Initial Screen Accept Button Text': 'I accept',
        'Purpose Screen Header Title Text': 'Privacy settings',
        'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
        'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
        'Vendor Screen Accept All Button Text': 'Accept all',
        'Vendor Screen Reject All Button Text': 'Reject all',
        'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
        'Initial Screen Body Text Option': 1,
        'Publisher Name': 'MNA Media',
        'Publisher Logo': 'https://www.mnamedia.co.uk/wp-content/uploads/2018/01/mnamedia_logo.png',
        'Display UI': 'always',
        'Publisher Purpose IDs': [1,2,3,4,5],
        'Consent Scope': 'service',
        'No Option': false,
        'Display Persistent Consent Link': false,
    });
</script> <script>__cmp("getConsentData",null,function(consentData){var aylEl=document.createElement("script");aylEl.setAttribute("async","async");aylEl.setAttribute("src","//fo-api.omnitagjs.com/fo-api/ot.js?gdpr_consent_string\x3d"+consentData.consentData);if(top==self)document.body.appendChild(aylEl);else parent.document.body.appendChild(aylEl)});</script> </body> </html>