<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>England boss Gareth Southgate says Qatar workers want World Cup to go ahead | Shropshire Star</title><meta property="fb:app_id" content="125556724129189"/><meta name="twitter:site" content="shropshirestar"/><meta property="og:title" content="England boss Gareth Southgate says Qatar workers want World Cup to go ahead"/><meta name="description" content="Qatar has been strongly criticised for its human rights record and the conditions in which thousands of migrant workers have been subjected to."/><meta property="og:description" content="Qatar has been strongly criticised for its human rights record and the conditions in which thousands of migrant workers have been subjected to."/><meta itemProp="image" property="og:image" content="https://www.shropshirestar.com/resizer/kfnCEOf3IqvKD4PAD-uuhUTyJ-M=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/FMKIR6ZFGVA4RCXV55ZVHLUCOY.jpg"/><meta property="og:url" content="https://www.shropshirestar.com/sport/uk-sports/2022/11/01/england-boss-gareth-southgate-says-qatar-workers-want-world-cup-to-go-ahead/"/><meta property="mna:story:premium-flag" content="Free"/><meta property="mna:story:categories" content="sport,uk-sports"/><meta name="dfp:mantis:targeting" content="Default-GREEN,Tesco-GREEN,COVID19-GREEN,COVIDSafe-GREEN,JandJ-GREEN,Gambling-GREEN,SCD-RED,Nestlé-RED,NestléCereals-AMBER,Government-RED,Magna-GREEN,Newsfeed-GREEN,Govtdv-RED,Omnicomdv-RED,LNERdv-RED,VW-RED,SEAT-RED,NestleTopics-RED,OmnicomIAS-RED,Uber-GREEN,Heineken-RED,Avanti-GREEN,Diageo-RED,TSB-GREEN,Camelot_aden-GREEN,Facebook_aden-RED,AmazonBF_aden-GREEN,war_aden-GREEN,WolvesUni-GREEN,corgi-GREEN,sentiment-positive,anger-low,disgust-low,fear-low,joy-medium,sadness-low"/><meta name="dfp:mantis:context" content="law_govt_politics,society,work,politics,unemployment,family_parenting,children,careers,career_planning,senior_living,welfare,healthcare_workers,at_risk_health,euros,politics_bespoke,online_debate,england_euros,back_to_school,boots_hygiene,loss_events"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;UYNMSYF4KZCR3LFMPUMRU4TKIA&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=108" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=108" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=108" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=108"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=108"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-ss.ico?d=108" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css"/><script src="/pf/resources/js/dist/shims.js?d=108"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MFMNPF9');
    })()</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("onesignal-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        
        (function() {
            window.OneSignal = window.OneSignal || [];

            var script = document.createElement("script");

            script.async = true;
            script.src = "https://cdn.onesignal.com/sdks/OneSignalSDK.js";

            document.head.appendChild(script);

            OneSignal.push(function() {
                

                OneSignal.init({
                    appId: "1b030c96-1172-43b4-a3ae-a84d4b503cfd",
                    
                    
                    
                });
            });
        })();
    
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-64745fd4-a0c9-4ac8-9091-46f49014bd54","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3ycywy3bd7cq-f-5bfd44525-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"933040","ak.ai":parseInt("598254",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"c6ddb7c","ak.r":41226,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":52470,"ak.gh":"23.209.100.139","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1667309509","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==C9ubGcEPjv0SRWG+MYw8YNRpPLrzRz1zN8DN9Ppjrh51gYc7mI8Mdv1LBMMshnO7bi48HwqKi0fQKYo/ftZLevqGvMG7ihmDS4mGP55yNsutghGKPJUMGIA73wDeDs2SuFocllT88wP/zRFujCwXHCyDWuJ/j4Vlo1UnZ+4HAqbpMwSaKltk3zdsr//LW2udEsS26cXNa/iB8vErmWjqx/7ZVBtOzdVUdmp4RCm7zsW8mY4L2yVFQH/ozZ/uZ+/ZbIjf80fgkrGbXCQ3sFfke4ULnfzuAd7TZh5dBVWLHdNOlVeNxUDLI5onn0VitVl5N8oIKBb021auW0hP4RAPdcOa4TL0lN6nLX7b4/y51oXqSCJkg3IchzM9lfaAz3lm5w9d95jZ3t0AB+ABhSnEhShequUXf0dtwJLj1IHYutE=","ak.pv":"27","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-ss"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-06f7a06c-a446-49fd-9576-edbb98bb708a" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.shropshirestar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Subscriptions</a><a href="https://www.myfamilyannouncements.co.uk/shropshirestar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/XF6LYO7DQNHLROHYNOUH36XVKY.png&#x27;)">Shropshire Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix use-sport-color"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none"><i class="fas fa-bars"></i><i class="fas fa-times"></i></button><button class="primary-navigation-notification-icon text-site-primary d-flex d-md-none align-items-center justify-content-center"><i class="fas fa-bell fa-lg"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form><div class="primary-navigation-notification-icon bg-site-primary d-none d-md-flex align-items-center justify-content-center"><i class="fa-bell fa-fw fa-lg far"></i></div></nav></div><section class="primary-navigation-notification-modal"><div class="primary-navigation-notification-modal-content"><div class="primary-navigation-notification-modal-closer"><i class="fas fa-times fa-lg"></i></div><h1>Notification Settings</h1><p>Subscribe to one or all notification sources from this one place.</p><div class="primary-navigation-notification-modal-block"><h2>Newsletter</h2><p>Subscribe to our newsletter to get the day&#x27;s top stories sent directly to you.</p><div class="row align-items-center"><div class="col"><input type="email" value="" readonly="" class="form-control" placeholder="Your Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Me Up</button></div></div></div></div></section></div><div class="col-flush"><div class="category-secondary-navigation use-sport-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/sport/" class="secondary-navigation-current-link">Sport</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->Sport<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/sport/football/" class="secondary-navigation-link col-12 col-md-auto">Football</a><a href="/sport/grassroots/" class="secondary-navigation-link col-12 col-md-auto">Grassroots</a><a href="/sport/ice-hockey/" class="secondary-navigation-link col-12 col-md-auto">Telford Tigers</a><a href="/sport/rugby/" class="secondary-navigation-link col-12 col-md-auto">Rugby</a><a href="/sport/bowls/" class="secondary-navigation-link col-12 col-md-auto">Bowls</a><a href="/sport/cricket/" class="secondary-navigation-link col-12 col-md-auto">Cricket</a><a href="/sport/boxing/" class="secondary-navigation-link col-12 col-md-auto">Boxing</a><a href="/sport/golf/" class="secondary-navigation-link col-12 col-md-auto">Golf</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto active"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/sport/uk-sports/" class="secondary-navigation-link col-12 active">UK &amp; international sports</a><a href="/sport/viral-sports-news/" class="secondary-navigation-link col-12">Viral sports news</a></div></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-6c830445-153d-4330-b92b-86afe442b860" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">England boss Gareth Southgate says Qatar workers want World Cup to go ahead</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/sport/uk-sports/">UK &amp; international sports</a></span><span class="story-meta-info-part">Published: <time dateTime="2022-11-01T13:14:13Z">Just now</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">Qatar has been strongly criticised for its human rights record and the conditions in which thousands of migrant workers have been subjected to.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-17390f43-1cc0-455a-b2e5-4cc0599db036" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-17390f43-1cc0-455a-b2e5-4cc0599db036" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75.3333%"><img src="https://www.shropshirestar.com/resizer/kfnCEOf3IqvKD4PAD-uuhUTyJ-M=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/FMKIR6ZFGVA4RCXV55ZVHLUCOY.jpg" class="lazy-image-image with-dimensions" alt="Gareth Southgate file photo"/></div><figcaption class="story-content-figure-caption small">Gareth Southgate file photo</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">England manager Gareth Southgate believes workers in Qatar are “united” in their desire for the World Cup to go ahead.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Qatar has been strongly criticised for its human rights record and the conditions in which thousands of migrant workers have been subjected to as they build the infrastructure needed for the tournament, which kicks off on November 20.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Qatar has also been criticised for its anti-LGBTQ laws.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Southgate said he would continue to speak out about human rights issues before and during the tournament, but in an interview with CNN he said there was no question it should go ahead.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:G3TT55ZE35CVRGHCMBVYRKMPRY-4" style="display:none" data-fusion-component="G3TT55ZE35CVRGHCMBVYRKMPRY-4"></div><div class="story-content-raw-html mb-3"><figure><div class="pa-embed" data-type="quote" data-quote="I’ve met with lots of the workers out there and they are united in certainly one thing, that’s that they want the tournament to happen, and they want that because they love football." data-source="Gareth Southgate"></div><script async src="//content-embed.pressassociation.com/embeds.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:G3TT55ZE35CVRGHCMBVYRKMPRY-4" style="display:none" data-fusion-component="G3TT55ZE35CVRGHCMBVYRKMPRY-4"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I’ve been out to Qatar several times and I’ve met with lots of the workers out there and they are united in certainly one thing, that’s that they want the tournament to happen, and they want that because they love football,” he said. “They want the football to come to Qatar.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-67138494-945e-4ecf-833a-057add0ea6db" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">A report published by The Guardian last year – “categorically” denied by authorities – said 6,500 migrant workers had died in Qatar since it was awarded the World Cup 10 years ago.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-3211f038-0b7b-4266-906e-6756d10366d8" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Amnesty International published a briefing last month – ‘Unfinished Business: what Qatar must do to fulfil promises on migrant workers’ rights’ – which found that thousands of workers are still being denied wages or having them delayed, being denied rest days, being exposed to unsafe working conditions, facing barriers to changing jobs and in accessing justice.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Amnesty recognised that the 2017 overhaul of Qatar’s labour system has led to improvements in conditions for the two million migrant workers in the country but said a failure to fully enforce or implement these changes was undermining progress.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">A statement issued last month on behalf of the Supreme Committee, which is responsible for organising the tournament, read: “The advancements in workers’ welfare is a legacy we are very proud of, and one that we are already seeing in action.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-c1f2d9ee-8adf-46f3-8d23-8afb3c167116" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“We have always believed that the World Cup will be a catalyst to accelerate positive initiatives, leaving a legacy of meaningful and sustainable progress for the country and region.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Southgate said the Football Association would continue to engage with human rights groups to discuss what action can be taken.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:47SJZOJ7YJGPNAY2XBWECZFJL4-15" style="display:none" data-fusion-component="47SJZOJ7YJGPNAY2XBWECZFJL4-15"></div><div class="story-content-raw-html mb-3"><figure id="embedded269019352"><img src="//image.assets.pressassociation.io/v2/image/production/1de242bf702fa16408ceec0382962261Y29udGVudHNlYXJjaGFwaSwxNjY3MzkzNjk2/2.69019352.jpg?w=640" alt="England skipper Harry Kane is one of several national captains who plan to participate in the 'OneLove' campaign " data-title="England v Germany – UEFA Nations League – League A – Group 3 – Wembley Stadium" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="John Walton" data-usage-terms="Use subject to FA restrictions. Editorial use only. Commercial use only with prior written consent of the FA. No editing except cropping" srcset="https://image.assets.pressassociation.io/v2/image/production/1de242bf702fa16408ceec0382962261Y29udGVudHNlYXJjaGFwaSwxNjY3MzkzNjk2/2.69019352.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/1de242bf702fa16408ceec0382962261Y29udGVudHNlYXJjaGFwaSwxNjY3MzkzNjk2/2.69019352.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/1de242bf702fa16408ceec0382962261Y29udGVudHNlYXJjaGFwaSwxNjY3MzkzNjk2/2.69019352.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>England skipper Harry Kane is one of several national captains who plan to participate in the ‘OneLove’ campaign (John Walton/PA)</figcaption></figure></div><div id="fusion-static-exit:47SJZOJ7YJGPNAY2XBWECZFJL4-15" style="display:none" data-fusion-component="47SJZOJ7YJGPNAY2XBWECZFJL4-15"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“As an FA we’ve talked to human rights groups about what they would like to see, and we’re trying to support those ideas with compensation for families who have lost workers and a worker’s rights centre,” he said. “So, we’re supporting the things we’ve been asked to support.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">England skipper Harry Kane is one of several national captains who plan to participate in the ‘OneLove’ campaign during the tournament to oppose discrimination.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“In years to come I know I’ll look back and think what a life experience and what an amazing thing to have lived through,” Southgate said.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I mean, in the end, the football is everything. It’s why we’re there. It’s what we’re there to do.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Asked about England’s chances of success in the tournament, Southgate said: “There are some complications with how regular some of our important players are playing.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:GBHJF342OJGWXMB35KGELPHUA4-21" style="display:none" data-fusion-component="GBHJF342OJGWXMB35KGELPHUA4-21"></div><div class="story-content-raw-html mb-3"><figure id="embedded268927787"><img src="//image.assets.pressassociation.io/v2/image/production/0f07b18c7c81eda299634dffba090d07Y29udGVudHNlYXJjaGFwaSwxNjY3MzkzNzQ5/2.68927787.jpg?w=640" alt="Gareth Southgate insists England's ambition is to win the World Cup " data-title="England Training Session and Media Day – St. George’s Park – Tuesday September 20th" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Mike Egerton" data-usage-terms="Use subject to FA restrictions. Editorial use only. Commercial use only with prior written consent of the FA. No editing except cropping." srcset="https://image.assets.pressassociation.io/v2/image/production/0f07b18c7c81eda299634dffba090d07Y29udGVudHNlYXJjaGFwaSwxNjY3MzkzNzQ5/2.68927787.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/0f07b18c7c81eda299634dffba090d07Y29udGVudHNlYXJjaGFwaSwxNjY3MzkzNzQ5/2.68927787.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/0f07b18c7c81eda299634dffba090d07Y29udGVudHNlYXJjaGFwaSwxNjY3MzkzNzQ5/2.68927787.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Gareth Southgate insists England’s ambition is to win the World Cup (Mike Egerton/PA)</figcaption></figure></div><div id="fusion-static-exit:GBHJF342OJGWXMB35KGELPHUA4-21" style="display:none" data-fusion-component="GBHJF342OJGWXMB35KGELPHUA4-21"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“There’s going to be injuries ahead of the tournament and how badly is that going to affect us? It’s pointless looking further ahead, but of course ultimately there’s no point us going if we’re not trying to win it.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“There’s more expectation than when we went to Russia (in 2018).</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“But whenever you put an England shirt on, there’s always pressure. The incredible highs that you get of leading your country to those great nights are always going to be balanced with difficult times and discomfort, and you’ve got to lead through that.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“You’ve got to get your best players on the field in a manner that gets the best out of them. And then, of course, you have to deliver in the tournament. That’s where you’ll always be judged as an international manager.”</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/sport/uk-sports/" class="story-tag-list-tag-link">UK &amp; international sports</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-64e77fd5-cd85-41c9-929b-e895be680803" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-475cea1e-392f-4fbc-9c04-8b8ca638ef63" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-bb0a7033-8ad7-4ea1-9ed6-e39d2d9fc7aa" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 d-none d-md-block"><div class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-7d8cf302-ca2d-4571-930f-50fa400862ab" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-23284fa5-e99a-49ce-9377-86e26365759d" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-2308f727-2bce-4e23-af9b-fbb366d854a3" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-2564d48d-0bd1-414f-ae07-1385f5ef5a22" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2022/11/01/police-appeal-after-report-of-rape-in-car-in-shrewsbury/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Pv8XPwqDnSi4XuEwKOp1yaI8WxM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/YBH2VGTDAFBWNNLHZQU4IX34HQ.jpg" class="lazy-image-image with-dimensions" alt="Police are appealing for anyone who saw a black Ford Fiesta ST in the area on Sunday evening."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Police appeal after report of rape in car in Shrewsbury</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-11-01T10:50:14Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/bridgnorth/2022/11/01/severe-flooding-closes-bridgnorth-garden-centres-stunning-christmas-department/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/OwQMQDMkBd4DTsi0DP8EWNSWFwc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/FKMQ5YSWDZEDXPGKSB5PUWBIEY.jpg" class="lazy-image-image with-dimensions" alt="Bridgnorth Garden Centre. Photo: Google"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">&#x27;Severe flooding&#x27; closes Bridgnorth Garden Centre&#x27;s &#x27;stunning&#x27; Christmas department</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2022-11-01T12:00:34Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2022/11/01/greenfields-land-row-campaigners-call-for-planning-permission-delay-over-homes-at-550000-site/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/FNb_OWPvJELy6rfHV1YJFXstwKg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/XFL5HBNCJZCYXKEOFQUQS24CBQ.jpg" class="lazy-image-image with-dimensions" alt=" Greenfields Recreation Fields, where some of the land had been wrongly sold by the council, to developers"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Campaigners call for planning permission delay over homes at £550,000 site in Shrewsbury</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-11-01T10:42:13Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2022/11/01/jailed-disqualified-driver-led-police-on-chase-and-was-caught-twice-in-four-days-in-shrewsbury/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/ex6KwkHZCKKVwibwBYpboTKu3GE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/M5D6VZVV3NH5ZGY2OKI3YHBZRU.jpg" class="lazy-image-image with-dimensions" alt="   "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Disqualified driver led police on chase and was caught twice in four days in Shrewsbury</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-11-01T10:44:21Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/entertainment/events/search/2022/11/01/bonfire-night-events-in-shropshire-and-how-to-get-tickets-for-firework-displays/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/6z1O9p_RGubMYhjnht_MQb987cs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/XXNM44M5HZE5LIWSS63TMYHWHE.jpg" class="lazy-image-image with-dimensions" alt="People of all ages will be out to enjoy firework displays over the next couple of weekends. Photo: Andy Compton"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Bonfire Night: Events in Shropshire and how to get tickets for firework displays</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-11-01T11:23:10Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2022/11/01/paramedic-who-asked-patient-to-send-photos-after-999-call-handed-caution-order/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/yz1B_0wQB67xdz2_eyr4iUq1FFE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/IXZN4BYFV5BKLCY4CH6MWQHGUM.jpg" class="lazy-image-image with-dimensions" alt=" "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Paramedic who asked patient to send photos after 999 call handed caution order</h1><div class="story-meta small">News<!-- --> | <time dateTime="2022-11-01T11:52:29Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/11/01/matt-hancock-stripped-of-tory-whip-for-entering-im-a-celebrity/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/rbiDDxuayoFgrG8LgD87rY2toXM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CA4XZD6NSFDYXBK6WWH2YS76R4.jpg" class="lazy-image-image with-dimensions" alt="Matt Hancock on I&#x27;m a Celebrity..."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Matt Hancock stripped of Tory whip for entering I’m A Celebrity…</h1><div class="story-meta small">Entertainment<!-- --> | <time dateTime="2022-11-01T11:30:27Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/mid-wales/newtown/2022/11/01/police-appeal-after-assault-puts-victim-in-hospital/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/8ceoDx4Gnl7GJjN7SIBS_REecPI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/VDY63N77HJHU5JERIHYT3EQALI.jpg" class="lazy-image-image with-dimensions" alt="Dyfed Powys Police have appealed for information about the incident"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Police appeal after assault puts victim in hospital</h1><div class="story-meta small">Newtown<!-- --> | <time dateTime="2022-11-01T13:22:15Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2022/11/01/plans-for-75-inch-advert-screens-throughout-shrewsbury-town-centre-set-to-be-rejected/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/8cFEX23z5--AFUXv55zLAeCwXRE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/GQQR4B3J2BBSXKXQR3C2Z4XHPM.jpg" class="lazy-image-image with-dimensions" alt="The junction between Smithfield Road and Chester Street in Shrewsbury where BT wants to put one of its screens. Photo: Google"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Plans for 75-inch advert screens throughout Shrewsbury town centre set to be rejected</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-11-01T13:12:15Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/2022/10/31/plans-on-drawing-board-to-transform-a-shropshire-town-centre-with-hundreds-of-homes/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/6WqmtWeZuRQwCFmSJViHpETtwDg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/BD3QVLR6EJFZTJ26FUIOOYRHSQ.jpg" class="lazy-image-image with-dimensions" alt="A satellite view of the area of central Telford known as the Station Quarter. Photo: Google"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">More than 700 homes planned in proposed transformation of Telford town centre</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-11-01T10:44:17Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2022/11/01/coroner-rules-that-13-year-old-school-pupils-death-was-misadventure/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/JBAE-dsHFYrXtWlEJewiLa6R0CE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/4WG6Z4BZBVFQNKPZTQP4FVEI3M.jpg" class="lazy-image-image with-dimensions" alt="Ruthin Coroner&#x27;s Court : Google Street View"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Coroner rules that 13-year-old school pupil’s death was misadventure</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-11-01T10:44:25Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/business/2022/11/01/cornish-fashion-brand-opens-pop-up-shop-in-shrewsbury/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Mg2Qp7rcLFkoTKR_SA_ATDq2Gh8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/YFIY3TGTJ5FHLKZEU3PXMZ5V5M.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Cornish fashion brand opens pop-up shop in Shrewsbury town centre</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-11-01T10:58:10Z">3 hours ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Shropshire Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/2022/11/01/newspapers-act-as-our-ears-and-hold-politicians-like-me-to-account/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/rTgW65qHmRy7IxK4FWaCLgiqHuQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/372QC6FVTBERLK5DOFE4766Z74.jpg" class="lazy-image-image with-dimensions" alt="Culture Secretary Michelle Donelan "/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">&#x27;Newspapers act as our eyes and ears - holding politicians like me to account&#x27;</h1><div class="story-meta small">News<!-- --> | <time dateTime="2022-11-01T06:01:00Z">8 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/2022/11/01/making-sure-highly-trusted-journalism-has-a-sustainable-future/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Making sure highly trusted journalism has a sustainable future </h1><div class="story-meta small">News<!-- --> | <time dateTime="2022-11-01T06:00:59Z">8 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2022/11/01/peter-rhodes-on-a-climate-challenge-a-growing-trend-and-a-soldiers-reflection-on-warfare/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on a climate challenge, a growing trend and a soldier&#x27;s reflection on warfare</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-11-01T06:00:30Z">8 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/shrewsbury/2022/11/01/police-appeal-after-report-of-rape-in-car-in-shrewsbury/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Pv8XPwqDnSi4XuEwKOp1yaI8WxM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/YBH2VGTDAFBWNNLHZQU4IX34HQ.jpg" class="lazy-image-image with-dimensions" alt="Police are appealing for anyone who saw a black Ford Fiesta ST in the area on Sunday evening."/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Police appeal after report of rape in car in Shrewsbury</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-11-01T10:50:14Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/shrewsbury/2022/11/01/jailed-disqualified-driver-led-police-on-chase-and-was-caught-twice-in-four-days-in-shrewsbury/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Disqualified driver led police on chase and was caught twice in four days in Shrewsbury</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-11-01T10:44:21Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/mid-wales/newtown/2022/11/01/police-appeal-after-assault-puts-victim-in-hospital/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Police appeal after assault puts victim in hospital</h1><div class="story-meta small">Newtown<!-- --> | <time dateTime="2022-11-01T13:22:15Z">Just now</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/bridgnorth/2022/11/01/severe-flooding-closes-bridgnorth-garden-centres-stunning-christmas-department/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/OwQMQDMkBd4DTsi0DP8EWNSWFwc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/FKMQ5YSWDZEDXPGKSB5PUWBIEY.jpg" class="lazy-image-image with-dimensions" alt="Bridgnorth Garden Centre. Photo: Google"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">&#x27;Severe flooding&#x27; closes Bridgnorth Garden Centre&#x27;s &#x27;stunning&#x27; Christmas department</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2022-11-01T12:00:34Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/shrewsbury/2022/11/01/plans-for-75-inch-advert-screens-throughout-shrewsbury-town-centre-set-to-be-rejected/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Plans for 75-inch advert screens throughout Shrewsbury town centre set to be rejected</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-11-01T13:12:15Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/11/01/cornish-fashion-brand-opens-pop-up-shop-in-shrewsbury/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Cornish fashion brand opens pop-up shop in Shrewsbury town centre</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-11-01T10:58:10Z">3 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/11/01/training-support-aims-to-ease-construction-worker-shortage/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/b2_bQJ_zK9AigEdaKRubCRy_Lm8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/PSPAQGRP2NDXVNWZ4XFX6TW62U.jpg" class="lazy-image-image with-dimensions" alt="Phil Taylor, chief operations officer for Landau"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Training support aims to ease construction worker shortage</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-11-01T06:00:00Z">8 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/11/01/telford-hgv-employment-event-is-a-huge-success/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Telford HGV employment event is a huge success</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-11-01T06:00:00Z">8 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/telford/2022/11/01/pupils-take-part-in-diwali-dance-workshop/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Pupils take part in Diwali dance workshop</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-11-01T06:00:00Z">8 hours ago</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/11/01/coroner-withholds-record-of-inquest-of-prime-suspect-in-leah-croucher-murder/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/pvXWzVsVlV8MMMjmUFa4p71H__4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KLDKPXDNBZHWPHF2SJUR4OETFU.jpg" class="lazy-image-image with-dimensions" alt="Leah Croucher missing"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Coroner withholds record of inquest of prime suspect in Leah Croucher murder</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-11-01T13:28:15Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/11/01/nhs-will-be-prioritised-among-tough-spending-decisions-sunak-tells-cabinet/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">NHS will be ‘prioritised’ among tough spending decisions, Sunak tells Cabinet</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-11-01T13:12:21Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/11/01/what-happened-to-other-mps-who-took-time-away-from-parliament/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">What happened to other MPs who took time away from Parliament?</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-11-01T13:10:14Z">Just now</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/10/30/antiques-roadshow-expert-shocked-to-discover-rare-tudor-sleeve-in-nottingham/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/8Ly19X9o0t1YkWHhDd748GkWmL8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/4AZWTN24QJF73C5ZMP77HJEO2A.jpg" class="lazy-image-image with-dimensions" alt="Antiques Roadshow expert shocked to discover rare Tudor sleeve in Nottingham"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Antiques Roadshow expert shocked to discover rare Tudor sleeve in Nottingham</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-10-30T18:30:17Z">Oct 30, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/10/27/top-ballerina-scoops-first-class-degree-after-balancing-profession-with-studies/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Top ballerina scoops first-class degree after balancing profession with studies</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-10-27T16:06:19Z">Oct 27, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/10/26/experimental-lego-cafe-opens-for-adults-in-dublin/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Experimental Lego cafe opens for adults in Dublin</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-10-26T20:12:16Z">Oct 26, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/11/01/lorry-drivers-backing-bolsonaro-block-hundreds-of-roads-in-election-protest/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/yWyeFPw8ei1QhE6YdwlmVzVm1Xs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/TDFZGHRRAVDYBJ4FZMYFBLOSHA.jpg" class="lazy-image-image with-dimensions" alt="Brazil Elections"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Lorry drivers backing Bolsonaro block hundreds of roads in election protest</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-11-01T13:18:18Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/11/01/man-shot-dead-at-party-attended-by-us-rap-group-migos/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Man shot dead at party attended by US rap group Migos</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-11-01T13:15:27Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/11/01/indian-pm-visits-site-of-bridge-collapse-which-killed-135/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Indian PM visits site of bridge collapse which killed 135</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-11-01T12:50:28Z">Just now</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Shropshire Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.shropshirestar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/making-a-complaint/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://getapp.shropshirestar.com/?ct=ss-footer-links-via-instapage" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="/cookies-and-third-party-privacy/" target="_self" rel="" class="footer-links-section-link">Cookies and privacy policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/shropshirestar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/shropshirestar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2022<!-- --> <!-- -->Shropshire Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-1fdb1f75-5a76-416c-9902-f7755679edb2" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-df92ff4f-a14f-440d-ad2b-89b4a518bdeb" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-0a321d5a-eb40-46c4-86d2-6ffde94cdf4d" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-891b0774-0b53-4ebc-ae01-493ff41c29f9" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>