<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Manchester City will remain a force after I eventually leave, says Pep Guardiola | Shropshire Star</title><meta property="fb:app_id" content="125556724129189"/><meta name="twitter:site" content="shropshirestar"/><meta property="og:title" content="Manchester City will remain a force after I eventually leave, says Pep Guardiola"/><meta name="description" content="The 51-year-old former Barcelona and Bayern Munich boss is in the final year of his current deal at the Etihad Stadium."/><meta property="og:description" content="The 51-year-old former Barcelona and Bayern Munich boss is in the final year of his current deal at the Etihad Stadium."/><meta itemProp="image" property="og:image" content="https://www.shropshirestar.com/resizer/i1Dame9esSlcICd4Hdw-GdDv50I=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/IXZ6LCHWXJEP5AQQG4GY4KD33I.jpg"/><meta property="og:url" content="https://www.shropshirestar.com/sport/uk-sports/2022/10/01/manchester-city-will-remain-a-force-after-i-eventually-leave-says-pep-guardiola/"/><meta property="mna:story:premium-flag" content="Free"/><meta property="mna:story:categories" content="sport,uk-sports"/><meta name="dfp:mantis:targeting" content="Default-GREEN,Tesco-GREEN,COVID19-GREEN,COVIDSafe-GREEN,JandJ-GREEN,Gambling-GREEN,SCD-GREEN,Nestlé-GREEN,NestléCereals-GREEN,Government-GREEN,Magna-GREEN,Newsfeed-GREEN,Govtdv-GREEN,Omnicomdv-GREEN,LNERdv-GREEN,VW-RED,SEAT-GREEN,NestleTopics-GREEN,OmnicomIAS-GREEN,Uber-GREEN,Heineken-GREEN,Avanti-GREEN,Diageo-RED,TSB-GREEN,Camelot_aden-GREEN,Facebook_aden-GREEN,AmazonBF_aden-GREEN,war_aden-GREEN,WolvesUni-GREEN,corgi-GREEN,sentiment-positive,anger-low,disgust-low,fear-low,joy-medium,sadness-low"/><meta name="dfp:mantis:context" content="sports,soccer,transfer_window,mancityfc,manutdfc,end_of_season,black_community,online_debate,premier_league,rbl,genz,newcastleunitedfc"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;DTD6NAL2ABHXHLVNF4T42GC7IU&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=102" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=102" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=102" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=102"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=102"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-ss.ico?d=102" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css"/><script src="/pf/resources/js/dist/shims.js?d=102"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MFMNPF9');
    })()</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("onesignal-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        
        (function() {
            window.OneSignal = window.OneSignal || [];

            var script = document.createElement("script");

            script.async = true;
            script.src = "https://cdn.onesignal.com/sdks/OneSignalSDK.js";

            document.head.appendChild(script);

            OneSignal.push(function() {
                

                OneSignal.init({
                    appId: "1b030c96-1172-43b4-a3ae-a84d4b503cfd",
                    
                    
                    
                });
            });
        })();
    
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-59e76ab5-a624-46eb-81f5-501e0ba17e43","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3lnemyzywyhq-f-8268123f9-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"933040","ak.ai":parseInt("598254",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"e9e7f3","ak.r":41188,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":43480,"ak.gh":"23.222.2.70","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1664661007","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==DxXIttxyI2fSjSbUIPCK3mAhEwGl0yVQ7olOrZlHeN/TA5Tl/a/XUwqUsxIa808SlHSe47m1THZxHOSsrgNMMe5mFAkxa/YG/ciejWEH6PyfNqYhtLbnMbhZBfXW+vfd7y6MTPG7432cyqenmy83dJGSyHiXVQq3qCvn3ZB/8Z7BItciDYsGfMA40KMu0zTgMH8HMoWm3tA6AbG/238DgBbg3alCEKrNPnJmf/PtXI8YRfBfHRI5AyyuSTQEl7LtqJI7zE5DA0rEhKmaJoga7jy0lBkKn3pvISLXGDzfh6Ff08w+eU01ck3h13U9+Cf1KSoB1iL4rT/ZIt1qxm3mayHseqAZmjW6vEl3lfzUdJ/clQ6uOs7enOXgxQYXldy4FoMzNAGMVBn5JRBtJOvdO8ZZY8YSINHH1iOgs5f2swU=","ak.pv":"27","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-ss"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-e1672a1a-9fe9-4942-a166-9268e5917fd8" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.shropshirestar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Subscriptions</a><a href="https://www.myfamilyannouncements.co.uk/shropshirestar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/IEYQATDDUNDOPOZTENFYGUA55A.png&#x27;)">Shropshire Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix use-sport-color"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none"><i class="fas fa-bars"></i><i class="fas fa-times"></i></button><button class="primary-navigation-notification-icon text-site-primary d-flex d-md-none align-items-center justify-content-center"><i class="fas fa-bell fa-lg"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form><div class="primary-navigation-notification-icon bg-site-primary d-none d-md-flex align-items-center justify-content-center"><i class="fa-bell fa-fw fa-lg far"></i></div></nav></div><section class="primary-navigation-notification-modal"><div class="primary-navigation-notification-modal-content"><div class="primary-navigation-notification-modal-closer"><i class="fas fa-times fa-lg"></i></div><h1>Notification Settings</h1><p>Subscribe to one or all notification sources from this one place.</p><div class="primary-navigation-notification-modal-block"><h2>Newsletter</h2><p>Subscribe to our newsletter to get the day&#x27;s top stories sent directly to you.</p><div class="row align-items-center"><div class="col"><input type="email" value="" readonly="" class="form-control" placeholder="Your Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Me Up</button></div></div></div></div></section></div><div class="col-flush"><div class="category-secondary-navigation use-sport-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/sport/" class="secondary-navigation-current-link">Sport</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->Sport<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/sport/football/" class="secondary-navigation-link col-12 col-md-auto">Football</a><a href="/sport/grassroots/" class="secondary-navigation-link col-12 col-md-auto">Grassroots</a><a href="/sport/ice-hockey/" class="secondary-navigation-link col-12 col-md-auto">Telford Tigers</a><a href="/sport/rugby/" class="secondary-navigation-link col-12 col-md-auto">Rugby</a><a href="/sport/bowls/" class="secondary-navigation-link col-12 col-md-auto">Bowls</a><a href="/sport/cricket/" class="secondary-navigation-link col-12 col-md-auto">Cricket</a><a href="/sport/boxing/" class="secondary-navigation-link col-12 col-md-auto">Boxing</a><a href="/sport/golf/" class="secondary-navigation-link col-12 col-md-auto">Golf</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto active"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/sport/uk-sports/" class="secondary-navigation-link col-12 active">UK &amp; international sports</a><a href="/sport/viral-sports-news/" class="secondary-navigation-link col-12">Viral sports news</a></div></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-b2238969-7f64-468e-96b6-86cc8cb99d84" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Manchester City will remain a force after I eventually leave, says Pep Guardiola</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/sport/uk-sports/">UK &amp; international sports</a></span><span class="story-meta-info-part">Published: <time dateTime="2022-10-01T21:32:23Z">Just now</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">The 51-year-old former Barcelona and Bayern Munich boss is in the final year of his current deal at the Etihad Stadium.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-c8a91dac-3272-4731-9009-9c558e044423" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-c8a91dac-3272-4731-9009-9c558e044423" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75.3333%"><img src="https://www.shropshirestar.com/resizer/i1Dame9esSlcICd4Hdw-GdDv50I=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/IXZ6LCHWXJEP5AQQG4GY4KD33I.jpg" class="lazy-image-image with-dimensions" alt="Pep Guardiola holds Champions League trophy"/></div><figcaption class="story-content-figure-caption small">Pep Guardiola holds Champions League trophy</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Pep Guardiola has no doubt Manchester City will remain a force after he leaves the club.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The City manager has given no indication that will be any time soon, even though speculation over his future is likely to recur until he commits to a new contract.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The 51-year-old former Barcelona and Bayern Munich boss is in the final year of his current deal at the Etihad Stadium.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:Z53FWMOZ4FHLPJBES22WEHU4WM-3" style="display:none" data-fusion-component="Z53FWMOZ4FHLPJBES22WEHU4WM-3"></div><div class="story-content-raw-html mb-3"><figure id="embedded268867601"><img src="//image.assets.pressassociation.io/v2/image/production/a2e8251d98a31401e5cba8d49b6fd2c0Y29udGVudHNlYXJjaGFwaSwxNjY0NjY1MDQ2/2.68867601.jpg?w=640" alt="Guardiola is an inspirational figure on the touchline" data-title="Wolverhampton Wanderers v Manchester City – Premier League – Molineux Stadium" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Martin Rickett" data-usage-terms="EDITORIAL USE ONLY No use with unauthorised audio, video, data, fixture lists, club/league logos or “live” services. Online in-match use limited to 120 images, no video emulation. No use in betting, games or single club/league/player publications." srcset="https://image.assets.pressassociation.io/v2/image/production/a2e8251d98a31401e5cba8d49b6fd2c0Y29udGVudHNlYXJjaGFwaSwxNjY0NjY1MDQ2/2.68867601.jpg?w=255 255w, https://image.assets.pressassociation.io/v2/image/production/a2e8251d98a31401e5cba8d49b6fd2c0Y29udGVudHNlYXJjaGFwaSwxNjY0NjY1MDQ2/2.68867601.jpg?w=510 510w, https://image.assets.pressassociation.io/v2/image/production/a2e8251d98a31401e5cba8d49b6fd2c0Y29udGVudHNlYXJjaGFwaSwxNjY0NjY1MDQ2/2.68867601.jpg?w=1020 1020w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Guardiola is an inspirational figure on the touchline (Martin Rickett/PA)</figcaption></figure></div><div id="fusion-static-exit:Z53FWMOZ4FHLPJBES22WEHU4WM-3" style="display:none" data-fusion-component="Z53FWMOZ4FHLPJBES22WEHU4WM-3"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">There is no alarm about the situation at the club as Guardiola prefers shorter-term contracts and both of his previous two extensions have been signed at late stages.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Yet the time will come when the current champions will need to replace the man who has guided them to nine major trophies, including four Premier League titles, since 2016.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-ea79d183-2403-4232-b659-3c0ac11b33d8" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“The club knows exactly what is the target, the next step,” said Guardiola when asked about how City’s future might look without him. “There will be zero problem, I am 100 per cent convinced.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-bacf530f-c2f9-4096-bd98-7a0756db4b3a" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“They know what is the strategy, what they have to do for right now, the day after tomorrow, after the World Cup, next season, and the next season.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:CHZHKIYUUBAUVMZRVK2YDNRR6Y-10" style="display:none" data-fusion-component="CHZHKIYUUBAUVMZRVK2YDNRR6Y-10"></div><div class="story-content-raw-html mb-3"><figure><div class="pa-embed" data-type="quote" data-quote="If the club just depends on Pep it is because we have not done really well." data-source="Pep Guardiola"></div><script async src="//content-embed.pressassociation.com/embeds.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:CHZHKIYUUBAUVMZRVK2YDNRR6Y-10" style="display:none" data-fusion-component="CHZHKIYUUBAUVMZRVK2YDNRR6Y-10"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“When the club depends on one person we have problems, as the club is not solid, isn’t stable.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-c69e4a5e-9eb4-422b-8d33-b2f3ae38858f" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“The foundations of the club come from many and if the club just depends on Pep it is because we have not done really well in this period.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“If the club was just for one player, for the typical striker scoring a goal, they would not be a good team.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I never buy a player, I never sell a player. It’s not my money. It is the club. ‘Club’ is the most important word and every decision we make is thinking about the club – today, the day after and for the future.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“The club knows knows the drill really well, the type of players that we want to play with me and without me.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:RKXSEMRHAFFWPADZWPVOMQZJZU-17" style="display:none" data-fusion-component="RKXSEMRHAFFWPADZWPVOMQZJZU-17"></div><div class="story-content-raw-html mb-3"><figure id="embedded268630316"><img src="//image.assets.pressassociation.io/v2/image/production/70d8d0595271facade0cb6abe7092161Y29udGVudHNlYXJjaGFwaSwxNjY0NjY1Mjcw/2.68630316.jpg?w=640" alt="Guardiola faces his former Bayern Munich colleague, now rival, Erik ten Hag this weekend" data-title="Manchester United v Arsenal – Premier League – Old Trafford" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Martin Rickett" data-usage-terms="EDITORIAL USE ONLY No use with unauthorised audio, video, data, fixture lists, club/league logos or “live” services. Online in-match use limited to 120 images, no video emulation. No use in betting, games or single club/league/player publications." srcset="https://image.assets.pressassociation.io/v2/image/production/70d8d0595271facade0cb6abe7092161Y29udGVudHNlYXJjaGFwaSwxNjY0NjY1Mjcw/2.68630316.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/70d8d0595271facade0cb6abe7092161Y29udGVudHNlYXJjaGFwaSwxNjY0NjY1Mjcw/2.68630316.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/70d8d0595271facade0cb6abe7092161Y29udGVudHNlYXJjaGFwaSwxNjY0NjY1Mjcw/2.68630316.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Guardiola faces his former Bayern Munich colleague, now rival, Erik ten Hag this weekend (Martin Rickett/PA)</figcaption></figure></div><div id="fusion-static-exit:RKXSEMRHAFFWPADZWPVOMQZJZU-17" style="display:none" data-fusion-component="RKXSEMRHAFFWPADZWPVOMQZJZU-17"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">City face rivals Manchester United on Sunday and Guardiola will come up against former colleague Erik ten Hag for the first time.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Ten Hag, who coached the Bayern second team during Guardiola’s time at the German club, is United’s fourth full-time manager since the Spaniard arrived in Manchester.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I have a lot of admiration for Erik,” said Guardiola. “We know each other a little bit because we were one year (together) in Munich.</p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-d5048916-56cc-4eb2-8db9-2c6299adf41c" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“His work in Holland, especially in Ajax in the last period, was an incredible example across Europe.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“But he knows, I know, everybody knows, it will depend on the results. I’m still here because we won in the past, otherwise I would not be here.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Results give you time to build what you want but I have a good opinion about United. If they decide to buy Erik it is because they believe he is the man.”</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/sport/uk-sports/" class="story-tag-list-tag-link">UK &amp; international sports</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-1272b077-6940-4d5f-80e7-27c8ef6e3de0" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-42f56789-c533-448b-86c8-aa01e7c9ff79" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-7c490dc6-19a1-4533-9f19-b75a0476aa6b" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 d-none d-md-block"><div class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-f7fba3ca-ccc5-4947-94ad-ba075a768f6d" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-46b83949-ded6-464b-875c-5861c2f6d34b" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-8b0f0fef-b9d4-4cf8-b560-bd0d99be7db9" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-f9cb7f48-a677-4122-bf0c-fe150cf2fd31" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2022/10/01/services-come-to-a-standstill-in-shropshire-as-rail-and-postal-workers-come-out-on-strike/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/zbcuOb4mBT1QOrOA01qxht7ugBI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/27XQYTKBF5DKJJTCAA57NOZSG4.jpg" class="lazy-image-image with-dimensions" alt="Members of three rail unions and supporting trades unionists gathered at Shrewsbury railway station"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Services come to a standstill in Shropshire as rail and postal workers come out on strike</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-10-01T11:42:15Z">10 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/shifnal/2022/10/01/appeal-after-font-goes-missing-from-secret-caves-in-shropshire-linked-to-the-knights-templar-crusaders/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/9M9ht7jVZENnAm1oD1dwIpoj_gg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DCV4PEIDANFRBKOVY3H43F5FAQ.jpg" class="lazy-image-image with-dimensions" alt="The font in position Picture Daniel Haigney, Third Rate Content"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Appeal after font goes missing from secret caves in Shropshire linked to the Knights Templar</h1><div class="story-meta small">Shifnal<!-- --> | <time dateTime="2022-10-01T14:04:18Z">8 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/oswestry/2022/10/01/person-left-in-care-of-medics-after-4x4-collision-in-whittington-with-electrical-pylon/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/aglBZ_NiVvxJgbuv5Tk2zc5cc9s=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/5KR5VNFGQZEWTLHNMUGMR5WR4Y.jpg" class="lazy-image-image with-dimensions" alt="Top Street in Whittington. Picture: Google"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Fire crew, ambulance and utility company respond after 4x4 collides with electrical pylon in Whittington</h1><div class="story-meta small">Oswestry<!-- --> | <time dateTime="2022-10-01T13:55:15Z">8 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/10/01/thousands-join-march-calling-for-welsh-independence/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/sE_Uui-HgWbIPHxHCJPDYcCe9UU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/3VL2Q66MZNG2XBRZL53NVS6E4U.jpg" class="lazy-image-image with-dimensions" alt="Welsh independence march"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">House Of The Dragon actor joins march for Welsh independence in Cardiff</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-10-01T16:30:13Z">5 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2022/10/01/fire-destroys-two-isolated-semi-detached-houses-near-shrewsbury/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/y9NMxRSdJS3ubmoq9cYfrRCZh0A=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DQNCQ42UJBC5VBVGFZVQ2QNGJY.jpg" class="lazy-image-image with-dimensions" alt="The two semis suffered considarable damage"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Fire destroys two isolated semi-detached houses near Shrewsbury</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-10-01T08:49:14Z">13 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/mid-wales/welshpool/2022/10/01/mail-depot-may-not-have-enough-staff-for-christmas-warns-union-rep-amid-strikes/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/hwnKnJr8oRxyrITtYYSswBjLbx0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/2ZJQDGW56RAB3O67PUCX4ALABA.jpg" class="lazy-image-image with-dimensions" alt="Workers on the picket line at the Severn Street delivery depot in Welshpool"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Mail depot &#x27;may not have enough staff for Christmas&#x27; warns union rep amid strikes</h1><div class="story-meta small">Welshpool<!-- --> | <time dateTime="2022-10-01T08:26:17Z">13 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/south-shropshire/ludlow/2022/10/01/traders-thanked-for-their-donations-to-ludlow-church-harvest-festival/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/yXKkkorSf83ZX-9JXnZBQv2jnro=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/P6FC7LV74FEEDG2Q4PRFUIYZDY.jpg" class="lazy-image-image with-dimensions" alt="St Laurence Church Ludlow are setting up for their Harvest Festival with flowers and food which will then be donated to the Ludlow Food Bank and Hands Together Ludlow. In Picture: Christine Hubbard preparing flowers."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Traders thanked for their donations to Ludlow church harvest festival</h1><div class="story-meta small">Ludlow<!-- --> | <time dateTime="2022-10-01T14:09:16Z">8 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/10/01/homeowner-fears-repossession-bloodbath-as-mortgage-set-to-outgrow-benefits/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/6Chbhf1AFKNZhhR0OsUxI6zrTzw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/22HB3YYANNFTHGGALKDZSSOT54.jpg" class="lazy-image-image with-dimensions" alt="Model houses on a pile of coins and bank notes"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Homeowner fears repossession ‘bloodbath’ as mortgage set to outgrow benefits</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-10-01T07:53:13Z">14 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/cost-of-living/2022/10/01/the-last-thing-we-need---business-boss-hits-out-over-potential-car-park-price-rises/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/CjnYvMJN-r_AprAu2xTbMCYA1aM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/NACZ6SSPNZBRPLMZPKETQF47PI.jpg" class="lazy-image-image with-dimensions" alt="Business leader Stephen Robbins"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">&#x27;The last thing we need&#x27;: Shropshire business boss hits out over potential car park price rises</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2022-10-01T05:05:00Z">17 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2022/10/01/campaign-launched-to-get-hospital-bus-stop-re-instated-after-claims-it-cost-arriva-150000-a-year/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/n9_9xdz7O7dsmLfwQO7lzbXbNi8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/QNT66CTM2ZEPJJW5SNI5XVMGCM.jpg" class="lazy-image-image with-dimensions" alt="Bowbrook councillor Alex Wagner said the claim over the cost of the stop was ‘palpably ridiculous’"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Petition to get Shrewsbury hospital bus stop re-instated after claims it cost Arriva £150,000 a year</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-10-01T05:04:00Z">17 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2022/10/01/chimney-fires-dealt-with-by-shropshire-fire-crews/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/izvrLKzI81mVqhlpIKrG73FV5es=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/W2PZDIEQTJA3DKORTNFPV2OFWU.jpg" class="lazy-image-image with-dimensions" alt="Firefighters attended two blazes in different parts of the county. "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Shropshire fire crews called out to two chimney fires</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-10-01T07:26:12Z">14 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/oswestry/2022/09/30/shropshire-family-caught-up-in-hurricane-ian-hoping-to-return-home-after-sleepless-nights/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Xgnaa_WgLixa0VxBaz5y5M32eUE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ER7CYBAHXREG7IBDT3RAP5DBKQ.jpg" class="lazy-image-image with-dimensions" alt="Mark and Andrea Bowen with their grandchildren."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Shropshire family caught up in Hurricane Ian hoping to return home after sleepless nights</h1><div class="story-meta small">Oswestry<!-- --> | <time dateTime="2022-10-01T05:02:30Z">17 hours ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Shropshire Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/features/2022/10/01/political-column---october-1/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/4EH6UG4cgiamUHO-RNECNPBpdN0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/5GIC4MDRHNFMXEP2CLHA4GWGZY.jpg" class="lazy-image-image with-dimensions" alt="&#x27;The UK economy has crashed – it’s a disaster!&#x27;"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Toby Neal: Liz&#x27;s clanger leave Keir rubbing his hands</h1><div class="story-meta small">Toby Neal<!-- --> | <time dateTime="2022-10-01T05:00:30Z">17 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/mark-andrews/2022/10/01/mark-andrews--lizs-midas-touch-in-reverse-and-rebooting-the-history-boys-for-modern-kids/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Mark Andrews on Saturday: Liz&#x27;s reverse Midas touch and rebooting The History Boys for modern kids</h1><div class="story-meta small">Mark Andrews<!-- --> | <time dateTime="2022-10-01T05:00:25Z">17 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/features/2022/10/01/war-veteran-roy-cleared-the-way-for-d-day-invasion/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Tracing the memories of war veteran who cleared the way for D-Day invasion</h1><div class="story-meta small">Church Stretton<!-- --> | <time dateTime="2022-10-01T05:00:00Z">17 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/10/01/police-boss-pledge-to-strengthen-community-links-after-pc-found-not-guilty-of-assaulting-football-star-dalian-atkinson/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/tajdecYppQPHOBoUfylRviqdDKw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HQR7GIJTGZGT5K4DAOAZAV3H6I.jpg" class="lazy-image-image with-dimensions" alt="‘ I recognise the impact this incident has had’ – John Campion"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Police boss pledges to strengthen community links after Dalian verdict</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-10-01T05:01:00Z">17 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/09/30/protester-given-six-week-prison-sentence-for-tying-himself-to-goalpost/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Just Stop Oil protester who tied himself to goalpost in at Premier League game is jailed</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-09-30T15:50:14Z">Sept 30, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/telford/leegomery/2022/09/30/telford-man-whose-death-led-to-murder-probe-arrest-died-of-natural-causes-say-police/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Telford man whose death led to murder probe arrest died of natural causes, say police</h1><div class="story-meta small">Leegomery<!-- --> | <time dateTime="2022-09-30T13:00:14Z">Sept 30, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/09/30/aldi-eco-store-opens-with-features-that-could-be-rolled-out-to-shops-nationwide/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/cD7CLJoqNS9NSfP1Vle8PVHfecU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/3IQC7NI4YRAA3C23JVIIN7Y2NE.jpg" class="lazy-image-image with-dimensions" alt="The Aldi eco store in Leamington Spa opened on Thursday"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Aldi eco store opens with features that could be rolled out to shops nationwide</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2022-10-01T08:11:10Z">14 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/09/30/one-in-five-seeking-better-paid-work-to-meet-rising-costs-survey-finds/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">One in five seeking better-paid work to meet rising costs, survey finds</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-09-30T14:26:17Z">Sept 30, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/09/30/director-kidney-donation-gives-telford-business-double-reason-to-celebrate/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Son&#x27;s kidney donation to mum just the business as their Telford firm celebrates 25 years</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-09-30T09:45:14Z">Sept 30, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2022/09/30/oswestry-school-reveals-ambitious-library-plan-for-pupils-and-wider-community/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/BZBbzsZHPR-oqyxV2bA9A00Menc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/W2GWV5GTHZFUFKAMRCJRQD4SVE.jpg" class="lazy-image-image with-dimensions" alt="How the new library could look. Image: Oswestry School."/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Oswestry School reveals ambitious library plan for pupils and wider community </h1><div class="story-meta small">Oswestry<!-- --> | <time dateTime="2022-09-30T13:14:19Z">Sept 30, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/school-events/2022/09/30/pupils-career-ideas-can-take-off-after-raf-cosford-museum-fun/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Pupils&#x27; career ideas can take off after RAF Cosford museum fun</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-09-30T14:43:41Z">Sept 30, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2022/09/29/work-on-traffic-calming-measures-near-school-in-shrewsbury-to-begin-in-october/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Work on traffic-calming measures near Shrewsbury schools to begin in October</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-09-29T15:36:11Z">Sept 29, 2022</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/10/01/trusss-approval-rating-plummets-following-mini-budget-turmoil/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/vAB7_VuA_tM2qHyZVtW2-ojSvuY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/PUCXQB7B7BCHNNQJKB7CAFMT6A.jpg" class="lazy-image-image with-dimensions" alt="Liz Truss"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Truss’s approval rating plummets following mini-budget turmoil</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-10-01T21:02:17Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/10/01/smiling-charles-william-camilla-and-catherine-captured-in-new-image/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Smiling Charles, William, Camilla and Catherine captured in new image</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-10-01T21:02:12Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/10/01/timeline-death-of-nine-year-old-olivia-pratt-korbel/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Timeline: Death of nine-year-old Olivia Pratt-Korbel</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-10-01T20:14:14Z">2 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/10/01/trevor-mcdonald-teams-up-with-alexa-to-narrate-inspiring-black-british-stories/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/p1Ze2M5G5I1ewoA5aA7Ml7jGbfg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/4F4PSZJXJVC7NIQLG6PM3BM4PI.jpg" class="lazy-image-image with-dimensions" alt="The Target Women in Film and Television Awards – London"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Trevor McDonald teams up with Alexa to narrate inspiring black British stories</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-09-30T23:15:19Z">23 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/09/28/red-squirrel-trapped-in-greggs-shop-is-captured-and-released-back-into-woods/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Red squirrel trapped in Greggs shop is captured and released back into woods</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-09-28T17:15:12Z">Sept 28, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/09/24/ukrainian-freedom-orchestra-member-music-and-love-are-going-to-save-this-world/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Ukrainian Freedom Orchestra member: Music and love are going to save this world</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-09-24T12:45:14Z">Sept 24, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/10/01/protesters-attack-french-embassy-in-burkina-faso-after-coup/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/NEXUsFHLg8xC5AdiQHufq4QA4yI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/2REKF43MNZBC5M726K3MWXN3OE.jpg" class="lazy-image-image with-dimensions" alt="Coup leaders"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Protesters attack French embassy in Burkina Faso after coup</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-10-01T19:20:15Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/10/01/catalans-commemorate-fifth-anniversary-of-failed-breakaway/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Catalans commemorate fifth anniversary of failed breakaway</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-10-01T18:46:15Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/10/01/latvias-centrists-predicted-to-win-national-vote/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Latvia’s centrists predicted to win national vote</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-10-01T18:40:12Z">3 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Shropshire Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.shropshirestar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/making-a-complaint/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://getapp.shropshirestar.com/?ct=ss-footer-links-via-instapage" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="/cookies-and-third-party-privacy/" target="_self" rel="" class="footer-links-section-link">Cookies and privacy policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/shropshirestar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/shropshirestar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2022<!-- --> <!-- -->Shropshire Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-24fa3836-28a1-4f93-81bb-6b25bafcd3eb" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-1c67e440-a573-4e79-85fa-bf7bd5f3f2e8" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-fee45dec-d727-4eef-b572-bf19fce1ce08" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-74a42f2b-33cc-413a-ad49-fdc72f77436a" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>