<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>James Anderson claims 650th Test wicket as England look to seize initiative | Shropshire Star</title><meta property="fb:app_id" content="125556724129189"/><meta name="twitter:site" content="shropshirestar"/><meta property="og:title" content="James Anderson claims 650th Test wicket as England look to seize initiative"/><meta name="description" content="Anderson bowled New Zealand opener Tom Latham after England were dismissed for 539."/><meta property="og:description" content="Anderson bowled New Zealand opener Tom Latham after England were dismissed for 539."/><meta itemProp="image" property="og:image" content="https://www.shropshirestar.com/resizer/KFCCwcQ9MeYivpEVHZ_SF25k1o4=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/5HJAOTPDCJDMBPVSZVRJOCHFZA.jpg"/><meta property="og:url" content="https://www.shropshirestar.com/sport/uk-sports/2022/06/13/james-anderson-claims-650th-test-wicket-as-england-look-to-seize-initiative/"/><meta property="mna:story:premium-flag" content="Free"/><meta property="mna:story:categories" content="sport,uk-sports"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;DZLWJJHOONFOVBII4YE5E32YDU&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=95" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=95" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=95" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=95"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=95"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-ss.ico?d=95" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css"/><script src="/pf/resources/js/dist/shims.js?d=95"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MFMNPF9');
    })()</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("onesignal-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        
        (function() {
            window.OneSignal = window.OneSignal || [];

            var script = document.createElement("script");

            script.async = true;
            script.src = "https://cdn.onesignal.com/sdks/OneSignalSDK.js";

            document.head.appendChild(script);

            OneSignal.push(function() {
                

                OneSignal.init({
                    appId: "1b030c96-1172-43b4-a3ae-a84d4b503cfd",
                    
                    
                    
                });
            });
        })();
    
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-69db7125-49e2-4c25-b66d-3a1853dad23a","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxbsiusyvhf24a-f-6dc86e738-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"933040","ak.ai":parseInt("598254",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"8f43721f","ak.r":36534,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":35416,"ak.gh":"23.32.17.73","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1655123640","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==1wHOeB10thppExscQcCSYZyrSAk060PUuOO49oAkL87hDRvy/16FpZYwOWTbkhc/WrXrJ8jOwlWKeFqwv7Se63p3dVAYukctFZpa8+NECwZZHpKKFuoKEiHKECCpS9EzFm8UwqP1BbLx01HI6njnd1nlPxUvnsTWrC+UQS1xTRixxn5GrDp+ixyr8OkaJfAJk63SprBTCBtYRen8GKiAkI78QLrV79CVj+AIMXj3kcd9J/rF25r5M4bjKbDAwhna5rK0ALmwU+59PDh31zRAHTWuGwawKGnFn1O2SbCM5RNSEkpzkUPikxOD6kbqiwgz++Rz1clqdJkIV7HXPFR+roOKmf2jrQ2SoaX3AN9PJa0Tj/ej/2U2CARiCTBxjWSEEoI5xb7axTTy/k6wwV6NVYJisw53LPjZ6h8rZII2zYU=","ak.pv":"26","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-ss"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-591998cc-7c80-45c7-914b-d983e1e5c0b4" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.shropshirestar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Subscriptions</a><a href="https://www.myfamilyannouncements.co.uk/shropshirestar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/IEYQATDDUNDOPOZTENFYGUA55A.png&#x27;)">Shropshire Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix use-sport-color"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none"><i class="fas fa-bars"></i><i class="fas fa-times"></i></button><button class="primary-navigation-notification-icon text-site-primary d-flex d-md-none align-items-center justify-content-center"><i class="fas fa-bell fa-lg"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form><div class="primary-navigation-notification-icon bg-site-primary d-none d-md-flex align-items-center justify-content-center"><i class="fa-bell fa-fw fa-lg far"></i></div></nav></div><section class="primary-navigation-notification-modal"><div class="primary-navigation-notification-modal-content"><div class="primary-navigation-notification-modal-closer"><i class="fas fa-times fa-lg"></i></div><h1>Notification Settings</h1><p>Subscribe to one or all notification sources from this one place.</p><div class="primary-navigation-notification-modal-block"><h2>Newsletter</h2><p>Subscribe to our newsletter to get the day&#x27;s top stories sent directly to you.</p><div class="row align-items-center"><div class="col"><input type="email" value="" readonly="" class="form-control" placeholder="Your Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Me Up</button></div></div></div></div></section></div><div class="col-flush"><div class="category-secondary-navigation use-sport-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/sport/" class="secondary-navigation-current-link">Sport</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->Sport<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/sport/football/" class="secondary-navigation-link col-12 col-md-auto">Football</a><a href="/sport/grassroots/" class="secondary-navigation-link col-12 col-md-auto">Grassroots</a><a href="/sport/ice-hockey/" class="secondary-navigation-link col-12 col-md-auto">Telford Tigers</a><a href="/sport/rugby/" class="secondary-navigation-link col-12 col-md-auto">Rugby</a><a href="/sport/bowls/" class="secondary-navigation-link col-12 col-md-auto">Bowls</a><a href="/sport/cricket/" class="secondary-navigation-link col-12 col-md-auto">Cricket</a><a href="/sport/boxing/" class="secondary-navigation-link col-12 col-md-auto">Boxing</a><a href="/sport/golf/" class="secondary-navigation-link col-12 col-md-auto">Golf</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto active"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/sport/uk-sports/" class="secondary-navigation-link col-12 active">UK &amp; international sports</a><a href="/sport/viral-sports-news/" class="secondary-navigation-link col-12">Viral sports news</a></div></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-b2a66a6e-fe62-42a5-ab1e-1e9eb276d662" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">James Anderson claims 650th Test wicket as England look to seize initiative</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/sport/uk-sports/">UK &amp; international sports</a></span><span class="story-meta-info-part">Published: <time dateTime="2022-06-13T12:14:11Z">Just now</time></span><span class="story-meta-info-part">Last Updated: <time dateTime="2022-06-13T12:20:12Z">Just now</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">Anderson bowled New Zealand opener Tom Latham after England were dismissed for 539.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-f6e9c707-05cb-4ce7-8e2b-3667d0eb8868" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-f6e9c707-05cb-4ce7-8e2b-3667d0eb8868" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75%"><img src="https://www.shropshirestar.com/resizer/KFCCwcQ9MeYivpEVHZ_SF25k1o4=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/5HJAOTPDCJDMBPVSZVRJOCHFZA.jpg" class="lazy-image-image with-dimensions" alt="James Anderson, second right, celebrates the dismissal of Tom Latham"/></div><figcaption class="story-content-figure-caption small">James Anderson, second right, celebrates the dismissal of Tom Latham</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">James Anderson took his 650th Test wicket as England attempted to force themselves into a winning position against New Zealand on day four at Trent Bridge.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">England were finally bowled out for 539 in the morning session, with Joe Root making 176 and five wickets tumbling for 66 as the game moved forward at pace.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">A draw remained the likeliest result as New Zealand resumed 14 in front, but Anderson gave his side a perfect start to their hunt for quick wickets when he cleaned up visiting captain Tom Latham with the fifth delivery of the innings.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:EG4EGN6LVVHSPNEO2UWVBVC5RU-3" style="display:none" data-fusion-component="EG4EGN6LVVHSPNEO2UWVBVC5RU-3"></div><div class="story-content-raw-html mb-3"><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">The perfect start and Test wicket number 6️⃣5️⃣0️⃣ for <a href="https://twitter.com/jimmy9?ref_src=twsrc%5Etfw">@jimmy9</a> ?</p><p>Scorecard & Videos: <a href="https://t.co/GJPwJC59J7">https://t.co/GJPwJC59J7</a></p><p>??????? <a href="https://twitter.com/hashtag/ENGvNZ?src=hash&ref_src=twsrc%5Etfw">#ENGvNZ</a> ?? <a href="https://t.co/PLFNZU6P2k">pic.twitter.com/PLFNZU6P2k</a></p><p>— England Cricket (@englandcricket) <a href="https://twitter.com/englandcricket/status/1536309735716114432?ref_src=twsrc%5Etfw">June 13, 2022</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:EG4EGN6LVVHSPNEO2UWVBVC5RU-3" style="display:none" data-fusion-component="EG4EGN6LVVHSPNEO2UWVBVC5RU-3"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Latham offered no shot as Anderson roared in from round the wicket, watching in horror as the ball crashed into the middle and off stumps.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">England’s record wicket-taker, 39, became just the third bowler in history to reach the 650 mark, following in the footsteps of spin greats Shane Warne and Muttiah Muralitharan.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-e86eeb7b-dae6-4c7e-b2a8-c71ca96a4d36" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">With Anderson and Stuart Broad both nipping the ball around lavishly, the Black Caps will have been happy to reach the lunch break without further loss as Will Young and Devon Conway moved 41 ahead on 27 for one.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-a479bcf8-d692-46a5-942a-3e37522dee3b" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">England had resumed on 473 for five following a rollicking day of scoring and kept their foot on the accelerator from the off.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:3ATBEU5RMRDZJB5TWZ6UARPXR4-10" style="display:none" data-fusion-component="3ATBEU5RMRDZJB5TWZ6UARPXR4-10"></div><div class="story-content-raw-html mb-3"><figure id="embedded267411014"><img src="//image.assets.pressassociation.io/v2/image/production/0a56634f4e4d341e5586fab792eb0db5Y29udGVudHNlYXJjaGFwaSwxNjU1MjA4ODM3/2.67411014.jpg?w=640" alt="Joe Root scoops Tim Southee for an outrageous six" data-title="England v New Zealand – Second LV= Insurance Test Series Match – Day Four – Trent Bridge" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Mike Egerton" data-usage-terms="Editorial use only. No commercial use without prior written consent of the ECB. Still image use only. No moving images to emulate broadcast. No removing or obscuring of sponsor logos." srcset="https://image.assets.pressassociation.io/v2/image/production/0a56634f4e4d341e5586fab792eb0db5Y29udGVudHNlYXJjaGFwaSwxNjU1MjA4ODM3/2.67411014.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/0a56634f4e4d341e5586fab792eb0db5Y29udGVudHNlYXJjaGFwaSwxNjU1MjA4ODM3/2.67411014.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/0a56634f4e4d341e5586fab792eb0db5Y29udGVudHNlYXJjaGFwaSwxNjU1MjA4ODM3/2.67411014.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Joe Root scoops Tim Southee for an outrageous six (Mike Egerton/PA).</figcaption></figure></div><div id="fusion-static-exit:3ATBEU5RMRDZJB5TWZ6UARPXR4-10" style="display:none" data-fusion-component="3ATBEU5RMRDZJB5TWZ6UARPXR4-10"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Ben Foakes began with three fours in the first two overs, continuing to take advantage of the rapid outfield as he reached a third Test half-century, before Root produced an outrageous stroke for six.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-4e8facab-a3ec-44c1-8b37-87efb0ef47f6" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">With a magnificent 163 under his belt overnight and facing just his second ball of the morning, he reversed the bat to Tim Southee and stooped to scoop over his shoulder, over the slips and over the third man boundary.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">For a player renowned as one of the game’s foremost classicists, it was a remarkable piece of innovative thinking and innate timing.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:NCK2DVLXGJCEVG5ZJPH33BNFUA-15" style="display:none" data-fusion-component="NCK2DVLXGJCEVG5ZJPH33BNFUA-15"></div><div class="story-content-raw-html mb-3"><figure id="embedded267411175"><img src="//image.assets.pressassociation.io/v2/image/production/9b1e4bbfe4744c57a956f6d800cc18f1Y29udGVudHNlYXJjaGFwaSwxNjU1MjA5MDQ4/2.67411175.jpg?w=640" alt="Joe Root" data-title="England v New Zealand – Second LV= Insurance Test Series Match – Day Four – Trent Bridge" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Mike Egerton" data-usage-terms="Editorial use only. No commercial use without prior written consent of the ECB. Still image use only. No moving images to emulate broadcast. No removing or obscuring of sponsor logos." srcset="https://image.assets.pressassociation.io/v2/image/production/9b1e4bbfe4744c57a956f6d800cc18f1Y29udGVudHNlYXJjaGFwaSwxNjU1MjA5MDQ4/2.67411175.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/9b1e4bbfe4744c57a956f6d800cc18f1Y29udGVudHNlYXJjaGFwaSwxNjU1MjA5MDQ4/2.67411175.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/9b1e4bbfe4744c57a956f6d800cc18f1Y29udGVudHNlYXJjaGFwaSwxNjU1MjA5MDQ4/2.67411175.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Joe Root was eventually dismissed for 176 (Mike Egerton/PA).</figcaption></figure></div><div id="fusion-static-exit:NCK2DVLXGJCEVG5ZJPH33BNFUA-15" style="display:none" data-fusion-component="NCK2DVLXGJCEVG5ZJPH33BNFUA-15"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">A shell-shocked Southee was milked for 35 in four overs, finishing with the worst figures of his career, nought for 154. But England’s commitment to aggression saw them mopped up in a hurry without reaching New Zealand’s 553.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Root chipped a Trent Boult slower ball to cover to end his six-hour clinic and Broad was brilliantly caught by Daryl Mitchell at slip. Matthew Potts then ran Foakes out for 56 before being castled by a Boult yorker to bring up his five-for.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Anderson was last man out, stumped off Michael Bracewell, but he was happy to get the ball in hand and was soon making things happen.</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/sport/uk-sports/" class="story-tag-list-tag-link">UK &amp; international sports</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-fb325964-c4a0-42f0-8b15-d851b5333d7b" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-25da2638-caa8-4f26-a477-1aecc9938f2e" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/sport/uk-sports/2022/06/13/gareth-bale-boost-for-cardiff-as-wales-star-weighs-up-options-ahead-of-world-cup/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Gareth Bale boost for Cardiff as Wales star weighs up options ahead of World Cup</h1><div class="story-meta small">UK &amp; international sports<!-- --> | <time dateTime="2022-06-13T10:45:20Z">2 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/sport/uk-sports/2022/06/13/wales-boss-robert-page-calls-for-26-man-world-cup-squads/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Wales boss Robert Page calls for 26-man World Cup squads</h1><div class="story-meta small">UK &amp; international sports<!-- --> | <time dateTime="2022-06-13T10:51:24Z">2 hours ago</time></div></a></article></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-d94f072e-3801-499c-b00e-aaaaf9d3feca" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 d-none d-md-block"><div class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-9b9db5ad-f582-491d-bd69-c76e3a9f38ee" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-f3363df9-49c6-4eac-b7f9-b55f883ca6b7" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/sport/uk-sports/2022/06/13/gareth-bale-boost-for-cardiff-as-wales-star-weighs-up-options-ahead-of-world-cup/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Gareth Bale boost for Cardiff as Wales star weighs up options ahead of World Cup</h1><div class="story-meta small">UK &amp; international sports<!-- --> | <time dateTime="2022-06-13T10:45:20Z">2 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/sport/uk-sports/2022/06/13/wales-boss-robert-page-calls-for-26-man-world-cup-squads/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Wales boss Robert Page calls for 26-man World Cup squads</h1><div class="story-meta small">UK &amp; international sports<!-- --> | <time dateTime="2022-06-13T10:51:24Z">2 hours ago</time></div></a></article></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-3f13d777-d511-4b2a-a561-88cfc58dbf07" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-10854d40-d1d6-432f-8fb9-d6883e32f7b8" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/06/13/new-record-petrol-prices-hike-pressure-on-government-to-cut-duty-again/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/AqP6AuTkOY3qgcnfkQMUyrHZXXw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/SSH7CWBBWJHCNI7PTV3UBXTCLI.jpg" class="lazy-image-image with-dimensions" alt="A petrol pump"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">New record petrol prices hike pressure on Government to cut duty again</h1><div class="story-meta small">Transport<!-- --> | <time dateTime="2022-06-13T10:00:27Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2022/06/13/main-route-in-shrewsbury-now-re-open/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/puURVv-AT5dHhO7SZi1oJR1RWxg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/2DMP3MIIPZAEXJYQO7XN4LRBCA.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Delays after overturned vehicle closes major Shrewsbury road</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-06-13T11:45:15Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2022/06/11/mother-appeal-for-help-in-restoring-memorial-to-the-copthorne-angels/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/BjgP4ZFMhCUevQrR5oa6vXNSz5M=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/MKQSOQHF4VAPVNMGF4SJDVT4RQ.jpg" class="lazy-image-image with-dimensions" alt="The cracked memorial at the cemetery"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Bereaved mother&#x27;s fight to have unloved memorial to lost babies restored</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-06-13T10:21:13Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/06/13/sir-keir-starmer-being-investigated-over-possible-breaches-of-mps-rules/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/S4qbh51NhaoANzlq0g23aIXw52M=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/JMOAGNJZJVDLLEA4MDPIKIAEZQ.jpg" class="lazy-image-image with-dimensions" alt="Sir Keir Starmer"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Sir Keir Starmer being investigated over possible breaches of MPs’ rules</h1><div class="story-meta small">Politics<!-- --> | <time dateTime="2022-06-13T11:12:12Z">1 hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/2022/06/13/almost-500-student-paramedic-roles-on-offer-at-west-midlands-ambulance-service-amid-pressures/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/dNKylmgP_lXxTEUI0TLaSnHoL5I=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/QSSA64CB7RGPRDTSHYAVBBONNI.jpg" class="lazy-image-image with-dimensions" alt="Bosses have announced a major recruitment campaign with the aim of getting 484 new student paramedics to join their ranks"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Almost 500 student paramedic roles on offer at ambulance service amid pressures</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2022-06-13T08:37:13Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/north-shropshire/2022/06/13/shropshire-should-be-included-in-rural-fuel-duty-reliev-mp-says/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/AhNbPr9JFQ0axYMgLjEPn6SA4J8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZHQXVO2UWNA5RBV2O5APPQVO6A.jpg" class="lazy-image-image with-dimensions" alt="Helen Morgan MP"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Shropshire should be included in rural fuel duty relief, MP says</h1><div class="story-meta small">North Shropshire<!-- --> | <time dateTime="2022-06-13T10:52:09Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/south-shropshire/ludlow/2022/06/13/ambulance-campaigner-set-for-tv-appearance/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/VpeOaEicxDZIsGCwLwPSJILKa7E=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/Z5TMAIUL5VDA7MS4AMGJORAEXY.jpg" class="lazy-image-image with-dimensions" alt="Darren Childs will appear on TV to talk about the crisis in Shropshire"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Shropshire ambulance campaigner set for TV appearance </h1><div class="story-meta small">Ludlow<!-- --> | <time dateTime="2022-06-13T10:49:13Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/politics/2022/06/13/ambulance-recruitment-drive-welcomed-by-mps/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/EAvtepR5um7xaIsgh4pD-OsQ37Y=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/NDHM4CXD3JCX5K5H2P4ZO3IFPY.jpg" class="lazy-image-image with-dimensions" alt="The region&#x27;s ambulance service is looking to recruit student paramedics"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Ambulance recruitment drive welcomed by Shropshire MPs amid crisis</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-06-13T09:47:13Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/06/12/man-arrested-in-connection-with-alleged-assault-after-man-seriously-injured/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/NAEtKGelhaLD0_H_OsbLKHrMRRE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/YXSEY4IVPNCGRLZ4MZZZDBGEPQ.jpg" class="lazy-image-image with-dimensions" alt="Police tape at land off WIllowfield, Woodside"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Arrest after Telford assault leaves man seriously injured</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-06-13T10:59:16Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/entertainment/telford-entertainment/2022/06/12/in-pictures-smiles-galore-as-raf-cosford-air-show-returns-after-three-years/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/F6_4VNG2G6SEAL0Ss5Xdb0OrOkw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/6BFILA5SLVGTXO3CNGW23ICZFQ.jpg" class="lazy-image-image with-dimensions" alt="The Red Arrows"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">In pictures: Smiles galore as RAF Cosford Air Show returns after three years </h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-06-13T05:03:00Z">8 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/albrighton-and-cosford/2022/06/12/son-of-polish-airman-chats-to-visitors-at-cosford-air-show/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/pDJZhW9vS5dC67IChQDJEC8ezTk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/NVJBUGXPTNENTN2R4TFJC2PLUY.jpg" class="lazy-image-image with-dimensions" alt="Krys Lanowski third from right, with the 303 Jag Squad"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Son of Second World War Polish airman chats to visitors at Cosford Air Show</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-06-13T09:12:10Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/albrighton-and-cosford/2022/06/12/air-vice-marshall-praises-air-cadets/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/iUgwhWTlZuNPAgrDS2o8CgSzfX8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KPJSNMPFSRFCNHIR4YQMHQP4B4.jpg" class="lazy-image-image with-dimensions" alt="Air Vice-Marshal Simon Edwards with Air Cadet Kyron Brooks, 15, from Bridgnorth"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Air Vice-Marshall praises Cosford Air Cadets as part of &#x27;RAF Family&#x27;</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-06-13T09:53:12Z">3 hours ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Shropshire Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/nostalgia/shrewsbury-nostalgia/2022/06/11/towns-rich-past-and-bright-future-featured-in-new-book/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/rDzZP9cvSQjEZ79Ctf_lb7t8oz0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/GX3CXQUU65GGJEN526FDZORECI.jpg" class="lazy-image-image with-dimensions" alt="Phil Gillam and Richard Bishop with their new book, The Shrewsbury Review"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Shrewsbury&#x27;s rich past and bright future featured in new bumper book</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-06-13T05:01:30Z">8 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2022/06/13/peter-rhodes-on-animal-suicide-and-a-shortage-of-staff-by-the-seaside/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on animal suicide and a shortage of staff by the seaside</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-06-13T05:00:30Z">8 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/features/2022/06/11/rebel-riders-who-changed-the-face-of-british-cycling/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Remembering the rebel riders who changed the face of British cycling forever</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-06-11T05:03:00Z">Jun 11, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/06/12/man-arrested-in-connection-with-alleged-assault-after-man-seriously-injured/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/NAEtKGelhaLD0_H_OsbLKHrMRRE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/YXSEY4IVPNCGRLZ4MZZZDBGEPQ.jpg" class="lazy-image-image with-dimensions" alt="Police tape at land off WIllowfield, Woodside"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Arrest after Telford assault leaves man seriously injured</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-06-13T10:59:16Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/06/11/police-survey-reveals-one-in-is-victim-or-witness-to-crime/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Police survey reveals one in 10 Shropshire people is victim or witness to crime</h1><div class="story-meta small">Crime<!-- --> | <time dateTime="2022-06-11T15:34:15Z">Jun 11, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/oswestry/2022/06/10/police-appeal-for-witnesses-after-teenager-serious-injured-in-collision/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Police appeal for witnesses after woman, 18, seriously injured in crash near Oswestry</h1><div class="story-meta small">Oswestry<!-- --> | <time dateTime="2022-06-10T13:07:14Z">Jun 10, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/06/12/probe-into-petrol-station-operators-ordered-amid-concern-over-prices/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/XHoR3TKDT7de4Nf-jEYkkcyOJ7c=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/6RLSTDPGYZAIBMP5XF67PVREDU.jpg" class="lazy-image-image with-dimensions" alt="Petrol station"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Probe into petrol station operators ordered amid concern over prices</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2022-06-12T12:25:11Z">Jun 12, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/shrewsbury/2022/06/11/shrewsbury-pub-and-wedding-venue-closed-until-further-notice-as-new-owners-plan-revamp/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Shrewsbury pub and wedding venue &#x27;closed until further notice&#x27; as new owners plan revamp</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-06-12T08:31:14Z">Jun 12, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/06/11/award-winners-crowned-at-shropshire-business-oscars/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Award winners crowned at Shropshire business ‘Oscars’</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2022-06-10T23:01:00Z">Jun 10, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/mid-wales/2022/06/13/contractor-appointed-for-new-9-million-plus-school/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/XkcmfMLhlR9sUUZQMnz71Kv6bSo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/N4CMA2JAMJB35AOZLNW33JE3XM.jpg" class="lazy-image-image with-dimensions" alt="Contractors have been appointed"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Contractor appointed for new £9 million plus school</h1><div class="story-meta small">Mid Wales<!-- --> | <time dateTime="2022-06-13T12:02:50Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/shrewsbury/2022/06/10/margaret-is-awarded-the-british-empire-medal-for-her-work-in-uganda/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Shrewsbury woman awarded British Empire Medal for her work in Uganda</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-06-10T14:02:15Z">Jun 10, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2022/06/10/council-faces-major-problem-of-77m-schools-maintenance-backlog/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Council faces &#x27;major problem&#x27; of £77m schools maintenance backlog</h1><div class="story-meta small">Mid Wales<!-- --> | <time dateTime="2022-06-10T12:52:09Z">Jun 10, 2022</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/06/13/ferry-firms-offer-commitments-amid-competition-fears/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/XYcuQwJQSIid-Ez08OR51NrDM8M=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/S5D2OCXWTJEL3BZRCV53N4IACA.jpg" class="lazy-image-image with-dimensions" alt="Ships operated by P&amp;O Ferries and DFDS"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Ferry firms offer commitments amid competition fears</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-06-13T12:14:16Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/06/13/court-of-appeal-to-rule-on-first-rwanda-flight-as-johnson-defends-plan/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Court of Appeal to rule on first Rwanda flight as Johnson defends plan</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-06-13T12:13:13Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/06/13/family-vows-to-appeal-in-archie-life-support-treatment-fight/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Family vows to appeal in Archie life-support treatment fight</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-06-13T12:02:53Z">Just now</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/06/13/denise-van-outen-swaps-decks-for-dishes-to-serve-diana-ross-some-sole/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Uxm6F9Yg8s3WSOU89biWYFfVnqQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/VTK2OWQPYRE3VFLWIALERW6JXY.jpg" class="lazy-image-image with-dimensions" alt="Diana Ross at The Cambridge Club Festival"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Denise Van Outen swaps decks for dishes to serve Diana Ross some sole</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-06-13T10:45:17Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/06/10/scale-model-of-solar-system-installed-in-belfast-hills/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Scale model of solar system installed in Belfast hills</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-06-10T21:21:17Z">Jun 10, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/06/05/dogs-take-part-in-corgi-derby-at-racecourse-for-queens-platinum-jubilee/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Dogs take part in ‘corgi derby’ at racecourse for Queen’s Platinum Jubilee</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-06-06T12:02:15Z">Jun 6, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/06/13/pope-bows-out-of-annual-procession-due-to-knee-pain/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/8iUCGKxQb8hrvGL5tA-54ntE7Ec=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/H6CJZU4EOJAFLN6KBE5KAADXSQ.jpg" class="lazy-image-image with-dimensions" alt="Pope Francis (Alessandra Tarantino/AP)"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Pope bows out of annual procession due to knee pain</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-06-13T10:09:14Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/06/13/michelle-bachelet-will-not-stand-for-second-term-as-human-rights-chief/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Michelle Bachelet will not stand for second term as human rights chief</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-06-13T10:04:17Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/06/13/worrying-trend-post-cold-war-drop-in-nuclear-weapons-could-be-over/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">‘Worrying trend’: Post-Cold War drop in nuclear weapons could be over</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-06-13T11:03:12Z">2 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Shropshire Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.shropshirestar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/making-a-complaint/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://getapp.shropshirestar.com/?ct=ss-footer-links-via-instapage" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="/cookies-and-third-party-privacy/" target="_self" rel="" class="footer-links-section-link">Cookies and privacy policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/shropshirestar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/shropshirestar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2022<!-- --> <!-- -->Shropshire Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-221520a1-9896-4a55-a9a8-37e009ee4db1" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-92e45818-3f07-4b36-ad75-4d98f6d6b7d5" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-3499a4d7-da8d-47ef-8b01-619d2c385c64" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-92be31b0-8884-4e90-bd63-83feb68cf635" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>