<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>A look at Jurgen Klopp and Thomas Tuchel as German duo go head-to-head again | Shropshire Star</title><meta property="fb:app_id" content="125556724129189"/><meta name="twitter:site" content="shropshirestar"/><meta property="og:title" content="A look at Jurgen Klopp and Thomas Tuchel as German duo go head-to-head again"/><meta name="description" content="The two former Borussia Dortmund bosses will face each other in the FA Cup final on Saturday when Liverpool meet Chelsea."/><meta property="og:description" content="The two former Borussia Dortmund bosses will face each other in the FA Cup final on Saturday when Liverpool meet Chelsea."/><meta itemProp="image" property="og:image" content="https://www.shropshirestar.com/resizer/Fa-RorRIkWmX4dZGACB4ghEkO9I=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/4JVILHUIDJHNJCZZU2W3UUO3VM.jpg"/><meta property="og:url" content="https://www.shropshirestar.com/sport/uk-sports/2022/05/12/a-look-at-jurgen-klopp-and-thomas-tuchel-as-german-duo-go-head-to-head-again/"/><meta property="mna:story:premium-flag" content="Free"/><meta property="mna:story:categories" content="sport,uk-sports"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;DBCSGHEHMBDXVHPHWD3HNU2RFE&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=93" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=93" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=93" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=93"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=93"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-ss.ico?d=93" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css"/><script src="/pf/resources/js/dist/shims.js?d=93"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MFMNPF9');
    })()</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("onesignal-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        
        (function() {
            window.OneSignal = window.OneSignal || [];

            var script = document.createElement("script");

            script.async = true;
            script.src = "https://cdn.onesignal.com/sdks/OneSignalSDK.js";

            document.head.appendChild(script);

            OneSignal.push(function() {
                

                OneSignal.init({
                    appId: "1b030c96-1172-43b4-a3ae-a84d4b503cfd",
                    
                    
                    
                });
            });
        })();
    
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-12c5a0e9-3f7d-43d2-9eed-cf5f7fcc4b5b","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65ctind2ngyt45nzq-f-de9d6e5c9-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"933040","ak.ai":parseInt("598254",10),"ak.ol":"0","ak.cr":14,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"bdebf9f","ak.r":27143,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":58094,"ak.gh":"104.104.244.207","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1652353907","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==k0Q3UJfXPZbRv9CrV/YnH/xMZHGDbohmZretmL9s00D4lY5zHYoVCFazq7O+6iT4k+UGlf2AemNMT5P9gvk2AFRQc7yopEUwTq0jOPquv/YcyGl3RmuVt06Y/gCC8Q1W2qVTqxC9r+PdTSJSoI0roGLW5ku96/ZNPyeKCdQuxtTVbnvMc1wHLnYbbGWBBSDpzcSja2Iavta09HTRTNi4euH1D4Oz4OynzMDZ9i9tFCIbp/+9D+5h2OkIKxZ4uoqVZ+CilpVBQ6zCJhLZigd9lMg5E1dOdBCxY7hai+jhzFXs32OaL9PRdGgHK6gUirz1HOM1oHgy+wtk5/UqwETvrHS7R6aVU6LCOF/FeI4/kBpom0iZOhwGEiJ3CI47udq+UjL4qSEr0hKrkSqkr1P2l1hfYSPEVd/O5O/dDbEVHWs=","ak.pv":"26","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-ss"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-8d91db47-d93a-4b69-844c-952cf8f1c2b9" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.shropshirestar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Subscriptions</a><a href="https://www.myfamilyannouncements.co.uk/shropshirestar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/IEYQATDDUNDOPOZTENFYGUA55A.png&#x27;)">Shropshire Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix use-sport-color"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none"><i class="fas fa-bars"></i><i class="fas fa-times"></i></button><button class="primary-navigation-notification-icon text-site-primary d-flex d-md-none align-items-center justify-content-center"><i class="fas fa-bell fa-lg"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form><div class="primary-navigation-notification-icon bg-site-primary d-none d-md-flex align-items-center justify-content-center"><i class="fa-bell fa-fw fa-lg far"></i></div></nav></div><section class="primary-navigation-notification-modal"><div class="primary-navigation-notification-modal-content"><div class="primary-navigation-notification-modal-closer"><i class="fas fa-times fa-lg"></i></div><h1>Notification Settings</h1><p>Subscribe to one or all notification sources from this one place.</p><div class="primary-navigation-notification-modal-block"><h2>Newsletter</h2><p>Subscribe to our newsletter to get the day&#x27;s top stories sent directly to you.</p><div class="row align-items-center"><div class="col"><input type="email" value="" readonly="" class="form-control" placeholder="Your Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Me Up</button></div></div></div></div></section></div><div class="col-flush"><div class="category-secondary-navigation use-sport-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/sport/" class="secondary-navigation-current-link">Sport</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->Sport<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/sport/football/" class="secondary-navigation-link col-12 col-md-auto">Football</a><a href="/sport/grassroots/" class="secondary-navigation-link col-12 col-md-auto">Grassroots</a><a href="/sport/ice-hockey/" class="secondary-navigation-link col-12 col-md-auto">Telford Tigers</a><a href="/sport/rugby/" class="secondary-navigation-link col-12 col-md-auto">Rugby</a><a href="/sport/bowls/" class="secondary-navigation-link col-12 col-md-auto">Bowls</a><a href="/sport/cricket/" class="secondary-navigation-link col-12 col-md-auto">Cricket</a><a href="/sport/boxing/" class="secondary-navigation-link col-12 col-md-auto">Boxing</a><a href="/sport/golf/" class="secondary-navigation-link col-12 col-md-auto">Golf</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto active"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/sport/uk-sports/" class="secondary-navigation-link col-12 active">UK &amp; international sports</a><a href="/sport/viral-sports-news/" class="secondary-navigation-link col-12">Viral sports news</a></div></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-eba2d5e0-83d3-4698-883b-18dc23b732d5" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">A look at Jurgen Klopp and Thomas Tuchel as German duo go head-to-head again</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/sport/uk-sports/">UK &amp; international sports</a></span><span class="story-meta-info-part">Published: <time dateTime="2022-05-12T11:02:30Z">Just now</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">The two former Borussia Dortmund bosses will face each other in the FA Cup final on Saturday when Liverpool meet Chelsea.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-61a79bb9-ddce-4702-8d52-499db0374547" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-61a79bb9-ddce-4702-8d52-499db0374547" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75.3333%"><img src="https://www.shropshirestar.com/resizer/Fa-RorRIkWmX4dZGACB4ghEkO9I=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/4JVILHUIDJHNJCZZU2W3UUO3VM.jpg" class="lazy-image-image with-dimensions" alt="Thomas Tuchel, left, and Jurgen Klopp, right"/></div><figcaption class="story-content-figure-caption small">Thomas Tuchel, left, and Jurgen Klopp, right</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Jurgen Klopp and Thomas Tuchel will face each other for the 19th time as managers in Saturday’s FA Cup final at Wembley.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The two Germans have enjoyed great success since taking over at Liverpool and Chelsea.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Here, the PA news agency takes a closer look at the rivals who have seen their careers continuously intertwine.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text"><strong>Management style</strong></p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:QAY4OH37KFHSRGXO5AKCSO6A5A-4" style="display:none" data-fusion-component="QAY4OH37KFHSRGXO5AKCSO6A5A-4"></div><div class="story-content-raw-html mb-3"><figure id="embedded266768984"><img src="//image.assets.pressassociation.io/v2/image/production/7580fd62dbfe6b79a9c71b5bc834ba38Y29udGVudHNlYXJjaGFwaSwxNjUyNDMzNTE3/2.66768984.jpg?w=640" alt="Liverpool v Tottenham Hotspur – Premier League – Anfield" data-title="Liverpool v Tottenham Hotspur – Premier League – Anfield" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Peter Byrne" data-usage-terms="EDITORIAL USE ONLY No use with unauthorised audio, video, data, fixture lists, club/league logos or “live” services. Online in-match use limited to 120 images, no video emulation. No use in betting, games or single club/league/player publications." srcset="https://image.assets.pressassociation.io/v2/image/production/7580fd62dbfe6b79a9c71b5bc834ba38Y29udGVudHNlYXJjaGFwaSwxNjUyNDMzNTE3/2.66768984.jpg?w=249 249w, https://image.assets.pressassociation.io/v2/image/production/7580fd62dbfe6b79a9c71b5bc834ba38Y29udGVudHNlYXJjaGFwaSwxNjUyNDMzNTE3/2.66768984.jpg?w=498 498w, https://image.assets.pressassociation.io/v2/image/production/7580fd62dbfe6b79a9c71b5bc834ba38Y29udGVudHNlYXJjaGFwaSwxNjUyNDMzNTE3/2.66768984.jpg?w=996 996w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Jurgen Klopp, pictured, has struck a strong emotional bond with both Liverpool’s players and supporters (Peter Byrne/PA)</figcaption></figure></div><div id="fusion-static-exit:QAY4OH37KFHSRGXO5AKCSO6A5A-4" style="display:none" data-fusion-component="QAY4OH37KFHSRGXO5AKCSO6A5A-4"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">While the duo are ‘gegenpressing’ disciples, they have their own twist on a tactic which has taken over the world. Klopp mixes the intense style of pressing high to win back possession with rapid counter-attacks which was perfectly encapsulated at the weekend when Mohamed Salah scored via an assist by goalkeeper Alisson Becker. It is a different story for Tuchel, who prefers his team to dominate possession with wing-backs key to his system.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-1916f4d6-ef80-42e6-a602-b3431ee3a82a" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text"><strong>Past meetings</strong></p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-6fa98bde-7f5f-4f4b-a22c-03a421ea40ff" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:SIDF74ZN4RCYBE62AVBDEKFC6I-9" style="display:none" data-fusion-component="SIDF74ZN4RCYBE62AVBDEKFC6I-9"></div><div class="story-content-raw-html mb-3"><figure id="embedded265577853"><img src="//image.assets.pressassociation.io/v2/image/production/12f770939f30daa45f8bd305950cd7f2Y29udGVudHNlYXJjaGFwaSwxNjUyNDMzNDY4/2.65577853.jpg?w=640" alt="Chelsea v Liverpool – Carabao Cup – Final – Wembley Stadium" data-title="Chelsea v Liverpool – Carabao Cup – Final – Wembley Stadium" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Nick Potts" data-usage-terms="EDITORIAL USE ONLY No use with unauthorised audio, video, data, fixture lists, club/league logos or “live” services. Online in-match use limited to 120 images, no video emulation. No use in betting, games or single club/league/player publications." srcset="https://image.assets.pressassociation.io/v2/image/production/12f770939f30daa45f8bd305950cd7f2Y29udGVudHNlYXJjaGFwaSwxNjUyNDMzNDY4/2.65577853.jpg?w=253 253w, https://image.assets.pressassociation.io/v2/image/production/12f770939f30daa45f8bd305950cd7f2Y29udGVudHNlYXJjaGFwaSwxNjUyNDMzNDY4/2.65577853.jpg?w=506 506w, https://image.assets.pressassociation.io/v2/image/production/12f770939f30daa45f8bd305950cd7f2Y29udGVudHNlYXJjaGFwaSwxNjUyNDMzNDY4/2.65577853.jpg?w=1012 1012w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Caoimhin Kelleher, pictured, with the Carabao Cup trophy after his match-winning penalty against Chelsea (Nick Potts/PA)</figcaption></figure></div><div id="fusion-static-exit:SIDF74ZN4RCYBE62AVBDEKFC6I-9" style="display:none" data-fusion-component="SIDF74ZN4RCYBE62AVBDEKFC6I-9"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The first battle between the pair occurred in 2009 when Tuchel, then of Mainz, held Klopp’s Borussia Dortmund to a goalless draw before he won the next encounter later in the season. Yet with Klopp managing the Black and Yellows in a golden period, he won seven of their 10 meetings in Germany.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The tide has changed since with Liverpool unable to beat Tuchel’s Chelsea in three encounters over the past year. However, heading into February’s Carabao Cup final between the two teams, Klopp still held the upper hand overall with nine wins from 17 meetings, with the Blues manager having tasted success on only three occasions.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-c4ff25b9-aa0d-4d93-8eb6-532d42507a9f" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The Carabao Cup final proves difficult to add to the list of previous head-to-head encounters, as Liverpool’s 11-10 victory after a penalty shoot-out means on one level the match could be slated as a draw, but the Reds still walked away with the trophy after goalkeeper Caoimhin Kelleher rifled home the winning spot-kick.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text"><strong>Trophies</strong></p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:YEJM74BBNJGSDIR35HMBMRUWWQ-15" style="display:none" data-fusion-component="YEJM74BBNJGSDIR35HMBMRUWWQ-15"></div><div class="story-content-raw-html mb-3"><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">Champions of the World! ? <a href="https://t.co/jhzXXDL26Q">pic.twitter.com/jhzXXDL26Q</a></p><p>— Chelsea FC (@ChelseaFC) <a href="https://twitter.com/ChelseaFC/status/1492576617788751873?ref_src=twsrc%5Etfw">February 12, 2022</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:YEJM74BBNJGSDIR35HMBMRUWWQ-15" style="display:none" data-fusion-component="YEJM74BBNJGSDIR35HMBMRUWWQ-15"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Liverpool’s Carabao Cup win puts the two managers level on 10 trophy wins apiece during their respective careers. Klopp won the Bundesliga twice, the DFB-Pokal and the DFL-Super Cup on two occasions during his time with Dortmund and has added the Premier League, Champions League, Super Cup, Club World Cup and February’s League Cup title since he took over at Liverpool.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Tuchel, meanwhile, got off the mark by winning the DFB-Pokal in 2017 with Dortmund and added six further trophies at Paris St Germain. In a little more than a year with Chelsea, he has won the Champions League, Super Cup and Club World Cup.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text"><strong>This season</strong></p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:AZO4BSFJ3NDT7OJ7C6UTBYDLVY-19" style="display:none" data-fusion-component="AZO4BSFJ3NDT7OJ7C6UTBYDLVY-19"></div><div class="story-content-raw-html mb-3"><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">? Congratulations, <a href="https://twitter.com/LFC?ref_src=twsrc%5Etfw">@LFC</a>! ?<a href="https://twitter.com/hashtag/EFL?src=hash&ref_src=twsrc%5Etfw">#EFL</a> | <a href="https://twitter.com/hashtag/CarabaoCupFinal?src=hash&ref_src=twsrc%5Etfw">#CarabaoCupFinal</a> <a href="https://t.co/WEMBJvdxGy">pic.twitter.com/WEMBJvdxGy</a></p><p>— Carabao Cup (@Carabao_Cup) <a href="https://twitter.com/Carabao_Cup/status/1498017108625694721?ref_src=twsrc%5Etfw">February 27, 2022</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:AZO4BSFJ3NDT7OJ7C6UTBYDLVY-19" style="display:none" data-fusion-component="AZO4BSFJ3NDT7OJ7C6UTBYDLVY-19"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Liverpool could still yet claim an unprecedented quadruple, with the League Cup triumph kick-starting a drive for all four major titles on offer. Second-placed Liverpool trail Manchester City by three points in the Premier League with two games to go, so any slip-up from Pep Guardiola’s men could open the door for Klopp and company to tiptoe through. The Reds must lift this FA Cup crown to keep the dream alive, and will also face Real Madrid in the Champions League showdown on May 28.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Chelsea have struggled under the weight of owner Roman Abramovich’s UK Government sanctions and the turbulence of the club’s sale, which is now all but complete. Injuries and several dips in form curtailed any chance of a Premier League title chase, but the Blues have still lifted the European Super Cup and Club World Cup crowns this season. A third-place Premier League finish and an FA Cup title would be regarded as a good return on a testing campaign. But the Blues know full well the strength of their opposition at Wembley this weekend.</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/sport/uk-sports/" class="story-tag-list-tag-link">UK &amp; international sports</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-0acf4737-e5a0-4fda-a975-0d39e3a16812" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-3d43f1b5-2fd1-4c30-aa18-f69090edd668" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-0b84ccfd-a700-47c6-bc95-23a5712d00db" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 d-none d-md-block"><div class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-779dbfc5-fa85-4fe3-b230-665f40f68d9c" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-f967203f-3089-483b-a8dc-db5091e7c0a3" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-c50ef391-0080-4d32-971c-1ee8ee6a2fad" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-ea9316b0-9154-4755-945c-c9afcdd8da9c" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/north-shropshire/market-drayton/2022/05/11/killer-jailed-after-attacking-man-with-bat-for-chatting-up-his-partner/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/gBw0YE2b_fMEctHK-NB3mV3t0AM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/5TYC5SHGGRCXHEHADVJ64GWQJQ.jpg" class="lazy-image-image with-dimensions" alt="Daniel Griffiths"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Killer jailed for eight-and-a-half years after attacking man with bat for &#x27;chatting up&#x27; his partner</h1><div class="story-meta small">Market Drayton<!-- --> | <time dateTime="2022-05-12T09:49:17Z">1 hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/05/12/police-issue-around-50-more-fines-in-downing-street-partygate-investigation/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/mqnOtucxWBOrsjVmjdpr-4bjM4A=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/NVXPDTPWSJEPTGWTR24LO4BCEM.jpg" class="lazy-image-image with-dimensions" alt="A police officer stands at the door of the Prime MinisterÃÂ¢ÃÂÃÂs official residence in Downing Street"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Police issue about 50 more fines in Downing Street ‘partygate’ investigation</h1><div class="story-meta small">Crime<!-- --> | <time dateTime="2022-05-12T11:04:12Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/05/12/johnson-refuses-to-rule-out-windfall-tax-on-energy-giants/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/jm85C7tBgoZiEbSeQKDX38ps2QU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KGHUFNVPKZCFLPQC5KVJ7NZGI4.jpg" class="lazy-image-image with-dimensions" alt="Boris Johnson"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Johnson refuses to rule out windfall tax on energy giants</h1><div class="story-meta small">Politics<!-- --> | <time dateTime="2022-05-12T07:26:11Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/05/12/uk-growth-slows-to-weakest-for-a-year-as-recession-fears-grow/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/BQpGricO6W6CXZ0AaVmVuxXH3w4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/R7B6LRRYH5EE7BCHNVTPZCQJPA.jpg" class="lazy-image-image with-dimensions" alt="Shoppers in a high street"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">UK economy contracts in March as recession fears grow</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2022-05-12T10:08:15Z">1 hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/05/12/baby-faced-teens-knife-conviction-does-not-make-him-a-killer-murder-trial-told/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/5w77OGDu208BsoKONJQMmN36Vwk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HLY7XXSXFVHCHJ2OFWZ6IDBYTQ.jpg" class="lazy-image-image with-dimensions" alt="Peter Cairns"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">&#x27;Baby-faced&#x27; teen&#x27;s knife conviction &#x27;does not make him a killer&#x27;, murder trial told</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-05-12T05:04:00Z">6 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/transport/2022/05/12/public-urged-to-have-say-on-market-drayton-transport-proposals/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Bv0E1knlc8D0g1jjsGP8kmtDG98=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/B4YUAB5YAVA2NNN76PQ6CTSZPE.jpg" class="lazy-image-image with-dimensions" alt="Market Drayton town centre"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Public urged to have say on Market Drayton transport proposals </h1><div class="story-meta small">Market Drayton<!-- --> | <time dateTime="2022-05-12T08:56:24Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/oswestry/2022/05/12/oswestrys-new-mayor-pledges-to-help-young-people/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/xaSwVVyE--nB9dEFax6c__7VUYo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KSXD3B75BNF2JC6NZJ2JWA7LWM.jpg" class="lazy-image-image with-dimensions" alt="Oswestry mayor, Councillor Jay Moore"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Oswestry&#x27;s new mayor pledges to help young people</h1><div class="story-meta small">Oswestry<!-- --> | <time dateTime="2022-05-12T10:26:19Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/05/12/police-appoint-new-deputy-chief-constable/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/DvB4hctv1O1bb1yfa3AqCZiFJ_k=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/W2EKVMLXIFASBMTM5KKMKBGWE4.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Met commander to become new West Mercia Police deputy chief constable</h1><div class="story-meta small">Crime<!-- --> | <time dateTime="2022-05-12T10:53:25Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/2022/05/12/hospice-patient-creates-childrens-book-to-leave-something-for-grandchildren/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/ahR1ZAGRxgD7muFmJXqboHOAcN0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/5MSEOACPRNCHXJSG2V536MTIKE.jpg" class="lazy-image-image with-dimensions" alt="Janette Mills with her book Bertie Bombus the Brave Bumblebee"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Hospice patient creates children&#x27;s book to leave something for her grandchildren</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-05-12T05:03:30Z">6 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/05/12/milly-dowler-killer-requests-permission-to-marry-in-prison/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/6iJTMnvXnyzaLu2GYf_PgS4JYGc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/SVIW42VC3NG2XNKACMLIFRNI2Q.jpg" class="lazy-image-image with-dimensions" alt="Undated handout file photo issued by Metropolitan Police of serial killer Levi Bellfield"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Milly Dowler killer requests permission to marry in prison</h1><div class="story-meta small">Crime<!-- --> | <time dateTime="2022-05-12T07:14:11Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2022/05/12/volunteers-rack-up-46-years-with-dogs-charity-in-shrewsbury/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/nIrGpPDPo7nNbgh6vGzX-s918D4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/T4XBK5RKZBEFXH3EVTDNT2NCRQ.jpg" class="lazy-image-image with-dimensions" alt="Rosemary Salter"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Walkies! Volunteers rack up 23 years each with Shrewsbury dogs charity </h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-05-12T05:02:30Z">6 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/2022/05/12/borough-towns-gearing-up-for-high-street-celebrations-this-weekend/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/hCFQ7X43_5BsGHkolkhik1QEQa0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CWACR4BWT5HUPA7V5ORY3MN5PQ.jpg" class="lazy-image-image with-dimensions" alt="Sharon Dudley and Janet Lovatt at Number 45 in Newport have been preparing for the high street celebrations this weekend with their special Jubilee window display"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Borough towns gearing up for high street celebrations this weekend</h1><div class="story-meta small">Madeley<!-- --> | <time dateTime="2022-05-12T05:02:00Z">6 hours ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Shropshire Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2022/05/12/rhodes-on-the-irish-question-putins-face-and-is-it-time-for-a-new-name-for-beergate/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/CUoXbQUMkVKCDxPrKeTywijgiFM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/SRYRKG7YG5DN3PSVJFZ3FRKROI.jpg" class="lazy-image-image with-dimensions" alt="The face of a saviour?"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Rhodes on the Irish Question, Putin&#x27;s face and is it time for a new name for Beergate?</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-05-12T05:00:30Z">6 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/2022/05/12/star-comment-cybersecurity-matters-as-russia-eyes-the-uk/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Star comment: Cybersecurity matters as Russia eyes the UK</h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2022-05-12T05:00:00Z">6 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2022/05/11/rhodes-on-an-old-excuse-mr-morgans-viewing-figures-and-a-couple-of-gaps-in-the-knowledge/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Rhodes on an old excuse, Mr Morgan&#x27;s viewing figures and a couple of gaps in The Knowledge</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-05-11T05:00:30Z">May 11, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/north-shropshire/market-drayton/2022/05/11/killer-jailed-after-attacking-man-with-bat-for-chatting-up-his-partner/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/gBw0YE2b_fMEctHK-NB3mV3t0AM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/5TYC5SHGGRCXHEHADVJ64GWQJQ.jpg" class="lazy-image-image with-dimensions" alt="Daniel Griffiths"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Killer jailed for eight-and-a-half years after attacking man with bat for &#x27;chatting up&#x27; his partner</h1><div class="story-meta small">Market Drayton<!-- --> | <time dateTime="2022-05-12T09:49:17Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/05/12/police-issue-around-50-more-fines-in-downing-street-partygate-investigation/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Police issue about 50 more fines in Downing Street ‘partygate’ investigation</h1><div class="story-meta small">Crime<!-- --> | <time dateTime="2022-05-12T11:04:12Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/05/12/baby-faced-teens-knife-conviction-does-not-make-him-a-killer-murder-trial-told/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">&#x27;Baby-faced&#x27; teen&#x27;s knife conviction &#x27;does not make him a killer&#x27;, murder trial told</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-05-12T05:04:00Z">6 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/05/12/tributes-paid-to-ceo-of-independent-breed-society-holstein-uk/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/W5esLE9cy7Ewohbh_K6y-NC6tHI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/TFFBMNCNMNCS5F3RAWT2LV25AA.jpg" class="lazy-image-image with-dimensions" alt="Sue Cope"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Tributes paid to CEO of independent breed society Holstein UK</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2022-05-12T11:04:22Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/05/12/ryanair-agrees-winter-maintenance-deal-at-birmingham/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Ryanair agrees winter maintenance deal at Birmingham</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2022-05-12T10:57:27Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/05/12/uk-growth-slows-to-weakest-for-a-year-as-recession-fears-grow/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">UK economy contracts in March as recession fears grow</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2022-05-12T10:08:15Z">1 hour ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/05/12/ladder-for-shropshire-apprentices-help-forge-future-for-steelwork-fabricator/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/ruFRn4PgCbfI2eQ2Szin3FX9N78=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/LY5CY7ZRTVCXVJGG5QJE2DFWVM.jpg" class="lazy-image-image with-dimensions" alt="Nathan Wilcox "/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Ladder for Shropshire: Apprentices help forge future for steelwork fabricator</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-05-12T05:01:00Z">6 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/03/31/check-out-the-latest-apprenticeship-opportunities-with-ladder-for-shropshire/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Check out the latest apprenticeship opportunities with Ladder for Shropshire</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-05-12T05:00:00Z">6 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2022/05/11/how-to-help-teenagers-revising-for-a-level-exams-as-stress-levels-rocket/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">How to help teenagers revising for A-level exams as stress levels rocket</h1><div class="story-meta small">Education<!-- --> | <time dateTime="2022-05-11T05:01:30Z">May 11, 2022</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/05/12/mps-blame-passport-chaos-for-nine-hour-phone-waits-and-missed-family-events/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/ZYtPtLIdNxQp2qbztpEPOkZtyUA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/IADUT2E6LRATNN7Y7LTML7Y7DI.jpg" class="lazy-image-image with-dimensions" alt="Priti Patel with a UK passport"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">MPs blame passport ‘chaos’ for nine-hour phone waits and missed family events</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-05-12T10:54:15Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/05/12/bbc-boss-urges-government-to-consider-high-stakes-before-funding-decisions/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">BBC boss urges Government to consider ‘high stakes’ before funding decisions</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-05-12T11:00:42Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/05/12/what-do-the-latest-nhs-performance-figures-show/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">What do the latest NHS performance figures show?</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-05-12T10:38:11Z">Just now</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/05/10/childrens-hospice-doctor-to-complete-four-challenges-in-lieu-of-retirement-gift/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/a2JoVuKbNsY938pijZa9SAxSc7A=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/UBDBJ76OUVB6HF36WBIZK4ZHUQ.jpg" class="lazy-image-image with-dimensions" alt="Dr Pat Carragher"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Children’s hospice doctor to complete four challenges in lieu of retirement gift</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-05-10T19:44:11Z">May 10, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/05/09/christine-grahames-pointer-mabel-is-crowned-holyroods-dog-of-the-year/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Christine Grahame’s pointer Mabel is crowned Holyrood’s dog of the year</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-05-09T16:30:23Z">May 9, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/05/02/father-says-new-covid-treatment-helped-him-recover-to-see-daughters-big-match/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Father says new Covid treatment helped him recover to see daughter’s big match</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-05-02T13:56:15Z">May 2, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/05/12/finlands-leaders-advocate-nato-membership-without-delay/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/RA8CNKHFj8orUJJGkxHQq_EmsuE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/LBGHFEDHCZHQXMZWNO6T3C4BYI.jpg" class="lazy-image-image with-dimensions" alt="Finland’s President Sauli Niinisto"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Finland’s leaders advocate Nato membership ‘without delay’</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-05-12T11:00:39Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/05/12/sherpa-woman-breaks-her-own-record-by-climbing-everest-for-10th-time/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Sherpa woman breaks her own record by climbing Everest for 10th time</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-05-12T07:26:17Z">4 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/05/12/finlands-leaders-in-favour-of-applying-for-nato-membership/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Finland’s leaders in favour of applying for Nato membership</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-05-12T07:44:31Z">3 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Shropshire Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.shropshirestar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/making-a-complaint/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://getapp.shropshirestar.com/?ct=ss-footer-links-via-instapage" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="/cookies-and-third-party-privacy/" target="_self" rel="" class="footer-links-section-link">Cookies and privacy policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/shropshirestar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/shropshirestar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2022<!-- --> <!-- -->Shropshire Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-c07f13d3-827d-446f-8f8c-71f8bdec66c9" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-b327b9e8-8fc0-4766-8e4e-d7c974bffa15" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-11fabad4-f485-423b-ac14-8db962c6fdb3" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-585360a6-03f0-4014-aede-00e5fb09b40c" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>