<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Four-midable Gabriel Jesus helps leaders Manchester City crush Watford | Shropshire Star</title><meta property="fb:app_id" content="125556724129189"/><meta name="twitter:site" content="shropshirestar"/><meta property="og:title" content="Four-midable Gabriel Jesus helps leaders Manchester City crush Watford"/><meta name="description" content="The Brazil forward hit his first Premier League hat-trick."/><meta property="og:description" content="The Brazil forward hit his first Premier League hat-trick."/><meta itemProp="image" property="og:image" content="https://www.shropshirestar.com/resizer/CGOvsVWA_oMr6EZOK8n7SSkbOK0=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/S3LVJIUSVJGEFJ2T2KCPREORBQ.jpg"/><meta property="og:url" content="https://www.shropshirestar.com/sport/uk-sports/2022/04/23/four-midable-gabriel-jesus-helps-leaders-manchester-city-crush-watford/"/><meta property="mna:story:premium-flag" content="Free"/><meta property="mna:story:categories" content="sport,uk-sports"/><meta name="dfp:mantis:targeting" content="Default-GREEN,Tesco-GREEN,COVID19-GREEN,COVIDSafe-GREEN,JandJ-GREEN,Gambling-RED,SCD-GREEN,Nestlé-GREEN,NestléCereals-GREEN,Government-GREEN,Magna-AMBER,Newsfeed-GREEN,Govtdv-GREEN,Omnicomdv-GREEN,LNERdv-GREEN,VW-RED,SEAT-RED,NestleTopics-GREEN,OmnicomIAS-GREEN,Uber-GREEN,Heineken-RED,Avanti-GREEN,Diageo-RED,TSB-GREEN,Camelot_aden-GREEN,Facebook_aden-GREEN,AmazonBF_aden-GREEN,war_aden-GREEN,sentiment-positive,sadness-medium,joy-low,fear-low,disgust-low,anger-low"/><meta name="dfp:mantis:context" content="sports,soccer,transfer_window,liverpoolfc,mancityfc,manutdfc,arsenalfc,evertonfc,end_of_season,black_community,community,online_debate,uk_football_players,premier_league,rbl"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;C36SGCT7FRCZVEZPSHUFKPAM34&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=94" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=94" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=94" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=94"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=94"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-ss.ico?d=94" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css"/><script src="/pf/resources/js/dist/shims.js?d=94"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MFMNPF9');
    })()</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("onesignal-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        
        (function() {
            window.OneSignal = window.OneSignal || [];

            var script = document.createElement("script");

            script.async = true;
            script.src = "https://cdn.onesignal.com/sdks/OneSignalSDK.js";

            document.head.appendChild(script);

            OneSignal.push(function() {
                

                OneSignal.init({
                    appId: "1b030c96-1172-43b4-a3ae-a84d4b503cfd",
                    
                    
                    
                });
            });
        })();
    
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-ca6ac55b-9e31-47c0-b39c-ba04330f168c","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxh3tluyteheaq-f-7c392f9d9-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"933040","ak.ai":parseInt("598254",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"9ff978","ak.r":38226,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":46216,"ak.gh":"23.61.10.186","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1650735361","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==gflp/8wT6FM64aazXY0Ypau/J2QsDY8SrDd6LO1Sf55208HV1wP2VG/RDhTt0n05fHDLxvHEo51+C8Iz7LDEUigdayYvu1ez1DJiWd5pPthlTQZnYus6U0rY0I8bHGgOqc4GNeGeGlTjnM6HWZKGO5NuxSN5HJJqb4HSJbgGVBAS9fUbl0m27FR+mV7wRX8toJi8g4SFBtdL6M8JdDUX1zhJ/f+CUBfnt+suuUCcTmywiRAUBCoK3L7F/DgXvLU8yhh6ieXuH8SJG8ip5ijnnjU5kTjTfs2a3qdOAoQEEC9pfqxUEsk3OKdw8ZfT4CyJHyvdor7x8maAPq/HSN5Gbf8ryAUfu1XxT0H9QIqdvycLuIGf9mUNxHJoXFB+xA6uSsASmoISyp41QDnhMS2jNJfKaThYrzvQkEUbllK+szA=","ak.pv":"25","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-ss"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-9f3bd031-ec3f-4ade-94f3-7c45dc618f75" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.shropshirestar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Subscriptions</a><a href="https://www.myfamilyannouncements.co.uk/shropshirestar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/IEYQATDDUNDOPOZTENFYGUA55A.png&#x27;)">Shropshire Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix use-sport-color"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none"><i class="fas fa-bars"></i><i class="fas fa-times"></i></button><button class="primary-navigation-notification-icon text-site-primary d-flex d-md-none align-items-center justify-content-center"><i class="fas fa-bell fa-lg"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form><div class="primary-navigation-notification-icon bg-site-primary d-none d-md-flex align-items-center justify-content-center"><i class="fa-bell fa-fw fa-lg far"></i></div></nav></div><section class="primary-navigation-notification-modal"><div class="primary-navigation-notification-modal-content"><div class="primary-navigation-notification-modal-closer"><i class="fas fa-times fa-lg"></i></div><h1>Notification Settings</h1><p>Subscribe to one or all notification sources from this one place.</p><div class="primary-navigation-notification-modal-block"><h2>Newsletter</h2><p>Subscribe to our newsletter to get the day&#x27;s top stories sent directly to you.</p><div class="row align-items-center"><div class="col"><input type="email" value="" readonly="" class="form-control" placeholder="Your Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Me Up</button></div></div></div></div></section></div><div class="col-flush"><div class="category-secondary-navigation use-sport-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/sport/" class="secondary-navigation-current-link">Sport</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->Sport<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/sport/football/" class="secondary-navigation-link col-12 col-md-auto">Football</a><a href="/sport/grassroots/" class="secondary-navigation-link col-12 col-md-auto">Grassroots</a><a href="/sport/ice-hockey/" class="secondary-navigation-link col-12 col-md-auto">Telford Tigers</a><a href="/sport/rugby/" class="secondary-navigation-link col-12 col-md-auto">Rugby</a><a href="/sport/bowls/" class="secondary-navigation-link col-12 col-md-auto">Bowls</a><a href="/sport/cricket/" class="secondary-navigation-link col-12 col-md-auto">Cricket</a><a href="/sport/boxing/" class="secondary-navigation-link col-12 col-md-auto">Boxing</a><a href="/sport/golf/" class="secondary-navigation-link col-12 col-md-auto">Golf</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto active"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/sport/uk-sports/" class="secondary-navigation-link col-12 active">UK &amp; international sports</a><a href="/sport/viral-sports-news/" class="secondary-navigation-link col-12">Viral sports news</a></div></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-e2bdadc1-fae1-4749-a563-093a110ed67b" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Four-midable Gabriel Jesus helps leaders Manchester City crush Watford</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/sport/uk-sports/">UK &amp; international sports</a></span><span class="story-meta-info-part">Published: <time dateTime="2022-04-23T16:30:42Z">1 hour ago</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">The Brazil forward hit his first Premier League hat-trick.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-132342c8-a155-4163-a040-73fb4cb627be" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-132342c8-a155-4163-a040-73fb4cb627be" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75%"><img src="https://www.shropshirestar.com/resizer/CGOvsVWA_oMr6EZOK8n7SSkbOK0=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/S3LVJIUSVJGEFJ2T2KCPREORBQ.jpg" class="lazy-image-image with-dimensions" alt="Gabriel Jesus celebrates his fourth goal in Manchester City&#x27;s win against Watford"/></div><figcaption class="story-content-figure-caption small">Gabriel Jesus celebrates his fourth goal in Manchester City&#x27;s win against Watford</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Gabriel Jesus scored four goals as Manchester City extended their lead at the top of the table by thrashing Watford 5-1 at the Etihad Stadium.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The Brazil forward struck twice in the first half and then completed his first Premier League hat-trick from the penalty spot before notching a superb fourth to put City 5-1 up in the 53rd minute.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Jesus’ first-half double set City on their way and although Hassane Kamara reduced the deficit for Watford, Rodri smashed home City’s third before the break.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:RD7XVURSHJDDRABHCSCWDOBP4I-3" style="display:none" data-fusion-component="RD7XVURSHJDDRABHCSCWDOBP4I-3"></div><div class="story-content-raw-html mb-3"><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">The star of the show! ?</p><p>? 5-1 ? <a href="https://twitter.com/hashtag/ManCity?src=hash&ref_src=twsrc%5Etfw">#ManCity</a> <a href="https://t.co/Xzlfw3jobz">pic.twitter.com/Xzlfw3jobz</a></p><p>— Manchester City (@ManCity) <a href="https://twitter.com/ManCity/status/1517891853965832192?ref_src=twsrc%5Etfw">April 23, 2022</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:RD7XVURSHJDDRABHCSCWDOBP4I-3" style="display:none" data-fusion-component="RD7XVURSHJDDRABHCSCWDOBP4I-3"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Pep Guardiola’s side extended their unbeaten league run to seven matches to move four points clear of Liverpool, who play Everton at home in the Merseyside derby on Sunday.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Watford’s fourth straight defeat has edged them closer to relegation as they remain seven points from safety with three games to play.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-0b74aa40-d038-4096-82f5-73171a05dc0c" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">In the lunchtime kick-off, Arsenal boosted their Champions League hopes and dealt Manchester United’s top-four bid another big blow with a 3-1 win at the Emirates.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-3b346f06-4a4d-4eaf-a6fa-b4daea790080" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Nuno Tavares’ early tap-in and Bukayo Saka’s penalty put the Gunners in control before Cristiano Ronaldo’s 100th Premier League goal made it 2-1 at half-time.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:J75X7CAIJBEZZLKWBZ7M3FMPI4-10" style="display:none" data-fusion-component="J75X7CAIJBEZZLKWBZ7M3FMPI4-10"></div><div class="story-content-raw-html mb-3"><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">? “Our people again, the atmosphere they created today, thank you so, so much to all of them to come and help the team."</p><p>? Mikel speaking after today's big win</p><p>— Arsenal (@Arsenal) <a href="https://twitter.com/Arsenal/status/1517895992821129218?ref_src=twsrc%5Etfw">April 23, 2022</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:J75X7CAIJBEZZLKWBZ7M3FMPI4-10" style="display:none" data-fusion-component="J75X7CAIJBEZZLKWBZ7M3FMPI4-10"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Eddie Nketiah’s first-half effort was ruled out for offside but referee Craig Pawson awarded a penalty instead for Alex Telles’ foul on Saka in the build-up and the England midfielder converted.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-485feefe-4d2d-4ad8-a2f1-8ab7c2719c8e" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Bruno Fernandes hit a post with his second-half penalty and despite United pressure, Granit Xhaka fired in the Gunners’ third from 25 yards.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Newcastle maintained their climb up the table with a fourth straight win, brushing aside bottom club Norwich 3-0 at Carrow Road.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:RZ36L4K66BAEVIZAWZZ5PQ2NTM-15" style="display:none" data-fusion-component="RZ36L4K66BAEVIZAWZZ5PQ2NTM-15"></div><div class="story-content-raw-html mb-3"><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">A big reception for Joelinton! ??? <a href="https://t.co/1YJ1mwGFzN">pic.twitter.com/1YJ1mwGFzN</a></p><p>— Newcastle United FC (@NUFC) <a href="https://twitter.com/NUFC/status/1517897596320235520?ref_src=twsrc%5Etfw">April 23, 2022</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:RZ36L4K66BAEVIZAWZZ5PQ2NTM-15" style="display:none" data-fusion-component="RZ36L4K66BAEVIZAWZZ5PQ2NTM-15"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Joelinton’s third and fourth goals of the season gave Newcastle a 2-0 interval lead and Bruno Guimaraes produced a brilliant finish to put them 3-0 up early in the second period.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Victory for Eddie Howe’s side has lifted them up to ninth in the table, one point above Leicester, who were held to a goalless draw by Aston Villa at the King Power Stadium.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Leicester have failed to win any of their last three league games while the point for Villa was their first in five matches.</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/sport/uk-sports/" class="story-tag-list-tag-link">UK &amp; international sports</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-50ca0211-0177-461f-9770-c8655853add6" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-02b14132-ef4c-4493-9069-6d49087b335e" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-b2195dce-c7d5-4d73-8877-aa596321b89b" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 d-none d-md-block"><div class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-87e1ca01-e966-47ee-989f-56034eacefca" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-5b3079e4-3170-4736-a449-20409d11b4b8" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-7062d8c0-2d2b-44f4-b930-ae8d357d48e3" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-1ff26661-970b-4149-82b9-9ca9832a92a1" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2022/04/23/safety-vow-over-danger-road/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/QHvtEyKdmSvVKY39b-3AKvHS9D4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/JI4PV4OF3RCRFIMTTFDU5TC5C4.jpg" class="lazy-image-image with-dimensions" alt="A lorry which lorry rolled over on the A53 on Wednesday morning"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">A53: Safety measures plan for danger road</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-04-23T07:58:13Z">10 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2022/04/23/crash-on-a5-near-shrewsbury-leaves-two-people-hurt-after-car-hits-tree/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/a81sN1BekmgjTVhQJgjwlDSyasU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/XZ6O6IEL2RASBAGYHBSGWYNTHY.jpg" class="lazy-image-image with-dimensions" alt="The A5 approaching Shrewsbury. Photo: Google."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Two people hurt as car hits tree in crash on A5 near Shrewsbury </h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-04-23T07:57:15Z">10 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/donnington/2022/04/22/praise-for-donnington-homeowners-who-used-garden-hose-to-limit-damage-of-roof-blaze/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/JANiqbNVB8eDWRztjHjBHPhznII=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/FMMXWB2ZKBFLROEBQYICX7V6EA.jpg" class="lazy-image-image with-dimensions" alt="A fire engine in The Fields, Donnington"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Praise after Telford homeowners use garden hose to &#x27;limit damage&#x27; of roof blaze</h1><div class="story-meta small">Donnington<!-- --> | <time dateTime="2022-04-23T07:12:09Z">10 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/entertainment/2022/04/23/stellar-line-up-for-shropshire-concert-for-ukraine/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/KF5sn46CD-_cn3CcmVjjIxFJK9c=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/LA5RHKFDJNGSFCK5WLQT52MTFA.jpg" class="lazy-image-image with-dimensions" alt="Alistair McGowan"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Stellar line up for Shropshire concert for Ukraine</h1><div class="story-meta small">Ludlow<!-- --> | <time dateTime="2022-04-23T10:34:09Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/environment/2022/04/23/route-chosen-for-new-m6m54-link-road-is-worst-possible-option-for-environment/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/62bvhjBz1bp64k2utnx9Q05E2ws=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/3R3SG2XNMJC2XL4JOGQ7V5TQSQ.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Route chosen for new M6/M54 link road is &#x27;worst possible option for environment&#x27;</h1><div class="story-meta small">Environment<!-- --> | <time dateTime="2022-04-23T05:04:00Z">13 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2022/04/23/29-year-old-mans-death-was-drug-related-inquest-hears/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/emhcp0yj9Y4YuxqohO0OCVnk_B4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/IAY4HFA4MRHLVIVVM23TQOAIBI.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Shrewsbury man&#x27;s death was drug related, coroner records</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-04-23T05:03:30Z">13 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/politics/2022/04/22/st-georges-day-englishness-declines-in-shropshire-as-britishness-rises-compared-to-before-brexit/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/tVl5FDctnDzQ0UWIlw_faC1eJmg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KW5UXMHSABAR7HAPIZQ3J5XTKI.jpg" class="lazy-image-image with-dimensions" alt="A Union Flag"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">St George&#x27;s Day: Englishness declines in Shropshire as Britishness rises </h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-04-23T08:52:21Z">9 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/entertainment/attractions/2022/04/23/telford-gets-in-the-mood-for-st-georges-day/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/2TI-T2VhPUk4S1lV781WrgyMIgw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/R6EYEFWLKREC3DMHDXEO64XB2Q.jpg" class="lazy-image-image with-dimensions" alt="St George&#x27;s flag on the Garrison Roundabout near MOD Donnington"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Telford gets in the mood for St George&#x27;s Day</h1><div class="story-meta small">Donnington<!-- --> | <time dateTime="2022-04-23T08:52:17Z">9 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/04/23/johnson-warned-tories-will-be-punished-at-the-polls-for-covid-breach-parties/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/sX--9wwx0PhufCCUwx3dY4r3MjU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/EDZFBTHBDFHVPL2HBUTQABMXGQ.jpg" class="lazy-image-image with-dimensions" alt="Prime Minister Boris Johnson speaking at a press conference"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Johnson warned Tories will be punished at the polls for Covid-breach parties</h1><div class="story-meta small">Politics<!-- --> | <time dateTime="2022-04-23T08:21:18Z">9 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2022/04/23/six-of-the-best-as-riverside-pub-is-best-in-county-again/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/m5S9NkDzXCGKu9bQ-Yow5WQa_8M=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/UT2YVNWGPNHIXCTIIVHIAZKGFU.jpg" class="lazy-image-image with-dimensions" alt="The Boathouse in Shrewsbury. Picture: Sarah Stanley"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Shrewsbury riverside pub voted best in county for the sixth time</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-04-23T05:02:30Z">13 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/mid-wales/newtown/2022/04/23/serious-crash-closed-busy-road-for-hours/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/a5U5O-OenI0qzrQKbCCt2iD_724=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CBXYPLH5VBCOTNF33XF6ZAPMIU.jpg" class="lazy-image-image with-dimensions" alt="Welsh police. Picture: Ben Birchall/PA Wire."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">One person taken to hospital after serious crash closes A483 for hours </h1><div class="story-meta small">Newtown<!-- --> | <time dateTime="2022-04-23T10:03:09Z">8 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/south-shropshire/ludlow/2022/04/23/major-festival-to-return-after-two-year-break/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Tln51_UT9uqZcTHBq0h8Ea4LVUo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/XGGHQHZ2I5AK5GBN6PLTEX3GUQ.jpg" class="lazy-image-image with-dimensions" alt="Organisers are gearing up for Ludlow Spring Festival"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Ludlow Spring Festival returning after two-year break</h1><div class="story-meta small">Ludlow<!-- --> | <time dateTime="2022-04-23T05:02:00Z">13 hours ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Shropshire Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/features/2022/04/23/political-column--april-23/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/cXsY1gfMjad_i-s67sHgnvafmwE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/IMZ4SKPUQNHR5KAKPYCFVZD7AQ.jpg" class="lazy-image-image with-dimensions" alt="Indian getaway?"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Toby Neal: Hands up, I too have been fined</h1><div class="story-meta small">Features<!-- --> | <time dateTime="2022-04-23T05:00:30Z">13 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/mark-andrews/2022/04/23/mark-andrews-to-d-or-not-to-d-what-is-wrong-with-our-education-system-and-the-worlds-scariest-teacher/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Mark Andrews: To D or not to D, what is wrong with our education system, and the world&#x27;s scariest teacher</h1><div class="story-meta small">Mark Andrews<!-- --> | <time dateTime="2022-04-23T05:00:00Z">13 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2022/04/22/peter-rhodes-on-anonymous-crimes-the-desire-to-fly-and-the-great-taste-of-calories/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on anonymous crimes, the desire to fly and the great taste of calories</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-04-22T05:00:30Z">Apr 22, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/04/23/johnson-warned-tories-will-be-punished-at-the-polls-for-covid-breach-parties/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/sX--9wwx0PhufCCUwx3dY4r3MjU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/EDZFBTHBDFHVPL2HBUTQABMXGQ.jpg" class="lazy-image-image with-dimensions" alt="Prime Minister Boris Johnson speaking at a press conference"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Johnson warned Tories will be punished at the polls for Covid-breach parties</h1><div class="story-meta small">Politics<!-- --> | <time dateTime="2022-04-23T08:21:18Z">9 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/telford/2022/04/22/accused-told-winess-they-had-stabbed-someone/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Teenagers accused of Telford murder &#x27;told friend they had stabbed someone&#x27;</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-04-22T15:01:16Z">Apr 22, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/north-shropshire/market-drayton/2022/04/22/arrest-made-for-market-drayton-alleged-attempted-murder/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Man arrested on suspicion of attempted murder in Market Drayton </h1><div class="story-meta small">Market Drayton<!-- --> | <time dateTime="2022-04-22T16:14:10Z">Apr 22, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/04/23/supermarkets-limit-cooking-oil-purchases-after-supplies-hit-by-ukraine-war/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/7Tdsm5eCE6h9PmEcAhsgz_9GPqc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/WPMMK6PGUZBE3BNUYMEXAJBM3M.jpg" class="lazy-image-image with-dimensions" alt="Cooking oil on shelves in a Sainsbury’s store in Kent"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Supermarkets limit cooking oil purchases after supplies hit by Ukraine war</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2022-04-23T10:48:10Z">7 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/shrewsbury/2022/04/23/shrewsbury-market-stalls-taste-success-with-expansion/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Shrewsbury market stalls taste success with expansion</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-04-23T10:36:09Z">7 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/04/23/shrewsbury-krazy-races-scrutineer-event-to-be-hosted-by-headline-sponsor/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Shrewsbury Krazy Races scrutineer event to be hosted by headline sponsor</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-04-23T05:00:00Z">13 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2022/04/22/shropshire-charity-welcomes-announcement-of-new-gcse-in-field-studies/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/OtuxUJ9-SP5_ysS9VNBAPSBPVsg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/PWDC665C2BGRBMLH6RJKULY2X4.jpg" class="lazy-image-image with-dimensions" alt="The Field Studies Council hails the introduction of new GCSE"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Shropshire charity welcomes announcement of new GCSE in field studies</h1><div class="story-meta small">Education<!-- --> | <time dateTime="2022-04-22T14:40:26Z">Apr 22, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/shrewsbury/2022/04/22/permanent-school-time-closure-to-be-considered-for-shrewsbury-road-as-trial-gets-under-way/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Permanent school-time closure to be considered for Shrewsbury road as trial gets under way</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-04-22T11:14:20Z">Apr 22, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/04/21/ladder-for-shropshire-tech-start-up-looking-for-new-apprentices/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Ladder for Shropshire: Tech start-up looking for new apprentices</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-04-21T08:37:15Z">Apr 21, 2022</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/04/23/president-zelensky-thanks-uk-for-training-ukrainian-military-on-home-soil/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/6eP4zzHTl9iUlVn_jyo1hvwLxQ4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/LIZU2FEVINHXDISMDFXZGH36RU.jpg" class="lazy-image-image with-dimensions" alt="Ukrainian president Volodymyr Zelensky has thanked Britain for training his troops how to use UK armoured vehicles that will be given over to Kyiv"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">President Zelensky thanks UK for training Ukrainian military on home soil</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-04-23T17:18:13Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/04/23/edward-and-sophie-met-with-colonialism-protests-on-second-leg-of-caribbean-tour/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Edward and Sophie met with colonialism protests on second leg of Caribbean tour</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-04-23T17:11:13Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/04/23/three-stabbed-by-man-in-bedworth-town-centre/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Bedworth knife rampage: three stabbed and several more injured</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-04-23T17:20:12Z">Just now</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/04/21/baby-porcupine-born-in-front-of-excited-visitors-at-london-zoo/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/4rSnlN0-lw_Lm0fLKaQBmZdMb4c=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/XEMCAYQSGFEVTJTR3BJGW56VWI.jpg" class="lazy-image-image with-dimensions" alt="Hershey the baby cape porcupine at London Zoo"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Baby porcupine born in front of ‘excited’ visitors at London Zoo</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-04-21T11:00:45Z">Apr 21, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/04/13/being-the-first-disabled-player-at-soccer-aid-is-massive-says-alex-brooker/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Being the first disabled player at Soccer Aid is ‘massive’, says Alex Brooker</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-04-13T11:45:25Z">Apr 13, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/04/13/tulips-take-centre-stage-as-netherlands-flower-show-sends-climate-change-message/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Tulips take centre stage as Netherlands flower show sends climate change message</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-04-13T07:30:18Z">Apr 13, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/04/23/french-election-macron-in-pole-position-but-le-pen-is-racing-hard/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/SyWUt8peoyXzT7QMqSDGMe5_yMk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/BVTEZOZ7MVEF3DWLO4UCXF6QP4.jpg" class="lazy-image-image with-dimensions" alt="French election: Macron in pole position but Le Pen is racing hard"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">French election: Macron in pole position but Le Pen is racing hard</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-04-23T14:17:14Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/04/23/rios-flamboyant-carnival-parade-is-back-after-the-pandemic/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Rio’s flamboyant Carnival parade is back after the pandemic</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-04-23T14:06:14Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/04/23/ukraine-reports-russians-trying-to-storm-mariupol-plant/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Ukraine reports Russians trying to storm Mariupol plant</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-04-23T17:08:12Z">Just now</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Shropshire Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.shropshirestar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/making-a-complaint/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://getapp.shropshirestar.com/?ct=ss-footer-links-via-instapage" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="/cookies-and-third-party-privacy/" target="_self" rel="" class="footer-links-section-link">Cookies and privacy policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/shropshirestar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/shropshirestar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2022<!-- --> <!-- -->Shropshire Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-96c50fc3-1f06-496d-945e-59841ce14167" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-afc298b4-230f-4742-afee-0a815f9eaaec" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-42c5a9cc-5fe5-428f-b51a-9219cf7bda71" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-a01e7238-dfab-41a6-8cf9-2b38d1a5de76" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>