<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Sean Dyche baffled by touchline clash questions after Burnley’s draw at Chelsea | Shropshire Star</title><meta property="fb:app_id" content="125556724129189"/><meta name="twitter:site" content="shropshirestar"/><meta property="og:title" content="Sean Dyche baffled by touchline clash questions after Burnley’s draw at Chelsea"/><meta name="description" content="Clarets first-team coach Steve Stone was overheard telling Chelsea’s bench to “show some respect” amid a terse first-half exchange at Stamford Bridge."/><meta property="og:description" content="Clarets first-team coach Steve Stone was overheard telling Chelsea’s bench to “show some respect” amid a terse first-half exchange at Stamford Bridge."/><meta itemProp="image" property="og:image" content="https://www.shropshirestar.com/resizer/jdKkZA6Lk0AWIdGgHD6fC3F7l_E=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/XAQLHOIMUFARBNI42ASBY52HJI.jpg"/><meta property="og:url" content="https://www.shropshirestar.com/sport/uk-sports/2021/11/06/sean-dyche-baffled-by-touchline-clash-questions-after-burnleys-draw-at-chelsea/"/><meta property="mna:story:premium-flag" content="Free"/><meta property="mna:story:categories" content="sport,uk-sports"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;2UXYPRN6EZCIZJSZCUETPZGLEE&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=81" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=81" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=81" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=81"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=81"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-ss.ico?d=81" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css"/><script src="/pf/resources/js/dist/shims.js?d=81"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MFMNPF9');
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-1a355419-b76f-4428-8b7b-30837e301b0b","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3zh7eymgzzqq-f-664bd58c4-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"933040","ak.ai":parseInt("598254",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1997628f","ak.r":38264,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":53832,"ak.gh":"23.222.79.238","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1636224609","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==09C0ha3cSNAOpZpm3IhzzBdr3mxKsEO1wFcrgXhD4DycNU6kpXmZj0VaKkGBxmQJOfaEZeXqQ+/yr6gjf58TkpZZLDjTh/49B0SLwSXz9oCQ36ZPDTzn1WxGZznZ0leHlyJAs183TbjszmSAuWWvS4QmAsWoSbQ+/DEHd6EutGb2HS4W7ee2c+QfUjYbqYUDktknB9uLpbyh8BX/6FBUK6Xq1gCX0jFPFnNHP0ztsF4y+Fh23TdZ0NePXlgNo05psmhzEKh2tCRFhhtJFz64lFB+EohOE9AteEkBrq73xvfBMPMBcGeHl/LktnPWI/fsHdqS6nMgNcZsgJgmWp6LQLudj5yyNFwj7rpRYfhFPNFS1GPvl/hA6CXAsZXdrZWHMVcOJCAilg1cgZh68OR64CWWX+1GPERpNkQkLwujwWA=","ak.pv":"17","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-ss"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-7dbd83e9-59f6-4e57-ac87-632228babf61" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.shropshirestar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Subscriptions</a><a href="https://www.myfamilyannouncements.co.uk/shropshirestar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/XF6LYO7DQNHLROHYNOUH36XVKY.png&#x27;)">Shropshire Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix use-sport-color"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none"><i class="fas fa-bars"></i><i class="fas fa-times"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary p-0 pr-2"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form></nav></div></div><div class="col-flush"><div class="category-secondary-navigation use-sport-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/sport/" class="secondary-navigation-current-link">Sport</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->Sport<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/sport/football/" class="secondary-navigation-link col-12 col-md-auto">Football</a><a href="/sport/grassroots/" class="secondary-navigation-link col-12 col-md-auto">Grassroots</a><a href="/sport/ice-hockey/" class="secondary-navigation-link col-12 col-md-auto">Telford Tigers</a><a href="/sport/rugby/" class="secondary-navigation-link col-12 col-md-auto">Rugby</a><a href="/sport/bowls/" class="secondary-navigation-link col-12 col-md-auto">Bowls</a><a href="/sport/cricket/" class="secondary-navigation-link col-12 col-md-auto">Cricket</a><a href="/sport/boxing/" class="secondary-navigation-link col-12 col-md-auto">Boxing</a><a href="/sport/golf/" class="secondary-navigation-link col-12 col-md-auto">Golf</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto active"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/sport/uk-sports/" class="secondary-navigation-link col-12 active">UK &amp; international sports</a><a href="/sport/viral-sports-news/" class="secondary-navigation-link col-12">Viral sports news</a></div></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-830a2502-439e-4642-bc94-043e4d7f8eda" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Sean Dyche baffled by touchline clash questions after Burnley’s draw at Chelsea</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/sport/uk-sports/">UK &amp; international sports</a></span><span class="story-meta-info-part">Published: <time dateTime="2021-11-06T18:18:05Z">Just now</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">Clarets first-team coach Steve Stone was overheard telling Chelsea’s bench to “show some respect” amid a terse first-half exchange at Stamford Bridge.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-44cdf746-de13-4673-b062-8a4d86b59cfd" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-44cdf746-de13-4673-b062-8a4d86b59cfd" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75.3333%"><img src="https://www.shropshirestar.com/resizer/jdKkZA6Lk0AWIdGgHD6fC3F7l_E=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/XAQLHOIMUFARBNI42ASBY52HJI.jpg" class="lazy-image-image with-dimensions" alt="Sean Dyche&#x27;s side earned a point at Stamford Bridge"/></div><figcaption class="story-content-figure-caption small">Sean Dyche&#x27;s side earned a point at Stamford Bridge</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Sean Dyche has dismissed suggestions of touchline clashes with Chelsea as “bizarre” after Burnley’s heated 1-1 Premier League draw at Stamford Bridge.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Clarets first-team coach Steve Stone was overheard telling Chelsea’s bench to “show some respect” amid a terse first-half exchange in west London.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Both sets of coaches appeared animated and frustrated, but after a cut-and-thrust encounter, both Dyche and Chelsea boss Thomas Tuchel moved to downplay any incidents.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:C5ZFLA7KSVCKNMJWEBYPESWC74-3" style="display:none" data-fusion-component="C5ZFLA7KSVCKNMJWEBYPESWC74-3"></div><div class="story-content-raw-html mb-3"><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">???? ?? ????? ?</p><p>Thank you for your support ? <a href="https://t.co/SB0dTShhAO">pic.twitter.com/SB0dTShhAO</a></p><p>— Burnley FC (@BurnleyOfficial) <a href="https://twitter.com/BurnleyOfficial/status/1457030345338064898?ref_src=twsrc%5Etfw">November 6, 2021</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:C5ZFLA7KSVCKNMJWEBYPESWC74-3" style="display:none" data-fusion-component="C5ZFLA7KSVCKNMJWEBYPESWC74-3"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Matej Vydra’s late equaliser denied leaders Chelsea a fifth-straight Premier League win after the hosts had gone ahead through Kai Havertz’s header.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">And Burnley boss Dyche was left confused as to why the questions after the game were on off-field incidents.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-3cf417ae-54e3-44f9-b67d-dfeced56f463" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“This is the most bizarre interview ever,” said Dyche.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-d86044e3-8361-4641-b0d5-525adc4a1675" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I didn’t see or say anything at all. I have no clue where these questions are coming from. I have no clue what a flash point is any more.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I’m actually confused. I don’t remember hardly anything happening to be honest. I don’t remember any flash points that’s for sure.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:ZIKA7OFPANAG5ENCVCJQ4HINSA-11" style="display:none" data-fusion-component="ZIKA7OFPANAG5ENCVCJQ4HINSA-11"></div><div class="story-content-raw-html mb-3"><figure id="embedded263562272"><img src="//image.assets.pressassociation.io/v2/image/production/dec5192326c903540485f64a60990a8fY29udGVudHNlYXJjaGFwaSwxNjM2MzA4OTM3/2.63562272.jpg?w=640" alt="Matej Vydra celebrates his goal" data-title="Chelsea v Burnley – Premier League – Stamford Bridge" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Tess Derry" data-usage-terms="EDITORIAL USE ONLY No use with unauthorised audio, video, data, fixture lists, club/league logos or “live” services. Online in-match use limited to 120 images, no video emulation. No use in betting, games or single club/league/player publications." srcset="https://image.assets.pressassociation.io/v2/image/production/dec5192326c903540485f64a60990a8fY29udGVudHNlYXJjaGFwaSwxNjM2MzA4OTM3/2.63562272.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/dec5192326c903540485f64a60990a8fY29udGVudHNlYXJjaGFwaSwxNjM2MzA4OTM3/2.63562272.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/dec5192326c903540485f64a60990a8fY29udGVudHNlYXJjaGFwaSwxNjM2MzA4OTM3/2.63562272.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Matej Vydra celebrates his goal (Tess Derry/PA)</figcaption></figure></div><div id="fusion-static-exit:ZIKA7OFPANAG5ENCVCJQ4HINSA-11" style="display:none" data-fusion-component="ZIKA7OFPANAG5ENCVCJQ4HINSA-11"></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-a89345fb-d81c-4ce2-8fac-b67e309da704" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“That’s standard stuff, two groups of people trying to win a football game. I actually have no clue where this line of question’s coming from.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“It’s just two groups of staff trying to win a football match.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I’m not hard at all! I’m just a normal bloke trying to win a football match, that’s it.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Chelsea boss Tuchel lamented the Blues’ inability to cross the line in a “lucky” draw for the battling Clarets – an assessment that met no quarrel from Dyche.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I can understand him being frustrated,” said Dyche.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:A4RNZS5AGRGQTDVUUTAYJ6VW2I-18" style="display:none" data-fusion-component="A4RNZS5AGRGQTDVUUTAYJ6VW2I-18"></div><div class="story-content-raw-html mb-3"><figure><div class="pa-embed" data-type="quote" data-quote="It can happen as it did today that somebody else steals a point and is lucky." data-source="Chelsea boss Thomas Tuchel"></div><script async src="//content-embed.pressassociation.com/embeds.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:A4RNZS5AGRGQTDVUUTAYJ6VW2I-18" style="display:none" data-fusion-component="A4RNZS5AGRGQTDVUUTAYJ6VW2I-18"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Any team that makes that many chances I can understand him being frustrated. If the shoe’s on the other foot I’d be thinking ‘how didn’t we win that’.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Chelsea will still end the weekend top of the Premier League table, but Liverpool can cut the Blues’ lead to one point with a win at West Ham on Sunday.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">An upbeat Tuchel batted off questions about any touchline truck with Dyche, before praising Chelsea’s overall performance levels.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Asked about any issues with Burnley’s bench, Tuchel said: “I don’t want to talk about it now. Maybe it was fun for you but I will not talk about it.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I learned in my career as a coach not to comment on referees and other coaches. It will catch you out. So I will not comment.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:LY3Y5246VVC4DKBXDDN7FYWIWI-24" style="display:none" data-fusion-component="LY3Y5246VVC4DKBXDDN7FYWIWI-24"></div><div class="story-content-raw-html mb-3"><figure id="embedded263560004"><img src="//image.assets.pressassociation.io/v2/image/production/0bea48ddaddb25c57ddb7fbb99931ff7Y29udGVudHNlYXJjaGFwaSwxNjM2MzA4OTY4/2.63560004.jpg?w=640" alt="Thomas Tuchel's side were held at home" data-title="Chelsea v Burnley – Premier League – Stamford Bridge" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Tess Derry" data-usage-terms="EDITORIAL USE ONLY No use with unauthorised audio, video, data, fixture lists, club/league logos or “live” services. Online in-match use limited to 120 images, no video emulation. No use in betting, games or single club/league/player publications." srcset="https://image.assets.pressassociation.io/v2/image/production/0bea48ddaddb25c57ddb7fbb99931ff7Y29udGVudHNlYXJjaGFwaSwxNjM2MzA4OTY4/2.63560004.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/0bea48ddaddb25c57ddb7fbb99931ff7Y29udGVudHNlYXJjaGFwaSwxNjM2MzA4OTY4/2.63560004.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/0bea48ddaddb25c57ddb7fbb99931ff7Y29udGVudHNlYXJjaGFwaSwxNjM2MzA4OTY4/2.63560004.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Thomas Tuchel’s side were held at home (Tess Derry/PA)</figcaption></figure></div><div id="fusion-static-exit:LY3Y5246VVC4DKBXDDN7FYWIWI-24" style="display:none" data-fusion-component="LY3Y5246VVC4DKBXDDN7FYWIWI-24"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Burnley were very lucky, but that’s football. Were we lucky in the first game of these seven matches to escape with a clean sheet at Brentford? Yes, we were.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Of course they were lucky, and that’s why everybody loves the game, because it’s possible to win matches like this.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I stick with my feeling from the sideline, I have proved from all data right now that we played a fantastic match with a great attitude and intensity.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I’m very happy with where we are, and it can happen as it did today that somebody else steals a point and is lucky.”</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/sport/uk-sports/" class="story-tag-list-tag-link">UK &amp; international sports</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-8cce633c-67e3-428b-9bd6-99fa5fb4235e" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-33bc51bd-2245-4272-bb0f-c172f8cfc1fc" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-54c51d24-976b-4713-8ac3-4db254b8698b" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-645d6a8b-8950-4844-ac22-c3f96424198f" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-3ec8d669-83f2-4ea7-ad2d-7678f6b33724" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-66191eef-bde9-4d15-a19c-3aea8977713b" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/politics/2021/11/06/first-candidate-in-north-shropshire-by-election-confirmed-as-ex-council-leaders-daughter/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Xlpdj_7p6mvH-Nr0adWKp-vB8Zw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DXJAC5ZCK5EVJFYBECLSFCCTLE.jpg" class="lazy-image-image with-dimensions" alt="A by-election will take place after Owen Paterson resigned as the MP for North Shropshire"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">First candidate in North Shropshire by-election confirmed as ex-council leader&#x27;s daughter</h1><div class="story-meta small">North Shropshire<!-- --> | <time dateTime="2021-11-06T12:46:00Z">6 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/2021/11/06/shropshire-marchers-join-global-climate-change-day-of-action/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/iipOdwTqAs4vq3OhYusFwkKcACc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/K7G5Q4RHTNBB5F6DOROD2HQ5IA.jpg" class="lazy-image-image with-dimensions" alt="Shropshire demonstrators joined the global climate day of action"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Shropshire marchers join global climate change day of action</h1><div class="story-meta small">Environment<!-- --> | <time dateTime="2021-11-06T12:40:00Z">6 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/environment/2021/11/06/shropshire-cyclists-pedal-on-cop-calling-for-two-wheel-investment/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/3-BVpgy4tDXlNGoQq77S_Mqp_GY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/O3UORSY6EZCY7EZQI6RB2TRK7M.jpg" class="lazy-image-image with-dimensions" alt="Cyclists gather for the Pedal on COP meeting in Ludlow"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Shropshire cyclists &#x27;Pedal on COP&#x27; calling for two-wheel investment</h1><div class="story-meta small">Ludlow<!-- --> | <time dateTime="2021-11-06T12:20:00Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2021/11/06/sir-john-major-condemns-actions-of-johnsons-government-over-sleaze-row/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/rfissuTcAZ2teI3m58XnBFjMDbc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/TZJ6PPBNPNFORDZ4YFMWVDYQWM.jpg" class="lazy-image-image with-dimensions" alt="Former prime minister Sir John Major"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Sir John Major condemns actions of Johnson’s Government over sleaze row</h1><div class="story-meta small">North Shropshire<!-- --> | <time dateTime="2021-11-06T12:00:00Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/politics/2021/11/06/badgers-brexit-and-backbench-lobbying-owen-patersons-24-years-as-north-shropshire-mp/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/WRq8LyE195s4pCSlkA-RevL3voI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KX7J4AHEFJCDDA4BGSB57I5P74.jpg" class="lazy-image-image with-dimensions" alt="Owen Paterson with wife Rose on the night he was elected to parliament in 1997"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Badgers, Brexit and backbench lobbying: Owen Paterson&#x27;s 24 years as North Shropshire MP</h1><div class="story-meta small">North Shropshire<!-- --> | <time dateTime="2021-11-06T11:00:00Z">8 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2021/11/06/firefighters-scrambled-to-shropshire-bonfires/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/14VdMbudWkTubPoXjodPaHFmQRQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/YYYZ3SEKNRHV7ECHYNJ55WZJBI.jpg" class="lazy-image-image with-dimensions" alt="Stock bonfire photo"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Firefighters scrambled to Shropshire bonfires</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-11-06T10:00:00Z">9 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/2021/11/06/west-mercia-police-officer-dismissed-after-gross-misconduct-hearing/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/5XlCjxTAOpbOcvST8kTi7X6Hpdo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/7P6GMMDGKRDBTBMYI3RF2ML2DI.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">West Mercia Police officer sacked after drink driving</h1><div class="story-meta small">Crime<!-- --> | <time dateTime="2021-11-06T09:00:00Z">10 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/11/06/1500-raised-in-24-hours-for-much-loved-writer/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/KURV5fnQki2zuNmVOQ80VrMfNEg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/BWZL7UW4XRF55GSF6GZBMHJCUQ.jpg" class="lazy-image-image with-dimensions" alt="Popular journalist James Driver-Fisher died days before his 38th birthday"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">£1,500 raised in 24 hours for family of much-loved writer</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-11-06T08:00:00Z">11 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/2021/11/05/misconduct-panel-says-nurse-can-return-to-practice/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/haFDdVa4vnq98L0ctV6uDLa_t-E=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/WWYLOMEZMBB2DEL3ECHMAWV5YE.jpg" class="lazy-image-image with-dimensions" alt=" "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Nurse in misconduct case free to return to practice</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-11-06T06:30:00Z">12 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/ironbridge/2021/11/06/world-heritage-concerns-for-ironbridge-over-foundry-homes-plan/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/LZ1Vv3RIL4QzB03b0aZO_9v5iSQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/47KMIXHHIVCQFLVY3J57X5ZV7U.jpg" class="lazy-image-image with-dimensions" alt="Workers hung their boots on the gates of the foundry when it closed in 2017"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">World Heritage concerns for Ironbridge over foundry homes plan</h1><div class="story-meta small">Ironbridge<!-- --> | <time dateTime="2021-11-06T06:04:00Z">13 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/oswestry/chirk/2021/11/06/foot-patrol-visits-over-bird-flu-concerns/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/eYmcsxGGYqogvdGnB08ozhGhNxM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/R7QPMZCV3JCWLAQWIT6QNLLV24.jpg" class="lazy-image-image with-dimensions" alt="It has been confirmed that health officials have been on foot patrols after the discovery of bird flu in an area"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Foot patrol visits over avian flu fears</h1><div class="story-meta small">Chirk<!-- --> | <time dateTime="2021-11-06T06:02:00Z">13 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/voices/opinions/2021/11/06/mark-andrews-on-saturday-guy-who-a-statesman-like-queen-and-sleepy-joe-jets-in-to-save-the-planet/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/B7kBVeG0FPtxypu_b_KtMPopssU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/T7LKH55L5NC75EKQYFUZO7CCBY.jpg" class="lazy-image-image with-dimensions" alt="Guy Fawkes – cutlery manufacturer?"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Mark Andrews on Saturday: Guy Who?, a statesman-like Queen, and Sleepy Joe jets in to save the planet</h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2021-11-06T06:01:00Z">13 hours ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Shropshire Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/2021/11/06/mark-andrews-on-saturday-guy-who-a-statesman-like-queen-and-sleepy-joe-jets-in-to-save-the-planet/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/B7kBVeG0FPtxypu_b_KtMPopssU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/T7LKH55L5NC75EKQYFUZO7CCBY.jpg" class="lazy-image-image with-dimensions" alt="Guy Fawkes – cutlery manufacturer?"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Mark Andrews on Saturday: Guy Who?, a statesman-like Queen, and Sleepy Joe jets in to save the planet</h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2021-11-06T06:01:00Z">13 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/features/2021/11/06/political-column--november-6/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Toby Neal on politics fit for a Groucho quip</h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2021-11-06T06:00:30Z">13 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2021/11/05/peter-rhodes-on-gun-law-censored-obituaries-and-how-cop26-came-to-edinburgh-er-glasgow/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on gun law, censored obituaries and how Cop26 came to Edinburgh, er, Glasgow</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2021-11-05T06:00:30Z">Nov 5, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/2021/11/06/west-mercia-police-officer-dismissed-after-gross-misconduct-hearing/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/5XlCjxTAOpbOcvST8kTi7X6Hpdo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/7P6GMMDGKRDBTBMYI3RF2ML2DI.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">West Mercia Police officer sacked after drink driving</h1><div class="story-meta small">Crime<!-- --> | <time dateTime="2021-11-06T09:00:00Z">10 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/11/04/hospital-electrician-admits-murders-of-two-women-and-sex-assaults-on-corpses/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Hospital electrician admits murders of two women and sex assaults on corpses</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-11-04T09:00:00Z">Nov 4, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/shrewsbury/2021/11/03/county-lines-dealers-road-ban-extended-after-being-caught-in-stinger-operation/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">County lines dealer&#x27;s road ban extended after being caught in stinger operation</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-11-03T06:30:00Z">Nov 3, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/11/06/five-supermarket-bosses-commit-to-halve-environmental-impact-by-2030/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/gmMC1HLrT55qtDk1mAA6kqcXB1Y=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/G4OT76TSIBCWHHMMINEWHMNG5M.jpg" class="lazy-image-image with-dimensions" alt="Coronavirus – Wed Jun 17, 2020"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Five supermarket bosses commit to halve environmental impact by 2030</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-11-06T08:02:23Z">11 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/11/06/coffee-company-serves-up-sponsorship-to-whitchurch-cricket-star/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Coffee company serves up sponsorship to Whitchurch cricket star</h1><div class="story-meta small">Whitchurch<!-- --> | <time dateTime="2021-11-06T06:00:00Z">13 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/11/05/apprentices-quitting-as-world-of-work-is-more-attractive/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Apprentices quitting as world of work is ‘more attractive’</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-11-05T23:32:00Z">19 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2021/11/05/college-concerto-competition-now-open-to-shropshire-students/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/9I3BmfQ4jJmXhYtsyw8ZliWb49E=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/2PZWIQESNZCITKYN3WBEIG2LRY.jpg" class="lazy-image-image with-dimensions" alt="   "/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">College concerto competition now open to Shropshire students</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-11-05T13:54:00Z">Nov 5, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2021/11/05/shropshire-students-pick-up-second-prize-in-national-coding-competition-featuring-more-than-500-schools/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Shropshire students pick up second prize in national coding competition featuring more than 500 schools</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-11-05T09:59:00Z">Nov 5, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/shrewsbury/harlescott/2021/11/05/kids-on-the-beat-with-african-drumming-workshop/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Kids on the beat with African drumming workshop</h1><div class="story-meta small">Harlescott<!-- --> | <time dateTime="2021-11-05T06:00:00Z">Nov 5, 2021</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/11/06/nature-the-habitats-on-the-front-line-of-the-climate-fight/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/qtZFmQyCRYTyD6QiPp0BUVTsX9I=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/FOG4ZRAWV5FANGOTL6UF7UR7OY.jpg" class="lazy-image-image with-dimensions" alt="Trees"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Nature: The habitats on the front line of the climate fight</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-11-06T18:06:05Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/11/06/father-of-crashed-helicopter-pilot-criticises-failure-to-address-safety-concerns/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Father of crashed helicopter pilot criticises failure to address safety concerns</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-11-06T17:12:23Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/11/06/huge-crowds-of-protesters-take-to-the-streets-to-call-for-climate-action/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Huge crowds of protesters take to the streets to call for climate action</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-11-06T16:04:13Z">3 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/11/03/jay-z-joins-instagram-but-follows-only-one-account/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/w7Smw1bpWty5mnHNRjCiKYKKHTA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/PCMMCMRAQJGK7JO4Z7OGWROMSM.jpg" class="lazy-image-image with-dimensions" alt="Jay-Z"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Jay-Z joins Instagram but follows only one account</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-11-03T08:20:09Z">Nov 3, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/10/31/crowds-gather-for-finale-of-three-day-halloween-festival/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Crowds gather for finale of three-day Halloween festival</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-10-31T19:42:12Z">Oct 31, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/10/30/celebrities-starstruck-by-pride-of-britain-winners/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Celebrities ‘starstruck’ by Pride of Britain winners</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-10-30T20:26:11Z">Oct 30, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/11/06/pompeii-dig-yields-rare-window-on-daily-life-of-slaves/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/XGxggItQlr07nwhKfImIDyMS-cg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CGDWJZEFIBE55HM4GB75GENL4Y.jpg" class="lazy-image-image with-dimensions" alt="Italy Pompeii"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Pompeii dig yields rare window on daily life of slaves</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-11-06T16:42:07Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/11/06/at-least-98-killed-after-oil-tanker-explodes-in-sierra-leone/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">At least 98 killed after oil tanker explodes in Sierra Leone</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-11-06T16:32:07Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/11/06/knife-attack-on-german-train-severely-injures-three-people/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Knife attack on German train severely injures three people</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-11-06T15:26:04Z">3 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Shropshire Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.shropshirestar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/making-a-complaint/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://getapp.shropshirestar.com/?ct=ss-footer-links-via-instapage" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="/cookies-and-third-party-privacy/" target="_self" rel="" class="footer-links-section-link">Cookies and privacy policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/shropshirestar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/shropshirestar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2021<!-- --> <!-- -->Shropshire Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-40812c71-9c42-4d04-989d-4cd9370f8e46" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-ebe1126a-95c4-4966-b6c3-2f975f1c8dde" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-ea388f3c-483c-42c6-93a1-17339ab57838" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-9ce107c5-6716-4ace-987d-9ec789008a4d" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>