<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Ian Baraclough: Jonny Evans will decide if he is fit for Northern Ireland games | Shropshire Star</title><meta property="fb:app_id" content="125556724129189"/><meta name="twitter:site" content="shropshirestar"/><meta property="og:title" content="Ian Baraclough: Jonny Evans will decide if he is fit for Northern Ireland games"/><meta name="description" content="Evans has been named in Northern Ireland’s 26-man squad for games away to Switzerland and Bulgaria on October 9 and 12 respectively."/><meta property="og:description" content="Evans has been named in Northern Ireland’s 26-man squad for games away to Switzerland and Bulgaria on October 9 and 12 respectively."/><meta itemProp="image" property="og:image" content="https://www.shropshirestar.com/resizer/7r8yR1gmACWfXApJvtdvs7TrFz8=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/MQT33CLXV5F4XI3A4WPHK2445E.jpg"/><meta property="og:url" content="https://www.shropshirestar.com/sport/uk-sports/2021/09/28/ian-baraclough-jonny-evans-will-decide-if-he-is-fit-for-northern-ireland-games/"/><meta property="mna:story:premium-flag" content="Free"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;XI36KYGXCZD2LMJXCXWWN45MAU&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=74" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=74" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=74" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=74"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=74"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-ss.ico?d=74" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css"/><script src="/pf/resources/js/dist/shims.js?d=74"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MFMNPF9');
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubax3yijuyktbdpq-f-5ac507990-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"933040","ak.ai":parseInt("598254",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"18ae4b9a","ak.r":40057,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":58984,"ak.gh":"23.222.16.150","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1632831711","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==+XlOH5ni4Qi2b8ockLmU5+Imh5uI/D6PytnNr9DXU35BHc5v/NbH30J1Qt5akZnd2f+lMvaofJCtlt20Y+ZecoIibeTFWu8yAsH/Zmlsl52d3bYJZO34AGP+FCoDUdxxqSKwbzVXWCS7WeP6kM50mK5IQqQA/xaa2GRljQvh1zeZnjXA/TITMuhAA7AtapIILxAn1N+xQzfu3ls3LC8wX3e+UfDHMNy31TBc8G83dmiJeSxeifGgfpIL7cbSZodO6O+u6AU4SJGkpRoDV2C5F1JEQORPPTbohp5wAvRJbXHLtxgmtI6T1MPIxjRuRqovPMAUxsEyOqhAd2IBWtGUhkhT1ZOdtCCpPe3IF0RHUJTn/hpPh7zaiGXtHveldf4aPPTuJzX0QrGDGKVP4vs5/NET5YQmtt//NoCCqZN1swM=","ak.pv":"17","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-ss"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-c3be5d4d-c1a2-427e-ac54-912534df4fc1" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.shropshirestar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Subscriptions</a><a href="https://www.myfamilyannouncements.co.uk/shropshirestar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/IEYQATDDUNDOPOZTENFYGUA55A.png&#x27;)">Shropshire Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix use-sport-color"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none">Menu <i class="fas fa-caret-down"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary p-0 pr-2"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form></nav></div></div><div class="col-flush"><div class="category-secondary-navigation use-sport-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/sport/" class="secondary-navigation-current-link">Sport</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->Sport<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/sport/football/" class="secondary-navigation-link col-12 col-md-auto">Football</a><a href="/sport/grassroots/" class="secondary-navigation-link col-12 col-md-auto">Grassroots</a><a href="/sport/ice-hockey/" class="secondary-navigation-link col-12 col-md-auto">Telford Tigers</a><a href="/sport/rugby/" class="secondary-navigation-link col-12 col-md-auto">Rugby</a><a href="/sport/bowls/" class="secondary-navigation-link col-12 col-md-auto">Bowls</a><a href="/sport/cricket/" class="secondary-navigation-link col-12 col-md-auto">Cricket</a><a href="/sport/boxing/" class="secondary-navigation-link col-12 col-md-auto">Boxing</a><a href="/sport/golf/" class="secondary-navigation-link col-12 col-md-auto">Golf</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto active"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/sport/uk-sports/" class="secondary-navigation-link col-12 active">UK &amp; international sports</a><a href="/sport/viral-sports-news/" class="secondary-navigation-link col-12">Viral sports news</a></div></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-e446de96-6e4e-4760-aafe-4ae31031db0b" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Ian Baraclough: Jonny Evans will decide if he is fit for Northern Ireland games</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/sport/uk-sports/">UK &amp; international sports</a></span><span class="story-meta-info-part">Published: <time dateTime="2021-09-28T11:38:16.540Z">Just now</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">Evans has been named in Northern Ireland’s 26-man squad for games away to Switzerland and Bulgaria on October 9 and 12 respectively.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-440cb1ca-1e3f-474e-8203-dc4574f596b1" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-440cb1ca-1e3f-474e-8203-dc4574f596b1" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75%"><img src="https://www.shropshirestar.com/resizer/7r8yR1gmACWfXApJvtdvs7TrFz8=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/MQT33CLXV5F4XI3A4WPHK2445E.jpg" class="lazy-image-image with-dimensions" alt="Jonny Evans is back in the Northern Ireland squad for next month&#x27;s World Cup qualifiers"/></div><figcaption class="story-content-figure-caption small">Jonny Evans is back in the Northern Ireland squad for next month&#x27;s World Cup qualifiers</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Ian Baraclough is confident Jonny Evans will be fit for Northern Ireland’s World Cup qualifiers next month but said the Leicester defender will make the final decision as he manages injury problems.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Evans has been named in Northern Ireland’s 26-man squad for games away to Switzerland and Bulgaria on October 9 and 12 respectively – strengthening Baraclough’s options as Stuart Dallas, Corry Evans and Josh Magennis also return having missed qualifiers earlier this month.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Jonny Evans, who has been dealing with a troublesome foot injury for several months, was an unused substitute in Leicester’s 2-2 draw with Burnley at the weekend, but has played 165 minutes across three matches since missing the last set of internationals.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:Z5AU54YPBFESXOLGLCJLRSQSC4-3" style="display:none" data-fusion-component="Z5AU54YPBFESXOLGLCJLRSQSC4-3"></div><div class="story-content-raw-html mb-3"><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">? The boss has named his squad for our <a href="https://twitter.com/FIFAWorldCup?ref_src=twsrc%5Etfw">@FIFAWorldCup</a> qualifiers against Switzerland and Bulgaria! <a href="https://twitter.com/hashtag/GAWA?src=hash&ref_src=twsrc%5Etfw">#GAWA</a> <a href="https://t.co/tWcaTGOUPK">pic.twitter.com/tWcaTGOUPK</a></p><p>— Northern Ireland (@NorthernIreland) <a href="https://twitter.com/NorthernIreland/status/1442791107801268229?ref_src=twsrc%5Etfw">September 28, 2021</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:Z5AU54YPBFESXOLGLCJLRSQSC4-3" style="display:none" data-fusion-component="Z5AU54YPBFESXOLGLCJLRSQSC4-3"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Jonny at the moment is someone we’re going to have to manage,” Baraclough said. “Hopefully he comes through this week’s games unscathed and builds on the game time he’s had with Leicester so far, but he’s in a better place than what he was a few weeks ago.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Having spoken to Brendan (Rodgers), it’s a case where we have to be careful with him and manage his game time. Ultimately Jonny will be the one to make a decision. He knows his body and what he can and can’t do.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-0e934673-1e85-4c4d-97d9-58f5bf7a38e7" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Magennis and Conor Washington have both been named in the squad despite missing games for Hull and Charlton respectively this past weekend through injury, but Baraclough said he had spoken to both forwards and expected them to be “ready and raring to go” this weekend.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-bfc7bdcd-0f1b-49ad-a02b-81f0fbf02520" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">With Paddy McNair back from the suspension that ruled him out of the goalless draw with Switzerland in Belfast, Baraclough has a much stronger looking group this time around – though still with space for the young players who impressed last time out as Conor Bradley gets another call-up.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“For Northern Ireland to be able to call upon the strongest squad possible is always key,” Baraclough said.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:SSAQKQVOSBHUHGTDKSSESYVOXE-11" style="display:none" data-fusion-component="SSAQKQVOSBHUHGTDKSSESYVOXE-11"></div><div class="story-content-raw-html mb-3"><figure id="embedded261707069"><img src="//image.assets.pressassociation.io/v2/image/production/fa20215ea1e9ce6f01f59a975b0ce59eY29udGVudHNlYXJjaGFwaSwxNjMyOTEzOTk0/2.61707069.jpg?w=640" alt="Manchester United v Leeds United – Premier League – Old Trafford" data-title="Manchester United v Leeds United – Premier League – Old Trafford" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Martin Rickett" data-usage-terms="EDITORIAL USE ONLY No use with unauthorised audio, video, data, fixture lists, club/league logos or “live” services. Online in-match use limited to 120 images, no video emulation. No use in betting, games or single club/league/player publications." srcset="https://image.assets.pressassociation.io/v2/image/production/fa20215ea1e9ce6f01f59a975b0ce59eY29udGVudHNlYXJjaGFwaSwxNjMyOTEzOTk0/2.61707069.jpg?w=257 257w, https://image.assets.pressassociation.io/v2/image/production/fa20215ea1e9ce6f01f59a975b0ce59eY29udGVudHNlYXJjaGFwaSwxNjMyOTEzOTk0/2.61707069.jpg?w=515 515w, https://image.assets.pressassociation.io/v2/image/production/fa20215ea1e9ce6f01f59a975b0ce59eY29udGVudHNlYXJjaGFwaSwxNjMyOTEzOTk0/2.61707069.jpg?w=1030 1030w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>The versatile Stuart Dallas missed the last round of internationals for personal reasons (Martin Rickett/PA)</figcaption></figure></div><div id="fusion-static-exit:SSAQKQVOSBHUHGTDKSSESYVOXE-11" style="display:none" data-fusion-component="SSAQKQVOSBHUHGTDKSSESYVOXE-11"></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-0b8411d5-4fa8-4d52-bdea-c5cc727d9927" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Yes we were missing certain influential players last month, but the players that came in during that period did a fantastic job and have shown us we’ve got a stronger squad now than maybe we did a year ago. I think it shows there’s a competitive nature now to the squad and people aren’t shoo-ins.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Kyle Lafferty must settle for a place on the reserve list after a recent injury setback, with Baraclough preferring to stick with Dion Charles despite the Accrington striker not having featured for his club since September 11, while Liam Boyce remains unavailable for family reasons.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The draw with Switzerland at Windsor Park on September 8 kept Northern Ireland three points behind Murat Yakin’s side in the battle for second place in Group C and the play-off place it would bring.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">But though Northern Ireland will be reinforced in Geneva, the Swiss should be too as they expect a number of players back from injury.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:5Q2YATWRUJD4NGVW4JOLZ4EAL4-17" style="display:none" data-fusion-component="5Q2YATWRUJD4NGVW4JOLZ4EAL4-17"></div><div class="story-content-raw-html mb-3"><figure id="embedded262283884"><img src="//image.assets.pressassociation.io/v2/image/production/02688d17ffe255cca77d0ce78b636714Y29udGVudHNlYXJjaGFwaSwxNjMyOTE0MDQ3/2.62283884.jpg?w=640" alt="Northern Ireland v Switzerland – FIFA World Cup 2022 – European Qualifying – Group C – Windsor Park" data-title="Northern Ireland v Switzerland – FIFA World Cup 2022 – European Qualifying – Group C – Windsor Park" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Liam McBurney" data-usage-terms="Use subject to restrictions. Editorial use only, no commercial use without prior consent from rights holder." srcset="https://image.assets.pressassociation.io/v2/image/production/02688d17ffe255cca77d0ce78b636714Y29udGVudHNlYXJjaGFwaSwxNjMyOTE0MDQ3/2.62283884.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/02688d17ffe255cca77d0ce78b636714Y29udGVudHNlYXJjaGFwaSwxNjMyOTE0MDQ3/2.62283884.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/02688d17ffe255cca77d0ce78b636714Y29udGVudHNlYXJjaGFwaSwxNjMyOTE0MDQ3/2.62283884.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Northern Ireland and Switzerland shared the points from a 0-0 draw in Belfast earlier this month (Liam McBurney/PA)</figcaption></figure></div><div id="fusion-static-exit:5Q2YATWRUJD4NGVW4JOLZ4EAL4-17" style="display:none" data-fusion-component="5Q2YATWRUJD4NGVW4JOLZ4EAL4-17"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“They certainly had key figures missing in Belfast,” Baraclough said. “I expect them to have Granit Xhaka, Xherdan Shaqiri and Breel Embolo back in the squad, key players for them in the Euros, so both squads will be stronger. It’s going to be a tight game for us.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Certainly as the amount of games (remaining) starts to decrease, you don’t want to be relying on other results.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“If we can take care of our own business and get a result in Switzerland it would be massive going into Bulgaria because it’s then in your hands, we’d go above Switzerland in the table and it’s imperative we do that. That’s the message to the players – take it into November.”</p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-5b7eedc6-1d98-4eef-a6e9-70fa07845416" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/sport/uk-sports/" class="story-tag-list-tag-link">UK &amp; international sports</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-9b42e4a1-57a8-429c-a3cb-06ac5f3ff99f" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-7a58ca0e-817a-47d1-ac50-2c892c1aec4e" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/sport/uk-sports/2021/09/28/former-england-and-liverpool-striker-roger-hunt-dies-aged-83/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Former England and Liverpool striker Roger Hunt dies aged 83</h1><div class="story-meta small">UK &amp; international sports<!-- --> | <time dateTime="2021-09-28T12:08:19.393Z">Just now</time></div></a></article></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-7db73b79-08eb-45b3-af44-52fd80ae9a0e" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-29df3467-f3ad-4c90-83a8-97967ae4be3b" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/sport/uk-sports/2021/09/28/former-england-and-liverpool-striker-roger-hunt-dies-aged-83/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Former England and Liverpool striker Roger Hunt dies aged 83</h1><div class="story-meta small">UK &amp; international sports<!-- --> | <time dateTime="2021-09-28T12:08:19.393Z">Just now</time></div></a></article></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-f24d7a54-ddfd-4b81-9db2-d09b3213d483" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-87f5fddb-e918-442c-a22d-2306dd3e6d44" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/09/28/like-bees-to-the-honeypot---social-media-posts-stokes-up-continuing-fuel-panic-as-fire-chief-urges-buyers-not-to-stockpile-petrol/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/96ZcewSwVEwZdpQZ1cYmBxIDgiI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/W5BVAHGUN5ANRO5HJYJFHQ42J4.jpg" class="lazy-image-image with-dimensions" alt="There are still queues at the pumps"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Motorists warned not to stockpile fuel as petrol boss blames social media for panic</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-09-28T11:33:37.312Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/2021/09/28/ambulance-station-closures-will-not-be-postponed-despite-residents-pleas/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/3ktzAY4b38vPSWsPEYB9xidRcCc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/WN4IADSDVBFCNFL4NGYRKYNGIE.jpg" class="lazy-image-image with-dimensions" alt="Four ambulance stations across Shropshire will close their doors next week"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Ambulance station closures will not be postponed despite residents&#x27; pleas</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2021-09-28T08:41:30.207Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2021/09/28/covid-outbreaks-reach-record-high-in-county-schools/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/UzS2DMJJMgh5Y-ouWE3JGatxn7Y=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/OKMDI3YLZVES3AKHS6TT223FGA.jpg" class="lazy-image-image with-dimensions" alt="The county&#x27;s schools are currently seeing a record amount of Covid outbreaks"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Covid outbreaks reach record high in county schools</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-09-28T10:40:19.104Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/2021/09/28/telford-hospital-patient-says-he-was-obliged-to-defecate-on-the-floor-and-in-bed/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/dE48dNK2uM5s6TI-C16HcYM3Wqs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/LZ74R4ESYRAEXEABVDFUSCGRFU.jpg" class="lazy-image-image with-dimensions" alt="Princess Royal Hospital, Telford"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Hospital patient &#x27;degraded&#x27; after being &#x27;forced to defecate in bed&#x27;</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-09-28T10:41:27.219Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2021/09/28/petrol-panic-buying-continues-despite-ministers-appeals-for-calm/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/hR31RtpYoRPHCh2op2cDAl72kvs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/TSSJPKRK5ZF3VDVXQPKUDGPAFM.jpg" class="lazy-image-image with-dimensions" alt="Drivers queue for fuel"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Petrol panic buying continues despite ministers’ appeals for calm</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-09-28T10:42:22.749Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/2021/09/25/take-our-survey-and-share-your-experience-of-using-a-gp/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/sUJ5mlbRd4fiu8m6TEIyWu8YxvY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/MFWJMLRM3RFXFLMY272WDKIBVA.jpg" class="lazy-image-image with-dimensions" alt="   "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Take our GP survey and share your experience of accessing a doctor</h1><div class="story-meta small">Health<!-- --> | <time dateTime="2021-09-28T10:41:18.775Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/north-shropshire/market-drayton/2021/09/28/100-homes-planned-for-outskirts-of-town/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/fzldwzwc6ycjNxfP74e2SYtxdzk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KQQBGUMHABEYLOIRZFNLPSLSSM.jpg" class="lazy-image-image with-dimensions" alt="Indicative plans show how the development could take shape."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">100 homes planned for outskirts of Market Drayton</h1><div class="story-meta small">Market Drayton<!-- --> | <time dateTime="2021-09-28T10:42:27.107Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/2021/09/28/mps-say-lockdown-is-part-of-hgv-driver-shortage/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/DG26DJPZVTYQtlqhlx_gS-6nZaE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/2BZMCZRZQND4BBBKBLWGGZWSRU.jpg" class="lazy-image-image with-dimensions" alt="County MPs have said that Covid and lockdown have played a part in leading to shortages of HGV drivers"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">MPs say lockdown is behind fuel shortage at petrol stations</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-09-28T05:03:30.253Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2021/09/27/optional-vaccinations-for-12-to-15-year-olds-begin/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/tSnfyuGjZ7RHkb3L-sfSlNVRgxY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/RAKU5HHAQRDVPIBCWJR4XYRQSI.jpg" class="lazy-image-image with-dimensions" alt="Pupils aged between 12 and 15 can now receive their jab"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Pupils hoping to &#x27;get rid&#x27; of Covid as they receive first jabs</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2021-09-28T10:51:23.199Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/oswestry/2021/09/28/homes-plan-submitted/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/CvMTffA18JyLrn0iukRJnCDz6jw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/VPTIOVZEXNAPVHXIC7BKR4CVYQ.jpg" class="lazy-image-image with-dimensions" alt="How the development would be laid out."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Plans for 38 affordable homes near Oswestry are submitted</h1><div class="story-meta small">Oswestry<!-- --> | <time dateTime="2021-09-28T10:22:19.782Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/bridgnorth/2021/09/28/do-or-die-for-no-time-to-die/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/mIl9arog7iOTpx7TwxHpeCsHvTw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/FETGJQTOENDYRBOU2IYKABFB4Y.jpg" class="lazy-image-image with-dimensions" alt="LAST COPYRIGHT SHROPSHIRE STAR JAMIE RICKETTS 08/09/2020 - Bridgnorth&#x27;s only cinema - Majestic Cinema - reopened last week after coming close to having to shut due to the pandemic. Manager James Frizzell says even up until a few weeks ago he was worried about the cinema&#x27;s future, with its counterpart in Kidderminster being permanently closed down. The cinema reopened on the day of Tenet and James said he is now hopeful it will survive.."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Do or die for cinema as it prepares for new James Bond film</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2021-09-28T10:16:24.174Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/2021/09/28/firefighter-walks-100km-for-little-amlie---with-help-from-his-family-and-friends/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/g6wLQ2i11lhFWA-ZcoXC3qSiXqU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/TRYGPNWZAVB45GEP6VLGPE4DT4.jpg" class="lazy-image-image with-dimensions" alt="Ross Underwood walked 100km in 24 hours"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Firefighter&#x27;s 100-km walk for disabled girl helps fund new walking machine</h1><div class="story-meta small">Market Drayton<!-- --> | <time dateTime="2021-09-28T05:02:00.328Z">7 hours ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Shropshire Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/2021/09/28/mark-andrews-personally-i-blame-those-dress-down-fridays/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/lr0VzEh38G093kNFpT1APwHsgkc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/L2DBI25CBZELPDE2MXFNDPHAHM.jpg" class="lazy-image-image with-dimensions" alt="A third of young people are unwilling to work full-time"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Mark Andrews: Personally, I blame those dress-down Fridays</h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2021-09-28T05:00:34.672Z">7 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2021/09/27/i-will-listen-to-the-public-pledges-new-police-chief/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">I will listen to the public, pledges new West Mercia Police chief</h1><div class="story-meta small">Crime<!-- --> | <time dateTime="2021-09-27T05:04:00.657Z">Sept 27, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/2021/09/27/mark-andrews-time-travel-scam-callers-and-why-our-daleks-are-just-too-scary/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Mark Andrews: Time travel, scam callers, and why our Daleks are just too scary</h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2021-09-27T05:00:30.242Z">Sept 27, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/telford/2021/09/27/drop-in-event-as-part-of-major-plan-to-tackle-crime-and-anti-social-behaviour/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/jDRkLp8jjh66DiBLmBNw_AvW_es=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/FWHYKTT4VNHWBNGZA667APY6CM.jpg" class="lazy-image-image with-dimensions" alt="Telford &amp; Wrekin Council is inviting people in Donnington to attend the event and find out more about the plans"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Drop in event as part of major plan to tackle crime and anti-social behaviour</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-09-27T14:38:37.716Z">22 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2021/09/27/man-arrested-on-suspicion-of-murder-after-death-of-60-year-old/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Man arrested on suspicion of murder after death of 60-year-old in Telford</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-09-27T14:27:16.995Z">22 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2021/09/27/council-agrees-to-seek-white-ribbon-status/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Council takes stand against male violence in wake of Sabina Nessa death</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-09-27T18:14:22.192Z">18 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/2021/09/28/like-bees-to-the-honeypot---social-media-posts-stokes-up-continuing-fuel-panic-as-fire-chief-urges-buyers-not-to-stockpile-petrol/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/96ZcewSwVEwZdpQZ1cYmBxIDgiI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/W5BVAHGUN5ANRO5HJYJFHQ42J4.jpg" class="lazy-image-image with-dimensions" alt="There are still queues at the pumps"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Motorists warned not to stockpile fuel as petrol boss blames social media for panic</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-09-28T11:33:37.312Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/bridgnorth/2021/09/28/do-or-die-for-no-time-to-die/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Do or die for cinema as it prepares for new James Bond film</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2021-09-28T10:16:24.174Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/09/28/shropshire-company-launches-screening-to-tackle-growing-number-of-hgv-licences-refused-on-medical-grounds/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Shropshire firm launches new scheme to help keep lorry drivers fit and on the road</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-09-28T11:24:22.137Z">Just now</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/shrewsbury/2021/09/28/author-inspires-youngster-on-school-visit/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/583MzTbAZmg3Ers6Qhz0qTlsmys=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DJFJWT7B6ZB37FL2CGZUSWJC44.jpg" class="lazy-image-image with-dimensions" alt="Unveiling a plaque in the newly re-named Liz Brazier Memorial Library at Coleham Primary School are (from left to right) author Lesley Parr, pupils Eva Butelle and Catherine Ryan, and headteacher Claire Jones"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Author inspires youngster on school visit</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-09-28T05:00:00.432Z">7 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2021/09/27/history-fan-makes-casts-of-churchs-bullet-holes-to-bring-civil-war-to-life/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">History fan makes casts of church&#x27;s bullet holes to bring civil war to life</h1><div class="story-meta small">Education<!-- --> | <time dateTime="2021-09-27T17:20:46.400Z">19 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/09/26/increase-tax-on-private-schools-to-improve-state-education-says-labour-leader/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Keir Starmer: Increase tax on private schools to improve state education</h1><div class="story-meta small">Politics<!-- --> | <time dateTime="2021-09-26T08:30:19.048Z">Sept 26, 2021</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/09/28/ski-centre-where-boy-fatally-hurt-served-with-notice-to-manage-collision-risk/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/aRlqShA_NKdn4kZgOqOqP41zwKs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/IPX2WWSF6FFAPO4X4W4LNWO6PY.jpg" class="lazy-image-image with-dimensions" alt="Louis Watkiss"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Ski centre where boy fatally hurt served with notice to ‘manage’ collision risk</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-09-28T12:00:28.919Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/09/28/teachers-should-be-prioritised-for-fuel-to-avoid-disruption-to-schooling--union/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Teachers should be prioritised for fuel to avoid disruption to schooling – union</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-09-28T11:58:19.475Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/09/28/takeaway-driver-will-deny-murder-of-teacher-sabina-nessa-court-told/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Takeaway driver will deny murder of teacher Sabina Nessa, court told</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-09-28T11:56:21.627Z">Just now</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/09/20/father-makes-birth-of-first-child-thanks-to-heart-transplant/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/cwRYfVFv_rjICu1jZbrXBdVkYw0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/USCYM6DWPNDLNO5EOWNMAGNFVY.jpg" class="lazy-image-image with-dimensions" alt="Ross Peters holding new baby"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Father makes birth of first child thanks to heart transplant</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-09-20T12:30:37.344Z">Sept 20, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/09/18/girl-nine-vows-to-walk-22-miles-to-help-refugees-win-right-to-live-in-scotland/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Girl, nine, vows to walk 22 miles to help refugees win right to live in Scotland</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-09-18T07:09:21.995Z">Sept 18, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/09/17/owners-reunited-with-cat-which-went-missing-10-years-ago/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Owners reunited with cat which went missing 10 years ago</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-09-17T13:15:21.615Z">Sept 17, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/09/28/france-to-provide-greece-with-three-warships-under-defence-deal/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/q-K-jjkcups-2t4KqbeLz1XnK5Y=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/GCYZOJ4Y2JGLHNTRRCCCMJJRY4.jpg" class="lazy-image-image with-dimensions" alt="The Greek and French leaders"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">France to provide Greece with three warships under defence deal</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-09-28T11:09:26.732Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/09/28/china-to-unveil-military-drones-and-moon-rocket-at-air-show/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">China to unveil military drones and moon rocket at air show</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-09-28T10:45:23.260Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/09/28/german-legislators-hold-first-meeting-following-election/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">German legislators hold first meeting following election</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-09-28T10:25:28.305Z">2 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Shropshire Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.shropshirestar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/making-a-complaint/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://getapp.shropshirestar.com/?ct=ss-footer-links-via-instapage" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="/cookies-and-third-party-privacy/" target="_self" rel="" class="footer-links-section-link">Cookies and privacy policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/shropshirestar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/shropshirestar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2021<!-- --> <!-- -->Shropshire Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-25f28c50-44e1-4ab6-a308-f1d79d5ce42f" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-9db19236-6c86-4f2f-a9b8-212de4ea3470" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-183143d1-6da9-4e17-b4c0-da9cc1fcb4eb" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-57cdd9dc-440c-4d15-a655-ea1a4005f5af" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>