<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Everton come from behind to beat Southampton in first game under Rafael Benitez | Shropshire Star</title><meta property="fb:app_id" content="125556724129189"/><meta name="twitter:site" content="shropshirestar"/><meta property="og:title" content="Everton come from behind to beat Southampton in first game under Rafael Benitez"/><meta name="description" content="Richarlison, Abdoulaye Doucoure and Dominic Calvert-Lewin scored for Everton."/><meta property="og:description" content="Richarlison, Abdoulaye Doucoure and Dominic Calvert-Lewin scored for Everton."/><meta itemProp="image" property="og:image" content="https://www.shropshirestar.com/resizer/Fp6n_iFTIpI-G-V4ryfaS3mlttA=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/IBBOD6XRDNAXPM3PE27KNQBVKA.jpg"/><meta property="og:url" content="https://www.shropshirestar.com/sport/uk-sports/2021/08/14/everton-come-from-behind-to-beat-southampton-in-first-game-under-rafael-benitez/"/><meta property="mna:story:premium-flag" content="Free"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;VZEQUHSZPJHWJJAB5VD6OYKJAU&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=63" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=63" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=63" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=63"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=63"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-ss.ico?d=63" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous"/><script src="/pf/resources/js/dist/shims.js?d=63"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MFMNPF9');
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-878d426f-ce0c-435b-a3ca-9f9d5ed37eda","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5fqyix7sva-f-6ba45c705-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"933040","ak.ai":parseInt("598254",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"4478dc74","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":37444,"ak.gh":"23.220.106.88","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1628961962","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==jQMBXq1dbbQFW0yRwMg6r8TI/1sH5SueluhC61xPyhkyqUsOijYDk9nse3xkvriHGalayPol7zFu+ekqmRmCjAIv3/GYvRxacZYuaB/vLeTFtIUGgi00uQGK/EtjULEtAf2aDZITgPdC/jnlSIfrVvt4StjaF8eVdtq8hCKcShEUx3qHdfXhygSzgZrRduBWrFOtnUB9xq0TLKG1vs1DYaEa0K+Pea6mm+hd0KwVM6ui03wQKq6l8ugjWif7yv652ee25A1b3nbzVZf3RiMhW2heceYslyLYGKHuLZk9SKxSo3ed9KpD48nOSt/MrsKoK+GSufDI5PV7i/HetiN8Fc3KA8+YC8M8CK5jmwfqmDYM2tXsKcNAepmdkv2nmIUp1S5Sm0ioDHoMq8oDRmfYNsAcPBYUgFKyi+2t9FiBFX4=","ak.pv":"17","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-ss"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-749e5f00-5f3e-4c64-a084-003411a582d8" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.shropshirestar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Digital Editions</a><a href="https://www.myfamilyannouncements.co.uk/shropshirestar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/IEYQATDDUNDOPOZTENFYGUA55A.png&#x27;)">Shropshire Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix use-sport-color"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none">Menu <i class="fas fa-caret-down"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary p-0 pr-2"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form></nav></div></div><div class="col-flush"><div class="category-secondary-navigation use-sport-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/sport/" class="secondary-navigation-current-link">Sport</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->Sport<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/sport/football/" class="secondary-navigation-link col-12 col-md-auto">Football</a><a href="/sport/grassroots/" class="secondary-navigation-link col-12 col-md-auto">Grassroots</a><a href="/sport/ice-hockey/" class="secondary-navigation-link col-12 col-md-auto">Telford Tigers</a><a href="/sport/rugby/" class="secondary-navigation-link col-12 col-md-auto">Rugby</a><a href="/sport/bowls/" class="secondary-navigation-link col-12 col-md-auto">Bowls</a><a href="/sport/cricket/" class="secondary-navigation-link col-12 col-md-auto">Cricket</a><a href="/sport/boxing/" class="secondary-navigation-link col-12 col-md-auto">Boxing</a><a href="/sport/golf/" class="secondary-navigation-link col-12 col-md-auto">Golf</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto active"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/sport/uk-sports/" class="secondary-navigation-link col-12 active">UK &amp; international sports</a><a href="/sport/viral-sports-news/" class="secondary-navigation-link col-12">Viral sports news</a></div></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-96d3d927-1248-41f6-8bcc-54f476b762b9" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Everton come from behind to beat Southampton in first game under Rafael Benitez</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/sport/uk-sports/">UK &amp; international sports</a></span><span class="story-meta-info-part">Published: <time dateTime="2021-08-14T16:08:16.573Z">1 hour ago</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">Richarlison, Abdoulaye Doucoure and Dominic Calvert-Lewin scored for Everton.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-4064156d-c21b-4a35-b22d-52a12eee6383" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-4064156d-c21b-4a35-b22d-52a12eee6383" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75.3333%"><img src="https://www.shropshirestar.com/resizer/Fp6n_iFTIpI-G-V4ryfaS3mlttA=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/IBBOD6XRDNAXPM3PE27KNQBVKA.jpg" class="lazy-image-image with-dimensions" alt="Dominic Calvert-Lewin celebrates"/></div><figcaption class="story-content-figure-caption small">Dominic Calvert-Lewin celebrates</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Former Liverpool manager Rafael Benitez’s controversial reign as Everton boss got off to the perfect start as his side came from behind to beat Southampton 3-1.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The Spaniard, famous for a rather more high-profile comeback with the red half of the city in 2005, has plenty of work to convince the doubters he can ever be accepted at Goodison Park, but this was as good an opening as he could have wished for.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">This was a performance which could have gone horribly wrong after Michael Keane’s calamitous error had allowed Saints debutant Adam Armstrong to score his first Premier League goal midway through the first half.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Benitez’s predecessor Carlo Ancelotti struggled throughout last season with a confidence problem at home, and in the period up to the interval that looked like being replicated.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">However, Olympic champion Richarlison’s golden touch got the hosts back on level terms early in the second half, Abdoulaye Doucoure’s superb shot on the turn put them ahead and Dominic Calvert-Lewin’s diving header clinched only the second win at Goodison Park since March.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Benitez’s selection was limited with half a dozen players absent, but he gave debuts to new signings Demarai Gray and Andros Townsend, with the former, playing behind fit-again striker Calvert-Lewin, particularly involved in the opening 25 minutes.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-7efa5a1d-52ec-4fb7-94ab-1b40ba512b2a" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Despite that they had little to show from a positive start, with Allan shooting weakly at Alex McCarthy and Calvert-Lewin heading wide.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-113fb5e2-c2c7-4a29-aea9-6f7c1618fd5e" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">But even Benitez, a master in the art of micro-management, could not have foreseen what came next as Keane’s dithering on the ball proved costly.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The centre-back was caught in possession just outside his own penalty area by Che Adams and, having ridden a tackle from Mason Holgate, the striker slipped in Armstrong – a £15million signing from Blackburn – to clip over Jordan Pickford.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">And just like that Everton looked short of ideas, going aimlessly long when previously they had been playing through the lines as confidence quickly drained away – a trait which plagued them at home throughout last season.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-c4a2a940-0865-489a-bb52-7b874e397eba" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Keane looked ponderous on more than one occasion and almost diverted one Southampton pass past Pickford, who denied Armstrong’s near-post angled volley just before half-time.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">There were a smattering of boos when the whistle blew, but just two minutes after the break the mood changed again as Townsend headed a half-cleared corner back into the six-yard area and Richarlison’s close-range volley went in off the underside of the crossbar.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Benitez brought the Brazilian, booked in the first half for diving, into a central position, moving Gray out to the left as his influence waned, and it had the desired effect.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Keane’s goalbound shot hit Calvert-Lewin and substitute Alex Iwobi fluffed his kick as the momentum switched back to the home side</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">But it was Iwobi’s 76th-minute knockdown which teed up Doucoure to smash home into the top corner and take the roof off Goodison Park, and Calvert-Lewin’s near-post diving header from Richarlison’s cross got Benitez up and running in some style.</p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-765c0706-81f8-45fc-b418-56b0fab40d9d" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/sport/uk-sports/" class="story-tag-list-tag-link">UK &amp; international sports</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-d732bb46-798b-4f67-852d-1aa38a345b81" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-66396a91-c577-48f2-80e1-ac83e07b6381" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/sport/uk-sports/2021/08/08/modern-pentathlon-governing-body-launches-review-after-coach-punches-horse/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Modern pentathlon governing body launches review after coach punches horse</h1><div class="story-meta small">UK &amp; international sports<!-- --> | <time dateTime="2021-08-08T09:13:20.964Z">Aug 8, 2021</time></div></a></article></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-03e64703-4a34-4aa7-8084-3be45bd1dbee" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-64caf838-b07b-490e-b279-f98f1cf5fb0f" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/sport/uk-sports/2021/08/08/modern-pentathlon-governing-body-launches-review-after-coach-punches-horse/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Modern pentathlon governing body launches review after coach punches horse</h1><div class="story-meta small">UK &amp; international sports<!-- --> | <time dateTime="2021-08-08T09:13:20.964Z">Aug 8, 2021</time></div></a></article></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-30cd2b18-a80c-4143-a666-ed0873ba9f72" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-a3d5e1ab-2529-4d4b-abd1-e475348d29a4" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/2021/08/14/doctor-struck-off-after-inappropriate-messages-to-teenage-patient/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/QR1X4rukbRV2IaF9ldDolM4f4j0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/LW5IA7P4VRDR7FA5MEX2E7TD6A.jpg" class="lazy-image-image with-dimensions" alt="The doctor has been struck off after behaviour his barrister accepted was &quot;serious and appalling&quot;"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Doctor struck off after inappropriate messages to teenage patient</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-08-14T11:22:14.614Z">6 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2021/08/14/investigation-launched-into-plymouth-gunmans-possession-of-shotgun/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/6V1N8HAwBAqQe1URvqJ5OZEr1rI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/XPBY7VXNHJFDZEQ2U7D74T25OU.jpg" class="lazy-image-image with-dimensions" alt="People look at floral tributes left in the Keyham area of Plymouth"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Investigation launched into Plymouth gunman’s possession of shotgun</h1><div class="story-meta small">Crime<!-- --> | <time dateTime="2021-08-14T09:33:26.188Z">8 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2021/08/14/new-rickshaw-service-starts-in-shrewsbury/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/VBopcM7TTSarymxhjiIqWg_HFEs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/V7A52LB5YNFEDL4NGNGAICL6VE.jpg" class="lazy-image-image with-dimensions" alt="Trying out Shrewsbury&#x27;s new rickshaw service, being operated by Mark Fermor, are Rachel Jones and James Crawford"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">New rickshaw service starts in Shrewsbury</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-08-14T13:04:25.235Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/2021/08/14/youths-spotted-climbing-on-telford-medical-practice/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/NYQXjOomGFo-gAKYHspSZWAfVhc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/S7C6DYDIRRHUTOTM55WI4L3FO4.jpg" class="lazy-image-image with-dimensions" alt="Stirchley Medical Practice. Photo: Telford Cops"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Youths spotted climbing on Telford medical practice</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-08-14T13:30:21.779Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/entertainment/shrewsbury-entertainment/2021/08/14/tickets-for-supervets-visit-to-shrewsbury-are-running-down/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/2HSiGuma6c4ozpzgzdmstvBSKXw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/AS27RCQK5ZCVTAMQ2NQMKZITEE.jpg" class="lazy-image-image with-dimensions" alt="The Supervet S16 - Noel Fitzpatrick, Ep 1 Keira,"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Tickets for Supervet&#x27;s visit to Shrewsbury are running out</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-08-14T05:17:00.228Z">12 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2021/08/14/campaign-group-welcomes-revisions-to-relief-road-plan/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/j4lhDy-OcwG5MxyJMmREFtFbJ8Q=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/J56V5OYK5ZHFPN6FC6XVS23GTA.jpg" class="lazy-image-image with-dimensions" alt="The North West Relief Road has been seen as a key issue in the results of last week&#x27;s elections."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Campaign group welcomes &#x27;revisions&#x27; to Shrewsbury relief road plan</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-08-14T05:05:01.235Z">12 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/education/2021/08/14/ofsted-takes-action-at-childrens-home/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/6juO6bscnMRceem5ZWOGwVCut2Y=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/56R7UZRAMVABTOM4FN45JBAAPU.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Ofsted takes action at Shropshire children&#x27;s home</h1><div class="story-meta small">Shifnal<!-- --> | <time dateTime="2021-08-14T05:04:10.216Z">12 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2021/08/13/shropshire-police-sergeant-who-stalked-ex-spared-jail/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/rVkCrMb2hH3FUSs0lLm-V8ykSU8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/EUWPO4T2OBH4ZIOADJQP4QP5FM.jpg" class="lazy-image-image with-dimensions" alt="Stephen Green outside Wolverhampton Magistrates&#x27; Court"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Shropshire police sergeant who stalked ex spared jail</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-08-14T05:04:10.214Z">12 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/entertainment/2021/08/14/from-shrewsbury-to-hollywood-90-year-old-geoffs-magic-life-story/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/A79cWqdbt4oU54x7832PFh5Myd0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KMCRQOOHUBBLNLVHL3CJIPYF4E.jpg" class="lazy-image-image with-dimensions" alt="Geoff Rushworth, 90, has written a book about his time as a magician and a martial arts expert"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">From Shrewsbury to Hollywood: 90 year old Geoff&#x27;s magic life story</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-08-14T05:04:01.220Z">12 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2021/08/13/long-legged-lurchers-looking-for-long-term-love-at-dogs-trust-shrewsbury/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/AXoNeecy92lyAxdHvHIEjhoMYzQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/7EQYR5KXH5GBTEDYPZOPW2OSTQ.jpg" class="lazy-image-image with-dimensions" alt="Olivia loves a day trip out in the car to enjoy quiet walks"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Long-legged lurchers looking for long-term love at Dogs Trust Shrewsbury </h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-08-14T15:26:32.579Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/features/2021/08/14/tragedy-which-left-seven-children-instant-orphans/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/TUnwIfKn5I8IKM9NV3VJscDJfcA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/AHBIQZUVWNAOLOTLGCUUZGQFL4.jpg" class="lazy-image-image with-dimensions" alt="The Turleys were both buried in the churchyard at Oakengates – but we haven&#x27;t been able to find the graves"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Tragedy which left seven children instant orphans</h1><div class="story-meta small">Oakengates<!-- --> | <time dateTime="2021-08-14T05:03:30.240Z">12 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/environment/2021/08/14/we-found-ourselves-a-castle---archaeologists-delight-at-historical-finds-in-shropshire-countryside/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/xCBQJmWaQJnpb6t4puJvVNaO4Ls=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/VVAVAIRE65EU3FXXVJDJCMGEA4.jpg" class="lazy-image-image with-dimensions" alt="Nat Jenkins shows visitors to the dig some of the trench"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Archaeologist&#x27;s delight at castle find in Shropshire countryside</h1><div class="story-meta small">Wem<!-- --> | <time dateTime="2021-08-14T05:03:01.571Z">12 hours ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Shropshire Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/2021/08/14/toby-neal-another-country-left-in-ruins/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/vdBGfw4drwq2ElPpU4Fzc6TNRN8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/SJSYPAJECFB3NOWGBUNKOM56TE.jpg" class="lazy-image-image with-dimensions" alt="The Taliban is advancing"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Toby Neal: Another country left in ruins</h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2021-08-14T05:01:41.070Z">12 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/2021/08/14/mark-andrews-on-saturday-messi-business-a-dim-robber-and-the-mystery-about-nessie/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Mark Andrews on Saturday: Messi business, a dim robber, and the mystery about Nessie</h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2021-08-14T05:00:30.247Z">12 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2021/08/13/peter-rhodes-on-university-debt-local-headlines-and-a-fallen-minister/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on university debt, local headlines and a fallen minister</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2021-08-13T05:00:30.189Z">Aug 13, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/08/14/investigation-launched-into-plymouth-gunmans-possession-of-shotgun/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/6V1N8HAwBAqQe1URvqJ5OZEr1rI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/XPBY7VXNHJFDZEQ2U7D74T25OU.jpg" class="lazy-image-image with-dimensions" alt="People look at floral tributes left in the Keyham area of Plymouth"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Investigation launched into Plymouth gunman’s possession of shotgun</h1><div class="story-meta small">Crime<!-- --> | <time dateTime="2021-08-14T09:33:26.188Z">8 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/telford/2021/08/14/youths-spotted-climbing-on-telford-medical-practice/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Youths spotted climbing on Telford medical practice</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-08-14T13:30:21.779Z">4 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2021/08/13/shropshire-police-sergeant-who-stalked-ex-spared-jail/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Shropshire police sergeant who stalked ex spared jail</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-08-14T05:04:10.214Z">12 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/shrewsbury/2021/08/14/new-rickshaw-service-starts-in-shrewsbury/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/VBopcM7TTSarymxhjiIqWg_HFEs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/V7A52LB5YNFEDL4NGNGAICL6VE.jpg" class="lazy-image-image with-dimensions" alt="Trying out Shrewsbury&#x27;s new rickshaw service, being operated by Mark Fermor, are Rachel Jones and James Crawford"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">New rickshaw service starts in Shrewsbury</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-08-14T13:04:25.235Z">4 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/telford/2021/08/14/two-million-fridges-recycled-at-county-plant/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Two million fridges recycled at county plant</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-08-14T05:00:04.510Z">12 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2021/08/13/firm-that-never-traded-is-wound-up-over-false-covid-claims/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Firm that never traded is wound up over false Covid claims</h1><div class="story-meta small">Whitchurch<!-- --> | <time dateTime="2021-08-13T07:51:25.394Z">Aug 13, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2021/08/14/forensic-dreams-back-on-track-thanks-to-college/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/pVKg1GCmfgXur6_-S_-uULmvls8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZVK4HM3CNBDFBCM2DGSZYE2RLU.jpg" class="lazy-image-image with-dimensions" alt="Jeni Knight"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Forensic dreams back on track thanks to college</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-08-14T13:10:27.563Z">4 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2021/08/14/ofsted-takes-action-at-childrens-home/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Ofsted takes action at Shropshire children&#x27;s home</h1><div class="story-meta small">Shifnal<!-- --> | <time dateTime="2021-08-14T05:04:10.216Z">12 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/north-shropshire/market-drayton/2021/08/14/market-drayton-grove-school-class-of-190s-reunion-is-postponed-for-another-year/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Class of 1980&#x27;s reunion is postponed for another year because of Covid</h1><div class="story-meta small">Market Drayton<!-- --> | <time dateTime="2021-08-14T05:01:35.229Z">12 hours ago</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/08/14/irish-olympian-assaulted-in-dublin/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/024pF1m-_AmGlalMJ6hjGdpPrTo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DKYC2HXZ3NEX5GXAHNXD2UARN4.jpg" class="lazy-image-image with-dimensions" alt="Garda"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Irish Olympian assaulted in Dublin</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-08-14T16:20:17.969Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/08/14/naked-bikers-ride-again-in-london-after-long-wait-to-bare-it-all/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Naked bikers ride again in London after long wait to bare it all</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-08-14T16:12:19.273Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/08/14/team-gb-heroes-campbell-and-guy-hope-to-inspire-public-to-stay-active/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Team GB heroes Campbell and Guy hope to inspire public to stay active</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-08-14T15:46:20.283Z">2 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/08/12/victoria-derybshire-wrong-footed-on-news-bulletin-in-high-heels-mishap/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/8P2WH9X4RxPTV_1H42bXQ_6SQdQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/4N2BC6U2UZCX7ELRVMQIDFTXEM.jpg" class="lazy-image-image with-dimensions" alt="Victoria Derbyshire"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Victoria Derbyshire wrong-footed on news bulletin in high heels mishap</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-08-12T10:30:39.357Z">Aug 12, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/08/08/medic-goes-viral-with-analogy-comparing-vaccine-scientists-to-athletes/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Medic goes viral with analogy comparing vaccine scientists to athletes</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-08-08T17:02:17.150Z">Aug 8, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/08/08/portland-row-erupts-in-celebration-as-local-hero-harrington-wins-olympic-gold/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Portland Row erupts in celebration as local hero Harrington wins Olympic gold</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-08-08T12:30:18.875Z">Aug 8, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/08/14/protesters-in-france-denounce-covid-19-health-pass/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Ge7I69s47mK7b_fqOu3fZp2-sks=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/TNT4FL5HCZDZFFSATXAKX6DHJA.jpg" class="lazy-image-image with-dimensions" alt="France protest"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Protesters in France denounce Covid-19 health pass</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-08-14T17:08:20.116Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/08/14/spain-heads-for-record-heat-as-16-italian-cities-are-put-on-red-alert/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Spain endures hottest day of the year as 16 Italian cities put on red alert</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-08-14T16:32:20.334Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/08/14/taliban-troops-approach-outskirts-of-afghan-capital-in-relentless-offensive/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Taliban troops approach outskirts of Afghan capital in relentless offensive</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-08-14T12:07:34.950Z">5 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Shropshire Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.shropshirestar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/making-a-complaint/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://itunes.apple.com/app/id489510978" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="/cookies-and-third-party-privacy/" target="_self" rel="" class="footer-links-section-link">Cookies and privacy policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/shropshirestar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/shropshirestar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2021<!-- --> <!-- -->Shropshire Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-ec06bda7-3b3c-4c1e-8d6b-4c7fb75ff4ba" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-049a83c7-4bb2-4b58-8aad-6e3a7f2950dd" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-4598f7c5-9cb0-4456-8b48-8c9698981f8c" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-f4b985e0-4ec2-4f4b-8562-9989d7f2d6a9" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>