<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Section of England fans defy pleas not to boo players taking the knee at Wembley | Shropshire Star</title><meta property="fb:app_id" content="125556724129189"/><meta name="twitter:site" content="shropshirestar"/><meta property="og:title" content="Section of England fans defy pleas not to boo players taking the knee at Wembley"/><meta name="description" content="Boos came ahead of the Euro 2020 opener with Croatia."/><meta property="og:description" content="Boos came ahead of the Euro 2020 opener with Croatia."/><meta itemProp="image" property="og:image" content="https://www.shropshirestar.com/resizer/8tW_h_33qKu_TLcB7ENhffXpV-Y=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/PIIUK7DWU5EGNDV6TVZJUWFN3I.jpg"/><meta property="og:url" content="https://www.shropshirestar.com/sport/uk-sports/2021/06/13/section-of-england-fans-defy-pleas-not-to-boo-players-taking-the-knee-at-wembley/"/><meta property="mna:story:premium-flag" content="Free"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;N7ODKDD6U5D2VM5I5DX7MFF6FE&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=60" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=60" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=60" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=60"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=60"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-ss.ico?d=60" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous"/><script src="/pf/resources/js/dist/shims.js?d=60"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MFMNPF9');
    })()</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-7343ff86-f46b-4a35-80d6-ed80a0518118","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjvmyggbw3a-f-7b7017f94-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"933040","ak.ai":parseInt("598254",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3433293","ak.r":37762,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":38504,"ak.gh":"23.32.16.86","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1623592374","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==SrRwoM/Hi+36jEj1aqQs7XG205xBE+W95f0XA3HqROmNK4mK+S9rqbP5ghDKIog5YnbiJM6wzvcOM82s/Pi+2ctMI7zCkgDn6LvWALWXNEYiE8t9BoV2k4KO8390hclM3/dKcQayjtWTU48RJMVUvJD/AEOVfWR4D7P6a8SFuBJnConxGBwv1/0/5AQan77+ugKjBtJQPuf9g+YAdRQur62KYm9mcZNMj58Nf/+GrBXaveFzqKp62lQjbx5/jt/tHGENGGvN7yjmyizZtJS38W1QyanKtYef9K32c1TE+1EG4icUG0mDdkAmz6F5qkRCweab2S5Cz9YvqXg7voMGkL2sGQYnzrDafLB8chanYivawwBWX5fTENQA8H+OhLT97ie5L/dSbdlkqsq+jR9qzzu8Zwl8icKUyoI8mYp1G58=","ak.pv":"17","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-ss"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-f5412b79-1c30-496f-9db3-73986459e445" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.shropshirestar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Digital Editions</a><a href="https://www.myfamilyannouncements.co.uk/shropshirestar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/IEYQATDDUNDOPOZTENFYGUA55A.png&#x27;)">Shropshire Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix use-sport-color"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none">Menu <i class="fas fa-caret-down"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary p-0 pr-2"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form></nav></div></div><div class="col-flush"><div class="category-secondary-navigation use-sport-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/sport/" class="secondary-navigation-current-link">Sport</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->Sport<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/sport/football/" class="secondary-navigation-link col-12 col-md-auto">Football</a><a href="/sport/grassroots/" class="secondary-navigation-link col-12 col-md-auto">Grassroots</a><a href="/sport/ice-hockey/" class="secondary-navigation-link col-12 col-md-auto">Telford Tigers</a><a href="/sport/rugby/" class="secondary-navigation-link col-12 col-md-auto">Rugby</a><a href="/sport/bowls/" class="secondary-navigation-link col-12 col-md-auto">Bowls</a><a href="/sport/cricket/" class="secondary-navigation-link col-12 col-md-auto">Cricket</a><a href="/sport/boxing/" class="secondary-navigation-link col-12 col-md-auto">Boxing</a><a href="/sport/golf/" class="secondary-navigation-link col-12 col-md-auto">Golf</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto active"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/sport/uk-sports/" class="secondary-navigation-link col-12 active">UK &amp; international sports</a><a href="/sport/viral-sports-news/" class="secondary-navigation-link col-12">Viral sports news</a></div></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-464fe97e-f766-4740-9191-c696cc2423b0" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Section of England fans defy pleas not to boo players taking the knee at Wembley</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/sport/uk-sports/">UK &amp; international sports</a></span><span class="story-meta-info-part">Published: <time dateTime="2021-06-13T13:11:20.417Z">Less than an hour ago</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">Boos came ahead of the Euro 2020 opener with Croatia.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-212d02b6-fa48-457b-a73c-fcde7d57681b" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-212d02b6-fa48-457b-a73c-fcde7d57681b" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75%"><img src="https://www.shropshirestar.com/resizer/8tW_h_33qKu_TLcB7ENhffXpV-Y=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/PIIUK7DWU5EGNDV6TVZJUWFN3I.jpg" class="lazy-image-image with-dimensions" alt="Mount (left) and Declan Rice take the knee"/></div><figcaption class="story-content-figure-caption small">Mount (left) and Declan Rice take the knee</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">A minority of England fans once again defied calls not to jeer the players as they took the knee before kick-off in the Euro 2020 clash with Croatia.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Three Lions boss Gareth Southgate, the Football Association and prime minister Boris Johnson all urged supporters not to boo the anti-racism stance.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">But those requests fell on some deaf ears, with an audible round of jeers from some of the expected 22,500 crowd – although cheers from the vast majority soon drowned them out.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:3TTQQH2D5BD6LJGL46AS2GRHII-3" style="display:none" data-fusion-component="3TTQQH2D5BD6LJGL46AS2GRHII-3"></div><div class="story-content-raw-html mb-3"><figure id="embedded260336836"><img src="//image.assets.pressassociation.io/v2/image/production/82083d99a50ee5d3338e6869a31ed1d0Y29udGVudHNlYXJjaGFwaSwxNjIzNjc1OTkx/2.60336836.jpg?w=640" alt="Gareth Southgate asked England's fans not to boo" data-title="England v Croatia – UEFA Euro 2020 – Group D – Wembley Stadium" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Martin Rickett" data-usage-terms="Use subject to restrictions. Editorial use only, no commercial use without prior consent from rights holder." srcset="https://image.assets.pressassociation.io/v2/image/production/82083d99a50ee5d3338e6869a31ed1d0Y29udGVudHNlYXJjaGFwaSwxNjIzNjc1OTkx/2.60336836.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/82083d99a50ee5d3338e6869a31ed1d0Y29udGVudHNlYXJjaGFwaSwxNjIzNjc1OTkx/2.60336836.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/82083d99a50ee5d3338e6869a31ed1d0Y29udGVudHNlYXJjaGFwaSwxNjIzNjc1OTkx/2.60336836.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Gareth Southgate asked England’s fans not to boo (Martin Rickett/PA)</figcaption></figure></div><div id="fusion-static-exit:3TTQQH2D5BD6LJGL46AS2GRHII-3" style="display:none" data-fusion-component="3TTQQH2D5BD6LJGL46AS2GRHII-3"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The Croatia national anthem was also booed and the reaction followed on from jeers at the two warm-up games played at Middlesbrough’s Riverside Stadium – only this time the whole continent was watching as England fans returned to Wembley for the first time since November 2019.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Southgate said last week that he would not allow his players to continue to be questioned about the knee and the subsequent reaction once the tournament got under way.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-f1e83bbd-29e3-4532-b1d0-07b76a798330" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">A UEFA spokesman told the PA news agency ahead of the game the governing body cannot punish any nations whose supporters do react to the gesture.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“UEFA has a zero tolerance against racism and any player who wants to demand equality amongst human beings by taking the knee will be allowed to do so,” he said.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“We urge spectators to show respect for teams and players taking the knee.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“UEFA will not take disciplinary action against the national association for their fans’ reaction to this initiative as there are no legal grounds to do so in the current competition and disciplinary regulations and to do so would be to punish a national association whose players have taken a stand against racism.”</p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-15e4548d-ee34-4bca-b265-b59e206f14c4" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/sport/uk-sports/" class="story-tag-list-tag-link">UK &amp; international sports</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-0294cc5b-e4b7-446d-ae6a-7161282fbb98" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-a0ebdc29-e22b-4740-b4d3-d9f363422a82" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/sport/uk-sports/2021/06/13/christian-eriksen-stable-in-hospital-as-he-continues-recovery/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Christian Eriksen stable in hospital as he continues recovery</h1><div class="story-meta small">Football<!-- --> | <time dateTime="2021-06-13T13:08:20.581Z">Less than an hour ago</time></div></a></article></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-83866330-7413-4b08-a63a-790ba558c751" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-30c5f6c2-44b9-4131-a4b1-c4215d296ebe" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/sport/uk-sports/2021/06/13/christian-eriksen-stable-in-hospital-as-he-continues-recovery/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Christian Eriksen stable in hospital as he continues recovery</h1><div class="story-meta small">Football<!-- --> | <time dateTime="2021-06-13T13:08:20.581Z">Less than an hour ago</time></div></a></article></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-284fe30b-c088-41d5-8444-739c87746d0a" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-45a6dfb4-9b15-4073-8ade-d582476a25d2" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2021/06/13/sunday-could-be-warmest-day-of-2021-so-far-forecasters-say/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/HrMg2cUn6jjOr2n_9S9myz6r-Q4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/SDTH7VLHN5HLLKNYZJBOWG7FHE.jpg" class="lazy-image-image with-dimensions" alt="Summer weather June 13th 2021"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Sunday could be hottest day of 2021 so far, forecasters say</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-06-13T12:41:18.067Z">1 hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/06/13/itv-apologises-after-central-reporter-filmed-threatening-to-ing-bang-out-man/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/hTpQs4eA9szmxHSXR-8RH4IEqZw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/Z2UQZQXKANBNZIIM6D2CA6LUKQ.jpg" class="lazy-image-image with-dimensions" alt="ITV Central reporter Callum Watkinson became furious with the man. Image: imjustbrum"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">ITV apologises after Central reporter filmed threatening to &#x27;****ing bang out&#x27; man</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-06-13T10:45:18.790Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/newport/2021/06/13/veteran-and-newport-councillor-deeply-saddened-and-frustrated-at-combat-stress-sale/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/oHzUGIVRPsIROsWYtiVyHV0f0AI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/PABCRBMKM5GNXFVLST2G7OBQRA.jpg" class="lazy-image-image with-dimensions" alt="Thomas Janke"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Combat Stress&#x27; Audley Court sale a &#x27;punch in the guts&#x27; says councillor and veteran</h1><div class="story-meta small">Newport<!-- --> | <time dateTime="2021-06-13T10:46:27.928Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/sport/uk-sports/2021/06/13/christian-eriksen-stable-in-hospital-as-he-continues-recovery/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/oKs826wNqqNOpDeoHpMjw1VLIfw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CP3K5C7D35FVHNFYBEZ6OX7TCM.jpg" class="lazy-image-image with-dimensions" alt="Christian Eriksen is &quot;stable&quot; and set to remain in hospital"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Christian Eriksen stable in hospital as he continues recovery</h1><div class="story-meta small">Football<!-- --> | <time dateTime="2021-06-13T13:08:20.581Z">Less than an hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2021/06/13/virus-expert-joins-calls-to-delay-freedom-day/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/X_tH3xpcPDbV0_7mpyNL7jeKAl0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/TDPWT3JBD5E6FIXAMSD553FRSY.jpg" class="lazy-image-image with-dimensions" alt="Diners in London"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Virus expert joins calls to delay Freedom Day</h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2021-06-13T08:59:18.985Z">5 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/business/2021/06/13/holidaymakers-and-travel-agents-hacked-off-by-short-notice-travel-changes/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/8PFdXVdSIP6wk4plXV7U8oOMn_k=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/B6XL4SYRIFFYBJNKB2FTXYOSZA.jpg" class="lazy-image-image with-dimensions" alt="Portugal was on the Government&#x27;s green list at first, but has since been relegated to the amber list"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Holidaymakers and travel agents &#x27;hacked off&#x27; by short-notice travel changes</h1><div class="story-meta small">Oswestry<!-- --> | <time dateTime="2021-06-13T05:04:00.287Z">9 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2021/06/12/teenagers-arrested-on-suspicion-of-murder-after-man-dies-in-hospital/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/36XgJpQwumYHawFowbarXpaejs8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KEN5MDDHVZHFRNHTEJLRXVDSE4.jpg" class="lazy-image-image with-dimensions" alt="Four teenagers have been arrested on suspicion of murder"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Teenagers arrested on suspicion of murder after man dies in Telford</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-06-12T13:44:24.264Z">Jun 12, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/education/2021/06/12/telford-college-pays-tribute-to-former-tutor-noel-conway/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/JZPsTLJF-t73xV1bjLsG3EDQ_RU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/JSKKOBAR7ZEHRNKPVEUICMCPOU.jpg" class="lazy-image-image with-dimensions" alt="Noel Conway"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Telford College pays tribute to former tutor and right-to-die campaigner Noel Conway</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-06-12T11:03:19.214Z">Jun 12, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/2021/06/11/shropshires-pandemic-heroes-are-recognised-in-queens-birthday-honours-list/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/5A0sGtnO_5o7JTZLNsHyXvUYcQA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/NTN2Z6PZH5AA5HUPMG3F7CBRAU.jpg" class="lazy-image-image with-dimensions" alt="Clockwise from top left, Trevor Bate, Mandy Medlyn, Nigel Dugmore and Dr John Alexander."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Shropshire&#x27;s pandemic heroes recognised in Queen’s Birthday Honours List</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-06-12T08:01:24.221Z">Jun 12, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/entertainment/showbiz/2021/06/11/mbe-for-repair-shop-presenter-jay-blades-in-queens-birthday-honours/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/NuRwfEf3JjE8160IbdGaM_qyvF8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/LTP5DOEKSFHWPKTV2ZWB5A3OUA.jpg" class="lazy-image-image with-dimensions" alt="Jay Blades MBE"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">MBE for Repair Shop presenter Jay Blades in Queen&#x27;s Birthday Honours</h1><div class="story-meta small">Ironbridge<!-- --> | <time dateTime="2021-06-12T05:05:30.243Z">Jun 12, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2021/06/11/inadequate-childrens-home-closed-down-by-provider-after-damning-ofsted-report/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/abNPukwDzvdhSROpHihjxZ_TrcE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HLVFH2PEWFGK7AIAVFVBTUS7BI.jpg" class="lazy-image-image with-dimensions" alt="An Ofsted report found children were &quot;at risk of significant harm&quot;"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">‘Inadequate’ children’s home closed down after damning Ofsted report</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-06-12T05:04:30.336Z">Jun 12, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/newport/2021/06/12/newport-base-of-veterans-charity-combat-stress-up-for-sale/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/oNtPF0ptdNTfdiIRy_-BTB_kgAE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/GGNAJL6HMRAIFJ2QVN533OQD3A.jpg" class="lazy-image-image with-dimensions" alt="Combat Stress at Audley Court"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Newport base of veterans&#x27; charity Combat Stress up for sale</h1><div class="story-meta small">Newport<!-- --> | <time dateTime="2021-06-12T07:54:19.107Z">Jun 12, 2021</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Shropshire Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/readers-letters/2021/06/11/letter-sad-day-if-scots-leave-the-union/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/LCKWm18GIOZxq_ZiljtKImesBzE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HCV7Z47TBRFWTG2TRP6F6B7FTY.jpg" class="lazy-image-image with-dimensions" alt="Scottish First Minister and SNP leader Nicola Sturgeon"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">LETTER: Sad day if Scots leave the union</h1><div class="story-meta small">Readers&#x27; letters<!-- --> | <time dateTime="2021-06-11T08:52:28.869Z">Jun 11, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/2021/06/11/star-comment-pandemic-recovery-the-key-point-at-g7-summit/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Star comment: Pandemic recovery the key point at G7 summit</h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2021-06-11T08:50:48.201Z">Jun 11, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/2021/06/10/star-comment-our-smart-devices-need-better-protection/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Star comment: Our smart devices need better protection</h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2021-06-10T07:44:26.340Z">Jun 10, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2021/06/12/teenagers-arrested-on-suspicion-of-murder-after-man-dies-in-hospital/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/36XgJpQwumYHawFowbarXpaejs8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KEN5MDDHVZHFRNHTEJLRXVDSE4.jpg" class="lazy-image-image with-dimensions" alt="Four teenagers have been arrested on suspicion of murder"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Teenagers arrested on suspicion of murder after man dies in Telford</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-06-12T13:44:24.264Z">Jun 12, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2021/06/12/attacker-avoids-jail-after-his-victim-said-he-needed-help/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Attacker who threw girlfriend off decking and hit her head on floor avoids jail</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2021-06-12T05:02:30.223Z">Jun 12, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/telford/shifnal/2021/06/11/shifnal-man-warns-e-scooters-will-get-someone-killed/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Shifnal man fears E-scooters will kill someone after seeing youths tearing through streets</h1><div class="story-meta small">Shifnal<!-- --> | <time dateTime="2021-06-12T05:02:00.275Z">Jun 12, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/06/13/holidaymakers-and-travel-agents-hacked-off-by-short-notice-travel-changes/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/8PFdXVdSIP6wk4plXV7U8oOMn_k=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/B6XL4SYRIFFYBJNKB2FTXYOSZA.jpg" class="lazy-image-image with-dimensions" alt="Portugal was on the Government&#x27;s green list at first, but has since been relegated to the amber list"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Holidaymakers and travel agents &#x27;hacked off&#x27; by short-notice travel changes</h1><div class="story-meta small">Oswestry<!-- --> | <time dateTime="2021-06-13T05:04:00.287Z">9 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/telford/madeley/2021/06/11/business-booming-for-telford-sweets-shop/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Business booming for Telford sweets shop</h1><div class="story-meta small">Madeley<!-- --> | <time dateTime="2021-06-11T12:53:24.376Z">Jun 11, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/shrewsbury/2021/06/11/52-million-shrewsbury-shopping-centres-purchase-was-strong-leadership-says-expert/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">£52 million Shrewsbury shopping centres purchase was &#x27;strong leadership&#x27;, says expert</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-06-11T05:02:00.263Z">Jun 11, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2021/06/12/telford-college-pays-tribute-to-former-tutor-noel-conway/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/JZPsTLJF-t73xV1bjLsG3EDQ_RU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/JSKKOBAR7ZEHRNKPVEUICMCPOU.jpg" class="lazy-image-image with-dimensions" alt="Noel Conway"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Telford College pays tribute to former tutor and right-to-die campaigner Noel Conway</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-06-12T11:03:19.214Z">Jun 12, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/shrewsbury/2021/06/11/inadequate-childrens-home-closed-down-by-provider-after-damning-ofsted-report/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">‘Inadequate’ children’s home closed down after damning Ofsted report</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-06-12T05:04:30.336Z">Jun 12, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2021/06/12/outgoing-shropshire-college-principal-to-take-up-new-post/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Outgoing Shropshire college principal to take up new post</h1><div class="story-meta small">South Shropshire<!-- --> | <time dateTime="2021-06-12T05:00:04.351Z">Jun 12, 2021</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/06/13/key-workers-bask-in-sun-at-fanzone-as-england-start-euro-2020-campaign/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Jc_GoL9AmlNAaKNBvEGZW1V5jhc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/VWDMJI4BERH7LEQNEUUNN6U3KA.jpg" class="lazy-image-image with-dimensions" alt="Fans sing the national anthem"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Key workers bask in sun at fanzone as England start Euro 2020 campaign</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-06-13T13:45:21.315Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/06/13/fans-at-stadium-describe-stunned-silence-after-christian-eriksen-collapse/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Fans at stadium describe ‘stunned silence’ after Christian Eriksen collapse</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-06-13T13:37:27.391Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/06/13/political-crisis-looms-as-sf-accuses-poots-of-bad-faith-on-irish-language-act/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Political crisis looms as SF accuses Poots of ‘bad faith’ on Irish Language Act</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-06-13T12:55:20.199Z">Less than an hour ago</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/06/10/bonnie-tylers-twitter-mentions-soar-following-partial-solar-eclipse/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/HOiMVbD6e89yV-mV3vBGcnAZN30=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/4LT4RZ4SHVBMTIXAJONES4HIZM.jpg" class="lazy-image-image with-dimensions" alt="Bonnie Tyler"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Bonnie Tyler’s Twitter mentions soar following partial solar eclipse</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-06-10T15:45:19.440Z">Jun 10, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/06/08/cross-stitcher-hopes-to-make-people-think-differently-with-earth-science-maps/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Cross-stitcher hopes to make people think differently with earth science maps</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-06-08T17:23:31.151Z">Jun 8, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/06/04/book-celebrates-uk-yarn-bombing-craze-through-lockdown/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Book celebrates UK ‘yarn bombing’ craze through lockdown</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-06-04T16:32:24.569Z">Jun 4, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/06/13/pope-demands-food-aid-for-starving-people-of-tigray/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/jGU1BwJHcS77cU7ObJslFEQ3xuA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/S2XB6DHVVJBKTK6EFHXL4ZDYLA.jpg" class="lazy-image-image with-dimensions" alt="Pope Francis delivers his message during the Angelus noon prayer at the Vatican"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Pope demands food aid for starving people of Tigray</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-06-13T12:33:22.879Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/06/13/gas-explosion-in-central-china-kills-at-least-12/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Gas explosion in central China kills at least 12</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-06-13T11:21:20.478Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/06/13/swiss-vote-on-whether-to-hike-taxes-to-fight-climate-change/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Swiss vote on whether to hike taxes to fight climate change</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-06-13T09:23:21.786Z">4 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Shropshire Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.shropshirestar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/making-a-complaint/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://itunes.apple.com/app/id489510978" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="/cookies-and-third-party-privacy/" target="_self" rel="" class="footer-links-section-link">Cookies and privacy policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/shropshirestar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/shropshirestar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2021<!-- --> <!-- -->Shropshire Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-be06c20f-0043-4e5d-a15c-d442a84d7bcb" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-424a98a8-0731-46e0-8ee6-fcc298e8ae40" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-a5d58750-9dc9-49de-8e4a-1be987381674" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-8dfec2db-f499-4f55-b947-fd52c7aefa64" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>