<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Wales manager Ryan Giggs ‘questioned on suspicion of assaulting girlfriend’ | Shropshire Star</title><meta property="fb:app_id" content="125556724129189"/><meta name="twitter:site" content="shropshirestar"/><meta property="og:title" content="Wales manager Ryan Giggs ‘questioned on suspicion of assaulting girlfriend’"/><meta name="description" content="The 46-year-old was bailed over an alleged incident involving Kate Greville, the Sun reported."/><meta property="og:description" content="The 46-year-old was bailed over an alleged incident involving Kate Greville, the Sun reported."/><meta itemProp="image" property="og:image" content="https://www.shropshirestar.com/resizer/q5dAkYjjsSyjorBO9O64IjFZ4C8=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/EEWUVPBQFRAGRL3EZVOTHGRLWM.jpg"/><meta property="og:url" content="https://www.shropshirestar.com/sport/uk-sports/2020/11/03/wales-manager-ryan-giggs-questioned-on-suspicion-of-assaulting-girlfriend/"/><meta property="mna:story:premium-flag" content="Free"/><meta name="twitter:card" value="summary_large_image"/><meta name="dfp:custom-targeting" value="{ &quot;story&quot;: &quot;LSZ5OPJ7PVCN7HC3TK5I2M6CQU&quot; }"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=27" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=27" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=27" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=27"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=27"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-ss.ico?d=27" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous"/><script src="/pf/resources/js/dist/shims.js?d=27"></script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MFMNPF9');
    })()</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-8775205b-a964-48a8-871d-3845fb8550f6","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxg44vsx5bdxxa-f-f8dab23e8-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"933040","ak.ai":parseInt("598254",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1050a0a4","ak.r":28477,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":43384,"ak.gh":"23.55.57.85","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1604394478","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==RWZgrYFc8ryRPm/QtxZE9H9pvEWiKLQcLj6c3fVVmRIJXwwwm8/qEnY86x8et8AJ3T0ZwlVQ5/NPKn2+4xfyo05JNjCPcRehFAdQnMSJR+q32FAgU/fSFcZuBuMgk10CQ7ppD/+Qn+9fMIWLw71Gmzz2tJGzrmQAG4y3lYdsmDZObBbZ7geXNYTuDd7W3zZBL10ED3lDCekpeE1kVn0VyPindeIin/dzBzqooVsw6dkxDvwxB37D3cs72t5MUVj/SFR1bX48mqbvFLrDRgUTT39TK/02J7WUKlW2AAHp96sSlY8z9JAKphX6s6Xlb2uXXr6sNWUFoqgBF1kbbGfUb+HQU433Uro1YsVZAvIlv4SlhK2ME429p5Vk1f9qG9CL9RMynhwdJG1BJ08cZkJ4sh/GAwB94YWI5TGy14NpZEk=","ak.pv":"15","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-ss"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-ca87ab9c-fe23-4bfc-851a-e00b603a0ccd" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.shropshirestar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Digital Editions</a><a href="https://www.myfamilyannouncements.co.uk/shropshirestar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/XF6LYO7DQNHLROHYNOUH36XVKY.png&#x27;)">Shropshire Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix use-sport-color"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none">Menu <i class="fas fa-caret-down"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary p-0 pr-2"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form></nav></div></div><div class="col-flush"><div class="category-secondary-navigation use-sport-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/sport/" class="secondary-navigation-current-link">Sport</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->Sport<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/sport/football/" class="secondary-navigation-link col-12 col-md-auto">Football</a><a href="/sport/grassroots/" class="secondary-navigation-link col-12 col-md-auto">Grassroots</a><a href="/sport/ice-hockey/" class="secondary-navigation-link col-12 col-md-auto">Telford Tigers</a><a href="/sport/rugby/" class="secondary-navigation-link col-12 col-md-auto">Rugby</a><a href="/sport/bowls/" class="secondary-navigation-link col-12 col-md-auto">Bowls</a><a href="/sport/cricket/" class="secondary-navigation-link col-12 col-md-auto">Cricket</a><a href="/sport/boxing/" class="secondary-navigation-link col-12 col-md-auto">Boxing</a><a href="/sport/golf/" class="secondary-navigation-link col-12 col-md-auto">Golf</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto active"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/sport/uk-sports/" class="secondary-navigation-link col-12 active">UK &amp; international sports</a><a href="/sport/viral-sports-news/" class="secondary-navigation-link col-12">Viral sports news</a></div></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-41c844a6-4f32-4902-912d-8ba74ef708ca" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Wales manager Ryan Giggs ‘questioned on suspicion of assaulting girlfriend’</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/sport/uk-sports/">UK &amp; international sports</a></span><span class="story-meta-info-part">Published: <time dateTime="2020-11-03T08:25:35.287Z">Less than an hour ago</time></span><span class="story-meta-info-part">Last Updated: <time dateTime="2020-11-03T08:34:18.845Z">Less than an hour ago</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">The 46-year-old was bailed over an alleged incident involving Kate Greville, the Sun reported.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-45ddb001-5c19-4b8b-a593-5ca3a06e7c45" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-45ddb001-5c19-4b8b-a593-5ca3a06e7c45" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75.3333%"><img src="https://www.shropshirestar.com/resizer/q5dAkYjjsSyjorBO9O64IjFZ4C8=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/EEWUVPBQFRAGRL3EZVOTHGRLWM.jpg" class="lazy-image-image with-dimensions" alt="Wales manager Ryan Giggs"/></div><figcaption class="story-content-figure-caption small">Wales manager Ryan Giggs</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Wales manager Ryan Giggs has been questioned on suspicion of assaulting a woman after police were called to his home.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Giggs, 46, was arrested and later bailed over an alleged row with “on-off girlfriend” Kate Greville, The Sun newspaper reported.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Two police cars were parked outside his house in Worsley, Greater Manchester, on Sunday evening following reports of a disturbance involving 36-year-old PR worker Ms Greville.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:NZTKJPBCC5CCFEMXGPLJMRFI24" style="display:none"></div><div class="story-content-raw-html mb-3"><figure id="embedded255254485"><img src="//image.assets.pressassociation.io/v2/image/production/e632b741e28376348740e2f72e63d9deY29udGVudHNlYXJjaCwxNjA0NDc4MDM3/2.55254485.jpg?w=640" alt="Wales cancelled Tuesday's scheduled press conference with Ryan Giggs" data-title="Wales Training Session – Vale Resort" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Ben Birchall" data-usage-terms="" srcset="https://image.assets.pressassociation.io/v2/image/production/e632b741e28376348740e2f72e63d9deY29udGVudHNlYXJjaCwxNjA0NDc4MDM3/2.55254485.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/e632b741e28376348740e2f72e63d9deY29udGVudHNlYXJjaCwxNjA0NDc4MDM3/2.55254485.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/e632b741e28376348740e2f72e63d9deY29udGVudHNlYXJjaCwxNjA0NDc4MDM3/2.55254485.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Wales cancelled Tuesday’s scheduled press conference with Ryan Giggs (Ben Birchall/PA)</figcaption></figure></div><div id="fusion-static-exit:NZTKJPBCC5CCFEMXGPLJMRFI24" style="display:none"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">In a statement provided to The Sun, Greater Manchester Police said: “Police were called at 10.05pm on Sunday to reports of a disturbance. A woman in her 30s sustained minor injuries but did not require any treatment.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“A 46-year-old man was arrested on suspicion of section 47 assault and section 39 common assault.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-799b03dd-dfe8-4eeb-bcc3-20e8a0f5c5f0" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Police added the arrested man was later released on bail pending further inquiries, said the newspaper.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-177e3d9b-74bf-4368-8352-bcb88db0b974" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:2JPYK5SRJVFNHD4IAQXOQEKJV4" style="display:none"></div><div class="story-content-raw-html mb-3"><figure><div class="pa-embed" data-type="quote" data-quote="The FAW is aware of an alleged incident involving the men's national team manager Ryan Giggs." data-source="FAW spokesman"></div><script async src="//content-embed.pressassociation.com/embeds.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:2JPYK5SRJVFNHD4IAQXOQEKJV4" style="display:none"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The Football Association of Wales (FAW) cancelled a press conference scheduled for Tuesday following what it termed an “alleged incident” involving Giggs.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Wales were due to announce their squad on Tuesday for the upcoming friendly against the USA and Nations League fixtures with the Republic of Ireland and Finland.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-708f12f4-e3bf-4593-b9b2-5c0696ef4bac" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">An FAW spokesman told the PA news agency: “The FAW is aware of an alleged incident involving the men’s national team manager Ryan Giggs.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:SLGFQUPXTFBWRF2F3PI3QLZXSM" style="display:none"></div><div class="story-content-raw-html mb-3"><figure id="embedded21824362"><img src="//image.assets.pressassociation.io/v2/image/production/bd73b5172bafeb9ec7f80c37c4eab13fY29udGVudHNlYXJjaCwxNjA0NDc4NzM3/2.1824362.jpg?w=640" alt="Ryan Giggs" data-title="MAN UTD V PORTSMOUTH" data-copyright-holder="PA Archive" data-copyright-notice="PA Archive/PA Images" data-credit="Martin Rickett" data-usage-terms="" srcset="https://image.assets.pressassociation.io/v2/image/production/bd73b5172bafeb9ec7f80c37c4eab13fY29udGVudHNlYXJjaCwxNjA0NDc4NzM3/2.1824362.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/bd73b5172bafeb9ec7f80c37c4eab13fY29udGVudHNlYXJjaCwxNjA0NDc4NzM3/2.1824362.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/bd73b5172bafeb9ec7f80c37c4eab13fY29udGVudHNlYXJjaCwxNjA0NDc4NzM3/2.1824362.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Ryan Giggs (right) had a glittering playing career with Manchester United (Martin Rickett/PA)</figcaption></figure></div><div id="fusion-static-exit:SLGFQUPXTFBWRF2F3PI3QLZXSM" style="display:none"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“The FAW will be making no further comment at this current time.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Giggs, who won 64 caps for Wales, had a glittering playing career with Manchester United, winning 13 Premier League titles, two Champions Leagues, four FA Cups and three League Cups.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">He is also a co-owner of League Two side Salford City.</p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-320dc240-1a6f-4a07-9b22-6e550433b3cc" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/sport/uk-sports/" class="story-tag-list-tag-link">UK &amp; international sports</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-d849b56c-22dd-43ef-9aa8-64ef196e76bc" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-5fca3f1e-88be-4019-8169-0e3d490ea67f" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/sport/uk-sports/2020/11/03/michael-gove-apologises-for-getting-lockdown-rules-about-golf-and-tennis-wrong/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Michael Gove apologises for getting lockdown rules about golf and tennis wrong</h1><div class="story-meta small">UK &amp; international sports<!-- --> | <time dateTime="2020-11-03T08:53:32.977Z">Less than an hour ago</time></div></a></article></div></section></div><div class="col-12"><div id="dfp-mpu-below-most-read" class="dfp-mpu"><div id="dfp-advert-mpu-c08440e2-3080-4379-9a0f-6a0f64010ac0" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-f929d5aa-74af-41af-b7cb-2dffe84eb4d8" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-f0880f57-d44b-4db6-8236-fd22c186a14e" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2020/11/03/boris-johnson-voices-shock-at-deadly-terror-attacks-in-vienna/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/58NH2w5f2vGjMnHKZT4yLm6uZJE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/LFFJTIA7YNCMTEDISXUFH6U4V4.jpg" class="lazy-image-image with-dimensions" alt="Austria Police Operation"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Boris Johnson voices shock at deadly terror attacks in Vienna</h1><div class="story-meta small">Crime<!-- --> | <time dateTime="2020-11-03T08:14:18.381Z">Less than an hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2020/11/03/call-to-allow-care-home-visits-during-lockdown/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/6lWU9onWc22Z8yu_PxckR7huyXw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CAKIVY3SJZBMNICS3Q6KP5OTG4.jpg" class="lazy-image-image with-dimensions" alt="Elderly people in care home"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Call to allow care home visits during lockdown</h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2020-11-03T08:25:31.661Z">Less than an hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2020/11/03/wales-manager-ryan-giggs-questioned-on-suspicion-of-assaulting-girlfriend/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Vax51l8-Y8PVOniChpBjmzEYDrM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/3HR7PUZA7NHWBIO4CSNUUAFSWA.jpg" class="lazy-image-image with-dimensions" alt="Ryan Giggs"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Wales manager Ryan Giggs ‘questioned on suspicion of assaulting girlfriend’</h1><div class="story-meta small">Mid Wales<!-- --> | <time dateTime="2020-11-03T08:19:14.236Z">Less than an hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2020/11/03/third-of-shropshire-track-and-trace-contacts-not-being-reached/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/ThQC6lGwsFz79aBRt2HACtVaZlg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KCNKKIWFVNDKXKBPFZGES7RGSI.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Third of Shropshire track and trace contacts not being reached</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2020-11-03T08:09:14.131Z">Less than an hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/business/2020/11/03/more-than-3000-shropshire-businesses-in-financial-distress/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/yKF19cmWZNUPAyxptXN-Clmb1zQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/MR5NVR7GUZHWLGMRSBSZHBGCTI.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">More than 3,000 Shropshire businesses in financial distress</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2020-11-03T06:02:00.658Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2020/03/25/coronavirus-latest-number-of-deaths-and-confirmed-cases-in-shropshire-telford-and-mid-wales/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/XChceXA7T-TU33rL2eNRHvbs_7E=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/5Q6ENSHGJ5EENPRORD3KUSBX6A.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Coronavirus: Latest number of deaths and confirmed cases in Shropshire, Telford and Mid Wales</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2020-11-03T06:01:30.620Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2020/11/03/well-just-have-to-suck-it-and-see-shrewsbury-trader-tells-of-concerns-over-new-lockdown/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/YL-vQiHi0SWigQeppQpc_A3djGE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/URAMRKH2YVA3NNDRYDAZRW6PJI.jpg" class="lazy-image-image with-dimensions" alt="SHREWS COPYRIGHT SHROPSHIRE STAR JAMIE RICKETTS 01/11/2020 - Lockdown Vox - Shrewsbury. In Picture L&gt;R: Mike Hales - Owner of Wrekin Whiskies in Shrewsbury."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">&#x27;We’ll just have to suck it and see&#x27;: Shrewsbury trader tells of concerns over new lockdown </h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2020-11-03T06:01:00.665Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2020/11/03/youve-clapped-now-support-our-call-for-a-fair-pay-rise-nursing-union/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/fjpGvQyHc7pjeSY6b_mqam2kM8s=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/7UFC3FQBCZG25J5R4A5R2BOEAY.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">You&#x27;ve clapped, now support our call for a fair pay rise - nursing union</h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2020-11-03T06:00:30.518Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/entertainment/attractions/2020/11/03/alton-towers-lockdown-battle-detailed-in-new-documentary/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/gjRkfRhwaWInmjQ3U0DS2drLQ18=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/Z7FDXMZ4HRAS3OJRYRBKLZWCPU.jpg" class="lazy-image-image with-dimensions" alt="Francis Jackson, Operations Manager of Alton Towers"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Alton Towers lockdown battle detailed in new documentary</h1><div class="story-meta small">Attractions<!-- --> | <time dateTime="2020-11-03T06:00:01.596Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/entertainment/attractions/2020/11/03/food-and-essentials-still-available-at-ludlow-market/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/BJDbPyHlZijKkoKV2dKyPvXRYik=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/MWZSSXYWCBGABKOHHGGVHSFWJI.jpg" class="lazy-image-image with-dimensions" alt="Ludlow Market as seen before the coronavirus crisis"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Food and essentials still available at Ludlow Market</h1><div class="story-meta small">South Shropshire<!-- --> | <time dateTime="2020-11-03T06:00:01.117Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/voices/opinions/peter-rhodes/2020/11/03/peter-rhodes-on-racism-in-the-street-a-surfeit-of-emails-and-wolverhamptons-unknown-author/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/W24yxP0FY9p9_EEYTh8ReziP6TM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HON2PA5H7BHSTNALEP2GRSW6YM.jpg" class="lazy-image-image with-dimensions" alt="JACK BEVAN WITH HIS BOOK"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Peter Rhodes on racism in the street, a surfeit of emails and Wolverhampton&#x27;s unknown author</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2020-11-03T06:00:01.323Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2020/11/03/new-phase-in-shropshire-community-pubs-future-is-unveiled/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/fvMrGRQS3iykMzqIe_WV_PfWEOY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CP3EBSWMXNBBLGEOP6G5KMYJL4.jpg" class="lazy-image-image with-dimensions" alt="Ursula Longmore is handing over the shares of the Cock Inn to the Community Interest Pub at Hanwood to the members of the trust now running it"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">New phase in Shropshire community pub&#x27;s future is unveiled</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2020-11-03T06:00:01.600Z">3 hours ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Shropshire Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2020/11/03/peter-rhodes-on-racism-in-the-street-a-surfeit-of-emails-and-wolverhamptons-unknown-author/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/W24yxP0FY9p9_EEYTh8ReziP6TM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HON2PA5H7BHSTNALEP2GRSW6YM.jpg" class="lazy-image-image with-dimensions" alt="JACK BEVAN WITH HIS BOOK"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on racism in the street, a surfeit of emails and Wolverhampton&#x27;s unknown author</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2020-11-03T06:00:01.323Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/2020/11/03/andy-richardson-are-you-ready-for-lockdown-2-the-sequel/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Andy Richardson: Are you ready for Lockdown 2 - The Sequel?</h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2020-11-03T06:00:01.851Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/features/2020/11/02/in-depth-the-final-countdown-in-the-race-to-be-least-worst-president/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">In-depth: The final countdown in the race to be least worst President</h1><div class="story-meta small">Features<!-- --> | <time dateTime="2020-11-02T06:01:30.716Z">Nov 2, 2020</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2020/11/03/boris-johnson-voices-shock-at-deadly-terror-attacks-in-vienna/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/58NH2w5f2vGjMnHKZT4yLm6uZJE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/LFFJTIA7YNCMTEDISXUFH6U4V4.jpg" class="lazy-image-image with-dimensions" alt="Austria Police Operation"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Boris Johnson voices shock at deadly terror attacks in Vienna</h1><div class="story-meta small">Crime<!-- --> | <time dateTime="2020-11-03T08:14:18.381Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2020/11/03/wales-manager-ryan-giggs-questioned-on-suspicion-of-assaulting-girlfriend/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Wales manager Ryan Giggs ‘questioned on suspicion of assaulting girlfriend’</h1><div class="story-meta small">Mid Wales<!-- --> | <time dateTime="2020-11-03T08:19:14.236Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/telford/dawley/2020/11/02/second-arson-attack-this-year-at-derelict-telford-pub/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Second arson attack this year at derelict Telford pub</h1><div class="story-meta small">Dawley<!-- --> | <time dateTime="2020-11-02T16:04:15.739Z">17 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2020/11/03/more-than-3000-shropshire-businesses-in-financial-distress/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/yKF19cmWZNUPAyxptXN-Clmb1zQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/MR5NVR7GUZHWLGMRSBSZHBGCTI.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">More than 3,000 Shropshire businesses in financial distress</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2020-11-03T06:02:00.658Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/health/coronavirus-covid19/2020/11/03/well-just-have-to-suck-it-and-see-shrewsbury-trader-tells-of-concerns-over-new-lockdown/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">&#x27;We’ll just have to suck it and see&#x27;: Shrewsbury trader tells of concerns over new lockdown </h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2020-11-03T06:01:00.665Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/entertainment/attractions/2020/11/03/food-and-essentials-still-available-at-ludlow-market/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Food and essentials still available at Ludlow Market</h1><div class="story-meta small">South Shropshire<!-- --> | <time dateTime="2020-11-03T06:00:01.117Z">3 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2020/11/02/bridgnorth-school-closes-to-year-group-after-students-test-positive-for-covid-19/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/1tHwjShAI7IVc2_-fcv-SmFxq6Q=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/R4WRIZHYLFEBZFUR4I6XJHKGWA.jpg" class="lazy-image-image with-dimensions" alt="Oldbury Wells School. Pic: Google Street View"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Bridgnorth school closes to year group after students test positive for Covid-19</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2020-11-02T10:21:22.878Z">23 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/telford/2020/10/31/telford-pta-begins-work-on-new-building-to-help-pupils-discuss-their-problems/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Telford PTA begins work on new building to help pupils discuss their problems</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2020-10-31T11:57:17.701Z">Oct 31, 2020</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2020/10/30/shrewsbury-school-to-conduct-circuit-break-closure-after-half-term-following-covid-19-outbreak/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Shrewsbury school in circuit break closure after half term following Covid-19 outbreak</h1><div class="story-meta small">Meole Brace<!-- --> | <time dateTime="2020-10-30T15:24:57.389Z">Oct 30, 2020</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2020/11/03/primark-owner-eyes-longer-opening-hours-when-stores-reopen-before-christmas/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/8NpGPkhSIvYMromuhHsEBNrLwko=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/OWEIBANEPBFFLON3PJG4BECXJM.jpg" class="lazy-image-image with-dimensions" alt="A Primark store"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Primark owner eyes longer opening hours when stores reopen before Christmas</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-11-03T09:01:21.602Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2020/11/03/gove-apologises-for-confusion-over-tennis-and-golf-rules-in-second-lockdown/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Gove apologises for confusion over tennis and golf rules in second lockdown</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-11-03T08:37:20.472Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2020/11/03/boris-johnson-voices-shock-at-deadly-terror-attacks-in-vienna/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Boris Johnson voices shock at deadly terror attacks in Vienna</h1><div class="story-meta small">Crime<!-- --> | <time dateTime="2020-11-03T08:14:18.381Z">Less than an hour ago</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2020/11/03/scotlands-high-street-heroes-recognised-for-work-during-coronavirus-crisis/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/asdvOWD9sKpMH6l9H-lRZddxDWA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/WTBACU44UBHOLNJERPV4V7QTAY.jpg" class="lazy-image-image with-dimensions" alt="Colin Wilson"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Scotland’s ‘high street heroes’ recognised for work during coronavirus crisis</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2020-11-03T08:16:26.783Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2020/10/30/million-pound-fundraiser-six-receives-pride-of-britain-award-from-ant-and-dec/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Million-pound fundraiser, six, receives Pride Of Britain award from Ant and Dec</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2020-10-30T16:00:20.162Z">Oct 30, 2020</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2020/10/30/paul-rudd-hands-out-cookies-to-rain-soaked-voters-in-brooklyn/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Paul Rudd hands out cookies to rain-soaked voters in Brooklyn</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2020-10-30T14:00:33.848Z">Oct 30, 2020</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2020/11/03/trump-and-biden-cede-stage-to-voters-for-election-day-verdict/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/ejaN54RYxJdha5Ae2qpb43v_rdY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/623UEZSB6JB2HHLAFWAIK6FIT4.jpg" class="lazy-image-image with-dimensions" alt="Donald Trump and Joe Biden"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Trump and Biden cede stage to voters for election day verdict</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2020-11-03T08:41:22.981Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2020/11/03/powerful-hurricane-eta-threatens-flooding-across-central-america/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Powerful Hurricane Eta threatens flooding across Central America</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2020-11-03T08:12:30.165Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2020/11/03/rescuers-in-turkey-pull-girl-alive-from-rubble-four-days-after-quake/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Rescuers in Turkey pull girl alive from rubble four days after quake</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2020-11-03T08:18:18.633Z">Less than an hour ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Shropshire Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.shropshirestar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/making-a-complaint/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://itunes.apple.com/app/id489510978" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="/terms-of-website-use/" target="_self" rel="" class="footer-links-section-link">Terms of website use</a><a href="/cookies-and-third-party-privacy/" target="_self" rel="" class="footer-links-section-link">Cookies and privacy policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/shropshirestar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/shropshirestar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2020<!-- --> <!-- -->Shropshire Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-8952bf85-5205-417c-ab09-a56409683bea" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-846a1b43-bbd2-4c78-9e51-8e88097e4f1b" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-72fee255-0d77-42d2-8348-7ae2177f688b" class="dfp-advert" data-position="on-scroll"></div></div></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/mna-story/default.js?d=27" defer=""></script><script type="application/javascript">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</script></body></html>