<!DOCTYPE html> <html lang="en"> <head> <meta charset="utf-8"/> <meta http-equiv="Content-type" content="text/html; charset=utf-8"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="viewport" content="width=device-width, initial-scale=1"/> <meta name="google-site-verification" content="yWCTiyLf9BaHioy1C814rtmhN_XsUZzU-JwlBVPEAbI"/> <title>Phil Foden confident young stars can steer England to major tournament success | Shropshire Star</title> <link rel="shortcut icon" href="/pb/resources/favicon-ss.ico" type="image/x-icon"/> <link href="https://fonts.googleapis.com/css?family=Lato:900|Roboto:400,400i" rel="stylesheet"/> <meta name="og:url" content="https://www.shropshirestar.com/sport/uk-sports/2020/09/03/phil-foden-confident-young-stars-can-steer-england-to-major-tournament-success/"/> <meta name="twitter:image:alt" content="Phil Foden confident young stars can steer England to major tournament success"/> <meta name="twitter:site" content="ShropshireStar"/> <meta name="og:type" content="article"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="pb:page-type" content="story"/> <meta property="fb:app_id" content="125556724129189"/> <meta property="og:title" content="Phil Foden confident young stars can steer England to major tournament success"/> <meta name="twitter:title" content="Phil Foden confident young stars can steer England to major tournament success"/> <meta name="description" content="The Manchester City midfielder could make his senior debut against Iceland."/> <meta property="og:description" content="The Manchester City midfielder could make his senior debut against Iceland."/> <meta name="twitter:description" content="The Manchester City midfielder could make his senior debut against Iceland."/> <meta name="pb-site" content="/sport/uk-sports"/> <meta name="twitter:image" content="https://www.shropshirestar.com/resizer/3ZOqNrj7V_n2SfajE3iN5ERBmvA=/1200x0/filters:quality(100)/cloudfront-us-east-1.images.arcpublishing.com/shropshirestar.mna/XBVQG3AC5ZALLE6WBHD6ERPWYA.jpg"/> <meta itemprop="image" property="og:image" content="https://www.shropshirestar.com/resizer/3ZOqNrj7V_n2SfajE3iN5ERBmvA=/1200x0/filters:quality(100)/cloudfront-us-east-1.images.arcpublishing.com/shropshirestar.mna/XBVQG3AC5ZALLE6WBHD6ERPWYA.jpg"/> <meta property="og:url" content="https://www.shropshirestar.com/sport/uk-sports/2020/09/03/phil-foden-confident-young-stars-can-steer-england-to-major-tournament-success/"/> <meta name="story::premium-flag" content="Free"/> <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "name": "Phil Foden confident young stars can steer England to major tournament success",
        "headline": "Phil Foden confident young stars can steer England to major tournament success",
        "description": "The Manchester City midfielder could make his senior debut against Iceland.",
        
            "image": {
                "@type": "ImageObject",
                "url": "https://cloudfront-us-east-1.images.arcpublishing.com/shropshirestar.mna/XBVQG3AC5ZALLE6WBHD6ERPWYA.jpg",
                "width": 3271,
                "height": 2453
            },
        
        
        
            "mainEntityOfPage": "https://www.shropshirestar.com/sport/uk-sports/2020/09/03/phil-foden-confident-young-stars-can-steer-england-to-major-tournament-success/",
        
        "datePublished": "2020-09-03T21:47:18.376Z",
        "dateModified": "2020-09-03T21:47:18.376Z"
    }
    </script> <meta name="dfp:page-type" content="story"/> <meta name="dfp:slot" content="/sport/uk-sports"/> <meta name="dfp:story" content="[&#034;SABO37HDVBDFDMOIYGTB7UHID4&#034;,&#034;/sport/uk-sports/2020/09/03/phil-foden-confident-young-stars-can-steer-england-to-major-tournament-success/&#034;]"/> <meta name="dfp:sites" content="[&#034;/sport/uk-sports&#034;,&#034;/sport&#034;]"/> <link href="/pb/gr/c/default/rf22Pj1TR9yW5s/ss-css/530e0f7ae0.css?_=44b36" rel="stylesheet"/> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-MFMNPF9");</script> <script>var PAGE_START_TIME=new Date;</script> <script>
            window.FEATURE_FLAGS = {
                DISABLE_MASTHEAD_STICKYNESS: false,
            };
        </script> <script async src="https://www.google-analytics.com/analytics.js"></script> <link rel="canonical" href="https://www.shropshirestar.com/sport/uk-sports/2020/09/03/phil-foden-confident-young-stars-can-steer-england-to-major-tournament-success/"/> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-c77ff214-9188-4597-b49b-8b634b85a597","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HGTDW-NBZ3M-FVLTQ-QQWJK-JL94D",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"HGTDW-NBZ3M-FVLTQ-QQWJK-JL94D",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubdaayvgux2rnoeq-f-fc0aefafb-clientnsv4-s.akamaihd.net",i={"ak.v":"28","ak.cp":"561752","ak.ai":parseInt("363660",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"4796795","ak.r":38265,"ak.a2":e,"ak.m":"g","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":41056,"ak.gh":"96.6.42.102","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1599171465","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==UdIAufPC66Dk7I1BEoeICX8yujZYvf4ZrapVPZAriUSb7NQXjC1NgY8CjEfRziwvVBhuzmwgu8TBsFg+cZYpNfM2wDZiU+u9K1pKWCVUaOb4/E17667TP3q9tGA8Iltc++b7EWXmbvga29nq4atbW15wo6ag4fxtkfozx9nhfZOO99zy9galwYLm4x4mJ/bBjjS8kpEC+eMRUsq1nIdyep7gdyPO8uKhViP4NK82BlD1vZyLPvPIpsSkNN8VZsQJICH77lZ41LCR7/I2F6qoyA7kxmj46u0wMtPROyMMx7p+Xk+zjYPOU3xDpOuV9qSlK/+mjGTGLWjYdt06W9oBeAs9c7Y2ShDELWtREI0O/STHRjacotLKZSRqkNr2NSMufFgql8NwZhS4SoEHi9Dpf8NMBpLlPXn5NUfM56Ux3bo=","ak.pv":"19","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body class=""> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <div id="top-of-page"></div> <div class="container"> <div id="pb-root" class=""><section id="header" class="story-header section"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-leaderboard" id="f0g2SvaRP4LVyr"> <div class="advertising hidden-xs"> <div class="advert-dfp advert-top-leaderboard advert-leaderboard" data-position="top-leaderboard"></div> </div> </div> <header class="masthead pb-layout-item pb-chain pb-c-masthead full" id="ctrCTI1RP4LVyr"> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-static-commercial-navigation" id="f4oZgL1RP4LVyr"> <nav class="commercial-navigation"> <ul class="commercial-navigation-links"> <li class="commercial-navigation-link-container"> <a href="http://jobs.shropshirestar.com/" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text">Jobs</a> </li> <li class="commercial-navigation-link-container"> <a href="https://classifiedads.shropshirestar.co.uk/" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text">Classifieds</a> </li> <li class="commercial-navigation-link-container commercial-navigation-account-link-container visible-xs-block"> <a href="/login/" class="commercial-navigation-link commercial-navigation-account-link" data-login-href="/login/" data-account-href="/account/">Login</a> </li> <li class="commercial-navigation-link-container visible-xs-block"> <a href="#" class="commercial-navigation-link commercial-navigation-more-link"> More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background: new 0 0 21.939 14;" xml:space="preserve" width="8px" height="5px"> <g class="interface-dropdown"> <g> <path style="fill:#d1d1d1;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> </li> <div class="hidden-xs commercial-navigation-more-links"> <li class="commercial-navigation-link-container"> <a href="https://bookanad.shropshirestar.co.uk/selfservice/home" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text">Book an ad</a> </li> <li class="commercial-navigation-link-container"> <a href="/services/#subscriptions-tab" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text">Digital Editions</a> </li> <li class="commercial-navigation-link-container"> <a href="http://www.myfamilyannouncements.co.uk/shropshirestar" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text">Announcements</a> </li> <li class="commercial-navigation-link-container"> <a href="http://directory.shropshirestar.co.uk" class="commercial-navigation-link" data-pb-url-field="custom.url_5" data-pb-field="custom.title_5" data-pb-field-type="text">Directory</a> </li> </div> <li class="commercial-navigation-link-container commercial-navigation-account-link-container hidden-xs"> <a href="/login/" class="commercial-navigation-link commercial-navigation-account-link" data-login-href="/login/" data-account-href="/account/" data-ga-on="click" data-ga-event-category="LoginStart" data-ga-event-action="Login link">Login</a> </li> </ul> </nav> </div> <div class=" col-sm-5 pb-feature pb-layout-item pb-f-static-brand-logo col-xs-8 col-lg-4 col-md-4" id="fsMXV11RP4LVyr"> <div class="brand-logo"> <a href="/"> <h1 style="background-image: url('https://arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/YXRYDAZKSNFAXGPNBGN4CNXCSM')"> Shropshire Star </h1> </a> </div> </div> <div class=" col-xs-4 col-lg-8 col-sm-7 pb-feature pb-layout-item pb-f-navigation-primary col-md-8" id="f0dW25JRP4LVyr"> <div class="primary-navigation"> <div class="primary-navigation-search"> <form action="/search/" class="primary-navigation-search-form"> <input type="search" name="q" class="primary-navigation-search-input"> <button type="submit" class="primary-navigation-search-button">Search</button> </form> </div> <a href="#" class="primary-navigation-mobile-trigger" data-ga-on="click" data-ga-event-category="PrimaryNavigationExpander" data-ga-event-label="Menu" data-ga-event-action="click"> Menu <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background:new 0 0 21.939 14;" xml:space="preserve" width="10px" height="6px"> <g class="interface-dropdown"> <g> <path style="fill:#fff;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> <nav class="primary-navigation-links"> <ul class="primary-navigation-link-list"> <li class="primary-navigation-link-list-item"> <a class="primary-navigation-link" href="/"> <i class="fa fa-home primary-navigation-home-icon" aria-hidden="true"></i> <span class="primary-navigation-home-text">Home</span> </a> </li> <li class="primary-navigation-link-list-item"> <a href="/news/" class=" primary-navigation-link primary-navigation-link-colour-news " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="News" data-ga-event-action="Other highlighted" data-ga-event-value="1">News</a> </li> <li class="primary-navigation-link-list-item"> <a href="/sport/" class=" primary-navigation-link primary-navigation-link-colour-sport active " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Sport" data-ga-event-action="Other highlighted" data-ga-event-value="2">Sport</a> </li> <li class="primary-navigation-link-list-item"> <a href="/services/" class=" primary-navigation-link primary-navigation-link-colour- " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Services" data-ga-event-action="Other highlighted" data-ga-event-value="3">Services</a> </li> <li class="primary-navigation-link-list-item"> <a href="/entertainment/" class=" primary-navigation-link primary-navigation-link-colour-entertainment " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Entertainment" data-ga-event-action="Other highlighted" data-ga-event-value="4">Entertainment</a> </li> <li class="primary-navigation-search primary-navigation-search-mobile"> <form action="/search/" class="primary-navigation-search-form"> <input type="search" name="q" class="primary-navigation-search-input"> <button type="submit" class="primary-navigation-search-button">Search</button> </form> </li> </ul> </nav> </div> </div> <div class=" pb-feature pb-layout-item pb-f-navigation-secondary col-lg-12 col-md-12 col-sm-12 col-xs-12" id="f0UNccVRP4LVyr"> <nav class="secondary-navigation secondary-navigation-colour-sport"> <div class="secondary-navigation-level-1"> <div class="col-xs-6 col-sm-12"> <h2 class="secondary-navigation-site"> <a class="secondary-navigation-site-link" href="/sport/"> Sport </a> </h2> </div> <div class="col-xs-6 visible-xs-block"> <a href="#" class="secondary-navigation-dropdown-trigger"> All Sport <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background:new 0 0 21.939 14;" xml:space="preserve" width="10px" height="6px"> <g class="interface-dropdown"> <g> <path style="fill:#fff;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> </div> <ul class="secondary-navigation-links hidden-xs"> <li class="secondary-navigation-link-container"> <a href="/sport/football/" class="secondary-navigation-link ">Football</a> </li> <li class="secondary-navigation-link-container"> <a href="/sport/grassroots/" class="secondary-navigation-link ">Grassroots</a> </li> <li class="secondary-navigation-link-container"> <a href="/sport/ice-hockey/" class="secondary-navigation-link ">Telford Tigers</a> </li> <li class="secondary-navigation-link-container"> <a href="/sport/rugby/" class="secondary-navigation-link ">Rugby</a> </li> <li class="secondary-navigation-link-container"> <a href="/sport/bowls/" class="secondary-navigation-link ">Bowls</a> </li> <li class="secondary-navigation-link-container"> <a href="/sport/cricket/" class="secondary-navigation-link ">Cricket</a> </li> <li class="secondary-navigation-link-container"> <a href="/sport/boxing/" class="secondary-navigation-link ">Boxing</a> </li> <li class="secondary-navigation-link-container"> <a href="/sport/golf/" class="secondary-navigation-link ">Golf</a> </li> <li class="secondary-navigation-more-link-container secondary-navigation-link-container"> <a href="#" class="secondary-navigation-more-link secondary-navigation-link active">More</a> <ul class="secondary-navigation-more-navigation"> <li class="secondary-navigation-more-navigation-link-container"> <a href="/sport/uk-sports/" class="secondary-navigation-more-navigation-link secondary-navigation-link active">UK &amp; international sports</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/sport/viral-sports-news/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Viral sports news</a> </li> </ul> </li> </ul> </div> </nav> </div> </header> <div class="pb-container"> </div></section> <section id="content" class="story-content section"> <div class="pb-container"> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0zJlMxRP4LVyr"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> <div class="col-md-offset-1 pb-layout-item pb-chain pb-c-default col-lg-7 col-md-7 col-sm-7 col-xs-12" id="cmr7r41RP4LVyr"> <div class=" full pb-feature pb-layout-item pb-f-single-title" id="fSELW02RP4LVyr"> <div> <h1>Phil Foden confident young stars can steer England to major tournament success</h1> <p class="block-meta"> <a href="/sport/uk-sports/">UK &amp; international sports</a> | Published: <time datetime="2020-09-03T21:47:18.376Z">Less than an hour ago</time> </p> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-single-subheadline" id="f0HVaeaRP4LVyr"> <p class="hero">The Manchester City midfielder could make his senior debut against Iceland.</p> </div> <div class=" full pb-feature pb-layout-item pb-f-user-newsletter-promo" id="f0HZWubRP4LVyr"> <div class="newsletter-promo login-flow-promo hidden hidden-xs call-to-action "> <div class="col-xs-12 col-md-6"> <h3 class="login-flow-promo-text"> Subscribe to our daily newsletter </h3> </div> <div class="col-xs-12 col-md-6"> <form action="" class="login-flow-promo-form"> <fieldset> <input type="email" name="email" class="login-flow-promo-form-email-input" placeholder="Email address:" required> <button type="submit" class="login-flow-promo-form-submit-button button button-primary" data-ga-on="click"> Sign Up </button> </fieldset> </form> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-single-promo-image" id="f0MAZtdRP4LVyr"> <figure class="figure"> <img src="https://www.shropshirestar.com/resizer/D_CejEe7fwR3vn-ZmBHPbtZxskA=/1000x0/filters:quality(100)/cloudfront-us-east-1.images.arcpublishing.com/shropshirestar.mna/XBVQG3AC5ZALLE6WBHD6ERPWYA.jpg" class="figure-image"> <figcaption class="figure-caption"> England U21 v Austria U21 – UEFA Euro 2021 Under-21 Qualifying – Group 3 – Stadium MK </figcaption> </figure> </div> <div class=" full pb-feature pb-layout-item pb-f-single-content" id="f0BGhRfRP4LVyr"> <div class="single-content"> <p>Phil Foden wants to become an England star and help lead the country to overdue silverware.</p> <p>A fine end to the season with Manchester City led to the highly-rated 20-year-old receiving his first call-up to Gareth Southgate’s senior squad.</p> <p>Since starring in England’s Under-17 World Cup triumph three years ago, it has been a case of when rather than if Foden would step up to the Three Lions squad – and hopefully add something unique to the midfield.</p> <div class="responsive-embed"><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">Smiles all round!! <a href="https://twitter.com/hashtag/ThreeLions?src=hash&amp;ref_src=twsrc%5Etfw">#ThreeLions</a> <a href="https://t.co/svEfbv2GiP">pic.twitter.com/svEfbv2GiP</a></p><p>— Phil Foden (@PhilFoden) <a href="https://twitter.com/PhilFoden/status/1301196707443638275?ref_src=twsrc%5Etfw">September 2, 2020</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div> <p>The playmaker has tried “not to read too much into” the hype and expectation in that period, with the City star focused on making his mark for the national team.</p> <p>“I want to try and keep the shirt and play in England for many years,” Foden said.</p> <p>“I feel like as a team we can go much further than what we have in the past.</p> <p>“I feel really confident with the way we’re going and the players that we’ve got.</p> <div class="advertising hide"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-interrupter " data-position="interrupter"></div> </div> <p>“We need to start winning tournaments and I’m hoping in the future we can do that.”</p> <div class="responsive-embed"><figure><div class="pa-embed" data-type="quote" data-quote="If you win youth tournaments when you're younger, it can give you the experience to go and win one in the first team" data-source="Phil Foden"></div><script async src="//content-embed.pressassociation.com/embeds.js" charset="utf-8"></script></figure></div> <p>Foden is looking to follow Jadon Sancho and Callum Hudson-Odoi in becoming the third member of that triumphant Under-17 World Cup squad to make their senior England debut.</p> <p>“The medal is still in my cabinet at home,” Foden, who also won the Golden Ball for his performances in India, said.</p> <div class=" pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f74Jst1S0vaz9s"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> <p>“If you win youth tournaments when you’re younger, it can give you the experience to go and win one in the first team.</p> <p>“I feel like the World Cup definitely helped me to play on the big stage and not feel the pressure as much.</p> <p>“I’ve played many big games at Man City now and I’ve learned to cope with the fans and pressure. I feel like definitely it helps you.”</p> <div class="responsive-embed"><figure id="embedded233507428"><img src="//image.assets.pressassociation.io/v2/image/production/659cf7b0fe9e91e261f07a350c3a92bbY29udGVudHNlYXJjaCwxNTk5MjQzNzU0/2.33507428.jpg?w=640" alt="England Under 17’s Arrival – Heathrow Airport" data-title="England Under 17’s Arrival – Heathrow Airport" data-copyright-holder="PA Archive" data-copyright-notice="PA Archive/PA Images" data-credit="Steven Paston" data-usage-terms="Use subject to FA restrictions. Editorial use only. Commercial use only with prior written consent of the FA. No editing except cropping." srcset="https://image.assets.pressassociation.io/v2/image/production/659cf7b0fe9e91e261f07a350c3a92bbY29udGVudHNlYXJjaCwxNTk5MjQzNzU0/2.33507428.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/659cf7b0fe9e91e261f07a350c3a92bbY29udGVudHNlYXJjaCwxNTk5MjQzNzU0/2.33507428.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/659cf7b0fe9e91e261f07a350c3a92bbY29udGVudHNlYXJjaCwxNTk5MjQzNzU0/2.33507428.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Phil Foden won the Under-17 World Cup with England (Steven Paston/PA)</figcaption></figure></div> <p>Foden is hoping to make his senior debut this weekend in England’s first meeting with Iceland since their fateful Euro 2016 clash in Nice.</p> <p>That 2-1 last-16 loss is one of the worst results in the Three Lions’ history, but things have moved on immeasurably since then in terms of personnel and belief under Southgate’s tutelage.</p> <p>Foden watched that match from home and there appears little chance of any hangover from that defeat when England head to Iceland in the Nations League on Saturday.</p> <p>“It was disappointing that night to go out like we did when everyone thought we were going to go further,” Foden said.</p> <p>“I think the team we’ve got now, we’ve got like Champions League winners, Premier League winners in the team and we’ve got more experience that maybe we needed that day.</p> <div class="responsive-embed"><figure id="embedded226731926"><img src="//image.assets.pressassociation.io/v2/image/production/581b228a634d623e256636bf4f01033cY29udGVudHNlYXJjaCwxNTk5MjQzOTQx/2.26731926.jpg?w=640" alt="England v Iceland – UEFA Euro 2016 – Round of 16 – Stade de Nice" data-title="England v Iceland – UEFA Euro 2016 – Round of 16 – Stade de Nice" data-copyright-holder="PA Archive" data-copyright-notice="PA Archive/PA Images" data-credit="Jonathan Brady" data-usage-terms="Use subject to restrictions. Editorial use only. Book and magazine sales permitted providing not solely devoted to any one team/player/match. No commercial use. Call +44 (0)1158 447447 for further information." srcset="https://image.assets.pressassociation.io/v2/image/production/581b228a634d623e256636bf4f01033cY29udGVudHNlYXJjaCwxNTk5MjQzOTQx/2.26731926.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/581b228a634d623e256636bf4f01033cY29udGVudHNlYXJjaCwxNTk5MjQzOTQx/2.26731926.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/581b228a634d623e256636bf4f01033cY29udGVudHNlYXJjaCwxNTk5MjQzOTQx/2.26731926.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>England suffered a humiliating defeat to Iceland at Euro 2016 (Jonathan Brady/PA)</figcaption></figure></div> <p>“I feel like we’re ready for the tournaments coming up and I feel like we can build on the past and hopefully get to the final one day. That’s what I’m hoping.”</p> <p>Asked if he has any fear, anxiety or pressure coming into this camp, Foden said: “No, we’re a young team and nothing fazes us. We just go out and play our football.</p> <p>“I think that’s a good thing because we don’t think too much and we can start controlling games now because we’ve got the players for that.</p> <p>“I’m just really confident for the future. It’s going to be good to see what England can do.”</p> <p>The future certainly looks bright given the profile and age of the players in England’s squad, with Foden, Trent Alexander-Arnold, Declan Rice, Mason Mount, Mason Greenwood and Sancho all aged 21 or under.</p> <div class="responsive-embed"><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="und" dir="ltr">?? <a href="https://twitter.com/England?ref_src=twsrc%5Etfw">@England</a> <a href="https://t.co/Ulx6lTVybg">pic.twitter.com/Ulx6lTVybg</a></p><p>— Jadon Sancho (@Sanchooo10) <a href="https://twitter.com/Sanchooo10/status/1301566973738967040?ref_src=twsrc%5Etfw">September 3, 2020</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div> <p>“I definitely watched Jadon when he went to Dortmund,” Foden said of the latter’s inexorable rise in Germany.</p> <p>“To do what he did at such a young age, there’s not many players that could have played at that high level and performed so well, so I definitely looked at what he was doing and was very impressed.</p> <p>“There’s a lot of young players playing at a high level and it seems like every year younger players are playing more big games.</p> <p>“It’s good to see young players getting their debuts and coming through.</p> <p>“It just shows that academies have great coaches teaching them the right things and helping them go on to play in the first team.”</p> </div> <script src="//a.teads.tv/page/7957/tag" async="true"></script> </div> <div class=" full pb-feature pb-layout-item pb-f-sub-form" id="fW9rwg2RP4LVyr"> </div> <div class=" full pb-feature pb-layout-item pb-f-single-story-tags" id="f2DuC71RP4LVyr"> <a class="tag" href="/sport/uk-sports/">UK &amp; international sports</a> </div> <div class=" full pb-feature pb-layout-item pb-f-single-large-author-info" id="f0CBM7ORP4LVyr"> </div> </div> <div class="pull-right pb-layout-item pb-chain pb-c-default col-lg-4 col-md-4 col-sm-5 col-xs-12" id="csE9i82RP4LVyr"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-double-mpu" id="f0pdCKvRP4LVyr"> <div class="advertising double-mpu hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-double-mpu " data-position="double-mpu"></div> <div class="double-mpu-fallback"> <div class=" pb-feature pb-layout-item pb-f-static-services-promo-block" id="fgswCN1Z0vaz9s"> <div class="services-promo block"> <a href="http://directory.shropshirestar.co.uk/" class="block-link"> <h3 class="services-promo-title block-title" data-pb-field="custom.title" data-pb-placeholder="Title Goes Here">Business directory</h3> <p data-pb-field="custom.description" data-pb-placeholder="Description Goes Here">Browse the businesses in your area and find what is perfect for you.</p> </a><p><a href="http://directory.shropshirestar.co.uk/" class="block-link"> </a><a href="http://directory.shropshirestar.co.uk/" target="_blank" class="button button-primary button-external" data-pb-field="custom.buttonText" data-pb-url-field="custom.buttonLinkAddress" data-pb-placeholder="Button Text Goes Here">Browse directory</a> </p> </div> </div> <div class=" pb-feature pb-layout-item pb-f-static-services-promo-block" id="fxtuc0201vaz9s"> <div class="services-promo block"> <a href="http://jobs.shropshirestar.com/" class="block-link"> <h3 class="services-promo-title block-title" data-pb-field="custom.title" data-pb-placeholder="Title Goes Here">Find a job</h3> <p data-pb-field="custom.description" data-pb-placeholder="Description Goes Here">If you are searching for a job around your local area, use our online system.</p> </a><p><a href="http://jobs.shropshirestar.com/" class="block-link"> </a><a href="http://jobs.shropshirestar.com/" target="_blank" class="button button-primary button-external" data-pb-field="custom.buttonText" data-pb-url-field="custom.buttonLinkAddress" data-pb-placeholder="Button Text Goes Here">Job portal</a> </p> </div> </div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-taboola" id="f0cNobZRP4LVyr"> <div class="taboola-advert advert taboola-advert-unrelated-stories" data-type="story-sidebar-thumbnails"></div> </div> <div class=" full pb-feature pb-layout-item pb-f-feed-most-read" id="f0DjHvbRP4LVyr"> <h2 class="text-primary">Most Read</h2> <div class="list-numbered most-read"> <div class="list-numbered-item"> <a href="/sport/uk-sports/2020/09/03/manchester-city-parent-company-cfg-invest-in-french-ligue-2-side-troyes/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="1"> <h4 data-ga-autotrack-story-part="headline">Manchester City parent company CFG invest in French Ligue 2 side Troyes</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">UK &amp; international sports</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2020-09-03T10:42:20.396Z">11 hours ago</time> </span> </span> </a> </div> <div class="list-numbered-item"> <a href="/sport/uk-sports/2020/08/10/referees-association-boss-worried-a-match-official-will-be-assaulted-and-killed/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="2"> <h4 data-ga-autotrack-story-part="headline">Referees’ Association boss worried a match official will be assaulted and killed</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">UK &amp; international sports</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2020-08-10T14:42:46.442Z">Aug 10, 2020</time> </span> </span> </a> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0Q3kKXRP4LVyr"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu"></div> </div> </div> </div> <div class=" pb-feature pb-layout-item pb-f-advert-taboola col-lg-8 col-sm-12 col-xs-12 col-md-8" id="f0MATaYRP4LVyr"> <div class="taboola-advert advert taboola-advert-default-styling" data-type="below-story-thumbnails"></div> </div> <div class=" pb-feature pb-layout-item pb-f-comments-disqus col-sm-6 col-lg-8 col-xs-12 col-md-8" id="f0liYqPRP4LVyr"> <div data-pb-field="custom.commentsDisabledText" data-pb-placeholder="Comments disabled text." data-pb-field-type="richtext"><p>Sorry, we are not accepting comments on this article.</p></div> </div> <div class=" col-lg-8 col-sm-12 col-xs-12 col-md-8 pb-feature pb-layout-item pb-f-user-newsletter-promo" id="f0YL52zRP4LVyr"> <div class="newsletter-promo login-flow-promo hidden call-to-action "> <div class="col-xs-12 col-md-6"> <h3 class="login-flow-promo-text"> Subscribe to our daily newsletter </h3> </div> <div class="col-xs-12 col-md-6"> <form action="" class="login-flow-promo-form"> <fieldset> <input type="email" name="email" class="login-flow-promo-form-email-input" placeholder="Email address:" required/> <button type="submit" class="login-flow-promo-form-submit-button button button-primary" data-ga-on="click"> Sign Up </button> </fieldset> </form> </div> </div> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-4 col-md-4 col-sm-6 col-xs-12" id="c3LQw81RP4LVyr"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0PMdr3RP4LVyr"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu"></div> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fhzQv31RP4LVyr"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> </div></section> <section id="after-content" class="story-after-content section"> <div class="pb-container"> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="fTuIG91RP4LVyr"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">Top stories</h2> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list" id="f0rHffSRP4LVyr"> <div class="row"> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/telford/2020/09/03/man-rushed-to-hospital-with-serious-injuries-after-telford-police-incident/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/kmn0hUamCizdz0FO7foGRrrImy8=/248x186/filters:quality(100)/cloudfront-us-east-1.images.arcpublishing.com/shropshirestar.mna/LYXYNLWFANBY7PAEV5RHIJSNGM.jpg" alt="Three arrested after man suffers serious neck wounds in Telford police incident" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Three arrested after man suffers serious neck wounds in Telford police incident</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T15:21:15.583Z">6 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/telford/2020/09/03/four-bailed-after-court-appearance-over-violence-against-police-in-telford/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/KPe7Zpi50OlLRanFdpjRNRXtJC4=/248x186/filters:quality(100)/cloudfront-us-east-1.images.arcpublishing.com/shropshirestar.mna/MR42HUW7DJDQ5LEPDEWZVQO2II.jpg" alt="Four bailed after appearing in court over violence against police in Telford" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Four bailed after appearing in court over violence against police in Telford</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T13:34:16.789Z">8 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/sport/football/shrewsbury-town-fc/2020/09/03/shrewsbury-town-title-winning-manager-fred-davies-dies-aged-81/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/JWEA5HiNfkIfLYD7nVT-UgXVeYc=/248x186/filters:quality(100)/cloudfront-us-east-1.images.arcpublishing.com/shropshirestar.mna/QQRYWTBHRNFAZGG7PLKGFFIW2Q.jpg" alt="Shrewsbury Town title-winning manager Fred Davies dies, aged 81" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Shrewsbury Town title-winning manager Fred Davies dies, aged 81</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/shrewsbury/" data-ga-autotrack-story-part="site">Shrewsbury</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T15:24:27.937Z">6 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/crime/2020/09/03/big-increase-in-online-child-sex-offences/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/G_09NvQmS7S100toCSWCzjzzvxM=/248x186/filters:quality(100)/cloudfront-us-east-1.images.arcpublishing.com/shropshirestar.mna/PMHADWUTIFFU3BHY62DY4LCPN4.jpg" alt="Online child sex offences double in a year in region " class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Online child sex offences double in a year in region </h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T11:23:23.178Z">10 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/uk-news/2020/09/03/there-is-no-back-to-work-campaign-insists-number-10/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/duB5CRTJEiufnUg2N9VYF6iiUNI=/248x186/filters:quality(100)/cloudfront-us-east-1.images.arcpublishing.com/shropshirestar.mna/65P7LAF3KJBNDAZSGKOWJRBKGY.jpg" alt="There is no ‘back to work’ campaign, insists Number 10" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">There is no ‘back to work’ campaign, insists Number 10</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T14:04:26.249Z">8 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/uk-news/2020/09/03/latest-test-and-trace-figures-branded-hugely-disappointing/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/CPyxc3l72Bp5DvdExXJvLOHEexw=/248x186/filters:quality(100)/cloudfront-us-east-1.images.arcpublishing.com/shropshirestar.mna/DXC6ZS4TU5FKVKNTAXKKZCGFSI.jpg" alt="Latest Test and Trace figures branded ‘hugely disappointing’" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Latest Test and Trace figures branded ‘hugely disappointing’</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T20:06:14.214Z">2 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/north-shropshire/wem/2020/09/03/woman-treated-by-paramedics-after-kitchen-fire/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/k43r1tbPMtEyCp5Wk-HSD7rG87E=/248x186/filters:quality(100)/cloudfront-us-east-1.images.arcpublishing.com/shropshirestar.mna/JZXBYZDZB5GBJBU7DU4WMT6RAQ.jpg" alt="Woman treated by paramedics after kitchen fire" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Woman treated by paramedics after kitchen fire</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/north-shropshire/wem/" data-ga-autotrack-story-part="site">Wem</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T09:27:11.271Z">12 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/telford/2020/09/03/councillors-concerns-over-town-centre-homes-plan/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/jhNuaeIGsN-ptkLJsIy3arEJJeg=/248x186/filters:quality(100)/cloudfront-us-east-1.images.arcpublishing.com/shropshirestar.mna/PBLOMMNEKBGQJAYD7TLMNS5PHM.jpg" alt="Councillors concerned over noise and size in Telford town centre homes plan" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Councillors concerned over noise and size in Telford town centre homes plan</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T16:02:13.442Z">6 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/business/2020/09/03/new-co-op-to-create-15-jobs-in-telford/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/myRvX9ly6sT0D8509ZWkfCcaC1w=/248x186/filters:quality(100)/cloudfront-us-east-1.images.arcpublishing.com/shropshirestar.mna/YQSLZYB7ERAHBJEJW5UDJZQL3Y.jpg" alt="New Co-op to create 15 jobs in Telford" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">New Co-op to create 15 jobs in Telford</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T14:53:13.636Z">7 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/transport/2020/09/03/storm-damaged-road-reopens-but-will-need-to-shut-again-for-further-repairs/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/v6vhJrSVUN-aNjI9xvryFn2mPa8=/248x186/filters:quality(100)/cloudfront-us-east-1.images.arcpublishing.com/shropshirestar.mna/EVVEMZJQZNBBJPYATDB42TA4YA.jpg" alt="Storm-damaged road reopens - but will need to shut again for further repairs" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Storm-damaged road reopens - but will need to shut again for further repairs</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/mid-wales/" data-ga-autotrack-story-part="site">Mid Wales</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T13:52:26.269Z">8 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/crime/2020/09/03/emergency-nightingale-court-opens-in-telford-to-ease-backlog-of-cases/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/PY6owz9tV1UcpQrfMd3nrvUTpgA=/248x186/filters:quality(100)/cloudfront-us-east-1.images.arcpublishing.com/shropshirestar.mna/3KJJ4BE3AVCPNOHFH45J57FNYI.jpg" alt="Emergency &#039;Nightingale court&#039; opens in Telford to ease backlog of cases" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Emergency &#039;Nightingale court&#039; opens in Telford to ease backlog of cases</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T12:19:11.711Z">9 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/uk-news/2020/09/03/amazon-to-create-thousands-of-new-jobs-across-the-uk/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/2DSfLF44FCB_jSKLxWK7o2SCXac=/248x186/filters:quality(100)/cloudfront-us-east-1.images.arcpublishing.com/shropshirestar.mna/RN7VPQ726ZFVXGSELREK3T5GXQ.jpg" alt="Amazon to create thousands of new jobs across the UK" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Amazon to create thousands of new jobs across the UK</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T08:38:14.034Z">13 hours ago</time> </span> </span> </div> </div> </a> </article> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fmw7Q91RP4LVyr"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="fzz0Rd1RP4LVyr"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">More from Shropshire Star</h2> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-6 col-md-6 col-sm-12 col-xs-12" id="crn1Zs1RP4LVyr"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fUy6252RP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/voices/" class="generic-story-list-site-link">Voices</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/voices/opinions/2020/09/03/shropshire-star-comment-true-nature-of-economy-damage-yet-to-be-seen/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/q_fz5eeREWlhYqY1WH08olYk9_U=/400x300/filters:quality(100)/cloudfront-us-east-1.images.arcpublishing.com/shropshirestar.mna/KJARFOOCNBEX3MLFNQYNGQYHXM.jpg" alt="Shropshire Star comment: True nature of economy damage yet to be seen " class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Shropshire Star comment: True nature of economy damage yet to be seen </h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/voices/opinions/" data-ga-autotrack-story-part="site">Opinions</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T09:20:23.058Z">12 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/voices/opinions/2020/09/03/andy-richardson-who-told-all-the-lies/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Andy Richardson: 'Who Told All The Lies'</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/voices/opinions/" data-ga-autotrack-story-part="site">Opinions</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T05:00:01.809Z">17 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/voices/opinions/peter-rhodes/2020/09/03/peter-rhodes-on-a-great-interviewer-a-test-for-dementia-and-the-folly-of-comparing-britain-with-america/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Peter Rhodes on a great interviewer, a test for dementia and the folly of comparing Britain with America</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/voices/opinions/peter-rhodes/" data-ga-autotrack-story-part="site">Peter Rhodes</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T05:00:01.281Z">17 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="f0OuBXZRP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/crime/" class="generic-story-list-site-link">Crime</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/local-hubs/telford/2020/09/03/man-rushed-to-hospital-with-serious-injuries-after-telford-police-incident/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/38lY6IFGHYh01Xz02eGelNPfHzk=/400x300/filters:quality(100)/cloudfront-us-east-1.images.arcpublishing.com/shropshirestar.mna/LYXYNLWFANBY7PAEV5RHIJSNGM.jpg" alt="Three arrested after man suffers serious neck wounds in Telford police incident" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Three arrested after man suffers serious neck wounds in Telford police incident</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T15:21:15.583Z">6 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/local-hubs/telford/2020/09/03/four-bailed-after-court-appearance-over-violence-against-police-in-telford/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Four bailed after appearing in court over violence against police in Telford</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T13:34:16.789Z">8 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/crime/2020/09/03/big-increase-in-online-child-sex-offences/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Online child sex offences double in a year in region </h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T11:23:23.178Z">10 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-6 col-md-6 col-sm-12 col-xs-12" id="c0qnwo7RP4LVyr"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fyXyy41RP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/business/" class="generic-story-list-site-link">Business</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2020/09/03/competition-watchdog-drops-final-investigation-into-hand-sanitiser-prices/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/TeyNTn8whZeJd3JAeB4GqIuFt9E=/400x300/filters:quality(100)/cloudfront-us-east-1.images.arcpublishing.com/shropshirestar.mna/A567M3DXTFBL7CJANOSZ54UOUU.jpg" alt="Competition watchdog drops final investigation into hand sanitiser prices" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Competition watchdog drops final investigation into hand sanitiser prices</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T15:51:14.805Z">6 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2020/09/03/more-than-6000-sign-up-for-kickstart-youth-jobs-scheme-in-first-day/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">More than 6,000 sign up for Kickstart youth jobs scheme in first day</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T11:30:24.553Z">10 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2020/09/03/there-is-no-back-to-work-campaign-insists-number-10/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">There is no ‘back to work’ campaign, insists Number 10</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T14:04:26.249Z">8 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fS5hTV1RP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/education/" class="generic-story-list-site-link">Education</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2020/09/03/proportion-of-state-school-pupils-at-cambridge-rises-after-a-level-exams-fiasco/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/w4aAglqFxFUePH0g-DDYPdWpQTQ=/400x300/filters:quality(100)/cloudfront-us-east-1.images.arcpublishing.com/shropshirestar.mna/BKAKWX4YOBCOJBAELLAT2G5VPQ.jpg" alt="Proportion of state school pupils at Cambridge rises after A-level exams fiasco" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Proportion of state school pupils at Cambridge rises after A-level exams fiasco</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T15:42:14.612Z">6 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/education/2020/09/02/its-so-good-to-be-back-say-shropshire-teachers-and-pupils/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">It’s so good to be back, say Shropshire teachers and pupils </h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T05:01:10.057Z">17 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/education/2020/09/03/train-company-offers-back-to-school-discount/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Train company offers back-to-school discount</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/education/" data-ga-autotrack-story-part="site">Education</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T05:00:01.808Z">17 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fuU2gi2RP4LVyr"> </div> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="f0ecwlGRP4LVyr"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">UK &amp; International News</h2> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-8 col-md-8 col-sm-12 col-xs-12" id="cvAkTb2RP4LVyr"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fmPCuW1RP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/uk-news/" class="generic-story-list-site-link">UK News</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2020/09/03/social-smoking-disproportionately-harmful-study-suggests/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/NGR4ms8BnJ6-UbfkzN-C1s0ygRY=/400x300/filters:quality(100)/cloudfront-us-east-1.images.arcpublishing.com/shropshirestar.mna/4VZFRB6UPRFPRKP52CECJ2VGIQ.jpg" alt="Social smoking ‘disproportionately harmful’, study suggests" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Social smoking ‘disproportionately harmful’, study suggests</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T22:03:30.155Z">Less than an hour ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2020/09/03/people-with-obesity-in-uk-wait-longer-before-seeking-help-study-suggests/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">People with obesity in UK wait longer before seeking help, study suggests</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T22:03:24.351Z">Less than an hour ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2020/09/03/welsh-father-seething-as-family-must-isolate-while-english-avoid-quarantine/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Welsh father ‘seething’ as family must isolate while English avoid quarantine</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T21:54:17.347Z">Less than an hour ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fVSUJ82RP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/viral-news/" class="generic-story-list-site-link">Viral news</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2020/09/03/life-sized-colin-firth-cake-created-to-celebrate-pride-and-prejudice-anniversary/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/hdOxTEliSrVouK8uej_SRvk1M24=/400x300/filters:quality(100)/cloudfront-us-east-1.images.arcpublishing.com/shropshirestar.mna/5QVDBZJTKFD2TMOGXGLZ4TY2HU.jpg" alt="Life-sized Colin Firth cake created to celebrate Pride And Prejudice anniversary" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Life-sized Colin Firth cake created to celebrate Pride And Prejudice anniversary</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral news</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T13:30:37.063Z">8 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2020/09/02/two-baby-deer-rescued-after-getting-trapped-in-pool/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Two baby deer rescued after getting trapped in pool</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral news</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-02T21:30:14.552Z">Sep 2, 2020</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2020/08/31/german-fan-raises-hundreds-of-euros-in-effort-to-lure-lionel-messi-to-stuttgart/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">German fan raises hundreds of euros in effort to lure Lionel Messi to Stuttgart</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral news</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-01T06:48:13.065Z">Sep 1, 2020</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" col-sm-6 col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-feed-generic-story-list" id="f0j6cyzRP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/world-news/" class="generic-story-list-site-link">World News</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/world-news/2020/09/03/police-officers-involved-in-suffocation-of-black-man-in-new-york-suspended/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/XTOTRBlyWjxfM2lfdYrio1x2Zno=/400x300/filters:quality(100)/cloudfront-us-east-1.images.arcpublishing.com/shropshirestar.mna/O2QTNQHGVBAYZO637HFKSKJLJQ.jpg" alt="Police officers involved in suffocation of black man in New York suspended" class="block-image" data-ga-autotrack-story-part="image"/> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Police officers involved in suffocation of black man in New York suspended</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/world-news/" data-ga-autotrack-story-part="site">World News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-09-03T21:30:18.338Z">Less than an hour ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-sm-6 col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0RcWhBRP4LVyr"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu"></div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-sticky-skyscraper" id="f0plCEmRP4LVyr"> <div class="sticky-skyscraper"> <div class="advert-dfp advert-sticky-skyscraper " data-position="sticky-skyscraper"></div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-fireplace" id="f04AG0oRP4LVyr"> <div class="advertising dfp-fireplace"> <div class="advert-dfp advert-fireplace " data-position="fireplace"></div> </div> </div> <div class="pb-container"> </div></section> <section id="footer" class="story-footer section"> <footer class="footer pb-layout-item pb-chain pb-c-footer-links full" id="c0FdM8tRP4LVyr"> <div class=" col-lg-3 col-md-3 col-xs-12 pb-feature pb-layout-item pb-f-static-link-list col-sm-3" id="f0JxJSATR9yW5s"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">Get involved</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/contact-us/" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Contact us" data-ga-event-action="Get involved" data-ga-event-value="1">Contact us</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/send-us-your-news/" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Send us your news" data-ga-event-action="Get involved" data-ga-event-value="2">Send us your news</a> </li> </div> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/starwitness/" class="link-list-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Send us your photos" data-ga-event-action="Get involved" data-ga-event-value="3">Send us your photos</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/deliver/" class="link-list-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Deliver the Shropshire Star" data-ga-event-action="Get involved" data-ga-event-value="4">Deliver the Shropshire Star</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-static-link-list col-sm-4" id="ffzEV41TR9yW5s"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">Useful links</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-6"> <li class="link-list-link-container"> <a target="_blank" href="http://www.mnadigital.co.uk/" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="MNA Digital Services" data-ga-event-action="Useful links" data-ga-event-value="1">MNA Digital Services</a> </li> <li class="link-list-link-container"> <a target="_blank" href="https://bookanad.shropshirestar.co.uk/selfservice/home" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Book a classified ad" data-ga-event-action="Useful links" data-ga-event-value="2">Book a classified ad</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/making-a-complaint/" class="link-list-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Making a complaint" data-ga-event-action="Useful links" data-ga-event-value="3">Making a complaint</a> </li> </div> <div class="col-xs-6"> <li class="link-list-link-container"> <a target="_blank" href="http://jobs.shropshirestar.com/newalert/" class="link-list-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Create a job alert" data-ga-event-action="Useful links" data-ga-event-value="4">Create a job alert</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/services/#subscriptions-tab" class="link-list-link" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Buy a subscription" data-ga-event-action="Useful links" data-ga-event-value="5">Buy a subscription</a> </li> <li class="link-list-link-container"> <a target="_blank" href="https://itunes.apple.com/app/id489510978" class="link-list-link" data-pb-url-field="custom.url_5" data-pb-field="custom.title_5" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Get our app" data-ga-event-action="Useful links" data-ga-event-value="6">Get our app</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-3 col-md-3 col-xs-12 pb-feature pb-layout-item pb-f-static-link-list col-sm-3" id="fUCxLi2TR9yW5s"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">About the website</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/about-us/" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="About us" data-ga-event-action="About the website" data-ga-event-value="1">About us</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/terms-of-website-use/" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Terms of website use" data-ga-event-action="About the website" data-ga-event-value="2">Terms of website use</a> </li> </div> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/cookies-and-third-party-privacy/" class="link-list-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Cookies and privacy policy" data-ga-event-action="About the website" data-ga-event-value="3">Cookies and privacy policy</a> </li> <li class="link-list-link-container"> <a target="_blank" href="javascript:try { window.__cmp('displayConsentUi') } catch(err) { alert('Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk'); }" class="link-list-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Update your cookie preferences" data-ga-event-action="About the website" data-ga-event-value="4">Update your cookie preferences</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-2 col-md-2 col-sm-2 pb-feature pb-layout-item pb-f-static-social-icons col-xs-12" id="f0WwkVzTR9yW5s"> <h4 class="social-icons-title">Follow us on</h4> <ul class="social-icons"> <li class="social-icons-item"> <a href="https://twitter.com/shropshirestar" class="social-icons-twitter social-icons-icon"> Follow us on Twitter </a> </li> <li class="social-icons-item"> <a href="https://www.facebook.com/shropshirestar" class="social-icons-facebook social-icons-icon"> Like us on Facebook </a> </li> </ul> </div> </footer> <div class="footer-bottom pb-layout-item pb-chain pb-c-footer-bottom full" id="ckZtod1RP4LVyr"> <div class=" col-lg-3 col-md-3 col-xs-12 col-sm-3 pb-feature pb-layout-item pb-f-static-back-to-top" id="f0PjrthTR9yW5s"> <p class="back-to-top"> <a href="#top-of-page" class="back-to-top-link"> <img src="/pb/resources/img/icons/ss/interface-to-top.svg" alt="Back to top icon" class="back-to-top-icon">Back to top </a> </p> </div> <div class=" pb-feature pb-layout-item pb-f-static-raw-html col-lg-4 col-xs-12 col-md-4 col-sm-4" id="f04bXsfTR9yW5s"> <div class="raw-html" data-pb-field="custom.html" data-pb-placeholder="HTML content." data-pb-field-type="richtext"><img src="https://arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/RVNZF7MFMZGSBBWSMFFXU2I4V4.png" alt="ipso regulated logo" style="height:50px; float:right;"></div> </div> <div class=" col-sm-5 pb-feature pb-layout-item pb-f-static-copyright-statement col-xs-12 col-lg-5 col-md-5" id="f08hpq4TR9yW5s"> <p class="copyright-statement">© 2020 MNA. All rights reserved</p> </div> </div> <div class="pb-container"> </div></section> <div class="pb-container"> </div></div> </div> <div class="on-scroll"> <div class="advert-dfp advert-on-scroll " data-position="on-scroll"></div> </div> <script>
            var SITE_CONFIG = {
                APSTAG: {
                    PUB_ID: "3632",
                },
                CHARTBEAT: {
                    DOMAIN: "shropshirestar.com",
                    UID: "52773",
                },
                DFP: {
                    SLOT_ROOT_PREFIX: "/5293/MNA-ShropshireStar",
                    FORCE_SAFE_FRAME: false,
                },
                DISQUS: {
                    SHORTNAME: "shropshirestar",
                    PUBLIC_KEY: "arlDFG60Scv5qXA3ErWz1uCowc56cBaQyrUpzY95tEgd2jlaIx1mqwLPgrt1HMtb",
                },
                GOOGLE_ANALYTICS: {
                    AD_BLOCK_DIMENSION_INDEX: "3",
                    BREAKPOINT_DIMENSION_INDEX: "1",
                    ORIENTATION_DIMENSION_INDEX: "2",
                    PAYWALL_CONTENT_GROUP_INDEX: "2",
                    UA_CODE: "UA-422633-13",
                    OPTIMIZE_CODE: "",
                },
                GOOGLE_MAPS: {
                    API_KEY: "AIzaSyDaICi6YOiHiv7EOKlzZqUJvIvt8u_CEpo",
                },
                INTERCOM: {
                    APP_ID: "",
                },
                LOOKOUT: {
                    URL: "https://lookout.mna.io",
                    DOMAIN: "shropshirestar-com",
                },
                MIDDLEMAN: {
                    URL: "https://middleman2.mna.io",
                },
                PAGE_BUILDER: {
                    IS_ADMIN: false,
                    PREFIX: "/pb",
                },
                TABOOLA: {
                    SDK_URL: "//cdn.taboola.com/libtrc/mna-network/loader.js",
                },
                USER_SERVICE: {
                    URL: "https://us2.mna.io",
                },
                NEWSLETTER: {
                    LIST_ID: "e1651e2840",
                    SERVICE_URL: "https://sloth2.mna.io",
                },
                WEBSITE_KEY: "ss",
            };
        </script> <script id="flash-message-template" type="text/html">
            <div class="flash-message">
                <p class="flash-message-text">{{ message }}</p>
                <a class="flash-message-close">Close</a>
            </div>
        </script> <script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script> <script src="/pb/gr/c/default/rf22Pj1TR9yW5s/js/a22d1d8686.js?_=c72e5"></script> <script src="//static.apester.com/js/sdk/v1.1/apester-sdk.min.js"></script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20581460"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script> <noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=20581460&cv=2.0&cj=1"/> </noscript> </body> </html>