<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Farsley Celtic vs AFC Telford - Match preview  | Shropshire Star</title><meta property="fb:app_id" content="125556724129189"/><meta name="twitter:site" content="shropshirestar"/><meta property="og:title" content="Farsley Celtic vs AFC Telford - Match preview "/><meta name="description" content="Paul Carden experts a ‘galvanised’ Farsley Celtic to be a tough nut to crack for his AFC Telford side to crack."/><meta property="og:description" content="Paul Carden experts a ‘galvanised’ Farsley Celtic to be a tough nut to crack for his AFC Telford side to crack."/><meta name="author" content="Lewis Cox"/><meta itemProp="image" property="og:image" content="https://www.shropshirestar.com/resizer/ZeyVM_4Jk_PtGkgQd8qX36FteTY=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/TGSFVKPUBNFO3NU6QMLGVQ2WCA.jpg"/><meta property="og:url" content="https://www.shropshirestar.com/sport/football/afc-telford-united/2022/03/25/farsley-celtic-vs-afc-telford---match-preview/"/><meta property="mna:story:premium-flag" content="Free"/><meta property="mna:story:categories" content="sport,football,afc-telford-united,top-stories"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;3566CBB6XNDB7PFIHP44S7SGYQ&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=92" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=92" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=92" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=92"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=92"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-ss.ico?d=92" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css"/><script src="/pf/resources/js/dist/shims.js?d=92"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MFMNPF9');
    })()</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("onesignal-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        
        (function() {
            window.OneSignal = window.OneSignal || [];

            var script = document.createElement("script");

            script.async = true;
            script.src = "https://cdn.onesignal.com/sdks/OneSignalSDK.js";

            document.head.appendChild(script);

            OneSignal.push(function() {
                

                OneSignal.init({
                    appId: "1b030c96-1172-43b4-a3ae-a84d4b503cfd",
                    
                    
                    
                });
            });
        })();
    
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-00f9bbdf-6fad-40df-940f-f6f0f49dc82f","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxh3tceyr5l6fq-f-91d35ca97-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"933040","ak.ai":parseInt("598254",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2fc072f","ak.r":38220,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":38620,"ak.gh":"23.61.10.34","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1648189323","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==GdOi7rx9lKdJSqMaeE3xNFMeb7dYrQ7STXYvvroDhhzlqU3tK8Q8N+wCqn7mrlobkCtK7HsyKRWtKURYVlgue72qPzqzYlxLunNq/RUEWsJy/V0HuqYNJPfWE1xs0NU5nIXIY5D3kaugJwfhP25qy+yy7K0Yyhg1xNqWwmDQoi6cycQaMe9M38uLNCaV9Fr+Oq2odrFLmGUJDfyolzpKzK/4LHXk8gtctYb/FMTPXnUDYJr68bpZJ8fBKdAsqS1iyWm7N/FPP3L2fr8fIf0hVcRI2qg89zYvX1ZDAI7qMPH5lDxYI3D5Bw1TNVdLFEBLkN1FofusBtAIXOg5NPQiuNPsP4yjPDhoroYkoMH+BwhylluBFEM6tcp+xsK6rXvfS44WE/CLYOu7X5mSz2LlVbKyFy8mEbyHfm+pbtv2bK8=","ak.pv":"25","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-ss"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-4dc2f2c1-2644-419b-b1db-42e2bc9542a7" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.shropshirestar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Subscriptions</a><a href="https://www.myfamilyannouncements.co.uk/shropshirestar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/IEYQATDDUNDOPOZTENFYGUA55A.png&#x27;)">Shropshire Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix use-sport-color"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none"><i class="fas fa-bars"></i><i class="fas fa-times"></i></button><button class="primary-navigation-notification-icon text-site-primary d-flex d-md-none align-items-center justify-content-center"><i class="fas fa-bell fa-lg"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form><div class="primary-navigation-notification-icon bg-site-primary d-none d-md-flex align-items-center justify-content-center"><i class="fa-bell fa-fw fa-lg far"></i></div></nav></div><section class="primary-navigation-notification-modal"><div class="primary-navigation-notification-modal-content"><div class="primary-navigation-notification-modal-closer"><i class="fas fa-times fa-lg"></i></div><h1>Notification Settings</h1><p>Subscribe to one or all notification sources from this one place.</p><div class="primary-navigation-notification-modal-block"><h2>Newsletter</h2><p>Subscribe to our newsletter to get the day&#x27;s top stories sent directly to you.</p><div class="row align-items-center"><div class="col"><input type="email" value="" readonly="" class="form-control" placeholder="Your Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Me Up</button></div></div></div></div></section></div><div class="col-flush"><div class="category-secondary-navigation use-sport-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/sport/" class="secondary-navigation-current-link">Sport</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->Sport<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/sport/football/" class="secondary-navigation-link col-12 col-md-auto active">Football</a><a href="/sport/grassroots/" class="secondary-navigation-link col-12 col-md-auto">Grassroots</a><a href="/sport/ice-hockey/" class="secondary-navigation-link col-12 col-md-auto">Telford Tigers</a><a href="/sport/rugby/" class="secondary-navigation-link col-12 col-md-auto">Rugby</a><a href="/sport/bowls/" class="secondary-navigation-link col-12 col-md-auto">Bowls</a><a href="/sport/cricket/" class="secondary-navigation-link col-12 col-md-auto">Cricket</a><a href="/sport/boxing/" class="secondary-navigation-link col-12 col-md-auto">Boxing</a><a href="/sport/golf/" class="secondary-navigation-link col-12 col-md-auto">Golf</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/sport/uk-sports/" class="secondary-navigation-link col-12">UK &amp; international sports</a><a href="/sport/viral-sports-news/" class="secondary-navigation-link col-12">Viral sports news</a></div></div></div><div class="secondary-navigation-current-level-menu-trigger d-flex d-md-none align-items-center"><span class="secondary-navigation-current-level-menu-trigger-text">AFC Telford United</span><i class="fas ml-auto fa-caret-down"></i></div><div class="secondary-navigation-current-level-links row d-md-flex d-none"><a href="/sport/football/afc-telford-united/" class="secondary-navigation-link col-12 col-md-auto active">AFC Telford United<i class="fas fa-chevron-right fa-sm fa-fw"></i></a><a href="/sport/football/afc-telford-united/squad/" class="secondary-navigation-link col-12 col-md-auto">Squad</a><a href="/sport/football/afc-telford-united/fixtures/" class="secondary-navigation-link col-12 col-md-auto">Fixtures</a></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-f762d647-e953-4645-acb8-4e3431ea6969" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Farsley Celtic vs AFC Telford - Match preview </h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part">By <a href="/news/authors/lewis-cox/">Lewis Cox</a></span><span class="story-meta-info-part"><a href="/sport/football/afc-telford-united/">AFC Telford United</a></span><span class="story-meta-info-part">Published: <time dateTime="2022-03-25T05:52:00Z">Just now</time></span><span class="story-meta-info-part"><a href="#comments-disqus" class="text-site-primary text-decoration-none text-nowrap"><i class="fas fa-comments"></i><span class="ml-2 disqus-comment-count" data-disqus-identifier="3566CBB6XNDB7PFIHP44S7SGYQ">Comments</span></a></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">Paul Carden experts a ‘galvanised’ Farsley Celtic to be a tough nut to crack for his AFC Telford side to crack.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-a2c57b8c-d4eb-4f0f-b7a6-87f8abc31822" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-a2c57b8c-d4eb-4f0f-b7a6-87f8abc31822" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:66.6667%"><img src="https://www.shropshirestar.com/resizer/ZeyVM_4Jk_PtGkgQd8qX36FteTY=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/TGSFVKPUBNFO3NU6QMLGVQ2WCA.jpg" class="lazy-image-image with-dimensions" alt=" Brendon Daniels of Telford takes on Reiss McNally "/></div><figcaption class="story-content-figure-caption small"> Brendon Daniels of Telford takes on Reiss McNally </figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">But the Bucks boss, who yesterday completed the statement signing of dominant centre-half Harry Flowers alongside the permanent capture of Liam Nolan, has vowed his side will go on the attack.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">It is 21st hosts 20th in National League North as Telford – who haven’t won away in league action since late 2020 – continue a pivotal run of fixtures against sides around them at the foot of the table.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Carden’s men are in decent form. The 0-0 draw at new basement boys Guiseley on Tuesday means the Bucks are unbeaten in three games with back-to-back clean sheets. Tomorrow’s hosts Farsley were bottom of the pile recently but consecutive wins has breathed new life into their survival fight.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“The manager’s gone in and seems to have galvanised them,” Carden said. “When Adam Lakeland left for Curzon they seemed to really fall away.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“But Russ Wilcox has really shored them up, he’s got them getting results, they’re an experienced team who’ve showed they’re more than capable at the level in recent seasons.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“We know it’ll be a tough game but equally it’ll be tough for them. We’ll approach it in the same way as we have done recently, we’ve been tight, mean, not give many chances away and on the front foot looking to attack.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-d5aa2cb0-b9f0-4ace-8282-ec7f6940d985" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Telford are one point clear of Farsley and two better off than Guiseley at a packed and dramatic bottom end of the standings. The Bucks have played twice and three games more, respectively, than their rivals.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-3d8eace4-e541-4193-bec6-0f28178446b0" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Carden, though, takes heart from the way his side have performed in recent games against some of the division’s fancied sides.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">While the Bucks remain without a league win on their travels, the manager believes his team have delivered a style of football that is on the front foot and looking for victories, no matter the opposition.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“We go everywhere wanting to win,” he added.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-261a4f8b-368f-43a0-8fc0-fb4ce9261398" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“When you look at our games in recent weeks against Brackley and Fylde, clubs at the top, we’ve always gone to these places with the idea to win.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“We’ve played in a way where we’ve played attacking football in order to win. We’re not sitting back of four on the edge of the box looking to counter.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“We’re playing on the front foot, closing down and pressing high up the pitch and creating chances with the ability we’ve got.</p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-b92a6d88-d98b-40fc-8eaf-a6d30c9741a9" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“We always want to win, but you start a game with half-a-loaf, and if you can’t win then don’t lose.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">New recruit Flowers could come straight into the visitors’ backline but must compete with Jordan Piggott, who this week made his loan permanent, and loanee Reiss McNally for a role. Liam Nolan will continue in midfield.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Carden hopes creative star Brendon Daniels will recover from injury, while Byron Moore is being assessed.</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/sport/football/afc-telford-united/" class="story-tag-list-tag-link">AFC Telford United</a></div><div class="story-tag-list-tag col-auto"><a href="/sport/football/" class="story-tag-list-tag-link">Football</a></div><div class="story-tag-list-tag col-auto"><a href="/sport/" class="story-tag-list-tag-link">Sport</a></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-author-info row"><div class="col-3 col-md-4 col-lg-2"><div class="lazy-image"><img src="https://www.shropshirestar.com/resizer/fvr9qmCo6GyH0yuF1lq9SJ3-eR0=/300x0/cloudfront-us-east-1.images.arcpublishing.com/mna/FN42WO6TSNFKRIEQZOXY42NCVY.jpg" class="lazy-image-image" alt="Lewis Cox"/></div></div><div class="story-author-info-content small col-9 col-md-8 col-lg-10"><p class="mb-0">By <a href="/news/authors/lewis-cox/">Lewis Cox</a></p><p class="mb-0"><span class="story-author-info-contact-part">Multi-Media Sports Journalist</span></p><p class="mt-2 mb-0">Sports reporter with the Express &amp; Star and Shropshire Star. Covering Shrewsbury Town and with a keen eye for non-league and grassroots.</p></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-43e14bdb-28ec-4566-a49a-2daf94612f03" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-0017482c-5421-4885-bbef-91147909332d" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-f72f3bc2-c4a0-4a8d-a838-0d7bf10bd30e" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 d-none d-md-block"><div class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-f3cd6a8c-436d-4e23-b01c-38f782a62095" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-c04f1882-3ced-4689-b32b-a2d2497973ff" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-acbec17b-5972-4ca8-aa2a-abe6d5b61b24" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="comments-disqus" class="comments-disqus"><div id="disqus_thread"></div></div></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-58b6cdee-6c66-4dfc-a679-438169c03649" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/oswestry/2022/03/25/health-care-in-north-shropshire-unacceptable---morgan/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/cgrUeZUYdcZh6ObjKGCzcDGFZs8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/YV3KQMH7DRAZ7JZSJKCZUNYUAQ.jpg" class="lazy-image-image with-dimensions" alt=" "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Injured schoolboy footballer &#x27;had hypothermia by time ambulance arrived&#x27;</h1><div class="story-meta small">Oswestry<!-- --> | <time dateTime="2022-03-25T06:05:00Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/2022/03/25/minister-says-hospitals-plans-must-be-within-312m-budget/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/6tSuhbqkp5povNBysUaiPWrU3IA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/PCI725UTCJD6NGOHVO3JWE2V3Y.jpg" class="lazy-image-image with-dimensions" alt="Telford MP Lucy Allan and former Health Secretary Matt Hancock at Princess Royal Hospital in 2019."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Minister insists Future Fit hospital overhaul plans must be within £312m budget</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-03-25T06:04:30Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/entertainment/showbiz/2022/03/25/ellie-goulding-joins-wildlife-charity-to-speak-up-for-planet/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/SJIaIjN4XCx-Tbfx39NLWeodI6c=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/2B53GOTGKVFA3AMEI2RCADX3XU.jpg" class="lazy-image-image with-dimensions" alt="Ellie Goulding in Greenland "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Ellie Goulding joins wildlife charity to speak up for planet</h1><div class="story-meta small">South Shropshire<!-- --> | <time dateTime="2022-03-25T06:03:00Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/2022/03/25/council-clamp-down-on-landlords/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/r6korGHJcgvQDAB4LyTFDYp4Wt4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/54RJV6RWRRDPLL2FPFY5YDABDY.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Clampdown on under-par Telford property landlords </h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-03-25T06:01:30Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/voices/opinions/peter-rhodes/2022/03/25/rhodes-on-cotton-towns-fish-and-chips-and-sparing-our-kids-from-nuclear-nightmares/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Ch2WAUe8W_YjeXzosGTZBIDfgME=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/YEOGLCO5PZHK3NYK2M5RTKNABU.jpg" class="lazy-image-image with-dimensions" alt="The stuff of nightmares"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Rhodes on cotton towns, fish and chips and sparing our kids from nuclear nightmares</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-03-25T06:00:30Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/north-shropshire/whitchurch/2022/03/25/x-ray-machine-bought-with-friends-fundraising-is-officially-unveiled-at-hospital/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Jc2XOUGQ7FkT1lL0TEzxwTgzqRw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/VEMDPSSG4RBPFOSCYXIJI5PNUA.jpg" class="lazy-image-image with-dimensions" alt="Friends president Judith Clayton, seated, and chairman Roger Done, celebrate the official handover of the new X-ray machine "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">New X-ray machine finally unveiled at Whitchurch Hospital</h1><div class="story-meta small">Whitchurch<!-- --> | <time dateTime="2022-03-25T06:00:00Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2022/03/25/spring-has-sprung-at-shrewsbury-school-with-visit-from-cute-farmyard-animals/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/eiMZE9BTddvWocmsBPdj_B1q0zo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/BPHRPJEDGNE4JAEINYWXKN2P44.jpg" class="lazy-image-image with-dimensions" alt="Amelia Davies, five, feeds a lamb with the help of Miss Gregory"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Spring has sprung at Shrewsbury school with visit from cute farmyard animals </h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-03-25T06:00:00Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2022/03/24/food-bank-expecting-huge-increase-in-demand-amid-rising-energy-prices/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/arRA4vPmmoyvXYf7UujcFBdpbEY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/2QAHMXMSR5HSLFQFII2BDLAK74.jpg" class="lazy-image-image with-dimensions" alt="Karen Williams at Shrewsbury&#x27;s Food Bank Plus says they are expecting a big increase in the number of people needing help as the cost of living crisis bites"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Food bank expecting &#x27;huge increase&#x27; in demand amid rising energy prices</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-03-24T14:15:18Z">16 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/2022/03/24/spring-statement-support-is-sticking-plaster-on-open-wound-according-to-council-leader/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/5uXGP19LCohxOmMCon5_ozQDIxE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/FHG7ABCWIBCA3EDOS4QNKAJT7M.jpg" class="lazy-image-image with-dimensions" alt="The Labour leader of Telford &amp; Wrekin Council said people are fearful about how they make ends meet"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Spring statement support is &#x27;sticking plaster on open wound&#x27; for Telford and Wrekin</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-03-24T14:22:14Z">16 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/2022/03/24/mp-welcomes-spring-statement-for-working-people/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/zOlOjGY0ZzoXyUfp37xJjYLoZCY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/T2PVLOHVV5BRLFZRTBBU3V35X4.jpg" class="lazy-image-image with-dimensions" alt="Lucy Allan said the Chancellor&#x27;s Spring Statement would &quot;incentivise and reward hard work&quot;."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Spring Statement is &#x27;for working people&#x27; claims Telford MP Lucy Allan</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-03-24T13:01:22Z">17 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/oswestry/2022/03/24/delays-at-shrewsbury-and-telford-hospitals-blamed-for-backlog/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/QGzf_xTVhn5KsscU_I70th9eym0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/S4XGVGKWGBAM3NED3E3BY6CZMY.jpg" class="lazy-image-image with-dimensions" alt="West Midlands Ambulance Service says thousands of hours are lost at A&amp;E handovers"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Handover delays at hospitals blamed for ambulance backlog in North Shropshire</h1><div class="story-meta small">Oswestry<!-- --> | <time dateTime="2022-03-24T16:50:23Z">14 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/03/24/50000-medicine-doses-seized-in-police-raid-near-ludlow/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/aTBhLvt7RN-7llwiI8JlPZHZicM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/SDUWJF4M55ASDKRREAHFANC6L4.jpg" class="lazy-image-image with-dimensions" alt="Drugs sezed"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Huge doses of Diazepam, pain relief and other drugs seized in police raid near Ludlow</h1><div class="story-meta small">South Shropshire<!-- --> | <time dateTime="2022-03-24T19:17:14Z">11 hours ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Shropshire Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2022/03/25/rhodes-on-cotton-towns-fish-and-chips-and-sparing-our-kids-from-nuclear-nightmares/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Ch2WAUe8W_YjeXzosGTZBIDfgME=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/YEOGLCO5PZHK3NYK2M5RTKNABU.jpg" class="lazy-image-image with-dimensions" alt="The stuff of nightmares"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Rhodes on cotton towns, fish and chips and sparing our kids from nuclear nightmares</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-03-25T06:00:30Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/2022/03/25/star-comment-what-next-as-businesses-face-uncertainty/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Star comment: What next as businesses face uncertainty?</h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2022-03-25T06:00:00Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2022/03/24/rhodes-on-priests-for-putin-boris-does-a-sinatra-and-a-lose-lose-situation-for-the-police/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Rhodes on priests for Putin, Boris does a Sinatra and a lose-lose situation for the police</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-03-24T06:00:30Z">Mar 24, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/03/24/police-road-sting-near-bridgnorth-leads-to-three-arrests/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/g0UwVq-kJY_net8CInDjUR6Dtf8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/MIQDC3REEFCXNETR3DU7UFZFBY.jpg" class="lazy-image-image with-dimensions" alt="A white car with a blown tyre. Picture: @OPUWorcs"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Police road sting near Bridgnorth leads to three arrests</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2022-03-24T18:52:12Z">11 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/03/24/50000-medicine-doses-seized-in-police-raid-near-ludlow/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Huge doses of Diazepam, pain relief and other drugs seized in police raid near Ludlow</h1><div class="story-meta small">South Shropshire<!-- --> | <time dateTime="2022-03-24T19:17:14Z">11 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/03/24/po-admits-breaking-law-over-sackings/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">P&amp;O admits breaking law over sackings</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2022-03-24T15:54:11Z">14 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/2022/03/25/star-comment-what-next-as-businesses-face-uncertainty/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/jRD4kkp12KQD5gBGLrCN5ZQoTp8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/3C4QOHZUNNDOPMPB3KNQAPTLSE.jpg" class="lazy-image-image with-dimensions" alt=" "/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Star comment: What next as businesses face uncertainty?</h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2022-03-25T06:00:00Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/03/24/garage-beauty-business-appeal-dismissed-despite-local-support/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Garage beauty business appeal dismissed despite local support</h1><div class="story-meta small">St Martins<!-- --> | <time dateTime="2022-03-24T21:05:12Z">9 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/03/24/new-operator-starts-flights-on-popular-route-from-birmingham-airport/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">New operator starts flights on popular route from Birmingham Airport</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2022-03-24T17:41:15Z">13 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/shrewsbury/2022/03/25/spring-has-sprung-at-shrewsbury-school-with-visit-from-cute-farmyard-animals/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/eiMZE9BTddvWocmsBPdj_B1q0zo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/BPHRPJEDGNE4JAEINYWXKN2P44.jpg" class="lazy-image-image with-dimensions" alt="Amelia Davies, five, feeds a lamb with the help of Miss Gregory"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Spring has sprung at Shrewsbury school with visit from cute farmyard animals </h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-03-25T06:00:00Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2022/03/24/pupils-turn-the-clock-back-with-bugsy-malone-production/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Pupils turn the clock back with Bugsy Malone production</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-03-24T20:49:29Z">10 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/03/24/ladder-for-shropshire-apprenticeship-fairs-to-connect-people-with-employment/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Ladder for Shropshire: Apprenticeship fairs to connect people with employment</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-03-24T06:01:30Z">Mar 24, 2022</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/03/25/multi-million-pound-pledge-to-fund-victim-support-services/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/5frsbfWalGeH3rOtDNhgBdneQ-8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/SOJHJRP3TRFTTA2GU5SU4YWUTE.jpg" class="lazy-image-image with-dimensions" alt="Justice Secretary Dominic Raab"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Multi-million pound pledge to fund victim support services</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-03-25T05:48:10Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/03/25/raab-says-60-of-crime-victims-do-not-report-and-a-third-drop-out-of-prosecution/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Raab says 60% of crime victims do not report and a third drop out of prosecution</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-03-25T05:36:11Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/03/25/what-the-papers-say--march-25/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">What the papers say – March 25</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-03-25T02:57:13Z">3 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/03/25/venezuelan-male-soprano-known-for-gender-defying-performances-readies-album/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/8UdEmor-i4zS_PxDoQ0Vq01xmp4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/L6PEN43JBNFGBJLA3G2OWVSG5Q.jpg" class="lazy-image-image with-dimensions" alt="Samuel Marino"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Venezuelan male soprano known for ‘gender-defying performances’ readies album</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-03-25T00:15:40Z">6 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/03/10/i-cant-say-thank-you-enough-for-my-kidney-swap/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">‘I can’t say thank you enough for my kidney swap’</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-03-10T07:00:20Z">Mar 10, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/03/09/whole-world-heard-my-daughter-says-mother-of-ukrainian-child-singing-in-bunker/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Whole world heard my daughter, says mother of Ukrainian child singing in bunker</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-03-21T16:13:28Z">Mar 21, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/03/25/joe-biden-pledges-new-ukraine-aid-as-he-warns-russia-on-chemical-weapons/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/_XpJxBOaJdtnISMV2uRE2yc3rVg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CQKMMCCB3FDJRARYT7BIRNWR2I.jpg" class="lazy-image-image with-dimensions" alt="President Joe Biden arrives for a round table meeting at an EU summit in Brussels"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Joe Biden pledges new Ukraine aid as he warns Russia on chemical weapons</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-03-25T05:21:15Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/03/24/potential-defence-opens-up-for-heard-in-depp-libel-suit/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Potential defence opens up for Heard in Depp libel suit</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-03-24T18:45:13Z">12 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/03/24/us-capitol-riot-committee-sets-contempt-vote-for-two-former-trump-aides/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">US Capitol riot committee sets contempt vote for two former Trump aides</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-03-24T18:36:16Z">12 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Shropshire Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.shropshirestar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/making-a-complaint/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://getapp.shropshirestar.com/?ct=ss-footer-links-via-instapage" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="/cookies-and-third-party-privacy/" target="_self" rel="" class="footer-links-section-link">Cookies and privacy policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/shropshirestar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/shropshirestar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2022<!-- --> <!-- -->Shropshire Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-565d0263-242d-43b8-93ea-daf21ce49a44" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-c6277a55-b6b4-444a-a92e-032b2f4917f6" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-4f0d9d7a-f0ca-44f4-9c72-03806f7155c3" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-b39e9616-1727-407c-9d2b-96a46cda69ee" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>