<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Avanti West Coast in ‘last chance saloon’, warns Greater Manchester mayor | Shropshire Star</title><meta property="fb:app_id" content="125556724129189"/><meta name="twitter:site" content="shropshirestar"/><meta property="og:title" content="Avanti West Coast in ‘last chance saloon’, warns Greater Manchester mayor"/><meta name="description" content="It comes after the train operator’s managing director Phil Whittingham stepped down amid a row over a reduced schedule."/><meta property="og:description" content="It comes after the train operator’s managing director Phil Whittingham stepped down amid a row over a reduced schedule."/><meta itemProp="image" property="og:image" content="https://www.shropshirestar.com/resizer/XxxepYG9JWRyc0wQxFJK9o-HM-I=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/SNG7IIE37ZDX3PAR4FMSQEJEWY.jpg"/><meta property="og:url" content="https://www.shropshirestar.com/news/uk-news/2022/09/03/avanti-west-coast-in-last-chance-saloon-warns-greater-manchester-mayor/"/><meta property="mna:story:premium-flag" content="Free"/><meta property="mna:story:categories" content="news,uk-news"/><meta name="dfp:mantis:targeting" content="Default-GREEN,Tesco-GREEN,COVID19-GREEN,COVIDSafe-GREEN,JandJ-GREEN,Gambling-GREEN,SCD-RED,Nestlé-RED,NestléCereals-GREEN,Government-GREEN,Magna-GREEN,Newsfeed-GREEN,Govtdv-RED,Omnicomdv-RED,LNERdv-RED,VW-GREEN,SEAT-GREEN,NestleTopics-GREEN,OmnicomIAS-GREEN,Uber-GREEN,Heineken-RED,Avanti-GREEN,Diageo-RED,TSB-GREEN,Camelot_aden-GREEN,Facebook_aden-RED,AmazonBF_aden-GREEN,war_aden-GREEN,WolvesUni-GREEN,sentiment-negative,sadness-medium,joy-medium,fear-low,disgust-low,anger-low"/><meta name="dfp:mantis:context" content="law_govt_politics,society,work,business_industrial,business_operations,business_plans,automotive_vehicles,cars,roadside_assistance,politics,finance,financial_news,car_culture,auto_parts,healthcare_workers,film,politics_bespoke,business_bespoke,real_estate_bespoke,boots_hygiene,genz,loss_events"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;GC3Z6AKJLZDD3EEYMSXCPTHKLQ&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=97" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=97" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=97" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=97"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=97"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-ss.ico?d=97" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css"/><script src="/pf/resources/js/dist/shims.js?d=97"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MFMNPF9');
    })()</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("onesignal-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        
        (function() {
            window.OneSignal = window.OneSignal || [];

            var script = document.createElement("script");

            script.async = true;
            script.src = "https://cdn.onesignal.com/sdks/OneSignalSDK.js";

            document.head.appendChild(script);

            OneSignal.push(function() {
                

                OneSignal.init({
                    appId: "1b030c96-1172-43b4-a3ae-a84d4b503cfd",
                    
                    
                    
                });
            });
        })();
    
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-817442ea-7ad6-4663-a9a0-d70052520114","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3lm2gyytbxfq-f-a1f15a144-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"933040","ak.ai":parseInt("598254",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"64985b2","ak.r":41270,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":50040,"ak.gh":"23.222.1.163","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1662193099","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==V8Vf63uGe85ftBp6p4MfcGXZad3cioopHJUXkt9uPnl/Wj8n+JYedX627zVpEUboJhel5VFs4KW3fABcJ4LjoktjdqMe6epNhqdKgxrVk7OPkAkhiwxoHKY5CbB7dB77H0OpehTa3pmu8GoeIEnfwEJULpsYbTHE9YAW6prkpdFHwmncriuz5x8kyEfWyG2J3jNkZCWyuzJQ0tYAmyvY+ugeTEWnYv0d7KQ8f/meUQja42qqiKpw9qFS68UilhJ/iipJBuuOB+k1uCKp8c087ERmUrUOOZDa6u0Es19jwXY820LqTx3RTrnAC1esVXr/dCQOZBvw/kWEpf7ZVKusF8qQmh5J7+tkwGAR6+OwR9iXCttPZkqO545cQu3azfZHaxtZm1C1XuhxBMthv4kCnFrhFqYzALVI/YnlhJBF8cM=","ak.pv":"27","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-ss"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-d96622fa-a3aa-4e42-93e3-4a51c1503b73" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.shropshirestar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Subscriptions</a><a href="https://www.myfamilyannouncements.co.uk/shropshirestar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/IEYQATDDUNDOPOZTENFYGUA55A.png&#x27;)">Shropshire Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none"><i class="fas fa-bars"></i><i class="fas fa-times"></i></button><button class="primary-navigation-notification-icon text-site-primary d-flex d-md-none align-items-center justify-content-center"><i class="fas fa-bell fa-lg"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form><div class="primary-navigation-notification-icon bg-site-primary d-none d-md-flex align-items-center justify-content-center"><i class="fa-bell fa-fw fa-lg far"></i></div></nav></div><section class="primary-navigation-notification-modal"><div class="primary-navigation-notification-modal-content"><div class="primary-navigation-notification-modal-closer"><i class="fas fa-times fa-lg"></i></div><h1>Notification Settings</h1><p>Subscribe to one or all notification sources from this one place.</p><div class="primary-navigation-notification-modal-block"><h2>Newsletter</h2><p>Subscribe to our newsletter to get the day&#x27;s top stories sent directly to you.</p><div class="row align-items-center"><div class="col"><input type="email" value="" readonly="" class="form-control" placeholder="Your Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Me Up</button></div></div></div></div></section></div><div class="col-flush"><div class="category-secondary-navigation use-primary-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/news/" class="secondary-navigation-current-link">News</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->News<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/news/cost-of-living/" class="secondary-navigation-link col-12 col-md-auto">Cost of living</a><a href="/news/local-hubs/" class="secondary-navigation-link col-12 col-md-auto">Local Hubs</a><a href="/news/crime/" class="secondary-navigation-link col-12 col-md-auto">Crime</a><a href="/news/politics/" class="secondary-navigation-link col-12 col-md-auto">Politics</a><a href="/news/health/" class="secondary-navigation-link col-12 col-md-auto">Health</a><a href="/news/business/" class="secondary-navigation-link col-12 col-md-auto">Business</a><a href="/news/voices/" class="secondary-navigation-link col-12 col-md-auto">Voices</a><a href="/news/uk-news/" class="secondary-navigation-link col-12 col-md-auto active">UK News</a><a href="/news/environment/" class="secondary-navigation-link col-12 col-md-auto">Environment</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/news/feed-a-family/" class="secondary-navigation-link col-12">Feed a Family</a><a href="/news/education/" class="secondary-navigation-link col-12">Education</a><a href="/news/features/" class="secondary-navigation-link col-12">Features</a><a href="/news/nostalgia/" class="secondary-navigation-link col-12">Nostalgia</a><a href="/news/property/" class="secondary-navigation-link col-12">Property</a><a href="/news/transport/" class="secondary-navigation-link col-12">Transport</a><a href="/news/farming/" class="secondary-navigation-link col-12">Farming</a><a href="/news/motors/" class="secondary-navigation-link col-12">Motors</a><a href="/news/world-news/" class="secondary-navigation-link col-12">World News</a><a href="/news/dual-the-A5/" class="secondary-navigation-link col-12">Dual The A5</a><a href="/news/featured-articles/" class="secondary-navigation-link col-12">Sponsored articles</a></div></div><div class="secondary-navigation-promo col-12 col-md text-right align-self-center"><a href="/news/local-hubs/" class="button button-primary">Find news for your town</a></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-0da6e424-1717-49dc-a7b7-6c4b1d79f619" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Avanti West Coast in ‘last chance saloon’, warns Greater Manchester mayor</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/news/uk-news/">UK News</a></span><span class="story-meta-info-part">Published: <time dateTime="2022-09-03T08:07:30Z">Just now</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">It comes after the train operator’s managing director Phil Whittingham stepped down amid a row over a reduced schedule.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-a90c4406-a159-42cf-bf5a-f8b6d411ef93" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-a90c4406-a159-42cf-bf5a-f8b6d411ef93" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75.3333%"><img src="https://www.shropshirestar.com/resizer/XxxepYG9JWRyc0wQxFJK9o-HM-I=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/SNG7IIE37ZDX3PAR4FMSQEJEWY.jpg" class="lazy-image-image with-dimensions" alt="Avanti West Coast train"/></div><figcaption class="story-content-figure-caption small">Avanti West Coast train</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Avanti West Coast has been warned it is in “last chance saloon”, after the managing director stepped down on Friday amid a row over a reduced schedule and a jobs dispute with workers.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Phil Whittingham will leave his role from September 15 to “pursue other executive leadership opportunities”.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The company is currently operating a significantly reduced service, with only one train an hour running between London and Manchester.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Mayor of Greater Manchester Andy Burnham was highly critical of what he called “serious management failure” after the firm did not produce plans on how to restore its timetable.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Mr Burnham told BBC Radio 4’s Today programme on Saturday: “Finally, there seems to be an acknowledgment that major change is needed.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“What this reveals is that the reason given at the start of this reduced timetable is clearly not the true story. If you remember the company pointed the finger at the trade unions, so did the Government. In doing that, I think the Government allowed the company to be left off the hook.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-839fe3e4-6d14-4541-b983-97393538fb62" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:U77SGMBFVZDPTP22SE4QBTH7OI-7" style="display:none" data-fusion-component="U77SGMBFVZDPTP22SE4QBTH7OI-7"></div><div class="story-content-raw-html mb-3"><figure id="embedded266958377"><img src="//image.assets.pressassociation.io/v2/image/production/6fc3000f4f9dde9359839fb16834bf4eY29udGVudHNlYXJjaGFwaSwxNjYyMjc2NDg3/2.66958377.jpg?w=640" alt="Suicide prevention event" data-title="Suicide prevention event" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Yui Mok" data-usage-terms="" srcset="https://image.assets.pressassociation.io/v2/image/production/6fc3000f4f9dde9359839fb16834bf4eY29udGVudHNlYXJjaGFwaSwxNjYyMjc2NDg3/2.66958377.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/6fc3000f4f9dde9359839fb16834bf4eY29udGVudHNlYXJjaGFwaSwxNjYyMjc2NDg3/2.66958377.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/6fc3000f4f9dde9359839fb16834bf4eY29udGVudHNlYXJjaGFwaSwxNjYyMjc2NDg3/2.66958377.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Mayor of Greater Manchester Andy Burnham (Yui Mok/PA)</figcaption></figure></div><div id="fusion-static-exit:U77SGMBFVZDPTP22SE4QBTH7OI-7" style="display:none" data-fusion-component="U77SGMBFVZDPTP22SE4QBTH7OI-7"></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-0790b158-8552-4178-abf6-a9553cba0d33" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Asked if he is calling for the Government to ditch the operator from the franchise, Mr Burnham said: “This company are in the last chance saloon because I cannot accept indefinite chaos on this railway line and the loss of those services.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">He called for a meeting with the Government, rather than “playing politics”.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Mr Whittingham transferred to Avanti West Coast, as managing director, from Virgin West Coast Trains Limited, following the rail franchise change process, after 23 years in various roles on the railway.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-13c6096f-0356-4c5d-91af-319aefa75f30" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Steve Montgomery, First Rail managing director, said: “Having led the team through the challenges presented by the pandemic over the last two years and into the recovery period, Phil leaves with the team ready for the challenges in delivering the future service requirements.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I would like to thank Phil and wish him well in the future.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Avanti is one of the rail operators facing more strikes in the coming weeks and has been involved in a row over Sunday working by drivers.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">A spokesman for drivers’ union Aslef said: “The MD of Avanti West Coast has gone because he lied about unofficial action at the company.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“We look forward to working with a new MD who can, and will, deliver for passengers and staff.”</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/news/uk-news/" class="story-tag-list-tag-link">UK News</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-4cd3470c-6588-410e-b859-909e50a36e38" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-67421195-6892-4305-bbf4-c7726bebadc2" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/09/02/body-found-in-search-for-missing-man/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Body found in search for missing man</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-09-02T08:26:12Z">24 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/08/31/restaurant-owner-heartbroken-as-high-costs-force-family-business-to-close/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Restaurant owner ‘heartbroken’ as high costs force family business to close</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-08-31T15:00:13Z">Aug 31, 2022</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/08/28/woman-raped-in-bushes-by-man-she-met-at-bus-station/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Woman raped in bushes by man she met at bus station</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-08-28T18:58:11Z">Aug 28, 2022</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/09/01/town-councillor-dies-seven-months-after-attack-in-home-that-killed-his-wife/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Town councillor dies seven months after attack in home that killed his wife</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-09-01T10:42:11Z">Sept 1, 2022</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/09/03/teaching-assistant-with-me-i-eat-one-meal-a-day-to-combat-cost-of-living-crisis/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Teaching assistant with ME: I eat one meal a day to combat cost-of-living crisis</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-09-03T07:02:15Z">1 hour ago</time></div></a></article></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-fde5f04e-c5aa-47ee-8b28-a4c586202d68" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 d-none d-md-block"><div class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-9f5e35e2-a72c-45d9-8520-2e19ded4f8af" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-7034998e-2e3a-4136-99af-5534e7dec871" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/09/02/body-found-in-search-for-missing-man/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Body found in search for missing man</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-09-02T08:26:12Z">24 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/08/31/restaurant-owner-heartbroken-as-high-costs-force-family-business-to-close/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Restaurant owner ‘heartbroken’ as high costs force family business to close</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-08-31T15:00:13Z">Aug 31, 2022</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/08/28/woman-raped-in-bushes-by-man-she-met-at-bus-station/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Woman raped in bushes by man she met at bus station</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-08-28T18:58:11Z">Aug 28, 2022</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/09/01/town-councillor-dies-seven-months-after-attack-in-home-that-killed-his-wife/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Town councillor dies seven months after attack in home that killed his wife</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-09-01T10:42:11Z">Sept 1, 2022</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/09/03/teaching-assistant-with-me-i-eat-one-meal-a-day-to-combat-cost-of-living-crisis/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Teaching assistant with ME: I eat one meal a day to combat cost-of-living crisis</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-09-03T07:02:15Z">1 hour ago</time></div></a></article></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-1fb4034a-87ef-4df8-83a2-bcf33256e312" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-82d664a0-8839-4e76-baef-af4bf974d041" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/2022/09/03/hospitals-plans-will-focus-on-core-elements-of-future-fit-proposals/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/oou0bZ8wGtrTDSk9F3PSmMw-MtM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HJJ3ZDE75JCFFBJFQRJMRQSLDI.jpg" class="lazy-image-image with-dimensions" alt="The proposals will see a major shake-up of the way the county&#x27;s hospitals operate"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Future Fit hospital reorganisation plan scaled down to focus on ‘core elements’</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-09-03T05:05:00Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/2022/09/03/retired-gp-likens-shrewsbury-health-hub-plans-to-impersonal-post-soviet-systems/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/9yOfnd3ZI47rj8t-8rcQxsmwlqY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/RMUHOY2N4JDPRBMOR674XAPSB4.jpg" class="lazy-image-image with-dimensions" alt="Hundreds turned out last month to protest against plans for the proposed health hub"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Retired GP likens Shrewsbury health hub plans to &#x27;impersonal&#x27; post-Soviet systems</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-09-03T05:04:00Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/politics/2022/09/03/response-to-key-challenges-will-define-new-pms-tenure---and-west-midlands-has-its-own-demands/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/0hMy-fW4R2Zi_Gl99RZdcRW9L-I=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/WE4KL2SESNEKZD7KDBCNBZECDQ.jpg" class="lazy-image-image with-dimensions" alt="Rishi Sunak and Liz Truss will find out on Monday if they&#x27;ve won the race to become Tory leader and Prime Minister"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Response to key challenges will define new PM&#x27;s tenure - and West Midlands has its own demands</h1><div class="story-meta small">Politics<!-- --> | <time dateTime="2022-09-03T05:02:30Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/politics/2022/09/03/party-must-unite-behind-new-leader-say-county-mps/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/jtY5rxYXsAcf_dnMueH3hGFG4zo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CQ7KKOCV7FERBPGPSMPNEUUBYI.jpg" class="lazy-image-image with-dimensions" alt="Philip Dunne MP, Liz Truss and Daniel Kawczynski."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Conservative Party must unite behind new PM and focus on issues, say county MPs</h1><div class="story-meta small">Politics<!-- --> | <time dateTime="2022-09-03T05:02:00Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/feed-a-family/2022/09/03/we-cannot-just-sit-back-and-do-nothing-in-cost-of-living-crisis-says-mayor/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/8Yrsxa9wKtEksRH2GYRIvNEQ5Qk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/B2YSSBYLU5DRPDB6DP3S3WX3LE.jpg" class="lazy-image-image with-dimensions" alt="Raj Mehta"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">We cannot just sit back and do nothing in cost of living crisis, says mayor</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-09-03T05:01:30Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/business/2022/09/02/latest-food-hygiene-ratings-across-shropshire-with-one-takeaway-rated-one-out-of-five/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/bUBj2G8Hm3Sn-ArxFrft_Y-c3x0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/Q2XLCKNCBNEDVGVU6X3TEWZPHU.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Latest food hygiene ratings across Shropshire with one takeaway rated one out of five</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2022-09-02T18:57:10Z">13 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/voices/opinions/mark-andrews/2022/09/03/mark-andrews-on-saturday-obscene-money-in-football-an-embarrassing-father-and-the-pulsating-race-to-find-our-new-prime-minister/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/_cvU_xOAJWVvZkNRSpMcvy8NJT8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HYB6LJF3OFCFPFNAPHFZHL7WVU.jpg" class="lazy-image-image with-dimensions" alt="Mike Bassett"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Mark Andrews on Saturday: Obscene money in football, an embarrassing father, and the pulsating race to become PM</h1><div class="story-meta small">Mark Andrews<!-- --> | <time dateTime="2022-09-03T05:00:30Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/09/03/woman-who-stole-350-of-alcohol-from-waitrose-ordered-to-pay-money-back/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/p5Q1454WpRpWDjz-FL4Wy7TtUQQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/QFIH6EBMD5CI7KULAKUH6KRGGM.jpg" class="lazy-image-image with-dimensions" alt="Waitrose in Newport"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Woman who stole £350 of alcohol from Waitrose ordered to pay money back</h1><div class="story-meta small">Newport<!-- --> | <time dateTime="2022-09-03T05:00:00Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/environment/2022/09/02/more-than-just-a-weekends-rain-is-needed-as-photos-reveal-half-empty-reservoir/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/5OR5NHbLypvVVgQ-XMKk7wto5M4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/NFKCMZSK5NFXNPUNLTM5PS3YW4.jpg" class="lazy-image-image with-dimensions" alt="Picture: @ClareDinnisEA"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">&#x27;More than just a weekend&#x27;s rain&#x27; is needed as photos reveal half-empty reservoir</h1><div class="story-meta small">Mid Wales<!-- --> | <time dateTime="2022-09-02T18:25:32Z">14 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/business/2022/09/02/hmv-set-to-open-new-shrewsbury-store-later-this-year-/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/vRybEQSOdyu9EN_gAKfes5_yUKo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/5663YOYPDJGNVCY32HAB6BRJME.jpg" class="lazy-image-image with-dimensions" alt="HMV will be announcing the opening date of its new Shrewsbury store soon"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">HMV returning to Shrewsbury later this year with bigger store</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-09-02T14:46:10Z">18 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/transport/2022/09/02/drivers-get-some-good-news-about-roadworks-in-telford/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/4qDgAJ5kayEQe7_xNQ9ji1bBF5k=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/QHJIU5S4XBHTNL3HKH7WG5BRYM.jpg" class="lazy-image-image with-dimensions" alt="   "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">£10 million Telford A442 improvements due to be completed this weekend</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-09-02T16:47:14Z">15 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/oswestry/chirk/2022/09/02/gp-reveals-she-needs-surgery-for-cancer/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Fqv8DmnC0M7TayzEHbf04cFsfek=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/QHRLFJRP7JCPDCMJEFRY7CHPUM.jpg" class="lazy-image-image with-dimensions" alt="Chirk Surgery"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Chirk GP reveals she needs cancer surgery as patients send messages of support</h1><div class="story-meta small">Chirk<!-- --> | <time dateTime="2022-09-03T07:31:10Z">Just now</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Shropshire Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/politics/2022/09/03/response-to-key-challenges-will-define-new-pms-tenure---and-west-midlands-has-its-own-demands/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/0hMy-fW4R2Zi_Gl99RZdcRW9L-I=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/WE4KL2SESNEKZD7KDBCNBZECDQ.jpg" class="lazy-image-image with-dimensions" alt="Rishi Sunak and Liz Truss will find out on Monday if they&#x27;ve won the race to become Tory leader and Prime Minister"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Response to key challenges will define new PM&#x27;s tenure - and West Midlands has its own demands</h1><div class="story-meta small">Politics<!-- --> | <time dateTime="2022-09-03T05:02:30Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/mark-andrews/2022/09/03/mark-andrews-on-saturday-obscene-money-in-football-an-embarrassing-father-and-the-pulsating-race-to-find-our-new-prime-minister/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Mark Andrews on Saturday: Obscene money in football, an embarrassing father, and the pulsating race to become PM</h1><div class="story-meta small">Mark Andrews<!-- --> | <time dateTime="2022-09-03T05:00:30Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2022/09/02/peter-rhodes-on-warships-whining-and-one-good-reason-to-go-back-to-the-office/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on warships, whining and one good reason to go back to the office</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-09-02T05:00:30Z">Sept 2, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/09/03/woman-who-stole-350-of-alcohol-from-waitrose-ordered-to-pay-money-back/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/p5Q1454WpRpWDjz-FL4Wy7TtUQQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/QFIH6EBMD5CI7KULAKUH6KRGGM.jpg" class="lazy-image-image with-dimensions" alt="Waitrose in Newport"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Woman who stole £350 of alcohol from Waitrose ordered to pay money back</h1><div class="story-meta small">Newport<!-- --> | <time dateTime="2022-09-03T05:00:00Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/mid-wales/newtown/2022/09/03/newtown-pensioner-who-damaged-car-ordered-to-pay-more-than-750/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Newtown pensioner who damaged car ordered to pay more than £750</h1><div class="story-meta small">Newtown<!-- --> | <time dateTime="2022-09-03T05:00:00Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/09/02/police-bail-man-arrested-in-dylan-price-case/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Police bail man arrested in connection with death of teenager Dylan Price</h1><div class="story-meta small">Bishop&#x27;s Castle<!-- --> | <time dateTime="2022-09-02T17:00:19Z">15 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/09/02/latest-food-hygiene-ratings-across-shropshire-with-one-takeaway-rated-one-out-of-five/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/bUBj2G8Hm3Sn-ArxFrft_Y-c3x0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/Q2XLCKNCBNEDVGVU6X3TEWZPHU.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Latest food hygiene ratings across Shropshire with one takeaway rated one out of five</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2022-09-02T18:57:10Z">13 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/09/02/hmv-set-to-open-new-shrewsbury-store-later-this-year-/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">HMV returning to Shrewsbury later this year with bigger store</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-09-02T14:46:10Z">18 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/entertainment/food-and-drink/2022/09/02/shrewsbury-pub-needs-more-space-to-keep-both-diners-and-socialisers-happy/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Shrewsbury pub needs more space to keep both diners and drinkers &#x27;happy&#x27;</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-09-02T17:15:26Z">15 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/north-shropshire/market-drayton/2022/09/01/market-drayton-class-of-1980-dance-the-night-away-at-belated-school-reunion/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/HajkSh4-EBMoYOrVmhHsKEO1VR4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/6D7TKN67GFBZPDRK5A2CHEHSHQ.jpg" class="lazy-image-image with-dimensions" alt="The Grove School Class of 1980 celebrate their school reunion"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Market Drayton class of 1980 dance the night away at belated school reunion</h1><div class="story-meta small">Market Drayton<!-- --> | <time dateTime="2022-09-01T12:41:42Z">Sept 1, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/cost-of-living/2022/09/01/school-uniform-prices-at-supermarkets-and-high-street-shops-as-parents-worry-about-costs/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">School uniform prices at supermarkets and high street shops as parents worry about costs</h1><div class="story-meta small">Cost of living<!-- --> | <time dateTime="2022-09-01T11:15:36Z">Sept 1, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/09/01/ladder-for-shropshire-invitation-to-apprenticeship-and-jobs-fair-in-telford/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Ladder for Shropshire: Invitation to apprenticeship and jobs fair in Telford</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-09-01T05:01:00Z">Sept 1, 2022</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/09/03/avanti-west-coast-in-last-chance-saloon-warns-greater-manchester-mayor/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/iBUqCtfrJTj36tfylPFcBHSYt0s=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/SNG7IIE37ZDX3PAR4FMSQEJEWY.jpg" class="lazy-image-image with-dimensions" alt="Avanti West Coast train"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Avanti West Coast in ‘last chance saloon’, warns Greater Manchester mayor</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-09-03T08:07:30Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/09/03/teaching-assistant-with-me-i-eat-one-meal-a-day-to-combat-cost-of-living-crisis/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Teaching assistant with ME: I eat one meal a day to combat cost-of-living crisis</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-09-03T07:02:15Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/09/03/senior-tory-mp-received-donation-from-covid-testing-firm-he-recommended/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Senior Tory MP received donation from Covid testing firm</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-09-03T07:48:16Z">Just now</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/08/31/largest-gold-nugget-found-in-scotland-in-over-400-years-goes-on-display/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/LYk8TV4uA9twrBbeyS9JTJHYTd0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ACHXHJIAGVCY3HVJR5EGWEJ67A.jpg" class="lazy-image-image with-dimensions" alt="A gold nugget"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Largest gold nugget found in Scotland in over 400 years goes on display</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-08-31T12:48:20Z">Aug 31, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/08/28/girl-with-rare-skin-disease-stars-in-book-explaining-disorder-to-classmates/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Girl with rare skin disease stars in book explaining disorder to classmates</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-08-28T14:13:04Z">Aug 28, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/08/27/its-about-unity-ukrainians-celebrate-independence-day-at-dublin-park/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">‘It’s about unity’: Ukrainians celebrate Independence Day at Dublin park</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-08-27T17:52:12Z">Aug 27, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/09/03/nuclear-inspectors-face-volatile-mission-inside-ukraines-zaporizhzhia-plant/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/XCI0ThPOZwXerIeZOqxtPa3vlyE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CTDH3OH6CRAB5BXGX472C7CVOA.jpg" class="lazy-image-image with-dimensions" alt="Soldier outside Zaporizhzhia plant"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Nuclear inspectors face volatile mission inside Ukraine’s Zaporizhzhia plant</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-09-03T07:53:15Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/09/03/mikhail-gorbachev-to-be-buried-in-low-key-funeral-snubbed-by-putin/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Mikhail Gorbachev to be buried in low-key funeral snubbed by Putin</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-09-03T07:20:12Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/09/03/eight-migrants-found-dead-in-rio-grande-at-us-mexico-border/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Eight migrants found dead in Rio Grande at US-Mexico border</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-09-03T07:00:18Z">1 hour ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Shropshire Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.shropshirestar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/making-a-complaint/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://getapp.shropshirestar.com/?ct=ss-footer-links-via-instapage" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="/cookies-and-third-party-privacy/" target="_self" rel="" class="footer-links-section-link">Cookies and privacy policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/shropshirestar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/shropshirestar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2022<!-- --> <!-- -->Shropshire Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-d6bc5d61-5f6d-4b8f-89fe-bfca5b9e1b68" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-5863a20e-9768-4a2d-842b-c2c1962a9ba7" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-83aca527-2332-4391-876c-86d5c2587d25" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-7ab694cd-cb2d-4b0d-91aa-1fc854283cef" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>