<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Liz Truss hints at further cost of living support if made prime minister | Shropshire Star</title><meta property="fb:app_id" content="125556724129189"/><meta name="twitter:site" content="shropshirestar"/><meta property="og:title" content="Liz Truss hints at further cost of living support if made prime minister"/><meta name="description" content="The two Tory leadership contenders continue to face calls to address the rising cost of living."/><meta property="og:description" content="The two Tory leadership contenders continue to face calls to address the rising cost of living."/><meta itemProp="image" property="og:image" content="https://www.shropshirestar.com/resizer/t5Uf-WX-88oGXoFIWOKQ1IGJFO8=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/ILIZQJ4OLVEMZOGF7GKSVUQVXA.jpg"/><meta property="og:url" content="https://www.shropshirestar.com/news/uk-news/2022/08/11/liz-truss-hints-at-further-cost-of-living-support-if-made-prime-minister/"/><meta property="mna:story:premium-flag" content="Free"/><meta property="mna:story:categories" content="news,uk-news"/><meta name="dfp:mantis:targeting" content="Default-GREEN,Tesco-GREEN,COVID19-GREEN,COVIDSafe-GREEN,JandJ-GREEN,Gambling-GREEN,SCD-RED,Nestlé-RED,NestléCereals-RED,Government-GREEN,Magna-GREEN,Newsfeed-GREEN,Govtdv-RED,Omnicomdv-RED,LNERdv-RED,VW-RED,SEAT-RED,NestleTopics-RED,OmnicomIAS-GREEN,Uber-GREEN,Heineken-RED,Avanti-GREEN,Diageo-RED,TSB-GREEN,Camelot_aden-GREEN,Facebook_aden-RED,AmazonBF_aden-GREEN,war_aden-GREEN,WolvesUni-GREEN,sentiment-positive,sadness-low,joy-medium,fear-low,disgust-low,anger-low"/><meta name="dfp:mantis:context" content="law_govt_politics,government,parliament,government_contracting_procurement,heads_of_state,politics,society,work,unemployment,political_parties,business_industrial,business_operations,business_plans,healthcare_workers,sixtyfive_plus,asian_community,black_community,politics_bespoke,boots_hygiene,loss_events"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;DPWOMPEJENDFVBB66YU5OERCRY&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=97" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=97" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=97" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=97"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=97"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-ss.ico?d=97" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css"/><script src="/pf/resources/js/dist/shims.js?d=97"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MFMNPF9');
    })()</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("onesignal-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        
        (function() {
            window.OneSignal = window.OneSignal || [];

            var script = document.createElement("script");

            script.async = true;
            script.src = "https://cdn.onesignal.com/sdks/OneSignalSDK.js";

            document.head.appendChild(script);

            OneSignal.push(function() {
                

                OneSignal.init({
                    appId: "1b030c96-1172-43b4-a3ae-a84d4b503cfd",
                    
                    
                    
                });
            });
        })();
    
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-b101003f-1662-4542-823e-c3ec8f3b294a","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3lnbeyxuhy7q-f-607cc5db0-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"933040","ak.ai":parseInt("598254",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"45d2c57","ak.r":41221,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":41438,"ak.gh":"23.222.2.18","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1660173887","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==rp7Sc21TPxLCWf9njPyCtJFpX9MH2SKDz4JncKPcGF2+r8LgsFrNEEkG3cV/Hc8LtShf2VyTrmVy6ugP2vJYLgR5Lce39w9Ka7qKqJgQNiDpxHN+YtJov7yn+kIqTbstFyr/anClqse/JaYlJz/MRfhxOuYqyllLNbBmrSHiDTR3Cae10yBUo0s8u8KNfPXLXNzxHxQ4AlwQl3liLBP6QL7yGdi8hnPtlq9ANtl26KW3/8YPOxftewlscvRz9SSBCwISeWDotHetIB4wJSsXm0Q2lGWfTsgU6Q7aMYt4A5bnYadxKNwfccJfXC+7Y+NzkiKuYIDTz3oD+3JYGwErAinadcwr+LsheuCh7DMn5/0Gt/z9m4ek3jr8yafy6Wd0aKb5KHwmdLpbs8wkNXDGFx7y5JVu8cBLBY1S4VcfeLI=","ak.pv":"27","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-ss"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-bc1b11df-cfa0-4d1c-8390-d6c254529ff4" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.shropshirestar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Subscriptions</a><a href="https://www.myfamilyannouncements.co.uk/shropshirestar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/IEYQATDDUNDOPOZTENFYGUA55A.png&#x27;)">Shropshire Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none"><i class="fas fa-bars"></i><i class="fas fa-times"></i></button><button class="primary-navigation-notification-icon text-site-primary d-flex d-md-none align-items-center justify-content-center"><i class="fas fa-bell fa-lg"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form><div class="primary-navigation-notification-icon bg-site-primary d-none d-md-flex align-items-center justify-content-center"><i class="fa-bell fa-fw fa-lg far"></i></div></nav></div><section class="primary-navigation-notification-modal"><div class="primary-navigation-notification-modal-content"><div class="primary-navigation-notification-modal-closer"><i class="fas fa-times fa-lg"></i></div><h1>Notification Settings</h1><p>Subscribe to one or all notification sources from this one place.</p><div class="primary-navigation-notification-modal-block"><h2>Newsletter</h2><p>Subscribe to our newsletter to get the day&#x27;s top stories sent directly to you.</p><div class="row align-items-center"><div class="col"><input type="email" value="" readonly="" class="form-control" placeholder="Your Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Me Up</button></div></div></div></div></section></div><div class="col-flush"><div class="category-secondary-navigation use-primary-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/news/" class="secondary-navigation-current-link">News</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->News<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/news/local-hubs/" class="secondary-navigation-link col-12 col-md-auto">Local Hubs</a><a href="/news/crime/" class="secondary-navigation-link col-12 col-md-auto">Crime</a><a href="/news/politics/" class="secondary-navigation-link col-12 col-md-auto">Politics</a><a href="/news/health/" class="secondary-navigation-link col-12 col-md-auto">Health</a><a href="/news/business/" class="secondary-navigation-link col-12 col-md-auto">Business</a><a href="/news/voices/" class="secondary-navigation-link col-12 col-md-auto">Voices</a><a href="/news/uk-news/" class="secondary-navigation-link col-12 col-md-auto active">UK News</a><a href="/news/environment/" class="secondary-navigation-link col-12 col-md-auto">Environment</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/news/feed-a-family/" class="secondary-navigation-link col-12">Feed a Family</a><a href="/news/education/" class="secondary-navigation-link col-12">Education</a><a href="/news/features/" class="secondary-navigation-link col-12">Features</a><a href="/news/nostalgia/" class="secondary-navigation-link col-12">Nostalgia</a><a href="/news/property/" class="secondary-navigation-link col-12">Property</a><a href="/news/transport/" class="secondary-navigation-link col-12">Transport</a><a href="/news/farming/" class="secondary-navigation-link col-12">Farming</a><a href="/news/motors/" class="secondary-navigation-link col-12">Motors</a><a href="/news/world-news/" class="secondary-navigation-link col-12">World News</a><a href="/news/dual-the-A5/" class="secondary-navigation-link col-12">Dual The A5</a><a href="/news/featured-articles/" class="secondary-navigation-link col-12">Sponsored articles</a></div></div><div class="secondary-navigation-promo col-12 col-md text-right align-self-center"><a href="/news/local-hubs/" class="button button-primary">Find news for your town</a></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-8de7bbf0-c389-41c0-8024-f2577a0084aa" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Liz Truss hints at further cost of living support if made prime minister</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/news/uk-news/">UK News</a></span><span class="story-meta-info-part">Published: <time dateTime="2022-08-10T23:02:56Z">Just now</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">The two Tory leadership contenders continue to face calls to address the rising cost of living.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-86bc35be-ec23-40e2-9b82-2111ff600e8c" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-86bc35be-ec23-40e2-9b82-2111ff600e8c" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75.3333%"><img src="https://www.shropshirestar.com/resizer/t5Uf-WX-88oGXoFIWOKQ1IGJFO8=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/ILIZQJ4OLVEMZOGF7GKSVUQVXA.jpg" class="lazy-image-image with-dimensions" alt="Conservative leadership bid"/></div><figcaption class="story-content-figure-caption small">Conservative leadership bid</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Liz Truss has hinted she would consider further support for struggling households if made prime minister, after previously taking a hard stance on “handouts”.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Her opponent, Rishi Sunak, meanwhile told the BBC that the Government has a “moral responsibility” to help struggling households, and pitched himself as the more realistic candidate to be the next premier.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">With analysts predicting average annual household energy bills could top £4,200 in January, the cost-of-living issue continues to dominate the exchanges in the battle to succeed Boris Johnson.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The two contenders are set to face further questions from Conservative party members at a hustings in Cheltenham on Thursday evening.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:S3TZIMY2YBCW5DJWOOFLCWHUNE-4" style="display:none" data-fusion-component="S3TZIMY2YBCW5DJWOOFLCWHUNE-4"></div><div class="story-content-raw-html mb-3"><figure id="0_uix0g0og" data-urn="urn:pressassociation:video:129160"><div style="width: 100%; display: inline-block; position: relative;"><div id="dummy" style="margin-top: 56.25%;"></div><div id="kaltura_player_3603061940" style="position:absolute; top:0; left:0; left: 0; right: 0; bottom: 0;" data-player-config='{"partner": "3001090", "uiConf": "30024158", "entryId": "0_uix0g0og"}'></div></div><script type="text/javascript" src="//pa.streamamg.com/player-embed/loader.js"></script></figure></div><div id="fusion-static-exit:S3TZIMY2YBCW5DJWOOFLCWHUNE-4" style="display:none" data-fusion-component="S3TZIMY2YBCW5DJWOOFLCWHUNE-4"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Ms Truss – who has previously opposed further “handouts” – denied that she had ruled out additional direct help for families struggling with soaring energy bills.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-28df6509-3a95-4d18-ba01-52ccfff0c5ab" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">While she said her priority is to reduce taxes, she insisted she is committed to supporting working families through the winter.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-d6d8fe0c-6559-4e15-a47f-028b67bd212d" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Speaking to an audience of GB News viewers in Leigh, Greater Manchester on Wednesday, she said: “I will do everything I can to support working families who work hard and do the right thing.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“If I am elected as your prime minister I will make sure the chancellor has an emergency budget and looks at this issue in the round and sorts this issue out.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:PCCLTXDAZ5FJLEXJKQMNCJI4WI-11" style="display:none" data-fusion-component="PCCLTXDAZ5FJLEXJKQMNCJI4WI-11"></div><div class="story-content-raw-html mb-3"><figure><div class="pa-embed" data-type="quote" data-quote="This is a major U-turn on the biggest issue currently facing the country" data-source="Sunak campaign spokesperson"></div><script async src="//content-embed.pressassociation.com/embeds.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:PCCLTXDAZ5FJLEXJKQMNCJI4WI-11" style="display:none" data-fusion-component="PCCLTXDAZ5FJLEXJKQMNCJI4WI-11"></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-d2d624cf-9372-4fab-bcd8-da5ae3bb8f00" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Ms Truss also said she would “definitely” give Tory leadership contender Kemi Badenoch a government position if she is made prime minister.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">She said: “Kemi, I’ve worked with her as women and equalities minister, you know, we’ve taken on a lot of the agenda of people who were trying to deny that women were women and so on. So I think she’s absolutely brilliant.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“And I would definitely want her as part of my team if I am successful.”</p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-4fb3befd-c5f6-4b9f-a356-d4332543ef3e" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Ms Badenoch was eliminated in the initial stages of the leadership contest as Tory MPs voted for their preferred candidates.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Mr Sunak’s supporters seized on his opponent’s offers of further cost-of-living support, and said that she appeared to be backing away from her previous position.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“This is a major U-turn on the biggest issue currently facing the country,” a campaign spokesman said.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Taking action means providing direct support, which Truss had previously dismissed as ‘handouts’.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:2UWDCTJR75CMPJMLOBBXLVTPEM-21" style="display:none" data-fusion-component="2UWDCTJR75CMPJMLOBBXLVTPEM-21"></div><div class="story-content-raw-html mb-3"><figure id="embedded268250577"><img src="//image.assets.pressassociation.io/v2/image/production/4b6bd343e648ccd3fe5d850401bfad85Y29udGVudHNlYXJjaGFwaSwxNjYwMjU2NDM0/2.68250577.jpg?w=640" alt="Conservative leadership bid" data-title="Conservative leadership bid" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Stefan Rousseau" data-usage-terms="" srcset="https://image.assets.pressassociation.io/v2/image/production/4b6bd343e648ccd3fe5d850401bfad85Y29udGVudHNlYXJjaGFwaSwxNjYwMjU2NDM0/2.68250577.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/4b6bd343e648ccd3fe5d850401bfad85Y29udGVudHNlYXJjaGFwaSwxNjYwMjU2NDM0/2.68250577.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/4b6bd343e648ccd3fe5d850401bfad85Y29udGVudHNlYXJjaGFwaSwxNjYwMjU2NDM0/2.68250577.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Rishi Sunak (Stefan Rousseau/ PA)</figcaption></figure></div><div id="fusion-static-exit:2UWDCTJR75CMPJMLOBBXLVTPEM-21" style="display:none" data-fusion-component="2UWDCTJR75CMPJMLOBBXLVTPEM-21"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Mr Sunak, who has acknowledged he is trailing the Foreign Secretary in the race for No 10, insisted that he would rather lose than promise “false things I can’t deliver”.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">As Chancellor in May Mr Sunak announced a £15.8 billion support package. He said that if he became prime minister he would go further.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I do feel a moral responsibility as prime minister to go further and get extra help to people over the autumn and the winter to help them cope with what is going to be a really difficult time,” he said in a BBC interview.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I think that is the right priority.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Treasury Chief Secretary Simon Clarke has confirmed that officials were working on a fresh support package for the next prime minister to consider when they take office.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">He said it was “absolutely right” for the new leader to consider “these options in the round” when they take the reins, suggesting they should steer clear of announcing “new uncosted policies” during the election period.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The Chancellor Nadhim Zahawi is due to meet with energy company bosses on Thursday to question them about helping their customers address rising bills.</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/news/uk-news/" class="story-tag-list-tag-link">UK News</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-20291b9d-b6a7-4e78-b45e-99df5f60c488" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-7a18026a-881a-46a6-ad91-441a29bf3528" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/08/10/man-who-killed-new-bride-and-put-body-in-suitcase-found-guilty-of-murder/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Man who killed new bride and put body in suitcase within hours of their wedding found guilty of murder</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-08-10T15:23:12Z">8 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/08/10/jail-term-for-man-who-poisoned-neighbours-cats/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Jail term for man who poisoned neighbours’ cats</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-08-10T15:19:12Z">8 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/08/09/rivers-face-horror-story-as-country-heads-for-drought-say-campaigners/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Rivers face ‘horror story’ as country heads for drought, say campaigners</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-08-09T18:51:18Z">Aug 9, 2022</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/08/02/alleged-murder-victim-11-can-now-be-named-as-stepfather-appears-in-court/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Alleged murder victim, 11, can now be named as stepfather appears in court</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-08-02T13:58:15Z">Aug 2, 2022</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/08/10/police-appeal-over-missing-four-year-old-boy-in-turkey/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Police appeal over missing four-year-old boy in Turkey</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-08-10T21:36:13Z">2 hours ago</time></div></a></article></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-b2324e6b-20ca-4653-b4f8-4f020e6d6ad6" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 d-none d-md-block"><div class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-9fced19b-23e0-445c-8113-0c0706e86c58" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-8229539e-34a3-4e5c-bae8-10df02704582" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/08/10/man-who-killed-new-bride-and-put-body-in-suitcase-found-guilty-of-murder/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Man who killed new bride and put body in suitcase within hours of their wedding found guilty of murder</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-08-10T15:23:12Z">8 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/08/10/jail-term-for-man-who-poisoned-neighbours-cats/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Jail term for man who poisoned neighbours’ cats</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-08-10T15:19:12Z">8 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/08/09/rivers-face-horror-story-as-country-heads-for-drought-say-campaigners/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Rivers face ‘horror story’ as country heads for drought, say campaigners</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-08-09T18:51:18Z">Aug 9, 2022</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/08/02/alleged-murder-victim-11-can-now-be-named-as-stepfather-appears-in-court/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Alleged murder victim, 11, can now be named as stepfather appears in court</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-08-02T13:58:15Z">Aug 2, 2022</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/08/10/police-appeal-over-missing-four-year-old-boy-in-turkey/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Police appeal over missing four-year-old boy in Turkey</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-08-10T21:36:13Z">2 hours ago</time></div></a></article></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-2a4d20c8-97da-4601-960a-c782cb2b8966" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-5ead394b-7df6-4613-93f5-b4b167545091" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/08/10/liz-truss-pledges-to-go-after-those-who-enabled-repulsive-grooming-gangs-in-places-like-telford/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/x0UkZLkjhXwD4DavDFq65PFERIQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/Z46NLVX7ZBD7TDQJH47VCIQTMA.jpg" class="lazy-image-image with-dimensions" alt="Liz Truss wants to hold police to account when it comes to grooming gangs."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Liz Truss pledges to hold police to account over &#x27;repulsive&#x27; grooming gangs in &#x27;places like Telford&#x27;</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-08-10T20:57:14Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/transport/2022/08/10/drivers-travelling-up-to-30-miles-to-use-shropshires-cheapest-filling-station/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/P1SaLs8A_edAimjn7vWFHzeb-50=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HSBTCWKYBVCTTANYXTZW4W6T5I.jpg" class="lazy-image-image with-dimensions" alt="Fuel prices at DA Roberts in Whitchurch on Wednesday. Photo: DA Roberts"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Cheapest petrol and diesel in Shropshire as drivers travel 30 miles for best price</h1><div class="story-meta small">Whitchurch<!-- --> | <time dateTime="2022-08-10T18:08:09Z">5 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/2022/08/10/severe-delays-on-m54-after-car-smashes-into-central-reservation/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/YlESya7pz_6w-0zqVZDDMKm3edI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/WVWRF7CWGZH63OKK3W66AUSJEM.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">&#x27;Severe&#x27; delays on M54 after car smashes into central reservation</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-08-10T18:09:26Z">5 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/2022/08/10/man-arrested-after-telford-motorcyclist-dies-in-crash/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/7pQv3CxpRbpJV3sZQYJRmfbSWhc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/LEFH2JGNOVCDNFSZYQOGK4PNWQ.jpg" class="lazy-image-image with-dimensions" alt="An air ambulance on the island at West Centre Way"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Drug-driving suspect arrested after motorcyclist killed in crash at Telford roundabout</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-08-10T08:45:24Z">15 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/minsterley/2022/08/10/tree-crashes-down-on-top-of-lorry-near-shrewsbury/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/mA7GasY3_MhNfF4uFp1F4sxzFLQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CEHDNMVOBFGWFJJFEGZ3AQOCLA.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Road blocked after tree crashes down on top of lorry near Shrewsbury</h1><div class="story-meta small">Minsterley<!-- --> | <time dateTime="2022-08-10T16:26:15Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/entertainment/mid-wales-entertainment/2022/08/10/wrexham-afc-owners-ryan-reynolds-and-rob-mcelhenney-tease-upcoming-documentary-about-club/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/KegqNq2OeTjtkGMkujcTkKJR9gs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/UPPETSCSC5DF5IM3QONOVXDB4E.jpg" class="lazy-image-image with-dimensions" alt="Wrexham owners Ryan Reynolds (left) and Rob McElhenney speak to the crowd before a Vanarama National League match at the Racecourse Ground last year. Photo: Peter Byrne/PA Wire"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Wrexham AFC owners Ryan Reynolds and Rob McElhenney tease upcoming documentary about club</h1><div class="story-meta small">Mid Wales<!-- --> | <time dateTime="2022-08-10T19:15:10Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/08/10/inquest-reveals-traumatic-injuries-suffered-by-pensioner-whose-death-sparked-murder-investigation/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/lsDUofKYvC3cFc6vyi7moXcOnb8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/IMO4GHU335AYZFBOVRINGK3E4A.jpg" class="lazy-image-image with-dimensions" alt="Margaret Barnes died at a property on Marine Parade, Barmouth, on July 11. "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Inquest reveals &#x27;traumatic injuries&#x27; suffered by pensioner whose death sparked murder investigation</h1><div class="story-meta small">Crime<!-- --> | <time dateTime="2022-08-10T14:26:21Z">9 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/08/10/man-who-killed-new-bride-and-put-body-in-suitcase-found-guilty-of-murder/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Ff0kXv7SGGrpkIMNDAy-soweC8w=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/5SDQQ4DN55GQROB5FHGR4OPM6A.jpg" class="lazy-image-image with-dimensions" alt="Dawn Walker"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Man who killed new bride and put body in suitcase within hours of their wedding found guilty of murder</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-08-10T15:23:12Z">8 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/north-shropshire/2022/08/10/shropshire-crews-battle-forage-harvester-blaze/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/wzL9oSaknYyVDyD0sJ3BrpGhqK8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/4QPIJ5EQF5EMFO4YW7RIRBN4IQ.jpg" class="lazy-image-image with-dimensions" alt="Crews battled a forage harvester fire near Market Drayton. Photo: Market Drayton Fire"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Shropshire crews battle forage harvester blaze </h1><div class="story-meta small">North Shropshire<!-- --> | <time dateTime="2022-08-10T06:48:15Z">17 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/2022/08/10/wedding-bells-for-cancer-patient-who-married-his-love-of-19-years-in-hospital/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/OC46cOgpqD2Y4r7nzqpHzmxB14E=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/MUZFGXEYCJDJHFGPKTFGSZ67CU.jpg" class="lazy-image-image with-dimensions" alt="Pip Page-Davies, Macmillan specialist nurse, with patient Phil Bryers and Shirley Bryers, formerly Astbury, during their wedding reception"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Wedding bells for cancer patient who married his love of 19 years in hospital</h1><div class="story-meta small">Oswestry<!-- --> | <time dateTime="2022-08-10T14:50:20Z">9 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/08/10/jail-term-for-man-who-poisoned-neighbours-cats/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/ckhagcqXEEgRK590H_lz06pauBA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KHIE4HIOABD6RMR7HDIIMQK3B4.jpg" class="lazy-image-image with-dimensions" alt="Jail term for man who poisoned neighbours’ cats"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Jail term for man who poisoned neighbours’ cats</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-08-10T15:19:12Z">8 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/2022/08/10/police-issue-warning-over-fires/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/cHoFDOAZ6bGqyMrThKwf5U1AIvU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/T76LHKA6VFEJJACI4VU2ZG5KIA.jpg" class="lazy-image-image with-dimensions" alt="Police called out to fires being started"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Police&#x27;s heatwave warning after reports of youths setting fires in Telford</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-08-10T12:02:28Z">11 hours ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Shropshire Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2022/08/10/peter-rhodes-on-deadly-cyclists-wheelie-bins-and-an-exciting-event-at-the-tip/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Nu9xSmqz6thjwkcJ13EDIUuLL54=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/SQO4IAH4TJFU3OWDCF3ZYKI4PE.jpg" class="lazy-image-image with-dimensions" alt="Grant Shapps – targeting dangerous cyclists"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on deadly cyclists, wheelie bins and an exciting event at the tip</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-08-10T05:00:30Z">18 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2022/08/09/peter-rhodes-on-a-hollywood-legend-an-odd-warning-and-a-very-public-hiding-place/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on a Hollywood legend, an odd warning and a very public hiding place</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-08-09T08:17:18Z">Aug 9, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/cathy-dobbs/2022/08/08/cathy-dobbs-is-there-anything-those-clever-canines-cant-do/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Cathy Dobbs: Is there anything those clever canines can&#x27;t do?</h1><div class="story-meta small">Cathy Dobbs<!-- --> | <time dateTime="2022-08-08T08:59:13Z">Aug 8, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/08/10/liz-truss-pledges-to-go-after-those-who-enabled-repulsive-grooming-gangs-in-places-like-telford/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/x0UkZLkjhXwD4DavDFq65PFERIQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/Z46NLVX7ZBD7TDQJH47VCIQTMA.jpg" class="lazy-image-image with-dimensions" alt="Liz Truss wants to hold police to account when it comes to grooming gangs."/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Liz Truss pledges to hold police to account over &#x27;repulsive&#x27; grooming gangs in &#x27;places like Telford&#x27;</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-08-10T20:57:14Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/08/10/inquest-reveals-traumatic-injuries-suffered-by-pensioner-whose-death-sparked-murder-investigation/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Inquest reveals &#x27;traumatic injuries&#x27; suffered by pensioner whose death sparked murder investigation</h1><div class="story-meta small">Crime<!-- --> | <time dateTime="2022-08-10T14:26:21Z">9 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/08/10/man-who-killed-new-bride-and-put-body-in-suitcase-found-guilty-of-murder/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Man who killed new bride and put body in suitcase within hours of their wedding found guilty of murder</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-08-10T15:23:12Z">8 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/bridgnorth/2022/08/10/bridgnorth-pub-celebrates-five-out-of-five-hygiene-rating/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/ns4K7-aTs88TtTlwVevHf6zGuUw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/UQU26ZJE3FDHLFFX4ZFFJMNWQA.jpg" class="lazy-image-image with-dimensions" alt="The Jewel of the Severn. Photo: Google"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Bridgnorth pub celebrates five-out-of-five hygiene rating</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2022-08-10T15:20:24Z">8 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/entertainment/telford-entertainment/2022/08/09/five-guys-set-to-open-new-burger-restaurant-in-telford/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Five Guys set to open new burger restaurant in Telford</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-08-10T05:04:30Z">18 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/08/09/county-fuel-firm-secures-oil-deal/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">County fuel firm secures oil deal</h1><div class="story-meta small">South Shropshire<!-- --> | <time dateTime="2022-08-09T14:10:16Z">Aug 9, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/shrewsbury/2022/08/09/new-shrewsbury-schools-will-take-pressure-off-parents-says-leader/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/NmseKMGn2epWGhBtwNjpvORv_Pg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/K66QVWMG35A7JKQDNMLRZH2NRA.jpg" class="lazy-image-image with-dimensions" alt="Two new schools could be built "/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">New Shrewsbury schools &#x27;will take pressure off parents&#x27;, says leader</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-08-09T05:05:00Z">Aug 9, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2022/08/09/independent-special-school-expanding-in-shrewsbury/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Independent special school expanding in Shrewsbury</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-08-09T05:04:00Z">Aug 9, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2022/08/06/covid-rule-breaches-were-behind-nearly-200-school-exclusions-last-year/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Covid rule breaches behind nearly 200 Shropshire school exclusions last year</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2022-08-06T09:43:09Z">Aug 6, 2022</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/08/11/its-shocked-the-place-to-the-core--highlands-community-reacts-after-attacks/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/EAD9ww0EqaaZ8iBlfzTMIxn_izM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DI42AUWB6VFLDGILL2XFRMFPDA.jpg" class="lazy-image-image with-dimensions" alt="Police line"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">‘It’s shocked the place to the core’ – Highlands community reacts after attacks</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-08-10T23:03:02Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/08/11/liz-truss-hints-at-further-cost-of-living-support-if-made-prime-minister/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Liz Truss hints at further cost of living support if made prime minister</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-08-10T23:02:56Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/08/11/ministers-to-hold-crunch-talks-with-energy-bosses-over-winter-price-hikes/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Ministers to hold crunch talks with energy bosses over winter price hikes</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-08-10T23:02:51Z">Just now</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/08/04/adventure-park-unveils-worlds-longest-inflatable-assault-course/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/x_0TIeEBNk4rWqAKzMKckZli1KA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ULYZ2C7PMBHB5KEQO7HFH2DVDI.jpg" class="lazy-image-image with-dimensions" alt="The Tartan Titan"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Adventure park unveils world’s longest inflatable assault course</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-08-04T10:32:24Z">Aug 4, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/08/01/ancient-woodland-opened-to-public-after-500-years/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Ancient woodland opened to public after 500 years</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-08-01T10:20:32Z">Aug 1, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/07/31/fleadh-cheoil-musical-festival-returns-after-two-year-absence/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Fleadh Cheoil musical festival returns after two-year absence</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-07-31T18:47:15Z">Jul 31, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/08/10/firefighters-subdue-deadly-blaze-at-key-oil-facility-in-cuba/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/6MPiZMxyL-n2RlPZ1ahUJW6jCe8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/GANAVBLDLVBLVB6YMC4DNFKGKM.jpg" class="lazy-image-image with-dimensions" alt="A resident sits on the sea wall as smoke rises in the background from a deadly fire at a large oil storage facility in Matanzas, Cuba"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Firefighters subdue deadly blaze at key oil facility in Cuba</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-08-10T16:41:15Z">7 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/08/10/iranian-operative-charged-in-plot-to-murder-trump-security-adviser-john-bolton/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Iranian operative charged in plot to murder Trump security adviser John Bolton</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-08-10T16:52:12Z">7 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/08/10/there-are-fears-the-water-levels-in-rhine-could-fall-below-critical-mark/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Fears mount that water levels in Rhine river could fall below critical mark</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-08-10T15:13:23Z">8 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Shropshire Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.shropshirestar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/making-a-complaint/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://getapp.shropshirestar.com/?ct=ss-footer-links-via-instapage" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="/cookies-and-third-party-privacy/" target="_self" rel="" class="footer-links-section-link">Cookies and privacy policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/shropshirestar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/shropshirestar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2022<!-- --> <!-- -->Shropshire Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-8e47d0e7-a2b4-4127-9206-49898d5b7368" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-9e0b192e-c001-42a6-8740-b78b5cc8fb03" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-3f7beb17-b5e5-49ce-8969-ce5dcd038275" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-a19ccd78-628c-43bb-9fca-b1bb87c8ad43" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>