<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Nick Robinson slams suggestions of BBC bias in No 10 drinks party coverage | Shropshire Star</title><meta property="fb:app_id" content="125556724129189"/><meta name="twitter:site" content="shropshirestar"/><meta property="og:title" content="Nick Robinson slams suggestions of BBC bias in No 10 drinks party coverage"/><meta name="description" content="The Prime Minister has come under severe pressure following revelations about gatherings held at 10 Downing Street during the national lockdown."/><meta property="og:description" content="The Prime Minister has come under severe pressure following revelations about gatherings held at 10 Downing Street during the national lockdown."/><meta itemProp="image" property="og:image" content="https://www.shropshirestar.com/resizer/Wc21QlA0_VH2e0Yt-aNMoanXBN0=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/T2M2BQJY5ZF27GNKP6E3YLDM2Y.jpg"/><meta property="og:url" content="https://www.shropshirestar.com/news/uk-news/2022/01/19/nick-robinson-slams-suggestions-of-bbc-bias-in-no-10-drinks-party-coverage/"/><meta property="mna:story:premium-flag" content="Free"/><meta property="mna:story:categories" content="news,uk-news"/><meta name="dfp:mantis:targeting" content="Default-GREEN,Tesco-GREEN,COVID19-GREEN,COVIDSafe-GREEN,JandJ-GREEN,Gambling-RED,SCD-RED,Nestlé-RED,NestléCereals-RED,Government-RED,Magna-GREEN,Newsfeed-GREEN,Govtdv-RED,Omnicomdv-RED,LNERdv-RED,VW-RED,SEAT-RED,NestleTopics-RED,OmnicomIAS-RED,Uber-AMBER,Heineken-RED,Avanti-GREEN,Diageo-RED,TSB-GREEN,Camelot_aden-RED,Facebook_aden-RED,AmazonBF_aden-GREEN,sentiment-negative,anger-medium,disgust-medium,fear-low,joy-medium,sadness-medium"/><meta name="dfp:mantis:context" content="law_govt_politics,news,national_news,finance,financial_news,politics,business_industrial,business_news,political_parties,society,work,unemployment,art_entertainment,shows_events,senior_living,healthcare_workers,celebrity_bespoke,politics_bespoke,phones,business_bespoke,summer_staycation,boots_hygiene,rbl,whats_on,loss_events"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;2B4IOAFELFG7PAHFWD4Y62DM2A&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=86" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=86" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=86" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=86"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=86"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-ss.ico?d=86" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css"/><script src="/pf/resources/js/dist/shims.js?d=86"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MFMNPF9');
    })()</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("onesignal-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        
        (function() {
            window.OneSignal = window.OneSignal || [];

            var script = document.createElement("script");

            script.async = true;
            script.src = "https://cdn.onesignal.com/sdks/OneSignalSDK.js";

            document.head.appendChild(script);

            OneSignal.push(function() {
                

                OneSignal.init({
                    appId: "1b030c96-1172-43b4-a3ae-a84d4b503cfd",
                    
                    
                    
                });
            });
        })();
    
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="nml5ubax3lmzkypihapa-f-3579c9124-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"933040","ak.ai":parseInt("598254",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"f59f1276","ak.r":41270,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":36002,"ak.gh":"23.222.1.149","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1642608670","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==i8SIY9IZKLt4jZGVr0x2SLhIt3+vQu5rAPND+twK9Reqas4yZdrlSDIbM58Ad/pmOKkUQEI3nynoBU5qz7DkHNCnpmP7TbwxbemDYqIOVJ3dIA9fk6HF9z1QZLeF3Qlr8p9Xd62GnFN4ZjjHYw0R8FsfFgLpd/bNER5fBx2fnG0IUgvppJkwxU/mjORnBBoypyiRBEqjHZUoI+lRbK4HhQkhRzjztEqUKAwKipAbcWtp6DQdL85mDZZTsz1c9xFFXJSOsEfk7hfcAoYnvbC+MRaGZxISScX7DwKTiyKjYIgVtNVoixbbo+jc6OG+WDRxuEWcCxHbu094AMj5LDIVjB1JmgbMdFo3aeIkKPwF6ZBCFAXhQBReehWt0KxWfi+HPdE/sqpGcMe5nyQA2Yuf3jfZHW5B9oyNSVNFDuSGrN4=","ak.pv":"25","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-ss"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-171d585a-7c58-49e0-84cf-4438bd59cb06" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.shropshirestar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Subscriptions</a><a href="https://www.myfamilyannouncements.co.uk/shropshirestar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/IEYQATDDUNDOPOZTENFYGUA55A.png&#x27;)">Shropshire Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none"><i class="fas fa-bars"></i><i class="fas fa-times"></i></button><button class="primary-navigation-notification-icon text-site-primary d-flex d-md-none align-items-center justify-content-center"><i class="fas fa-bell fa-lg"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form><div class="primary-navigation-notification-icon bg-site-primary d-none d-md-flex align-items-center justify-content-center"><i class="fa-bell fa-fw fa-lg far"></i></div></nav></div><section class="primary-navigation-notification-modal"><div class="primary-navigation-notification-modal-content"><div class="primary-navigation-notification-modal-closer"><i class="fas fa-times fa-lg"></i></div><h1>Notification Settings</h1><p>Subscribe to one or all notification sources from this one place.</p><div class="primary-navigation-notification-modal-block"><h2>Newsletter</h2><p>Subscribe to our newsletter to get the day&#x27;s top stories sent directly to you.</p><div class="row align-items-center"><div class="col"><input type="email" value="" readonly="" class="form-control" placeholder="Your Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Me Up</button></div></div></div></div></section></div><div class="col-flush"><div class="category-secondary-navigation use-primary-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/news/" class="secondary-navigation-current-link">News</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->News<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/news/local-hubs/" class="secondary-navigation-link col-12 col-md-auto">Local Hubs</a><a href="/news/crime/" class="secondary-navigation-link col-12 col-md-auto">Crime</a><a href="/news/politics/" class="secondary-navigation-link col-12 col-md-auto">Politics</a><a href="/news/health/" class="secondary-navigation-link col-12 col-md-auto">Health</a><a href="/news/business/" class="secondary-navigation-link col-12 col-md-auto">Business</a><a href="/news/voices/" class="secondary-navigation-link col-12 col-md-auto">Voices</a><a href="/news/uk-news/" class="secondary-navigation-link col-12 col-md-auto active">UK News</a><a href="/news/environment/" class="secondary-navigation-link col-12 col-md-auto">Environment</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/news/feed-a-family/" class="secondary-navigation-link col-12">Feed a Family</a><a href="/news/education/" class="secondary-navigation-link col-12">Education</a><a href="/news/features/" class="secondary-navigation-link col-12">Features</a><a href="/news/nostalgia/" class="secondary-navigation-link col-12">Nostalgia</a><a href="/news/property/" class="secondary-navigation-link col-12">Property</a><a href="/news/transport/" class="secondary-navigation-link col-12">Transport</a><a href="/news/farming/" class="secondary-navigation-link col-12">Farming</a><a href="/news/motors/" class="secondary-navigation-link col-12">Motors</a><a href="/news/world-news/" class="secondary-navigation-link col-12">World News</a><a href="/news/dual-the-A5/" class="secondary-navigation-link col-12">Dual The A5</a><a href="/news/featured-articles/" class="secondary-navigation-link col-12">Sponsored articles</a></div></div><div class="secondary-navigation-promo col-12 col-md text-right align-self-center"><a href="/news/local-hubs/" class="button button-primary">Find news for your town</a></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-flush"><section class="breaking-news-bar"><article class="breaking-news-bar-story"><a href="/news/health/2022/01/19/future-fit-shropshire-hospital-plans-now-too-expensive-and-could-be-scaled-back/" class="breaking-news-bar-story-link d-block p-3 bg-site-primary text-white"><h1 class="breaking-news-bar-story-headline mb-0">Future Fit: Shropshire hospital plans now &#x27;too expensive&#x27; and could be scaled back</h1></a></article></section></div><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-8ee8a979-0a57-42fa-96d1-8d48c467ac50" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Nick Robinson slams suggestions of BBC bias in No 10 drinks party coverage</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/news/uk-news/">UK News</a></span><span class="story-meta-info-part">Published: <time dateTime="2022-01-19T14:45:21Z">1 hour ago</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">The Prime Minister has come under severe pressure following revelations about gatherings held at 10 Downing Street during the national lockdown.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-e5b4d46a-fa2f-49c7-bdb9-4d139578989e" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-e5b4d46a-fa2f-49c7-bdb9-4d139578989e" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75%"><img src="https://www.shropshirestar.com/resizer/Wc21QlA0_VH2e0Yt-aNMoanXBN0=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/T2M2BQJY5ZF27GNKP6E3YLDM2Y.jpg" class="lazy-image-image with-dimensions" alt="Nick Robinson"/></div><figcaption class="story-content-figure-caption small">Nick Robinson</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Nick Robinson has refuted suggestions of BBC bias in its coverage of the Downing Street drinks party allegations.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The presenter of BBC Radio 4’s Today programme defended the corporation after calls for the BBC to show “super-impartiality” in its reporting.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">In a letter to The Daily Telegraph, Robinson, 58, said the idea that the “BBC alone should play down or ignore the crisis” is “absurd” in reference to the corporation’s coverage of “partygate”.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Prime Minister Boris Johnson has apologised for the partygate saga, but is facing calls from MPs within the Tory party and beyond to resign amid allegations of partying in Downing Street during the pandemic.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:D52YHMTZMBAFROOOQJCOW2TTSI-4" style="display:none" data-fusion-component="D52YHMTZMBAFROOOQJCOW2TTSI-4"></div><div class="story-content-raw-html mb-3"><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">Lord Moore has called for the BBC to show “super impartiality” in its coverage of what he calls the “scandal” of Boris & parties. In a letter to <a href="https://twitter.com/Telegraph?ref_src=twsrc%5Etfw">@telegraph</a> I ask why he didn’t call for this when Blair, May & Corbyn were facing leadership crises <a href="https://t.co/TQafGM544u">pic.twitter.com/TQafGM544u</a></p><p>— Nick Robinson (@bbcnickrobinson) <a href="https://twitter.com/bbcnickrobinson/status/1483715016562024451?ref_src=twsrc%5Etfw">January 19, 2022</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:D52YHMTZMBAFROOOQJCOW2TTSI-4" style="display:none" data-fusion-component="D52YHMTZMBAFROOOQJCOW2TTSI-4"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">In a tweet on Wednesday, Robinson referenced a piece written by former Daily Telegraph editor Charles Moore, which appeared in the publication on January 18, saying: “Lord Moore has called for the BBC to show ‘super-impartiality’ in its coverage of what he calls the ‘scandal’ of Boris & parties.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-c1f1606d-a770-47a0-8408-2def8b0aee0a" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“In a letter to @telegraph I ask why he didn’t call for this when Blair, May & Corbyn were facing leadership crises.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-05c012e7-bc09-4fcf-a9ce-cbac3cd197fd" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">In his letter to the paper, which featured in Wednesday’s edition, Robinson said: “Charles Moore (comment January 18) accuses the BBC of acting like a ‘Fox News of the left’ by ‘taking a line and incessantly promoting it’ in our coverage of the ‘scandal’ (his word) of Boris Johnson and parties.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Let’s leave to one side that it is ITV News that has, to its credit, made the running on this story, by publishing the recording of the Prime Minsters staff laughing about the idea of parties in Number 10, and the email in which his staff were invited to ‘bring your own booze’ while other folk could not visit or comfort loved ones.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:PZDI2JBJONHXJDVZPSWA6EEF6Q-11" style="display:none" data-fusion-component="PZDI2JBJONHXJDVZPSWA6EEF6Q-11"></div><div class="story-content-raw-html mb-3"><figure id="embedded224769008"><img src="//image.assets.pressassociation.io/v2/image/production/023853d16b223be277a515c266e8ec41Y29udGVudHNlYXJjaGFwaSwxNjQyNjg2MDk3/2.24769008.jpg?w=640" alt="Nick Robinson" data-title="Nick Robinson " data-copyright-holder="PA Media" data-copyright-notice="PA Media" data-credit="Jeff Overs/BBC" data-usage-terms="NO SALES PICTURE DESK USE ONLY" srcset="https://image.assets.pressassociation.io/v2/image/production/023853d16b223be277a515c266e8ec41Y29udGVudHNlYXJjaGFwaSwxNjQyNjg2MDk3/2.24769008.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/023853d16b223be277a515c266e8ec41Y29udGVudHNlYXJjaGFwaSwxNjQyNjg2MDk3/2.24769008.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/023853d16b223be277a515c266e8ec41Y29udGVudHNlYXJjaGFwaSwxNjQyNjg2MDk3/2.24769008.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Nick Robinson presents BBC Radio 4’s Today programme (Jeff Overs/BBC)</figcaption></figure></div><div id="fusion-static-exit:PZDI2JBJONHXJDVZPSWA6EEF6Q-11" style="display:none" data-fusion-component="PZDI2JBJONHXJDVZPSWA6EEF6Q-11"></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-3c552ecf-c109-45d2-9ed0-5e12af4aa597" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Let’s focus, instead on the BBC’s alleged crime.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“We have, it seems, done what The Telegraph and all other newspapers have done, and not what Lord Moore says we should do.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“He says newspapers have made a ‘great meal of this scandal and a good read it has often been’, but suggests the BBC should behave differently.</p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-635a50b4-cb7d-40c6-9c87-59bc5943f5d6" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“We should have focused on what really mattered last week: the possibility of war in Ukraine (which we have covered widely).</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Clearly we should report the parties story – like all others – in a ‘calm, balanced’ way, hearing from those who defend the PM and challenging them as well as those who attack him, and pointing out that this may not lead to his departure.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“We have done that.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“However, the idea that the BBC alone should play down or ignore the crisis, which has led Conservative MPs – both Brexit allies and enemies of the PM – to call on their leader to quit is absurd.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“When, as BBC Political Editor, I reported night after night on the loans for honours scandal which destroyed Tony Blair – or, as presenter of Today, on Theresa May’s fight over Brexit with her own backbenchers, or Jeremy Corbyn’s battles over anti-Semitism – I heard no call for ‘super-impartiality’ from Lord Moore.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I wonder why not.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Robinson took over from Andrew Marr as the BBC’s Political Editor in September 2005, and has been a fixture on the Today programme since 2015.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The BBC has been contacted for comment.</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/news/uk-news/" class="story-tag-list-tag-link">UK News</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-4eed93cd-1f23-4a94-a746-ea2a2f64e9a9" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-dbadb26e-2eff-4750-9405-9494bbc26f99" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/01/19/man-dead-several-injured-following-bridge-collapse/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Man dead, several injured following bridge collapse</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-01-19T00:46:13Z">15 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2020/07/13/gemma-mcgough-self-made-british-millionaire-asks-government-to-tax-her-more/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Gemma McGough: Self-made British millionaire asks Government to tax her more</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-07-13T16:30:40.540Z">Jul 13, 2020</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/09/01/police-say-dancer-22-and-boyfriend-41-both-died-of-stab-wounds/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Police say dancer, 22, and boyfriend, 41, both died of stab wounds</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-09-01T18:12:21.028Z">Sept 1, 2021</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/01/18/partner-of-ashling-murphy-describes-her-as-a-shining-light/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Partner of Ashling Murphy describes her as a ‘shining light’</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-01-18T16:37:03Z">24 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/01/19/boris-johnson-hit-by-defection-of-mp-to-labour-just-before-pmqs/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Boris Johnson hit by defection of MP to Labour just before PMQs</h1><div class="story-meta small">Politics<!-- --> | <time dateTime="2022-01-19T12:26:12Z">4 hours ago</time></div></a></article></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-21a6171d-8087-4f44-b576-f1231cd4ca69" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-b88b0f96-1813-4373-ae25-8132ee8c0136" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/01/19/man-dead-several-injured-following-bridge-collapse/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Man dead, several injured following bridge collapse</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-01-19T00:46:13Z">15 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2020/07/13/gemma-mcgough-self-made-british-millionaire-asks-government-to-tax-her-more/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Gemma McGough: Self-made British millionaire asks Government to tax her more</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-07-13T16:30:40.540Z">Jul 13, 2020</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/09/01/police-say-dancer-22-and-boyfriend-41-both-died-of-stab-wounds/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Police say dancer, 22, and boyfriend, 41, both died of stab wounds</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-09-01T18:12:21.028Z">Sept 1, 2021</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/01/18/partner-of-ashling-murphy-describes-her-as-a-shining-light/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Partner of Ashling Murphy describes her as a ‘shining light’</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-01-18T16:37:03Z">24 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/01/19/boris-johnson-hit-by-defection-of-mp-to-labour-just-before-pmqs/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Boris Johnson hit by defection of MP to Labour just before PMQs</h1><div class="story-meta small">Politics<!-- --> | <time dateTime="2022-01-19T12:26:12Z">4 hours ago</time></div></a></article></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-e34c6575-bc5d-499d-90c4-77a0050eb23f" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-f8f2ffe3-74aa-46e6-a1d6-783524166ec1" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/2022/01/19/future-fit-shropshire-hospital-plans-now-too-expensive-and-could-be-scaled-back/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/i3KjzirlX4XB_vb18luqYsNRHGE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/XVUS3EG3TNDX3I7F7BEJODXJNM.jpg" class="lazy-image-image with-dimensions" alt="The plans would see Royal Shrewsbury Hospital become home to the county&#x27;s only full 24-hour A&amp;E"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Future Fit: Shropshire hospital plans now &#x27;too expensive&#x27; and could be scaled back</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-01-19T16:06:44Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/politics/2022/01/19/watch-daniel-kawczynski-apologises-to-house-of-commons-ahead-of-suspension/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/QQv8Mh-d6O2X--9kR4U6zmfjy_Q=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DBFP4HQYYFDJLG7MPZBSCRHLMA.jpg" class="lazy-image-image with-dimensions" alt="Shrewsbury MP Daniel Kawczynski apologised in the House of Commons"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">WATCH: Daniel Kawczynski apologises to House of Commons ahead of suspension</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-01-19T15:38:36Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/politics/2022/01/19/plan-b-measures-to-be-dropped-across-england-johnson-says/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/9vo9WLDW8OtEmQhfD0-X5rHcJxQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/NT262FSVWRFR7HZD4CE2V6GLIE.jpg" class="lazy-image-image with-dimensions" alt="Prime MinisterÃ¢ÂÂs Questions"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Plan B measures to be dropped across England, Johnson says</h1><div class="story-meta small">Politics<!-- --> | <time dateTime="2022-01-19T15:52:10Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/01/19/boris-johnson-hit-by-defection-of-mp-to-labour-just-before-pmqs/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/P7kzSEDT8QJ4HWAEoTvD-yDurUM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CPFCQLFDWZDY7KPOZ4PVQ5URS4.jpg" class="lazy-image-image with-dimensions" alt="Bury South MP Christian Wakeford"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Boris Johnson hit by defection of MP to Labour just before PMQs</h1><div class="story-meta small">Politics<!-- --> | <time dateTime="2022-01-19T12:26:12Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/politics/2022/01/19/key-questions-answered-as-boris-johnson-faces-leadership-crisis/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/wDfmN4j1ER9jkLdbJ02MA2qsZhw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/262MOPPRXJBV7AZPZLPOBZOEAU.jpg" class="lazy-image-image with-dimensions" alt="Boris Johnson"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Key questions answered as Boris Johnson faces leadership crisis</h1><div class="story-meta small">Politics<!-- --> | <time dateTime="2022-01-19T11:56:15Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/2022/01/19/person-rescued-from-telford-house-fire/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/khxSpSOR9mnDKAPe4G0wkF7GHI0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/SJIZN7TPP5HTTLGLHIA5II5WCU.jpg" class="lazy-image-image with-dimensions" alt="The fire happened in Weybridge, Woodside. Photo: Google"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Woman rescued from Telford house fire</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-01-19T09:27:14Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/environment/2022/01/19/solar-farm-plans-sparks-170-objections/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/sb6_HwywwuKqNzBEWKS82Znjl_0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/MXNH6ENWABECFOV43CRRB6VCAE.jpg" class="lazy-image-image with-dimensions" alt="Objecting to the plans for a solar farm are Jocelyn Lewis, centre, with Councillors Angela McClements and Joan Gorse"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Plans for major solar farm next to M54 spark 170 objections</h1><div class="story-meta small">Wellington<!-- --> | <time dateTime="2022-01-19T08:57:16Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/2022/01/19/blazing-red-skies-over-shropshire-explained/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/z3abLCXdhj9XQQN2ZfFLI03iq9Q=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/2CFSXILB4FEDLLHFPPT5KYVL6A.jpg" class="lazy-image-image with-dimensions" alt="The stunning red sky over over Doseley. Picture: Lisa Giles."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Blazing red skies over Shropshire explained</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-01-19T13:50:20Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/2022/01/19/dog-rescued-from-telford-window-by-fire-crew/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/VsRaDFceYDEiGBA8CvgHMiDIK-c=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/BNO2PGXQIZDUBJTDPPCBNMSBPQ.jpg" class="lazy-image-image with-dimensions" alt="A fire engine with its rescue kit"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Dog rescued from Telford window by fire crew</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-01-19T13:25:12Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/entertainment/food-and-drink/2022/01/19/new-cafebar-sets-an-opening-date-for-shrewsbury-venue/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/mAB71eaNKksn0tD9svUdZC5Poyg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KCMEVUJJDJBBTJQT5HWVP6I2QY.jpg" class="lazy-image-image with-dimensions" alt="Work is continuing on the new bar on Pride Hill"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">New cafe and bar sets opening date for Shrewsbury town centre venue</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-01-19T11:10:19Z">5 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/business/2022/01/19/memorial-business-meeting-in-memory-of-telford-graphic-designer/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/g1DGnNfq5JljkgH30mOm90h2hi8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DTE54XTPCVE23KNASTLRNCQLYE.jpg" class="lazy-image-image with-dimensions" alt="Tristan King"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Special meeting to remember Telford father after Covid death aged 52</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-01-19T12:24:12Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/politics/2022/01/19/tax-rise-and-car-park-charge-agreed-by-oswestry-council/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/0klc4vcJbrjqrTP4kcdDGTP3bDE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/U44B3B43JRFPZDLF2N5T3MKJAA.jpg" class="lazy-image-image with-dimensions" alt="Oswestry residents are facing an increase in their council tax bill"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Car parking and council tax charges to increase in Oswestry</h1><div class="story-meta small">Oswestry<!-- --> | <time dateTime="2022-01-19T10:00:17Z">6 hours ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Shropshire Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2022/01/19/rhodes-on-the-national-anthem-mr-gervaiss-latest-comedy-and-the-most-dangerous-encounter-for-a-monarchy/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/ZV9nX_QW_V3yG8uTSvRAnUeTfUg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/YJQDASF5HRHOLKFLA4M4ZRUNAI.jpg" class="lazy-image-image with-dimensions" alt="Ricky Gervais in After Life"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Rhodes on the National Anthem, Mr Gervais&#x27;s latest comedy and the most dangerous encounter for a monarchy</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-01-19T06:00:30Z">10 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/2022/01/19/star-comment-jeffs-legacy-a-safer-world-for-footballers/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Star comment: Jeff&#x27;s legacy a safer world for footballers</h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2022-01-19T06:00:00Z">10 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2022/01/18/rhodes-on-keirs-beer-dodgy-headlines-and-what-to-do-with-the-beebs-embarrassing-statues/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Rhodes on Keir&#x27;s beer, dodgy headlines and what to do with the Beeb&#x27;s embarrassing statues</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-01-18T06:00:30Z">Jan 18, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/01/19/the-uks-12-most-wanted-and-the-shocking-crimes-they-allegedly-committed/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/DUKtgWiXzts-xBeMymgHQdf_4qI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/5FNTWGV5ZVC7ZHDCA7Q36EYD3E.jpg" class="lazy-image-image with-dimensions" alt="National Crime Agency stock"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">The UK&#x27;s 12 most wanted and the shocking crimes they allegedly committed</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-01-19T12:35:16Z">4 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/01/19/twelve-most-wanted-fugitives-thought-to-be-hiding-in-spain-named/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Twelve most wanted fugitives thought to be hiding in Spain named</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-01-19T12:36:21Z">4 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/01/18/mercedes-stolen-in-knife-point-robbery/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Mercedes stolen in knifepoint carjacking in Telford</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-01-19T08:56:33Z">7 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/01/19/shropshire-chamber-welcomes-end-to-plan-b-covid-restrictions/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/_nUfunLSzdNazK25sNp_s607QgU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CO3QSRRDB5CNNCP7FOWONDHOVQ.jpg" class="lazy-image-image with-dimensions" alt="Richard Sheehan, Shropshire Chamber’s chief executive"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Shropshire Chamber welcomes end to Plan B Covid restrictions </h1><div class="story-meta small">Business<!-- --> | <time dateTime="2022-01-19T15:00:46Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/entertainment/food-and-drink/2022/01/19/new-cafebar-sets-an-opening-date-for-shrewsbury-venue/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">New cafe and bar sets opening date for Shrewsbury town centre venue</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-01-19T11:10:19Z">5 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/01/19/memorial-business-meeting-in-memory-of-telford-graphic-designer/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Special meeting to remember Telford father after Covid death aged 52</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-01-19T12:24:12Z">4 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/01/19/concern-over-meningitis-b-cases-among-students/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/xLfRQMjj91bCzFgftJ8iaQf9vOI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/X4JTKYRZAZAA7OAOFZMAZEA3XM.jpg" class="lazy-image-image with-dimensions" alt="An injection is prepared"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Concern over meningitis B cases among students</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-01-19T12:29:14Z">4 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/north-shropshire/market-drayton/2022/01/19/marches-academy-trust-continues-to-grow-with-shropshire-nursery/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Marches Academy Trust continues to grow with Shropshire nursery</h1><div class="story-meta small">Market Drayton<!-- --> | <time dateTime="2022-01-19T10:33:23Z">6 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2022/01/19/wolverhampton-university-in-need-of-improvement---ofsted/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Wolverhampton University told to improve by Ofsted</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-01-19T13:58:16Z">2 hours ago</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/01/19/cathedral-visitors-to-get-3d-experience-of-christian-nativity-masterpiece/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/xrUHiNMTv3ly2oIXmp8rHgaOz68=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/RPI5F6W3WFHWLIKTWG2ENICGCY.jpg" class="lazy-image-image with-dimensions" alt="A person looks up at a copy of Jan Gossaert’s Adoration Of The Kings (Andrew Matthews/PA)"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Cathedral visitors to get 3D experience of Christian nativity masterpiece</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-01-19T16:02:15Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/01/19/bury-south-voters-react-after-mp-christian-wakeford-defects-from-tory-to-labour/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Bury South voters react after MP Christian Wakeford defects from Tory to Labour</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-01-19T16:00:14Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/01/19/bank-boss-warns-inflation-pressures-may-stay-until-the-end-of-2023/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Bank boss warns inflation pressures may stay until the end of 2023</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-01-19T15:52:17Z">Just now</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/01/17/healthcare-worker-who-helped-tackle-edinburgh-hiv-epidemic-up-for-lifetime-award/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Hasb4dBrgXpjxFpFGKLxa42W-08=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZDYHI7RPGZAPJADM5OTT5ATFXA.jpg" class="lazy-image-image with-dimensions" alt="James Shanley"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Healthcare worker who helped tackle Edinburgh HIV epidemic up for lifetime award</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-01-17T12:22:33Z">Jan 17, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/01/14/tributes-paid-to-truly-loyal-dog-greyfriars-bobby-150-years-after-his-death/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Tributes paid to ‘truly loyal’ dog Greyfriars Bobby 150 years after his death</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-01-14T16:00:59Z">Jan 14, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/01/12/us-pop-star-joe-jonas-goes-trainspotting-with-tiktoks-francis-bourgeois/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">US pop star Joe Jonas goes trainspotting with TikTok’s Francis Bourgeois</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-01-12T17:54:12Z">Jan 12, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/01/19/pope-francis-makes-plea-for-redemption-for-prison-inmates/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/zcCBTtTM_6sjM9vReYppZwNYTf8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/BAHPKWS5QJCD7MAR3UU6BJGRA4.jpg" class="lazy-image-image with-dimensions" alt="General view of the centre of Pentonville Prison, London (Anthony Devlin/PA)"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Pope Francis makes plea for redemption for prison inmates</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-01-19T15:36:28Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/01/19/french-actor-gaspard-ulliel-dies-after-skiing-accident-in-the-alps/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">French actor Gaspard Ulliel dies after skiing accident in the Alps</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-01-19T15:26:44Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/01/19/russia-demands-watertight-guarantee-against-nato-expansion-to-ukraine/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Russia demands ‘watertight’ guarantee against Nato expansion to Ukraine</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-01-19T15:14:14Z">Just now</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Shropshire Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.shropshirestar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/making-a-complaint/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://getapp.shropshirestar.com/?ct=ss-footer-links-via-instapage" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="/cookies-and-third-party-privacy/" target="_self" rel="" class="footer-links-section-link">Cookies and privacy policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/shropshirestar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/shropshirestar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2022<!-- --> <!-- -->Shropshire Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-98a844b8-8487-4bbb-ab22-fa36b36612d4" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-74d6a9d8-0bc1-4c89-ad9a-6747e957a83a" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-cd7c631b-b381-4cf8-9016-76ab7a737fee" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-d22b2aac-e4b7-44b0-952f-d0b6a0daac56" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>