<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Paul Givan and Michelle O’Neill press PM for more funding to fight Covid | Shropshire Star</title><meta property="fb:app_id" content="125556724129189"/><meta name="twitter:site" content="shropshirestar"/><meta property="og:title" content="Paul Givan and Michelle O’Neill press PM for more funding to fight Covid"/><meta name="description" content="The First and Deputy First Ministers spoke to Boris Johnson on Friday to set out the financial pressure the local economy is facing due to Covid."/><meta property="og:description" content="The First and Deputy First Ministers spoke to Boris Johnson on Friday to set out the financial pressure the local economy is facing due to Covid."/><meta itemProp="image" property="og:image" content="https://www.shropshirestar.com/resizer/XlyMMkqluZ3UBSC3titJfK0hxG0=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/KQLPYSKJCFECNO2ZD3YYZNJ5SQ.jpg"/><meta property="og:url" content="https://www.shropshirestar.com/news/uk-news/2021/12/17/paul-givan-and-michelle-oneill-press-pm-for-more-funding-to-fight-covid/"/><meta property="mna:story:premium-flag" content="Free"/><meta property="mna:story:categories" content="news,uk-news"/><meta name="dfp:mantis:targeting" content="Default-RED,Tesco-RED,COVID19-RED,COVIDSafe-GREEN,JandJ-GREEN,Gambling-GREEN,SCD-RED,Nestlé-RED,NestléCereals-RED,Government-GREEN,Magna-GREEN,Newsfeed-GREEN,Govtdv-RED,Omnicomdv-RED,LNERdv-RED,VW-RED,SEAT-RED,NestleTopics-RED,OmnicomIAS-GREEN,Uber-GREEN,Heineken-RED,Avanti-GREEN,Diageo-RED,TSB-GREEN,Camelot_aden-GREEN,Facebook_aden-RED,AmazonBF_aden-GREEN,sentiment-positive,anger-low,disgust-low,fear-low,joy-medium,sadness-medium"/><meta name="dfp:mantis:context" content="law_govt_politics,health_fitness,disease,epidemic,cold_flu,education,homework_study_tips,society,work,business_industrial,business_operations,business_plans,finance,financial_news,family_parenting,children,unemployment,charity,healthcare_workers,at_risk_health,sixtyfive_plus,black_community,politics_bespoke,business_bespoke,health_fitness_bespoke,back_to_school,boots_hygiene,loss_events"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;7TAHITJDBRCBTFCAL7OBQ4Y7AY&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=86" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=86" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=86" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=86"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=86"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-ss.ico?d=86" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css"/><script src="/pf/resources/js/dist/shims.js?d=86"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MFMNPF9');
    })()</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("onesignal-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        
        (function() {
            window.OneSignal = window.OneSignal || [];

            var script = document.createElement("script");

            script.async = true;
            script.src = "https://cdn.onesignal.com/sdks/OneSignalSDK.js";

            document.head.appendChild(script);

            OneSignal.push(function() {
                

                OneSignal.init({
                    appId: "1b030c96-1172-43b4-a3ae-a84d4b503cfd",
                    
                    
                    
                });
            });
        })();
    
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-9fdbaa59-3525-4d0d-a972-1bdb039ee0d4","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3lnfayn43iya-f-27d97923f-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"933040","ak.ai":parseInt("598254",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"43fa78a4","ak.r":41188,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":54618,"ak.gh":"23.222.2.80","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1639766576","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==UnFd0pdXuB9EWX1Ty+D5wgJFQ3wLAv7fq5lAN6FdAzjTszyomydF6AniUVdicU4LltpIctGNWJXZLdvqkRFNAw2v67htyl6+yZigRQY294dqVd6TFCCW7chC/r4oIQReDIpy4tzK51PbCc00LrgoQlbbHyxL5/c1SyT4u24UrCNN0XRdVlDNkckd9W45I1DzBQx4/2jimmq8TbqXWx8n8a0mFyzOBvYV0Re9pG77jehwwREG230JUcrC3a3CVfb2X7PNkiLTjuS2rgnAUlRfOHZQWaSVx2i1JiQpkZ4L3bJBhVa5Uokx6/b68nja8uZbuKHIMbztgrUYrhnLHuHXoR7GjjGtOGNb3I4eyADznXXr3omod3V6kO76HcdyADU2a6ojpwp5rUAHUejFXypgAnLlvKUQAv773ACgbbb4X34=","ak.pv":"21","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-ss"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-f518b888-c1e2-4a9f-9854-bd3b19061da8" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.shropshirestar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Subscriptions</a><a href="https://www.myfamilyannouncements.co.uk/shropshirestar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/IEYQATDDUNDOPOZTENFYGUA55A.png&#x27;)">Shropshire Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none"><i class="fas fa-bars"></i><i class="fas fa-times"></i></button><button class="primary-navigation-notification-icon text-site-primary d-flex d-md-none align-items-center justify-content-center"><i class="fas fa-bell fa-lg"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form><div class="primary-navigation-notification-icon bg-site-primary d-none d-md-flex align-items-center justify-content-center"><i class="fa-bell fa-fw fa-lg far"></i></div></nav></div><section class="primary-navigation-notification-modal"><div class="primary-navigation-notification-modal-content"><div class="primary-navigation-notification-modal-closer"><i class="fas fa-times fa-lg"></i></div><h1>Notification Settings</h1><p>Subscribe to one or all notification sources from this one place.</p><div class="primary-navigation-notification-modal-block"><h2>Newsletter</h2><p>Subscribe to our newsletter to get the day&#x27;s top stories sent directly to you.</p><div class="row align-items-center"><div class="col"><input type="email" value="" readonly="" class="form-control" placeholder="Your Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Me Up</button></div></div></div></div></section></div><div class="col-flush"><div class="category-secondary-navigation use-primary-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/news/" class="secondary-navigation-current-link">News</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->News<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/news/local-hubs/" class="secondary-navigation-link col-12 col-md-auto">Local Hubs</a><a href="/news/crime/" class="secondary-navigation-link col-12 col-md-auto">Crime</a><a href="/news/politics/" class="secondary-navigation-link col-12 col-md-auto">Politics</a><a href="/news/health/" class="secondary-navigation-link col-12 col-md-auto">Health</a><a href="/news/business/" class="secondary-navigation-link col-12 col-md-auto">Business</a><a href="/news/voices/" class="secondary-navigation-link col-12 col-md-auto">Voices</a><a href="/news/uk-news/" class="secondary-navigation-link col-12 col-md-auto active">UK News</a><a href="/news/environment/" class="secondary-navigation-link col-12 col-md-auto">Environment</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/news/feed-a-family/" class="secondary-navigation-link col-12">Feed a Family</a><a href="/news/education/" class="secondary-navigation-link col-12">Education</a><a href="/news/features/" class="secondary-navigation-link col-12">Features</a><a href="/news/nostalgia/" class="secondary-navigation-link col-12">Nostalgia</a><a href="/news/property/" class="secondary-navigation-link col-12">Property</a><a href="/news/transport/" class="secondary-navigation-link col-12">Transport</a><a href="/news/farming/" class="secondary-navigation-link col-12">Farming</a><a href="/news/motors/" class="secondary-navigation-link col-12">Motors</a><a href="/news/world-news/" class="secondary-navigation-link col-12">World News</a><a href="/news/dual-the-A5/" class="secondary-navigation-link col-12">Dual The A5</a><a href="/news/featured-articles/" class="secondary-navigation-link col-12">Sponsored articles</a></div></div><div class="secondary-navigation-promo col-12 col-md text-right align-self-center"><a href="/news/local-hubs/" class="button button-primary">Find news for your town</a></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-efd23ce4-e534-453e-acb0-9cac0ce92314" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Paul Givan and Michelle O’Neill press PM for more funding to fight Covid</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/news/uk-news/">UK News</a></span><span class="story-meta-info-part">Published: <time dateTime="2021-12-17T18:08:08Z">Just now</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">The First and Deputy First Ministers spoke to Boris Johnson on Friday to set out the financial pressure the local economy is facing due to Covid.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-a1097568-b530-4626-8623-e2eda97fc11f" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-a1097568-b530-4626-8623-e2eda97fc11f" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75%"><img src="https://www.shropshirestar.com/resizer/XlyMMkqluZ3UBSC3titJfK0hxG0=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/KQLPYSKJCFECNO2ZD3YYZNJ5SQ.jpg" class="lazy-image-image with-dimensions" alt="First Minister Paul Givan and deputy First Minister Michelle O’Neill"/></div><figcaption class="story-content-figure-caption small">First Minister Paul Givan and deputy First Minister Michelle O’Neill</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Northern Ireland’s First Minister and Deputy First Minister have pressed Boris Johnson for more financial support to deal with the expected surge of Omicron cases.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Paul Givan and Michelle O’Neill spoke to the Prime Minister on Friday, setting out the financial pressure the local economy will be facing when Omicron becomes the dominant strain.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Public health officials have warned that in a worst-case scenario Northern Ireland could be recording around 11,000 Covid cases a day in the middle of next month if no further restrictions are introduced.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Stormont ministers will meet next Wednesday to consider potential new coronavirus restrictions.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:MJFPG6FVYBEE7CSGNPOGJNQRFA-4" style="display:none" data-fusion-component="MJFPG6FVYBEE7CSGNPOGJNQRFA-4"></div><div class="story-content-raw-html mb-3"><figure><div class="pa-embed" data-type="quote" data-quote="I pressed the need for greater support from the Treasury because it is vital that those businesses are given support" data-source="Paul Givan"></div><script async src="//content-embed.pressassociation.com/embeds.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:MJFPG6FVYBEE7CSGNPOGJNQRFA-4" style="display:none" data-fusion-component="MJFPG6FVYBEE7CSGNPOGJNQRFA-4"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Mr Givan said he had given the Prime Minister an update on the Covid situation in Northern Ireland.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-bf00b2ad-a3cb-4063-92f6-0fa7515d4c6c" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I’ve been able to speak with the Prime Minister Boris Johnson and give him an update in respect of what’s happening in Northern Ireland around Covid,” he said.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-50931763-09a2-4edd-936f-cc22d1089797" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“During the discussion, there were a number of issues that were raised about having greater co-operation and working together.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“So it’s likely another meeting of Cobra will be called over the weekend and there we can share important information around the prevalence of the virus across the United Kingdom, the potential pressures that could come on our health service, and that will all assist us here in Northern Ireland in the considerations that we need to make as an Executive.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I also pressed the need for greater support from the Treasury because it is vital that those businesses that have already been impacted by the decisions that people have taken to reduce their own social contacts are given support, and that’s an issue that we’ll continue to make representation on to the Government.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-a2f34864-2c09-4965-9741-668abcbe8db1" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:6UDMGHG2YRGCDHPIOO6GR4HGY4-13" style="display:none" data-fusion-component="6UDMGHG2YRGCDHPIOO6GR4HGY4-13"></div><div class="story-content-raw-html mb-3"><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">Omicron is hugely challenging and impacting on lives and livelihoods. Just spoke with Boris Johnson. Strongly made the case for the Executive to have access to urgent additional finances to support workers, families and our local economy.</p><p>— Michelle O’Neill (@moneillsf) <a href="https://twitter.com/moneillsf/status/1471884352904736774?ref_src=twsrc%5Etfw">December 17, 2021</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:6UDMGHG2YRGCDHPIOO6GR4HGY4-13" style="display:none" data-fusion-component="6UDMGHG2YRGCDHPIOO6GR4HGY4-13"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Deputy First Minister Michelle O’Neill said she made the case for the Stormont Executive to have “urgent additional finances to support workers, families and our local economy”.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Speaking to media in Cookstown, she said the Executive’s health and scientific advisers were “working round the clock” to understand the impact of the Omicron variant, including the hospital admission rate.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“It’s not clear yet in terms of what that will mean,” she said.</p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-113302b3-112b-468a-a013-45891edb0c8c" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“There is no doubt that it will bring pressure, we need to understand more of that.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Health and science will give us more advice at the start of the week and then we’ll come back to what else we may need to do in the coming weeks.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">She said the Executive had been focused on ramping up the roll-out of the booster jab and also securing more funding.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“It’s very clear to me that if we’re going to intervene and we’re forced to intervene to get us through this period then we have to back that up with money to support workers and families.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Our local economy is going to be under huge pressure after two years of very difficult and trying times from many sectors,” she said.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I have just come from a call with Boris Johnson. I have made it very, very clear that the current situation is leaving the Executive high and dry, and tying our hands in a lot of ways in terms of what an intervention could look like because we don’t have the ability to access finances.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Meanwhile, the head of Northern Ireland’s vaccination programme has said that 104,933 boosters have been reported on the vaccination dashboard in the past five days.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:EWVSQQ5Z4NBM3KLVDF2XBHGQ6M-25" style="display:none" data-fusion-component="EWVSQQ5Z4NBM3KLVDF2XBHGQ6M-25"></div><div class="story-content-raw-html mb-3"><figure id="embedded262423642"><img src="//image.assets.pressassociation.io/v2/image/production/f999c8943fc12ce5966d566c53d820b5Y29udGVudHNlYXJjaGFwaSwxNjM5ODQ5ODk3/2.62423642.jpg?w=640" alt="Coronavirus – Tue Sep 14, 2021" data-title="Coronavirus – Tue Sep 14, 2021" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Liam McBurney" data-usage-terms="" srcset="https://image.assets.pressassociation.io/v2/image/production/f999c8943fc12ce5966d566c53d820b5Y29udGVudHNlYXJjaGFwaSwxNjM5ODQ5ODk3/2.62423642.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/f999c8943fc12ce5966d566c53d820b5Y29udGVudHNlYXJjaGFwaSwxNjM5ODQ5ODk3/2.62423642.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/f999c8943fc12ce5966d566c53d820b5Y29udGVudHNlYXJjaGFwaSwxNjM5ODQ5ODk3/2.62423642.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>The head of Northern Ireland’s vaccination programme Patricia Donnelly said health staff are working flat out to deliver booster vaccines (Liam McBurney/PA)</figcaption></figure></div><div id="fusion-static-exit:EWVSQQ5Z4NBM3KLVDF2XBHGQ6M-25" style="display:none" data-fusion-component="EWVSQQ5Z4NBM3KLVDF2XBHGQ6M-25"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Patricia Donnelly said: “GPs, pharmacists and health trusts are all working flat out on the emergency escalation of the booster programme.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“We are all hugely encouraged by the numbers of people continuing to come forward. Every effort is being made to keep waits to a minimum and to further increase the programme’s capacity.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Our official total for boosters and third doses administered now stands at 639,357.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I expect that to grow substantially in the coming days.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">A further three patients who had previously tested positive for Covid-19 have died in Northern Ireland.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Another 1,887 confirmed cases of the virus were also notified by the Department of Health on Friday.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">On Friday morning there were 312 Covid-positive patients in hospital, of whom 34 were in intensive care.</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/news/uk-news/" class="story-tag-list-tag-link">UK News</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-c8da4861-d585-4f07-bf65-71b90be274bb" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-30685c1a-608e-4491-8878-2eafc42a485c" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/12/17/mandatory-jabs-could-see-mass-exodus-of-dentists--poll/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Mandatory jabs could see mass exodus of dentists – poll</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-12-17T00:02:14Z">19 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/12/17/voters-hit-out-at-lazy-johnson-as-tories-lose-north-shropshire-heartland/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Voters hit out at ‘lazy’ Johnson as Tories lose North Shropshire heartland</h1><div class="story-meta small">North Shropshire<!-- --> | <time dateTime="2021-12-17T14:20:00Z">4 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/12/17/former-ni-conservative-calls-for-johnson-to-stand-down-after-shropshire-drubbing/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Former NI Conservative calls for Johnson to stand down after Shropshire drubbing</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-12-17T14:52:11Z">4 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/12/17/no-nightclub-parties-for-new-year-says-drakeford/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">No nightclub parties for New Year, says Drakeford</h1><div class="story-meta small">Mid Wales<!-- --> | <time dateTime="2021-12-17T06:06:08Z">13 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/12/17/tributes-to-boys-who-died-in-house-fire-after-being-left-home-alone/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Tributes to boys who died in house fire after being left home alone</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-12-17T16:38:04Z">2 hours ago</time></div></a></article></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-39bc94ef-4446-4391-94ed-31d41260a54c" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-3fab3907-f8a0-4e37-b6c9-d5cb35f0cde6" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/12/17/mandatory-jabs-could-see-mass-exodus-of-dentists--poll/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Mandatory jabs could see mass exodus of dentists – poll</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-12-17T00:02:14Z">19 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/12/17/voters-hit-out-at-lazy-johnson-as-tories-lose-north-shropshire-heartland/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Voters hit out at ‘lazy’ Johnson as Tories lose North Shropshire heartland</h1><div class="story-meta small">North Shropshire<!-- --> | <time dateTime="2021-12-17T14:20:00Z">4 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/12/17/former-ni-conservative-calls-for-johnson-to-stand-down-after-shropshire-drubbing/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Former NI Conservative calls for Johnson to stand down after Shropshire drubbing</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-12-17T14:52:11Z">4 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/12/17/no-nightclub-parties-for-new-year-says-drakeford/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">No nightclub parties for New Year, says Drakeford</h1><div class="story-meta small">Mid Wales<!-- --> | <time dateTime="2021-12-17T06:06:08Z">13 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/12/17/tributes-to-boys-who-died-in-house-fire-after-being-left-home-alone/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Tributes to boys who died in house fire after being left home alone</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-12-17T16:38:04Z">2 hours ago</time></div></a></article></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-a0f13afd-ff7f-42e4-80d2-5479c3f4cbfc" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-c0e1b165-2c5e-448f-8864-91ae23fc3d30" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/politics/north-shropshire-by-election/2021/12/17/new-north-shropshire-mp-helen-morgan-bursts-boriss-bubble-in-oswestry-victory-rally/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/La2QgvhfdP9Kg2aljPWjh4py054=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/MTL3FDUDQZCB3IVT25GDUIMMSM.jpg" class="lazy-image-image with-dimensions" alt="Newly-elected Liberal Democrat MP Helen Morgan bursts &#x27;Boris&#x27; bubble&#x27; held by colleague Tim Farron"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">New North Shropshire MP Helen Morgan &#x27;bursts Boris&#x27;s bubble&#x27; in Oswestry victory rally</h1><div class="story-meta small">North Shropshire<!-- --> | <time dateTime="2021-12-17T15:00:00Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/politics/north-shropshire-by-election/2021/12/17/boris-johnson-i-take-responsibility-for-north-shropshire-by-election-defeat/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/qZCkp6gwmTw15pO3p-LCTWvpQY8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/7ATVZ3IV2BCAHNNM6IUY2YK6DA.jpg" class="lazy-image-image with-dimensions" alt="Boris Johnson"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Boris Johnson: &#x27;I take responsibility for North Shropshire by-election defeat&#x27;</h1><div class="story-meta small">North Shropshire<!-- --> | <time dateTime="2021-12-17T14:40:00Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2021/12/17/voters-hit-out-at-lazy-johnson-as-tories-lose-north-shropshire-heartland/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/8t7O_ZpkIy16Re2TPwV7v1nuM2c=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/GNUCPQPWVRHSFNG256RCGL7TCI.jpg" class="lazy-image-image with-dimensions" alt="Helen Morgan leads the victory rally in Oswestry"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Voters hit out at ‘lazy’ Johnson as Tories lose North Shropshire heartland</h1><div class="story-meta small">North Shropshire<!-- --> | <time dateTime="2021-12-17T14:20:00Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/north-shropshire/2021/12/17/who-is-helen-morgan/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/rKoEwCoRs2-oCexyML_d9cXNVvg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/POGXOJDYCVAX7JFU7XJ2VS2QLE.jpg" class="lazy-image-image with-dimensions" alt="New MP Helen Morgan in Oswestry  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Who is North Shropshire&#x27;s new MP Helen Morgan?</h1><div class="story-meta small">North Shropshire<!-- --> | <time dateTime="2021-12-17T14:00:00Z">5 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/politics/north-shropshire-by-election/2021/12/16/north-shropshire-by-election-live-voters-go-the-polls-to-choose-owen-patersons-replacement/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/7dGpc6_2HwLi-qbWp0wbgU4bE78=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/WFUTMLH4WNBNXLGRY5MLQUABPI.jpg" class="lazy-image-image with-dimensions" alt="North Shropshire by-election winner Helen Morgan with former Lib Dem leader Tim Farron in Oswestry"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">North Shropshire by-election: As it happened</h1><div class="story-meta small">North Shropshire<!-- --> | <time dateTime="2021-12-17T13:40:00Z">5 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/politics/north-shropshire-by-election/2021/12/17/north-shropshire-by-election-result-not-entirely-surprising-say-countys-conservatives-as-they-voice-disappointment/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/rRWtNjczn6l9fJi-j_wMHx-YXeU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KR3QBFRSKZGOFDOHUJJUWWHY3A.jpg" class="lazy-image-image with-dimensions" alt="Neil Shastri-Hurst"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Senior Shropshire Tories &#x27;disappointed but not surprised&#x27; at by-election result</h1><div class="story-meta small">Oswestry<!-- --> | <time dateTime="2021-12-17T13:20:00Z">5 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/politics/north-shropshire-by-election/2021/12/17/by-election-swing-to-lib-dems-almost-beats-record/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/-UhVA8VrKRFC5Xv47DJEkhkliGQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/5OYO6WSDEZAJTFSFIVTDQ3PA6Q.jpg" class="lazy-image-image with-dimensions" alt="Helen Morgan and supporters in Oswestry today"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Largest by-election swings: North Shropshire result nearly breaks record</h1><div class="story-meta small">North Shropshire<!-- --> | <time dateTime="2021-12-17T13:00:00Z">6 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/south-shropshire/church-stretton/2021/12/17/appeal-after-pedestrian-critically-injured-in-church-stretton-collision/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/ABW6RtYac-rhUhbs7YeNBbL9x-o=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/D5ZZISBGIVFPHLWUL4ANGBHLBM.jpg" class="lazy-image-image with-dimensions" alt="Sandford Avenue at the A49 junction. Photo: Google"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Elderly pedestrian critically injured in Church Stretton crash</h1><div class="story-meta small">Church Stretton<!-- --> | <time dateTime="2021-12-17T11:00:00Z">8 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2021/12/17/daniel-kawczynski-under-investigation-by-parliamentary-standards-commission/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/HgeBAWCpEMnj8pYIpr_Bmym_KWs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CYTSZHKFKVFLVDJRONKKE5TXSA.jpg" class="lazy-image-image with-dimensions" alt="Daniel Kawczynski"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Shrewsbury MP Daniel Kawczynski under investigation by Parliamentary Standards Commission</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-12-17T06:07:00Z">13 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2021/12/17/no-nightclub-parties-for-new-year-says-drakeford/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/eXqb8T5h7BSW6TrWEuOw2oEeEXY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/G5VCCNIRCVHUXJSH3EG66NGWBA.jpg" class="lazy-image-image with-dimensions" alt="Mark Drakeford"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">No nightclub parties for New Year, says Drakeford</h1><div class="story-meta small">Mid Wales<!-- --> | <time dateTime="2021-12-17T06:06:08Z">13 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2021/12/17/telford-international-centre-reopens-as-covid-booster-jab-site-while-county-deals-with-new-outbreaks/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/UMfIgxOVnqtddFE98xVCQvkpfAo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/OKMHKPRD5BCULMBKQL2UFW4VBM.jpg" class="lazy-image-image with-dimensions" alt="Telford International Centre when it opened as a Covid vaccination site earlier this year"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Telford International Centre reopens as Covid booster jab site while county deals with new outbreaks</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-12-17T06:05:00Z">13 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/2021/12/17/schools-braced-for-staffing-crisis-ahead-of-predicted-omicron-surge/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/ysI2KuiWMpkP03NwRZdv4HAcR1E=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/2VT5DSV2NJAYBCWIZWC7SCMXBQ.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Schools across Shropshire braced for staffing crisis as Omicron surges</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-12-17T06:03:00Z">13 hours ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Shropshire Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/politics/north-shropshire-by-election/2021/12/17/comment-tories-hope-salop-shellacking-will-be-wake-up-call-for-bumbling-boris/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/2B9GwpkKI4d2dpDaXuBmv9MUPbo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/VVZJ4SZITVEFHOIZE7WUTBXWS4.jpg" class="lazy-image-image with-dimensions" alt="The defeat in North Shropshire was a major blow for Boris Johnson "/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Comment: Tories hope Salop shellacking will be wake up call for bumbling Boris</h1><div class="story-meta small">North Shropshire<!-- --> | <time dateTime="2021-12-17T06:08:30Z">13 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2021/12/17/peter-rhodes-on-naming-boys-predictable-gags-and-the-irrational-rage-of-the-trolls/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on naming boys, predictable gags and the irrational rage of the trolls</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2021-12-17T06:00:30Z">13 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2021/12/16/rhodes-on-dirty-humanity-embarrassed-boffins-and-optimism-over-omicron/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Rhodes on dirty humanity, embarrassed boffins and optimism over Omicron</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2021-12-16T06:00:30Z">Dec 16, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/telford/2021/12/16/murder-enquiry-launched-after-womans-body-found/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/VGcPZjzsmdXjY4Qlz1wXYrO1aPA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CCY65GYVOZF57FCTQAEPZIOZI4.jpg" class="lazy-image-image with-dimensions" alt="The scene in Cedar Close "/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Murder arrest after woman&#x27;s body is found at Telford property</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-12-16T08:50:00Z">Dec 16, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/12/16/police-consider-appeal-against-katie-price-drink-drive-suspended-sentence/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Police consider appeal against Katie Price drink-drive suspended sentence</h1><div class="story-meta small">Crime<!-- --> | <time dateTime="2021-12-16T06:03:00Z">Dec 16, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/12/15/pure-evil-murderer-of-toddler-star-hobson-is-jailed-for-life/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Life term for woman who murdered Star Hobson after ‘neglect, cruelty and injury’</h1><div class="story-meta small">Crime<!-- --> | <time dateTime="2021-12-15T10:00:00Z">Dec 15, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/12/17/sunak-to-hold-crisis-talks-over-omicrons-impact-on-pubs-and-restaurants/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/bMpBL6c4z5Z6Q_dWRwTXDbQcgcQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DDTKVHCKNZETLGM7SWSGP7ZEUY.jpg" class="lazy-image-image with-dimensions" alt="Coronavirus – Thu Dec 16, 2021"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Sunak to hold crisis talks over Omicron’s impact on pubs and restaurants</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-12-17T08:50:00Z">10 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/12/17/consumer-confidence-falls-as-omicron-and-rising-cost-of-living-scare-shoppers/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Consumer confidence falls as Omicron and rising cost of living scare shoppers</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-12-17T08:00:00Z">11 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/12/17/nfu-keen-to-work-with-new-north-shropshire-mp-on-agricultural-issues/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">NFU is keen to work with new North Shropshire MP on agricultural issues</h1><div class="story-meta small">North Shropshire<!-- --> | <time dateTime="2021-12-17T06:07:40Z">13 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/telford/2021/12/17/schools-braced-for-staffing-crisis-ahead-of-predicted-omicron-surge/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/ysI2KuiWMpkP03NwRZdv4HAcR1E=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/2VT5DSV2NJAYBCWIZWC7SCMXBQ.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Schools across Shropshire braced for staffing crisis as Omicron surges</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-12-17T06:03:00Z">13 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2021/12/16/new-teaching-block-for-academy-will-allow-for-more-pupils/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Academy&#x27;s new teaching block will cater for more pupils</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-12-16T06:03:10Z">Dec 16, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/oswestry/chirk/2021/12/15/primary-school-class-closes-after-covid-outbreak/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Primary school class closes after Covid outbreak</h1><div class="story-meta small">Chirk<!-- --> | <time dateTime="2021-12-15T08:30:00Z">Dec 15, 2021</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/12/17/devolved-nations-demand-more-cash-support-from-treasury-ahead-of-cobra-meeting/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/wpGKgllqezWuKmkRWnxjuiPlqPs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ANIQ2ZIGORBG5G3MMIN4OQD37Y.jpg" class="lazy-image-image with-dimensions" alt="Prime Minister Boris Johnson"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Devolved nations demand more cash support from Treasury ahead of Cobra meeting</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-12-17T18:30:08Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/12/17/care-homes-must-not-impose-blanket-visiting-restrictions-over-christmas/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Care homes ‘must not impose blanket visiting restrictions over Christmas’</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-12-17T18:22:13Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/12/17/irelands-hospitality-venues-to-close-at-8pm-in-bid-to-tackle-omicron-threat/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Ireland’s hospitality venues to close at 8pm in bid to tackle Omicron threat</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-12-17T18:22:06Z">Just now</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/12/14/pair-of-hungry-hippos-devour-5kg-of-brussels-sprouts/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/aHiscfKXJTchuQnDgThZpRxBDDA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/BLJJBUIKMFHTHANC74NP2UVMRM.jpg" class="lazy-image-image with-dimensions" alt="Hippo eating sprouts in the water"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Pair of hungry hippos devour 5kg of Brussels sprouts</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-12-14T15:00:23Z">Dec 14, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/12/10/andy-serkis-auctions-signed-movie-memorabilia-for-childrens-charity/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Andy Serkis auctions signed movie memorabilia for children’s charity</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-12-10T21:56:08Z">Dec 10, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/12/10/peploe-paintings-sell-for-more-than-1m/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Peploe paintings sell for more than £1m</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-12-10T14:40:05Z">Dec 10, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/12/17/rod-stewart-and-son-plead-guilty-in-us-hotel-assault-case/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/GV0Do1EYiHn5Oxw2gNHZ5tm3FQE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/IHVC3ZU5CRCPNDQBILTY5A2FJU.jpg" class="lazy-image-image with-dimensions" alt="Rod Stewart"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Rod Stewart and son plead guilty in US hotel assault case</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-12-17T18:02:05Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/12/17/1887-time-capsule-found-in-base-of-controversial-general-lee-statue/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">‘1887 time capsule found’ in base of controversial General Lee statue</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-12-17T16:30:07Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/12/17/jewish-settlers-attack-west-bank-villages-after-palestinian-gunmen-kill-israeli/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Jewish settlers attack West Bank villages after Palestinian gunmen kill Israeli</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-12-17T14:42:18Z">4 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Shropshire Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.shropshirestar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/making-a-complaint/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://getapp.shropshirestar.com/?ct=ss-footer-links-via-instapage" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="/cookies-and-third-party-privacy/" target="_self" rel="" class="footer-links-section-link">Cookies and privacy policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/shropshirestar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/shropshirestar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2021<!-- --> <!-- -->Shropshire Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-51ec35b6-e695-4475-aff1-f15424268a33" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-fa75649a-24c9-4b3b-9509-3a6b8eb4ac17" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-45b953de-a238-4398-8d46-3b60ef37660f" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-96123f24-6844-4b1f-a29b-46aad3c3af5c" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>