<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Autonomous vehicles join regular traffic in Cambridge in UK first | Shropshire Star</title><meta property="fb:app_id" content="125556724129189"/><meta name="twitter:site" content="shropshirestar"/><meta property="og:title" content="Autonomous vehicles join regular traffic in Cambridge in UK first"/><meta name="description" content="The trial aims to assess whether the driverless technology could one day join the public transport network."/><meta property="og:description" content="The trial aims to assess whether the driverless technology could one day join the public transport network."/><meta itemProp="image" property="og:image" content="https://www.shropshirestar.com/resizer/a-Pkhr_j21q5Qu-mkk38HZ3tS6M=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/OOF7HX6RJ5B6TOAMVI3DF6FVMI.jpg"/><meta property="og:url" content="https://www.shropshirestar.com/news/uk-news/2021/05/27/autonomous-vehicles-join-regular-traffic-in-cambridge-in-uk-first/"/><meta property="mna:story:premium-flag" content="Free"/><meta name="twitter:card" value="summary_large_image"/><meta name="dfp:custom-targeting" value="{ &quot;story&quot;: &quot;FL5UD3RMTJDYTIVNYP3CWXMFWU&quot; }"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=58" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=58" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=58" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=58"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=58"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-ss.ico?d=58" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous"/><script src="/pf/resources/js/dist/shims.js?d=58"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MFMNPF9');
    })()</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-a7cd6fa7-4cd5-4413-b2c4-42ceca206c0e","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t45gyfqppmq-f-7f253ce89-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"933040","ak.ai":parseInt("598254",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1007ee5e","ak.r":42005,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":42698,"ak.gh":"23.220.105.211","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1622178777","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==uw17GaMeL6BrzhhTMMtCdV598xgk4aGJ5eWidCk9gAc4Zc5R68Zc0U997iA4dancay6oXukS4CODTnGbq+rchsS/rIWLO9k7mgblp+dcurYqkEO64IwwEuMw7XJYiL/5mour984PoI0XrtzQX9DRfYxf/OEwynkWn/l82kd+fCDz53DlR6gqDxz6jMt90/Eq9D30lMorCSk4CAjnMf9aBe4kTJ1MWKouoGQY5shlDwBdlHcOuDelC5y/6oNg3M8BA8t3DWML5ehA5sF0hsGG/AdRcuqKP/ChP2E6BcV0QafggQHHCAOhl6ymMkJixZKc7W0zh++othyRg7+9TaCxlKZtLSt3wCJtjDBZ9SsoLPy74R5uWGTB6iJ3DEVfGP/9as0E2WRZHaaDbZv8tdsb7M9WFvgqFppvqMfj4izIgyM=","ak.pv":"17","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-ss"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-7fa88309-3275-4f93-9d00-1c979e4eb052" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.shropshirestar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Digital Editions</a><a href="https://www.myfamilyannouncements.co.uk/shropshirestar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/IEYQATDDUNDOPOZTENFYGUA55A.png&#x27;)">Shropshire Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none">Menu <i class="fas fa-caret-down"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary p-0 pr-2"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form></nav></div></div><div class="col-flush"><div class="category-secondary-navigation use-primary-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/news/" class="secondary-navigation-current-link">News</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->News<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/news/local-hubs/" class="secondary-navigation-link col-12 col-md-auto">Local Hubs</a><a href="/news/crime/" class="secondary-navigation-link col-12 col-md-auto">Crime</a><a href="/news/politics/" class="secondary-navigation-link col-12 col-md-auto">Politics</a><a href="/news/health/" class="secondary-navigation-link col-12 col-md-auto">Health</a><a href="/news/business/" class="secondary-navigation-link col-12 col-md-auto">Business</a><a href="/news/voices/" class="secondary-navigation-link col-12 col-md-auto">Voices</a><a href="/news/uk-news/" class="secondary-navigation-link col-12 col-md-auto active">UK News</a><a href="/news/environment/" class="secondary-navigation-link col-12 col-md-auto">Environment</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/news/education/" class="secondary-navigation-link col-12">Education</a><a href="/news/features/" class="secondary-navigation-link col-12">Features</a><a href="/news/nostalgia/" class="secondary-navigation-link col-12">Nostalgia</a><a href="/news/property/" class="secondary-navigation-link col-12">Property</a><a href="/news/transport/" class="secondary-navigation-link col-12">Transport</a><a href="/news/farming/" class="secondary-navigation-link col-12">Farming</a><a href="/news/motors/" class="secondary-navigation-link col-12">Motors</a><a href="/news/world-news/" class="secondary-navigation-link col-12">World News</a><a href="/news/dual-the-A5/" class="secondary-navigation-link col-12">Dual The A5</a><a href="/news/featured-articles/" class="secondary-navigation-link col-12">Sponsored articles</a></div></div><div class="secondary-navigation-promo col-12 col-md text-right align-self-center"><a href="/news/local-hubs/" class="button button-primary">Find news for your town</a></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-f813f3b6-7d16-4da6-a9cf-e1e6645b19f8" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Autonomous vehicles join regular traffic in Cambridge in UK first</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/news/uk-news/">UK News</a></span><span class="story-meta-info-part">Published: <time dateTime="2021-05-27T20:25:21.707Z">9 hours ago</time></span><span class="story-meta-info-part">Last Updated: <time dateTime="2021-05-27T20:30:20.369Z">9 hours ago</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">The trial aims to assess whether the driverless technology could one day join the public transport network.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-e0178124-7057-40f6-8b76-986b9527a0bc" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-e0178124-7057-40f6-8b76-986b9527a0bc" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75%"><img src="https://www.shropshirestar.com/resizer/a-Pkhr_j21q5Qu-mkk38HZ3tS6M=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/OOF7HX6RJ5B6TOAMVI3DF6FVMI.jpg" class="lazy-image-image with-dimensions" alt="Autonomous vehicles join regular traffic in Cambridge in UK first"/></div></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The UK’s first driverless shuttles have taken to the road in Cambridge, carrying their first passengers in a trial alongside normal traffic.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The autonomous vehicle took a 20-minute journey around the University of Cambridge’s West Cambridge campus in a test project which aims to assess whether the technology could one day join the UK’s public transport network.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The 10-seater shuttles, created by Coventry-based engineering firm Aurrigo, are designed to run at a maximum of 20mph and are fully electric, with a range of 100 miles.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Safety operators were on board during the tests and able to regain manual control of the vehicles at any time if required.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:EJ6JZ7WKYBCPTFADK4LHBZNIZY-4" style="display:none" data-fusion-component="EJ6JZ7WKYBCPTFADK4LHBZNIZY-4"></div><div class="story-content-raw-html mb-3"><figure><iframe title="GCP - SMART Autonomous Shuttle Trials Spring/Summer 2021" width="525" height="295" src="//www.youtube.com/embed/dwL2VVXshaw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></figure></div><div id="fusion-static-exit:EJ6JZ7WKYBCPTFADK4LHBZNIZY-4" style="display:none" data-fusion-component="EJ6JZ7WKYBCPTFADK4LHBZNIZY-4"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Greater Cambridge Partnership (GCP), Smart Cambridge and Aurrigo worked on the project, which is supported by the Government’s Innovate UK and the Centre for Connected and Autonomous Vehicles (CCAV).</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-c0ef80f4-5a6b-40ab-9f03-8b250689befa" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Transport Minister Rachel Maclean was one of the passengers on board the shuttle and said the project is “hugely exciting”.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-93d73222-98db-4e5a-8e96-085e3faa1f29" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Self-driving vehicles present a number of opportunities for the UK from providing safer, greener and more reliable transport services to creating tens of thousands of well-paid and skilled jobs across the nation,” she said.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The project was first launched in 2018 and further passenger trials are planned for June.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">David Keene, chief executive officer of Aurrigo, said: “This is another major milestone in the journey towards making autonomous vehicles a reality on our roads.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:QNIOH666ZRFPHOZVACXZIS7J3U-12" style="display:none" data-fusion-component="QNIOH666ZRFPHOZVACXZIS7J3U-12"></div><div class="story-content-raw-html mb-3"><figure id="embedded5487236"><img src="//content.assets.pressassociation.io/2021/05/27210941/768ca2df-8815-4e04-a27c-111076373f63.jpg" alt="" srcset="https://content.assets.pressassociation.io/2021/05/27210941/768ca2df-8815-4e04-a27c-111076373f63.jpg 1873w, https://content.assets.pressassociation.io/2021/05/27210941/768ca2df-8815-4e04-a27c-111076373f63.jpg?w=320 320w, https://content.assets.pressassociation.io/2021/05/27210941/768ca2df-8815-4e04-a27c-111076373f63.jpg?w=640 640w, https://content.assets.pressassociation.io/2021/05/27210941/768ca2df-8815-4e04-a27c-111076373f63.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>The shuttles could one day join the UK’s public transport network (Greater Cambridge Partnership/Aurrigo)</figcaption></figure></div><div id="fusion-static-exit:QNIOH666ZRFPHOZVACXZIS7J3U-12" style="display:none" data-fusion-component="QNIOH666ZRFPHOZVACXZIS7J3U-12"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Our technology will help provide new transport solutions for city centres, shopping and care facilities, airports and heritage sites. The trial in Cambridge is the next step in proving it.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Mayor of Greater Cambridgeshire Dr Nik Johnson said: “It is very exciting to see these vehicles working on real roads here as another first in Cambridge.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“These shuttles can be used on demand all day and night, every day of the year – which is unaffordable with our existing public transport.”</p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-3f23db69-8db8-4585-a2cc-ceb7a82bcd49" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/news/uk-news/" class="story-tag-list-tag-link">UK News</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-d9f32e83-11e0-4f30-a435-029fa4954f5d" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-746bf4f7-47cf-4400-8479-9a54c4623ef5" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/05/27/bbc-radio-presenter-died-after-suffering-blood-clots-following-jab-family-says/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">BBC radio presenter died after suffering blood clots following jab, family says</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-05-27T17:10:19.067Z">12 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/05/26/heartbroken-family-left-devastated-by-death-of-teenager/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Heartbroken family left devastated by death of teenager</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-05-26T19:19:20.216Z">May 26, 2021</time></div></a></article></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-6ff1d951-9dbb-4c29-9942-74e5bae6531c" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-f2e55d62-b97e-45ac-923c-7873ffb83b49" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/05/27/bbc-radio-presenter-died-after-suffering-blood-clots-following-jab-family-says/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">BBC radio presenter died after suffering blood clots following jab, family says</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-05-27T17:10:19.067Z">12 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/05/26/heartbroken-family-left-devastated-by-death-of-teenager/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Heartbroken family left devastated by death of teenager</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-05-26T19:19:20.216Z">May 26, 2021</time></div></a></article></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-9f801f0c-cd47-4ce4-a8ae-a08c151267b2" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-94e3a8e1-c884-4e8c-9974-c37cafa46c8b" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/2021/05/28/lauraslegacy-family-to-bid-goodbye-to-laura-38-who-spent-her-last-months-making-special-memories-with-her-family/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/DDMBTh1PLFP8fCeXoslYCurSmSk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ENTUHU4ZYFAHHDMULQW4RDERJM.jpg" class="lazy-image-image with-dimensions" alt="Laura and her three girls Ellie, Lily and Jade"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Family says goodbye to mum who spent final months making memories after cancer diagnosis</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-05-28T05:04:00.295Z">Less than an hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2021/05/28/school-revamp-would-mean-more-to-spend-on-childrens-education-says-boss/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/KYZiG-hvGyr8IgtMEkiPpgHYcIA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/P3GD2MA3GNBDFJVWVGMOVJUK5I.jpg" class="lazy-image-image with-dimensions" alt="How the new outdoor dining and recreation area might look at Belvidere School"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Shrewsbury school&#x27;s rebuild will mean &#x27;more to spend on children&#x27;s education&#x27;, says boss</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-05-28T05:03:50.233Z">Less than an hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2021/05/28/telford-home-manager-denies-knowing-why-colleagues-made-mistreatment-claims/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/BwuDeMlUGzVDuFsc0WditfF4zWQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/UUOIJ3HE2VDR3JFOLLUVCBDGXQ.jpg" class="lazy-image-image with-dimensions" alt="The Old School House in Madeley, Telford. Photo: Google"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Telford home manager denies knowing why colleagues made mistreatment claims</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-05-28T05:03:00.241Z">Less than an hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/entertainment/events/search/2021/05/28/walcot-hall-opening-up-garden-and-arboretum-for-charity-this-weekend/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/2gmzSB45z_kSZ_a4bKoEzhBVXsk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/TUWYL6ISK5EZPLFSHKRCWBSXMU.jpg" class="lazy-image-image with-dimensions" alt="The beautiful gardens are open at Walcot Hall, Lydbury North, this weekend. Pictured are Lucinda Parish and head gardener Laura Stobbart, with dogs Rhona, Luna and Rose"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Walcot Hall opening up garden and arboretum for charity this weekend</h1><div class="story-meta small">Craven Arms<!-- --> | <time dateTime="2021-05-28T05:02:45.224Z">Less than an hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/bridgnorth/2021/05/28/nursing-home-company-objects-to-care-facility-on-bridgnorth-car-park/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/NVGZDx-YL48dyPbvhv22-2nZb-Y=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/SAN4U4X2ZFEJXJ5GB7VUKB6EZI.jpg" class="lazy-image-image with-dimensions" alt="Smithfield Car Park"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Nursing home company objects to care facility on Bridgnorth car park</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2021-05-28T05:02:40.215Z">Less than an hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/politics/2021/05/28/mp-warns-it-would-be-idiotic-to-sack-health-secretary/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/1fCh687Ndk7rmeOM0liK5SwSOY0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/IXYHFIGHBVAYJB3L3MMIOGLNMM.jpg" class="lazy-image-image with-dimensions" alt="North Shropshire MP Owen Paterson said it would be &#x27;idiotic&#x27; to sack Matt Hancock."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">MP warns it would be &#x27;idiotic&#x27; to sack health secretary</h1><div class="story-meta small">North Shropshire<!-- --> | <time dateTime="2021-05-28T05:02:40.220Z">Less than an hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/2021/05/28/telford-mother-raises-hundreds-of-pounds-for-homeless-charity/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/-q28Ld-xiF1g9Njkz4A_HDW5sGU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/LI4UF7KSWZGOFOC2NDZWQDJXMY.jpg" class="lazy-image-image with-dimensions" alt="Nakita Rutherford has been doing 100 squats a day during May, raising hundreds of pounds for charity"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Mother who spent months living on the streets raises hundreds of pounds for homeless charity</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-05-28T05:02:30.569Z">Less than an hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/2021/05/28/open-garden-event-raises-money-for-end-of-life-equipment-at-shrewsbury-hospital/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/T9A_Cx0L7jME-BgVEhJ-tYWS224=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/GIE2ONU3WZFMPP7WXZUDI3NFLM.jpg" class="lazy-image-image with-dimensions" alt="Enjoying the open garden event, (left) owner Kate Hazan and (right) League of Friends of Royal Shrewsbury Hospital fundraising chairman Jane Preece, at Marche Manor, Halfway House, Shrewsbury"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Open garden event raises money for end of life equipment at Shrewsbury hospital</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-05-28T05:02:00.227Z">Less than an hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2021/05/28/scavenger-hunt-sets-wheels-in-motion-to-get-village-moving/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/kFHx-QXraVkGVzUseNr0w4VmWZM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HVZWRSBRYFATDE653OEFJJA32A.jpg" class="lazy-image-image with-dimensions" alt="SHREW COPYRIGHT SHROPSHIRE STAR STEVE LEATH 26/05/2021..Pic in Baschurch, where the parish council have set up a trail with bike wheels, with the help of Oswestry Ironworks Centre, its to encourage youngsters to get out.  In blue jacket is: Matt Feline, red top: Andy Woodthorpe and white shirt: Steve Gregory.."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Scavenger hunt sets wheels in motion to get village moving</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-05-28T05:01:30.201Z">Less than an hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/bridgnorth/2021/05/28/bridgnorth-business-leader-condemns-online-abuse-towards-former-town-mayor/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/zkOuwiv2omskECtiXQcgAgD6_Ds=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/H6JUS6NK2VHGRP75DIYM4NL4ZU.jpg" class="lazy-image-image with-dimensions" alt="Steve Robbins, chairman of Bridgnorth Chamber of Commerce"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Bridgnorth business leader condemns online abuse towards former town mayor</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2021-05-28T05:01:00.291Z">Less than an hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/voices/opinions/peter-rhodes/2021/05/28/peter-rhodes-on-welsh-fudge-a-canadian-jaw-and-one-virus-we-would-welcome/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/FRASyzQIE_dC1ztMCbpZlqGwOto=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/A6TCXGJGWBFNXJBXYGHKY4O6SM.jpg" class="lazy-image-image with-dimensions" alt="Nothing rhymes with Llangollen"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Peter Rhodes on Welsh fudge, a Canadian jaw and one virus we would welcome</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2021-05-28T05:00:30.189Z">Less than an hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/politics/2021/05/28/market-drayton-mayor-hopes-to-continue-work-on-issues-in-town-after-being-re-elected/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Q6otKsToW8Ut3No9NKpmHtzPAhQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/RCBMONYH3ZBADCN56SIRNNKQJA.jpg" class="lazy-image-image with-dimensions" alt="Mayor of Market Drayton Roy Aldcroft"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Market Drayton mayor hopes to continue work on issues in town after being re-elected</h1><div class="story-meta small">Market Drayton<!-- --> | <time dateTime="2021-05-28T05:00:30.213Z">Less than an hour ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Shropshire Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2021/05/28/peter-rhodes-on-welsh-fudge-a-canadian-jaw-and-one-virus-we-would-welcome/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/FRASyzQIE_dC1ztMCbpZlqGwOto=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/A6TCXGJGWBFNXJBXYGHKY4O6SM.jpg" class="lazy-image-image with-dimensions" alt="Nothing rhymes with Llangollen"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on Welsh fudge, a Canadian jaw and one virus we would welcome</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2021-05-28T05:00:30.189Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2021/05/27/peter-rhodes-on-spying-smartphones-charging-cars-and-how-driving-could-become-strictly-for-the-rich/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on spying smartphones, charging cars and how driving could become strictly for the rich</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2021-05-27T05:00:30.212Z">May 27, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/2021/05/27/star-comment-as-cummings-furore-continues-dont-forget-long-covid-victims/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Star comment: As Cummings furore continues, don&#x27;t forget Long Covid victims</h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2021-05-27T07:31:18.807Z">22 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2021/05/28/telford-home-manager-denies-knowing-why-colleagues-made-mistreatment-claims/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/BwuDeMlUGzVDuFsc0WditfF4zWQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/UUOIJ3HE2VDR3JFOLLUVCBDGXQ.jpg" class="lazy-image-image with-dimensions" alt="The Old School House in Madeley, Telford. Photo: Google"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Telford home manager denies knowing why colleagues made mistreatment claims</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-05-28T05:03:00.241Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/north-shropshire/market-drayton/2021/05/27/jailed-masked-robbers-armed-with-hammer-and-knife-in-shop-raid/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Jailed: Masked robbers armed with hammer and knife in shop raid</h1><div class="story-meta small">Market Drayton<!-- --> | <time dateTime="2021-05-27T08:48:42.688Z">20 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2021/05/27/use-of-handcuffs-contributed-to-dalian-atkinsons-death-murder-trial-told/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Use of handcuffs contributed to Dalian Atkinson’s death, murder trial told</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-05-27T15:38:20.572Z">14 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/05/27/lockdown-easing-means-staff-on-furlough-falls-to-lowest-level-this-year/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/M0r4Vqi3kwG0LRiT9pI0oZ4d5CM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/XFESSLEZCNBDJGSVAERBROXLTU.jpg" class="lazy-image-image with-dimensions" alt="People in a pub"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Lockdown easing means staff on furlough ‘falls to lowest level this year’</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-05-27T11:14:19.933Z">18 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/05/27/west-brom-mortgage-lending-and-profits-grow/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">West Brom mortgage lending and profits grow - but Merry Hill branch to shut</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-05-27T10:20:30.378Z">19 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/05/27/digital-marketing-apprentices-wanted-in-shropshire/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Digital marketing apprentices wanted in Shropshire</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-05-27T05:00:00.593Z">May 27, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/shrewsbury/2021/05/28/school-revamp-would-mean-more-to-spend-on-childrens-education-says-boss/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/KYZiG-hvGyr8IgtMEkiPpgHYcIA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/P3GD2MA3GNBDFJVWVGMOVJUK5I.jpg" class="lazy-image-image with-dimensions" alt="How the new outdoor dining and recreation area might look at Belvidere School"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Shrewsbury school&#x27;s rebuild will mean &#x27;more to spend on children&#x27;s education&#x27;, says boss</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-05-28T05:03:50.233Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/05/27/children-missed-one-extra-week-of-lessons-over-the-autumn-term-due-to-covid/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Children missed ‘one extra week of lessons’ over the autumn term due to Covid</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-05-27T11:32:18.286Z">18 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2021/05/27/albrighton-school-prepares-for-new-year-after-500000-investment/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Albrighton school prepares for new year after £500,000 investment</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-05-27T11:04:23.990Z">18 hours ago</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/05/28/what-the-papers-say--may-28/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/ZdjNc119xcILx-WuQiigJokdMR8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/OS5KBFMZK5DH7G5ZSIACNKD74I.jpg" class="lazy-image-image with-dimensions" alt="A collection of British newspapers"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">What the papers say – May 28</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-05-28T04:15:28.666Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/05/28/harry-and-robin-williams-son-speak-on-shared-experience-of-public-grief/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Harry and Robin Williams’ son speak on ‘shared experience’ of public grief</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-05-28T04:15:24.419Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/05/28/harry-mental-health-and-climate-change-are-two-most-pressing-social-issues/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Harry: Mental health and climate change are two most pressing social issues</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-05-28T02:46:20.501Z">2 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/05/27/trio-of-kittens-born-with-a-total-of-twelve-extra-toes/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/MKRsre6ERwavLrVGRrv_NY49ztU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/SHGWGB46CZARREHVSI4MDSGU3A.jpg" class="lazy-image-image with-dimensions" alt="The polydactyl kittens"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Trio of kittens born with a total of twelve extra toes</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-05-27T12:16:52.128Z">17 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/05/27/5-banknote-presented-to-harold-macmillan-sells-for-22000/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">£5 banknote presented to Harold Macmillan sells for £22,000</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-05-27T11:58:01.403Z">17 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/05/26/endangered-amur-tiger-cubs-born-at-wildlife-park/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Endangered Amur tiger cubs born at wildlife park</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-05-26T10:31:36.652Z">May 26, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/05/28/disgruntled-worker-who-killed-nine-appeared-to-target-victims/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/HHUuqTv8oBn4wImo8DrbVMKQvk8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KAG5GUWV5NDH3BYXHPZE2JD7WE.jpg" class="lazy-image-image with-dimensions" alt="Law enforcement officers respond to the scene of a shooting at a Santa Clara Valley Transportation Authority (VTA) facility"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Disgruntled worker who killed nine appeared to target victims</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-05-28T02:59:20.950Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/05/27/navigation-error-sends-nasas-mars-helicopter-on-wild-ride/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Navigation error sends Nasa’s Mars helicopter on wild ride</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-05-27T20:45:17.008Z">8 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/05/27/us-tells-russia-it-will-not-rejoin-open-skies-arms-control-pact/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">US tells Russia it will not rejoin Open Skies arms control pact</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-05-27T18:07:20.314Z">11 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Shropshire Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.shropshirestar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/making-a-complaint/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://itunes.apple.com/app/id489510978" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="/cookies-and-third-party-privacy/" target="_self" rel="" class="footer-links-section-link">Cookies and privacy policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/shropshirestar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/shropshirestar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2021<!-- --> <!-- -->Shropshire Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-a013445d-f94f-439a-8d8d-469ce4b12f12" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-f3c1395a-c1a1-4aa4-aba8-7c6985a31200" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-f0dc8a1a-943e-40d0-a2d2-0adf9e8c0546" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-b12e0f01-70f9-46fc-bb6d-0d24e244b498" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/mna-story/default.js?d=58" defer=""></script><script type="application/javascript">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</script></body></html>