<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Richard Leonard quits as Scottish Labour leader | Shropshire Star</title><meta property="fb:app_id" content="125556724129189"/><meta name="twitter:site" content="shropshirestar"/><meta property="og:title" content="Richard Leonard quits as Scottish Labour leader"/><meta name="description" content="It means the party is looking for its fifth leader since 2014."/><meta property="og:description" content="It means the party is looking for its fifth leader since 2014."/><meta itemProp="image" property="og:image" content="https://www.shropshirestar.com/resizer/k8W0kd2MAjTR_sc1b8JxOHqke74=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/A7TL42Z5RJBFXHKVVDTNCLJ4SI.jpg"/><meta property="og:url" content="https://www.shropshirestar.com/news/uk-news/2021/01/14/richard-leonard-quits-as-scottish-labour-leader/"/><meta property="mna:story:premium-flag" content="Free"/><meta name="twitter:card" value="summary_large_image"/><meta name="dfp:custom-targeting" value="{ &quot;story&quot;: &quot;O4ZL5LHBHJACDDYHK2LWKPBFKY&quot; }"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=42" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=42" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=42" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=42"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=42"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-ss.ico?d=42" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous"/><script src="/pf/resources/js/dist/shims.js?d=42"></script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MFMNPF9');
    })()</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-f2b52e93-f5e2-42cf-a45f-35c3fef3b0f4","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubdiodvuuyabhmka-f-aaa230f43-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"933040","ak.ai":parseInt("598254",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"35b2c6","ak.r":28701,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":42866,"ak.gh":"104.112.235.70","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1610693396","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==qEeMB608chiS7knDZcSr5cjJphKJuuVypVCHmu17+FjmnS0X9/r/p/+6SZfQiy9pDcpT2+BmScE4/dVgvSVwqLYvDZmaHxQUPDSG4jvhjPCCLE0+GGYPmA78ttrd42oXDzKHE2GbfWfd5iF1wD1GhTHSKAOOJskLBq2MiPVkF4jr58NCv7EWgyisyo4XhoZM2fSh39Df3Wr7k0Uity4CPVY6VtWK0XNoNOhHIOH1PEc+FtptISsxE+5V5l0r46XiIUQO4Mtf5CiXwTDsqFAQC7APYSdf0hfpX5jbsmQVazAqTJDNFK+syttfMmWPs+5ig4G2U+6kqV4fYAfHe9qo5cBiQLi0zaskfhmmgDWsyNw3DZky7sdvaX0OTnGxlXd40qp8+g3CmuTFGDPPE2Sz9Vn9Ka1xXW4m/3jnX3HHChk=","ak.pv":"16","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-ss"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-c4153da4-baa9-4a25-8e97-245d7501da80" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.shropshirestar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Digital Editions</a><a href="https://www.myfamilyannouncements.co.uk/shropshirestar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/IEYQATDDUNDOPOZTENFYGUA55A.png&#x27;)">Shropshire Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none">Menu <i class="fas fa-caret-down"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary p-0 pr-2"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form></nav></div></div><div class="col-flush"><div class="category-secondary-navigation use-primary-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/news/" class="secondary-navigation-current-link">News</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->News<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/news/local-hubs/" class="secondary-navigation-link col-12 col-md-auto">Local Hubs</a><a href="/news/crime/" class="secondary-navigation-link col-12 col-md-auto">Crime</a><a href="/news/politics/" class="secondary-navigation-link col-12 col-md-auto">Politics</a><a href="/news/health/" class="secondary-navigation-link col-12 col-md-auto">Health</a><a href="/news/business/" class="secondary-navigation-link col-12 col-md-auto">Business</a><a href="/news/voices/" class="secondary-navigation-link col-12 col-md-auto">Voices</a><a href="/news/uk-news/" class="secondary-navigation-link col-12 col-md-auto active">UK News</a><a href="/news/environment/" class="secondary-navigation-link col-12 col-md-auto">Environment</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/news/education/" class="secondary-navigation-link col-12">Education</a><a href="/news/features/" class="secondary-navigation-link col-12">Features</a><a href="/news/nostalgia/" class="secondary-navigation-link col-12">Nostalgia</a><a href="/news/property/" class="secondary-navigation-link col-12">Property</a><a href="/news/transport/" class="secondary-navigation-link col-12">Transport</a><a href="/news/farming/" class="secondary-navigation-link col-12">Farming</a><a href="/news/motors/" class="secondary-navigation-link col-12">Motors</a><a href="/news/world-news/" class="secondary-navigation-link col-12">World News</a><a href="/news/dual-the-A5/" class="secondary-navigation-link col-12">Dual The A5</a><a href="/news/featured-articles/" class="secondary-navigation-link col-12">Sponsored articles</a></div></div><div class="secondary-navigation-promo col-12 col-md text-right align-self-center"><a href="/news/local-hubs/" class="button button-primary">Find news for your town</a></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-1da6c90f-250d-4ade-bb8d-add6b67c336c" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Richard Leonard quits as Scottish Labour leader</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/news/uk-news/">UK News</a></span><span class="story-meta-info-part">Published: <time dateTime="2021-01-14T18:32:23.688Z">12 hours ago</time></span><span class="story-meta-info-part">Last Updated: <time dateTime="2021-01-14T18:52:16.664Z">12 hours ago</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">It means the party is looking for its fifth leader since 2014.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-5411fdaf-77dc-4767-bf37-81b2a53386e2" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-5411fdaf-77dc-4767-bf37-81b2a53386e2" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75%"><img src="https://www.shropshirestar.com/resizer/k8W0kd2MAjTR_sc1b8JxOHqke74=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/A7TL42Z5RJBFXHKVVDTNCLJ4SI.jpg" class="lazy-image-image with-dimensions" alt="Richard Leonard"/></div><figcaption class="story-content-figure-caption small">Richard Leonard</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Scottish Labour leader Richard Leonard has quit with immediate effect, declaring his decision to step down is in the “best interests” of the party.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The move comes just four months before the next Scottish Parliament election – and after Mr Leonard faced damaging calls from leading MSPs within the party to go.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Last September, Mr Leonard insisted he would lead Scottish Labour into May’s election, despite party MSPs James Kelly, Daniel Johnson and Jenny Marra all speaking out publicly against him.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">On Thursday, he said: “I have thought long and hard over the Christmas period about what this crisis means, and the approach Scottish Labour takes to help tackle it.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:3UTYYUR4BVAKHAVKHGH436FMSI-4" style="display:none"></div><div class="story-content-raw-html mb-3"><figure id="0_l74zufyw" data-urn="urn:pressassociation:video:94503"><div style="width: 100%; display: inline-block; position: relative;"><div id="dummy" style="margin-top: 56.25%;"></div><div id="kaltura_player_4342849535" style="position:absolute; top:0; left:0; left: 0; right: 0; bottom: 0;" data-player-config='{"partner": "3001090", "uiConf": "30024158", "entryId": "0_l74zufyw"}'></div></div><script type="text/javascript" src="//pa.streamamg.com/player-embed/loader.js"></script></figure></div><div id="fusion-static-exit:3UTYYUR4BVAKHAVKHGH436FMSI-4" style="display:none"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I have also considered what the speculation about my leadership does to our ability to get Labour’s message across. This has become a distraction.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-c87d3151-27e0-4681-916c-a7dc13444e88" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I have come to the conclusion it is in the best interests of the party that I step aside as leader of Scottish Labour with immediate effect.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-74685a66-846c-4ca2-947a-fda9698796c9" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“This was not an easy decision, but after three years I feel it is the right one for me and for the party.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">He thanked those who had worked with him, saying the experience of leading the party “will live with me forever”.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">His decision leaves Scottish Labour looking for its fifth leader since the independence referendum in 2014 – with Johann Lamont, Jim Murphy and Kezia Dugdale all having held the job since then.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-4b991596-1f0e-4ed8-b853-f6349dcee92a" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Mr Leonard, a left-winger and former trade union official, was voted into the post in November 2017, when Jeremy Corbyn was UK leader.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Sir Keir Starmer, who took over from Mr Corbyn last year, thanked Mr Leonard for his service to the party and for his “unwavering commitment to the values he believes in”.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:DVZDKNHLVZCDDPQNFEOHXOV6ZQ-15" style="display:none"></div><div class="story-content-raw-html mb-3"><figure><div class="pa-embed" data-type="quote" data-quote="Even from opposition he has achieved a considerable amount for which he should be very proud" data-source="Sir Keir Starmer, Labour leader"></div><script async src="//content-embed.pressassociation.com/embeds.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:DVZDKNHLVZCDDPQNFEOHXOV6ZQ-15" style="display:none"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Sir Keir said: “Richard has led Scottish Labour through one of the most challenging and difficult periods in our country’s history, including a general election and the pandemic.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Even from opposition he has achieved a considerable amount for which he should be very proud.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“This includes securing a commitment for the creation of a national care service, securing action on a Jobs Guarantee Scheme to deal with youth unemployment, securing a human rights-based public inquiry into the treatment of care home residents during the Covid pandemic, and securing support for a Fair Rents Bill to give new rights to tenants.</p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-b9f5d152-c525-4d03-accc-65c3ce8512aa" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“He has done so with dedication to the values of our movement.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">He added that Mr Leonard will “continue to play an important role in Scottish Labour”.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Mr Leonard himself insisted he still has “faith in the Labour Party as the party that offers hope to people and that remains the only vehicle for the realisation of that hope”.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:O4DG6VFIBZA67HZTZOXCLEOODM-23" style="display:none"></div><div class="story-content-raw-html mb-3"><figure id="embedded255555200"><img src="//image.assets.pressassociation.io/v2/image/production/e30aa21d6e693f73925b116be7b15e46Y29udGVudHNlYXJjaCwxNjEwNzI4ODA2/2.55555200.jpg?w=640" alt="Richard Leonard and Sir Keir Starmer" data-title="Keir Starmer visit to Edinburgh" data-copyright-holder="PA Media" data-copyright-notice="PA Media" data-credit="Scottish Labour" data-usage-terms="PICTURE DESK USE ONLY. NO SALES" srcset="https://image.assets.pressassociation.io/v2/image/production/e30aa21d6e693f73925b116be7b15e46Y29udGVudHNlYXJjaCwxNjEwNzI4ODA2/2.55555200.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/e30aa21d6e693f73925b116be7b15e46Y29udGVudHNlYXJjaCwxNjEwNzI4ODA2/2.55555200.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/e30aa21d6e693f73925b116be7b15e46Y29udGVudHNlYXJjaCwxNjEwNzI4ODA2/2.55555200.jpg?w=1024 1024w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Sir Keir Starmer, right, said Mr Leonard had achieved a ‘considerable amount’ as Scottish Labour leader (Scottish Labour/PA)</figcaption></figure></div><div id="fusion-static-exit:O4DG6VFIBZA67HZTZOXCLEOODM-23" style="display:none"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">He added: “Whilst I step down from the leadership today, the work goes on, and I will play my constructive part as an MSP in winning support for Labour’s vision of a better future in a democratic economy and a socialist society.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Scotland needs a Labour government now more than ever before.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Our National Health Service and public services are at breaking point under the strain of an out-of-control pandemic. Covid is rampant, claiming lives and striking down so many of our fellow citizens, who are grievously suffering from this awful virus.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Workers’ incomes are being squeezed like never before, with job losses rife and businesses going bust.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Too many employees go to work day in and day out, night in and night out leaving them vulnerable to the virus.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">He accused both the Scottish and UK governments of mishandling the response to coronavirus, adding: “It is essential now that we have an accelerated vaccine rollout – 24 hours a day, seven days a week – to ensure that the most vulnerable and frontline workers are protected against Covid, and that the general population is given greater protection as quickly as possible after that.”</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/news/uk-news/" class="story-tag-list-tag-link">UK News</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-8be46d23-71f4-4181-92b9-eadaff5e4cdb" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-80d354c4-686d-43b6-b285-fdea4d4a0cee" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/01/14/man-guilty-of-murdering-partners-baby-son/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Man guilty of murdering partner’s baby son</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-01-14T18:52:28.753Z">12 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/01/14/construction-staff-call-for-pause-in-work-amid-soaring-coronavirus-cases/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Construction staff call for pause in work amid soaring coronavirus cases</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-01-14T11:05:19.288Z">20 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/01/14/covid-19-case-rates-falling-across-most-age-groups-and-regions-in-england/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Covid-19 case rates falling across most age groups and regions in England</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-01-14T20:29:19.217Z">10 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/01/10/woman-28-arrested-after-two-men-die-at-house/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Woman, 28, arrested after two men die at house</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-01-10T13:48:14.431Z">Jan 10, 2021</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/01/09/motorist-who-blamed-dying-wife-for-speeding-tickets-labelled-callous-by-police/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Motorist who blamed dying wife for speeding tickets labelled ‘callous’ by police</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-01-09T10:09:20.770Z">Jan 9, 2021</time></div></a></article></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-d00b44f8-20c1-4308-a5a9-8238401db892" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-e0835549-3c67-420f-a6bb-6e18e8f77a23" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/01/14/man-guilty-of-murdering-partners-baby-son/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Man guilty of murdering partner’s baby son</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-01-14T18:52:28.753Z">12 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/01/14/construction-staff-call-for-pause-in-work-amid-soaring-coronavirus-cases/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Construction staff call for pause in work amid soaring coronavirus cases</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-01-14T11:05:19.288Z">20 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/01/14/covid-19-case-rates-falling-across-most-age-groups-and-regions-in-england/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Covid-19 case rates falling across most age groups and regions in England</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-01-14T20:29:19.217Z">10 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/01/10/woman-28-arrested-after-two-men-die-at-house/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Woman, 28, arrested after two men die at house</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-01-10T13:48:14.431Z">Jan 10, 2021</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/01/09/motorist-who-blamed-dying-wife-for-speeding-tickets-labelled-callous-by-police/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Motorist who blamed dying wife for speeding tickets labelled ‘callous’ by police</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-01-09T10:09:20.770Z">Jan 9, 2021</time></div></a></article></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-c184806a-7014-4700-9fba-ea89f72ef4fd" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-0f890dec-e18b-471f-9db8-763d7cca165a" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/2021/01/14/creepy-shropshire-hospital-doctor-accused-of-sexually-assaulting-women-colleagues-is-struck-off/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/2Exn1az1JliW9rRExoNiEStzT0U=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/N2BVZVPJPRDD3OXWOEUPTXWBDY.jpg" class="lazy-image-image with-dimensions" alt="The Princess Royal Hospital"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">‘Creepy’ Shropshire hospital doctor is struck off      </h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-01-14T16:17:32.893Z">15 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2021/01/14/five-more-coronavirus-deaths-recorded-in-shropshire-hospitals/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/yYBcS2mBw_Y1q8yblWVyB07obEo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/EX4JF4JJ7ZCVHDYVNGCTDKCU2I.jpg" class="lazy-image-image with-dimensions" alt="The daily number of coronavirus deaths at Shropshire hospitals as of January 14. By date of death, not date death was announced. Data: NHS England."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Five more coronavirus deaths recorded in Shropshire hospitals</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-01-14T15:44:07.362Z">15 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2021/01/14/no-new-lockdown-measures-today-or-tomorrow-says-patel/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/MVbVMdovE99JM86zh3k-U5QyhNA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/AESLUWCILBB7DIOJRWOLHCOUAU.jpg" class="lazy-image-image with-dimensions" alt="Home Secretary Priti Patel"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">No new lockdown measures ‘today or tomorrow’ says Patel</h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2021-01-14T13:26:08.439Z">17 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2021/01/14/telford-pharmacy-among-the-first-as-it-begins-delivering-covid-19-vaccines/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/aYlmtmrW6nSebxxSQmAtZIRwUus=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/25Z6MIKGHBCRRC4W3LCKPS3F7I.JPG" class="lazy-image-image with-dimensions" alt="Dorothy Georgiou, 87, from Wellington, Telford has the vaccine"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Pioneering Telford pharmacy among the first as it begins delivering Covid-19 vaccines</h1><div class="story-meta small">Shifnal<!-- --> | <time dateTime="2021-01-14T13:09:47.844Z">18 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2021/01/14/more-than-10000-covid-jabs-given-in-shropshire-as-telford-pharmacy-becomes-pilot-vaccination-site/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/9zcF92Zuw5uuOusjoSy_EOiBM2I=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/AXP7QB72RFGJHEBKIF5T7OTZIM.jpg" class="lazy-image-image with-dimensions" alt="    "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">More than 10,000 Covid jabs given in Shropshire - as Telford pharmacy becomes pilot vaccination site</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-01-14T06:06:00.544Z">Jan 14, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/2021/01/14/maternity-training-programme-launched-in-response-to-shropshire-baby-death-inquiry-is-welcomed/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/zVW-7RHcDQetAP0bfD0_Has5SG8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DXBDI7BCZJDPVFEIECFJBSV2QA.jpg" class="lazy-image-image with-dimensions" alt="Donna Ockenden"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Maternity training programme launched in response to Shropshire baby death inquiry is welcomed</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-01-14T06:03:00.844Z">Jan 14, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/bridgnorth/2021/01/14/bridgnorth-food-bank-sees-40-per-cent-increase-in-food-poverty/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/VBhpcgiv28sbrRDyFY7qmvMZEHE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/7X2I2NEGGVAQFBFKLR7Q63HMDQ.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Bridgnorth food bank sees 40 per cent increase in food poverty</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2021-01-14T06:02:00.473Z">Jan 14, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/voices/opinions/peter-rhodes/2021/01/14/peter-rhodes-on-voting-for-a-president-tony-blairs-ambitions-and-the-history-of-sawing-women-in-half/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/tAlgcHo5fDnRL5bCgeHa0aMavjs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/YVHX2ZLJXFDKNOTWA6MRNIQM2Q.jpg" class="lazy-image-image with-dimensions" alt="The comeback kid?"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Peter Rhodes on voting for a president, Tony Blair&#x27;s ambitions and the history of sawing women in half</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2021-01-14T06:00:30.317Z">Jan 14, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/business/2021/01/14/tom-takes-up-a-fresh-challenge/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/YT3qE0xPgX4tPSAVqTruhOjEhjk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/I2OTTTXQ3ZFQBFHSMNIO7W73GY.jpg" class="lazy-image-image with-dimensions" alt="Daniel Wheeler, Danvac managing director, with apprentice Tom Ellis"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Tom takes up a fresh challenge</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-01-14T06:00:02.495Z">Jan 14, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/bridgnorth/2021/01/14/charity-fashion-show-organiser-is-praised-for-her-remarkable-efforts/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/bC0hU35cyDzyvJLOpQqz2uZ4gSE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/F7PBRHJRSJDZ5IW7DSTXN3XGJ4.jpg" class="lazy-image-image with-dimensions" alt="Carol Billingsley with councillors Ron and Carol Whittle"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Charity fashion show organiser is praised for her ‘remarkable’ efforts</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2021-01-14T06:00:02.721Z">Jan 14, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/entertainment/bridgnorth-entertainment/2021/01/14/its-a-quacking-result-for-charity-as-virtual-duck-race-raises-700/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/uKpTi8hzzc93KLemNpPXgD6ATTw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/XRTUIN3UWNAJRO26XYNGNOUVKI.jpg" class="lazy-image-image with-dimensions" alt="Lenny the Lion represents the Bridgnorth group&#x27;s race"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">It’s a quacking result for charity as virtual duck race raises £700</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2021-01-14T06:00:00.438Z">Jan 14, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2021/01/13/intensive-care-risks-being-overwhelmed-as-uk-tops-100000-covid-related-deaths/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Jj3pzTwdzC82onck-3yowVHvUCI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/A2OVCQ6LJFDILPCEO4TJHFRV7Q.jpg" class="lazy-image-image with-dimensions" alt="Prime Minister Boris Johnson"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Intensive care ‘risks being overwhelmed’ as UK tops 100,000 Covid-related deaths</h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2021-01-13T19:26:13.248Z">Jan 13, 2021</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Shropshire Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2021/01/14/peter-rhodes-on-voting-for-a-president-tony-blairs-ambitions-and-the-history-of-sawing-women-in-half/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/tAlgcHo5fDnRL5bCgeHa0aMavjs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/YVHX2ZLJXFDKNOTWA6MRNIQM2Q.jpg" class="lazy-image-image with-dimensions" alt="The comeback kid?"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on voting for a president, Tony Blair&#x27;s ambitions and the history of sawing women in half</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2021-01-14T06:00:30.317Z">Jan 14, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/features/2021/01/14/who-cares-wins-says-sas-television-star-ollie/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Who cares wins, says SAS television star Ollie</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-01-14T06:00:02.493Z">Jan 14, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/in-depth/2021/01/13/shropshire-hospitals-boss-now-more-than-ever-we-need-your-help/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Shropshire hospitals boss: &#x27;Now, more than ever, we need your help&#x27;</h1><div class="story-meta small">In-depth<!-- --> | <time dateTime="2021-01-13T11:13:30.337Z">Jan 13, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/01/13/fears-disabled-people-could-bear-the-brunt-of-crackdown-on-coronavirus-laws/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/MTlK_FGtP71q5KJ3XS7tbNaVljE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KTIL3VGCANHODCAOKMVJIOT3PM.jpg" class="lazy-image-image with-dimensions" alt="Fears disabled people could &#x27;bear the brunt&#x27; of police crackdown on coronavirus laws"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Fears disabled people could ‘bear the brunt’ of crackdown on coronavirus laws</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-01-13T15:29:59.258Z">Jan 13, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2021/01/13/man-22-denies-murder-of-pensioner-found-dead-on-shropshire-hill/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Man, 22, denies murder of pensioner found dead on Shropshire hill</h1><div class="story-meta small">Cleobury Mortimer<!-- --> | <time dateTime="2021-01-13T14:01:27.957Z">Jan 13, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/01/13/police-in-talks-with-government-about-tightening-lockdown-exercise-rules/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Police in talks with Government about tightening lockdown exercise rules</h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2021-01-13T13:04:21.637Z">Jan 13, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/01/15/chancellor-urged-to-provide-urgent-help-for-businesses/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/IAdqLz6v1W-fZJWfNLGYuCPxauY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/OQDEW7NJEJAGXGRR7EJVTB6KQA.jpg" class="lazy-image-image with-dimensions" alt="Richard Sheehan, Shropshire Chamber of Commerce chief executive"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Chancellor urged to provide urgent help for businesses </h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-01-15T06:00:01.285Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/01/14/boohoo-sales-soar-in-lockdown-as-it-claims-progress-after-supply-chain-scandal/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Boohoo sales soar in lockdown as it claims ‘progress’ after supply chain scandal</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-01-14T11:24:22.535Z">19 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/01/14/tesco-posts-festive-sales-surge-as-pandemic-costs-set-to-soar-to-810m/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Tesco posts festive sales surge as pandemic costs set to soar to £810m</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-01-14T11:19:12.821Z">20 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2021/01/15/bridgnorth-nursery-heavily-invests-in-rapid-coronavirus-tests/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/KqW6KWrdra9FNQxl1HIuVmDLIQo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/BLIMBL6K5NE23ITBB5Z5PCFXKQ.jpg" class="lazy-image-image with-dimensions" alt="Summer Davies, Georgia Jones-Platt and Sarah Parton of Little Green House Childcare"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Bridgnorth nursery &#x27;heavily invests&#x27; in rapid coronavirus tests</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2021-01-15T06:00:02.277Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/01/14/tom-takes-up-a-fresh-challenge/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Tom takes up a fresh challenge</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-01-14T06:00:02.495Z">Jan 14, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/oswestry/ellesmere/2021/01/14/students-scheme-to-help-with-mental-health/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Student&#x27;s scheme to help with mental health</h1><div class="story-meta small">Ellesmere<!-- --> | <time dateTime="2021-01-14T06:00:03.796Z">Jan 14, 2021</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/01/15/ice-warnings-in-place-for-most-of-england-and-scotland/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/_PreiMMagji6I0ZY7_xnm9MfI98=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/PC5LFE2S2NGG3GDWUOTYSMEZLY.jpg" class="lazy-image-image with-dimensions" alt="Snow on houses in East Ardlsley, West Yorkshire"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Ice warnings in place for most of England and Scotland</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-01-15T06:01:22.104Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/01/15/scottish-labour-begins-search-for-leader-after-leonards-departure/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Scottish Labour begins search for leader after Leonard’s departure</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-01-15T06:35:31.305Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/01/15/court-to-review-jail-sentence-given-to-grime-artist-solo-45/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Court to review jail sentence given to grime artist Solo 45</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-01-15T03:00:19.505Z">4 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/01/14/dalek-voice-halts-mp-from-delivering-speech-in-house-of-commons/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/NcmlZMKMvMIgZtbLRbbBVJzUdZk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/JBBPLKB23RENDKS5A6TZS5B4Z4.jpg" class="lazy-image-image with-dimensions" alt="Doctor Who"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">‘Dalek’ voice halts MP from delivering speech in House of Commons</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-01-14T18:38:14.919Z">12 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/01/14/autistic-teenager-to-write-cards-in-bid-to-thank-as-many-nhs-staff-as-possible/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Autistic teenager to write cards in bid to thank as many NHS staff as possible</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-01-14T18:33:43.488Z">12 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/01/13/fat-cat-weighing-twice-its-recommended-weight-sheds-more-than-3kg/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Fat cat weighing twice its recommended weight sheds more than 3kg</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-01-13T12:01:56.791Z">Jan 13, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/01/15/arkansas-man-accused-of-beating-officer-with-flagpole-during-capitol-riot/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/h7VZmIQAprZ9j531uelz6JSryXk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/UXXUAWFZ5RFMPA3TGQPCBNDH4Q.jpg" class="lazy-image-image with-dimensions" alt="Trump supporters try to break through a police barrier at the Capitol in Washington"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Arkansas man accused of beating officer with flagpole during Capitol riot</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-01-15T02:37:18.424Z">4 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/01/14/olympic-swimming-medallist-appears-in-court-over-us-capitol-riot/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Olympic swimming medallist appears in court over US Capitol riot</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-01-14T23:47:22.510Z">7 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/01/14/joe-biden-to-unveil-19-trillion-dollar-coronavirus-plan/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Joe Biden to unveil 1.9 trillion dollar coronavirus plan</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-01-14T22:24:22.279Z">8 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Shropshire Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.shropshirestar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/making-a-complaint/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://itunes.apple.com/app/id489510978" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="/terms-of-website-use/" target="_self" rel="" class="footer-links-section-link">Terms of website use</a><a href="/cookies-and-third-party-privacy/" target="_self" rel="" class="footer-links-section-link">Cookies and privacy policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/shropshirestar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/shropshirestar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2021<!-- --> <!-- -->Shropshire Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-d250adb8-5e73-4b8f-a524-5c8d3f592664" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-fef89c5a-729a-4e3b-be4d-95c1ffbf5c85" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-ec7b10c2-6083-4b07-8690-c30c425d6e5d" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-035df1c2-83d8-4bac-9990-fd731c117f15" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/mna-story/default.js?d=42" defer=""></script><script type="application/javascript">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</script></body></html>