<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Dopey suspect showed police cannabis video while trying to use translation app | Shropshire Star</title><meta property="fb:app_id" content="125556724129189"/><meta name="twitter:site" content="shropshirestar"/><meta property="og:title" content="Dopey suspect showed police cannabis video while trying to use translation app"/><meta name="description" content="Northumbria Police said the man made the mistake after they stopped a car near Sunderland, which led them to find a farm with 600 plants growing."/><meta property="og:description" content="Northumbria Police said the man made the mistake after they stopped a car near Sunderland, which led them to find a farm with 600 plants growing."/><meta itemProp="image" property="og:image" content="https://www.shropshirestar.com/resizer/CLUTXO3fdv9QNWGt5fbhShMnjec=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/U66XRLCCHNHCHKODNGBDMXR6TQ.jpg"/><meta property="og:url" content="https://www.shropshirestar.com/news/uk-news/2020/12/14/dopey-suspect-showed-police-cannabis-video-while-trying-to-use-translation-app/"/><meta property="mna:story:premium-flag" content="Free"/><meta name="twitter:card" value="summary_large_image"/><meta name="dfp:custom-targeting" value="{ &quot;story&quot;: &quot;YKOSYRV3NZBJHMNEYBFH6G245Q&quot; }"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=32" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=32" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=32" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=32"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=32"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-ss.ico?d=32" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous"/><script src="/pf/resources/js/dist/shims.js?d=32"></script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MFMNPF9');
    })()</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-2e879c30-0bb8-49b6-b97c-f5510d5e78c7","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubdiodvycx6xk2la-f-be1eac7c2-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"933040","ak.ai":parseInt("598254",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"271565fe","ak.r":28701,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":42032,"ak.gh":"104.112.235.125","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1607947926","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==YZkZ39YgSMG10dhrrQuGxsBWbHDajPgM0ZZf1DwdG9Rub0xdoKaxq2+ebWLiRXHrS0D/jRGXQcKNvhHqyRtuItHkvuA3CKQJ95cseYLt6otT0N2a/CG1Q/FZKS2fEtg6cpIQt8aJIIoCwdHs2vbeoM48KbKS/krMu6K1VLK90GWP/9jKBM6VnGV2TKxLF7ydeDc88SZYSrAWdNT1qNeLSOXhHLPG8nmXmkEIJuim/bkAlkW/QNR83IfkySMXGr/VLvMp8ItuRt/w/ATc6W3u8PY24YqrMHVODflS6ysKQPqZWpkq8YV/iqSWmcL2Gwgp8Xw4PKvC2VxuQkwXSHFY/P6zGrMHcqRSdcn+UTjBP8fm29xotavBG+4XEotLuyPjhBFcko92ms6hH+UaaXl/SaTyI5vsrbAtZiVo2sSPiPU=","ak.pv":"16","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-ss"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-1d660265-dd95-4d36-b08f-412434c3a964" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.shropshirestar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Digital Editions</a><a href="https://www.myfamilyannouncements.co.uk/shropshirestar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/IEYQATDDUNDOPOZTENFYGUA55A.png&#x27;)">Shropshire Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none">Menu <i class="fas fa-caret-down"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary p-0 pr-2"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form></nav></div></div><div class="col-flush"><div class="category-secondary-navigation use-primary-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/news/" class="secondary-navigation-current-link">News</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->News<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/news/environment/" class="secondary-navigation-link col-12 col-md-auto">Environment</a><a href="/news/local-hubs/" class="secondary-navigation-link col-12 col-md-auto">Local Hubs</a><a href="/news/voices/" class="secondary-navigation-link col-12 col-md-auto">Voices</a><a href="/news/crime/" class="secondary-navigation-link col-12 col-md-auto">Crime</a><a href="/news/politics/" class="secondary-navigation-link col-12 col-md-auto">Politics</a><a href="/news/business/" class="secondary-navigation-link col-12 col-md-auto">Business</a><a href="/news/health/" class="secondary-navigation-link col-12 col-md-auto">Health</a><a href="/news/uk-news/" class="secondary-navigation-link col-12 col-md-auto active">UK News</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/news/features/" class="secondary-navigation-link col-12">Features</a><a href="/news/education/" class="secondary-navigation-link col-12">Education</a><a href="/news/farming/" class="secondary-navigation-link col-12">Farming</a><a href="/news/property/" class="secondary-navigation-link col-12">Property</a><a href="/news/motors/" class="secondary-navigation-link col-12">Motors</a><a href="/news/transport/" class="secondary-navigation-link col-12">Transport</a><a href="/news/nostalgia/" class="secondary-navigation-link col-12">Nostalgia</a><a href="/news/world-news/" class="secondary-navigation-link col-12">World News</a><a href="/news/featured-articles/" class="secondary-navigation-link col-12">Sponsored articles</a><a href="/news/dual-the-A5/" class="secondary-navigation-link col-12">Dual The A5</a></div></div><div class="secondary-navigation-promo col-12 col-md text-right align-self-center"><a href="/news/local-hubs/" class="button button-primary">Find news for your town</a></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-5abab38e-d13c-439d-9fd6-bea074348b45" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Dopey suspect showed police cannabis video while trying to use translation app</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/news/uk-news/">UK News</a></span><span class="story-meta-info-part">Published: <time dateTime="2020-12-14T11:39:22.048Z">Less than an hour ago</time></span><span class="story-meta-info-part">Last Updated: <time dateTime="2020-12-14T11:54:47.748Z">Less than an hour ago</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">Northumbria Police said the man made the mistake after they stopped a car near Sunderland, which led them to find a farm with 600 plants growing.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-86a13a5e-0192-481c-8a7d-9e5f58d03b5f" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-86a13a5e-0192-481c-8a7d-9e5f58d03b5f" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75%"><img src="https://www.shropshirestar.com/resizer/CLUTXO3fdv9QNWGt5fbhShMnjec=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/U66XRLCCHNHCHKODNGBDMXR6TQ.jpg" class="lazy-image-image with-dimensions" alt="The cannabis farm found in Easington Lane, near Sunderland"/></div><figcaption class="story-content-figure-caption small">The cannabis farm found in Easington Lane, near Sunderland</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">A suspected drug dealer who tried to use Google Translate when he was stopped by police mistakenly showed officers a video of a large cannabis farm, officers have said.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Police stopped a grey Mercedes in Rainton Bridge, near Sunderland, on Wednesday and officers became suspicious when they detected a strong smell of cannabis.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Northumbria Police said one of the two occupants of the car, whose first language was not English, then opened his phone to use Google Translate to help explain himself.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:5LMANPXYVVFYBMW3CUDWID4CAA" style="display:none"></div><div class="story-content-raw-html mb-3"><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">A suspected drug dealer inadvertently showed officers a video of a huge cannabis farm – while trying to access Google Translate. ??</p><p>That led us to an address in <a href="https://twitter.com/hashtag/EasingtonLane?src=hash&ref_src=twsrc%5Etfw">#EasingtonLane</a> where we found a huge operation with more than 600 plants. More here ? <a href="https://t.co/s0hiSr8GtS">https://t.co/s0hiSr8GtS</a> <a href="https://t.co/QwdSp0IPvd">pic.twitter.com/QwdSp0IPvd</a></p><p>— Northumbria Police (@northumbriapol) <a href="https://twitter.com/northumbriapol/status/1338446883551907840?ref_src=twsrc%5Etfw">December 14, 2020</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:5LMANPXYVVFYBMW3CUDWID4CAA" style="display:none"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“But, much to his horror, a video appeared on his screen which showed a significant cannabis farm in operation,” the force said.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Police arrested the pair and then searched a property in the village of Easington Lane, where they found a cannabis farm with 600 plants growing on three floors.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-f011440d-ddad-42b9-8888-29d4b860673c" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Sergeant Steve Passey, of Northumbria Police, said: “It’s safe to say the suspect was a little shocked and tried to quickly lock his phone in the hope that nobody had seen.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-d3f3677f-2f82-4b26-af8b-18a1d42a4e16" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:6JSE5V2T7NFJ5NSJMCY2KQCUQE" style="display:none"></div><div class="story-content-raw-html mb-3"><figure id="embedded4725528"><img src="//content.assets.pressassociation.io/2020/12/14113328/c18e5da2-7601-4032-be1c-77ed0bb247eb.jpg" alt="" srcset="https://content.assets.pressassociation.io/2020/12/14113328/c18e5da2-7601-4032-be1c-77ed0bb247eb.jpg 690w, https://content.assets.pressassociation.io/2020/12/14113328/c18e5da2-7601-4032-be1c-77ed0bb247eb.jpg?w=267 267w, https://content.assets.pressassociation.io/2020/12/14113328/c18e5da2-7601-4032-be1c-77ed0bb247eb.jpg?w=534 534w, https://content.assets.pressassociation.io/2020/12/14113328/c18e5da2-7601-4032-be1c-77ed0bb247eb.jpg?w=690 690w" sizes="(max-width: 690px) 100vw, 690px"><figcaption>The suspect’s phone blunder led police to the cannabis farm in Easington Lane, near Sunderland (Northumbria Police/PA)</figcaption></figure></div><div id="fusion-static-exit:6JSE5V2T7NFJ5NSJMCY2KQCUQE" style="display:none"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Unfortunately for him, that resulted in him and his associate spending a night in a police cell – and we were able to carry out further inquiries which led us to an address on High Street in Easington Lane.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Inside, a sophisticated cannabis operation was found and we have now been able to dismantle that and ensure those drugs do not make their way on to our streets.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The two men – aged 22 and 38 – were arrested on suspicion of producing of a Class B drug and have been released on police bail.</p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-6ab942bc-eeae-461d-bd59-1766e21b7585" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/news/uk-news/" class="story-tag-list-tag-link">UK News</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-9c9cc1c7-3532-4c9a-b691-7001712a1f2d" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-e17072b9-1bba-4698-be53-1943f3b4f328" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2020/11/26/full-list-of-tiers-and-areas/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Full list of tiers and areas</h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2020-11-26T13:41:20.382Z">Nov 26, 2020</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2020/12/14/father-of-two-dies-of-cancer-after-mri-scan-delayed-by-covid-19-crisis/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Father-of-two dies of cancer after MRI scan ‘delayed’ by Covid-19 crisis</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-12-14T08:28:28.456Z">4 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2020/11/30/man-who-threw-son-into-river-guilty-of-manslaughter-by-diminished-responsibility/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Man who threw son into river guilty of manslaughter by diminished responsibility</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-11-30T16:56:43.739Z">Nov 30, 2020</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2020/12/14/family-doctors-in-england-to-begin-giving-covid-19-vaccinations/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Family doctors in England to begin giving Covid-19 vaccinations</h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2020-12-14T08:23:00.997Z">4 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2020/12/14/new-claims-about-andrews-movements-around-time-epstein-victim-says-they-had-sex/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">New claims about Andrew’s movements around time Epstein victim says they had sex</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-12-14T11:59:20.234Z">Less than an hour ago</time></div></a></article></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-ee96359e-b73c-4f1f-ba51-99e5619e62b3" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-36fcb22d-b5ee-4ed8-bfdb-c38c70eff20c" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2020/11/26/full-list-of-tiers-and-areas/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Full list of tiers and areas</h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2020-11-26T13:41:20.382Z">Nov 26, 2020</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2020/12/14/father-of-two-dies-of-cancer-after-mri-scan-delayed-by-covid-19-crisis/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Father-of-two dies of cancer after MRI scan ‘delayed’ by Covid-19 crisis</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-12-14T08:28:28.456Z">4 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2020/11/30/man-who-threw-son-into-river-guilty-of-manslaughter-by-diminished-responsibility/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Man who threw son into river guilty of manslaughter by diminished responsibility</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-11-30T16:56:43.739Z">Nov 30, 2020</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2020/12/14/family-doctors-in-england-to-begin-giving-covid-19-vaccinations/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Family doctors in England to begin giving Covid-19 vaccinations</h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2020-12-14T08:23:00.997Z">4 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2020/12/14/new-claims-about-andrews-movements-around-time-epstein-victim-says-they-had-sex/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">New claims about Andrew’s movements around time Epstein victim says they had sex</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-12-14T11:59:20.234Z">Less than an hour ago</time></div></a></article></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-3add3fde-afd1-4a3a-a841-462d6bb9f51b" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-c948a5c8-f4d2-4612-afac-695ef38db313" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2020/12/14/covid-disaster-for-new-firms-with-many-at-risk-of-folding-in-new-year/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/EA2J2aXZxBFgi3ThGOOmIwG6IOE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZQ7VRXOETJG2DBD3NUZ5Z2W3AI.jpg" class="lazy-image-image with-dimensions" alt="Pride Hill in Shrewsbury town centre during the pandemic"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Covid ‘disaster’ for new firms with many at risk of folding in new year</h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2020-12-14T08:19:27.290Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2020/12/14/family-doctors-in-england-to-begin-giving-covid-19-vaccinations/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/nMBahE3X2dGz1FESEPsmH4sbI4o=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/63YTZP7L3FHLRG3NVWMJZ44RW4.jpg" class="lazy-image-image with-dimensions" alt="Coronavirus ÃÂ¢ÃÂÃÂ Tue Dec 8, 2020"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Family doctors in England to begin giving Covid-19 vaccinations</h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2020-12-14T08:23:00.997Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2020/12/14/serial-coronavirus-testing-to-be-introduced-in-welsh-schools-and-colleges/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/gfq9kwWXT_n0F7aZBTGhrmGmm1k=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/MRYGH6DVLZAXJG5URLGWVDEL7M.jpg" class="lazy-image-image with-dimensions" alt="School pupils"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Serial coronavirus testing to be introduced in Welsh schools and colleges</h1><div class="story-meta small">Mid Wales<!-- --> | <time dateTime="2020-12-14T08:25:28.961Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2020/12/14/coronavirus-test-centre-could-come-to-ludlow/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/3aFZ3rT0ngfFpJ3fgbN7gK5q5z0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/U6PSDYOLAFE67KJRBHMANFXQHQ.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Ludlow could get coronavirus test centre </h1><div class="story-meta small">Ludlow<!-- --> | <time dateTime="2020-12-14T10:18:37.650Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/mid-wales/2020/12/14/man-died-in-three-car-crash/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/DlkqOqfDV34kNdVVl-XRP2KAigc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/YLNML3LJCFB6FOZZYDBMPVEAEE.jpg" class="lazy-image-image with-dimensions" alt="RETRANSMITTED CORRECTING SPELLING OF CARMARTHENSHIRE..Welsh police pull over cars at a checkpoint during firebrake vehicle patrols close to the border between Carmarthenshire and Pembrokeshire, Wales. First Minister Mark Drakeford will unveil new national coronavirus measures for Wales on Monday. PA Photo. Picture date: Monday November 2, 2020. The restrictions will come into force when Wales&#x27; 17-day firebreak lockdown expires on November 9, four days after England begins its own initial four-week lockdown. See PA story HEALTH Coronavirus. Photo credit should read: Ben Birchall/PA Wire."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Driver killed in three-car crash in Powys</h1><div class="story-meta small">Mid Wales<!-- --> | <time dateTime="2020-12-14T11:52:19.421Z">Less than an hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2020/12/14/child-arrests-in-region-fall-by-80-per-cent-over-10-years/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/AFPMsLi9FSY0mNLc8grU_0Jgilg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/PD6TALFB3RB53N4KV733FEEVHQ.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Child arrests in region fall by 80 per cent over 10 years</h1><div class="story-meta small">Crime<!-- --> | <time dateTime="2020-12-14T06:01:00.554Z">6 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/2020/12/14/mums-unite-to-launch-addiction-leaflet-campaign/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/jVYU8qb2CjUfaMW84g2nAvWGvl4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/2BOBQYBBZJAHLC3OELUXCWKDXE.jpg" class="lazy-image-image with-dimensions" alt="Amanda Hordern and Jane Mackenzie have launched the addiction leaflet campaign"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Mums unite to launch addiction leaflet campaign</h1><div class="story-meta small">South Shropshire<!-- --> | <time dateTime="2020-12-14T06:00:31.828Z">6 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/voices/opinions/peter-rhodes/2020/12/14/peter-rhodes-on-a-forgotten-hero-the-downside-of-insulation-and-a-glorious-start-to-yuletide/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/I7vmGzDYjALGU1gd2fBORPPI2eA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/XTYI2FBSOVBH7KOQJ74KFTLVFU.jpg" class="lazy-image-image with-dimensions" alt="Inspector Bucket (Stephen Rea) in Dickensian (Photographer: Liam Daniel)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Peter Rhodes on a forgotten hero, the downside of insulation and a glorious start to yuletide</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2020-12-14T06:00:31.750Z">6 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/2020/12/14/shropshire-mps-support-extended-brexit-trade-talks/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/7RgCdcuZVoKLn-D6aUMVzLc9DHA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/OPD24O443RCONH4SUQZTVLJBVQ.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Shropshire MPs support extended Brexit trade talks</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2020-12-14T09:06:14.570Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/newport/2020/12/14/council-criticised-over-closure-of-lane-used-as-cut-through/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/lSS50fW3GAO0bz73fI2pgbipqQA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/MUTIFGEBENABRBVN6AISPDEWPY.jpg" class="lazy-image-image with-dimensions" alt="Critics of the decision to shut Horton Lane to traffic are from left Councillor Stephen Burrell, Roger Turner, Clive Matkin, Councillor Ruth Evans MBE and Pat Jones."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Council criticised over closure of lane used as cut-through</h1><div class="story-meta small">Donnington<!-- --> | <time dateTime="2020-12-14T08:54:25.644Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2020/12/13/cold-war-author-john-le-carre-dies-aged-89/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/wANWZLC2oHzI_SF5Nw6egdbrlHc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/VDKXG6IIVRANDM6WOHI7RVCXSM.jpg" class="lazy-image-image with-dimensions" alt="John Le Carre"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Cold War author John le Carre dies aged 89</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-12-14T08:27:13.093Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2020/12/14/uk-eu-trade-deal-still-possible-barnier-says-after-talks-extended/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/vT0TLbUi7jqjYTbKj-Ds9Xi4wgI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/RBBMURON3JD63E6PSVV45HGE2Y.jpg" class="lazy-image-image with-dimensions" alt="Michel Barnier talks to the media outside the EU headquarters in Brussels"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">UK-EU trade deal still possible, Barnier says after talks extended</h1><div class="story-meta small">Politics<!-- --> | <time dateTime="2020-12-14T10:58:19.304Z">1 hour ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Shropshire Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2020/12/14/peter-rhodes-on-a-forgotten-hero-the-downside-of-insulation-and-a-glorious-start-to-yuletide/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/I7vmGzDYjALGU1gd2fBORPPI2eA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/XTYI2FBSOVBH7KOQJ74KFTLVFU.jpg" class="lazy-image-image with-dimensions" alt="Inspector Bucket (Stephen Rea) in Dickensian (Photographer: Liam Daniel)"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on a forgotten hero, the downside of insulation and a glorious start to yuletide</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2020-12-14T06:00:31.750Z">6 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/2020/12/14/shropshire-star-comment-figures-paint-a-bleak-economic-picture/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Shropshire Star comment: Figures paint a bleak economic picture</h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2020-12-14T09:31:25.015Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/features/2020/12/14/long-road-to-vaccination-victory/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Long road to vaccination victory</h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2020-12-14T10:23:34.256Z">2 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2020/12/14/child-arrests-in-region-fall-by-80-per-cent-over-10-years/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/AFPMsLi9FSY0mNLc8grU_0Jgilg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/PD6TALFB3RB53N4KV733FEEVHQ.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Child arrests in region fall by 80 per cent over 10 years</h1><div class="story-meta small">Crime<!-- --> | <time dateTime="2020-12-14T06:01:00.554Z">6 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/environment/2020/12/14/shropshire-mp-welcomes-plans-to-ban-monkeys-and-other-primates-as-pets/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Shropshire MP welcomes plans to ban monkeys and other primates as pets</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2020-12-14T06:00:01.207Z">6 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2020/12/12/hundreds-of-exotic-animals-rescued-in-police-raids/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Hundreds of exotic animals rescued in police raids</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2020-12-12T16:17:21.813Z">Dec 12, 2020</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/health/coronavirus-covid19/2020/12/14/covid-disaster-for-new-firms-with-many-at-risk-of-folding-in-new-year/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/EA2J2aXZxBFgi3ThGOOmIwG6IOE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZQ7VRXOETJG2DBD3NUZ5Z2W3AI.jpg" class="lazy-image-image with-dimensions" alt="Pride Hill in Shrewsbury town centre during the pandemic"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Covid ‘disaster’ for new firms with many at risk of folding in new year</h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2020-12-14T08:19:27.290Z">4 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2020/12/14/housing-association-secures-70m-funding-deal/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Housing association secures £70 million funding deal</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2020-12-14T10:27:13.637Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2020/12/14/hollywood-bowl-profits-drop/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Hollywood Bowl profits drop</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2020-12-14T10:36:00.961Z">2 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2020/12/14/serial-coronavirus-testing-to-be-introduced-in-welsh-schools-and-colleges/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/gfq9kwWXT_n0F7aZBTGhrmGmm1k=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/MRYGH6DVLZAXJG5URLGWVDEL7M.jpg" class="lazy-image-image with-dimensions" alt="School pupils"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Serial coronavirus testing to be introduced in Welsh schools and colleges</h1><div class="story-meta small">Mid Wales<!-- --> | <time dateTime="2020-12-14T08:25:28.961Z">4 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2020/12/12/english-schools-could-face-legal-action-if-they-plan-to-shut-early-for-christmas/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">English schools could face legal action if they plan to shut early for Christmas</h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2020-12-12T13:57:17.816Z">Dec 12, 2020</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2020/12/12/council-working-to-ensure-exams-take-place-next-year/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Council working to ensure exams take place next year</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2020-12-12T15:24:15.012Z">Dec 12, 2020</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2020/12/14/new-claims-about-andrews-movements-around-time-epstein-victim-says-they-had-sex/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/84QQytTPufT4Yu-B1Ec8_g9f4to=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KVWZQQBGPNDIXHJXP5Y5TUE2EE.jpg" class="lazy-image-image with-dimensions" alt="Duke of York"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">New claims about Andrew’s movements around time Epstein victim says they had sex</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-12-14T11:59:20.234Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2020/12/14/shooting-stars-dazzle-night-skies-as-geminid-meteor-shower-peaks/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Shooting stars dazzle night skies as Geminid meteor shower peaks</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-12-14T12:00:37.251Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2020/12/14/london-braced-for-toughest-tier-of-coronavirus-restrictions/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">London braced for toughest tier of coronavirus restrictions</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-12-14T11:46:26.318Z">Less than an hour ago</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2020/12/14/taoiseach-heaps-praise-on-boy-spreading-happiness-with-virtual-hug/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/pCmB9rgzAoeqfSn3_pAtmd4_ZV0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/S6HNB4HOHJEO5HJ7ZUYEEHEAYI.jpg" class="lazy-image-image with-dimensions" alt="Six-year-old Adam King"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Taoiseach heaps praise on boy spreading happiness with ‘virtual hug’</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2020-12-14T10:37:55.447Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2020/12/10/sturgeon-gets-into-festive-spirit-for-christmas-jumper-day/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Sturgeon gets into festive spirit for Christmas Jumper Day</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2020-12-10T10:49:51.042Z">Dec 10, 2020</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2020/12/09/belfast-centenarian-among-care-home-residents-to-receive-covid-jab/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Belfast centenarian among care home residents to receive Covid jab</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2020-12-09T19:08:11.853Z">Dec 9, 2020</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2020/12/14/eswatinis-prime-minister-dies-with-covid-19-as-virus-surges-in-southern-africa/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/MmTd2Z32CP-vA_gQtTQ12Ybb66Q=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/FGACB2TVYRDZ5EUMDOZB2QLDMI.jpg" class="lazy-image-image with-dimensions" alt="A freshly-dug grave sits at the Motherwell Cemetery in Port Elizabeth, South Africa (Theo Jeftha/AP)"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Eswatini’s prime minister dies with Covid-19 as virus surges in southern Africa</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2020-12-14T10:51:31.126Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2020/12/14/electoral-college-meets-to-confirm-joe-bidens-victory-in-us-election/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Electoral College meets to confirm Joe Biden’s victory in US election</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2020-12-14T10:31:39.697Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2020/12/14/gunman-shot-dead-by-police-at-new-york-cathedral-christmas-concert/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Gunman shot dead by police at New York cathedral Christmas concert</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2020-12-14T07:41:21.363Z">5 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Shropshire Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.shropshirestar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/making-a-complaint/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://itunes.apple.com/app/id489510978" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="/terms-of-website-use/" target="_self" rel="" class="footer-links-section-link">Terms of website use</a><a href="/cookies-and-third-party-privacy/" target="_self" rel="" class="footer-links-section-link">Cookies and privacy policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/shropshirestar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/shropshirestar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2020<!-- --> <!-- -->Shropshire Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-ee38d498-0036-4386-9b0d-d518c07431eb" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-5b2b9743-1065-47be-9f6b-b7899549d910" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-ee118370-e7f0-43c9-8d6c-5760e8759366" class="dfp-advert" data-position="on-scroll"></div></div></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/mna-story/default.js?d=32" defer=""></script><script type="application/javascript">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</script></body></html>