<!DOCTYPE html> <html lang="en"> <head> <meta charset="utf-8"/> <meta http-equiv="Content-type" content="text/html; charset=utf-8"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="viewport" content="width=device-width, initial-scale=1"/> <meta name="google-site-verification" content="yWCTiyLf9BaHioy1C814rtmhN_XsUZzU-JwlBVPEAbI"/> <title>Where do the parties stand on defence and how do their commitments differ? | Shropshire Star</title> <link rel="shortcut icon" href="/pb/resources/favicon-ss.ico" type="image/x-icon"/> <link href="https://fonts.googleapis.com/css?family=Lato:900|Roboto:400,400i" rel="stylesheet"/> <meta name="og:url" content="https://www.shropshirestar.com/news/uk-news/2019/11/28/where-do-the-parties-stand-on-defence-and-how-do-their-commitments-differ/"/> <meta name="twitter:image:alt" content="Where do the parties stand on defence and how do their commitments differ?"/> <meta name="twitter:site" content="ShropshireStar"/> <meta name="og:type" content="article"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="pb:page-type" content="story"/> <meta property="fb:app_id" content="125556724129189"/> <meta property="og:title" content="Where do the parties stand on defence and how do their commitments differ?"/> <meta name="twitter:title" content="Where do the parties stand on defence and how do their commitments differ?"/> <meta name="description" content="The Tories, Labour, Liberal Democrats and SNP have all published their manifesto pledges."/> <meta property="og:description" content="The Tories, Labour, Liberal Democrats and SNP have all published their manifesto pledges."/> <meta name="twitter:description" content="The Tories, Labour, Liberal Democrats and SNP have all published their manifesto pledges."/> <meta name="pb-site" content="/news/uk-news"/> <meta name="twitter:image" content="https://www.shropshirestar.com/resizer/0Y9TBblFMMZKLxSwL2L0TYk1bT0=/1200x0/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/5BG52BWKPFHZ5E757YJGX5NGHM.jpg"/> <meta itemprop="image" property="og:image" content="https://www.shropshirestar.com/resizer/0Y9TBblFMMZKLxSwL2L0TYk1bT0=/1200x0/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/5BG52BWKPFHZ5E757YJGX5NGHM.jpg"/> <meta property="og:url" content="https://www.shropshirestar.com/news/uk-news/2019/11/28/where-do-the-parties-stand-on-defence-and-how-do-their-commitments-differ/"/> <meta name="story::premium-flag" content="Free"/> <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "name": "Where do the parties stand on defence and how do their commitments differ?",
        "headline": "Where do the parties stand on defence and how do their commitments differ?",
        "description": "The Tories, Labour, Liberal Democrats and SNP have all published their manifesto pledges.",
        
            "image": {
                "@type": "ImageObject",
                "url": "https://arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/5BG52BWKPFHZ5E757YJGX5NGHM.jpg",
                "width": 800,
                "height": 594
            },
        
        
        
            "mainEntityOfPage": "https://www.shropshirestar.com/news/uk-news/2019/11/28/where-do-the-parties-stand-on-defence-and-how-do-their-commitments-differ/",
        
        "datePublished": "2019-11-28T17:54:34.776Z",
        "dateModified": "2019-11-28T18:15:50.924Z"
    }
    </script> <meta name="dfp:page-type" content="story"/> <meta name="dfp:slot" content="/news/uk-news"/> <meta name="dfp:story" content="[&#034;4I32HHMYCFBJXLWSBA5BEELGWU&#034;,&#034;/news/uk-news/2019/11/28/where-do-the-parties-stand-on-defence-and-how-do-their-commitments-differ/&#034;]"/> <meta name="dfp:sites" content="[&#034;/news/uk-news&#034;,&#034;/news&#034;,&#034;/news/politics/general-election-2019&#034;,&#034;/news&#034;,&#034;/news/politics&#034;,&#034;/news/politics&#034;,&#034;/news&#034;,&#034;/news&#034;]"/> <link href="/pb/gr/c/default/r04GxiTsRfGBHr/ss-css/530e0f7ae0.css?_=da282" rel="stylesheet"/> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-MFMNPF9");</script> <script>var PAGE_START_TIME=new Date;</script> <script>
            window.FEATURE_FLAGS = {
                DISABLE_MASTHEAD_STICKYNESS: false,
            };
        </script> <script async src="https://www.google-analytics.com/analytics.js"></script> <link rel="canonical" href="https://www.shropshirestar.com/news/uk-news/2019/11/28/where-do-the-parties-stand-on-defence-and-how-do-their-commitments-differ/"/> </head> <body class=""> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <div id="top-of-page"></div> <div class="container"> <div id="pb-root" class=""><section id="header" class="story-header section"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-leaderboard" id="f0g2SvaRP4LVyr"> <div class="advertising hidden-xs"> <div class="advert-dfp advert-top-leaderboard advert-leaderboard" data-position="top-leaderboard"></div> </div> </div> <header class="masthead pb-layout-item pb-chain pb-c-masthead full" id="ctrCTI1RP4LVyr"> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-static-commercial-navigation" id="f4oZgL1RP4LVyr"> <nav class="commercial-navigation"> <ul class="commercial-navigation-links"> <li class="commercial-navigation-link-container"> <a href="http://jobs.shropshirestar.com/" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text">Jobs</a> </li> <li class="commercial-navigation-link-container"> <a href="http://classifiedads.shropshirestar.co.uk/" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text">Classifieds</a> </li> <li class="commercial-navigation-link-container commercial-navigation-account-link-container visible-xs-block"> <a href="/login/" class="commercial-navigation-link commercial-navigation-account-link" data-login-href="/login/" data-account-href="/account/">Login</a> </li> <li class="commercial-navigation-link-container visible-xs-block"> <a href="#" class="commercial-navigation-link commercial-navigation-more-link"> More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background: new 0 0 21.939 14;" xml:space="preserve" width="8px" height="5px"> <g class="interface-dropdown"> <g> <path style="fill:#d1d1d1;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> </li> <div class="hidden-xs commercial-navigation-more-links"> <li class="commercial-navigation-link-container"> <a href="https://bookanad.shropshirestar.co.uk/selfservice/home" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text">Book an ad</a> </li> <li class="commercial-navigation-link-container"> <a href="/services/#subscriptions-tab" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text">Digital Editions</a> </li> <li class="commercial-navigation-link-container"> <a href="http://www.myfamilyannouncements.co.uk/shropshirestar" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text">Announcements</a> </li> <li class="commercial-navigation-link-container"> <a href="http://directory.shropshirestar.co.uk" class="commercial-navigation-link" data-pb-url-field="custom.url_5" data-pb-field="custom.title_5" data-pb-field-type="text">Directory</a> </li> </div> <li class="commercial-navigation-link-container commercial-navigation-account-link-container hidden-xs"> <a href="/login/" class="commercial-navigation-link commercial-navigation-account-link" data-login-href="/login/" data-account-href="/account/" data-ga-on="click" data-ga-event-category="LoginStart" data-ga-event-action="Login link">Login</a> </li> </ul> </nav> </div> <div class=" col-sm-5 pb-feature pb-layout-item pb-f-static-brand-logo col-xs-8 col-lg-4 col-md-4" id="fsMXV11RP4LVyr"> <div class="brand-logo"> <a href="/"> <h1 style="background-image: url('https://arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/YXRYDAZKSNFAXGPNBGN4CNXCSM')"> Shropshire Star </h1> </a> </div> </div> <div class=" col-xs-4 col-lg-8 col-sm-7 pb-feature pb-layout-item pb-f-navigation-primary col-md-8" id="f0dW25JRP4LVyr"> <div class="primary-navigation"> <div class="primary-navigation-search"> <form action="/search/" class="primary-navigation-search-form"> <input type="search" name="q" class="primary-navigation-search-input"> <button type="submit" class="primary-navigation-search-button">Search</button> </form> </div> <a href="#" class="primary-navigation-mobile-trigger" data-ga-on="click" data-ga-event-category="PrimaryNavigationExpander" data-ga-event-label="Menu" data-ga-event-action="click"> Menu <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background:new 0 0 21.939 14;" xml:space="preserve" width="10px" height="6px"> <g class="interface-dropdown"> <g> <path style="fill:#fff;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> <nav class="primary-navigation-links"> <ul class="primary-navigation-link-list"> <li class="primary-navigation-link-list-item"> <a class="primary-navigation-link" href="/"> <i class="fa fa-home primary-navigation-home-icon" aria-hidden="true"></i> <span class="primary-navigation-home-text">Home</span> </a> </li> <li class="primary-navigation-link-list-item"> <a href="/news/" class=" primary-navigation-link primary-navigation-link-colour-news active " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="News" data-ga-event-action="Other highlighted" data-ga-event-value="1">News</a> </li> <li class="primary-navigation-link-list-item"> <a href="/sport/" class=" primary-navigation-link primary-navigation-link-colour-sport " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Sport" data-ga-event-action="Other highlighted" data-ga-event-value="2">Sport</a> </li> <li class="primary-navigation-link-list-item"> <a href="/services/" class=" primary-navigation-link primary-navigation-link-colour- " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Services" data-ga-event-action="Other highlighted" data-ga-event-value="3">Services</a> </li> <li class="primary-navigation-link-list-item"> <a href="/entertainment/" class=" primary-navigation-link primary-navigation-link-colour-entertainment " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Entertainment" data-ga-event-action="Other highlighted" data-ga-event-value="4">Entertainment</a> </li> <li class="primary-navigation-search primary-navigation-search-mobile"> <form action="/search/" class="primary-navigation-search-form"> <input type="search" name="q" class="primary-navigation-search-input"> <button type="submit" class="primary-navigation-search-button">Search</button> </form> </li> </ul> </nav> </div> </div> <div class=" pb-feature pb-layout-item pb-f-navigation-secondary col-lg-12 col-md-12 col-sm-12 col-xs-12" id="f0UNccVRP4LVyr"> <nav class="secondary-navigation secondary-navigation-colour-news"> <div class="secondary-navigation-level-1"> <div class="col-xs-6 col-sm-12"> <h2 class="secondary-navigation-site"> <a class="secondary-navigation-site-link" href="/news/"> News </a> </h2> </div> <div class="col-xs-6 visible-xs-block"> <a href="#" class="secondary-navigation-dropdown-trigger"> All News <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background:new 0 0 21.939 14;" xml:space="preserve" width="10px" height="6px"> <g class="interface-dropdown"> <g> <path style="fill:#fff;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> </div> <ul class="secondary-navigation-links hidden-xs"> <li class="secondary-navigation-link-container"> <a href="/news/local-hubs/" class="secondary-navigation-link ">Local Hubs</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/voices/" class="secondary-navigation-link ">Voices</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/crime/" class="secondary-navigation-link ">Crime</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/politics/" class="secondary-navigation-link ">Politics</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/business/" class="secondary-navigation-link ">Business</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/health/" class="secondary-navigation-link ">Health</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/uk-news/" class="secondary-navigation-link active">UK News</a> </li> <li class="secondary-navigation-more-link-container secondary-navigation-link-container"> <a href="#" class="secondary-navigation-more-link secondary-navigation-link ">More</a> <ul class="secondary-navigation-more-navigation"> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/education/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Education</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/farming/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Farming</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/property/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Property</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/motors/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Motors</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/transport/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Transport</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/nostalgia/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Nostalgia</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/world-news/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">World News</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/featured-articles/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Sponsored articles</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/dual-the-A5/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Dual The A5</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/features/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Features</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/cfyc2/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Cash For Your Community 2019</a> </li> </ul> </li> <li class="secondary-navigation-find-news-button-container"> <a href="/news/local-hubs/" class="secondary-navigation-find-news-button button button-primary">Find news for your town</a> </li> </ul> </div> </nav> </div> </header> <div class="pb-container"> </div></section> <section id="content" class="story-content section"> <div class="pb-container"> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0zJlMxRP4LVyr"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> <div class="col-md-offset-1 pb-layout-item pb-chain pb-c-default col-lg-7 col-md-7 col-sm-7 col-xs-12" id="cmr7r41RP4LVyr"> <div class=" full pb-feature pb-layout-item pb-f-single-title" id="fSELW02RP4LVyr"> <div> <h1>Where do the parties stand on defence and how do their commitments differ?</h1> <p class="block-meta"> <a href="/news/uk-news/">UK News</a> | Published: <time datetime="2019-11-28T17:54:34.776Z">Less than an hour ago</time> </p> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-single-subheadline" id="f0HVaeaRP4LVyr"> <p class="hero">The Tories, Labour, Liberal Democrats and SNP have all published their manifesto pledges.</p> </div> <div class=" full pb-feature pb-layout-item pb-f-user-newsletter-promo" id="f0HZWubRP4LVyr"> <div class="newsletter-promo login-flow-promo hidden hidden-xs call-to-action "> <div class="col-xs-12 col-md-6"> <h3 class="login-flow-promo-text"> Subscribe to our daily newsletter </h3> </div> <div class="col-xs-12 col-md-6"> <form action="" class="login-flow-promo-form"> <fieldset> <input type="email" name="email" class="login-flow-promo-form-email-input" placeholder="Email address:" required> <button type="submit" class="login-flow-promo-form-submit-button button button-primary" data-ga-on="click"> Sign Up </button> </fieldset> </form> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-single-promo-image" id="f0MAZtdRP4LVyr"> <figure class="figure"> <img src="https://www.shropshirestar.com/resizer/MEEDK_19TqNGld_9bW-ZsBnL3SA=/1000x0/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/5BG52BWKPFHZ5E757YJGX5NGHM.jpg" class="figure-image"> <figcaption class="figure-caption"> HMS Albion </figcaption> </figure> </div> <div class=" full pb-feature pb-layout-item pb-f-single-content" id="f0BGhRfRP4LVyr"> <div class="single-content"> <p>Electing a leader, for many voters, is about who should be in charge during those moments of national threat.</p> <p>It is why the defence sections of the party election manifestos are gone through with a fine-tooth comb.</p> <p>Defence spending does not only benefit those serving in the Armed Forces, as thousands of jobs are associated with the building and maintaining of warships, submarines and armed vehicles.</p> <p>Here is a look at what are the main parties are promising on defence, where they differ, and where there are some commitments missing.</p> <p><strong><strong>– Is there common ground between the parties?</strong></strong></p> <div class="responsive-embed"><figure id="embedded242645814"><img src="//image.assets.pressassociation.io/v2/image/production/f10243b616a96230386bea1e578920a3Y29udGVudHNlYXJjaCwxNTc1MDQ1OTA5/2.42645814.jpg?w=640" alt="Trident Vigilant" srcset="https://image.assets.pressassociation.io/v2/image/production/f10243b616a96230386bea1e578920a3Y29udGVudHNlYXJjaCwxNTc1MDQ1OTA5/2.42645814.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/f10243b616a96230386bea1e578920a3Y29udGVudHNlYXJjaCwxNTc1MDQ1OTA5/2.42645814.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/f10243b616a96230386bea1e578920a3Y29udGVudHNlYXJjaCwxNTc1MDQ1OTA5/2.42645814.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>HMS Vigilant at HM Naval Base Clyde, Faslane, which carries the UK’s Trident nuclear deterrent (James Glossop/The Times/PA)</figcaption></figure></div> <p>Both the Conservatives and Labour have committed to renewing Trident – at a cost of no less than £31 billion – and to honouring the Nato pledge of allocating 2% of GDP to defence spending.</p> <p>Tory leader Boris Johnson has gone further than Labour on the money side of things, pledging to increase the Ministry of Defence (MoD) budget by “at least” 0.5% above inflation each year.</p> <div class="advertising hide"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-interrupter " data-position="interrupter"></div> </div> <p>The Liberal Democrats have given Trident its backing but would pay for three Dreadnought submarines – due to replace the current nuclear missile-carrying Vanguard submarines in the next decade – rather than four.</p> <p>The SNP are against Trident and want to scrap it altogether. Leader Nicola Sturgeon told Sky News the “tens of billions” invested in the programme would be better spent on a “conventional defence”, alongside other public services.</p> <p><strong>– Hang on, isn’t Jeremy Corbyn anti-Trident?</strong></p> <p>The Labour leader certainly has been vocal in voicing his opposition to nuclear weapons in the past.</p> <div class=" pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f05G7ecnQ6Z8Jr"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> <p>As a backbencher he called them “illegal, immoral weapons of mass destruction” and, even on becoming leader in 2015, Mr Corbyn said “no” when quizzed about whether he would use them if he became prime minister.</p> <div class="responsive-embed"> <figure> <div class="pa-embed" data-type="quote" data-quote="The point is that when you are faced with the ultimate defence and security of your country then you may very well do things that perhaps you would not do in normal circumstances and therefore it will remain as a deterrent" data-source="Shadow defence secretary Nia Griffith"></div> <script async src="//content-embed.pressassociation.com/embeds.js" charset="utf-8"></script> </figure> </div> <p>But those hoping Mr Corbyn would drive an anti-Trident agenda at the top of the party look to be disappointed, following both the manifesto commitment and comments made by a shadow cabinet member.</p> <p>Shadow defence secretary Nia Griffith used an election debate on defence on Thursday to paint a different picture of her party leader.</p> <p>She said: “The point is that when you are faced with the ultimate defence and security of your country then you may very well do things that perhaps you would not do in normal circumstances and therefore it will remain as a deterrent.”</p> <p><strong><strong>– What about defence-related jobs – are they safe?</strong></strong></p> <div class="responsive-embed"><figure id="embedded25701728"><img src="//image.assets.pressassociation.io/v2/image/production/8f4e1be90dd739b89cf85950f46365beY29udGVudHNlYXJjaCwxNTc1MDQ2MDg0/2.5701728.jpg?w=640" alt="Plymouth Devonport" srcset="https://image.assets.pressassociation.io/v2/image/production/8f4e1be90dd739b89cf85950f46365beY29udGVudHNlYXJjaCwxNTc1MDQ2MDg0/2.5701728.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/8f4e1be90dd739b89cf85950f46365beY29udGVudHNlYXJjaCwxNTc1MDQ2MDg0/2.5701728.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/8f4e1be90dd739b89cf85950f46365beY29udGVudHNlYXJjaCwxNTc1MDQ2MDg0/2.5701728.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>The Royal Navy dockyard at Devonport in Plymouth, Devon (Chris Ison/PA)</figcaption></figure></div> <p>There is a target in both the Tory and Labour manifestos to keep the building of British military ships and vehicles within the UK.</p> <p>Labour says it would “keep all Royal Navy and Royal Fleet Auxiliary shipbuilding contracts in the UK to secure a long-term future of the industry and its workers”.</p> <p>The Tories talk of an “ambitious global” defence programme, which includes building the new Type 31 frigates in British shipyards and a “new generation of armoured vehicles, made in Britain”.</p> <p>All those utterances, along with the guarantee over Trident, appear to be aimed at allaying job fears at dockyards from Plymouth’s Devonport to the Clyde in Scotland.</p> <p><strong><strong>– What’s in it for those serving in the Armed Forces?</strong></strong></p> <div class="responsive-embed"><figure id="embedded248227905"><img src="//image.assets.pressassociation.io/v2/image/production/c419463bd51d9775b77138643d35c293Y29udGVudHNlYXJjaCwxNTc1MDQ2NDA3/2.48227905.jpg?w=640" alt="Soldiers manifesto" srcset="https://image.assets.pressassociation.io/v2/image/production/c419463bd51d9775b77138643d35c293Y29udGVudHNlYXJjaCwxNTc1MDQ2NDA3/2.48227905.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/c419463bd51d9775b77138643d35c293Y29udGVudHNlYXJjaCwxNTc1MDQ2NDA3/2.48227905.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/c419463bd51d9775b77138643d35c293Y29udGVudHNlYXJjaCwxNTc1MDQ2NDA3/2.48227905.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Armed Forces personnel have been made a host of pledges by the different political parties (Owen Humphreys/PA)</figcaption></figure></div> <p>The Tories are getting behind those serving with the promise of “wrap-around” childcare – where children are looked after both before and after school – and measures to support them once they leave the forces, with an Office for Veterans’ Affairs to be created.</p> <p>Other sweetener policies include a railcard for veterans, a guaranteed interview if former servicemen or women apply for a public sector job and reductions in National Insurance contributions for employers who take on those who have finished their service.</p> <p>Labour want to scrap the public sector pay cap, meaning a pay rise for those defending Britain.</p> <p>The manifesto says veterans will be given access to “lifelong learning and training”, as well as help with health needs, including mental health care, and support to find housing after returning to civilian life.</p> <p>The party wants to create a representative body, similar to that of the Police Federation.</p> <p>Jo Swinson’s Liberal Democrats would similarly support improving veterans’ mental health, while also looking to “improve the quality of housing” for service personnel by bringing MoD requirements into line with that of the private rented sector.</p> <p>The SNP said it also wanted the retention of “existing Scottish bases and regiments”, along with contracts for Royal Navy Fleet Solid Support Ships to be restricted to UK shipyards.</p> <p><strong><strong>– What isn’t in the manifestos that was promised?</strong></strong></p> <div class="responsive-embed"><figure id="embedded241755378"><img src="//image.assets.pressassociation.io/v2/image/production/3c6432a58bbbff1625dd58cdc3c91192Y29udGVudHNlYXJjaCwxNTc1MDQ2MjM2/2.41755378.jpg?w=640" alt="Bloody Sunday" srcset="https://image.assets.pressassociation.io/v2/image/production/3c6432a58bbbff1625dd58cdc3c91192Y29udGVudHNlYXJjaCwxNTc1MDQ2MjM2/2.41755378.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/3c6432a58bbbff1625dd58cdc3c91192Y29udGVudHNlYXJjaCwxNTc1MDQ2MjM2/2.41755378.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/3c6432a58bbbff1625dd58cdc3c91192Y29udGVudHNlYXJjaCwxNTc1MDQ2MjM2/2.41755378.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Soldiers taking cover during the Troubles in Northern Ireland (PA)</figcaption></figure></div> <p>The Prime Minister made a big play of blocking what he called “vexatious” legal claims against Armed Forces personnel if he is put back into Downing Street.</p> <p>That promise made the manifesto but gone was the firm commitment to the controversial idea of overhauling the Human Rights Act to stop it applying to issues arising before the law came into force in 2000, including those relating to the Northern Ireland Troubles.</p> <p>Defence Secretary Ben Wallace told an audience at a Whitehall debate on Thursday that it remained a “firm pledge” to change the Act to protect Northern Ireland veterans, despite lack of a mention in the manifesto.</p> <p>Breaking manifesto pledges remains a political taboo. The Tories’ failure to find space for the Human Rights Act reform in its 59-page policy document will raise eyebrows among those wanting a serious commitment to veteran protection.</p> </div> <script src="//a.teads.tv/page/7957/tag" async="true"></script> </div> <div class=" full pb-feature pb-layout-item pb-f-sub-form" id="fW9rwg2RP4LVyr"> </div> <div class=" full pb-feature pb-layout-item pb-f-single-story-tags" id="f2DuC71RP4LVyr"> <a class="tag" href="/news/uk-news/">UK News</a> <a class="tag" href="/news/politics/general-election-2019/">General Election 2019</a> <a class="tag" href="/news/politics/">Politics</a> <a class="tag" href="/news/">News</a> </div> <div class=" full pb-feature pb-layout-item pb-f-single-large-author-info" id="f0CBM7ORP4LVyr"> </div> </div> <div class="pull-right pb-layout-item pb-chain pb-c-default col-lg-4 col-md-4 col-sm-5 col-xs-12" id="csE9i82RP4LVyr"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-double-mpu" id="f0pdCKvRP4LVyr"> <div class="advertising double-mpu hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-double-mpu " data-position="double-mpu"></div> <div class="double-mpu-fallback"> <div class=" pb-feature pb-layout-item pb-f-static-services-promo-block" id="f09OmoRuQ6Z8Jr"> <div class="services-promo block"> <a href="http://directory.shropshirestar.co.uk/" class="block-link"> <h3 class="services-promo-title block-title" data-pb-field="custom.title" data-pb-placeholder="Title Goes Here">Business directory</h3> <p data-pb-field="custom.description" data-pb-placeholder="Description Goes Here">Browse the businesses in your area and find what is perfect for you.</p> </a><p><a href="http://directory.shropshirestar.co.uk/" class="block-link"> </a><a href="http://directory.shropshirestar.co.uk/" target="_blank" class="button button-primary button-external" data-pb-field="custom.buttonText" data-pb-url-field="custom.buttonLinkAddress" data-pb-placeholder="Button Text Goes Here">Browse directory</a> </p> </div> </div> <div class=" pb-feature pb-layout-item pb-f-static-services-promo-block" id="f0FdET2vQ6Z8Jr"> <div class="services-promo block"> <a href="http://jobs.shropshirestar.com/" class="block-link"> <h3 class="services-promo-title block-title" data-pb-field="custom.title" data-pb-placeholder="Title Goes Here">Find a job</h3> <p data-pb-field="custom.description" data-pb-placeholder="Description Goes Here">If you are searching for a job around your local area, use our online system.</p> </a><p><a href="http://jobs.shropshirestar.com/" class="block-link"> </a><a href="http://jobs.shropshirestar.com/" target="_blank" class="button button-primary button-external" data-pb-field="custom.buttonText" data-pb-url-field="custom.buttonLinkAddress" data-pb-placeholder="Button Text Goes Here">Job portal</a> </p> </div> </div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-taboola" id="f0cNobZRP4LVyr"> <div class="taboola-advert advert taboola-advert-unrelated-stories" data-type="story-sidebar-thumbnails"></div> </div> <div class=" full pb-feature pb-layout-item pb-f-feed-most-read" id="f0DjHvbRP4LVyr"> <h2 class="text-primary">Most Read</h2> <div class="list-numbered most-read"> <div class="list-numbered-item"> <a href="/news/uk-news/2019/11/28/emotional-jo-swinson-recalls-late-fathers-support-for-political-career/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="1"> <h4 data-ga-autotrack-story-part="headline">Emotional Jo Swinson recalls late father’s support for political career</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2019-11-28T12:35:18.456Z">5 hours ago</time> </span> </span> </a> </div> <div class="list-numbered-item"> <a href="/news/uk-news/2019/06/12/what-is-the-help-to-buy-scheme-and-why-is-it-controversial/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="2"> <h4 data-ga-autotrack-story-part="headline">What is the Help to Buy scheme and why is it controversial?</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2019-06-12T23:03:05.786Z">Jun 13, 2019</time> </span> </span> </a> </div> <div class="list-numbered-item"> <a href="/news/uk-news/2019/10/01/pine-martens-reintroduced-to-forest-of-dean/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="3"> <h4 data-ga-autotrack-story-part="headline">Pine martens reintroduced to Forest of Dean</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2019-10-01T06:58:16.250Z">Oct 1, 2019</time> </span> </span> </a> </div> <div class="list-numbered-item"> <a href="/news/uk-news/2019/11/28/union-dispute-with-royal-mail-unlikely-to-end-without-strike-threat-court-told/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="4"> <h4 data-ga-autotrack-story-part="headline">Union dispute with Royal Mail unlikely to end without strike threat, court told</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2019-11-28T12:26:21.759Z">5 hours ago</time> </span> </span> </a> </div> <div class="list-numbered-item"> <a href="/news/uk-news/2019/01/05/family-tribute-to-devoted-father-stabbed-to-death-on-train-trip-with-son/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="5"> <h4 data-ga-autotrack-story-part="headline">Shock for neighbours as suspect arrested over fatal stabbing of father on train</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2019-01-05T22:46:18.200Z">Jan 5, 2019</time> </span> </span> </a> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0Q3kKXRP4LVyr"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu"></div> </div> </div> </div> <div class=" pb-feature pb-layout-item pb-f-advert-taboola col-lg-8 col-sm-12 col-xs-12 col-md-8" id="f0MATaYRP4LVyr"> <div class="taboola-advert advert taboola-advert-default-styling" data-type="below-story-thumbnails"></div> </div> <div class=" pb-feature pb-layout-item pb-f-comments-disqus col-sm-6 col-lg-8 col-xs-12 col-md-8" id="f0liYqPRP4LVyr"> <div data-pb-field="custom.commentsDisabledText" data-pb-placeholder="Comments disabled text." data-pb-field-type="richtext"><p>Sorry, we are not accepting comments on this article.</p></div> </div> <div class=" col-lg-8 col-sm-12 col-xs-12 col-md-8 pb-feature pb-layout-item pb-f-user-newsletter-promo" id="f0YL52zRP4LVyr"> <div class="newsletter-promo login-flow-promo hidden call-to-action "> <div class="col-xs-12 col-md-6"> <h3 class="login-flow-promo-text"> Subscribe to our daily newsletter </h3> </div> <div class="col-xs-12 col-md-6"> <form action="" class="login-flow-promo-form"> <fieldset> <input type="email" name="email" class="login-flow-promo-form-email-input" placeholder="Email address:" required/> <button type="submit" class="login-flow-promo-form-submit-button button button-primary" data-ga-on="click"> Sign Up </button> </fieldset> </form> </div> </div> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-4 col-md-4 col-sm-6 col-xs-12" id="c3LQw81RP4LVyr"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0PMdr3RP4LVyr"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu"></div> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fhzQv31RP4LVyr"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> </div></section> <section id="after-content" class="story-after-content section"> <div class="pb-container"> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="fTuIG91RP4LVyr"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">Top stories</h2> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list" id="f0rHffSRP4LVyr"> <div class="row"> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/politics/general-election-2019/2019/11/28/extremely-insulting-kuldip-sahota-accused-of-talking-through-his-turban-by-philip-dunne-at-shropshire-hustings/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/c-JAxElc-bx1AqLTIiJ8EKV2aGU=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/GQJKRG5OZ5A35IRJI6QHXQ4WIE.jpg" alt="&#039;Extremely insulting&#039;: Kuldip Sahota accused of &#039;talking through his turban&#039; by Philip Dunne at Shropshire hustings" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">&#039;Extremely insulting&#039;: Kuldip Sahota accused of &#039;talking through his turban&#039; by Philip Dunne at Shropshire hustings</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/south-shropshire/ludlow/" data-ga-autotrack-story-part="site">Ludlow</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-28T16:28:29.924Z">1 hour ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/politics/general-election-2019/2019/11/28/telford-wrekin-hustings-parliamentary-candidates-debate-ae-climate-change-and-other-big-issues/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/i-mx0zpmyLURRFQhc9PPNJKeQ3k=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/4XXMCLHQ3RAUHOEZSARTSJPNNQ.jpg" alt="Telford &amp; Wrekin hustings: Parliamentary candidates debate A&amp;E, climate change and other big issues" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Telford &amp; Wrekin hustings: Parliamentary candidates debate A&amp;E, climate change and other big issues</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-28T16:45:31.505Z">1 hour ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/bridgnorth/2019/11/28/shropshire-to-stay-blue-says-yougov-polling-data/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/WFXZVGiPhBQl-U7lz4SWF5CNJXY=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/Z7F6G57R5ZF6NMFKNVJFVPHVMM.jpg" alt="Clean sweep for Conservatives in Shropshire, predicts YouGov polling data" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Clean sweep for Conservatives in Shropshire, predicts YouGov polling data</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/bridgnorth/" data-ga-autotrack-story-part="site">Bridgnorth</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-28T10:38:14.269Z">7 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/uk-news/2019/11/28/hillsborough-police-chief-duckenfield-cleared-over-deaths-of-95-liverpool-fans/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/z2ajGVz9fYkEsCu8vY2ElhAb3x4=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/QZDLKANZGVCTBCXFSXDS4UZDUQ.jpg" alt="Hillsborough police chief Duckenfield cleared over deaths of 95 Liverpool fans" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Hillsborough police chief Duckenfield cleared over deaths of 95 Liverpool fans</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-28T16:44:15.739Z">1 hour ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/health/2019/11/28/five-serious-incidents-reported-at-shropshires-main-hospitals/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/aSHPExU_EYhOhjI7mgSeh97MpCE=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/LI2H2HAODFA2LAWT4BXGP73R2A.jpg" alt="Man bled to death during treatment at Shropshire hospital, shock report reveals" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Man bled to death during treatment at Shropshire hospital, shock report reveals</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-28T06:05:00.118Z">12 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/health/2019/11/28/from-upset-tummy-to-terminal-cancer-father-of-four-young-childrens-harsh-reality-of-knowing-clock-is-ticking/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/sHpQIc2E537sFo4DgBTA8ltZ8SQ=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/CIEC2QZR35AQTJWIHT544PZ3L4.jpg" alt="From &#039;upset tummy&#039; to terminal cancer: Father of four young children&#039;s harsh reality of knowing clock is ticking" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">From &#039;upset tummy&#039; to terminal cancer: Father of four young children&#039;s harsh reality of knowing clock is ticking</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/north-shropshire/whitchurch/" data-ga-autotrack-story-part="site">Whitchurch</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-28T11:14:19.267Z">7 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/business/2019/11/28/eight-shropshire-tsb-branches-saved-from-closure-as-82-to-shut-nationwide/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/QKY2hkRCZ1uNDiHClVW0pexK_eM=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/SVLZFOTUZZASXHZ77MQYFTJ55Q.jpg" alt="Eight Shropshire TSB branches saved from closure as 82 to shut nationwide" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Eight Shropshire TSB branches saved from closure as 82 to shut nationwide</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/business/" data-ga-autotrack-story-part="site">Business</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-28T13:22:17.779Z">4 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2019/11/28/wolves-fans-attacked-by-hooligans-in-second-night-of-porto-violence/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/q0q3as9oymj7mgX4Fh4bRZcbhzE=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/Q6INFAEWJVDR3EOOQLPBMNHGVY.jpg" alt="Wolves fans attacked by hooligans in second night of Porto violence" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Wolves fans attacked by hooligans in second night of Porto violence</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-28T15:24:44.272Z">2 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/telford/2019/11/28/dangerous-changes-to-telford-roundabout-designed-to-cut-back-on-queueing/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/f_TllBnHwnpZDSMJcaJDxq1EaFE=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/UAHZJBUJ5BDPNCPO24ETRP7SQU.jpg" alt="&#039;Dangerous&#039; changes to Telford roundabout designed to cut back on queueing" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">&#039;Dangerous&#039; changes to Telford roundabout designed to cut back on queueing</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-28T12:20:52.651Z">5 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/uk-news/2019/11/28/gary-rhodes-cause-of-death-revealed/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/SvvOaN-kjb2zadaFt7cowx7HFYc=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/I37GQLJHNFBBFNKH4AIZVKHBV4.jpg" alt="Gary Rhodes’ cause of death revealed" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Gary Rhodes’ cause of death revealed</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-28T14:04:24.884Z">4 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/oswestry/2019/11/29/swan-rescued-in-llanymynech-after-territorial-fight/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/4KZgL-kvolDQspl_pz_WP5Cy9es=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/YZ6SL5U5VJBWJHTRP6KDRMTSY4.jpg" alt="Injured swan rescued from road after territorial fight and collision" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Injured swan rescued from road after territorial fight and collision</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/oswestry/" data-ga-autotrack-story-part="site">Oswestry</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-28T11:47:26.762Z">6 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/crime/2019/11/28/early-morning-car-blaze-investigated/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/TTzxP3uB_fCXFF2frGovMNqZdPU=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/ZLXI66C7XFCQ3HPVIDXHPCEO5E.jpg" alt="Arsonists set car ablaze in Shrewsbury street" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Arsonists set car ablaze in Shrewsbury street</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/shrewsbury/" data-ga-autotrack-story-part="site">Shrewsbury</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-28T09:39:14.086Z">8 hours ago</time> </span> </span> </div> </div> </a> </article> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fmw7Q91RP4LVyr"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="fzz0Rd1RP4LVyr"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">More from Shropshire Star</h2> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-6 col-md-6 col-sm-12 col-xs-12" id="crn1Zs1RP4LVyr"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fUy6252RP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/voices/" class="generic-story-list-site-link">Voices</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/voices/opinions/2019/11/28/shropshire-star-comment-a-dim-view-on-black-friday/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/xHEXSPj-S7l_gDJSX_o6AHpVS44=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/N7V5B4DL4FDL5NIDVCJKBOIMKE.jpg" alt="Shropshire Star comment: A dim view on Black Friday" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Shropshire Star comment: A dim view on Black Friday</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/voices/opinions/" data-ga-autotrack-story-part="site">Opinions</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-28T09:28:47.109Z">8 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/voices/opinions/peter-rhodes/2019/11/28/peter-rhodes-on-weeping-for-a-dictator-rocking-around-the-clock-and-pressing-the-nuclear-button/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Peter Rhodes on weeping for a dictator, rocking around the clock and pressing the nuclear button</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/voices/opinions/peter-rhodes/" data-ga-autotrack-story-part="site">Peter Rhodes</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-28T06:00:00.207Z">12 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/voices/readers-letters/2019/11/28/who-would-you-rather-govern/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Who would you rather govern? </h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/voices/readers-letters/" data-ga-autotrack-story-part="site">Readers' letters</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-28T05:59:59.053Z">12 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="f0OuBXZRP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/crime/" class="generic-story-list-site-link">Crime</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/crime/2019/11/28/early-morning-car-blaze-investigated/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/sM_y_XnQlXRy1UMSINi4nkTufXI=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/ZLXI66C7XFCQ3HPVIDXHPCEO5E.jpg" alt="Arsonists set car ablaze in Shrewsbury street" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Arsonists set car ablaze in Shrewsbury street</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/shrewsbury/" data-ga-autotrack-story-part="site">Shrewsbury</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-28T09:39:14.086Z">8 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/2019/11/28/sex-offender-caught-with-almost-5000-indecent-images/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Telford sex offender caught with almost 5,000 indecent images spared immediate jail term</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-28T06:03:00.087Z">12 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/crime/2019/11/28/burglars-steal-laptop-car-keys-and-damage-shed-during-much-wenlock-break-ins/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Burglars steal laptop, car keys and damage shed during Much Wenlock break-ins</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/bridgnorth/much-wenlock/" data-ga-autotrack-story-part="site">Much Wenlock</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-28T14:04:40.016Z">4 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-6 col-md-6 col-sm-12 col-xs-12" id="c0qnwo7RP4LVyr"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fyXyy41RP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/business/" class="generic-story-list-site-link">Business</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/business/2019/11/28/eight-shropshire-tsb-branches-saved-from-closure-as-82-to-shut-nationwide/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/KiJ-rpzi_ulIcHOiK6ucn9dtkZs=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/SVLZFOTUZZASXHZ77MQYFTJ55Q.jpg" alt="Eight Shropshire TSB branches saved from closure as 82 to shut nationwide" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Eight Shropshire TSB branches saved from closure as 82 to shut nationwide</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/business/" data-ga-autotrack-story-part="site">Business</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-28T13:22:17.779Z">4 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2019/11/28/postal-workers-union-set-to-take-strike-injunction-case-to-court-of-appeal/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Postal workers’ union set to take strike injunction case to Court of Appeal</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-28T09:04:15.243Z">9 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2019/11/27/tata-steel-announces-1000-uk-job-cuts/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Tata Steel announces 1,000 UK job cuts</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-28T08:54:25.410Z">9 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fS5hTV1RP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/education/" class="generic-story-list-site-link">Education</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/education/2019/11/28/shrewsbury-college-launches-first-cycle-team/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/n91mwqzAk-Kj5fZQdbkj0nziCaM=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/6ASKPZIE6JCFJMAL3JOUUPTZYE.jpg" alt="Shrewsbury college launches first cycle team" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Shrewsbury college launches first cycle team</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/shrewsbury/" data-ga-autotrack-story-part="site">Shrewsbury</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-28T09:41:22.949Z">8 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/education/2019/11/28/shropshire-schools-battle-it-out-for-sporting-supremacy/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Shropshire schools battle it out for sporting supremacy</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/education/" data-ga-autotrack-story-part="site">Education</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-28T06:00:00.225Z">12 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/education/2019/11/27/outdoor-learning-key-to-fight-crisis/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Outdoor learning ‘key to fight crisis’</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/education/" data-ga-autotrack-story-part="site">Education</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-27T09:31:19.202Z">Nov 27, 2019</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fuU2gi2RP4LVyr"> </div> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="f0ecwlGRP4LVyr"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">UK &amp; International News</h2> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-8 col-md-8 col-sm-12 col-xs-12" id="cvAkTb2RP4LVyr"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fmPCuW1RP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/uk-news/" class="generic-story-list-site-link">UK News</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2019/11/28/where-do-the-parties-stand-on-defence-and-how-do-their-commitments-differ/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/fVMLD8xul3TA5y4btbdeIL-i9AE=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/5BG52BWKPFHZ5E757YJGX5NGHM.jpg" alt="Where do the parties stand on defence and how do their commitments differ?" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Where do the parties stand on defence and how do their commitments differ?</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-28T17:54:34.776Z">Less than an hour ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2019/11/28/snp-candidate-suspended-as-party-takes-tough-action-on-anti-semitism/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">SNP candidate suspended as party takes ‘tough action’ on anti-Semitism</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-28T17:42:26.372Z">Less than an hour ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2019/11/28/boris-johnson-defends-conservatives-spending-plans-amid-think-tank-criticism/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Johnson defends Conservatives’ spending plans amid think tank criticism</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-28T17:52:16.917Z">Less than an hour ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fVSUJ82RP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/viral-news/" class="generic-story-list-site-link">Viral news</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2019/11/27/abandoned-rescue-pony-stars-in-rspca-christmas-appeal/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/rAg02uFZjvXCGn81N6BdyrJZR9Q=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/XTX7FV6ISNGR3ARTRQFHURNS64.jpg" alt="Abandoned rescue pony stars in RSPCA Christmas appeal" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Abandoned rescue pony stars in RSPCA Christmas appeal</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral news</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-27T22:47:01.229Z">19 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2019/11/27/writer-offers-to-buy-film-tickets-for-lonely-americans-during-thanksgiving-break/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Writer offers to buy film tickets for lonely Americans during Thanksgiving break</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral news</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-27T21:00:43.539Z">21 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2019/11/27/donald-trump-tweets-edited-photo-of-himself-as-shirtless-boxer/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Donald Trump tweets edited photo of himself as shirtless boxer</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral news</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-27T18:14:33.768Z">Nov 27, 2019</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" col-sm-6 col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-feed-generic-story-list" id="f0j6cyzRP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/world-news/" class="generic-story-list-site-link">World News</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/world-news/2019/11/28/balloons-fly-amid-breezy-thanksgiving-parade-in-new-york/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/iH-IVZA5ZEY6MSovrUiumjpiSzc=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/GVI6NYIM5FDG7DC3MLVURREZ74.jpg" alt="Balloons fly amid breezy Thanksgiving parade in New York" class="block-image" data-ga-autotrack-story-part="image"/> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Balloons fly amid breezy Thanksgiving parade in New York</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/world-news/" data-ga-autotrack-story-part="site">World News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2019-11-28T17:54:29.657Z">Less than an hour ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-sm-6 col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0RcWhBRP4LVyr"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu"></div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-sticky-skyscraper" id="f0plCEmRP4LVyr"> <div class="sticky-skyscraper"> <div class="advert-dfp advert-sticky-skyscraper " data-position="sticky-skyscraper"></div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-fireplace" id="f04AG0oRP4LVyr"> <div class="advertising dfp-fireplace"> <div class="advert-dfp advert-fireplace " data-position="fireplace"></div> </div> </div> <div class="pb-container"> </div></section> <section id="footer" class="story-footer section"> <footer class="footer pb-layout-item pb-chain pb-c-footer-links full" id="c0FdM8tRP4LVyr"> <div class=" col-lg-3 col-md-3 col-xs-12 pb-feature pb-layout-item pb-f-static-link-list col-sm-3" id="f0brWFEsRfGBHr"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">Get involved</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/contact-us/" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Contact us" data-ga-event-action="Get involved" data-ga-event-value="1">Contact us</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/send-us-your-news/" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Send us your news" data-ga-event-action="Get involved" data-ga-event-value="2">Send us your news</a> </li> <li class="link-list-link-container"> <a target="_blank" href="https://subscriber.shropshirestar.co.uk/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=SS" class="link-list-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Manage your subscription" data-ga-event-action="Get involved" data-ga-event-value="3">Manage your subscription</a> </li> </div> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/starwitness/" class="link-list-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Send us your photos" data-ga-event-action="Get involved" data-ga-event-value="4">Send us your photos</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/deliver/" class="link-list-link" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Deliver the Shropshire Star" data-ga-event-action="Get involved" data-ga-event-value="5">Deliver the Shropshire Star</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-static-link-list col-sm-4" id="fyz06b1sRfGBHr"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">Useful links</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-6"> <li class="link-list-link-container"> <a target="_blank" href="http://www.mnadigital.co.uk/" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="MNA Digital Services" data-ga-event-action="Useful links" data-ga-event-value="1">MNA Digital Services</a> </li> <li class="link-list-link-container"> <a target="_blank" href="https://bookanad.shropshirestar.co.uk/selfservice/home" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Book a classified ad" data-ga-event-action="Useful links" data-ga-event-value="2">Book a classified ad</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/making-a-complaint/" class="link-list-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Making a complaint" data-ga-event-action="Useful links" data-ga-event-value="3">Making a complaint</a> </li> </div> <div class="col-xs-6"> <li class="link-list-link-container"> <a target="_blank" href="http://jobs.shropshirestar.com/newalert/" class="link-list-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Create a job alert" data-ga-event-action="Useful links" data-ga-event-value="4">Create a job alert</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/services/#subscriptions-tab" class="link-list-link" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Buy a subscription" data-ga-event-action="Useful links" data-ga-event-value="5">Buy a subscription</a> </li> <li class="link-list-link-container"> <a target="_blank" href="https://itunes.apple.com/app/id489510978" class="link-list-link" data-pb-url-field="custom.url_5" data-pb-field="custom.title_5" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Get our app" data-ga-event-action="Useful links" data-ga-event-value="6">Get our app</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-3 col-md-3 col-xs-12 pb-feature pb-layout-item pb-f-static-link-list col-sm-3" id="fzEsXH1sRfGBHr"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">About the website</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/about-us/" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="About us" data-ga-event-action="About the website" data-ga-event-value="1">About us</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/terms-of-website-use/" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Terms of website use" data-ga-event-action="About the website" data-ga-event-value="2">Terms of website use</a> </li> </div> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/cookies-and-third-party-privacy/" class="link-list-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Cookies and privacy policy" data-ga-event-action="About the website" data-ga-event-value="3">Cookies and privacy policy</a> </li> <li class="link-list-link-container"> <a target="_blank" href="javascript:try { window.__cmp('displayConsentUi') } catch(err) { alert('Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk'); }" class="link-list-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Update your cookie preferences" data-ga-event-action="About the website" data-ga-event-value="4">Update your cookie preferences</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-2 col-md-2 col-sm-2 pb-feature pb-layout-item pb-f-static-social-icons col-xs-12" id="f2lnSs1sRfGBHr"> <h4 class="social-icons-title">Follow us on</h4> <ul class="social-icons"> <li class="social-icons-item"> <a href="https://twitter.com/shropshirestar" class="social-icons-twitter social-icons-icon"> Follow us on Twitter </a> </li> <li class="social-icons-item"> <a href="https://www.facebook.com/shropshirestar" class="social-icons-facebook social-icons-icon"> Like us on Facebook </a> </li> </ul> </div> </footer> <div class="footer-bottom pb-layout-item pb-chain pb-c-footer-bottom full" id="ckZtod1RP4LVyr"> <div class=" col-lg-3 col-md-3 col-xs-12 col-sm-3 pb-feature pb-layout-item pb-f-static-back-to-top" id="fEEgnO1sRfGBHr"> <p class="back-to-top"> <a href="#top-of-page" class="back-to-top-link"> <img src="/pb/resources/img/icons/ss/interface-to-top.svg" alt="Back to top icon" class="back-to-top-icon">Back to top </a> </p> </div> <div class=" pb-feature pb-layout-item pb-f-static-raw-html col-lg-4 col-xs-12 col-md-4 col-sm-4" id="f0zV5ynsRfGBHr"> <div class="raw-html" data-pb-field="custom.html" data-pb-placeholder="HTML content." data-pb-field-type="richtext"><img src="https://arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/RVNZF7MFMZGSBBWSMFFXU2I4V4.png" alt="ipso regulated logo" style="height:50px; float:right;"></div> </div> <div class=" col-sm-5 pb-feature pb-layout-item pb-f-static-copyright-statement col-xs-12 col-lg-5 col-md-5" id="fOgwz72sRfGBHr"> <p class="copyright-statement">© 2019 MNA. All rights reserved</p> </div> </div> <div class="pb-container"> </div></section> <div class="pb-container"> </div></div> </div> <div class="on-scroll"> <div class="advert-dfp advert-on-scroll " data-position="on-scroll"></div> </div> <script>
            var SITE_CONFIG = {
                APSTAG: {
                    PUB_ID: "3632",
                },
                CHARTBEAT: {
                    DOMAIN: "shropshirestar.com",
                    UID: "52773",
                },
                DFP: {
                    SLOT_ROOT_PREFIX: "/5293/MNA-ShropshireStar",
                    FORCE_SAFE_FRAME: false,
                },
                DISQUS: {
                    SHORTNAME: "shropshirestar",
                    PUBLIC_KEY: "arlDFG60Scv5qXA3ErWz1uCowc56cBaQyrUpzY95tEgd2jlaIx1mqwLPgrt1HMtb",
                },
                GOOGLE_ANALYTICS: {
                    AD_BLOCK_DIMENSION_INDEX: "3",
                    BREAKPOINT_DIMENSION_INDEX: "1",
                    ORIENTATION_DIMENSION_INDEX: "2",
                    PAYWALL_CONTENT_GROUP_INDEX: "2",
                    UA_CODE: "UA-422633-13",
                    OPTIMIZE_CODE: "",
                },
                GOOGLE_MAPS: {
                    API_KEY: "AIzaSyDaICi6YOiHiv7EOKlzZqUJvIvt8u_CEpo",
                },
                INTERCOM: {
                    APP_ID: "",
                },
                LOOKOUT: {
                    URL: "https://lookout.mna.io",
                    DOMAIN: "shropshirestar-com",
                },
                MIDDLEMAN: {
                    URL: "https://middleman2.mna.io",
                },
                PAGE_BUILDER: {
                    IS_ADMIN: false,
                    PREFIX: "/pb",
                },
                TABOOLA: {
                    SDK_URL: "//cdn.taboola.com/libtrc/mna-network/loader.js",
                },
                USER_SERVICE: {
                    URL: "https://us2.mna.io",
                },
                NEWSLETTER: {
                    LIST_ID: "e1651e2840",
                    SERVICE_URL: "https://sloth2.mna.io",
                },
                WEBSITE_KEY: "ss",
            };
        </script> <script id="flash-message-template" type="text/html">
            <div class="flash-message">
                <p class="flash-message-text">{{ message }}</p>
                <a class="flash-message-close">Close</a>
            </div>
        </script> <script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script> <script src="/pb/gr/c/default/r04GxiTsRfGBHr/js/a22d1d8686.js?_=17c64"></script> <script src="//static.apester.com/js/sdk/v1.1/apester-sdk.min.js"></script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20581460"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script> <noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=20581460&cv=2.0&cj=1"/> </noscript> <script async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = true;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
            'Language': 'en',
        'Initial Screen Reject Button Text': 'I do not accept',
        'Initial Screen Accept Button Text': 'I accept',
        'Purpose Screen Header Title Text': 'Privacy settings',
        'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
        'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
        'Vendor Screen Accept All Button Text': 'Accept all',
        'Vendor Screen Reject All Button Text': 'Reject all',
        'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
        'Initial Screen Body Text Option': 1,
        'Publisher Name': 'MNA Media',
        'Publisher Logo': 'https://www.mnamedia.co.uk/wp-content/uploads/2018/01/mnamedia_logo.png',
        'Display UI': 'always',
        'Publisher Purpose IDs': [1,2,3,4,5],
        'Consent Scope': 'service',
        'No Option': false,
        'Display Persistent Consent Link': false,
    });
</script> <script>__cmp("getConsentData",null,function(consentData){var aylEl=document.createElement("script");aylEl.setAttribute("async","async");aylEl.setAttribute("src","//fo-api.omnitagjs.com/fo-api/ot.js?gdpr_consent_string\x3d"+consentData.consentData);if(top==self)document.body.appendChild(aylEl);else parent.document.body.appendChild(aylEl)});</script> </body> </html>