<!DOCTYPE html> <html lang="en"> <head> <meta charset="utf-8"/> <meta http-equiv="Content-type" content="text/html; charset=utf-8"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="viewport" content="width=device-width, initial-scale=1"/> <meta name="google-site-verification" content="yWCTiyLf9BaHioy1C814rtmhN_XsUZzU-JwlBVPEAbI"/> <title>Car retailers feel the Covid-19 pinch after strong start to year | Shropshire Star</title> <link rel="shortcut icon" href="/pb/resources/favicon-ss.ico" type="image/x-icon"/> <link href="https://fonts.googleapis.com/css?family=Lato:900|Roboto:400,400i" rel="stylesheet"/> <meta name="og:url" content="https://www.shropshirestar.com/news/motors/2020/05/21/car-retailers-feel-the-covid-19-pinch-after-strong-start-to-year/"/> <meta name="twitter:image:alt" content="Car retailers feel the Covid-19 pinch after strong start to year"/> <meta name="twitter:site" content="ShropshireStar"/> <meta name="og:type" content="article"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="pb:page-type" content="story"/> <meta property="fb:app_id" content="125556724129189"/> <meta property="og:title" content="Car retailers feel the Covid-19 pinch after strong start to year"/> <meta name="twitter:title" content="Car retailers feel the Covid-19 pinch after strong start to year"/> <meta name="description" content="Revenue at Inchcape fell by 32%, while Pendragon said its pre-tax profit had taken a £10 million hit."/> <meta property="og:description" content="Revenue at Inchcape fell by 32%, while Pendragon said its pre-tax profit had taken a £10 million hit."/> <meta name="twitter:description" content="Revenue at Inchcape fell by 32%, while Pendragon said its pre-tax profit had taken a £10 million hit."/> <meta name="pb-site" content="/news/motors"/> <meta name="twitter:image" content="https://www.shropshirestar.com/resizer/pjJ7tidv6lxWg8gxCVMGVwaxfzQ=/1200x0/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/W2CUEMEILRGSPM5AFTQVQJATIU.jpg"/> <meta itemprop="image" property="og:image" content="https://www.shropshirestar.com/resizer/pjJ7tidv6lxWg8gxCVMGVwaxfzQ=/1200x0/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/W2CUEMEILRGSPM5AFTQVQJATIU.jpg"/> <meta property="og:url" content="https://www.shropshirestar.com/news/motors/2020/05/21/car-retailers-feel-the-covid-19-pinch-after-strong-start-to-year/"/> <meta name="story::premium-flag" content="Free"/> <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "name": "Car retailers feel the Covid-19 pinch after strong start to year",
        "headline": "Car retailers feel the Covid-19 pinch after strong start to year",
        "description": "Revenue at Inchcape fell by 32%, while Pendragon said its pre-tax profit had taken a £10 million hit.",
        
            "image": {
                "@type": "ImageObject",
                "url": "https://arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/W2CUEMEILRGSPM5AFTQVQJATIU.jpg",
                "width": 800,
                "height": 600
            },
        
        
        
            "mainEntityOfPage": "https://www.shropshirestar.com/news/motors/2020/05/21/car-retailers-feel-the-covid-19-pinch-after-strong-start-to-year/",
        
        "datePublished": "2020-05-21T13:17:34.807Z",
        "dateModified": "2020-05-21T13:17:34.807Z"
    }
    </script> <meta name="dfp:page-type" content="story"/> <meta name="dfp:slot" content="/news/motors"/> <meta name="dfp:story" content="[&#034;HZQB2S5XFVBJFM4MLK76FXER7Y&#034;,&#034;/news/motors/2020/05/21/car-retailers-feel-the-covid-19-pinch-after-strong-start-to-year/&#034;]"/> <meta name="dfp:sites" content="[&#034;/news/motors&#034;,&#034;/news&#034;]"/> <link href="/pb/gr/c/default/r5Iwiz1pNqOXYr/ss-css/530e0f7ae0.css?_=44b36" rel="stylesheet"/> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-MFMNPF9");</script> <script>var PAGE_START_TIME=new Date;</script> <script>
            window.FEATURE_FLAGS = {
                DISABLE_MASTHEAD_STICKYNESS: false,
            };
        </script> <script async src="https://www.google-analytics.com/analytics.js"></script> <link rel="canonical" href="https://www.shropshirestar.com/news/motors/2020/05/21/car-retailers-feel-the-covid-19-pinch-after-strong-start-to-year/"/> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-5b6eef0c-b46a-4f54-8e7a-ded749dc7c1e","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HGTDW-NBZ3M-FVLTQ-QQWJK-JL94D",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"HGTDW-NBZ3M-FVLTQ-QQWJK-JL94D",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxgaslmxwgtata-f-3a443f8e5-clientnsv4-s.akamaihd.net",i={"ak.v":"27","ak.cp":"561752","ak.ai":parseInt("363660",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"107a65a3","ak.r":33469,"ak.a2":e,"ak.m":"g","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":36302,"ak.gh":"23.48.36.178","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1590073382","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==cshgr3pO4oMoyHJrnxbhz16K4eQluB4Y5pdKhcEUlv6RRFN2feksf4QK7LA2p1w5gB2fCaSuD2soNYDAfYwHZoUQitbFc0dJNxV+Ivq0zQLquo1sYgl5zZiS0lAhojRH/jtJOyVWD22ioefbL/URtOqPH0L5L5F64G+i0DVBg1XGBKOCgrGFSl+5MdS8qyIyjMY7TbRiM/+y4hsgxz5MhSe9KCoQZQSYQoPqOV0XxrDohWIyfi69xPNeEtFIww9B9bufeT3Ny3inGyZV+QA2316anetCu289OZ67n1hGSIimxQVf0x2cfU76O400d7KoJY8uhoT8CtXKIFHwC4F1dMSxsq4dlKf4UwIdrrglMYlab08IFiyko66w40BhWBpD/X1frn11jZYsMqXugmyplTS8fzKWmiCLtGFjqrHCGrw=","ak.pv":"19"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body class=""> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <div id="top-of-page"></div> <div class="container"> <div id="pb-root" class=""><section id="header" class="story-header section"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-leaderboard" id="f0g2SvaRP4LVyr"> <div class="advertising hidden-xs"> <div class="advert-dfp advert-top-leaderboard advert-leaderboard" data-position="top-leaderboard"></div> </div> </div> <header class="masthead pb-layout-item pb-chain pb-c-masthead full" id="ctrCTI1RP4LVyr"> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-static-commercial-navigation" id="f4oZgL1RP4LVyr"> <nav class="commercial-navigation"> <ul class="commercial-navigation-links"> <li class="commercial-navigation-link-container"> <a href="http://jobs.shropshirestar.com/" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text">Jobs</a> </li> <li class="commercial-navigation-link-container"> <a href="https://classifiedads.shropshirestar.co.uk/" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text">Classifieds</a> </li> <li class="commercial-navigation-link-container commercial-navigation-account-link-container visible-xs-block"> <a href="/login/" class="commercial-navigation-link commercial-navigation-account-link" data-login-href="/login/" data-account-href="/account/">Login</a> </li> <li class="commercial-navigation-link-container visible-xs-block"> <a href="#" class="commercial-navigation-link commercial-navigation-more-link"> More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background: new 0 0 21.939 14;" xml:space="preserve" width="8px" height="5px"> <g class="interface-dropdown"> <g> <path style="fill:#d1d1d1;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> </li> <div class="hidden-xs commercial-navigation-more-links"> <li class="commercial-navigation-link-container"> <a href="https://bookanad.shropshirestar.co.uk/selfservice/home" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text">Book an ad</a> </li> <li class="commercial-navigation-link-container"> <a href="/services/#subscriptions-tab" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text">Digital Editions</a> </li> <li class="commercial-navigation-link-container"> <a href="http://www.myfamilyannouncements.co.uk/shropshirestar" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text">Announcements</a> </li> <li class="commercial-navigation-link-container"> <a href="http://directory.shropshirestar.co.uk" class="commercial-navigation-link" data-pb-url-field="custom.url_5" data-pb-field="custom.title_5" data-pb-field-type="text">Directory</a> </li> </div> <li class="commercial-navigation-link-container commercial-navigation-account-link-container hidden-xs"> <a href="/login/" class="commercial-navigation-link commercial-navigation-account-link" data-login-href="/login/" data-account-href="/account/" data-ga-on="click" data-ga-event-category="LoginStart" data-ga-event-action="Login link">Login</a> </li> </ul> </nav> </div> <div class=" col-sm-5 pb-feature pb-layout-item pb-f-static-brand-logo col-xs-8 col-lg-4 col-md-4" id="fsMXV11RP4LVyr"> <div class="brand-logo"> <a href="/"> <h1 style="background-image: url('https://arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/YXRYDAZKSNFAXGPNBGN4CNXCSM')"> Shropshire Star </h1> </a> </div> </div> <div class=" col-xs-4 col-lg-8 col-sm-7 pb-feature pb-layout-item pb-f-navigation-primary col-md-8" id="f0dW25JRP4LVyr"> <div class="primary-navigation"> <div class="primary-navigation-search"> <form action="/search/" class="primary-navigation-search-form"> <input type="search" name="q" class="primary-navigation-search-input"> <button type="submit" class="primary-navigation-search-button">Search</button> </form> </div> <a href="#" class="primary-navigation-mobile-trigger" data-ga-on="click" data-ga-event-category="PrimaryNavigationExpander" data-ga-event-label="Menu" data-ga-event-action="click"> Menu <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background:new 0 0 21.939 14;" xml:space="preserve" width="10px" height="6px"> <g class="interface-dropdown"> <g> <path style="fill:#fff;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> <nav class="primary-navigation-links"> <ul class="primary-navigation-link-list"> <li class="primary-navigation-link-list-item"> <a class="primary-navigation-link" href="/"> <i class="fa fa-home primary-navigation-home-icon" aria-hidden="true"></i> <span class="primary-navigation-home-text">Home</span> </a> </li> <li class="primary-navigation-link-list-item"> <a href="/news/" class=" primary-navigation-link primary-navigation-link-colour-news active " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="News" data-ga-event-action="Other highlighted" data-ga-event-value="1">News</a> </li> <li class="primary-navigation-link-list-item"> <a href="/sport/" class=" primary-navigation-link primary-navigation-link-colour-sport " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Sport" data-ga-event-action="Other highlighted" data-ga-event-value="2">Sport</a> </li> <li class="primary-navigation-link-list-item"> <a href="/services/" class=" primary-navigation-link primary-navigation-link-colour- " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Services" data-ga-event-action="Other highlighted" data-ga-event-value="3">Services</a> </li> <li class="primary-navigation-link-list-item"> <a href="/entertainment/" class=" primary-navigation-link primary-navigation-link-colour-entertainment " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Entertainment" data-ga-event-action="Other highlighted" data-ga-event-value="4">Entertainment</a> </li> <li class="primary-navigation-search primary-navigation-search-mobile"> <form action="/search/" class="primary-navigation-search-form"> <input type="search" name="q" class="primary-navigation-search-input"> <button type="submit" class="primary-navigation-search-button">Search</button> </form> </li> </ul> </nav> </div> </div> <div class=" pb-feature pb-layout-item pb-f-navigation-secondary col-lg-12 col-md-12 col-sm-12 col-xs-12" id="f0UNccVRP4LVyr"> <nav class="secondary-navigation secondary-navigation-colour-news"> <div class="secondary-navigation-level-1"> <div class="col-xs-6 col-sm-12"> <h2 class="secondary-navigation-site"> <a class="secondary-navigation-site-link" href="/news/"> News </a> </h2> </div> <div class="col-xs-6 visible-xs-block"> <a href="#" class="secondary-navigation-dropdown-trigger"> All News <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background:new 0 0 21.939 14;" xml:space="preserve" width="10px" height="6px"> <g class="interface-dropdown"> <g> <path style="fill:#fff;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> </div> <ul class="secondary-navigation-links hidden-xs"> <li class="secondary-navigation-link-container"> <a href="/news/local-hubs/" class="secondary-navigation-link ">Local Hubs</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/voices/" class="secondary-navigation-link ">Voices</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/crime/" class="secondary-navigation-link ">Crime</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/politics/" class="secondary-navigation-link ">Politics</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/business/" class="secondary-navigation-link ">Business</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/health/" class="secondary-navigation-link ">Health</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/uk-news/" class="secondary-navigation-link ">UK News</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/environment/" class="secondary-navigation-link ">Environment</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/backtobusiness/" class="secondary-navigation-link ">backtobusiness</a> </li> <li class="secondary-navigation-more-link-container secondary-navigation-link-container"> <a href="#" class="secondary-navigation-more-link secondary-navigation-link active">More</a> <ul class="secondary-navigation-more-navigation"> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/education/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Education</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/farming/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Farming</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/property/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Property</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/motors/" class="secondary-navigation-more-navigation-link secondary-navigation-link active">Motors</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/transport/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Transport</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/nostalgia/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Nostalgia</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/world-news/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">World News</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/featured-articles/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Sponsored articles</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/dual-the-A5/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Dual The A5</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/features/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Features</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/cfyc2/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Cash For Your Community 2019</a> </li> </ul> </li> <li class="secondary-navigation-find-news-button-container"> <a href="/news/local-hubs/" class="secondary-navigation-find-news-button button button-primary">Find news for your town</a> </li> </ul> </div> <div class="secondary-navigation-level-2"> <div class="visible-xs-block"> <a href="#" class="secondary-navigation-dropdown-trigger"> Motors <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background:new 0 0 21.939 14;" xml:space="preserve" width="10px" height="6px"> <g class="interface-dropdown"> <g> <path style="fill:#fff;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> </div> <ul class="secondary-navigation-links hidden-xs"> <li class="secondary-navigation-link-container"> <a href="/news/motors/reviews/" class="secondary-navigation-link ">Reviews</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/motors/features/" class="secondary-navigation-link ">Features</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/motors/news/" class="secondary-navigation-link ">News</a> </li> </ul> </div> </nav> </div> </header> <div class="pb-container"> </div></section> <section id="content" class="story-content section"> <div class="pb-container"> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0zJlMxRP4LVyr"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> <div class="col-md-offset-1 pb-layout-item pb-chain pb-c-default col-lg-7 col-md-7 col-sm-7 col-xs-12" id="cmr7r41RP4LVyr"> <div class=" full pb-feature pb-layout-item pb-f-single-title" id="fSELW02RP4LVyr"> <div> <h1>Car retailers feel the Covid-19 pinch after strong start to year</h1> <p class="block-meta"> <a href="/news/motors/">Motors</a> | Published: <time datetime="2020-05-21T13:17:34.807Z">1 hour ago</time> </p> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-single-subheadline" id="f0HVaeaRP4LVyr"> <p class="hero">Revenue at Inchcape fell by 32%, while Pendragon said its pre-tax profit had taken a £10 million hit.</p> </div> <div class=" full pb-feature pb-layout-item pb-f-user-newsletter-promo" id="f0HZWubRP4LVyr"> <div class="newsletter-promo login-flow-promo hidden hidden-xs call-to-action "> <div class="col-xs-12 col-md-6"> <h3 class="login-flow-promo-text"> Subscribe to our daily newsletter </h3> </div> <div class="col-xs-12 col-md-6"> <form action="" class="login-flow-promo-form"> <fieldset> <input type="email" name="email" class="login-flow-promo-form-email-input" placeholder="Email address:" required> <button type="submit" class="login-flow-promo-form-submit-button button button-primary" data-ga-on="click"> Sign Up </button> </fieldset> </form> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-single-promo-image" id="f0MAZtdRP4LVyr"> <figure class="figure"> <img src="https://www.shropshirestar.com/resizer/bsuYpUS_SWVoeG0T_9F4eWJb0VE=/1000x0/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/W2CUEMEILRGSPM5AFTQVQJATIU.jpg" class="figure-image"> <figcaption class="figure-caption"> Car sales on hold during pandemic </figcaption> </figure> </div> <div class=" full pb-feature pb-layout-item pb-f-single-content" id="f0BGhRfRP4LVyr"> <div class="single-content"> <p>Two of Britain’s biggest listed car sellers were doing well in the first months of 2020, until the coronavirus pandemic forced their shops to close.</p> <p>Inchcape boss Stefan Bomhard said the company had a strong start to the year, as he warned that activity will be “subdued” even after the business opens up again.</p> <p>“While not evident in the headline numbers, we had a good start to the year with the group’s performance prior to shutdowns ahead of internal expectations,” Mr Bomhard said.</p> <p>He added: “However, the various closures since have had a material impact on profitability, especially in April.”</p> <div class="responsive-embed"><figure><div class="pa-embed" data-type="quote" data-quote="It is clear that the impact on global economies will continue to be felt for the rest of the year and into 2021" data-source="Stefan Bomhard"></div><script async src="//content-embed.pressassociation.com/embeds.js" charset="utf-8"></script></figure></div> <p>Revenue across the group fell by 32% during the four months up to the end of April this year.</p> <p>Today it is open in 25 countries, and closed in eight, including the UK.</p> <p>Mr Bomhard said Inchcape would not bring back all of its employees at once.</p> <div class="advertising hide"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-interrupter " data-position="interrupter"></div> </div> <p>“As our markets reopen, we anticipate business activity levels will be subdued and as such the mobilisation of our colleagues will be gradual.</p> <p>“It is clear that the impact on global economies will continue to be felt for the rest of the year and into 2021, and Inchcape will be adjusting its cost-base accordingly,” the outgoing boss said.</p> <p>He will hand over to Duncan Tait at the start of July.</p> <p>Meanwhile, fellow car seller Pendragon warned that the slow-down will cost it around £10 million in underlying profit before tax.</p> <div class=" pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0d5dc9ZMRrDZr"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> <p>It has reported a pre-tax loss of £2.3 million for last quarter, around £500,000 better than the same period last year, despite the Covid-19 crisis.</p> <p>Today, 125 of its 145 service stations are open for business, although only around 10% of its technicians have returned to work.</p> <p>Chief executive Bill Berman said: “The commercial consequences of a full lockdown have obviously affected the business, but we moved quickly to implement a broad range of actions to mitigate the enforced closure, and I am confident that we will emerge in a strong position as the current restrictions ease.</p> <p>“We are now preparing to reopen from June 1 and will therefore have the capabilities in place to meet the full needs of our customers across new, used and aftersales, as well as driving our ‘we come to you’ online offer.”</p> </div> <script src="//a.teads.tv/page/7957/tag" async="true"></script> </div> <div class=" full pb-feature pb-layout-item pb-f-sub-form" id="fW9rwg2RP4LVyr"> </div> <div class=" full pb-feature pb-layout-item pb-f-single-story-tags" id="f2DuC71RP4LVyr"> <a class="tag" href="/news/motors/">Motors</a> </div> <div class=" full pb-feature pb-layout-item pb-f-single-large-author-info" id="f0CBM7ORP4LVyr"> </div> </div> <div class="pull-right pb-layout-item pb-chain pb-c-default col-lg-4 col-md-4 col-sm-5 col-xs-12" id="csE9i82RP4LVyr"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-double-mpu" id="f0pdCKvRP4LVyr"> <div class="advertising double-mpu hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-double-mpu " data-position="double-mpu"></div> <div class="double-mpu-fallback"> <div class=" pb-feature pb-layout-item pb-f-static-services-promo-block" id="fvZf3J16NRrDZr"> <div class="services-promo block"> <a href="http://directory.shropshirestar.co.uk/" class="block-link"> <h3 class="services-promo-title block-title" data-pb-field="custom.title" data-pb-placeholder="Title Goes Here">Business directory</h3> <p data-pb-field="custom.description" data-pb-placeholder="Description Goes Here">Browse the businesses in your area and find what is perfect for you.</p> </a><p><a href="http://directory.shropshirestar.co.uk/" class="block-link"> </a><a href="http://directory.shropshirestar.co.uk/" target="_blank" class="button button-primary button-external" data-pb-field="custom.buttonText" data-pb-url-field="custom.buttonLinkAddress" data-pb-placeholder="Button Text Goes Here">Browse directory</a> </p> </div> </div> <div class=" pb-feature pb-layout-item pb-f-static-services-promo-block" id="f0cTOwu8NRrDZr"> <div class="services-promo block"> <a href="http://jobs.shropshirestar.com/" class="block-link"> <h3 class="services-promo-title block-title" data-pb-field="custom.title" data-pb-placeholder="Title Goes Here">Find a job</h3> <p data-pb-field="custom.description" data-pb-placeholder="Description Goes Here">If you are searching for a job around your local area, use our online system.</p> </a><p><a href="http://jobs.shropshirestar.com/" class="block-link"> </a><a href="http://jobs.shropshirestar.com/" target="_blank" class="button button-primary button-external" data-pb-field="custom.buttonText" data-pb-url-field="custom.buttonLinkAddress" data-pb-placeholder="Button Text Goes Here">Job portal</a> </p> </div> </div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-taboola" id="f0cNobZRP4LVyr"> <div class="taboola-advert advert taboola-advert-unrelated-stories" data-type="story-sidebar-thumbnails"></div> </div> <div class=" full pb-feature pb-layout-item pb-f-feed-most-read" id="f0DjHvbRP4LVyr"> <h2 class="text-primary">Most Read</h2> <div class="list-numbered most-read"> <div class="list-numbered-item"> <a href="/news/motors/2020/05/21/the-710bhp-nissan-gt-r50-by-italdesign-enters-production/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="1"> <h4 data-ga-autotrack-story-part="headline">The 710bhp Nissan GT-R50 by Italdesign enters production</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">Motors</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2020-05-21T10:17:02.680Z">4 hours ago</time> </span> </span> </a> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0Q3kKXRP4LVyr"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu"></div> </div> </div> </div> <div class=" pb-feature pb-layout-item pb-f-advert-taboola col-lg-8 col-sm-12 col-xs-12 col-md-8" id="f0MATaYRP4LVyr"> <div class="taboola-advert advert taboola-advert-default-styling" data-type="below-story-thumbnails"></div> </div> <div class=" pb-feature pb-layout-item pb-f-comments-disqus col-sm-6 col-lg-8 col-xs-12 col-md-8" id="f0liYqPRP4LVyr"> <div data-pb-field="custom.commentsDisabledText" data-pb-placeholder="Comments disabled text." data-pb-field-type="richtext"><p>Sorry, we are not accepting comments on this article.</p></div> </div> <div class=" col-lg-8 col-sm-12 col-xs-12 col-md-8 pb-feature pb-layout-item pb-f-user-newsletter-promo" id="f0YL52zRP4LVyr"> <div class="newsletter-promo login-flow-promo hidden call-to-action "> <div class="col-xs-12 col-md-6"> <h3 class="login-flow-promo-text"> Subscribe to our daily newsletter </h3> </div> <div class="col-xs-12 col-md-6"> <form action="" class="login-flow-promo-form"> <fieldset> <input type="email" name="email" class="login-flow-promo-form-email-input" placeholder="Email address:" required/> <button type="submit" class="login-flow-promo-form-submit-button button button-primary" data-ga-on="click"> Sign Up </button> </fieldset> </form> </div> </div> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-4 col-md-4 col-sm-6 col-xs-12" id="c3LQw81RP4LVyr"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0PMdr3RP4LVyr"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu"></div> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fhzQv31RP4LVyr"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> </div></section> <section id="after-content" class="story-after-content section"> <div class="pb-container"> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="fTuIG91RP4LVyr"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">Top stories</h2> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list" id="f0rHffSRP4LVyr"> <div class="row"> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/telford/ironbridge/2020/05/22/removal-of-on-street-ironbridge-parking-in-radical-trial-to-assist-with-social-distancing/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/V6WDs3grKx4DKFQB53vFdewoyos=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/YLS5Y4SNEJAUHPSVTX5YYUKXZI.jpg" alt="Removal of on-street Ironbridge parking in &#039;radical&#039; trial to assist with social distancing" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Removal of on-street Ironbridge parking in &#039;radical&#039; trial to assist with social distancing</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/ironbridge/" data-ga-autotrack-story-part="site">Ironbridge</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T13:44:15.551Z">1 hour ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/telford/2020/05/21/one-more-death-reported-in-shropshire-in-latest-coronavirus-figures/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/81ERMDjhHJpBsUiN6rH2g2tZ8lU=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/QAHC47N5DZCNJHE2IJT3BSVWJM.jpg" alt="One more coronavirus hospital death reported in Shropshire " class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">One more coronavirus hospital death reported in Shropshire </h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T14:51:03.191Z">Less than an hour ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/uk-news/2020/05/21/pm-should-have-disclosed-close-association-but-faces-no-police-probe-iopc/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/EjpZomFWvKVUETbcRc3k8wFoygA=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/A3GJQCMGNNBPBLAM4AFIQBLABM.jpg" alt="PM should have disclosed ‘close association’, but faces no police probe – IOPC" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">PM should have disclosed ‘close association’, but faces no police probe – IOPC</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/health/coronavirus-covid19/" data-ga-autotrack-story-part="site">Coronavirus</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T14:20:00.514Z">Less than an hour ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/education/2020/05/14/coronavirus-shropshire-schools-given-a-choice-on-return/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/eG2KZRihbb4THUG0c_wduXsq9WE=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/ZD2V6ZA4PNFSJJN75EB5HZ32BU.jpg" alt="Coronavirus: Shropshire schools given a choice on return" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Coronavirus: Shropshire schools given a choice on return</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/bridgnorth/" data-ga-autotrack-story-part="site">Bridgnorth</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T08:16:06.675Z">6 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/north-shropshire/market-drayton/2020/05/21/safety-the-priority-for-market-drayton-school-in-reopening-plans/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/BShLpUz_Hmn0xwx_lYcQ94ALWhg=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/VFCKZXQIE5G3LCVVHCT6G7H2GE.jpg" alt="Safety the priority for Shropshire heads in reopening plans" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Safety the priority for Shropshire heads in reopening plans</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/north-shropshire/market-drayton/" data-ga-autotrack-story-part="site">Market Drayton</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T08:17:01.698Z">6 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/crime/2020/05/21/police-boss-furious-over-fudging-of-lockdown-fines/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/2ntfRvE-SwCFPzvz2NXmB28edcI=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/D3SCGRJ6DBCEZF6ZZSDFNU5BTQ.jpg" alt="Police boss furious over &#039;fudging&#039; of lockdown fines" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Police boss furious over &#039;fudging&#039; of lockdown fines</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/mid-wales/" data-ga-autotrack-story-part="site">Mid Wales</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T14:55:18.149Z">Less than an hour ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/uk-news/2020/05/21/time-running-out-for-testing-plan-before-second-wave-says-top-health-figure/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/x5y6o2aPy956SxOO2gJ0aV_lNZU=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/VAGC6YGOF5H3BKKDVS4AY4OJUQ.jpg" alt="‘Time running out’ for testing plan before second wave, says top health figure" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">‘Time running out’ for testing plan before second wave, says top health figure</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T08:27:56.333Z">6 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/health/coronavirus-covid19/2020/03/25/coronavirus-latest-number-of-deaths-and-confirmed-cases-in-shropshire-telford-and-mid-wales/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/w4K5nNlingyqeGpU4p2UFYsGbfw=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/DBSHR6CGLRB6TJZEDBYABJSTL4.jpg" alt="Coronavirus: Latest number of deaths and confirmed cases in Shropshire, Telford and Mid Wales" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Coronavirus: Latest number of deaths and confirmed cases in Shropshire, Telford and Mid Wales</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/shrewsbury/" data-ga-autotrack-story-part="site">Shrewsbury</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T05:07:00.123Z">9 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/telford/newport/2020/05/21/newport-swan-family-reunited-after-horror-scene-violence/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/8Djgdeyxe1xl2x4lTPzobH-5ZVQ=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/K36M6DMGHJC57KVLDDT5B45S34.jpg" alt="Newport swan family reunited after &#039;horror scene&#039; violence" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Newport swan family reunited after &#039;horror scene&#039; violence</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/newport/" data-ga-autotrack-story-part="site">Newport</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T05:02:00.114Z">10 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/uk-news/2020/05/21/welsh-government-defends-testing-policy-after-referral-to-human-rights-watchdog/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/NBJh6MAy5dBRnUrzrXDV6DAQkDY=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/XBJELMOHEJFANLN5VMOXWKXPYQ.jpg" alt="Welsh Government defends testing policy after referral to human rights watchdog" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Welsh Government defends testing policy after referral to human rights watchdog</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/mid-wales/welshpool/" data-ga-autotrack-story-part="site">Welshpool</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T11:38:10.846Z">3 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/shrewsbury/2020/05/21/people-suffering-mental-health-problems-urged-to-reach-out/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/DxfACYjS7_PIf5_vVljgxuz6-qw=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/AKWKZTCE2ZEVJMWBWIM47V2XOY.jpg" alt="People suffering mental health problems urged to reach out" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">People suffering mental health problems urged to reach out</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/shrewsbury/" data-ga-autotrack-story-part="site">Shrewsbury</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T14:11:10.722Z">Less than an hour ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/south-shropshire/ludlow/2020/05/21/new-advertising-charges-not-to-be-introduced-until-after-pandemic/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/yMuNB9_-wcdLFxP1Mbk5HLXej1A=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/S73Q5SI62ZFJRODCYKS7PPWCHE.jpg" alt="A-boards: New Shropshire charges not to be introduced until after pandemic" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">A-boards: New Shropshire charges not to be introduced until after pandemic</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/south-shropshire/ludlow/" data-ga-autotrack-story-part="site">Ludlow</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T10:34:57.613Z">4 hours ago</time> </span> </span> </div> </div> </a> </article> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fmw7Q91RP4LVyr"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="fzz0Rd1RP4LVyr"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">More from Shropshire Star</h2> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-6 col-md-6 col-sm-12 col-xs-12" id="crn1Zs1RP4LVyr"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fUy6252RP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/voices/" class="generic-story-list-site-link">Voices</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/voices/opinions/peter-rhodes/2020/05/21/peter-rhodes-on-an-airborne-author-a-presidents-experiment-and-the-dawning-of-a-glorious-new-age/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/3etlsem75t39P5SWXfFIe9hlEuo=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/DVXZIWBX6BGA3PVA2CBFMD6QRQ.jpg" alt="Peter Rhodes on an airborne author, a president's experiment and the dawning of a glorious new age" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Peter Rhodes on an airborne author, a president's experiment and the dawning of a glorious new age</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/voices/opinions/peter-rhodes/" data-ga-autotrack-story-part="site">Peter Rhodes</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T05:00:30.092Z">10 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/features/2020/05/21/changing-way-our-police-are-equipped/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Changing way our police are equipped over the years</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/features/" data-ga-autotrack-story-part="site">Features</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T05:00:00.256Z">10 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/voices/opinions/2020/05/21/shropshire-star-comment-care-homes-have-struggled-with-coronavirus-threat/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Shropshire Star comment: Care homes have struggled with coronavirus threat</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/voices/opinions/" data-ga-autotrack-story-part="site">Opinions</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T09:30:09.389Z">5 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="f0OuBXZRP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/crime/" class="generic-story-list-site-link">Crime</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2020/05/21/crime-falls-by-a-quarter-amid-coronavirus-lockdown/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/bPq9s7M1Z_jSa9ajAyv-NiqJtp0=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/FZ65H6DPFFGEJAFFK4G6ZKN4AI.jpg" alt="Crime falls by a quarter amid coronavirus lockdown" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Crime falls by a quarter amid coronavirus lockdown</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T13:06:06.248Z">1 hour ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2020/05/21/police-urged-to-review-more-than-14000-coronavirus-fines/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Police urged to review more than 14,000 coronavirus fines</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T08:27:00.490Z">6 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/crime/2020/05/21/police-boss-furious-over-fudging-of-lockdown-fines/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Police boss furious over 'fudging' of lockdown fines</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/mid-wales/" data-ga-autotrack-story-part="site">Mid Wales</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T14:55:18.149Z">Less than an hour ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-6 col-md-6 col-sm-12 col-xs-12" id="c0qnwo7RP4LVyr"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fyXyy41RP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/business/" class="generic-story-list-site-link">Business</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/business/2020/05/21/car-retailers-feel-covid-19-pinch/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/bRS0XmaKMPKOo3Wzzuk51JHsPSU=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/NYVNN6ARPRHJNPCT3M3IQC3FXY.jpg" alt="Car retailers feel Covid-19 pinch " class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Car retailers feel Covid-19 pinch </h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/business/" data-ga-autotrack-story-part="site">Business</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T14:08:02.230Z">Less than an hour ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2020/05/21/premier-inn-owner-whitbread-to-raise-1bn-to-weather-virus-crisis/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Premier Inn owner Whitbread to raise £1bn to weather virus crisis</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T08:22:55.636Z">6 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2020/05/21/heathrow-boss-calls-for-risk-based-approach-to-get-people-flying-again/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Heathrow boss calls for risk-based approach to get people flying again</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T10:00:04.684Z">5 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fS5hTV1RP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/education/" class="generic-story-list-site-link">Education</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2020/05/21/independent-schools-may-consider-keeping-year-6-pupils-at-home-amid-reopening/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/Fclwd_Uv3OzQAqzbxiu_6mR6D30=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/UNTQBXQS3FHLBF2UVJ3FQVYDMA.jpg" alt="Independent schools may consider ‘keeping Year 6 pupils at home’ amid reopening" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Independent schools may consider ‘keeping Year 6 pupils at home’ amid reopening</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T12:00:10.262Z">3 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/education/2020/05/14/coronavirus-shropshire-schools-given-a-choice-on-return/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Coronavirus: Shropshire schools given a choice on return</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/bridgnorth/" data-ga-autotrack-story-part="site">Bridgnorth</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T08:16:06.675Z">6 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/local-hubs/north-shropshire/market-drayton/2020/05/21/safety-the-priority-for-market-drayton-school-in-reopening-plans/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Safety the priority for Shropshire heads in reopening plans</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/north-shropshire/market-drayton/" data-ga-autotrack-story-part="site">Market Drayton</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T08:17:01.698Z">6 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fuU2gi2RP4LVyr"> </div> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="f0ecwlGRP4LVyr"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">UK &amp; International News</h2> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-8 col-md-8 col-sm-12 col-xs-12" id="cvAkTb2RP4LVyr"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fmPCuW1RP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/uk-news/" class="generic-story-list-site-link">UK News</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2020/05/21/falling-number-of-coronavirus-cases-highly-reassuring-professor/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/X6E53JLOHqxgu_9iRdkS5ngVTSo=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/KIPK2FVKLFARLA46LN5XLZZ2PA.jpg" alt="Falling number of coronavirus cases ‘highly reassuring’ – Professor" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Falling number of coronavirus cases ‘highly reassuring’ – Professor</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T14:58:37.162Z">Less than an hour ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2020/05/21/public-urged-to-photograph-local-war-memorials-this-bank-holiday-weekend/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Public urged to photograph local war memorials this bank holiday weekend</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T14:56:04.398Z">Less than an hour ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2020/05/21/commissioner-questions-speed-of-testing-in-care-homes-in-wales/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Commissioner questions speed of testing in care homes in Wales</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T14:52:08.726Z">Less than an hour ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fVSUJ82RP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/viral-news/" class="generic-story-list-site-link">Viral news</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2020/05/20/sir-sam-mendes-reveals-tribute-to-england-cricket-stars-in-1917/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/bMZ_mNv9fCI5L6R_AjpZ9NeAYxk=/400x300/filters:quality(100)/cloudfront-us-east-1.images.arcpublishing.com/shropshirestar.mna/OVAC5UTEVBB3TK6UMBBYSFIPOE.jpg" alt="Sir Sam Mendes reveals tribute to England cricket stars in 1917" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Sir Sam Mendes reveals tribute to England cricket stars in 1917</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral news</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-20T16:16:59.522Z">22 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2020/05/20/man-sees-family-for-first-time-since-being-in-hospital-for-two-months/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Man sees family for first time since being in hospital for two months</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral news</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-20T15:48:24.208Z">23 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2020/05/20/community-police-officer-takes-boy-struggling-with-lockdown-out-on-patrol/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Community police officer takes boy struggling with lockdown out on patrol</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral news</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-20T12:54:01.361Z">May 20, 2020</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" col-sm-6 col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-feed-generic-story-list" id="f0j6cyzRP4LVyr"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/world-news/" class="generic-story-list-site-link">World News</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/world-news/2020/05/21/lori-loughlin-and-husband-to-serve-prison-time-in-college-admissions-case/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/XJrY6mBSviFXZ51cgAGHKQ9qu7k=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/WHHWA6HODZCNBNTOGX4F77SGYY.jpg" alt="Lori Loughlin and husband ‘to serve prison time’ in college admissions case" class="block-image" data-ga-autotrack-story-part="image"/> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Lori Loughlin and husband ‘to serve prison time’ in college admissions case</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/world-news/" data-ga-autotrack-story-part="site">World News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2020-05-21T13:44:20.524Z">1 hour ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-sm-6 col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0RcWhBRP4LVyr"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu"></div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-sticky-skyscraper" id="f0plCEmRP4LVyr"> <div class="sticky-skyscraper"> <div class="advert-dfp advert-sticky-skyscraper " data-position="sticky-skyscraper"></div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-fireplace" id="f04AG0oRP4LVyr"> <div class="advertising dfp-fireplace"> <div class="advert-dfp advert-fireplace " data-position="fireplace"></div> </div> </div> <div class="pb-container"> </div></section> <section id="footer" class="story-footer section"> <footer class="footer pb-layout-item pb-chain pb-c-footer-links full" id="c0FdM8tRP4LVyr"> <div class=" col-lg-3 col-md-3 col-xs-12 pb-feature pb-layout-item pb-f-static-link-list col-sm-3" id="fL4YH71pNqOXYr"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">Get involved</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/contact-us/" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Contact us" data-ga-event-action="Get involved" data-ga-event-value="1">Contact us</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/send-us-your-news/" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Send us your news" data-ga-event-action="Get involved" data-ga-event-value="2">Send us your news</a> </li> <li class="link-list-link-container"> <a target="_blank" href="https://subscriber.shropshirestar.co.uk/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=SS" class="link-list-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Manage your subscription" data-ga-event-action="Get involved" data-ga-event-value="3">Manage your subscription</a> </li> </div> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/starwitness/" class="link-list-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Send us your photos" data-ga-event-action="Get involved" data-ga-event-value="4">Send us your photos</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/deliver/" class="link-list-link" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Deliver the Shropshire Star" data-ga-event-action="Get involved" data-ga-event-value="5">Deliver the Shropshire Star</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-static-link-list col-sm-4" id="fM5WHp1pNqOXYr"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">Useful links</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-6"> <li class="link-list-link-container"> <a target="_blank" href="http://www.mnadigital.co.uk/" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="MNA Digital Services" data-ga-event-action="Useful links" data-ga-event-value="1">MNA Digital Services</a> </li> <li class="link-list-link-container"> <a target="_blank" href="https://bookanad.shropshirestar.co.uk/selfservice/home" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Book a classified ad" data-ga-event-action="Useful links" data-ga-event-value="2">Book a classified ad</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/making-a-complaint/" class="link-list-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Making a complaint" data-ga-event-action="Useful links" data-ga-event-value="3">Making a complaint</a> </li> </div> <div class="col-xs-6"> <li class="link-list-link-container"> <a target="_blank" href="http://jobs.shropshirestar.com/newalert/" class="link-list-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Create a job alert" data-ga-event-action="Useful links" data-ga-event-value="4">Create a job alert</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/services/#subscriptions-tab" class="link-list-link" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Buy a subscription" data-ga-event-action="Useful links" data-ga-event-value="5">Buy a subscription</a> </li> <li class="link-list-link-container"> <a target="_blank" href="https://itunes.apple.com/app/id489510978" class="link-list-link" data-pb-url-field="custom.url_5" data-pb-field="custom.title_5" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Get our app" data-ga-event-action="Useful links" data-ga-event-value="6">Get our app</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-3 col-md-3 col-xs-12 pb-feature pb-layout-item pb-f-static-link-list col-sm-3" id="fwM4Ix1pNqOXYr"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">About the website</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/about-us/" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="About us" data-ga-event-action="About the website" data-ga-event-value="1">About us</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/terms-of-website-use/" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Terms of website use" data-ga-event-action="About the website" data-ga-event-value="2">Terms of website use</a> </li> </div> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/cookies-and-third-party-privacy/" class="link-list-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Cookies and privacy policy" data-ga-event-action="About the website" data-ga-event-value="3">Cookies and privacy policy</a> </li> <li class="link-list-link-container"> <a target="_blank" href="javascript:try { window.__cmp('displayConsentUi') } catch(err) { alert('Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk'); }" class="link-list-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Update your cookie preferences" data-ga-event-action="About the website" data-ga-event-value="4">Update your cookie preferences</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-2 col-md-2 col-sm-2 pb-feature pb-layout-item pb-f-static-social-icons col-xs-12" id="fTfB6p1pNqOXYr"> <h4 class="social-icons-title">Follow us on</h4> <ul class="social-icons"> <li class="social-icons-item"> <a href="https://twitter.com/shropshirestar" class="social-icons-twitter social-icons-icon"> Follow us on Twitter </a> </li> <li class="social-icons-item"> <a href="https://www.facebook.com/shropshirestar" class="social-icons-facebook social-icons-icon"> Like us on Facebook </a> </li> </ul> </div> </footer> <div class="footer-bottom pb-layout-item pb-chain pb-c-footer-bottom full" id="ckZtod1RP4LVyr"> <div class=" col-lg-3 col-md-3 col-xs-12 col-sm-3 pb-feature pb-layout-item pb-f-static-back-to-top" id="f0khyDWpNqOXYr"> <p class="back-to-top"> <a href="#top-of-page" class="back-to-top-link"> <img src="/pb/resources/img/icons/ss/interface-to-top.svg" alt="Back to top icon" class="back-to-top-icon">Back to top </a> </p> </div> <div class=" pb-feature pb-layout-item pb-f-static-raw-html col-lg-4 col-xs-12 col-md-4 col-sm-4" id="fm62Kq1pNqOXYr"> <div class="raw-html" data-pb-field="custom.html" data-pb-placeholder="HTML content." data-pb-field-type="richtext"><img src="https://arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/RVNZF7MFMZGSBBWSMFFXU2I4V4.png" alt="ipso regulated logo" style="height:50px; float:right;"></div> </div> <div class=" col-sm-5 pb-feature pb-layout-item pb-f-static-copyright-statement col-xs-12 col-lg-5 col-md-5" id="fqvoU71pNqOXYr"> <p class="copyright-statement">© 2020 MNA. All rights reserved</p> </div> </div> <div class="pb-container"> </div></section> <div class="pb-container"> </div></div> </div> <div class="on-scroll"> <div class="advert-dfp advert-on-scroll " data-position="on-scroll"></div> </div> <script>
            var SITE_CONFIG = {
                APSTAG: {
                    PUB_ID: "3632",
                },
                CHARTBEAT: {
                    DOMAIN: "shropshirestar.com",
                    UID: "52773",
                },
                DFP: {
                    SLOT_ROOT_PREFIX: "/5293/MNA-ShropshireStar",
                    FORCE_SAFE_FRAME: false,
                },
                DISQUS: {
                    SHORTNAME: "shropshirestar",
                    PUBLIC_KEY: "arlDFG60Scv5qXA3ErWz1uCowc56cBaQyrUpzY95tEgd2jlaIx1mqwLPgrt1HMtb",
                },
                GOOGLE_ANALYTICS: {
                    AD_BLOCK_DIMENSION_INDEX: "3",
                    BREAKPOINT_DIMENSION_INDEX: "1",
                    ORIENTATION_DIMENSION_INDEX: "2",
                    PAYWALL_CONTENT_GROUP_INDEX: "2",
                    UA_CODE: "UA-422633-13",
                    OPTIMIZE_CODE: "",
                },
                GOOGLE_MAPS: {
                    API_KEY: "AIzaSyDaICi6YOiHiv7EOKlzZqUJvIvt8u_CEpo",
                },
                INTERCOM: {
                    APP_ID: "",
                },
                LOOKOUT: {
                    URL: "https://lookout.mna.io",
                    DOMAIN: "shropshirestar-com",
                },
                MIDDLEMAN: {
                    URL: "https://middleman2.mna.io",
                },
                PAGE_BUILDER: {
                    IS_ADMIN: false,
                    PREFIX: "/pb",
                },
                TABOOLA: {
                    SDK_URL: "//cdn.taboola.com/libtrc/mna-network/loader.js",
                },
                USER_SERVICE: {
                    URL: "https://us2.mna.io",
                },
                NEWSLETTER: {
                    LIST_ID: "e1651e2840",
                    SERVICE_URL: "https://sloth2.mna.io",
                },
                WEBSITE_KEY: "ss",
            };
        </script> <script id="flash-message-template" type="text/html">
            <div class="flash-message">
                <p class="flash-message-text">{{ message }}</p>
                <a class="flash-message-close">Close</a>
            </div>
        </script> <script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script> <script src="/pb/gr/c/default/r5Iwiz1pNqOXYr/js/a22d1d8686.js?_=c72e5"></script> <script src="//static.apester.com/js/sdk/v1.1/apester-sdk.min.js"></script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20581460"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script> <noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=20581460&cv=2.0&cj=1"/> </noscript> <script async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = true;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
            'Language': 'en',
        'Initial Screen Reject Button Text': 'I do not accept',
        'Initial Screen Accept Button Text': 'I accept',
        'Purpose Screen Header Title Text': 'Privacy settings',
        'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
        'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
        'Vendor Screen Accept All Button Text': 'Accept all',
        'Vendor Screen Reject All Button Text': 'Reject all',
        'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
        'Initial Screen Body Text Option': 1,
        'Publisher Name': 'MNA Media',
        'Publisher Logo': 'https://www.mnamedia.co.uk/wp-content/uploads/2018/01/mnamedia_logo.png',
        'Display UI': 'always',
        'Publisher Purpose IDs': [1,2,3,4,5],
        'Consent Scope': 'service',
        'No Option': false,
        'Display Persistent Consent Link': false,
    });
</script> <script>__cmp("getConsentData",null,function(consentData){var aylEl=document.createElement("script");aylEl.setAttribute("async","async");aylEl.setAttribute("src","//fo-api.omnitagjs.com/fo-api/ot.js?gdpr_consent_string\x3d"+consentData.consentData);if(top==self)document.body.appendChild(aylEl);else parent.document.body.appendChild(aylEl)});</script> </body> </html>