<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Consultation to launch on proposed closure of Air Ambulance base in Welshpool | Shropshire Star</title><meta property="fb:app_id" content="125556724129189"/><meta name="twitter:site" content="shropshirestar"/><meta property="og:title" content="Consultation to launch on proposed closure of Air Ambulance base in Welshpool"/><meta name="description" content="A public consultation on the proposal to close the Air ambulance base in Welshpool will begin in January. "/><meta property="og:description" content="A public consultation on the proposal to close the Air ambulance base in Welshpool will begin in January. "/><meta name="author" content="Karen Compton"/><meta itemProp="image" property="og:image" content="https://www.shropshirestar.com/resizer/74KANWGCIjePBQqAV0uNyF_INaA=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/IICYD3DNNRCTPG64LML42VNY5I.jpg"/><meta property="og:url" content="https://www.shropshirestar.com/news/local-hubs/mid-wales/2022/12/18/consultation-to-launch-on-proposed-closure-of-air-ambulance-base-in-welshpool/"/><meta property="mna:story:premium-flag" content="Free"/><meta property="mna:story:categories" content="news,local-hubs,mid-wales,top-stories,homepage"/><meta name="dfp:mantis:targeting" content="Default-GREEN,Tesco-GREEN,COVID19-GREEN,COVIDSafe-GREEN,JandJ-GREEN,Gambling-GREEN,SCD-GREEN,Nestlé-GREEN,NestléCereals-GREEN,Government-GREEN,Magna-GREEN,Newsfeed-GREEN,Govtdv-GREEN,Omnicomdv-GREEN,LNERdv-GREEN,VW-GREEN,SEAT-GREEN,NestleTopics-GREEN,OmnicomIAS-GREEN,Uber-GREEN,Heineken-RED,Avanti-GREEN,Diageo-RED,TSB-GREEN,Camelot_aden-GREEN,Facebook_aden-RED,AmazonBF_aden-GREEN,war_aden-GREEN,WolvesUni-GREEN,corgi-GREEN,sentiment-positive,anger-low,disgust-low,fear-low,joy-medium,sadness-low"/><meta name="dfp:mantis:context" content="law_govt_politics,business_industrial,business_operations,business_plans,armed_forces,air_force,finance,financial_news,travel,transports,sea_travel,construction,charity,healthcare_workers,at_risk_health,sixtyfive_plus,black_community,summer_staycation,real_estate_bespoke,whats_on"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;DOCO2GG7L5BRLDIM3RZWAK4OP4&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=112" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=112" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=112" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=112"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=112"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-ss.ico?d=112" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css"/><script src="/pf/resources/js/dist/shims.js?d=112"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MFMNPF9');
    })()</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("onesignal-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        
        (function() {
            window.OneSignal = window.OneSignal || [];

            var script = document.createElement("script");

            script.async = true;
            script.src = "https://cdn.onesignal.com/sdks/OneSignalSDK.js";

            document.head.appendChild(script);

            OneSignal.push(function() {
                

                OneSignal.init({
                    appId: "1b030c96-1172-43b4-a3ae-a84d4b503cfd",
                    
                    
                    
                });
            });
        })();
    
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-ceec3b6c-b3b4-4589-93e6-aaf57c0b8311","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3lnfay46w6pa-f-66b17bf1a-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"34","ak.cp":"933040","ak.ai":parseInt("598254",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"834f156","ak.r":41188,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":48758,"ak.gh":"23.222.2.80","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1671346078","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Tz7yLGnqinipBi3RYwg0t2sLqJAklXSnTkHI0hdap2MbUC4alS/NjMqMqd+zHXUZi3PsIbtMiJr+NiB0BmKaeB3r/WpBtM5vJPKVx2KAXsRg/Kow7hO+kGgeRIb5Cl1RU/w2eYVu3EzQiHpUASgrHuJ8VPZLK2UOwTEdT/JgBdqUBAsAP66Nj5iUks/JHgwhKsNDtgMqRVxoCgB3YXYna5i2rcFgexf8lYk2w2SR+IpmrxO2XQaNBf/f2hyqDm/RXwT6zyHKQj6H+ZnyzKorvKNa7lhmCfBPpuTmh+kYT9is7GYCYDx6f3CZKNHDG6vPJtYOsD/BZj5zxX4M96D+b7FYT6CfosDh6b+Zii6kH7yXpQmUND7ausb1+18X04AJt/9CSOD+HT1xpOacUggRmZmih7Tw1UrkTJ5MjoYWCbQ=","ak.pv":"27","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-ss"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-d3fda26e-555e-4ffa-a8a8-d0a093aa2613" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.shropshirestar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Subscriptions</a><a href="https://www.myfamilyannouncements.co.uk/shropshirestar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/IEYQATDDUNDOPOZTENFYGUA55A.png&#x27;)">Shropshire Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none"><i class="fas fa-bars"></i><i class="fas fa-times"></i></button><button class="primary-navigation-notification-icon text-site-primary d-flex d-md-none align-items-center justify-content-center"><i class="fas fa-bell fa-lg"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form><div class="primary-navigation-notification-icon bg-site-primary d-none d-md-flex align-items-center justify-content-center"><i class="fa-bell fa-fw fa-lg far"></i></div></nav></div><section class="primary-navigation-notification-modal"><div class="primary-navigation-notification-modal-content"><div class="primary-navigation-notification-modal-closer"><i class="fas fa-times fa-lg"></i></div><h1>Notification Settings</h1><p>Subscribe to one or all notification sources from this one place.</p><div class="primary-navigation-notification-modal-block"><h2>Newsletter</h2><p>Subscribe to our newsletter to get the day&#x27;s top stories sent directly to you.</p><div class="row align-items-center"><div class="col"><input type="email" value="" readonly="" class="form-control" placeholder="Your Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Me Up</button></div></div></div></div></section></div><div class="col-flush"><div class="category-secondary-navigation use-primary-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/news/" class="secondary-navigation-current-link">News</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->News<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/news/cost-of-living/" class="secondary-navigation-link col-12 col-md-auto">Cost of living</a><a href="/news/local-hubs/" class="secondary-navigation-link col-12 col-md-auto active">Local Hubs</a><a href="/news/crime/" class="secondary-navigation-link col-12 col-md-auto">Crime</a><a href="/news/politics/" class="secondary-navigation-link col-12 col-md-auto">Politics</a><a href="/news/health/" class="secondary-navigation-link col-12 col-md-auto">Health</a><a href="/news/business/" class="secondary-navigation-link col-12 col-md-auto">Business</a><a href="/news/voices/" class="secondary-navigation-link col-12 col-md-auto">Voices</a><a href="/news/uk-news/" class="secondary-navigation-link col-12 col-md-auto">UK News</a><a href="/news/environment/" class="secondary-navigation-link col-12 col-md-auto">Environment</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/news/feed-a-family/" class="secondary-navigation-link col-12">Feed a Family</a><a href="/news/education/" class="secondary-navigation-link col-12">Education</a><a href="/news/features/" class="secondary-navigation-link col-12">Features</a><a href="/news/nostalgia/" class="secondary-navigation-link col-12">Nostalgia</a><a href="/news/property/" class="secondary-navigation-link col-12">Property</a><a href="/news/transport/" class="secondary-navigation-link col-12">Transport</a><a href="/news/farming/" class="secondary-navigation-link col-12">Farming</a><a href="/news/motors/" class="secondary-navigation-link col-12">Motors</a><a href="/news/world-news/" class="secondary-navigation-link col-12">World News</a><a href="/news/dual-the-A5/" class="secondary-navigation-link col-12">Dual The A5</a><a href="/news/featured-articles/" class="secondary-navigation-link col-12">Sponsored articles</a></div></div><div class="secondary-navigation-promo col-12 col-md text-right align-self-center"><a href="/news/local-hubs/" class="button button-primary">Find news for your town</a></div></div><div class="secondary-navigation-current-level-menu-trigger d-flex d-md-none align-items-center"><span class="secondary-navigation-current-level-menu-trigger-text">Mid Wales</span><i class="fas ml-auto fa-caret-down"></i></div><div class="secondary-navigation-current-level-links row d-md-flex d-none"><a href="/news/local-hubs/mid-wales/" class="secondary-navigation-link col-12 col-md-auto active">Mid Wales<i class="fas fa-chevron-right fa-sm fa-fw"></i></a><a href="/news/local-hubs/mid-wales/llandrindod-wells/" class="secondary-navigation-link col-12 col-md-auto">Llandrindod Wells</a><a href="/news/local-hubs/mid-wales/llanfair-caereinion/" class="secondary-navigation-link col-12 col-md-auto">Llanfair Caereinion</a><a href="/news/local-hubs/mid-wales/llanfyllin/" class="secondary-navigation-link col-12 col-md-auto">Llanfyllin</a><a href="/news/local-hubs/mid-wales/llangollen/" class="secondary-navigation-link col-12 col-md-auto">Llangollen</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-12 col-md-auto"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/news/local-hubs/mid-wales/llanidloes/" class="secondary-navigation-link col-12">Llanidloes</a><a href="/news/local-hubs/mid-wales/llanymynech/" class="secondary-navigation-link col-12">Llanymynech</a><a href="/news/local-hubs/mid-wales/newtown/" class="secondary-navigation-link col-12">Newtown</a><a href="/news/local-hubs/mid-wales/welshpool/" class="secondary-navigation-link col-12">Welshpool</a></div></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-9008b31a-2587-48b0-bd90-23d40c2f73e2" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Consultation to launch on proposed closure of Air Ambulance base in Welshpool</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part">By <a href="/news/authors/karen-compton/">Karen Compton</a></span><span class="story-meta-info-part"><a href="/news/local-hubs/mid-wales/">Mid Wales</a></span><span class="story-meta-info-part">Published: <time dateTime="2022-12-18T06:00:00Z">Just now</time></span><span class="story-meta-info-part"><a href="#comments-disqus" class="text-site-primary text-decoration-none text-nowrap"><i class="fas fa-comments"></i><span class="ml-2 disqus-comment-count" data-disqus-identifier="DOCO2GG7L5BRLDIM3RZWAK4OP4">Comments</span></a></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">A public consultation on the proposal to close the Air ambulance base in Welshpool will begin in January. </p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-6eab38fb-6d1d-464e-8b71-227049081b1a" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-6eab38fb-6d1d-464e-8b71-227049081b1a" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">In a meeting of the Emergency Ambulance Service Committee it was announced that the public consultation on the plans would start on January 9.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The consultation will be conducted over several stages, beginning with a six-week period of public engagement, a review before another fortnight of consultation.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">After this there will be a final review and a final recommendation. However chief ambulance service commissioner Stephen Harrhy said: “Methods of engagement have yet to be fully decided.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Mr Harrhy said he wanted to make sure that going into any public engagement that there was a full understanding of the current service, options of what could be done improve the service without closing any of the bases and a clear picture of what would happen if the bases were to close.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The chief executive of Powys Teaching Health Board, Carol Shillabeer, said that she wants “to develop an engagement process that engaged as many members of the public as possible.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Ms Shillabeer also asked that accompanying document be made as easy to understand as possible to aid the consultation process.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-3a7cc3db-8a8e-4342-8071-df59e4abf0e9" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Deputy chief ambulance service commissioner, Ross Whitehead, confirmed that further analysis would be needed between now and the consultation.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Mr Whitehead said the analysis would look at how the current sites could be improved to meet more of the demand across Wales as well as looking other factors such as the effect of bad weather and use of the rapid response vehicles that the charity uses alongside its helicopters.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">It was also confirmed that the proposal to close the Welshpool and Caernarfon bases was not related to the new Helicopter contracts being taken up by the charity next year.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">According to the information released at the meeting the only criteria for the new contracts was that there would have to be four aircraft and that that would have the ability fly at night.</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/news/local-hubs/mid-wales/" class="story-tag-list-tag-link">Mid Wales</a></div><div class="story-tag-list-tag col-auto"><a href="/news/local-hubs/" class="story-tag-list-tag-link">Local Hubs</a></div><div class="story-tag-list-tag col-auto"><a href="/news/" class="story-tag-list-tag-link">News</a></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-author-info row"><div class="story-author-info-content small col-12"><p class="mb-0">By <a href="/news/authors/karen-compton/">Karen Compton</a></p><p class="mb-0"><span class="story-author-info-contact-part">Chief Reporter</span></p><p class="mt-2 mb-0">Reporter on the Mid Wales Journal.</p></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-aa219f23-ec7b-4e4a-be54-1a7615e323b6" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-58a13a1c-148e-4110-a8f5-24f83b5ee0f5" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-dc1fa389-9019-4d76-8c6e-f9996ba01eda" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 d-none d-md-block"><div class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-5d693b11-5b06-4b59-a9e6-807c61747215" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-fdb986d9-f0fb-4513-8237-420bcbdf24fd" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-569e2161-2fc7-44d2-a7c2-edac09234e67" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="comments-disqus" class="comments-disqus"><div id="disqus_thread"></div></div></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-5bcaa42c-b2c3-4955-b090-666181ae1a74" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2022/12/18/shrewsbury-rangers-increase-patrols-to-seven-days-a-week-during-busy-christmas-period/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Zwm5e69JBjtaXHQVS4Olitfu_PI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZTRSPDYVQJFG5LUYKBAYQGO3V4.jpg" class="lazy-image-image with-dimensions" alt="Shrewsbury Rangers increase patrols to seven days a week"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Shrewsbury rangers increase patrols to seven days a week during busy Christmas period</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-12-18T06:00:00Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/nostalgia/2022/12/18/market-drayton-then-and-now-archive-photos-show-how-the-town-has-changed/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/bYAxogmPFlStf_vchC91o8tsW2U=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/4NCSU754JBG7DFU5HDOYFCHAAE.jpg" class="lazy-image-image with-dimensions" alt="The junction connecting the top of Phoenix Bank and the bottom of the High Street in 1978. The building at the far right is the Stag&#x27;s Head Inn"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Market Drayton then and now: Archive photos show how market town has changed</h1><div class="story-meta small">Market Drayton<!-- --> | <time dateTime="2022-12-18T06:00:00Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/mid-wales/2022/12/18/consultation-to-launch-on-proposed-closure-of-air-ambulance-base-in-welshpool/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/W4g8VcQWkDx8swph8684H1jk4cg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/IICYD3DNNRCTPG64LML42VNY5I.jpg" class="lazy-image-image with-dimensions" alt="Wales Air Ambulance"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Consultation to launch on proposed closure of Air Ambulance base in Welshpool</h1><div class="story-meta small">Mid Wales<!-- --> | <time dateTime="2022-12-18T06:47:18Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/2022/12/18/historic-telford-pub-being-completely-torn-down-to-make-way-for-new-sainsburys-store/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><h1 class="generic-story-list-story-headline mb-2">Historic Telford pub being completely torn down to make way for new Sainsbury&#x27;s store</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-12-18T06:45:52Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/2022/12/17/woman-dies-after-collision-in-telford/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/K5qdZN3yd3sZ5XJ5Igp5wcaGMt0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/XALN7W67TVF4HAHC2S6BPXHPWU.jpg" class="lazy-image-image with-dimensions" alt="               "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Woman dies after car and van crash in Telford</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-12-17T19:09:10Z">12 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2022/12/17/children-are-still-playing-on-frozen-lakes-and-canals-despite-tragic-deaths/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/gQw_H7VJWCwN9JhWaa4qQBm2L48=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ENJ4GSKK4RGBLISN6WGWBJEBCY.jpg" class="lazy-image-image with-dimensions" alt="Southwater lake"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Warning issued as children still playing on frozen lakes and canals despite tragic deaths</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-12-17T09:42:21Z">21 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2022/12/17/warning-to-watch-out-for-frozen-pipes-as-warming-temperatures-cause-floods-to-properties/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Kyc4i2B94VCceEWWMznZP3DrBb4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZQIZ6QRAGRBRJGME7QET3ULKBY.jpg" class="lazy-image-image with-dimensions" alt="	"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Plea to watch out as Shropshire crews attend eight floods in just 24 hours caused by burst frozen pipes</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-12-17T10:20:11Z">20 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/bridgnorth/2022/12/17/two-of-severn-valley-railways-santa-trains-cancelled-due-to-unavoidable-operational-reasons/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/NVsL9Hu7GAD5pgX9ocT9ywltLTk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/AIBXNNZDXFHFLJJT3TBGTN6IEA.jpg" class="lazy-image-image with-dimensions" alt="	"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Two of Severn Valley Railway&#x27;s Santa trains cancelled due to &#x27;unavoidable operational reasons&#x27;</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2022-12-17T22:51:21Z">8 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/2022/12/17/shocking-image-shows-bike-tracks-across-frozen-pool-in-telford-despite-warnings/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/MW-Lax_MC5vypUubMykDkFytTxQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KFQMQBQZ2FABRM52OBB3BRWLIU.jpg" class="lazy-image-image with-dimensions" alt="Bike tracks on the ice"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Shocking image shows bike tracks across frozen pool in Telford despite warnings</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-12-17T16:47:13Z">14 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/south-shropshire/2022/12/16/full-road-closure-on-the-a49-as-police-deal-with-serious-crash/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/IN6eFkEiKiNOqc4doysvt4yM6Ds=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZSSVLP7OZVESJN25NESYVYG7UM.jpg" class="lazy-image-image with-dimensions" alt="A49 reopen as man in &#x27;critical condition&#x27; due to serious crash involving two lorries "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">A49 reopen as man in &#x27;critical condition&#x27; due to serious crash involving two lorries </h1><div class="story-meta small">South Shropshire<!-- --> | <time dateTime="2022-12-17T08:08:12Z">23 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/sport/football/shrewsbury-town-fc/2022/12/16/peterborough-vs-shrewsbury-postponed-due-to-frozen-pitch/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/yqlARQuHgQHzH61mAMitJU0SM9w=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/GP7CDG4MERCXVFDFYV66XY5FSU.jpg" class="lazy-image-image with-dimensions" alt="Frozen pitch "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Shrewsbury and AFC Telford games postponed </h1><div class="story-meta small">Shrewsbury Town FC<!-- --> | <time dateTime="2022-12-17T10:53:11Z">20 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/12/17/pay-deal-in-wales-shows-westminster-government-is-odd-one-out-in-rail-dispute/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/nJLFSJOpxigLVvHG7SqviPtDybI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CJS74RVIURFG3N2TJWXAHF7W2E.jpg" class="lazy-image-image with-dimensions" alt="Passengers view departure boards at King&#x27;s Cross station in London"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Pay deal in Wales ‘shows Westminster Government is odd one out in rail dispute’</h1><div class="story-meta small">Mid Wales<!-- --> | <time dateTime="2022-12-17T17:38:10Z">13 hours ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Shropshire Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/features/2022/12/17/political-column--december-17/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Pd8E1TqDFt2By0XMl8as_qPIPlc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/FAVCNDX34BGXFIAKVMGTE43QRY.jpg" class="lazy-image-image with-dimensions" alt="There’s still time to buy wisely and be a Christmas hero"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Toby Neal: My guide to last-gasp Christmas panic gifts</h1><div class="story-meta small">Toby Neal<!-- --> | <time dateTime="2022-12-17T06:00:30Z">Dec 17, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/mark-andrews/2022/12/17/mark-andrews-teething-troubles-make-me-want-to-scream/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Mark Andrews: Teething troubles make me want to scream</h1><div class="story-meta small">Mark Andrews<!-- --> | <time dateTime="2022-12-17T23:39:31Z">7 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2022/12/16/peter-rhodes-on-a-promise-in-the-commons-a-dazzling-job-title-and-a-new-definition-of-woman/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on a promise in the Commons, a dazzling job title and a new definition of &#x27;woman&#x27;</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-12-16T06:00:30Z">Dec 16, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/12/16/drivers-could-be-fined-2500-for-a-little-known-mistake-this-winter/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/KRiv_CfbHViL2J4cXl5Lb8id1Qw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KYB2HS4Y5RCYNFH5WXZF2LDNAY.jpg" class="lazy-image-image with-dimensions" alt="Drivers risk an expensive fine if their car is not properly cleared of snow and ice. Photo: PA"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Drivers could be fined £2,500 for a little-known mistake this winter</h1><div class="story-meta small">Crime<!-- --> | <time dateTime="2022-12-17T06:02:30Z">Dec 17, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/telford/wellington/2022/12/16/persistent-shoplifters-feeling-the-long-arm-of-the-law-in-wellington-in-the-run-up-to-christmas/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Persistent shoplifters feeling the long arm of the law in Wellington in run-up to Christmas</h1><div class="story-meta small">Wellington<!-- --> | <time dateTime="2022-12-16T16:43:28Z">Dec 16, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/12/16/austistic-man-jailed-for-killing-sister-in-holiday-caravan-row/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Man jailed for killing sister in holiday caravan row</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-12-16T15:02:25Z">Dec 16, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/shrewsbury/2022/12/16/article-in-the-sunday-times-ranks-shrewsbury-as-englands-most-festive-getaway/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/ciHi49dt1IKQDeNQZlbX6Dcx0E0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZYAT4675CVCNBLFDSS3XGNDDW4.jpg" class="lazy-image-image with-dimensions" alt="Heart &amp; Arrow Tattoo Studio in Shrewsbury won the Shrewsbury Town Centre Christmas Window Display Contest in 2020. In Picture L&gt;R: Joe Worrall, Abbie Fletcher and Casi Worrall"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Shrewsbury celebrates being hailed &#x27;England&#x27;s most festive getaway&#x27;</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-12-17T15:14:17Z">16 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/12/16/ms-and-aldi-face-off-in-court-over-festive-gin-bottle-fight/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">M&amp;S and Aldi face off in court over festive gin bottle fight</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-12-16T18:49:14Z">Dec 16, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/12/15/enough-is-enough-as-businesses-buckle-and-close-their-doors/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">More than 2,000 Shropshire businesses closed their doors last year, data shows</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-12-15T17:53:11Z">Dec 15, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2022/12/17/primary-school-praised-by-inspectors-as-a-place-where-children-come-first/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/vNwcOb4sdMcuyzxgNT5-VIZAwok=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/QZI3OMDLFNHR3MIALWLOK2ZT7M.jpg" class="lazy-image-image with-dimensions" alt="Children at Randlay Primary School"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Primary school praised by inspectors as a place where children come first</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-12-17T15:08:11Z">16 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/farming/2022/12/16/harper-adams-university-receives-major-funding-boost/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Harper Adams University receives funding boost of almost £5 million </h1><div class="story-meta small">Newport<!-- --> | <time dateTime="2022-12-16T18:44:11Z">Dec 16, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2022/12/16/new-app-aims-to-boost-communication-links-with-students-and-parents-in-telford-/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">New app aims to boost communication links with students and parents in Telford  </h1><div class="story-meta small">Education<!-- --> | <time dateTime="2022-12-16T08:02:20Z">Dec 16, 2022</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/12/18/pm-claims-workers-are-tired-of-being-foot-soldiers-in-mick-lynchs-class-war/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/tWR-PVucVXoGoTOkUqQC-fV7JyM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HXPJZ3ZRTZB6THRPQKJOATWAMY.jpg" class="lazy-image-image with-dimensions" alt="Mick Lynch, general secretary of the Rail, Maritime and Transport union (RMT)"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">PM claims workers are ‘tired of being foot soldiers in Mick Lynch’s class war’</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-12-18T05:45:20Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/12/18/ex-metropolitan-police-boss-accused-of-trying-to-downplay-sarah-everard-murder/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Ex-Metropolitan Police boss accused of trying to downplay Sarah Everard murder</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-12-18T04:00:14Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/12/18/disruption-warning-as-services-restart-after-rail-strike/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Disruption warning as services restart after rail strike</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-12-18T02:48:19Z">4 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/12/12/nicola-sturgeon-unveils-her-official-christmas-card-designed-by-school-pupil/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/KwGdAC-NzF1Wgb_0_8eBlpQkopQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/IKEFQWJDXJHITNMXPSIIIXFJ4Q.jpg" class="lazy-image-image with-dimensions" alt="Nicola Sturgeon unveiling her Christmas card"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Nicola Sturgeon unveils her official Christmas card designed by school pupil</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-12-12T14:43:15Z">Dec 12, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/12/10/three-lions-at-west-midlands-safari-park-predict-england-v-france-result/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Three Lions at West Midlands Safari Park predict England v France result</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-12-10T12:08:20Z">Dec 10, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/12/09/missing-dog-evie-found-after-huge-community-response-to-search-appeal/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Missing dog Evie found after huge community response to search appeal</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-12-09T16:30:46Z">Dec 9, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/12/17/libya-militia-held-lockerbie-suspect-before-handover-to-us/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/g4l6D51Kp-bJvjPGyL4e9bpimlU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/GWEYN76CZJF4RHSF6TI6W3JWHY.jpg" class="lazy-image-image with-dimensions" alt="Abu Agila Mohammad Mas’ud Kheir Al-Marimi, accused of making the bomb that brought down Pan Am Flight 103 over Lockerbie, Scotland, in 1988, in federal court in Washington"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Libya militia ‘held Lockerbie suspect before handover to US’</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-12-17T21:10:15Z">10 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/12/17/oppenheimer-was-wrongly-stripped-of-security-clearance-says-us/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Oppenheimer was wrongly stripped of security clearance, says US</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-12-17T18:26:21Z">12 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/12/17/actress-who-starred-in-oscar-winning-film-arrested-by-iranian-authorities/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Actress who starred in Oscar-winning film arrested by Iranian authorities</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-12-17T20:00:14Z">11 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Shropshire Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.shropshirestar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/making-a-complaint/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://getapp.shropshirestar.com/?ct=ss-footer-links-via-instapage" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="/cookies-and-third-party-privacy/" target="_self" rel="" class="footer-links-section-link">Cookies and privacy policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/shropshirestar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/shropshirestar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2022<!-- --> <!-- -->Shropshire Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-fcc03908-6c2d-4d5c-a76e-5847b18722c3" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-3c511467-3abe-4640-9121-b6afa07df83f" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-90f56858-8baa-4322-8f2a-c83dc66c9d7c" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-fa5f7cbc-605a-48f0-bfe3-4b93a3b70db2" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>