<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>No further coronavirus deaths in Shropshire but UK toll grows by 37 | Shropshire Star</title><meta property="fb:app_id" content="125556724129189"/><meta name="twitter:site" content="shropshirestar"/><meta property="og:title" content="No further coronavirus deaths in Shropshire but UK toll grows by 37"/><meta name="description" content="Another 37 people have died across the UK within 28 days of a positive Covid test, according to the latest government figures."/><meta property="og:description" content="Another 37 people have died across the UK within 28 days of a positive Covid test, according to the latest government figures."/><meta name="author" content="Lisa O&#x27;Brien"/><meta itemProp="image" property="og:image" content="https://www.shropshirestar.com/resizer/mU2pcWPJOpR8HMEPr3F-mLjTZjI=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/HSO6Y7DAWVHA3AFN5KHBR4I46E.jpg"/><meta property="og:url" content="https://www.shropshirestar.com/news/health/coronavirus-covid19/2021/07/06/no-further-coronavirus-deaths-in-shropshire-but-uk-toll-grows-by-37/"/><meta property="mna:story:premium-flag" content="Free"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;5H4PYH2P2BHWRGHG3M6SBY6UYI&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=62" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=62" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=62" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=62"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=62"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-ss.ico?d=62" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous"/><script src="/pf/resources/js/dist/shims.js?d=62"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MFMNPF9');
    })()</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-935ff75b-8920-4011-8797-464899c3a65f","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjuyyhep6aq-f-bedaa6402-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"933040","ak.ai":parseInt("598254",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"12d2a23c","ak.r":37762,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":47684,"ak.gh":"23.32.16.76","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1625587585","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==UIEiUD3CeknZaOG1qWpLjwkVD3SAbQ+rnAA845UOc6xZqp5LFEOcLv3EpGCoBmZCV8p1woyzd/ySyhk5RiWK3O9u+tmgXvlVGmoK6Kj6IWQQ9czUW3a95I0GPnII96JE1hIqvDmkgJ07szXudEJ8bz6WYtTemvDPJ4oe+a5h81GApeLky/OgxYrPH58Wvy/AlXXDIxXoOjcBgtbVW4xgfCg7Y4Y7jdufs7eAFx2CTdmqVF0chPulq8tCTSHPKkOtHpFkV/g8QabSF+2cbERTUz1P4s54EFYIFmDRZV2k5CUaVo/homFcqDHXJ43JAWjxL/pwFeQ/g7dJ0sYUG90gJVSVNwU6h+Z/pKdKDuOS7YwcQl9MpH5gq/SgqOdrXrUDgtWDqswHExvUS+2MI9i0X5ZugbC976+gefOZ8KyYqsU=","ak.pv":"17","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-ss"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-ed814f6e-7684-415f-b025-27c9e148aee6" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.shropshirestar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Digital Editions</a><a href="https://www.myfamilyannouncements.co.uk/shropshirestar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/IEYQATDDUNDOPOZTENFYGUA55A.png&#x27;)">Shropshire Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none">Menu <i class="fas fa-caret-down"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary p-0 pr-2"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form></nav></div></div><div class="col-flush"><div class="category-secondary-navigation use-primary-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/news/" class="secondary-navigation-current-link">News</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->News<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/news/local-hubs/" class="secondary-navigation-link col-12 col-md-auto">Local Hubs</a><a href="/news/crime/" class="secondary-navigation-link col-12 col-md-auto">Crime</a><a href="/news/politics/" class="secondary-navigation-link col-12 col-md-auto">Politics</a><a href="/news/health/" class="secondary-navigation-link col-12 col-md-auto active">Health</a><a href="/news/business/" class="secondary-navigation-link col-12 col-md-auto">Business</a><a href="/news/voices/" class="secondary-navigation-link col-12 col-md-auto">Voices</a><a href="/news/uk-news/" class="secondary-navigation-link col-12 col-md-auto">UK News</a><a href="/news/environment/" class="secondary-navigation-link col-12 col-md-auto">Environment</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/news/education/" class="secondary-navigation-link col-12">Education</a><a href="/news/features/" class="secondary-navigation-link col-12">Features</a><a href="/news/nostalgia/" class="secondary-navigation-link col-12">Nostalgia</a><a href="/news/property/" class="secondary-navigation-link col-12">Property</a><a href="/news/transport/" class="secondary-navigation-link col-12">Transport</a><a href="/news/farming/" class="secondary-navigation-link col-12">Farming</a><a href="/news/motors/" class="secondary-navigation-link col-12">Motors</a><a href="/news/world-news/" class="secondary-navigation-link col-12">World News</a><a href="/news/dual-the-A5/" class="secondary-navigation-link col-12">Dual The A5</a><a href="/news/featured-articles/" class="secondary-navigation-link col-12">Sponsored articles</a></div></div><div class="secondary-navigation-promo col-12 col-md text-right align-self-center"><a href="/news/local-hubs/" class="button button-primary">Find news for your town</a></div></div><div class="secondary-navigation-current-level-menu-trigger d-flex d-md-none align-items-center"><span class="secondary-navigation-current-level-menu-trigger-text">Health</span><i class="fas ml-auto fa-caret-down"></i></div><div class="secondary-navigation-current-level-links row d-md-flex d-none"><a href="/news/health/coronavirus-covid19/" class="secondary-navigation-link col-12 col-md-auto active">Coronavirus</a></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-58528f03-c282-4b84-bef7-a2184e88c7bb" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">No further coronavirus deaths in Shropshire but UK toll grows by 37</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part">By <a href="/news/authors/lisa-o&#x27;brien/">Lisa O&#x27;Brien</a></span><span class="story-meta-info-part"><a href="/news/health/coronavirus-covid19/">Coronavirus</a></span><span class="story-meta-info-part">Published: <time dateTime="2021-07-06T15:43:24.001Z">Less than an hour ago</time></span><span class="story-meta-info-part">Last Updated: <time dateTime="2021-07-06T15:45:30.702Z">Less than an hour ago</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">Another 37 people have died across the UK within 28 days of a positive Covid test, according to the latest government figures.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-7fb3c31c-8d1d-4261-afa1-d88a37aab6f0" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-7fb3c31c-8d1d-4261-afa1-d88a37aab6f0" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75.3333%"><img src="https://www.shropshirestar.com/resizer/mU2pcWPJOpR8HMEPr3F-mLjTZjI=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/HSO6Y7DAWVHA3AFN5KHBR4I46E.jpg" class="lazy-image-image with-dimensions" alt="   "/></div><figcaption class="story-content-figure-caption small">   </figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The figures show that there have however been no further Covid deaths in Shropshire.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">It takes the total number of deaths in the UK, within 28 days of a positive test, to 128,268.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">It means the death toll at county hospitals stands at 597.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">There have been 78 coronavirus-related deaths at Telford & Wrekin care homes since the start of the pandemic.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">In Shropshire’s care homes there have been 221 Covid deaths.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Latest data from the Office for National Statistics states there have been 272 deaths in Powys.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-1d85c6f4-7366-4c3d-bdcc-ce97e7da8ed9" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Latest government figures show that 45,428,681 first doses of a Covid-19 vaccine have been administered across the UK.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The figures show 33,874,176 second doses have been given.</p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-7e1777f1-788e-4914-9098-b1ad4d06c99f" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/news/health/coronavirus-covid19/" class="story-tag-list-tag-link">Coronavirus</a></div><div class="story-tag-list-tag col-auto"><a href="/news/health/" class="story-tag-list-tag-link">Health</a></div><div class="story-tag-list-tag col-auto"><a href="/news/" class="story-tag-list-tag-link">News</a></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-author-info row"><div class="col-3 col-md-4 col-lg-2"><div class="lazy-image"><img src="https://www.shropshirestar.com/resizer/lPnYz2O3tvKiJAT3bpAi9dCwBt0=/300x0/cloudfront-us-east-1.images.arcpublishing.com/mna/MU7HF6TJEBAZPI2JZXT46N3X4Y.jpg" class="lazy-image-image" alt="Lisa O&#x27;Brien"/></div></div><div class="story-author-info-content small col-9 col-md-8 col-lg-10"><p class="mb-0">By <a href="/news/authors/lisa-o&#x27;brien/">Lisa O&#x27;Brien</a></p><p class="mb-0"><span class="story-author-info-contact-part">Senior Reporter</span><a href="https://twitter.com/lisaobrien_Star" target="_blank" rel="noopener noreferrer" class="story-author-info-contact-part">@<!-- -->lisaobrien_Star</a></p><p class="mt-2 mb-0">Senior reporter based at Shropshire Star&#x27;s head office in Ketley. Covering the Telford area.</p></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-c2e952d3-794b-4bf0-a5be-a0319c6eef8f" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-28bb1b2a-94ee-4def-b286-b8bcab3fcb86" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/health/coronavirus-covid19/2021/07/06/salopians-will-be-remaining-cautious-even-when-rules-lifted/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Salopians will be remaining cautious even when rules lifted</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-07-06T12:08:25.372Z">4 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/health/coronavirus-covid19/2021/07/05/shropshire-secondary-school-closed-due-to-spike-in-covid-19-cases/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Shropshire secondary school closed due to spike in Covid-19 cases </h1><div class="story-meta small">Newport<!-- --> | <time dateTime="2021-07-05T14:05:30.573Z">Jul 5, 2021</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/health/coronavirus-covid19/2021/07/06/covid-restrictions-to-be-lifted-but-concerns-remain/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Covid restrictions to be lifted but concerns remain</h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2021-07-06T08:03:21.327Z">8 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/health/coronavirus-covid19/2021/07/06/captain-toms-courtyard-opens-at-telfords-princess-royal-hospital/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Captain Tom’s Courtyard opens at Telford&#x27;s Princess Royal Hospital </h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-07-06T11:14:37.769Z">5 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/health/coronavirus-covid19/2021/06/23/school-closed-after-covid-cases-outbreak/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Shropshire primary school closed after Covid cases outbreak</h1><div class="story-meta small">Minsterley<!-- --> | <time dateTime="2021-06-23T13:23:50.953Z">Jun 23, 2021</time></div></a></article></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-029c033b-1098-40b5-8f1e-174c9e0e5b20" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-a7b6d83f-3156-4907-a49e-f82afbf133d0" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/health/coronavirus-covid19/2021/07/06/salopians-will-be-remaining-cautious-even-when-rules-lifted/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Salopians will be remaining cautious even when rules lifted</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-07-06T12:08:25.372Z">4 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/health/coronavirus-covid19/2021/07/05/shropshire-secondary-school-closed-due-to-spike-in-covid-19-cases/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Shropshire secondary school closed due to spike in Covid-19 cases </h1><div class="story-meta small">Newport<!-- --> | <time dateTime="2021-07-05T14:05:30.573Z">Jul 5, 2021</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/health/coronavirus-covid19/2021/07/06/covid-restrictions-to-be-lifted-but-concerns-remain/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Covid restrictions to be lifted but concerns remain</h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2021-07-06T08:03:21.327Z">8 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/health/coronavirus-covid19/2021/07/06/captain-toms-courtyard-opens-at-telfords-princess-royal-hospital/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Captain Tom’s Courtyard opens at Telford&#x27;s Princess Royal Hospital </h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-07-06T11:14:37.769Z">5 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/health/coronavirus-covid19/2021/06/23/school-closed-after-covid-cases-outbreak/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Shropshire primary school closed after Covid cases outbreak</h1><div class="story-meta small">Minsterley<!-- --> | <time dateTime="2021-06-23T13:23:50.953Z">Jun 23, 2021</time></div></a></article></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-e2c2ee8b-97cc-4510-ae99-d20c4af4d739" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-7fc6de0a-9501-4af9-9ff8-8fdcaa654af0" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2021/07/06/death-crash-lorry-driver-from-shropshire-jailed-for-three-years/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/ZnU-Wn291HMDnMC0Iz8lK0iG2bs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DUYFFT55JNAKBE6IT5JAU4FQIA.jpg" class="lazy-image-image with-dimensions" alt="Victim Ben Partis died following the crash"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Speeding lorry driver jailed for causing fatal crash</h1><div class="story-meta small">North Shropshire<!-- --> | <time dateTime="2021-07-06T12:59:24.040Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2021/07/06/javid-sets-out-plans-to-relax-self-isolation-measures-from-august-16/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/UTr9VUfnJGgTssXNUqGo7YIrN6k=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/MS5NKDPFK5GQLJBBVO4ZZ57IF4.jpg" class="lazy-image-image with-dimensions" alt="Sajid Javid"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Javid sets out plans to relax self-isolation measures from August 16</h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2021-07-06T14:07:28.291Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2021/07/06/school-bubbles-to-end-to-prevent-further-disruption-to-education--williamson/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/qNgcBts5pfUJDkXHFrVhpRGF9CI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/4PVOPU4VKBBMXBT5PT6I2SPLME.jpg" class="lazy-image-image with-dimensions" alt="School pupils"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">School ‘bubbles’ to end to prevent further disruption to education – Williamson</h1><div class="story-meta small">Education<!-- --> | <time dateTime="2021-07-06T14:46:20.888Z">1 hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2021/07/06/shropshires-head-of-highways-addresses-countys-potholed-roads-in-open-letter-to-residents/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/MF7s0pBrb1o61fOfmWhrnxNpmpY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/AHGVYCAJH5HDHKMSTDCB5AB7LQ.jpg" class="lazy-image-image with-dimensions" alt="Potholes have been a major problem on Shropshire&#x27;s roads"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Highways head pledges to improve county&#x27;s potholed roads in open letter to residents</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-07-06T14:02:36.436Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2021/07/06/drinkers-not-coming-home-for-another-15-minutes-as-pm-extends-pub-closing-time/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/-rPps0nrT2xVxBgRw77QimGYh6I=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/EW7E4VLM7JDT5M44AG4QEJHOXA.jpg" class="lazy-image-image with-dimensions" alt="Boris Johnson sips a pint"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Drinkers not coming home (for another 15 minutes) as PM extends pub closing time</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-07-06T14:42:29.379Z">1 hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2021/07/06/covid-restrictions-to-be-lifted-but-concerns-remain/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/6or5qT-xZcbml7lzNzk6UFhgYc0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/M4VTLV6RPJHDTNTWSPC7XKJG3E.jpg" class="lazy-image-image with-dimensions" alt="
              
Prime Minister Boris Johnson speaking during a media briefing in Downing Street, London, on coronavirus (Covid-19). Picture date: Monday July 5, 2021. PA Photo. See PA story HEALTH Coronavirus. Photo credit should read: Daniel Leal-Olivas/PA Wire
            
"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Covid restrictions to be lifted but concerns remain</h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2021-07-06T08:03:21.327Z">8 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2021/07/06/new-online-booking-system-to-launch-for-shropshire-patients-needing-blood-tests/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/_ivQUsdbeQHASsdROD32zQ4AXAM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/B6SQMDM6GJDZLPIDAILWJCMLGA.jpg" class="lazy-image-image with-dimensions" alt="    "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">New online booking system to launch for Shropshire patients needing blood tests</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-07-06T15:53:25.191Z">Less than an hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2021/07/06/charles-test-drives-hydrogen-powered-eco-car/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/u9gwB-FdA1XAOGx_eGuWgDC0yj8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/N4HU43FGPBBDPN3CNLGYEVCZEU.jpg" class="lazy-image-image with-dimensions" alt="Charles in the hydrogen-powered car"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Charles test-drives hydrogen-powered eco-car</h1><div class="story-meta small">Llandrindod Wells<!-- --> | <time dateTime="2021-07-06T14:45:20.860Z">1 hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/mid-wales/2021/07/06/minister-visits-to-see-canal-extension-potential/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/o0aCviiiLZ7WaXAmga3CPgkxllA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/S7ATPOQOIRHMFOYYDU6ETFQH3E.jpg" class="lazy-image-image with-dimensions" alt="Simon Hart, Secretary of State for Wales on his visit to Welshpool. Picture: Phil Blagg"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Minister visits to see canal extension potential</h1><div class="story-meta small">Welshpool<!-- --> | <time dateTime="2021-07-06T15:51:35.845Z">Less than an hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/politics/2021/07/06/mps-welcome-prospect-of-end-to-covid-restrictions/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Ee73Nmm_qjj-qDLzEQV-OlqlOA0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/44XXOZTJIZACLB356A2CVRZDTM.jpg" class="lazy-image-image with-dimensions" alt="Telford MP Lucy Allan said society should prepare to live with Covid as &quot;a recurring disease in the same way as we prepare for influenza each year&quot;."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">MPs welcome prospect of end to Covid restrictions</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-07-06T05:04:30.212Z">11 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2021/07/06/dalian-atkinson-death-leading-telford-councillor-calls-for-police-recruitment-policy-review/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/FCIQNLsttffq8F9fktENyvGoCos=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/TKVJTOXNIBCONGHMK3ARR5UHY4.jpg" class="lazy-image-image with-dimensions" alt="Pc Benjamin Monk was found guilty of the manslaughter of Dalian Atkinson"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Dalian Atkinson killing: Call to tighten police recruitment after Pc jailed</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-07-06T14:13:19.935Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2021/07/06/salopians-will-be-remaining-cautious-even-when-rules-lifted/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/g9sWBlZXtwILdsbqdGYHnRzJE4w=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/MW34S3FOBFERJNSHEDDT3WUR4A.jpg" class="lazy-image-image with-dimensions" alt="To wear a mask or not to wear a mask? "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Salopians will be remaining cautious even when rules lifted</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-07-06T12:08:25.372Z">4 hours ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Shropshire Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2021/07/06/peter-rhodes-on-remembering-66-painting-in-blue-and-packing-the-fans-into-wembley/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/z0obkmSHu1-2I059SbHycUDyqSg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/BQFGWMXTYZGN5HASV5MO6AERQA.jpg" class="lazy-image-image with-dimensions" alt="File photo dated 30/07/1966 of Bobby Moore. PRESS ASSOCIATION Photo. Issue date: Wednesday February 20, 2013. England&#x27;s 1966 World Cup winning captain Bobby Moore died 20 years ago on February 24, 1993 aged just 51 following a battle against bowel cancer. See PA story SOCCER Moore. Photo credit should read: PA Wire. . "/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on remembering &#x27;66, painting in blue and packing the fans into Wembley</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2021-07-06T05:00:30.196Z">11 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2021/07/05/peter-rhodes-on-the-end-of-plastics-the-essence-of-a-good-scandal-and-the-car-that-thinks-its-a-plane/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on the end of plastics, the essence of a good scandal and the car that thinks it&#x27;s a plane</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2021-07-05T05:00:30.245Z">Jul 5, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/features/2021/07/05/peter-rhodes-chaotic-memories-of-my-bit-part-role-at-royal-wedding/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes: Chaotic memories of my bit part role at Royal Wedding</h1><div class="story-meta small">Features<!-- --> | <time dateTime="2021-07-05T11:39:30.152Z">Jul 5, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2021/07/06/death-crash-lorry-driver-from-shropshire-jailed-for-three-years/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/ZnU-Wn291HMDnMC0Iz8lK0iG2bs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DUYFFT55JNAKBE6IT5JAU4FQIA.jpg" class="lazy-image-image with-dimensions" alt="Victim Ben Partis died following the crash"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Speeding lorry driver jailed for causing fatal crash</h1><div class="story-meta small">North Shropshire<!-- --> | <time dateTime="2021-07-06T12:59:24.040Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2021/07/06/dalian-atkinson-death-leading-telford-councillor-calls-for-police-recruitment-policy-review/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Dalian Atkinson killing: Call to tighten police recruitment after Pc jailed</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-07-06T14:13:19.935Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2021/07/05/pc-benjamin-monk-to-face-misconduct-hearing-following-dalian-atkinson-manslaughter-conviction/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Pc Benjamin Monk to face misconduct hearing following Dalian Atkinson manslaughter conviction</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-07-05T19:38:19.174Z">20 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/07/06/businesses-have-strong-government-message-to-encourage-staff-back-to-work/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/DpI3BKyxdklRHNrgsf3DvHE89oU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/2DK2SCDY7FBD5PRHLCSLPCQQLM.jpg" class="lazy-image-image with-dimensions" alt="Empty city streets"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Businesses ‘have strong Government message to encourage staff back to work’</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-07-06T14:36:25.147Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/07/06/supermarkets-seek-clarity-from-government-over-mask-wearing-after-july-19/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Supermarkets seek clarity from Government over mask-wearing after July 19</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-07-06T14:37:44.813Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/07/06/drinkers-not-coming-home-for-another-15-minutes-as-pm-extends-pub-closing-time/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Drinkers not coming home (for another 15 minutes) as PM extends pub closing time</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-07-06T14:42:29.379Z">1 hour ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/07/06/covid-related-pupil-absence-hits-new-high-as-numbers-sent-home-surge/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/utBXqJFTweU-0yrF4lYoPBkV56c=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/H6SBFYV7DNEWLHOSVNZNI2MWOY.jpg" class="lazy-image-image with-dimensions" alt="School pupils"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Covid-related pupil absence hits new high as numbers sent home surge</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-07-06T14:38:19.642Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/07/06/school-bubbles-to-end-to-prevent-further-disruption-to-education--williamson/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">School ‘bubbles’ to end to prevent further disruption to education – Williamson</h1><div class="story-meta small">Education<!-- --> | <time dateTime="2021-07-06T14:46:20.888Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/shrewsbury/2021/07/06/team-work-makes-the-dream-work-as-kids-get-outdoors/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Teamwork makes the dream work as kids get outdoors</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-07-06T05:01:30.227Z">11 hours ago</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/07/06/asylum-reforms-what-do-we-know-so-far/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/L-PiuRT_V3bFrdspCSRYJIIPDkY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/XR5LZMZ7EJDEBE5X5GCZWCX2V4.jpg" class="lazy-image-image with-dimensions" alt="Migrant Channel crossing incidents"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Asylum reforms: What do we know so far?</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-07-06T15:49:24.019Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/07/06/glasgow-city-centre-gets-us-makeover-ahead-of-indiana-jones-5-filming/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Glasgow city centre gets US makeover ahead of Indiana Jones 5 filming</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-07-06T15:15:44.983Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/07/06/young-people-not-a-lost-generation-says-childrens-commissioner/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Young people not a ‘lost generation’, says Children’s Commissioner</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-07-06T15:15:40.652Z">Less than an hour ago</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/07/06/harry-hill-and-miranda-hart-join-other-comedians-on-song-to-help-nhs/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/tmWlKRLBMjbRbK5r_IorJIRvJNA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/TDGR6356CZGZTM4CSRMNEU7ZV4.jpg" class="lazy-image-image with-dimensions" alt="Miranda Hart and Harry Hill"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Harry Hill and Miranda Hart join other comedians on song to help NHS</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-07-06T13:45:43.677Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/07/03/scots-to-mark-first-national-thank-you-day-after-campaign/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Scots to mark first national ‘Thank You Day’ after campaign</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-07-03T11:15:27.805Z">Jul 3, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/07/01/grateful-mother-sets-up-fundraiser-after-first-responder-saves-boy-from-choking/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Grateful mother sets up fundraiser after first responder saves boy from choking</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-07-01T14:09:30.569Z">Jul 1, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/07/06/four-more-bodies-found-in-rubble-of-collapsed-florida-apartment-block/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/aLfMqntXSIF-PNgTEN15Xi1tCAA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/QLA6XASPOZDFBPE53D5KKDGUA4.jpg" class="lazy-image-image with-dimensions" alt="Building Collapse Legal Fallout"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Four more bodies found in rubble of collapsed Florida apartment block</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-07-06T15:54:19.862Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/07/06/rescuers-face-fresh-risk-as-death-toll-from-japanese-mudslide-rises-to-seven/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Rescuers face fresh risk as death toll from Japanese mudslide rises to seven</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-07-06T13:55:23.368Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/07/06/tropical-storm-elsa-gaining-strength-as-it-lashes-florida-keys/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Tropical Storm Elsa gaining strength as it lashes Florida Keys</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-07-06T14:56:20.368Z">1 hour ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Shropshire Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.shropshirestar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/making-a-complaint/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://itunes.apple.com/app/id489510978" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="/cookies-and-third-party-privacy/" target="_self" rel="" class="footer-links-section-link">Cookies and privacy policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/shropshirestar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/shropshirestar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2021<!-- --> <!-- -->Shropshire Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-156539a6-b98c-440a-91d3-06445caf94e0" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-48bfcb00-c55f-4c02-8ae1-6ec7b4d2c39f" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-ddf84c36-faa0-45d4-bcf5-b47c2561c73a" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-3bacce5b-dcf0-440f-bc14-fd0aeac6e170" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>