<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Views sought over Covid vaccination roll-out by Telford watchdog  | Shropshire Star</title><meta property="fb:app_id" content="125556724129189"/><meta name="twitter:site" content="shropshirestar"/><meta property="og:title" content="Views sought over Covid vaccination roll-out by Telford watchdog "/><meta name="description" content="Views are being sought on the roll-out of the Covid vaccination programme in the county."/><meta property="og:description" content="Views are being sought on the roll-out of the Covid vaccination programme in the county."/><meta name="author" content="Lisa O&#x27;Brien"/><meta itemProp="image" property="og:image" content="https://www.shropshirestar.com/resizer/lQL5Y1V9F6dviY2yEtLF9geX8sQ=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/2NDSSDJ5WFAFBDTH5QOTAL5DJU.jpg"/><meta property="og:url" content="https://www.shropshirestar.com/news/health/coronavirus-covid19/2021/03/30/views-sought-over-covid-vaccination-roll-out-by-telford-watchdog/"/><meta property="mna:story:premium-flag" content="Free"/><meta name="twitter:card" value="summary_large_image"/><meta name="dfp:custom-targeting" value="{ &quot;story&quot;: &quot;NVFUG6X22NBHPGCE35DGS6TLMY&quot; }"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=51" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=51" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=51" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=51"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=51"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-ss.ico?d=51" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous"/><script src="/pf/resources/js/dist/shims.js?d=51"></script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MFMNPF9');
    })()</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-7b80c461-900f-4afd-ab03-efc697a315e8","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxglqxuyddd2lq-f-6faea9291-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"933040","ak.ai":parseInt("598254",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"cbc7098","ak.r":28587,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":42240,"ak.gh":"23.50.225.118","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1617108631","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==GpyOa4L9Bqkf/yrsdzzw7AyjlXHOoY40tBBWzS0W6Q5FYSw+SwKUN2KK6a+Ohk+Zzk7rAPfOClgKPZauNtLl5gaZlgC0WZFMl5wFu31ARteBpJx3rWMqgpPD6f3gtdYWqxhJvi7bf7b6ZBqGSzLMG0PI0pp3HoPYNC3vNfJ2hKiNn//a3pQTAULD0tZYVrt0Fv7SF8jlx+I2dE49NjQaCV9U5aZjNAwb0HpARpA5Ee40nunXW9NwfX3FYE4iaXjrIRzgeqMqzfCNoxHDrzGTyUqG3djhM9VRUdBkp2lpBQTpN3t2Dd/rJYTljhxw5fCY/8DGtFadGj/GWdMOlbjV1DcdQKnA82B13q1gS8b7whOq+bkIhUwWgvcesyLCAg4ZBryYotk7dECCBLm6eaKOWBLS+VAOwqDOGN/0VAOlp1M=","ak.pv":"16","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-ss"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-a2ba6fd3-c10f-4cae-97a3-43acb81e945c" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.shropshirestar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Digital Editions</a><a href="https://www.myfamilyannouncements.co.uk/shropshirestar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/IEYQATDDUNDOPOZTENFYGUA55A.png&#x27;)">Shropshire Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none">Menu <i class="fas fa-caret-down"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary p-0 pr-2"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form></nav></div></div><div class="col-flush"><div class="category-secondary-navigation use-primary-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/news/" class="secondary-navigation-current-link">News</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->News<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/news/local-hubs/" class="secondary-navigation-link col-12 col-md-auto">Local Hubs</a><a href="/news/crime/" class="secondary-navigation-link col-12 col-md-auto">Crime</a><a href="/news/politics/" class="secondary-navigation-link col-12 col-md-auto">Politics</a><a href="/news/health/" class="secondary-navigation-link col-12 col-md-auto active">Health</a><a href="/news/business/" class="secondary-navigation-link col-12 col-md-auto">Business</a><a href="/news/voices/" class="secondary-navigation-link col-12 col-md-auto">Voices</a><a href="/news/uk-news/" class="secondary-navigation-link col-12 col-md-auto">UK News</a><a href="/news/environment/" class="secondary-navigation-link col-12 col-md-auto">Environment</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/news/education/" class="secondary-navigation-link col-12">Education</a><a href="/news/features/" class="secondary-navigation-link col-12">Features</a><a href="/news/nostalgia/" class="secondary-navigation-link col-12">Nostalgia</a><a href="/news/property/" class="secondary-navigation-link col-12">Property</a><a href="/news/transport/" class="secondary-navigation-link col-12">Transport</a><a href="/news/farming/" class="secondary-navigation-link col-12">Farming</a><a href="/news/motors/" class="secondary-navigation-link col-12">Motors</a><a href="/news/world-news/" class="secondary-navigation-link col-12">World News</a><a href="/news/dual-the-A5/" class="secondary-navigation-link col-12">Dual The A5</a><a href="/news/featured-articles/" class="secondary-navigation-link col-12">Sponsored articles</a></div></div><div class="secondary-navigation-promo col-12 col-md text-right align-self-center"><a href="/news/local-hubs/" class="button button-primary">Find news for your town</a></div></div><div class="secondary-navigation-current-level-menu-trigger d-flex d-md-none align-items-center"><span class="secondary-navigation-current-level-menu-trigger-text">Health</span><i class="fas ml-auto fa-caret-down"></i></div><div class="secondary-navigation-current-level-links row d-md-flex d-none"><a href="/news/health/coronavirus-covid19/" class="secondary-navigation-link col-12 col-md-auto active">Coronavirus</a></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-cfc576c2-a181-4816-bfc4-cc101f93cd82" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Views sought over Covid vaccination roll-out by Telford watchdog </h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part">By <a href="/news/authors/lisa-o&#x27;brien/">Lisa O&#x27;Brien</a></span><span class="story-meta-info-part"><a href="/news/local-hubs/telford/">Telford</a></span><span class="story-meta-info-part"><a href="/news/health/coronavirus-covid19/">Coronavirus</a></span><span class="story-meta-info-part">Published: <time dateTime="2021-03-30T11:32:57.588Z">1 hour ago</time></span><span class="story-meta-info-part">Last Updated: <time dateTime="2021-03-30T11:51:34.304Z">Less than an hour ago</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">Views are being sought on the roll-out of the Covid vaccination programme in the county.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-a0db71c1-bedc-40db-bef8-25771071e01c" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-a0db71c1-bedc-40db-bef8-25771071e01c" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:66.6667%"><img src="https://www.shropshirestar.com/resizer/lQL5Y1V9F6dviY2yEtLF9geX8sQ=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/2NDSSDJ5WFAFBDTH5QOTAL5DJU.jpg" class="lazy-image-image with-dimensions" alt="      "/></div><figcaption class="story-content-figure-caption small">      </figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Healthwatch Telford & Wrekin wants to hear from people who can share their experiences in a survey.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The group is asking for opinions, questions and comments regarding the Covid-19 vaccination as part of its ‘share your views’ monthly topic.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">For those people who have already been vaccinated, the group wants to know what they thought about the service provided.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Those who have not yet had their jab can also share their views on the roll-out plans.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">There is a short survey available at <a href=https://www.healthwatchtelfordandwrekin.co.uk/share-your-views-covid-19-vaccine>www.healthwatchtelfordandwrekin.co.uk/share-your-views-covid-19-vaccine</a></p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-829c1ae3-f9cc-493f-a4af-83681cb754d8" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/news/health/coronavirus-covid19/" class="story-tag-list-tag-link">Coronavirus</a></div><div class="story-tag-list-tag col-auto"><a href="/news/health/" class="story-tag-list-tag-link">Health</a></div><div class="story-tag-list-tag col-auto"><a href="/news/" class="story-tag-list-tag-link">News</a></div><div class="story-tag-list-tag col-auto"><a href="/news/local-hubs/telford/" class="story-tag-list-tag-link">Telford</a></div><div class="story-tag-list-tag col-auto"><a href="/news/local-hubs/" class="story-tag-list-tag-link">Local Hubs</a></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-author-info row"><div class="col-3 col-md-4 col-lg-2"><div class="lazy-image"><img src="https://www.shropshirestar.com/resizer/lPnYz2O3tvKiJAT3bpAi9dCwBt0=/300x0/cloudfront-us-east-1.images.arcpublishing.com/mna/MU7HF6TJEBAZPI2JZXT46N3X4Y.jpg" class="lazy-image-image" alt="Lisa O&#x27;Brien"/></div></div><div class="story-author-info-content small col-9 col-md-8 col-lg-10"><p class="mb-0">By <a href="/news/authors/lisa-o&#x27;brien/">Lisa O&#x27;Brien</a></p><p class="mb-0"><span class="story-author-info-contact-part">Senior Reporter</span><a href="https://twitter.com/lisaobrien_Star" target="_blank" rel="noopener noreferrer" class="story-author-info-contact-part">@<!-- -->lisaobrien_Star</a></p><p class="mt-2 mb-0">Senior reporter based at Shropshire Star&#x27;s head office in Ketley. Covering the Telford area.</p></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-d6e878e1-e526-4c94-8963-c24e3ba44398" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-8617a993-900a-4cc5-85e2-242f01b60266" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/health/coronavirus-covid19/2021/03/30/shropshires-first-taste-of-freedom-at-last/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Shropshire&#x27;s first taste of freedom at last</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-03-30T05:04:30.200Z">8 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/health/coronavirus-covid19/2021/03/30/telford-mp-lucy-allan-says-ending-coronavirus-laws-now-does-not-make-sense/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Telford MP Lucy Allan says ending coronavirus laws now &#x27;does not make sense&#x27;</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-03-30T08:05:24.178Z">5 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/health/coronavirus-covid19/2021/01/18/coronavirus-latest-number-of-deaths-and-confirmed-cases-in-shropshire-telford-and-mid-wales/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Coronavirus: Latest number of deaths and confirmed cases in Shropshire, Telford and Mid Wales</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2021-03-30T10:03:18.992Z">3 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/health/coronavirus-covid19/2021/03/30/free-shuttle-bus-service-to-shrewsbury-and-ludlow-vaccination-centres-to-be-temporarily-suspended/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Free vaccination centre shuttle bus service temporarily suspended</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-03-30T11:51:29.197Z">Less than an hour ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/health/coronavirus-covid19/2021/03/30/telford-folk-reunite-as-lockdown-eases-up-and-the-sun-shines-down/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Friends reunited as rules ease and the sun shines</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-03-30T11:08:33.809Z">2 hours ago</time></div></a></article></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-153e083e-b4c6-4703-a99a-6d884ef9a72a" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-083afba6-dce7-4946-b4a3-145a68952e60" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/health/coronavirus-covid19/2021/03/30/shropshires-first-taste-of-freedom-at-last/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Shropshire&#x27;s first taste of freedom at last</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-03-30T05:04:30.200Z">8 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/health/coronavirus-covid19/2021/03/30/telford-mp-lucy-allan-says-ending-coronavirus-laws-now-does-not-make-sense/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Telford MP Lucy Allan says ending coronavirus laws now &#x27;does not make sense&#x27;</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-03-30T08:05:24.178Z">5 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/health/coronavirus-covid19/2021/01/18/coronavirus-latest-number-of-deaths-and-confirmed-cases-in-shropshire-telford-and-mid-wales/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Coronavirus: Latest number of deaths and confirmed cases in Shropshire, Telford and Mid Wales</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2021-03-30T10:03:18.992Z">3 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/health/coronavirus-covid19/2021/03/30/free-shuttle-bus-service-to-shrewsbury-and-ludlow-vaccination-centres-to-be-temporarily-suspended/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Free vaccination centre shuttle bus service temporarily suspended</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-03-30T11:51:29.197Z">Less than an hour ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/health/coronavirus-covid19/2021/03/30/telford-folk-reunite-as-lockdown-eases-up-and-the-sun-shines-down/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Friends reunited as rules ease and the sun shines</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-03-30T11:08:33.809Z">2 hours ago</time></div></a></article></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-75af6d44-83a5-469d-a75a-aa557f33f17d" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-944e11b3-6ef9-48fb-9021-7ec8949e18f2" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2021/03/30/pm-urges-caution-as-restrictions-easing-coincides-with-warm-weather-spell/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/vu304KPTmjWAoFXiVO51MoQvdvA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HFDVC74OY5E2FDIBZXHS3Z343A.jpg" class="lazy-image-image with-dimensions" alt="A group of work colleagues sitting for a chat along the promenade in Folkestone, Kent"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">PM urges caution as restrictions easing coincides with warm weather spell</h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2021-03-30T07:57:13.334Z">5 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/mid-wales/2021/03/31/let-people-cross-the-border-call-from-welsh-parliament-member/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/1k_zvH0k3FVDkqkwrMDFCNUQbPc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/BXBC3DRWKVAPDJRTHBL2FXBUBE.jpg" class="lazy-image-image with-dimensions" alt="Russell George"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Call for end to ‘ludicrous’ rule stopping travel between border</h1><div class="story-meta small">Mid Wales<!-- --> | <time dateTime="2021-03-30T12:41:17.077Z">Less than an hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/mid-wales/llanymynech/2021/03/30/english-golfers-get-the-go-ahead-to-play-on-welsh-border-course/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/EnnyY2lPFtD6ICpzwWSmOWvXX4s=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KKP2UPTD6FAZBJN7YNB2LBQ334.jpg" class="lazy-image-image with-dimensions" alt="BORDER COPYRIGHT SHROPSHIRE STAR JAMIE RICKETTS 16/03/2021 - Llanymynech Golf Club has reopend for their Welsh Members. In Picture: Chris Jones and Keri Braughall."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">English golfers get the go-ahead to play on Welsh border course</h1><div class="story-meta small">Llanymynech<!-- --> | <time dateTime="2021-03-30T10:57:34.840Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2021/03/30/free-shuttle-bus-service-to-shrewsbury-and-ludlow-vaccination-centres-to-be-temporarily-suspended/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/dai4EE0g4YqXeS57AGBRq2F4JzE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/RLIV6MOAOVBYHIVFW27UTODI6E.jpg" class="lazy-image-image with-dimensions" alt="    "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Free vaccination centre shuttle bus service temporarily suspended</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-03-30T11:51:29.197Z">Less than an hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2021/03/30/wetherspoon-to-invest-145-million-in-new-pubs-and-upgrades/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/aNMEAx-RxY466zE9tDOKnrt6c5Y=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/NQP3WMXURRAKNPD2HVPLOFSRIA.jpg" class="lazy-image-image with-dimensions" alt="Wetherspoon"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Wetherspoon to invest £145 million in new pubs and upgrades</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-03-30T07:59:25.947Z">5 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2021/03/30/no-easter-weekend-getaway-as-most-drivers-plan-to-stay-off-the-roads--survey/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/mfMW529U83-S3PUCvpFmPeOW4fU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ORZKPVOAMJCBPBXRIC3OKFNFDU.jpg" class="lazy-image-image with-dimensions" alt="Easter Monday is set to be the quietest day for traffic during the bank holiday periodRoads would normally see higher levels of traffic during the Easter bank holiday"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">No Easter weekend getaway as most drivers plan to stay off the roads – survey</h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2021-03-30T08:01:56.082Z">5 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2021/03/30/shropshires-first-taste-of-freedom-at-last/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/hmL6y6ldMk8D6DrRKH-FwCQhgwE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HHU5IVR6BJDKLFZARTL32BD7IY.jpg" class="lazy-image-image with-dimensions" alt="People enjoying the sun at The Quarry in Shrewsbury"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Shropshire&#x27;s first taste of freedom at last</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-03-30T05:04:30.200Z">8 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2021/03/30/telford-mp-lucy-allan-says-ending-coronavirus-laws-now-does-not-make-sense/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/tWS9KQI_3_x9ggS43Gb4qBH7pIw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HJZUYCBQQFEZBKCJSINTVPCFLQ.jpg" class="lazy-image-image with-dimensions" alt="Lucy Allan has backed extending emergency coronavirus legislation"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Telford MP Lucy Allan says ending coronavirus laws now &#x27;does not make sense&#x27;</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-03-30T08:05:24.178Z">5 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2021/03/30/traumatised-cocker-spaniel-attacked-by-two-dogs-in-shrewsbury-park/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/_Px-Q8pX7ayAmPElsh47fiIzong=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/PZMMOHSN5ZFJNLAB3777T3MKEY.jpg" class="lazy-image-image with-dimensions" alt="Sasha with her owners Claire Norris and Mike Bastow "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">&#x27;Traumatised&#x27; cocker spaniel attacked by two dogs in Shrewsbury park </h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-03-30T10:23:41.355Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2021/03/30/big-hearted-tribute-to-our-heroes/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/8YaA1bYWwF4Mgr3AN3BK2QDZiXQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/EW7VG657HZEMDHNDTWIZGYGXAE.jpg" class="lazy-image-image with-dimensions" alt="Stephen Brazier is pictured with Eric Brazier-Cooke, aged four, and Elliott Brazier-Cooke, one, admiring one of the wooden hearts"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Big-hearted tribute to our heroes</h1><div class="story-meta small">Newport<!-- --> | <time dateTime="2021-03-30T11:20:32.325Z">1 hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2021/01/18/coronavirus-latest-number-of-deaths-and-confirmed-cases-in-shropshire-telford-and-mid-wales/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/XChceXA7T-TU33rL2eNRHvbs_7E=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/5Q6ENSHGJ5EENPRORD3KUSBX6A.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Coronavirus: Latest number of deaths and confirmed cases in Shropshire, Telford and Mid Wales</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2021-03-30T10:03:18.992Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2021/03/30/council-to-discuss-18m-phone-mast/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/iAOls3BwwwPTATnB4Rk46tdDI2M=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/AW5ZAZVS6BFM7AQCUBGGSBNV4E.jpg" class="lazy-image-image with-dimensions" alt="A 5G mast"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Plans for 18-metre 5G phone mast near Shrewsbury pub on the agenda</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-03-30T09:25:20.886Z">3 hours ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Shropshire Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2021/03/30/peter-rhodes-on-flying-the-flag-the-end-of-mondeos-and-a-familiar-face-in-the-torture-chamber/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/VDxfAv8APZOBPipZ3BCM6S6OLZY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/T3A5E3ACSFCXHD6P3BSSIH42EM.jpg" class="lazy-image-image with-dimensions" alt="Brian Wilde – unlikely torturer"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on flying the flag, the end of Mondeos and a familiar face in the torture chamber</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2021-03-30T05:00:30.209Z">8 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/2021/03/29/comment-sarahs-death-has-also-given-men-an-understanding-of-how-terrifying-the-streets-can-be-for-women/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Comment: Sarah’s death has also given men an understanding of how terrifying the streets can be for women</h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2021-03-29T10:56:29.319Z">Mar 29, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2021/03/29/peter-rhodes-on-buckets-of-opportunities-vanishing-emails-and-a-new-presenter-for-mastermind/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on buckets of opportunities, vanishing emails and a new presenter for Mastermind</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2021-03-29T09:52:07.689Z">Mar 29, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2021/03/29/jailed-fake-cop-stopped-woman-in-luxury-car-to-demand-cash-and-sexual-favour/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/WVdw7c8K3BBpAh4lJzXlaVpioDw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/FBMROC36HZGPRAWU4WDDDUPIVY.jpg" class="lazy-image-image with-dimensions" alt="Jimmy Cash was jailed for 32 months"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Jailed: Fake cop stopped woman in luxury car to demand cash and sexual favour</h1><div class="story-meta small">Whitchurch<!-- --> | <time dateTime="2021-03-29T04:04:00.221Z">Mar 29, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2021/03/29/appeal-for-action-after-car-targeted-twice-in-same-telford-street/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Appeal for action after car targeted twice in same Telford street</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-03-29T04:03:15.323Z">Mar 29, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/2021/03/29/comment-sarahs-death-has-also-given-men-an-understanding-of-how-terrifying-the-streets-can-be-for-women/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Comment: Sarah’s death has also given men an understanding of how terrifying the streets can be for women</h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2021-03-29T10:56:29.319Z">Mar 29, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/03/30/wetherspoon-to-invest-145-million-in-new-pubs-and-upgrades/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/aNMEAx-RxY466zE9tDOKnrt6c5Y=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/NQP3WMXURRAKNPD2HVPLOFSRIA.jpg" class="lazy-image-image with-dimensions" alt="Wetherspoon"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Wetherspoon to invest £145 million in new pubs and upgrades</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-03-30T07:59:25.947Z">5 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/03/30/reconomy-continues-transformational-growth-strategy-with-eurokey-acquisition/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Reconomy continues transformational growth strategy with Eurokey acquisition</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-03-30T05:00:02.631Z">8 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/03/30/q-financial-services-to-open-new-shrewsbury-office-as-part-of-expansion/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Q Financial Services to open new Shrewsbury office as part of expansion</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-03-30T05:00:02.745Z">8 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/mid-wales/2021/03/30/early-years-applications-due-for-powys-children/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/lGbQBdQWzJC4LNRMb_SeU5neTuQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/3XWY4Y4QBVCEPJDJKQCYCWGIEQ.jpg" class="lazy-image-image with-dimensions" alt="Powys County Council"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Early years applications due for Powys children</h1><div class="story-meta small">Mid Wales<!-- --> | <time dateTime="2021-03-30T05:00:02.713Z">8 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/environment/2021/03/30/shropshire-students-launch-new-slow-fashion-initiative/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Shropshire students launch new &#x27;slow&#x27; fashion initiative</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-03-30T05:00:02.639Z">8 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2021/03/30/consultation-continues-over-welsh-language-school/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Consultation continues over Welsh language school</h1><div class="story-meta small">Llanidloes<!-- --> | <time dateTime="2021-03-30T11:23:17.602Z">1 hour ago</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/03/30/inquest-into-death-of-novichok-poisoning-victim-will-look-at-russian-involvement/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/PwntBCzTfYyiyQiQVlAqfzOSj1w=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/FQXCEDBLRNGEVMIS3NZ2XAPYU4.jpg" class="lazy-image-image with-dimensions" alt="Salisbury incident"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Inquest into death of Novichok poisoning victim will look at Russian involvement</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-03-30T12:38:34.590Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/03/30/ministers-and-schools-must-do-more-to-prevent-sexual-abuse-charity-leaders-say/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Ministers and schools must do more to prevent sexual abuse, charity leaders say</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-03-30T12:37:22.691Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/03/30/police-backed-over-sarah-everard-vigil-despite-pr-disaster/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Police backed over Sarah Everard vigil despite ‘PR disaster’</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-03-30T12:37:16.196Z">Less than an hour ago</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/03/29/animal-welfare-charity-centres-have-hit-capacity-as-a-result-of-pandemic/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/QKYJQRbM_j89oqX7O23RT9aCVM4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/Z3EBKMZCGVE5RMJBM725PHNZZI.jpg" class="lazy-image-image with-dimensions" alt="A Shetland Pony and a pony"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Animal welfare charity centres ‘have hit capacity as a result of pandemic’</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-03-28T23:18:54.838Z">Mar 28, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/03/27/firefighters-rescue-missing-lambs-found-down-disused-mine-shaft/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Firefighters rescue missing lambs found down disused mine shaft</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-03-27T14:31:19.547Z">Mar 27, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/03/25/simon-mccoy-signs-off-from-bbc-news-clutching-a-ream-of-printer-paper/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Simon McCoy signs off from BBC News clutching a ream of printer paper</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-03-25T19:16:20.071Z">Mar 25, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/03/30/two-space-fans-get-seats-on-billionaires-private-flight/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/egbcU1IIO-Mmy62ZZMzFRoKTedo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/U6SZVN4OH5HX3G45PESMLP67KM.jpg" class="lazy-image-image with-dimensions" alt="Hayley Arceneaux, Sian Proctor and Chris Sembroski pose for a photo, Monday, March 29, 2021, from the SpaceX launch tower at NASA’s Kennedy Space Center at Cape Canaveral"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Two space fans get seats on billionaire’s private flight</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-03-30T12:45:21.630Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/03/30/german-state-suspends-astrazeneca-vaccine-use-for-under-60s/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">German state suspends AstraZeneca vaccine use for under-60s</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-03-30T12:25:21.189Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/03/30/football-star-benzema-to-stand-trial-in-october-on-sex-tape-blackmail-claims/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Football star Benzema to stand trial in October on sex tape blackmail claims</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-03-30T11:02:51.561Z">2 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Shropshire Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.shropshirestar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/making-a-complaint/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://itunes.apple.com/app/id489510978" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="/cookies-and-third-party-privacy/" target="_self" rel="" class="footer-links-section-link">Cookies and privacy policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/shropshirestar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/shropshirestar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2021<!-- --> <!-- -->Shropshire Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-7a387be6-8a79-4f3e-b1f1-2d9a8ec73410" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-da212781-1d48-413c-addb-afbf8b85a839" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-2a2139f3-a18a-4585-86b5-e613702e0e45" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-117d90b1-fa3f-46a3-b716-af866ced0d24" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/mna-story/default.js?d=51" defer=""></script><script type="application/javascript">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</script></body></html>