<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Health Board approve North Powys Wellbeing Programme business case | Shropshire Star</title><meta property="fb:app_id" content="125556724129189"/><meta name="twitter:site" content="shropshirestar"/><meta property="og:title" content="Health Board approve North Powys Wellbeing Programme business case"/><meta name="description" content="Getting ministerial approval of the North Powys Wellbeing Programme before the Welsh Senedd election, is key to driving the project forward, board members were told."/><meta property="og:description" content="Getting ministerial approval of the North Powys Wellbeing Programme before the Welsh Senedd election, is key to driving the project forward, board members were told."/><meta name="author" content="Elgan Hearn"/><meta itemProp="image" property="og:image" content="https://www.shropshirestar.com/resizer/pDsD8PkKaEjINry8k8UJSCxYe_0=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/4SZ5KQC4VFGPRKIDZQ25LWIX3A.jpg"/><meta property="og:url" content="https://www.shropshirestar.com/news/health/2020/10/22/health-board-approve-north-powys-wellbeing-programme-business-case/"/><meta property="mna:story:premium-flag" content="Free"/><meta name="twitter:card" value="summary_large_image"/><meta name="dfp:custom-targeting" value="{ &quot;story&quot;: &quot;6LX46NVTSBGBHI6HFFNYKW64E4&quot; }"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=21" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=21" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=21" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=21"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=21"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-ss.ico?d=21" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous"/><script src="/pf/resources/js/dist/shims.js?d=21"></script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MFMNPF9');
    })()</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-5ad50900-e007-4d01-b7cf-24639874a96f","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubdiodvuux4rylmq-f-5f8d1fee2-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"933040","ak.ai":parseInt("598254",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"20766ba","ak.r":28701,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":44484,"ak.gh":"104.112.235.70","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1603388121","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==udMN2Un1IEvEAtRp62B6Dq56KHI8s3uCYL+XDwWeC1cG55N+LMpYSCKZ/hqKHYp/P74RNSgdoB5zrBRm85Kh8kxKqkUomdUdmkS7ZvTBmG+hNdW8HiKGwwCaGHaqEZxZWHooGrVofhd1GCVMlIt0cufMXOV6cMlXF17o4TD+yBmfMMY/BwwQDoDuNgUcshhfq+wD+GZMuFYjr0jAECxfqwHrAXrOgCDPyticPM1R07vMISmK8Fc+VTA/H1ROLK5zYP9PSf1Y49ZyYbSLk/X5uxzb/iyzAcPfOH0Lf5/Qluxc0Np/licK+kKIsNpVeH36hniII0VeVBqtmGciVs1iiZ9vakY/SyIAnRF0ZmWliXJN1gsWP2kyYiuCPpNpJ+uxxPMynxFGALURhlFnkRMs7sCXYjbzm9dsdC6Sw8JIb3E=","ak.pv":"15","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-ss"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-4906f958-e8e4-449c-aa8f-9ed21a520d4c" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.shropshirestar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Digital Editions</a><a href="https://www.myfamilyannouncements.co.uk/shropshirestar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/YXRYDAZKSNFAXGPNBGN4CNXCSM&#x27;)">Shropshire Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none">Menu <i class="fas fa-caret-down"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary p-0 pr-2"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form></nav></div></div><div class="col-flush"><div class="category-secondary-navigation use-primary-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/news/" class="secondary-navigation-current-link">News</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->News<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/news/environment/" class="secondary-navigation-link col-12 col-md-auto">Environment</a><a href="/news/local-hubs/" class="secondary-navigation-link col-12 col-md-auto">Local Hubs</a><a href="/news/voices/" class="secondary-navigation-link col-12 col-md-auto">Voices</a><a href="/news/crime/" class="secondary-navigation-link col-12 col-md-auto">Crime</a><a href="/news/politics/" class="secondary-navigation-link col-12 col-md-auto">Politics</a><a href="/news/business/" class="secondary-navigation-link col-12 col-md-auto">Business</a><a href="/news/health/" class="secondary-navigation-link col-12 col-md-auto active">Health</a><a href="/news/uk-news/" class="secondary-navigation-link col-12 col-md-auto">UK News</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/news/features/" class="secondary-navigation-link col-12">Features</a><a href="/news/education/" class="secondary-navigation-link col-12">Education</a><a href="/news/farming/" class="secondary-navigation-link col-12">Farming</a><a href="/news/property/" class="secondary-navigation-link col-12">Property</a><a href="/news/motors/" class="secondary-navigation-link col-12">Motors</a><a href="/news/transport/" class="secondary-navigation-link col-12">Transport</a><a href="/news/nostalgia/" class="secondary-navigation-link col-12">Nostalgia</a><a href="/news/world-news/" class="secondary-navigation-link col-12">World News</a><a href="/news/featured-articles/" class="secondary-navigation-link col-12">Sponsored articles</a><a href="/news/dual-the-A5/" class="secondary-navigation-link col-12">Dual The A5</a></div></div><div class="secondary-navigation-promo col-12 col-md text-right align-self-center"><a href="/news/local-hubs/" class="button button-primary">Find news for your town</a></div></div><div class="secondary-navigation-current-level-menu-trigger d-flex d-md-none align-items-center"><span class="secondary-navigation-current-level-menu-trigger-text">Health</span><i class="fas ml-auto fa-caret-down"></i></div><div class="secondary-navigation-current-level-links row d-md-flex d-none"><a href="/news/health/coronavirus-covid19/" class="secondary-navigation-link col-12 col-md-auto">Coronavirus</a></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-66cd9bed-9159-4cdb-a485-19399394b185" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Health Board approve North Powys Wellbeing Programme business case</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part">By <a href="/news/authors/MNA_1199/">Elgan Hearn</a></span><span class="story-meta-info-part"><a href="/news/local-hubs/mid-wales/">Mid Wales</a></span><span class="story-meta-info-part"><a href="/news/health/">Health</a></span><span class="story-meta-info-part">Published: <time dateTime="2020-10-22T16:06:28.815Z">1 hour ago</time></span><span class="story-meta-info-part">Last Updated: <time dateTime="2020-10-22T16:06:29.117Z">1 hour ago</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">Getting ministerial approval of the North Powys Wellbeing Programme before the Welsh Senedd election, is key to driving the project forward, board members were told.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-ad327ee9-12b0-4768-9e40-d04c90be7c1c" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-ad327ee9-12b0-4768-9e40-d04c90be7c1c" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="gallery"><div class="gallery-images-container row no-gutters"><div class="col-12"><div class="row no-gutters h-100 align-items-center"><figure class="gallery-image-container col-12"><img src="https://www.shropshirestar.com/resizer/y0W6OjnN2X4f5Jiw3wttkMQWCns=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/F24GQQF7SZEZPLO5YILBB2OE4A.jpg" alt="Powys Teaching Health Board Chief Executive, Carol Shillabeer" class="gallery-image"/><figcaption class="gallery-image-caption p-2">Powys Teaching Health Board Chief Executive, Carol Shillabeer</figcaption></figure></div></div><div class="col-12"><div class="row no-gutters h-100 align-items-center"><figure class="gallery-image-container col-12"><img src="https://www.shropshirestar.com/resizer/pDsD8PkKaEjINry8k8UJSCxYe_0=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/4SZ5KQC4VFGPRKIDZQ25LWIX3A.jpg" alt="The Park - potential site configuration" class="gallery-image"/><figcaption class="gallery-image-caption p-2">The Park - potential site configuration</figcaption></figure></div></div></div><div class="gallery-navigation next text-site-primary"><i class="gallery-navigation-icon fas fa-chevron-right"></i></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Powys Teaching Health Board and Powys County Council are working together on the programme.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">At the health board meeting on Thursday, October 22, members approved the business case for the project, which will now be submitted to the Welsh Government.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Board members were told that the council’s cabinet had approved the business case at their meeting on Tuesday, October 19.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The council-owned The Park area of Newtown, is the site where it is hoped several facilities will bring health, social care, education, voluntary sector and even housing together in one place.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Health board chief executive, Carol Shillabeer, said the development was a response to views of hundreds of people taken as far back as 2016, when an integrated strategy on health and care was discussed.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Ms Shillabeer said: “We heard the views of hundreds of people from our communities across Powys.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-9fecb740-33d5-4704-89f2-ee9df19b47b0" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“People talked about joined up care, and wanting us to do as much as we could closer to home.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-3e7aec35-46cf-412e-a406-57813de704b5" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“They wanted us to focus on health and not ill health.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I hope this speaks to the ambitions that the communities have for themselves and each other.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">She then pointed out the challenges of turning the vision into reality.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-2cb2f735-1441-40f6-8dfd-c6c9d5f6723b" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Ms Shillabeer added: “Clearly we are coming to the end of this political term and the election for the Welsh Parliament will take place in May, as far as we’re aware.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“It will be really key to get this programme business case in front of ministers for sign off.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Ms Shillabeer told board members that Welsh Government First Minister, Mark Drakeford, had spoken in support of programme at the Senedd.</p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-572211b9-11fe-4062-bf7d-b2cf2fd5b8f0" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“What we need to do is translate that support into sign off, then we can motor forward to the next stage,” said Mrs Shillabeer.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Board Chairman, Professor Vivienne Harpwood, said: “It’s an encouraging example of collaborative working.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">In May 2019, the Welsh Government announced that £2.5 million of funding has been made available to start the project.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Options being considered include a new-build school, health and care centre, library and specialist housing which could cost between £64 and £83 million.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">It is hoped the facilities would be open by the end of 2025 or early 2026.</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/news/" class="story-tag-list-tag-link">News</a></div><div class="story-tag-list-tag col-auto"><a href="/news/health/" class="story-tag-list-tag-link">Health</a></div><div class="story-tag-list-tag col-auto"><a href="/news/local-hubs/" class="story-tag-list-tag-link">Local Hubs</a></div><div class="story-tag-list-tag col-auto"><a href="/news/local-hubs/mid-wales/" class="story-tag-list-tag-link">Mid Wales</a></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-author-info row"><div class="col-3 col-md-4 col-lg-2"><div class="lazy-image"><img src="https://www.shropshirestar.com/resizer/NFRkeF5JjX9V3Ny8u6XGuxNaQ1g=/300x0/cloudfront-us-east-1.images.arcpublishing.com/mna/MADSBGD7RFE4TO7TXCP66KUCSQ.jpg" class="lazy-image-image" alt="Elgan Hearn"/></div></div><div class="story-author-info-content small col-9 col-md-8 col-lg-10"><p class="mb-0">By <a href="/news/authors/undefined/">Elgan Hearn</a></p><p class="mb-0"><a href="https://twitter.com/ElganPowysLDR" target="_blank" rel="noopener noreferrer" class="story-author-info-contact-part">@<!-- -->ElganPowysLDR</a></p><p class="mt-2 mb-0">Local Democracy Reporter covering Powys.</p></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-d1855333-dbc4-4570-8ff6-20300d11f031" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-910391fe-4751-4489-af76-c35fa612dc39" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/health/coronavirus-covid19/2020/03/25/coronavirus-latest-number-of-deaths-and-confirmed-cases-in-shropshire-telford-and-mid-wales/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Coronavirus: Latest number of deaths and confirmed cases in Shropshire, Telford and Mid Wales</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2020-10-22T16:24:19.874Z">1 hour ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/local-hubs/mid-wales/welshpool/2020/10/22/farmer-chris-features-in-hospital-documentary/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Fate of farmer hit by lorry on A5 shown in new documentary</h1><div class="story-meta small">Welshpool<!-- --> | <time dateTime="2020-10-22T14:58:18.923Z">3 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/health/coronavirus-covid19/2020/10/22/demand-on-hospitals-increasing/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">&#x27;Large numbers&#x27; of people seeking emergency care at Shropshire&#x27;s hospitals </h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2020-10-22T17:02:23.361Z">Less than an hour ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/2020/10/21/covid-cases-at-university-contribute-to-hot-spot/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Covid cases at Harper Adams University contribute to Shropshire hotspot</h1><div class="story-meta small">Newport<!-- --> | <time dateTime="2020-10-22T13:16:14.627Z">4 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/science-and-technology/2020/10/22/shropshire-is-in-the-broadband-slow-lane-with-neighbours-in-telford-and-wrekin-in-the-fast-lane/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Shropshire in the broadband slow lane as Telford and Wrekin speeds ahead </h1><div class="story-meta small">Science &amp; technology<!-- --> | <time dateTime="2020-10-22T10:56:15.512Z">7 hours ago</time></div></a></article></div></section></div><div class="col-12"><div id="dfp-mpu-below-most-read" class="dfp-mpu"><div id="dfp-advert-mpu-8363829a-d521-4e36-a168-abe8f32a030a" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-349b8a98-a2d0-4fdf-8d08-65e3bc5aef5e" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-4bf92097-3804-4e58-80ba-087eee1f4232" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/business/2020/10/22/tier-2-boost-as-sunak-pledges-billions-to-support-firms-and-workers-hit-by-coronavirus-restrictions/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/RQ8DARp7xIPodVeuLVvIGhtyCrM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/GNGB2QAWARG2LJ5EXAT5XG7X2Y.jpg" class="lazy-image-image with-dimensions" alt="Chancellor Rishi Sunak"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Boost as Sunak pledges billions to support firms and workers hit by coronavirus restrictions</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2020-10-22T12:02:16.918Z">6 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2020/10/22/the-new-coronavirus-support-package-how-does-it-compare-to-other-schemes/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/pj8dvpt4N5R4Gv-QuaH9BwIhCCE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/O46K53I3YFH73MRQYVZYBJIMXY.jpg" class="lazy-image-image with-dimensions" alt="A face covering information sign"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">The new coronavirus support package: How does it compare to other schemes?</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-10-22T13:29:17.801Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2020/10/22/inquest-opened-into-victim-of-telford-drive-by-shooting/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Ln7Kj81bvfSncIkMmyFodCVkK8Y=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/IO655J6QEFEQ5MZ3ETHTNCYLDU.jpg" class="lazy-image-image with-dimensions" alt="Tamba Momodou"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Inquest opened into victim of Telford drive-by shooting</h1><div class="story-meta small">Donnington<!-- --> | <time dateTime="2020-10-22T14:56:20.742Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2020/10/22/demand-on-hospitals-increasing/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/N_s1gb-xbCJGUxQLS0g00o0e3wo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/GUGG62VEDJHXRDIVHXV6YDGWOQ.jpg" class="lazy-image-image with-dimensions" alt="Royal Shrewsbury Hospital stock"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">&#x27;Large numbers&#x27; of people seeking emergency care at Shropshire&#x27;s hospitals </h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2020-10-22T17:02:23.361Z">Less than an hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2020/10/22/walk-in-coronavirus-test-centre-to-open/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/5qUYU0HIIJ0Qe3_3OP9rAGNGebI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/PZFHCXRWJZC4ZO7RO4PPCE76EI.jpg" class="lazy-image-image with-dimensions" alt="Walk-in coronavirus test centre to open in Wellington"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Walk-in coronavirus test centre to open in Wellington</h1><div class="story-meta small">Wellington<!-- --> | <time dateTime="2020-10-22T15:34:14.229Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2020/10/22/two-more-covid-deaths-at-county-hospitals/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/7LfOM4Drjbv4yZN0YWkJymm4Tkw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DSNZWFOJ5BGAROCY4SBTXDQTIU.jpg" class="lazy-image-image with-dimensions" alt="Two more Covid deaths at Shropshire hospitals"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Two more Covid deaths at Shropshire hospitals</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2020-10-22T16:02:21.443Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/2020/10/22/police-investigating-two-indecent-exposures-around-school-opening-and-closing-times-in-telford/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/St3LW4liKwepYHpSZVF1UgZgIq0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/6SIG6BRYMRG5FNYN27BQCIAM64.jpg" class="lazy-image-image with-dimensions" alt="The incidents are believed to have happened near Gatcombe Way Village Green in Priorslee. Photo: Google Maps"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Police investigating two indecent exposures around school opening and closing times in Telford</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2020-10-22T13:53:19.950Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/science-and-technology/2020/10/22/shropshire-is-in-the-broadband-slow-lane-with-neighbours-in-telford-and-wrekin-in-the-fast-lane/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/zRnKoe-r2WFFTa6MwUXjrf1vjjs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/SQVAOMVMDVHFJAUHFXMVPKYNY4.jpg" class="lazy-image-image with-dimensions" alt="stafford google pic  The casing for a new fibre-enabled broadband cabinet is lifted onto its base"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Shropshire in the broadband slow lane as Telford and Wrekin speeds ahead </h1><div class="story-meta small">Science &amp; technology<!-- --> | <time dateTime="2020-10-22T10:56:15.512Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/mid-wales/welshpool/2020/10/22/farmer-chris-features-in-hospital-documentary/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/QYhSkhWFToooKVPwIzxZWujKJ-w=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ABW6I6IQZFD37EJIZUI5QUKRIA.jpg" class="lazy-image-image with-dimensions" alt="Chris Jones in hospital"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Fate of farmer hit by lorry on A5 shown in new documentary</h1><div class="story-meta small">Welshpool<!-- --> | <time dateTime="2020-10-22T14:58:18.923Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2020/10/22/telford-hospital-caring-for-small-number-of-coronavirus-patients-bosses-say/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/ywwd2zNb5sg-7pAPVrnCF4IRxKA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/EAVW4KV3XNEUVIJKOBFWQIZY7E.jpg" class="lazy-image-image with-dimensions" alt="     "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Telford hospital caring for &#x27;small number&#x27; of coronavirus patients, bosses say</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2020-10-22T09:48:13.298Z">8 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/oswestry/2020/10/22/police-appeal-for-missing-oswestry-man/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/X-PAC2GDrVIf5IQGTzBfZmb2xAk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/T3NPV3SPMJERDFJ5IAE5A5IT2Y.jpg" class="lazy-image-image with-dimensions" alt="Gavin Anderson"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Police appeal for missing Oswestry man</h1><div class="story-meta small">Oswestry<!-- --> | <time dateTime="2020-10-22T16:17:18.921Z">1 hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2020/10/22/nhs-test-and-trace-performance-continues-to-slump/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/n2_kWHrf16uuQ-UwYcejKyqe8iw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/MGDTXNY2DVBL5JNPN7IWXQPKMU.jpg" class="lazy-image-image with-dimensions" alt="Coronavirus testing centre"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">NHS Test and Trace performance continues to slump</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-10-22T16:42:19.737Z">Less than an hour ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Shropshire Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/2020/10/22/andy-richardson-national-unity-is-utterly-shattered/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/h7LKIp09zeB7gmNKD1B169RAyzE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KVA467JGWNE65C2JGICOXSIPAU.jpg" class="lazy-image-image with-dimensions" alt="&#x27;Burnham’s quotes will stick&#x27; - Andy Burnham&#x27;s press conference over the restrictions imposed on Manchester on Tuesday"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Andy Richardson: National unity is utterly shattered</h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2020-10-22T05:00:01.411Z">13 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2020/10/22/peter-rhodes-on-stealing-cars-dining-first-class-and-kicking-mass-murder-into-the-long-grass/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on stealing cars, dining first-class and kicking mass murder into the long grass</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2020-10-22T05:00:01.864Z">13 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/2020/10/21/shropshire-hospitals-boss-this-virus-is-not-going-away/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Shropshire hospitals boss: Coronavirus is not going away</h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2020-10-21T11:40:26.798Z">Oct 21, 2020</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2020/10/22/inquest-opened-into-victim-of-telford-drive-by-shooting/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Ln7Kj81bvfSncIkMmyFodCVkK8Y=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/IO655J6QEFEQ5MZ3ETHTNCYLDU.jpg" class="lazy-image-image with-dimensions" alt="Tamba Momodou"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Inquest opened into victim of Telford drive-by shooting</h1><div class="story-meta small">Donnington<!-- --> | <time dateTime="2020-10-22T14:56:20.742Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/telford/2020/10/22/police-investigating-two-indecent-exposures-around-school-opening-and-closing-times-in-telford/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Police investigating two indecent exposures around school opening and closing times in Telford</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2020-10-22T13:53:19.950Z">4 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2020/10/22/officer-sacked-over-wedding-assaults-in-wales/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Policewoman sacked over drunken wedding party assaults </h1><div class="story-meta small">Mid Wales<!-- --> | <time dateTime="2020-10-22T11:00:15.174Z">7 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2020/10/22/how-will-the-chancellors-new-covid-support-package-be-paid-for/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/X0d6A-YyqvJn8HVmUj0ujigSoaw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/W45OUIJ62VH3DOG4DUEIP2QUSM.jpg" class="lazy-image-image with-dimensions" alt="Chancellor Rishi Sunak (right) with Housing Secretary Robert Jenrick, hosting a roundtable for business representatives at Franco Manca in Waterloo, London"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">How will the Chancellor’s new Covid support package be paid for?</h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2020-10-22T16:48:28.586Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2020/10/22/companies-borrow-another-46-billion-in-covid-19-relief/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Companies borrow another £4.6 billion in Covid-19 relief</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-10-22T12:13:17.164Z">5 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2020/10/22/aerospace-slump-hitting-manufacturing-although-signs-of-growth-elsewhere-cbi/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Aerospace slump hitting manufacturing although signs of growth elsewhere – CBI</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-10-22T12:14:38.417Z">5 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2020/10/22/school-offers-15-to-families-of-free-meals-pupils-to-help-over-holidays/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/C_sM5jozeOjkUKYh7ezP9WR3S30=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/D6E4SPKD6ZBUXCCRFCTOZRN7FA.jpg" class="lazy-image-image with-dimensions" alt="School meal"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">School offers £15 to families of free meals pupils to help over holidays</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-10-22T12:14:42.228Z">5 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2020/10/22/shropshire-farmer-among-winners-of-british-farming-awards/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Shropshire farmer among winners of British Farming Awards</h1><div class="story-meta small">Market Drayton<!-- --> | <time dateTime="2020-10-22T12:33:14.060Z">5 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2020/10/22/shropshire-college-interest-growing-in-american-universities/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Shropshire college interest growing in American universities</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2020-10-22T05:00:00.958Z">13 hours ago</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2020/10/22/latest-weekly-covid-19-rates-for-local-authority-areas-in-england/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/-xGWH7KYR0ofX6sRKB6LmjotR3Q=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/RCP52E24TBDHXKTZ5VJSNQOA74.jpg" class="lazy-image-image with-dimensions" alt="People wearing face masks walk down Market Street in Manchester"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Latest weekly Covid-19 rates for local authority areas in England</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-10-22T17:28:19.502Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2020/10/22/daily-covid-19-hospital-deaths-in-england-highest-since-end-of-may/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Daily Covid-19 hospital deaths in England highest since end of May</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-10-22T17:17:21.536Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2020/10/22/raccoons-busted-after-breaking-into-bank-in-california/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Raccoons busted after breaking into bank in California</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-10-22T17:14:18.890Z">Less than an hour ago</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2020/10/21/aoc-streams-to-400000-on-twitch-in-among-us-voter-drive/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/fBP6v5HZQpcx_dVY0QwqHqwPSY8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/7YR6YZYKC5H27BIEGPIPZVWCMQ.jpg" class="lazy-image-image with-dimensions" alt="A screengrab of Alexandria Ocasio-Cortez&#x27;s Twitch stream, where the Democratic politician played Among Us with other gamers"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">AOC streams to 400,000 on Twitch in Among Us voter drive</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2020-10-21T13:15:27.062Z">Oct 21, 2020</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2020/10/21/lighting-trail-transforms-outlander-stately-home/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Lighting trail transforms Outlander stately home</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2020-10-21T12:42:28.897Z">Oct 21, 2020</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2020/10/21/baby-echidna-named-rarity-after-its-mother-was-hit-by-car/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Baby echidna named Rarity after its mother was hit by car</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2020-10-21T09:45:18.861Z">Oct 21, 2020</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2020/10/22/ghislaine-maxwell-denies-finding-underage-sexual-partners-for-prince-andrew/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/1ErvSNyuqcu5iLykry5jQRRFBK8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/V47RW3BRABARDFKYQGERBWZSFI.jpg" class="lazy-image-image with-dimensions" alt="Prince Andrew"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Ghislaine Maxwell denies finding underage sexual partners for Prince Andrew</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2020-10-22T16:39:19.662Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2020/10/22/smoke-rises-from-nigerian-prison-amid-unrest-after-anti-police-protests/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Smoke rises from Nigerian prison amid unrest after anti-police protests</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2020-10-22T16:31:46.763Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2020/10/22/europeans-face-more-restrictions-amid-coronavirus-surge/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Europeans face more restrictions amid coronavirus surge</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2020-10-22T16:08:37.399Z">1 hour ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="https://subscriber.shropshirestar.co.uk/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=SS" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Shropshire Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.shropshirestar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/making-a-complaint/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://itunes.apple.com/app/id489510978" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="/terms-of-website-use/" target="_self" rel="" class="footer-links-section-link">Terms of website use</a><a href="/cookies-and-third-party-privacy/" target="_self" rel="" class="footer-links-section-link">Cookies and privacy policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/shropshirestar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/shropshirestar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2020<!-- --> <!-- -->Shropshire Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-af51457d-01a6-4449-9db8-859d4f2300eb" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-d8c0fefd-e766-419c-92ad-6ecd73c3e7f4" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-defc87dd-9a67-48b1-b87c-ffdccb973606" class="dfp-advert" data-position="on-scroll"></div></div></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/mna-story/default.js?d=21" defer=""></script><script type="application/javascript">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</script></body></html>