<!DOCTYPE html> <html lang="en"> <head> <meta charset="utf-8"/> <meta http-equiv="Content-type" content="text/html; charset=utf-8"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="viewport" content="width=device-width, initial-scale=1"/> <title>Air ambulance on scene after man falls from forklift truck in Telford | Shropshire Star</title> <link href="https://fonts.googleapis.com/css?family=Lato:900|Roboto:400,400i" rel="stylesheet"/> <meta name="og:url" content="https://www.shropshirestar.com/news/emergency-services/2017/05/03/air-ambulance-on-scene-after-man-falls-from-forklift-truck-in-telford/"/> <meta name="twitter:image:alt" content="Air ambulance on scene after man falls from forklift truck in Telford"/> <meta name="twitter:site" content="ShropshireStar"/> <meta name="og:type" content="article"/> <meta name="twitter:card" content="summary_large_image"/> <meta property="fb:app_id" content="125556724129189"/> <meta property="og:title" content="Air ambulance on scene after man falls from forklift truck in Telford"/> <meta name="twitter:title" content="Air ambulance on scene after man falls from forklift truck in Telford"/> <meta name="description" content="A man has fallen from a fork lift truck in Telford."/> <meta property="og:description" content="A man has fallen from a fork lift truck in Telford."/> <meta name="twitter:description" content="A man has fallen from a fork lift truck in Telford."/> <meta name="pb-site" content="/news"/> <meta name="twitter:image" content="https://www.shropshirestar.com/resizer/aOV7zAd60FxFGCCwGiyXFyaLIaw=/1200x0/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com%2fpublic%2fJLHRR7MRFBEQVJ6DTBFOJGC3S4"/> <meta itemprop="image" property="og:image" content="https://www.shropshirestar.com/resizer/aOV7zAd60FxFGCCwGiyXFyaLIaw=/1200x0/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com%2fpublic%2fJLHRR7MRFBEQVJ6DTBFOJGC3S4"/> <meta property="og:url" content="https://www.shropshirestar.com/news/emergency-services/2017/05/03/air-ambulance-on-scene-after-man-falls-from-forklift-truck-in-telford/"/> <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "name": "Air ambulance on scene after man falls from forklift truck in Telford",
        "headline": "Air ambulance on scene after man falls from forklift truck in Telford",
        "description": "A man has fallen from a fork lift truck in Telford.",
        
            "image": {
                "@type": "ImageObject",
                "url": "https://arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/JLHRR7MRFBEQVJ6DTBFOJGC3S4",
                "width": 900,
                "height": 600
            },
        
        
        
            "mainEntityOfPage": "https://www.shropshirestar.com/news/emergency-services/2017/05/03/air-ambulance-on-scene-after-man-falls-from-forklift-truck-in-telford/",
        
        "datePublished": "2017-05-03T09:14:46Z",
        "dateModified": "2017-05-03T09:14:46Z"
    }
    </script> <meta name="dfp:page-type" content="story"/> <meta name="dfp:slot" content="/news"/> <meta name="dfp:story" content="[&#034;F5KQNSRBI5GP5NE6ROFM2NXDZM&#034;,&#034;/news/emergency-services/2017/05/03/air-ambulance-on-scene-after-man-falls-from-forklift-truck-in-telford/&#034;]"/> <meta name="dfp:sites" content="[&#034;/news&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;]"/> <link href="/pb/gr/c/default/rN4rBc1nClgpjq/ss-css/530e0f7ae0.css?_=4ffe4" rel="stylesheet"/> <script>var PAGE_START_TIME=new Date;</script> <script async src="https://www.google-analytics.com/analytics.js"></script> </head> <body class=""> <div id="top-of-page"></div> <div class="container"> <div id="pb-root" class=""><section id="header" class="story-header section"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-leaderboard" id="f00VTk6nClgpjq"> <div class="advertising hidden-xs"> <div class="advert-dfp advert-top-leaderboard advert-leaderboard" data-position="top-leaderboard" data-page-type="story" data-slot="/news" data-story="[&#034;F5KQNSRBI5GP5NE6ROFM2NXDZM&#034;,&#034;/news/emergency-services/2017/05/03/air-ambulance-on-scene-after-man-falls-from-forklift-truck-in-telford/&#034;]" data-sites="[&#034;/news&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;]" data-custom-targeting=""></div> </div> </div> <header class="masthead pb-layout-item pb-chain pb-c-masthead full" id="c04eOmxnClgpjq"> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-static-commercial-navigation" id="fSfbBK1nClgpjq"> <nav class="commercial-navigation"> <ul class="commercial-navigation-links"> <li class="commercial-navigation-link-container"> <a href="http://jobs.shropshirestar.com/" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text">Jobs</a> </li> <li class="commercial-navigation-link-container"> <a href="http://classifiedads.shropshirestar.co.uk/" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text">Classifieds</a> </li> <li class="commercial-navigation-link-container commercial-navigation-account-link-container visible-xs-block"> <a href="/login/" class="commercial-navigation-link commercial-navigation-account-link" data-login-href="/login/" data-account-href="/account/">Login</a> </li> <li class="commercial-navigation-link-container visible-xs-block"> <a href="#" class="commercial-navigation-link commercial-navigation-more-link"> More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background: new 0 0 21.939 14;" xml:space="preserve" width="8px" height="5px"> <g class="interface-dropdown"> <g> <path style="fill:#d1d1d1;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> </li> <div class="hidden-xs commercial-navigation-more-links"> <li class="commercial-navigation-link-container"> <a href="https://bookanad.shropshirestar.co.uk/selfservice/home" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text">Book an ad</a> </li> <li class="commercial-navigation-link-container"> <a href="/services/#subscriptions-tab" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text">Digital Editions</a> </li> <li class="commercial-navigation-link-container"> <a href="http://www.myfamilyannouncements.co.uk/shropshirestar" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text">Announcements</a> </li> </div> <li class="commercial-navigation-link-container commercial-navigation-account-link-container hidden-xs"> <a href="/login/" class="commercial-navigation-link commercial-navigation-account-link" data-login-href="/login/" data-account-href="/account/">Login</a> </li> </ul> </nav> </div> <div class=" col-sm-5 pb-feature pb-layout-item pb-f-static-brand-logo col-xs-8 col-lg-4 col-md-4" id="fQIb3B1nClgpjq"> <div class="brand-logo"> <a href="/"> <h1 style="background-image: url('https://arc-anglerfish-arc2-sandbox-sandbox-mna.s3.amazonaws.com/public/RCFEDVQBB5DCNJXLDPH6LHLVTE')"> Shropshire Star </h1> </a> </div> </div> <div class=" col-xs-4 col-lg-8 col-sm-7 pb-feature pb-layout-item pb-f-navigation-primary col-md-8" id="fIjtLD1nClgpjq"> <div class="primary-navigation"> <div class="primary-navigation-search"> <form action="/search/" class="primary-navigation-search-form"> <input type="search" name="q" class="primary-navigation-search-input"> <button type="submit" class="primary-navigation-search-button">Search</button> </form> </div> <a href="#" class="primary-navigation-mobile-trigger" data-ga-on="click" data-ga-event-category="PrimaryNavigationExpander" data-ga-event-label="Menu" data-ga-event-action="click"> Menu <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background:new 0 0 21.939 14;" xml:space="preserve" width="10px" height="6px"> <g class="interface-dropdown"> <g> <path style="fill:#fff;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> <nav class="primary-navigation-links"> <ul class="primary-navigation-link-list"> <li class="primary-navigation-link-list-item"> <a href="/news/" class=" primary-navigation-link primary-navigation-link-colour-news active " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="News" data-ga-event-action="Other highlighted" data-ga-event-value="1">News</a> </li> <li class="primary-navigation-link-list-item"> <a href="/sport/" class=" primary-navigation-link primary-navigation-link-colour-sport " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Sport" data-ga-event-action="Other highlighted" data-ga-event-value="2">Sport</a> </li> <li class="primary-navigation-link-list-item"> <a href="/services/" class=" primary-navigation-link primary-navigation-link-colour- " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Services" data-ga-event-action="Other highlighted" data-ga-event-value="3">Services</a> </li> <li class="primary-navigation-link-list-item"> <a href="/entertainment/" class=" primary-navigation-link primary-navigation-link-colour-entertainment " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Entertainment" data-ga-event-action="Other highlighted" data-ga-event-value="4">Entertainment</a> </li> <li class="primary-navigation-search primary-navigation-search-mobile"> <form action="/search/" class="primary-navigation-search-form"> <input type="search" name="q" class="primary-navigation-search-input"> <button type="submit" class="primary-navigation-search-button">Search</button> </form> </li> </ul> </nav> </div> </div> <div class=" pb-feature pb-layout-item pb-f-navigation-secondary col-lg-12 col-md-12 col-sm-12 col-xs-12" id="fpH3lg1nClgpjq"> <nav class="secondary-navigation secondary-navigation-colour-news"> <div class="secondary-navigation-level-1"> <div class="col-xs-6 col-sm-12"> <h2 class="secondary-navigation-site"> <a class="secondary-navigation-site-link" href="/news/"> News </a> </h2> </div> <div class="col-xs-6 visible-xs-block"> <a href="#" class="secondary-navigation-dropdown-trigger"> All News <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background:new 0 0 21.939 14;" xml:space="preserve" width="10px" height="6px"> <g class="interface-dropdown"> <g> <path style="fill:#fff;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> </div> <ul class="secondary-navigation-links hidden-xs"> <li class="secondary-navigation-link-container"> <a href="/news/local-hubs/" class="secondary-navigation-link ">Local Hubs</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/voices/" class="secondary-navigation-link ">Voices</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/crime/" class="secondary-navigation-link ">Crime</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/business/" class="secondary-navigation-link ">Business</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/education/" class="secondary-navigation-link ">Education</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/health/" class="secondary-navigation-link ">Health</a> </li> <li class="secondary-navigation-more-link-container secondary-navigation-link-container"> <a href="#" class="secondary-navigation-more-link secondary-navigation-link ">More</a> <ul class="secondary-navigation-more-navigation"> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/politics/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Politics</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/farming/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Farming</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/property/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Property</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/motors/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Motors</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/transport/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Transport</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/uk-news/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">UK News</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/nostalgia/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Nostalgia</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/world-news/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">World News</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/featured-articles/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Featured articles</a> </li> </ul> </li> <li class="secondary-navigation-find-news-button-container"> <a href="/news/local-hubs/" class="secondary-navigation-find-news-button button button-primary">Find news for your town</a> </li> </ul> </div> </nav> </div> </header> <div class="pb-container"> </div></section> <section id="content" class="story-content section"> <div class="pb-container"> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fYKwN92nClgpjq"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu" data-page-type="story" data-slot="/news" data-story="[&#034;F5KQNSRBI5GP5NE6ROFM2NXDZM&#034;,&#034;/news/emergency-services/2017/05/03/air-ambulance-on-scene-after-man-falls-from-forklift-truck-in-telford/&#034;]" data-sites="[&#034;/news&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;]" data-custom-targeting=""></div> </div> </div> <div class="col-md-offset-1 pb-layout-item pb-chain pb-c-default col-lg-7 col-md-7 col-sm-7 col-xs-12" id="cr58R81nClgpjq"> <div class=" full pb-feature pb-layout-item pb-f-single-title" id="f0doNebnClgpjq"> <div> <h1>Air ambulance on scene after man falls from forklift truck in Telford</h1> <p class="block-meta"> <a href="/news/">News</a> | Published: <time datetime="2017-05-03T09:14:46Z">May 3, 2017</time> </p> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-single-subheadline" id="f7mhnP1nClgpjq"> <p class="hero">A man has fallen from a fork lift truck in Telford.</p> </div> <div class=" full pb-feature pb-layout-item pb-f-static-post-social-sharing-widget" id="f5eyRw1nClgpjq"> <div class="pw-server-widget post-social-sharing-widget" data-id="wid-1vsuvgru"></div> </div> <div class=" full pb-feature pb-layout-item pb-f-user-newsletter-promo" id="fHLXl91nClgpjq"> <div class="newsletter-promo login-flow-promo hidden call-to-action"> <div class="col-xs-12 col-md-6"> <h3 class="login-flow-promo-text"> Subscribe to our daily newsletter </h3> </div> <div class="col-xs-12 col-md-6"> <form action="" class="login-flow-promo-form"> <fieldset> <input type="email" name="email" class="login-flow-promo-form-email-input" placeholder="Email address:" required> <button type="submit" class="login-flow-promo-form-submit-button button button-primary"> Sign Up </button> </fieldset> </form> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-single-promo-image" id="fKxwrL1nClgpjq"> <figure class="figure"> <img src="https://www.shropshirestar.com/resizer/_9fENlQYlsNpBAHfUtK5g1HcpbY=/1000x0/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com%2fpublic%2fJLHRR7MRFBEQVJ6DTBFOJGC3S4" class="figure-image"> </figure> </div> <div class=" full pb-feature pb-layout-item pb-f-single-content" id="fZW3MM1nClgpjq"> <p>Paramedics and the Midlands Air Ambulance are currently on the scene at Station Road In Ketley </p> <p>Murray MacGregor, a spokesman for West Midlands Ambulance Service said the emergency services were called at about 9.36am to reports of a man, believed to be in his 50s who had fallen from a forklift truck. </p> <p>Two ambulances and the air ambulance are currently at the scene and the incident is ongoing.</p> <script src="//a.teads.tv/page/7957/tag" async="true"></script> </div> <div class=" full pb-feature pb-layout-item pb-f-sub-form" id="f0Fqem4nClgpjq"> </div> <div class=" full pb-feature pb-layout-item pb-f-static-post-social-sharing-widget" id="fwkuY61nClgpjq"> <div class="pw-server-widget post-social-sharing-widget" data-id="wid-1vsuvgru"></div> </div> <div class=" full pb-feature pb-layout-item pb-f-single-story-tags" id="fwuHWf2nClgpjq"> <a class="tag" href="/news/">News</a> </div> <div class=" full pb-feature pb-layout-item pb-f-single-large-author-info" id="ftrNmh2nClgpjq"> </div> </div> <div class="pull-right pb-layout-item pb-chain pb-c-default col-lg-4 col-md-4 col-sm-5 col-xs-12" id="cl3Jw42nClgpjq"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-double-mpu" id="f0hZHirnClgpjq"> <div class="advertising double-mpu hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-double-mpu " data-position="double-mpu" data-page-type="story" data-slot="/news" data-story="[&quot;F5KQNSRBI5GP5NE6ROFM2NXDZM&quot;,&quot;/news/emergency-services/2017/05/03/air-ambulance-on-scene-after-man-falls-from-forklift-truck-in-telford/&quot;]" data-sites="[&quot;/news&quot;,&quot;&quot;,&quot;&quot;,&quot;&quot;,&quot;&quot;,&quot;&quot;,&quot;&quot;,&quot;&quot;,&quot;&quot;]" data-custom-targeting=""></div> <div class="double-mpu-fallback"> <div class=" pb-feature pb-layout-item pb-f-static-services-promo-block" id="f0P1ykLvkFWxjq"> <div class="services-promo block"> <a href="http://directory.shropshirestar.co.uk/" class="block-link"> <h3 class="services-promo-title block-title" data-pb-field="custom.title" data-pb-placeholder="Title Goes Here">Business directory</h3> <p data-pb-field="custom.description" data-pb-placeholder="Description Goes Here">Browse the businesses in your area and find what is perfect for you.</p> </a><p><a href="http://directory.shropshirestar.co.uk/" class="block-link"> </a><a href="http://directory.shropshirestar.co.uk/" target="_blank" class="button button-primary button-external" data-pb-field="custom.buttonText" data-pb-url-field="custom.buttonLinkAddress" data-pb-placeholder="Button Text Goes Here">Browse directory</a> </p> </div> </div> <div class=" pb-feature pb-layout-item pb-f-static-services-promo-block" id="f01laUXwkFWxjq"> <div class="services-promo block"> <a href="http://jobs.shropshirestar.com/" class="block-link"> <h3 class="services-promo-title block-title" data-pb-field="custom.title" data-pb-placeholder="Title Goes Here">Find a job</h3> <p data-pb-field="custom.description" data-pb-placeholder="Description Goes Here">If you are searching for a job around your local area, use our online system.</p> </a><p><a href="http://jobs.shropshirestar.com/" class="block-link"> </a><a href="http://jobs.shropshirestar.com/" target="_blank" class="button button-primary button-external" data-pb-field="custom.buttonText" data-pb-url-field="custom.buttonLinkAddress" data-pb-placeholder="Button Text Goes Here">Job portal</a> </p> </div> </div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-taboola" id="f00enZhnClgpjq"> <div class="taboola-advert advert taboola-advert-unrelated-stories" data-type="story-sidebar-thumbnails"></div> </div> <div class=" full pb-feature pb-layout-item pb-f-feed-most-read" id="f0h8GaSnClgpjq"> <h2 class="text-primary">Most Read</h2> <div class="list-numbered most-read"> <div class="list-numbered-item"> <a href="/news/property/2017/05/13/welshpool-couple-build-their-first-home-together-for-just-5500/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="1"> <h4 data-ga-autotrack-story-part="headline">Couple build their first home together for JUST £5,500 </h4> <p class="story-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Welshpool</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2017-05-13T07:00:30.156Z">15 hours ago</time> </span> </p> </a> </div> <div class="list-numbered-item"> <a href="/news/crime/2017/05/17/telford-man-who-showed-off-sex-film-is-given-restraining-order-/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="2"> <h4 data-ga-autotrack-story-part="headline">Victim left ‘exposed’ after sex film shared by Telford man</h4> <p class="story-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Leegomery</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2017-05-13T13:12:12.589Z">9 hours ago</time> </span> </p> </a> </div> <div class="list-numbered-item"> <a href="/entertainment/shrewsbury-entertainment/2017/05/13/families-fill-shrewsburys-quarry-for-fun-filled-kids-festival/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="3"> <h4 data-ga-autotrack-story-part="headline">Families fill Shrewsbury's Quarry for fun-filled kids festival</h4> <p class="story-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Shrewsbury</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2017-05-13T18:28:17.244Z">3 hours ago</time> </span> </p> </a> </div> <div class="list-numbered-item"> <a href="/news/property/2017/05/13/upside-down-in-bridgnorth-nearly-finished/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="4"> <h4 data-ga-autotrack-story-part="headline">‘Upside down’ Bridgnorth homes nearly finished</h4> <p class="story-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Bridgnorth</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2017-05-13T15:16:08.001Z">7 hours ago</time> </span> </p> </a> </div> <div class="list-numbered-item"> <a href="/news/crime/2017/05/12/telford-paedophile-54-is-jailed-for-12-years/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="5"> <h4 data-ga-autotrack-story-part="headline">Telford paedophile, 54, is jailed for 12 years</h4> <p class="story-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Telford</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2017-05-12T07:00:08.172Z">May 12, 2017</time> </span> </p> </a> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fOpdt02nClgpjq"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu" data-page-type="story" data-slot="/news" data-story="[&quot;F5KQNSRBI5GP5NE6ROFM2NXDZM&quot;,&quot;/news/emergency-services/2017/05/03/air-ambulance-on-scene-after-man-falls-from-forklift-truck-in-telford/&quot;]" data-sites="[&quot;/news&quot;,&quot;&quot;,&quot;&quot;,&quot;&quot;,&quot;&quot;,&quot;&quot;,&quot;&quot;,&quot;&quot;,&quot;&quot;]" data-custom-targeting=""></div> </div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-taboola" id="fb99BA1nClgpjq"> <div class="taboola-advert advert taboola-advert-unrelated-stories" data-type="below-story-thumbnails"></div> </div> <div class="pb-container"> <div class=" pb-feature pb-layout-item pb-f-comments-disqus col-sm-6 col-lg-8 col-xs-12 col-md-8" id="fUTJn72nClgpjq"> <div data-pb-field="custom.commentsDisabledText" data-pb-placeholder="Comments disabled text." data-pb-field-type="richtext"><p>Sorry, we are not accepting comments on this article.</p></div> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-4 col-md-4 col-sm-6 col-xs-12" id="c0fl7renClgpjq"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fW7buR1nClgpjq"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu" data-page-type="story" data-slot="/news" data-story="[&quot;F5KQNSRBI5GP5NE6ROFM2NXDZM&quot;,&quot;/news/emergency-services/2017/05/03/air-ambulance-on-scene-after-man-falls-from-forklift-truck-in-telford/&quot;]" data-sites="[&quot;/news&quot;,&quot;&quot;,&quot;&quot;,&quot;&quot;,&quot;&quot;,&quot;&quot;,&quot;&quot;,&quot;&quot;,&quot;&quot;]" data-custom-targeting=""></div> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f09KoLrnClgpjq"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu" data-page-type="story" data-slot="/news" data-story="[&#034;F5KQNSRBI5GP5NE6ROFM2NXDZM&#034;,&#034;/news/emergency-services/2017/05/03/air-ambulance-on-scene-after-man-falls-from-forklift-truck-in-telford/&#034;]" data-sites="[&#034;/news&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;]" data-custom-targeting=""></div> </div> </div> </div></section> <section id="after-content" class="story-after-content section"> <div class="pb-container"> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="fb9i8O1nClgpjq"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">Top stories</h2> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list" id="f0bdt1hnClgpjq"> <div class="row"> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text " data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/05/12/plan-due-soon-on-future-of-dangerous-junction-in-shifnal/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/R2kCCq4RYxyHZCDKMD5-to-lVwc=/248x186/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com%2fpublic%2fXNGHZREQ5BC4HOY3SXJI2SDL4Y" alt="Shifnal traffic lights look set to stay after terrifying crashes - with pictures and video" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Shifnal traffic lights look set to stay after terrifying crashes - with pictures and video</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Shifnal</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T18:00:19.431Z">4 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text " data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/entertainment/shrewsbury-entertainment/2017/05/13/families-fill-shrewsburys-quarry-for-fun-filled-kids-festival/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/DXanwvI_QUVA3aTyr04Z0cXH6MU=/248x186/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com%2fpublic%2fFUJYCJAX4BHXRGZAB6P4G6OVUU" alt="Families fill Shrewsbury&#039;s Quarry for fun-filled kids festival" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Families fill Shrewsbury&#039;s Quarry for fun-filled kids festival</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Shrewsbury</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T18:28:17.244Z">3 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text " data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/politics/2017/05/13/general-election-telford-focus-we-need-someone-with-a-local-passion-like-mine-says-labour-candidate-kudlip-sahota/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/4LNVKkyS7NC2IoQVtMGfcQ1CbMc=/248x186/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com%2fpublic%2fBRBFVPHRA5ERHB276VNZQREM5M" alt="General Election Telford focus: &#039;We need someone with a local passion like mine&#039;, says Labour candidate Kuldip Sahota" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">General Election Telford focus: &#039;We need someone with a local passion like mine&#039;, says Labour candidate Kuldip Sahota</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Telford</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T18:01:13.061Z">4 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text " data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/politics/2017/05/13/general-election-telford-focus-you-need-to-be-able-to-learn-from-your-mistakes-says-conservative-candidate-lucy-allan/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/CuYziyqJRoEM4_j69rqaGc_RFoI=/248x186/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com%2fpublic%2fLPWOZMFHIRCXHNE64TL2FTBZV4" alt="General Election Telford focus: &#039;You need to be able to learn from your mistakes&#039;, says Conservative candidate Lucy Allan" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">General Election Telford focus: &#039;You need to be able to learn from your mistakes&#039;, says Conservative candidate Lucy Allan</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Telford</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T18:01:08.493Z">4 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text " data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/entertainment/south-shropshire-entertainment/2017/05/13/feast-for-the-senses-sees-foodies-flock-to-ludlow-spring-festival-/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/8fNu_oEs7CI5SRaSeoM5TQ5fA78=/248x186/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com%2fpublic%2fBQK52262DVAJFKKMZOZEWLFAFA" alt="Feast for the senses sees foodies flock to Ludlow Spring Festival " class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Feast for the senses sees foodies flock to Ludlow Spring Festival </h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Ludlow</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T18:13:59.324Z">4 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text " data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/property/2017/05/13/welshpool-couple-build-their-first-home-together-for-just-5500/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/8xbZWWZECiH7yzmuZsQum3Xbxp4=/248x186/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com%2fpublic%2fQDF6VMHXCZDHDMZESJ22J37SIE" alt="Couple build their first home together for JUST £5,500 " class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Couple build their first home together for JUST £5,500 </h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Welshpool</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T07:00:30.156Z">15 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text " data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/entertainment/shrewsbury-entertainment/2017/05/13/audiences-will-be-rolling-in-the-aisles/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/VlKiU55kyGHMkT79p2nebm2gz7Q=/248x186/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com%2fpublic%2fWJ2BFO4VDNDTDAGHLQOWP7NKQM" alt="Big names confirmed for Shrewsbury International Comedy Festival" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Big names confirmed for Shrewsbury International Comedy Festival</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Shrewsbury</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T15:20:07.890Z">7 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text " data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/crime/2017/05/17/telford-man-who-showed-off-sex-film-is-given-restraining-order-/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/aNtyI8z_7GLQz5HfjVGpflOtEfg=/248x186/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com%2fpublic%2fTUCDFFGL65F5HCJUQTLRU3GPSQ" alt="Victim left ‘exposed’ after sex film shared by Telford man" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Victim left ‘exposed’ after sex film shared by Telford man</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Leegomery</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T13:12:12.589Z">9 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text " data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/crime/2017/05/13/weapons-found-among-children-in-schools-/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/m96PVK2M-7IV9DojPq4W09s_0dw=/248x186/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com%2fpublic%2fJLRKJBOR2NFX5B3PDOLT75GA4A" alt="Weapons at schools: Pupil, 8, was suspect, West Mercia Police figures show" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Weapons at schools: Pupil, 8, was suspect, West Mercia Police figures show</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Crime</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T07:00:20.182Z">15 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text " data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/politics/2017/05/13/overhaul-of-council-computer-systems-to-be-approved/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/hI7T29KqYzo12zAE88ubOBpz4AQ=/248x186/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com%2fpublic%2fHZHQ4QX775E33NAU35TH6CQKUU" alt="£23 million overhaul of Shropshire council computer systems to be approved" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">£23 million overhaul of Shropshire council computer systems to be approved</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Politics</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T07:00:10.468Z">15 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text no-image" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/oswestry/2017/05/12/oswestry-father-overdosed-on-morphine/" class="block-link"> <div class="row"> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Oswestry father overdosed on morphine</h4> <p data-ga-autotrack-story-part="subheadline">A father-of-two found dead in his bathroom less than a fortnight before Christmas had overdosed on pain relief medication, a coroner has heard.</p> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Oswestry</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T14:37:06.216Z">7 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text " data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/mid-wales/welshpool/2017/05/13/new-homes-for-former-little-chef-site-near-welshpool-/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/307Ybu0lE1cXGgjWgzcnCHuja2s=/248x186/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com%2fpublic%2fQIZ4BUN3MNBBPOJDNW6NCYBXNA" alt="Homes to be built on former Little Chef site near Welshpool " class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Homes to be built on former Little Chef site near Welshpool </h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Welshpool</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T07:00:02.123Z">15 hours ago</time> </span> </span> </div> </div> </a> </article> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fURdKx1nClgpjq"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu" data-page-type="site" data-slot="" data-sites="[&#034;&#034;]" data-custom-targeting=""></div> </div> </div> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="f0QIH1unClgpjq"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">More from Shropshire Star</h2> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-6 col-md-6 col-sm-12 col-xs-12" id="c0Z1UhznClgpjq"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="f0h258vnClgpjq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/voices/" class="generic-story-list-site-link">Voices</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/politics/2017/05/13/being-mayor-wont-be-a-walk-on-easy-street/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/hE4ZoJhK7e-GEbrxlY88jxCjOMo=/400x300/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com%2fpublic%2fZZMG3XJUW5GBTNVICVKWBIOAFA" alt="Being mayor won’t be a walk on easy Street" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Being mayor won’t be a walk on easy Street</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Politics</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T07:03:00.255Z">15 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/voices/in-depth/2017/05/13/dont-count-your-chickenswarns-chris-moncrieff/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Don't count your chickens,warns Chris Moncrieff</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">In-depth</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T07:00:04.480Z">15 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/2017/05/13/did-hitler-the-househunter-have-his-eye-on-shropshire/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Did Hitler the househunter have his eye on Shropshire?</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Bridgnorth</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T08:45:32.132Z">13 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fyYlPC1nClgpjq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/crime/" class="generic-story-list-site-link">Crime</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/crime/2017/05/17/telford-man-who-showed-off-sex-film-is-given-restraining-order-/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/1jpOESQuz70x99-SfMjB9eQ8j_M=/400x300/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com%2fpublic%2fTUCDFFGL65F5HCJUQTLRU3GPSQ" alt="Victim left ‘exposed’ after sex film shared by Telford man" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Victim left ‘exposed’ after sex film shared by Telford man</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Leegomery</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T13:12:12.589Z">9 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/crime/2017/05/13/weapons-found-among-children-in-schools-/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Weapons at schools: Pupil, 8, was suspect, West Mercia Police figures show</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Crime</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T07:00:20.182Z">15 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/crime/2017/05/13/newtown-school-targeted-by-vandals-second-time-in-less-than-a-month/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Newtown school targeted by vandals for second time in less than a month</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Newtown</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T07:00:03.511Z">15 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-6 col-md-6 col-sm-12 col-xs-12" id="cSmaOc1nClgpjq"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fM4DGD1nClgpjq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/business/" class="generic-story-list-site-link">Business</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/business/2017/05/11/new-jobs-as-hotel-near-market-drayton-set-to-expand-/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/ejj6hW2FRMlm4E87QFrokRuYQNk=/400x300/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com%2fpublic%2f7XWOZYWLDBGQ7DBDINLSPMEM2Y" alt="New jobs as hotel near Market Drayton set to expand " class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">New jobs as hotel near Market Drayton set to expand </h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Market Drayton</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-12T07:00:05.453Z">May 12, 2017</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/business/2017/05/25/pie-in-the-sky-or-the-road-to-success-/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Pie in the sky or the road to success? </h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Business</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-12T07:50:19.978Z">May 12, 2017</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/business/2017/05/12/telford-conference-hears-of-need-for-more-skills-and-better-roads/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">‘Skills shortages’ hitting business, Telford conference told</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Telford</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-12T06:59:59.348Z">May 12, 2017</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="f9xjd81nClgpjq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/education/" class="generic-story-list-site-link">Education</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/crime/2017/05/13/weapons-found-among-children-in-schools-/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/tcqWkv7EEHSr1oMMHorEsw_KJL4=/400x300/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com%2fpublic%2fJLRKJBOR2NFX5B3PDOLT75GA4A" alt="Weapons at schools: Pupil, 8, was suspect, West Mercia Police figures show" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Weapons at schools: Pupil, 8, was suspect, West Mercia Police figures show</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Crime</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T07:00:20.182Z">15 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/local-hubs/2017/05/13/college-alumni-join-facebook-campaign/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">College alumni join Facebook campaign</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Local Hubs</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T07:00:01.082Z">15 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/local-hubs/2017/05/13/students-should-snap-up-new-course/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Students should snap up new course</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Local Hubs</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T07:00:01.294Z">15 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0CGux5nClgpjq"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu" data-page-type="site" data-slot="" data-sites="[&#034;&#034;]" data-custom-targeting=""></div> </div> </div> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="fyeKiQ1nClgpjq"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">UK &amp; International News</h2> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-8 col-md-8 col-sm-12 col-xs-12" id="c0ic2NInClgpjq"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="f0a7y5YnClgpjq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/uk-news/" class="generic-story-list-site-link">UK News</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2017/05/13/labour-pledges-to-impose-robin-hood-tax-on-financial-transactions/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/Bxu3aDUA9-L8fvlrg1M2ptVe5gI=/400x300/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com%2fpublic%2fT5J6E3N3ZJHBHBBDVXSCTZMVCI" alt="Labour pledges to impose ‘Robin Hood tax’ on financial transactions" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Labour pledges to impose ‘Robin Hood tax’ on financial transactions</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T21:39:10.456Z">Less than an hour ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2017/05/13/british-cyber-whiz-hailed-accidental-hero-after-stopping-global-virus/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">British cyber whiz hailed ‘accidental hero’ after stopping global virus</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T20:18:13.733Z">2 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2017/05/13/from-the-election-trail-pensioners-praise-corbyn-and-hunt-accused-on-security/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">From the election trail: Pensioners praise Corbyn and Hunt accused on security</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T21:41:07.337Z">Less than an hour ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="f0V8ZUnnClgpjq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/viral-news/" class="generic-story-list-site-link">Viral news</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2017/05/13/heres-what-happened-on-the-election-trail-today/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/SlTqQ5OlZVm2NDOy5MwzhQUq3lo=/400x300/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com%2fpublic%2fCPZVUSPX3VD37G4V6FJ5ZBE5DQ" alt="Here's what happened on the election trail today" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Here's what happened on the election trail today</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Viral news</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T17:30:24.245Z">4 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2017/05/13/heres-how-theresa-may-plans-to-allow-teens-to-delete-embarassing-social-media-posts/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Here's how Theresa May plans to allow teens to delete embarassing social media posts</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Viral news</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T13:01:55.130Z">9 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2017/05/13/what-is-wrong-with-you-michelle-obama-hits-out-at-donald-trumps-changes-to-her-healthy-school-lunches-/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">'What is wrong with you?': Michelle Obama hits out at Donald Trump's changes to her healthy school lunches </h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">Viral news</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T10:31:40.285Z">11 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" col-sm-6 col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-feed-generic-story-list" id="f0jD5M4nClgpjq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/world-news/" class="generic-story-list-site-link">World News</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/world-news/2017/05/13/donald-trump-says-fast-decision-possible-on-new-fbi-director/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/W2upP8kyS0HZaKBYAAmLLCqTY44=/400x300/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com%2fpublic%2fGVK2N2YZI5GE5LDXXACEMBWJKY" alt="Donald Trump says ‘fast decision’ possible on new FBI director" class="block-image" data-ga-autotrack-story-part="image"/> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Donald Trump says ‘fast decision’ possible on new FBI director</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span data-ga-autotrack-story-part="site">World News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-05-13T21:21:07.995Z">1 hour ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-sm-6 col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0iofqTnClgpjq"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu" data-page-type="story" data-slot="/news" data-story="[&#034;F5KQNSRBI5GP5NE6ROFM2NXDZM&#034;,&#034;/news/emergency-services/2017/05/03/air-ambulance-on-scene-after-man-falls-from-forklift-truck-in-telford/&#034;]" data-sites="[&#034;/news&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;]" data-custom-targeting=""></div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-sticky-skyscraper" id="fKGke62nClgpjq"> <div class="sticky-skyscraper"> <div class="advert-dfp advert-sticky-skyscraper " data-position="sticky-skyscraper" data-page-type="story" data-slot="/news" data-story="[&#034;F5KQNSRBI5GP5NE6ROFM2NXDZM&#034;,&#034;/news/emergency-services/2017/05/03/air-ambulance-on-scene-after-man-falls-from-forklift-truck-in-telford/&#034;]" data-sites="[&#034;/news&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;]" data-custom-targeting=""></div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-fireplace" id="f0nOep7nClgpjq"> <div class="advertising dfp-fireplace"> <div class="advert-dfp advert-fireplace " data-position="fireplace" data-page-type="story" data-slot="/news" data-story="[&#034;F5KQNSRBI5GP5NE6ROFM2NXDZM&#034;,&#034;/news/emergency-services/2017/05/03/air-ambulance-on-scene-after-man-falls-from-forklift-truck-in-telford/&#034;]" data-sites="[&#034;/news&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;,&#034;&#034;]" data-custom-targeting=""></div> </div> </div> <div class="pb-container"> </div></section> <section id="footer" class="story-footer section"> <footer class="footer pb-layout-item pb-chain pb-c-footer-links full" id="ch99q62nClgpjq"> <div class=" col-lg-3 col-md-3 col-xs-12 pb-feature pb-layout-item pb-f-static-link-list col-sm-3" id="fQ3zQ02nClgpjq"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">Get involved</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="mailto:ketley.newsroom@shropshirestar.co.uk" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Send us your news" data-ga-event-action="Get involved" data-ga-event-value="1">Send us your news</a> </li> <li class="link-list-link-container"> <a target="_blank" href="https://subscriber.shropshirestar.co.uk/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=SS" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Manage your subscription" data-ga-event-action="Get involved" data-ga-event-value="2">Manage your subscription</a> </li> </div> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/starwitness/" class="link-list-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Send us your photos" data-ga-event-action="Get involved" data-ga-event-value="3">Send us your photos</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/deliver/" class="link-list-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Deliver the Shropshire Star" data-ga-event-action="Get involved" data-ga-event-value="4">Deliver the Shropshire Star</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-static-link-list col-sm-4" id="f0YN09YnClgpjq"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">Useful links</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-6"> <li class="link-list-link-container"> <a target="_blank" href="http://www.mnadigital.co.uk/" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="MNA Digital Services" data-ga-event-action="Useful links" data-ga-event-value="1">MNA Digital Services</a> </li> <li class="link-list-link-container"> <a target="_blank" href="https://bookanad.shropshirestar.co.uk/selfservice/home" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Book a classified ad" data-ga-event-action="Useful links" data-ga-event-value="2">Book a classified ad</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/making-a-complaint/" class="link-list-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Making a complaint" data-ga-event-action="Useful links" data-ga-event-value="3">Making a complaint</a> </li> </div> <div class="col-xs-6"> <li class="link-list-link-container"> <a target="_blank" href="http://jobs.shropshirestar.com/newalert/" class="link-list-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Create a job alert" data-ga-event-action="Useful links" data-ga-event-value="4">Create a job alert</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/services/#subscriptions-tab" class="link-list-link" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Buy a subscription" data-ga-event-action="Useful links" data-ga-event-value="5">Buy a subscription</a> </li> <li class="link-list-link-container"> <a target="_blank" href="https://itunes.apple.com/app/id489510978" class="link-list-link" data-pb-url-field="custom.url_5" data-pb-field="custom.title_5" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Get our app" data-ga-event-action="Useful links" data-ga-event-value="6">Get our app</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-3 col-md-3 col-xs-12 pb-feature pb-layout-item pb-f-static-link-list col-sm-3" id="f050uIinClgpjq"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">About the website</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/about-us/" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="About us" data-ga-event-action="About the website" data-ga-event-value="1">About us</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/contact-us/" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Contact us" data-ga-event-action="About the website" data-ga-event-value="2">Contact us</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/terms-of-website-use/" class="link-list-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Terms of website use" data-ga-event-action="About the website" data-ga-event-value="3">Terms of website use</a> </li> </div> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/cookies-and-third-party-privacy/" class="link-list-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Cookies and privacy policy" data-ga-event-action="About the website" data-ga-event-value="4">Cookies and privacy policy</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/" class="link-list-link" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Homepage" data-ga-event-action="About the website" data-ga-event-value="5">Homepage</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-2 col-md-2 col-sm-2 pb-feature pb-layout-item pb-f-static-social-icons col-xs-12" id="fypUtc1nClgpjq"> <h4 class="social-icons-title">Follow us on</h4> <ul class="social-icons"> <li class="social-icons-item"> <a href="https://twitter.com/shropshirestar" class="social-icons-twitter social-icons-icon"> Follow us on Twitter </a> </li> <li class="social-icons-item"> <a href="https://www.facebook.com/shropshirestar" class="social-icons-facebook social-icons-icon"> Like us on Facebook </a> </li> </ul> </div> </footer> <div class="footer-bottom pb-layout-item pb-chain pb-c-footer-bottom full" id="c0i45X1nClgpjq"> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-static-back-to-top col-lg-6" id="f84u8g1nClgpjq"> <p class="back-to-top"> <a href="#top-of-page" class="back-to-top-link"> <img src="/pb/resources/img/icons/ss/interface-to-top.svg" alt="Back to top icon" class="back-to-top-icon">Back to top </a> </p> </div> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-static-copyright-statement col-lg-6" id="feySyf1nClgpjq"> <p class="copyright-statement">© 2017 MNA. All rights reserved</p> </div> </div> <div class="pb-container"> </div></section> <div class="pb-container"> </div></div> </div> <div class="on-scroll"> <div class="advert-dfp advert-on-scroll " data-position="on-scroll" data-page-type="site" data-slot="/" data-sites="[&#034;/&#034;]" data-custom-targeting=""></div> </div> <script>
            var SITE_CONFIG = {
                CHARTBEAT: {
                    DOMAIN: "shropshirestar.com",
                    UID: "52773",
                },
                DFP: {
                    SLOT_ROOT_PREFIX: "/5293/MNA-ShropshireStar",
                },
                DISQUS: {
                    SHORTNAME: "shropshirestar",
                    PUBLIC_KEY: "arlDFG60Scv5qXA3ErWz1uCowc56cBaQyrUpzY95tEgd2jlaIx1mqwLPgrt1HMtb",
                },
                GOOGLE_ANALYTICS: {
                    UA_CODE: "UA-422633-13",
                    BREAKPOINT_DIMENSION_INDEX: "1",
                    ORIENTATION_DIMENSION_INDEX: "2",
                },
                GOOGLE_MAPS: {
                    API_KEY: "AIzaSyDaICi6YOiHiv7EOKlzZqUJvIvt8u_CEpo",
                },
                PAGE_BUILDER: {
                    IS_ADMIN: false,
                    PREFIX: "/pb",
                },
                POST_SOCIAL_SHARING: {
                    PUBLISHER_KEY: "ukr2o1ngmcldjb3hh6pm",
                },
                TABOOLA: {
                    SDK_URL: "//cdn.taboola.com/libtrc/mna-network/loader.js",
                },
                USER_SERVICE: {
                    URL: "https://us.mna.io",
                },
                NEWSLETTER: {
                    LIST_ID: "e1651e2840",
                    SERVICE_URL: "https://sloth.mna.io",
                },
            };
        </script> <script id="flash-message-template" type="text/html">
            <div class="flash-message">
                <p class="flash-message-text">{{ message }}</p>
                <a class="flash-message-close">Close</a>
            </div>
        </script> <script src="/pb/gr/c/default/rN4rBc1nClgpjq/js/a22d1d8686.js?_=b63ec"></script> <script src="https://adyoulike.omnitagjs.com/" async="async" crossorigin="anonymous"></script> <script>var bugmuncher_options={background_color:"#7a43b6",api_key:"529069d9573fd58ad957"};(function(){var b=document.createElement("script");b.setAttribute("type","text/javascript");var a=new Date,a="?"+a.getFullYear()+(a.getMonth()+1)+a.getDate()+a.getHours();b.setAttribute("src","//cdn.bugmuncher.com/bugmuncher.js"+a);document.getElementsByTagName("head")[0].appendChild(b)})();</script> </body> </html>