<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Broadband investment helps 10-year digital drive across the Marches | Shropshire Star</title><meta property="fb:app_id" content="125556724129189"/><meta name="twitter:site" content="shropshirestar"/><meta property="og:title" content="Broadband investment helps 10-year digital drive across the Marches"/><meta name="description" content="A 10-year project to improve broadband access across Herefordshire, Shropshire and Telford and Wrekin, has played a huge part in driving the region’s economic success, the region’s small business champion said today."/><meta property="og:description" content="A 10-year project to improve broadband access across Herefordshire, Shropshire and Telford and Wrekin, has played a huge part in driving the region’s economic success, the region’s small business champion said today."/><meta name="author" content="James Pugh"/><meta itemProp="image" property="og:image" content="https://www.shropshirestar.com/resizer/kTjKThSGOC9V1kwPXiUbhswGSxw=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/GB4QL35SLJHSFC37G6LPQ3AMGA.jpg"/><meta property="og:url" content="https://www.shropshirestar.com/news/business/2021/10/12/broadband-investment-helps-10-year-digital-drive-across-the-marches/"/><meta property="mna:story:premium-flag" content="Free"/><meta property="mna:story:categories" content="news,business,business-picks"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;SAVUMTLIRJB4VH4UD5UR2YYLLY&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=76" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=76" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=76" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=76"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=76"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-ss.ico?d=76" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css"/><script src="/pf/resources/js/dist/shims.js?d=76"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MFMNPF9');
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-3a114a70-9702-4683-a0e2-16d38b0eea9d","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjvmylfeega-f-a165a100b-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"933040","ak.ai":parseInt("598254",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"5949ba65","ak.r":37762,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":60484,"ak.gh":"23.32.16.86","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1634017548","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==MlXoxKxh147NegSw7g5iiPoE2mVvglflOWzjraiYKQiKqAnz2OR+q6oLVT6/hHpvw0KCpMN1WCKkGCdKTZW2gmeORdvI2vW37+KBnT6JErmyB5F/pjDkKNN2mk4/m/su97Hev8CeU9CJ4H3W2drfE0ONBKbtbQRN33J/bzU4Xj8AASQokMb3DSh+ngy5IXlRZuteKwSyPb0lk7zP2dRfTZl0iWNrG+ALhAceQfp7J8rUxb11bvBstO1WTqIkk591cG2wTNwVCeFqSngmFXO4E6wr7UFSFGOn8oLeVR03IZTaCcYLfQv2BM6rST8s4tv2W7j8/F4sNieqfAcFvI3j9YedVmhQ9EsLrlZ6PN1h41oxjE5o2YxS3s8NvjcM9zr3Pk/n5u28py+2QetYnwtXiXmW8Tdo3OscrLaKrNoBXsU=","ak.pv":"17","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-ss"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-e183da32-09cb-406e-84d2-495e3e38b72f" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.shropshirestar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Subscriptions</a><a href="https://www.myfamilyannouncements.co.uk/shropshirestar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/IEYQATDDUNDOPOZTENFYGUA55A.png&#x27;)">Shropshire Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none">Menu <i class="fas fa-caret-down"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary p-0 pr-2"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form></nav></div></div><div class="col-flush"><div class="category-secondary-navigation use-primary-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/news/" class="secondary-navigation-current-link">News</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->News<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/news/local-hubs/" class="secondary-navigation-link col-12 col-md-auto">Local Hubs</a><a href="/news/crime/" class="secondary-navigation-link col-12 col-md-auto">Crime</a><a href="/news/politics/" class="secondary-navigation-link col-12 col-md-auto">Politics</a><a href="/news/health/" class="secondary-navigation-link col-12 col-md-auto">Health</a><a href="/news/business/" class="secondary-navigation-link col-12 col-md-auto active">Business</a><a href="/news/voices/" class="secondary-navigation-link col-12 col-md-auto">Voices</a><a href="/news/uk-news/" class="secondary-navigation-link col-12 col-md-auto">UK News</a><a href="/news/environment/" class="secondary-navigation-link col-12 col-md-auto">Environment</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/news/education/" class="secondary-navigation-link col-12">Education</a><a href="/news/features/" class="secondary-navigation-link col-12">Features</a><a href="/news/nostalgia/" class="secondary-navigation-link col-12">Nostalgia</a><a href="/news/property/" class="secondary-navigation-link col-12">Property</a><a href="/news/transport/" class="secondary-navigation-link col-12">Transport</a><a href="/news/farming/" class="secondary-navigation-link col-12">Farming</a><a href="/news/motors/" class="secondary-navigation-link col-12">Motors</a><a href="/news/world-news/" class="secondary-navigation-link col-12">World News</a><a href="/news/dual-the-A5/" class="secondary-navigation-link col-12">Dual The A5</a><a href="/news/featured-articles/" class="secondary-navigation-link col-12">Sponsored articles</a></div></div><div class="secondary-navigation-promo col-12 col-md text-right align-self-center"><a href="/news/local-hubs/" class="button button-primary">Find news for your town</a></div></div><div class="secondary-navigation-current-level-menu-trigger d-flex d-md-none align-items-center"><span class="secondary-navigation-current-level-menu-trigger-text">Business</span><i class="fas ml-auto fa-caret-down"></i></div><div class="secondary-navigation-current-level-links row d-md-flex d-none"><a href="/news/business/ladder-for-shropshire/" class="secondary-navigation-link col-12 col-md-auto">Ladder For Shropshire</a></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-c48bb793-51cb-4514-8d4d-d441c79ea636" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Broadband investment helps 10-year digital drive across the Marches</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part">By <a href="/news/authors/james-pugh/">James Pugh</a></span><span class="story-meta-info-part"><a href="/news/business/">Business</a></span><span class="story-meta-info-part">Published: <time dateTime="2021-10-12T05:00:00.448Z">Just now</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">A 10-year project to improve broadband access across Herefordshire, Shropshire and Telford and Wrekin, has played a huge part in driving the region’s economic success, the region’s small business champion said today.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-be383828-c043-4dfe-ba42-89cb7c5f498b" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-be383828-c043-4dfe-ba42-89cb7c5f498b" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75.3333%"><img src="https://www.shropshirestar.com/resizer/kTjKThSGOC9V1kwPXiUbhswGSxw=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/GB4QL35SLJHSFC37G6LPQ3AMGA.jpg" class="lazy-image-image with-dimensions" alt="Dave Courteen"/></div><figcaption class="story-content-figure-caption small">Dave Courteen</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Dave Courteen says the Marches Local Enterprise Partnership – the business-led organisation which has driven economic growth across the region since it was formed 10 years ago – has committed a total of £7.7 million to ensuring that businesses in all corners of the area have access to the fastest broadband possible.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The investment – secured as an extension to Growth Deal funding – has helped ensure that some 77,000 homes and businesses in hard-to-reach areas now have access to broadband speeds of at least 30Mbps.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Dave, the LEP’s small business champion and chair of the Marches Business Support Steering Group, said the investment meant that more than 93 per cent of the region now achieved speeds which were impossible just a few years ago.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“The importance of broadband to our business community cannot be overstated which is why delivering these improvements has been a core part of our decade of delivery,” he said.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“It is now just as much of a utility as electricity and water, without which it is impossible for businesses to compete on a level playing field with competitors in more urban areas. It is essential that our businesses have access to the fastest speeds possible and we have been working hard to ensure that is the case.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">LEP funding has helped drive the broadband success in all three parts of the Marches, including:</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-f70114bb-a55c-4d62-87d5-6a7a0f8a451f" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">⦁ In Herefordshire, the Fastershire project was awarded nearly £1.7 million of Growth Deal funding by the LEP to help overcome market failure in provision in rural areas.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-e9c1b591-b079-4656-ba76-7f9af5851936" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The Fastershire project has helped 35,000 premises across the county access superfast broadband and independent figures from Think Broadband show more than 93 per cent of premises across the county now have access to speeds of 30Mbps or more.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">⦁ In Shropshire, Connecting Shropshire received just over £5 million of Growth Deal funding to upgrade 64,328 premises to superfast broadband.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The scheme has helped bring high-speed connectivity to areas which had previously been left struggling with slow speeds.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-66084e9f-4ade-458c-a462-3841573282e6" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">⦁ The Superfast Telford project received just over £1 million from the Growth Deal funds to help drive the borough’s ambition to become one of the first areas in the country to have 100 per cent fibre broadband coverage.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">It targeted more than 9,323 premises – including 1,398 businesses – that had previously been unable to gain superfast access to ensure that no area of the borough was excluded from the digital revolution.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Latest figures from Think Broadband show that 98.2 per cent of premises across Shropshire now receive speeds over 30Mbps, whilst the figure is even higher at 98.5 per cent in Telford & Wrekin.</p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-aa15e572-5e85-4d3b-aef5-b2de829ffb24" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“This hugely-improved broadband provision means that businesses in all parts of our region can now access fast speeds, taking advantage of the new technologies which are revolutionising the way we do business and work,” said Dave.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Without this investment it would have been impossible for large numbers of people to work from home during the pandemic and lockdown, shutting down still more businesses and increasing the impact the pandemic has had on the region even more.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Our Marches Growth Hub has also worked across the region with partners to make sure that businesses are aware of the grant and funding help available to upgrade their connections as part of our work to future-proof the region’s economy.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“And because of the unique way the LEP is set up – as a partnership between business, the local public sector and academia – we will continue to work to improve connectivity and ensure that as many people have the digital skills needed in today’s world as possible.”</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/news/business/" class="story-tag-list-tag-link">Business</a></div><div class="story-tag-list-tag col-auto"><a href="/news/" class="story-tag-list-tag-link">News</a></div><div class="story-tag-list-tag col-auto"><a href="/news/business/business-picks/" class="story-tag-list-tag-link">Business Picks</a></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-author-info row"><div class="col-3 col-md-4 col-lg-2"><div class="lazy-image"><img src="https://www.shropshirestar.com/resizer/ormjexrw3wZrY6aREDlhz7Pz9Lw=/300x0/cloudfront-us-east-1.images.arcpublishing.com/mna/K2LJSQKLBRG3TOX4S7Q3P3YXAA.jpg" class="lazy-image-image" alt="James Pugh"/></div></div><div class="story-author-info-content small col-9 col-md-8 col-lg-10"><p class="mb-0">By <a href="/news/authors/james-pugh/">James Pugh</a></p><p class="mt-2 mb-0">Shropshire Star Business and Farming Editor.</p></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-29d897ee-b1a2-4f92-a35b-87cdb1b39a87" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-ca1e1f2f-8ee0-4aef-a205-e431705d2d66" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/business/2021/10/12/new-mobile-fish-and-chip-takeaway-hoping-to-become-the-plaice-to-eat/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">New fish and chip takeaway hoping to become &#x27;plaice&#x27; to eat in Shropshire</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-10-12T05:02:30.231Z">Just now</time></div></a></article></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-e4cfeca5-5ed6-46ec-8dfb-90ef52705d2a" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-b1a13e1d-a61f-49e4-8757-b33adb572c33" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/business/2021/10/12/new-mobile-fish-and-chip-takeaway-hoping-to-become-the-plaice-to-eat/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">New fish and chip takeaway hoping to become &#x27;plaice&#x27; to eat in Shropshire</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-10-12T05:02:30.231Z">Just now</time></div></a></article></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-248cf21b-9b43-4ae5-a1ca-21ae970a9400" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-7e118211-d6e8-497a-839a-726ac972a074" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/education/2021/10/12/school-criticised-over-safeguarding-after-swimming-club-investigation/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/ERZDdpBkL9UbZ9EHApvEBjcQrAU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/GZPJ3YXTD5E5PBAU4CGIAFF4VA.jpg" class="lazy-image-image with-dimensions" alt="The head of Ellesmere College, Brendan Wignall, expressed &#x27;surprise&#x27; at the conclusion"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Ellesmere College criticised over safeguarding after swimming club investigation</h1><div class="story-meta small">Ellesmere<!-- --> | <time dateTime="2021-10-12T05:05:00.346Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/south-shropshire/ludlow/2021/10/11/dont-go-too-early-for-your-booster-jab-say-shropshire-medics/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/0BJTOklODP-Z04NYKgPWBNVGARE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/3HKM3UVZGNFJDNL3E4DB75B4OI.jpg" class="lazy-image-image with-dimensions" alt="Booster jabs are being rolled out across the country"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Covid booster jabs cancelled as patients book too early</h1><div class="story-meta small">Ludlow<!-- --> | <time dateTime="2021-10-12T05:04:30.256Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2021/10/11/shrewsbury-police-chase-followed-by-90-months-in-jail-for-birmingham-man/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/QkurdLbuQ15vvhryddgWDx3sKWE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KNEIJMWTNVASND4KDZ7OKUHYKU.jpg" class="lazy-image-image with-dimensions" alt="Shaun Jones"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Drug dealer jailed for seven years after police chase through Shrewsbury</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-10-12T05:03:30.254Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2021/10/11/front-counters-at-shrewsbury-and-telfords-police-stations-could-close-twice-a-week-under-new-plans/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/2iIZrHvAehwYn-7CEiSmAfkc9rw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/H4WBIOXEQNHSFE4NI4IPHDSNCI.jpg" class="lazy-image-image with-dimensions" alt="Malinsgate Police Station in Telford is among the stations affected by the plans"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Shrewsbury and Telford police stations could close to public twice a week</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-10-12T05:03:00.312Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/business/2021/10/12/new-mobile-fish-and-chip-takeaway-hoping-to-become-the-plaice-to-eat/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Gw_QxT938kjMINK3cGhz3-BduTs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KYL33MAFRRBBTHQHPRMFG65L2U.jpg" class="lazy-image-image with-dimensions" alt="Ryan King of Fish Heads"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">New fish and chip takeaway hoping to become &#x27;plaice&#x27; to eat in Shropshire</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-10-12T05:02:30.231Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2021/10/11/fuel-crisis-stopped-health-workers-getting-to-dying-patients/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/MtHmvSjjjJ0Sj7nfk8TdRKRbBpo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/GRDZBDSIUJELFA6V765FM2MVF4.jpg" class="lazy-image-image with-dimensions" alt="The impact of the fuel crisis has been revealed by one of the county&#x27;s health bosses"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Fuel crisis stopped health workers getting to dying patients</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-10-12T05:02:00.328Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/dawley/2021/10/11/residents-urged-to-contribute-to-plans-for-new-swimming-pool-in-telford/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/dfRg2UrtQwlzwWgfjLt84AaTQ5w=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/VG5PSQF6XZDNDFZYCLO2UFM2IY.jpg" class="lazy-image-image with-dimensions" alt="Councillors Shaun Davies and Eileen Callear joined poolside by Councillors Ian Preece and Kuldip Sahota"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Residents urged to have say on new Telford swimming pool</h1><div class="story-meta small">Dawley<!-- --> | <time dateTime="2021-10-12T05:01:30.237Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/albrighton-and-cosford/2021/10/12/cheers-halfpenny-green-vineyard-enjoys-bumper-crop/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Xq_Q44g0j6V8zgzvanJK-yt7-wA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/JCWFLFB5KBHAVGMSD7GPGCJDPA.jpg" class="lazy-image-image with-dimensions" alt="Halfpenny Green Vineyards have had a bumper crop of grapes this year. Volunteer Cynthia Jones gets to work."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Cheers! Halfpenny Green Vineyard enjoys bumper crop </h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-10-12T05:01:00.355Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/voices/opinions/peter-rhodes/2021/10/12/peter-rhodes-on-taking-offence-celebrating-niceness-and-spooks-who-burgle-by-night/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/uh-9o_aues3eL6uwK-Rcc0n4F-s=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/6QKPO2BRKJALHMR4YLGZLTC7EI.jpg" class="lazy-image-image with-dimensions" alt="Charlie Cooper and Daisy May Cooper in This Country"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Peter Rhodes on taking offence, celebrating niceness and spooks who burgle by night</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2021-10-12T05:00:30.199Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/wellington/2021/10/12/interfaith-council-opens-new-community-base-in-wellington/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/uJCHJYqFzliofQ9p2GRO3NQUei4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/G27MCUSMEFB45HWWL4BAQ4CECA.jpg" class="lazy-image-image with-dimensions" alt="From left, Councillor Raj Mehta, chair of the interfaith council, Councillor Paul Davies, Edmund Thewles, and councillors Amrik Jhawar, Paul Watling, Angela McClements, Lee Carter and Stephen Reynolds"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Interfaith council opens new community base in Wellington</h1><div class="story-meta small">Wellington<!-- --> | <time dateTime="2021-10-12T05:00:00.467Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2021/10/11/body-found-is-that-of-missing-shrewsbury-woman/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/vajqpYsnLs0Fy5w7dOagtGH7OZw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZHF3BGMKBZE3PP7UBOINEESTYA.jpg" class="lazy-image-image with-dimensions" alt="Susan Robdale went missing on Saturday"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Body found in pond confirmed to be missing Shrewsbury woman</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-10-11T13:30:30.293Z">16 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/2021/10/11/hospital-covid-outbreaks-revealed-by-health-chief/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/BbqrDSnCTAsBNSdvUWD0n7o595E=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/BOKJQPQS2NEO3O5FMN2W5HOI6Y.jpg" class="lazy-image-image with-dimensions" alt="An update has been given on the status of Covid outbreaks in county hospitals"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Covid outbreaks confirmed at Shropshire&#x27;s community hospitals</h1><div class="story-meta small">Whitchurch<!-- --> | <time dateTime="2021-10-11T15:26:15.714Z">14 hours ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Shropshire Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2021/10/12/peter-rhodes-on-taking-offence-celebrating-niceness-and-spooks-who-burgle-by-night/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/uh-9o_aues3eL6uwK-Rcc0n4F-s=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/6QKPO2BRKJALHMR4YLGZLTC7EI.jpg" class="lazy-image-image with-dimensions" alt="Charlie Cooper and Daisy May Cooper in This Country"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on taking offence, celebrating niceness and spooks who burgle by night</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2021-10-12T05:00:30.199Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/readers-letters/2021/10/12/letter-well-done-to-the-brilliant-bears/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">LETTER: Well done to the brilliant Bears</h1><div class="story-meta small">Readers&#x27; letters<!-- --> | <time dateTime="2021-10-12T05:00:00.432Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/environment/2021/10/11/insulate-britain-noble-eco-warriors-or-pains-in-the-neck/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Insulate Britain: Noble eco warriors or pains in the neck?</h1><div class="story-meta small">Environment<!-- --> | <time dateTime="2021-10-11T05:03:00.323Z">Oct 11, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/shrewsbury/2021/10/11/shrewsbury-police-chase-followed-by-90-months-in-jail-for-birmingham-man/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/QkurdLbuQ15vvhryddgWDx3sKWE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KNEIJMWTNVASND4KDZ7OKUHYKU.jpg" class="lazy-image-image with-dimensions" alt="Shaun Jones"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Drug dealer jailed for seven years after police chase through Shrewsbury</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-10-12T05:03:30.254Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2021/10/11/front-counters-at-shrewsbury-and-telfords-police-stations-could-close-twice-a-week-under-new-plans/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Shrewsbury and Telford police stations could close to public twice a week</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-10-12T05:03:00.312Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2021/10/11/telford-murder-accused-to-stand-trial-next-year/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Telford murder accused to stand trial next year</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-10-11T11:56:24.795Z">18 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/10/12/new-mobile-fish-and-chip-takeaway-hoping-to-become-the-plaice-to-eat/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/Gw_QxT938kjMINK3cGhz3-BduTs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KYL33MAFRRBBTHQHPRMFG65L2U.jpg" class="lazy-image-image with-dimensions" alt="Ryan King of Fish Heads"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">New fish and chip takeaway hoping to become &#x27;plaice&#x27; to eat in Shropshire</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2021-10-12T05:02:30.231Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/10/12/selling-tips-for-businesses-next-in-training-programme/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Selling tips for businesses next in training programme </h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-10-12T05:00:00.408Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/10/12/telford-education-company-wins-award/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Telford education company wins award</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2021-10-12T05:00:00.423Z">Just now</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2021/10/12/school-criticised-over-safeguarding-after-swimming-club-investigation/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/ERZDdpBkL9UbZ9EHApvEBjcQrAU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/GZPJ3YXTD5E5PBAU4CGIAFF4VA.jpg" class="lazy-image-image with-dimensions" alt="The head of Ellesmere College, Brendan Wignall, expressed &#x27;surprise&#x27; at the conclusion"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Ellesmere College criticised over safeguarding after swimming club investigation</h1><div class="story-meta small">Ellesmere<!-- --> | <time dateTime="2021-10-12T05:05:00.346Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2021/10/12/virtual-careers-fair-for-students-graduates-and-prospective-students/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Virtual careers fair for students, graduates and prospective students</h1><div class="story-meta small">Chirk<!-- --> | <time dateTime="2021-10-12T05:00:01.550Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/mid-wales/2021/10/11/pupils-must-take-bus-passes-on-school-transport/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Pupils must take bus passes on school transport</h1><div class="story-meta small">Mid Wales<!-- --> | <time dateTime="2021-10-11T12:56:19.932Z">17 hours ago</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/10/12/pm-to-back-state-loan-plan-to-support-businesses-during-energy-crisis/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/GKA79VD9mWVo7MUio36ABl_Jab4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/WE7Y4GXZ3RANXL733DNO6BRQPI.jpg" class="lazy-image-image with-dimensions" alt="Prime Minister Boris Johnson"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">PM ‘to back state loan plan to support businesses during energy crisis’</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-10-12T04:30:17.794Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/10/12/police-boss-should-go-for-comments-following-sarah-everard-case-says-mp/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Police boss ‘should go’ for comments following Sarah Everard case, says MP</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-10-12T02:33:25.420Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/10/12/grand-national-winning-jockey-bob-champion-to-receive-honour/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Grand National-winning jockey Bob Champion to receive honour</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-10-12T01:48:13.892Z">4 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/10/10/cancer-survivors-fundraising-helps-buy-machine-to-slash-treatment-delays/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/_fsMiOSeyljMaMDo5D82nyDXkNY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/TP5AOXM4PNA7TH2UB72MS3EVSM.jpg" class="lazy-image-image with-dimensions" alt="Cancer survivors and friends Sylvia McHenry, left, and Miriam Healy,"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Cancer survivors’ fundraising helps buy machine to slash treatment delays</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-10-10T10:07:35.415Z">Oct 10, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/10/06/rare-16th-century-dish-found-in-draw-sells-for-more-than-1m-at-auction/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Rare 16th century dish found in drawer sells for more than £1m at auction</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-10-06T20:00:19.729Z">Oct 6, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/10/06/lions-play-with-pumpkins-ahead-of-safari-parks-halloween-adventure-launch/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Lions play with pumpkins ahead of safari park’s Halloween adventure launch</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-10-06T16:30:42.761Z">Oct 6, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/10/12/us-justice-department-again-moves-to-halt-texas-abortion-law/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/N_LpB101tmRZocberfGTAxDY7tE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HTALB36EYRB7BITDXAAJPCRRNE.jpg" class="lazy-image-image with-dimensions" alt="People participate in the Houston Women’s March against the Texas abortion ban earlier this month"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">US Justice Department again moves to halt Texas abortion law</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-10-12T04:23:25.838Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/10/12/netflix-backs-chappelle-despite-criticism-over-trans-remarks/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Netflix backs Chappelle despite criticism over trans remarks</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-10-12T05:00:19.787Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/10/12/kim-vows-to-build-invincible-military-while-slamming-us/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Kim vows to build ‘invincible’ military while slamming US</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-10-12T01:36:20.696Z">4 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Shropshire Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.shropshirestar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/making-a-complaint/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://getapp.shropshirestar.com/?ct=ss-footer-links-via-instapage" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="/cookies-and-third-party-privacy/" target="_self" rel="" class="footer-links-section-link">Cookies and privacy policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/shropshirestar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/shropshirestar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2021<!-- --> <!-- -->Shropshire Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-2b98370b-569b-42d4-8eec-8e981dfaf242" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-45e0a5f8-2918-40ae-9e0f-3b990633bbb4" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-d5324c47-50bc-40d5-bcd8-3aadcb42fc1d" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-5dd5421e-2d92-4915-9e99-19e4a901b425" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>