<!DOCTYPE html> <html lang="en"> <head> <meta charset="utf-8"/> <meta http-equiv="Content-type" content="text/html; charset=utf-8"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="viewport" content="width=device-width, initial-scale=1"/> <meta name="google-site-verification" content="yWCTiyLf9BaHioy1C814rtmhN_XsUZzU-JwlBVPEAbI"/> <title>Fire rips through mid Wales hall | Shropshire Star</title> <link rel="shortcut icon" href="/pb/resources/favicon-ss.ico" type="image/x-icon"/> <link href="https://fonts.googleapis.com/css?family=Lato:900|Roboto:400,400i" rel="stylesheet"/> <meta name="og:url" content="https://www.shropshirestar.com/news/2018/07/03/fire-rips-through-mid-wales-hall/"/> <meta name="twitter:image:alt" content="Fire rips through mid Wales hall"/> <meta name="twitter:site" content="ShropshireStar"/> <meta name="og:type" content="article"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="pb:page-type" content="story"/> <meta property="fb:app_id" content="125556724129189"/> <meta property="og:title" content="Fire rips through mid Wales hall"/> <meta name="twitter:title" content="Fire rips through mid Wales hall"/> <meta name="description" content="Firefighters tackled a large fire at a hall in mid Wales for almost four hours on Monday."/> <meta property="og:description" content="Firefighters tackled a large fire at a hall in mid Wales for almost four hours on Monday."/> <meta name="twitter:description" content="Firefighters tackled a large fire at a hall in mid Wales for almost four hours on Monday."/> <meta name="author" content="Jonny Drury"/> <meta name="pb-site" content="/news"/> <meta name="twitter:image" content="https://www.shropshirestar.com/resizer/OMy6aRr5uvp2EGCLpZ985LeqEiQ=/1200x0/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com%2fpublic%2fX6VI4XSIRNEXVMJ5OMEJWWGGWA.jpg"/> <meta itemprop="image" property="og:image" content="https://www.shropshirestar.com/resizer/OMy6aRr5uvp2EGCLpZ985LeqEiQ=/1200x0/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com%2fpublic%2fX6VI4XSIRNEXVMJ5OMEJWWGGWA.jpg"/> <meta property="og:url" content="https://www.shropshirestar.com/news/2018/07/03/fire-rips-through-mid-wales-hall/"/> <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "name": "Fire rips through mid Wales hall",
        "headline": "Fire rips through mid Wales hall",
        "description": "Firefighters tackled a large fire at a hall in mid Wales for almost four hours on Monday.",
        
            "image": {
                "@type": "ImageObject",
                "url": "https://arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/LCHZGAHOERAFFGKQUARM24BT4E.jpg",
                "width": 900,
                "height": 1200
            },
        
        
            "author": {
                "@type": "Person",
                "name": "Jonny Drury"
            },
        
        
            "mainEntityOfPage": "https://www.shropshirestar.com/news/2018/07/03/fire-rips-through-mid-wales-hall/",
        
        "datePublished": "2018-07-03T13:17:16.643Z",
        "dateModified": "2018-07-03T13:17:16.643Z"
    }
    </script> <meta name="dfp:page-type" content="story"/> <meta name="dfp:slot" content="/news"/> <meta name="dfp:story" content="[&#034;VGGPHOZ3EVD25P3Z75VCRJHT4I&#034;,&#034;/news/2018/07/03/fire-rips-through-mid-wales-hall/&#034;]"/> <meta name="dfp:sites" content="[&#034;/news&#034;,&#034;&#034;,&#034;/news/local-hubs/mid-wales&#034;,&#034;/news&#034;,&#034;/news/local-hubs&#034;,&#034;/news/local-hubs&#034;,&#034;/news&#034;]"/> <link href="/pb/gr/c/default/rU5XoO156aTxTq/ss-css/530e0f7ae0.css?_=f92dd" rel="stylesheet"/> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-MFMNPF9");</script> <script>var PAGE_START_TIME=new Date;</script> <script>
            window.FEATURE_FLAGS = {
                DISABLE_MASTHEAD_STICKYNESS: false,
            };
        </script> <script async src="https://www.google-analytics.com/analytics.js"></script> <link rel="canonical" href="https://www.shropshirestar.com/news/2018/07/03/fire-rips-through-mid-wales-hall/"/> </head> <body class=""> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <div id="top-of-page"></div> <div class="container"> <div id="pb-root" class=""><section id="header" class="story-header section"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-leaderboard" id="fNh4Vy156aTxTq"> <div class="advertising hidden-xs"> <div class="advert-dfp advert-top-leaderboard advert-leaderboard" data-position="top-leaderboard"></div> </div> </div> <header class="masthead pb-layout-item pb-chain pb-c-masthead full" id="coFGyd256aTxTq"> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-static-commercial-navigation" id="f0RXcKs56aTxTq"> <nav class="commercial-navigation"> <ul class="commercial-navigation-links"> <li class="commercial-navigation-link-container"> <a href="http://jobs.shropshirestar.com/" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text">Jobs</a> </li> <li class="commercial-navigation-link-container"> <a href="http://classifiedads.shropshirestar.co.uk/" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text">Classifieds</a> </li> <li class="commercial-navigation-link-container commercial-navigation-account-link-container visible-xs-block"> <a href="/login/" class="commercial-navigation-link commercial-navigation-account-link" data-login-href="/login/" data-account-href="/account/">Login</a> </li> <li class="commercial-navigation-link-container visible-xs-block"> <a href="#" class="commercial-navigation-link commercial-navigation-more-link"> More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background: new 0 0 21.939 14;" xml:space="preserve" width="8px" height="5px"> <g class="interface-dropdown"> <g> <path style="fill:#d1d1d1;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> </li> <div class="hidden-xs commercial-navigation-more-links"> <li class="commercial-navigation-link-container"> <a href="https://bookanad.shropshirestar.co.uk/selfservice/home" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text">Book an ad</a> </li> <li class="commercial-navigation-link-container"> <a href="/services/#subscriptions-tab" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text">Digital Editions</a> </li> <li class="commercial-navigation-link-container"> <a href="http://www.myfamilyannouncements.co.uk/shropshirestar" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text">Announcements</a> </li> <li class="commercial-navigation-link-container"> <a href="http://directory.shropshirestar.co.uk" class="commercial-navigation-link" data-pb-url-field="custom.url_5" data-pb-field="custom.title_5" data-pb-field-type="text">Directory</a> </li> </div> <li class="commercial-navigation-link-container commercial-navigation-account-link-container hidden-xs"> <a href="/login/" class="commercial-navigation-link commercial-navigation-account-link" data-login-href="/login/" data-account-href="/account/" data-ga-on="click" data-ga-event-category="LoginStart" data-ga-event-action="Login link">Login</a> </li> </ul> </nav> </div> <div class=" col-sm-5 pb-feature pb-layout-item pb-f-static-brand-logo col-xs-8 col-lg-4 col-md-4" id="f00Wala56aTxTq"> <div class="brand-logo"> <a href="/"> <h1 style="background-image: url('https://arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/YXRYDAZKSNFAXGPNBGN4CNXCSM')"> Shropshire Star </h1> </a> </div> </div> <div class=" col-xs-4 col-lg-8 col-sm-7 pb-feature pb-layout-item pb-f-navigation-primary col-md-8" id="f30hEY156aTxTq"> <div class="primary-navigation"> <div class="primary-navigation-search"> <form action="/search/" class="primary-navigation-search-form"> <input type="search" name="q" class="primary-navigation-search-input"> <button type="submit" class="primary-navigation-search-button">Search</button> </form> </div> <a href="#" class="primary-navigation-mobile-trigger" data-ga-on="click" data-ga-event-category="PrimaryNavigationExpander" data-ga-event-label="Menu" data-ga-event-action="click"> Menu <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background:new 0 0 21.939 14;" xml:space="preserve" width="10px" height="6px"> <g class="interface-dropdown"> <g> <path style="fill:#fff;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> <nav class="primary-navigation-links"> <ul class="primary-navigation-link-list"> <li class="primary-navigation-link-list-item"> <a class="primary-navigation-link" href="/"> <i class="fa fa-home primary-navigation-home-icon" aria-hidden="true"></i> <span class="primary-navigation-home-text">Home</span> </a> </li> <li class="primary-navigation-link-list-item"> <a href="/news/" class=" primary-navigation-link primary-navigation-link-colour-news active " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="News" data-ga-event-action="Other highlighted" data-ga-event-value="1">News</a> </li> <li class="primary-navigation-link-list-item"> <a href="/sport/" class=" primary-navigation-link primary-navigation-link-colour-sport " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Sport" data-ga-event-action="Other highlighted" data-ga-event-value="2">Sport</a> </li> <li class="primary-navigation-link-list-item"> <a href="/services/" class=" primary-navigation-link primary-navigation-link-colour- " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Services" data-ga-event-action="Other highlighted" data-ga-event-value="3">Services</a> </li> <li class="primary-navigation-link-list-item"> <a href="/entertainment/" class=" primary-navigation-link primary-navigation-link-colour-entertainment " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Entertainment" data-ga-event-action="Other highlighted" data-ga-event-value="4">Entertainment</a> </li> <li class="primary-navigation-search primary-navigation-search-mobile"> <form class="js-submit-search-form primary-navigation-search-form"> <input type="search" name="q" class="primary-navigation-search-input"> <button type="submit" class="primary-navigation-search-button">Search</button> </form> </li> </ul> </nav> </div> </div> <div class=" pb-feature pb-layout-item pb-f-navigation-secondary col-lg-12 col-md-12 col-sm-12 col-xs-12" id="fHRvd2156aTxTq"> <nav class="secondary-navigation secondary-navigation-colour-news"> <div class="secondary-navigation-level-1"> <div class="col-xs-6 col-sm-12"> <h2 class="secondary-navigation-site"> <a class="secondary-navigation-site-link" href="/news/"> News </a> </h2> </div> <div class="col-xs-6 visible-xs-block"> <a href="#" class="secondary-navigation-dropdown-trigger"> All News <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background:new 0 0 21.939 14;" xml:space="preserve" width="10px" height="6px"> <g class="interface-dropdown"> <g> <path style="fill:#fff;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> </div> <ul class="secondary-navigation-links hidden-xs"> <li class="secondary-navigation-link-container"> <a href="/news/local-hubs/" class="secondary-navigation-link ">Local Hubs</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/voices/" class="secondary-navigation-link ">Voices</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/crime/" class="secondary-navigation-link ">Crime</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/business/" class="secondary-navigation-link ">Business</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/education/" class="secondary-navigation-link ">Education</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/health/" class="secondary-navigation-link ">Health</a> </li> <li class="secondary-navigation-more-link-container secondary-navigation-link-container"> <a href="#" class="secondary-navigation-more-link secondary-navigation-link ">More</a> <ul class="secondary-navigation-more-navigation"> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/politics/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Politics</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/farming/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Farming</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/property/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Property</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/motors/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Motors</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/transport/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Transport</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/uk-news/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">UK News</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/nostalgia/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Nostalgia</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/world-news/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">World News</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/featured-articles/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Featured articles</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/dual-the-A5/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Dual The A5</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/cfyc/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Cash For Your Community 2018</a> </li> </ul> </li> <li class="secondary-navigation-find-news-button-container"> <a href="/news/local-hubs/" class="secondary-navigation-find-news-button button button-primary">Find news for your town</a> </li> </ul> </div> </nav> </div> </header> <div class="pb-container"> </div></section> <section id="content" class="story-content section"> <div class="pb-container"> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fDWJRa156aTxTq"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> <div class="col-md-offset-1 pb-layout-item pb-chain pb-c-default col-lg-7 col-md-7 col-sm-7 col-xs-12" id="cPFPOv156aTxTq"> <div class=" full pb-feature pb-layout-item pb-f-single-title" id="fb3EtZ156aTxTq"> <div> <h1>Fire rips through mid Wales hall</h1> <p class="block-meta"> By <a href="/news/authors/jonny-drury/">Jonny Drury</a> | <a href="/news/local-hubs/mid-wales/">Mid Wales</a> | <a href="/news/">News</a> | Published: <time datetime="2018-07-03T13:17:16.643Z">Less than an hour ago</time> </p> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-single-subheadline" id="feEQh0156aTxTq"> <p class="hero">Firefighters tackled a large fire at a hall in mid Wales for almost four hours on Monday.</p> </div> <div class=" full pb-feature pb-layout-item pb-f-user-newsletter-promo" id="fhnqXQ156aTxTq"> <div class="newsletter-promo login-flow-promo hidden hidden-xs call-to-action "> <div class="col-xs-12 col-md-6"> <h3 class="login-flow-promo-text"> Subscribe to our daily newsletter </h3> </div> <div class="col-xs-12 col-md-6"> <form action="" class="login-flow-promo-form"> <fieldset> <input type="email" name="email" class="login-flow-promo-form-email-input" placeholder="Email address:" required> <button type="submit" class="login-flow-promo-form-submit-button button button-primary" data-ga-on="click"> Sign Up </button> </fieldset> </form> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-single-promo-image" id="f0h67KS56aTxTq"> <div class="image-gallery figure"> <div class="image-gallery-slider"> <div class="image-gallery-slider-slide-container"> <div class="image-gallery-slider-slide"> <div class="image-gallery-slider-slide-image"> <img src="https://www.shropshirestar.com/resizer/gc_-EnBG_FhwEAqpY4JT10W9Qik=/990x0/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/LCHZGAHOERAFFGKQUARM24BT4E.jpg"> </div> <div class="image-gallery-slider-slide-caption"> <p>Pictures by @annaspanner1983 </p> </div> </div> <div class="image-gallery-slider-slide"> <div class="image-gallery-slider-slide-image"> <img src="https://www.shropshirestar.com/resizer/_Le24yr3FjYM3_xb7Zmt8hBnSlY=/990x0/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/5QYJ364F3NFRDLA6RZXRQ77T6E.jpg"> </div> <div class="image-gallery-slider-slide-caption"> <p>Pictures by @annaspanner1983 </p> </div> </div> </div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-single-content" id="f0H0Qdb56aTxTq"> <div class="single-content"> <p>Mid and West Wales Fire and Rescue Service from six stations across the area battled the blaze as it ripped through Dolgerddon Hall, Dark Lane in Rhayader in the early hours of the afternoon. </p> <p>The fire completely destroyed the roof in the seven bedroom property, which had been previously used by the YCMA but was currently being advertised online as a private letting room. </p> <p>A statement from the fire service said: "On Monday, 12.36pm, crews from Rhayader, Llandrindod Wells, Llanidloes, Builth Wells, Llanwrtyd Wells and Newtown attended a property fire in Dark Lane, Rhayader. </p> <p>"The roof structure of a two-floor property was destroyed by the fire. </p> <p>"Firefighters extinguished the fire using two breathing apparatus, five main jets, an aerial ladder platform, two water bowsers, three thermal imaging cameras and an unmanned aerial vehicle drone. </p> <p>"The fire service received the stop message at 4.14pm." </p> <p>Rhayader Town Council also issued a statement following the start of the fire stating that the chair was liaising with emergency crews at the scene, and people had been asked to keep well clear of the area. </p> <p>Residents in the town were also warned to expect water shortages due to the firefighters tackling the blaze. </p> <p>A statement from Dwr Cymru said residents with postcodes beginning LD6 5 may have been experiencing low water pressure or loss of water to their homes due to the fire service drawing water, with supplies set to be re-instated later in the afternoon. </p> </div> <script src="//a.teads.tv/page/7957/tag" async="true"></script> </div> <div class=" full pb-feature pb-layout-item pb-f-sub-form" id="fC0wW4256aTxTq"> </div> <div class=" full pb-feature pb-layout-item pb-f-single-story-tags" id="f0F8cqy56aTxTq"> <a class="tag" href="/news/">News</a> <a class="tag" href="/news/local-hubs/mid-wales/">Mid Wales</a> <a class="tag" href="/news/local-hubs/">Local Hubs</a> </div> <div class=" full pb-feature pb-layout-item pb-f-single-large-author-info" id="fHxjwd256aTxTq"> <div class="large-author-info"> <div class="large-author-info-image"> <img src="https://www.shropshirestar.com/resizer/LAdXe2BSutZmLjx3jTvnB22OBIk=/160x160/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/2NJZYQUKDZGWZARTPQQ7365PU4.jpg" alt="Jonny Drury" width="80"> </div> <div class="large-author-info-content"> <p> By <a href="/news/authors/jonny-drury/">Jonny Drury</a> <br> <a href="https://twitter.com/JonnyDrury_Star">@JonnyDrury_Star</a> </p> <p>Senior reporter covering Oswestry and Mid Wales.</p> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-user-newsletter-promo" id="fxnVc3156aTxTq"> <div class="newsletter-promo login-flow-promo hidden call-to-action "> <div class="col-xs-12 col-md-6"> <h3 class="login-flow-promo-text"> Subscribe to our daily newsletter </h3> </div> <div class="col-xs-12 col-md-6"> <form action="" class="login-flow-promo-form"> <fieldset> <input type="email" name="email" class="login-flow-promo-form-email-input" placeholder="Email address:" required> <button type="submit" class="login-flow-promo-form-submit-button button button-primary" data-ga-on="click"> Sign Up </button> </fieldset> </form> </div> </div> </div> </div> <div class="pull-right pb-layout-item pb-chain pb-c-default col-lg-4 col-md-4 col-sm-5 col-xs-12" id="clSwCN156aTxTq"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-double-mpu" id="f0JhnGH56aTxTq"> <div class="advertising double-mpu hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-double-mpu " data-position="double-mpu"></div> <div class="double-mpu-fallback"> <div class=" pb-feature pb-layout-item pb-f-static-services-promo-block" id="f08Q2kM2HzbKWq"> <div class="services-promo block"> <a href="http://directory.shropshirestar.co.uk/" class="block-link"> <h3 class="services-promo-title block-title" data-pb-field="custom.title" data-pb-placeholder="Title Goes Here">Business directory</h3> <p data-pb-field="custom.description" data-pb-placeholder="Description Goes Here">Browse the businesses in your area and find what is perfect for you.</p> </a><p><a href="http://directory.shropshirestar.co.uk/" class="block-link"> </a><a href="http://directory.shropshirestar.co.uk/" target="_blank" class="button button-primary button-external" data-pb-field="custom.buttonText" data-pb-url-field="custom.buttonLinkAddress" data-pb-placeholder="Button Text Goes Here">Browse directory</a> </p> </div> </div> <div class=" pb-feature pb-layout-item pb-f-static-services-promo-block" id="fvqs3L13HzbKWq"> <div class="services-promo block"> <a href="http://jobs.shropshirestar.com/" class="block-link"> <h3 class="services-promo-title block-title" data-pb-field="custom.title" data-pb-placeholder="Title Goes Here">Find a job</h3> <p data-pb-field="custom.description" data-pb-placeholder="Description Goes Here">If you are searching for a job around your local area, use our online system.</p> </a><p><a href="http://jobs.shropshirestar.com/" class="block-link"> </a><a href="http://jobs.shropshirestar.com/" target="_blank" class="button button-primary button-external" data-pb-field="custom.buttonText" data-pb-url-field="custom.buttonLinkAddress" data-pb-placeholder="Button Text Goes Here">Job portal</a> </p> </div> </div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-taboola" id="f04phvX56aTxTq"> <div class="taboola-advert advert taboola-advert-unrelated-stories" data-type="story-sidebar-thumbnails"></div> </div> <div class=" full pb-feature pb-layout-item pb-f-feed-most-read" id="fvT2xw156aTxTq"> <h2 class="text-primary">Most Read</h2> <div class="list-numbered most-read"> <div class="list-numbered-item"> <a href="/news/farming/2018/07/04/its-a-good-life-running-a-market-garden-in-shropshire/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="1"> <h4 data-ga-autotrack-story-part="headline">Goodbye London rat race, hello Shropshire good life </h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/south-shropshire/bishops-castle/" data-ga-autotrack-story-part="site">Bishop's Castle</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2018-07-03T07:09:18.700Z">6 hours ago</time> </span> </span> </a> </div> <div class="list-numbered-item"> <a href="/news/crime/2018/07/03/arrest-over-indecent-exposure/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="2"> <h4 data-ga-autotrack-story-part="headline">Man 40 arrested over Telford indecent exposure</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2018-07-03T12:33:08.717Z">Less than an hour ago</time> </span> </span> </a> </div> <div class="list-numbered-item"> <a href="/news/2018/07/03/heroic-expert-divers-from-mid-wales-cave-rescue-team-lead-way-in-finding-12-boys-and-football-coach-trapped-in-thailand-cave/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="3"> <h4 data-ga-autotrack-story-part="headline">Expert divers from Mid Wales rescue team lead way in finding 12 boys and football coach trapped in Thailand cave</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/mid-wales/" data-ga-autotrack-story-part="site">Mid Wales</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2018-07-03T10:12:13.337Z">3 hours ago</time> </span> </span> </a> </div> <div class="list-numbered-item"> <a href="/news/local-hubs/oswestry/2018/07/03/closure-order-for-house-over-drug-ring/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="4"> <h4 data-ga-autotrack-story-part="headline">Closure order for Oswestry house over drug ring</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">Oswestry</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2018-07-03T05:00:02.162Z">8 hours ago</time> </span> </span> </a> </div> <div class="list-numbered-item"> <a href="/news/crime/2018/07/02/fourth-arrest-over-crash-injuries/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="5"> <h4 data-ga-autotrack-story-part="headline">Fourth arrest over Telford crash injuries</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2018-07-03T07:53:46.094Z">5 hours ago</time> </span> </span> </a> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0kQQBm56aTxTq"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu"></div> </div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-taboola" id="f0Yn8nE56aTxTq"> <div class="taboola-advert advert taboola-advert-unrelated-stories" data-type="below-story-thumbnails"></div> </div> <div class="pb-container"> <div class=" pb-feature pb-layout-item pb-f-comments-disqus col-sm-6 col-lg-8 col-xs-12 col-md-8" id="f0ZSR2v56aTxTq"> <div class="comments-disqus"> <div class="login-flow-promo hidden"> <div class="col-xs-12 col-md-6"> <h3 class="login-flow-promo-text"> Login or Register to comment </h3> </div> <div class="col-xs-12 col-md-6"> <form action="/login/" class="login-flow-promo-form" data-ga-on="submit" data-ga-event-category="LoginStart" data-ga-event-action="Comment login submit"> <fieldset> <input type="email" name="email" class="login-flow-promo-form-email-input" placeholder="Email address:" required/> <button type="submit" class="login-flow-promo-form-submit-button button button-primary">Next</button> </fieldset> </form> </div> </div> <div id="disqus_thread" data-thread-id="VGGPHOZ3EVD25P3Z75VCRJHT4I" data-title="Fire rips through mid Wales hall" data-login-url="/login-plain/" data-logout-url="/logout/"></div> <noscript> Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments.</a> </noscript> </div> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-4 col-md-4 col-sm-6 col-xs-12" id="cuIxSK156aTxTq"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0uYNQe56aTxTq"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu"></div> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fE9gwS156aTxTq"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> </div></section> <section id="after-content" class="story-after-content section"> <div class="pb-container"> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="fTcuG2256aTxTq"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">Top stories</h2> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list" id="fudeBc156aTxTq"> <div class="row"> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2018/07/03/heroic-expert-divers-from-mid-wales-cave-rescue-team-lead-way-in-finding-12-boys-and-football-coach-trapped-in-thailand-cave/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/yiYwjZ2nRgdX4qn_agsPFUys2ok=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/ZSNFEHZIJFDPNCZHIUPURCGOWA.jpg" alt="Expert divers from Mid Wales rescue team lead way in finding 12 boys and football coach trapped in Thailand cave" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Expert divers from Mid Wales rescue team lead way in finding 12 boys and football coach trapped in Thailand cave</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/mid-wales/" data-ga-autotrack-story-part="site">Mid Wales</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T10:12:13.337Z">3 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/crime/2018/07/03/arrest-over-indecent-exposure/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/fFnnEGz6naHQF89lqa94IApvBVI=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/XKRAMH3XINBUHDCMKIMZZBBLI4.jpg" alt="Man 40 arrested over Telford indecent exposure" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Man 40 arrested over Telford indecent exposure</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T12:33:08.717Z">Less than an hour ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/crime/2018/07/03/busier-than-new-years-eve-shropshire-999-calls-spiral-during-world-cup/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/CXgpyvk0ZHBhVVL0OhQI-5jRY3w=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/2CC2QCHVQZE77IK2ROJ6VXXCHM.jpg" alt="Busier than New Year’s Eve: Shropshire 999 calls spiral during World Cup" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Busier than New Year’s Eve: Shropshire 999 calls spiral during World Cup</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/crime/" data-ga-autotrack-story-part="site">Crime</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T07:38:13.130Z">5 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/shrewsbury/2018/07/03/forget-st-george--im-backing-colombia-divided-loyalties-in-shrewsbury-household/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/i2tjxq7PTS21pZ8U5IGJebuwOMw=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/ZOEFOJAWJ5FW5DKHIVDO3L4QEI.jpg" alt="Forget St George – I’m backing Colombia: Divided loyalties in Shrewsbury household" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Forget St George – I’m backing Colombia: Divided loyalties in Shrewsbury household</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/shrewsbury/" data-ga-autotrack-story-part="site">Shrewsbury</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T07:44:25.197Z">5 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/crime/2018/07/02/fourth-arrest-over-crash-injuries/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/VWY-wMp9KPcuxojJjb-4kl80Q5I=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/MCPZYXJJFFGCHOWO6W7TDGGRJA.jpg" alt="Fourth arrest over Telford crash injuries" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Fourth arrest over Telford crash injuries</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T07:53:46.094Z">5 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/crime/2018/07/03/dial-a-bobby-ringing-the-changes-has-got-us-engaged-say-shropshire-police/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/HTGomJVOtkvIjN0MaQTm7w-jKcU=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/XJQOPE7AI5G5PEAFAYIE5NIYG4.jpg" alt="Dial-a-bobby: Ringing the changes has got us engaged, say Shropshire police " class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Dial-a-bobby: Ringing the changes has got us engaged, say Shropshire police </h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/crime/" data-ga-autotrack-story-part="site">Crime</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T07:10:10.139Z">6 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/farming/2018/07/04/its-a-good-life-running-a-market-garden-in-shropshire/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/SyewoTuTeoFdlx5GvZBWLFvbxfg=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/QOINDMYFLZFJJICMU5EKI7MVD4.jpg" alt="Goodbye London rat race, hello Shropshire good life " class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Goodbye London rat race, hello Shropshire good life </h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/south-shropshire/bishops-castle/" data-ga-autotrack-story-part="site">Bishop&#039;s Castle</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T07:09:18.700Z">6 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/crime/2018/07/02/telford-stabbing-two-men-arrested-on-suspicion-of-attempted-murder/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/sKPRyZEHFaYtKa5pEI-Ce0FQPgo=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/KUKSZU3JJBHCVABIOKZAFPID4M.jpg" alt="Telford stabbing: Two men arrested on suspicion of attempted murder " class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Telford stabbing: Two men arrested on suspicion of attempted murder </h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T07:09:27.971Z">6 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2018/07/03/shropshire-crews-back-to-tackle-moorland-fires/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/TfZc7WAMDZsHmGOybCkoCODNKkw=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/GSX3ETREIVDU5CYKMLR4VR5FI4.jpg" alt="Shropshire crews back to tackle moorland fires" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Shropshire crews back to tackle moorland fires</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T08:05:13.274Z">5 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/oswestry/2018/07/03/closure-order-for-house-over-drug-ring/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/hNUlOlWQenvaPRcxa7RnFjV19X8=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/QGP4EJ5UQZHCJGKXKN3TO45DPY.jpg" alt="Closure order for Oswestry house over drug ring" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Closure order for Oswestry house over drug ring</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/oswestry/" data-ga-autotrack-story-part="site">Oswestry</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T05:00:02.162Z">8 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/crime/2018/07/03/ludlow-woman-to-be-tried-over-31000-stolen-jewels/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/0NjqbXSITTidE2CBxtFxALAnES0=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/2T2ETIVAGBB5VJFDFJYKEZCO44.jpg" alt="Ludlow woman to be tried over £31,000 stolen jewels" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Ludlow woman to be tried over £31,000 stolen jewels</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/south-shropshire/ludlow/" data-ga-autotrack-story-part="site">Ludlow</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T05:00:02.152Z">8 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/mid-wales/2018/07/03/new-job-for-lembit-is-out-of-this-world/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.shropshirestar.com/resizer/LtN_1Pz_lgYjwg9Xz_wJHaXftU0=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/O6VCE4HF3VHI5HSWLJYON3S3WI.jpg" alt="New job for Lembit is out of this world " class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">New job for Lembit is out of this world </h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/mid-wales/" data-ga-autotrack-story-part="site">Mid Wales</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T09:57:21.458Z">3 hours ago</time> </span> </span> </div> </div> </a> </article> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fIsvMn156aTxTq"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="fPucjb156aTxTq"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">More from Shropshire Star</h2> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-6 col-md-6 col-sm-12 col-xs-12" id="cFjIXV156aTxTq"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fd0iEV156aTxTq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/voices/" class="generic-story-list-site-link">Voices</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/farming/2018/07/04/its-a-good-life-running-a-market-garden-in-shropshire/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/AGXNhVGqJg57GPyYAqmBcAA09lE=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/QOINDMYFLZFJJICMU5EKI7MVD4.jpg" alt="Goodbye London rat race, hello Shropshire good life " class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Goodbye London rat race, hello Shropshire good life </h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/south-shropshire/bishops-castle/" data-ga-autotrack-story-part="site">Bishop's Castle</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T07:09:18.700Z">6 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/voices/opinions/peter-rhodes/2018/07/03/peter-rhodes-on-the-millennials-taking-over-the-cost-of-equality-and-students-behaving-stupidly/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Peter Rhodes on the Millennials taking over, the cost of equality and students behaving stupidly</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/voices/opinions/peter-rhodes/" data-ga-autotrack-story-part="site">Peter Rhodes</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T05:00:00.157Z">8 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/voices/opinions/2018/07/03/shropshire-star-comment-investing-in-future-of-the-county/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Shropshire Star comment: Investing in future of the county </h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/voices/opinions/" data-ga-autotrack-story-part="site">Opinions</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T09:27:12.305Z">3 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="f69OhZ156aTxTq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/crime/" class="generic-story-list-site-link">Crime</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/crime/2018/07/03/arrest-over-indecent-exposure/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/VRCSndn1YiA-yujjTbw5CTJLA1I=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/XKRAMH3XINBUHDCMKIMZZBBLI4.jpg" alt="Man 40 arrested over Telford indecent exposure" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Man 40 arrested over Telford indecent exposure</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T12:33:08.717Z">Less than an hour ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/crime/2018/07/03/busier-than-new-years-eve-shropshire-999-calls-spiral-during-world-cup/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Busier than New Year’s Eve: Shropshire 999 calls spiral during World Cup</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/crime/" data-ga-autotrack-story-part="site">Crime</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T07:38:13.130Z">5 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/crime/2018/07/02/fourth-arrest-over-crash-injuries/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Fourth arrest over Telford crash injuries</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T07:53:46.094Z">5 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-6 col-md-6 col-sm-12 col-xs-12" id="cfa8Wh256aTxTq"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="f0YISna56aTxTq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/business/" class="generic-story-list-site-link">Business</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/business/2018/07/03/olympic-medallist-sam-oldham-to-open-telfords-new-aldi-store/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/lOAP_TZqWXNWj3W6boR0gzORHMs=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/SVYCHDVL7JEENJYIM7PWS2GXVA.jpg" alt="Olympic medallist Sam Oldham to open Telford's new Aldi store " class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Olympic medallist Sam Oldham to open Telford's new Aldi store </h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T05:00:00.111Z">8 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/business/2018/07/03/communications-agency-secures-five-new-contracts/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Communications agency secures five new contracts</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/" data-ga-autotrack-story-part="site">Telford</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T05:00:00.242Z">8 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/farming/2018/07/03/new-wynnstay-ceo-to-begin-role-next-week/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">New Wynnstay CEO to begin role next week </h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/shrewsbury/" data-ga-autotrack-story-part="site">Shrewsbury</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T05:00:00.165Z">8 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="f0INlMv56aTxTq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/education/" class="generic-story-list-site-link">Education</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/education/2018/07/03/shortlist-is-music-to-schools-ears/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Shortlist is music to school's ears</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/telford/wellington/" data-ga-autotrack-story-part="site">Wellington</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T05:00:00.213Z">8 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/entertainment/oswestry-entertainment/2018/07/03/theatre-plans-a-step-closer/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Stage is set for new £1.4 million Shropshire theatre</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/oswestry/" data-ga-autotrack-story-part="site">Oswestry</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T08:11:08.907Z">5 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/education/2018/07/02/mp-calls-for-specialist-shropshire-college-to-be-given-government-support/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">MP calls for specialist Shropshire college to be given government support</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/oswestry/gobowen/" data-ga-autotrack-story-part="site">Gobowen</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-02T14:40:12.372Z">22 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/local-hubs/shrewsbury/2018/06/29/kirsty-walsh-calling-for-water-safety-in-schools/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Tragic Shrewsbury wife calls for water safety lessons in schools</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/shrewsbury/" data-ga-autotrack-story-part="site">Shrewsbury</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-06-29T14:57:09.400Z">Jun 29, 2018</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0XwdXm56aTxTq"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="f0koAIw56aTxTq"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">UK &amp; International News</h2> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-8 col-md-8 col-sm-12 col-xs-12" id="c0BUMcE56aTxTq"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="f0rtbNx56aTxTq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/uk-news/" class="generic-story-list-site-link">UK News</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2018/07/03/eu-citizens-should-not-have-to-pay-to-stay-in-uk-after-brexit-government-told/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/Z-pvMxnFBUyoFOdmPjKl-6q9zlw=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/PKVQWBIFNZAU5I5YXRBIHA55DM.jpg" alt="EU citizens should not have to pay to stay in UK after Brexit, Government told" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">EU citizens should not have to pay to stay in UK after Brexit, Government told</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T13:18:12.635Z">Less than an hour ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2018/07/03/raging-fire-at-west-hampstead-flats-put-out-by-almost-60-firefighters/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">‘Raging’ fire at West Hampstead flats put out by almost 60 firefighters</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T13:12:34.451Z">Less than an hour ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2018/07/03/northern-ireland-enjoyed-warmest-june-since-1846/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Northern Ireland enjoyed warmest June since 1846</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T12:52:21.217Z">Less than an hour ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="f0faDOI56aTxTq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/viral-news/" class="generic-story-list-site-link">Viral news</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2018/07/03/this-heroic-puppy-got-bitten-by-a-rattlesnake-while-protecting-his-owner/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/RZq8dM1GI-1vQdiy2ckgxmPIv2Y=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/VWB5GY3TEFG2DPFEVSXH2OQO5M.jpg" alt="This heroic puppy got bitten by a rattlesnake while protecting his owner" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">This heroic puppy got bitten by a rattlesnake while protecting his owner</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral news</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T07:30:14.006Z">5 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2018/07/02/a-new-project-displays-20000-weird-archaeological-finds-from-amsterdams-canals/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">A new project displays 20,000 weird archaeological finds from Amsterdam’s canals</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral news</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-02T14:22:13.556Z">23 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2018/07/02/people-are-loving-this-extreme-sunbather-sat-on-a-sofa-on-the-beach-in-scotland/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">People are loving this extreme sunbather sat on a sofa on the beach in Scotland</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral news</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-02T11:50:20.257Z">Jul 2, 2018</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" col-sm-6 col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-feed-generic-story-list" id="f09Dmey56aTxTq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/world-news/" class="generic-story-list-site-link">World News</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/world-news/2018/07/03/concerns-about-north-korea-denuclearisation-overshadow-mike-pompeos-visit/" class="block-link"> <img src="https://www.shropshirestar.com/resizer/2Po1AweRuqYvSh6vcOj2PUQKa6E=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-shropshirestar-mna.s3.amazonaws.com/public/XCE7IO6WTFFYLHOHQSNXB7U27M.jpg" alt="Concerns about North Korea denuclearisation overshadow Mike Pompeo’s visit" class="block-image" data-ga-autotrack-story-part="image"/> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Concerns about North Korea denuclearisation overshadow Mike Pompeo’s visit</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/world-news/" data-ga-autotrack-story-part="site">World News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2018-07-03T13:06:09.292Z">Less than an hour ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-sm-6 col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fx4n9I156aTxTq"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu"></div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-sticky-skyscraper" id="f0uZYr456aTxTq"> <div class="sticky-skyscraper"> <div class="advert-dfp advert-sticky-skyscraper " data-position="sticky-skyscraper"></div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-fireplace" id="fYfNYZ156aTxTq"> <div class="advertising dfp-fireplace"> <div class="advert-dfp advert-fireplace " data-position="fireplace"></div> </div> </div> <div class="pb-container"> </div></section> <section id="footer" class="story-footer section"> <footer class="footer pb-layout-item pb-chain pb-c-footer-links full" id="cUwy1L156aTxTq"> <div class=" col-lg-3 col-md-3 col-xs-12 pb-feature pb-layout-item pb-f-static-link-list col-sm-3" id="fGgWA3256aTxTq"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">Get involved</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="mailto:ketley.newsroom@shropshirestar.co.uk" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Send us your news" data-ga-event-action="Get involved" data-ga-event-value="1">Send us your news</a> </li> <li class="link-list-link-container"> <a target="_blank" href="https://subscriber.shropshirestar.co.uk/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=SS" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Manage your subscription" data-ga-event-action="Get involved" data-ga-event-value="2">Manage your subscription</a> </li> </div> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/starwitness/" class="link-list-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Send us your photos" data-ga-event-action="Get involved" data-ga-event-value="3">Send us your photos</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/deliver/" class="link-list-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Deliver the Shropshire Star" data-ga-event-action="Get involved" data-ga-event-value="4">Deliver the Shropshire Star</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-static-link-list col-sm-4" id="ftgubn156aTxTq"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">Useful links</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-6"> <li class="link-list-link-container"> <a target="_blank" href="http://www.mnadigital.co.uk/" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="MNA Digital Services" data-ga-event-action="Useful links" data-ga-event-value="1">MNA Digital Services</a> </li> <li class="link-list-link-container"> <a target="_blank" href="https://bookanad.shropshirestar.co.uk/selfservice/home" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Book a classified ad" data-ga-event-action="Useful links" data-ga-event-value="2">Book a classified ad</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/making-a-complaint/" class="link-list-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Making a complaint" data-ga-event-action="Useful links" data-ga-event-value="3">Making a complaint</a> </li> </div> <div class="col-xs-6"> <li class="link-list-link-container"> <a target="_blank" href="http://jobs.shropshirestar.com/newalert/" class="link-list-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Create a job alert" data-ga-event-action="Useful links" data-ga-event-value="4">Create a job alert</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/services/#subscriptions-tab" class="link-list-link" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Buy a subscription" data-ga-event-action="Useful links" data-ga-event-value="5">Buy a subscription</a> </li> <li class="link-list-link-container"> <a target="_blank" href="https://itunes.apple.com/app/id489510978" class="link-list-link" data-pb-url-field="custom.url_5" data-pb-field="custom.title_5" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Get our app" data-ga-event-action="Useful links" data-ga-event-value="6">Get our app</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-3 col-md-3 col-xs-12 pb-feature pb-layout-item pb-f-static-link-list col-sm-3" id="f0ep81i66aTxTq"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">About the website</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/about-us/" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="About us" data-ga-event-action="About the website" data-ga-event-value="1">About us</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/contact-us/" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Contact us" data-ga-event-action="About the website" data-ga-event-value="2">Contact us</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/terms-of-website-use/" class="link-list-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Terms of website use" data-ga-event-action="About the website" data-ga-event-value="3">Terms of website use</a> </li> </div> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/cookies-and-third-party-privacy/" class="link-list-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Cookies and privacy policy" data-ga-event-action="About the website" data-ga-event-value="4">Cookies and privacy policy</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/" class="link-list-link" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Homepage" data-ga-event-action="About the website" data-ga-event-value="5">Homepage</a> </li> <li class="link-list-link-container"> <a target="_blank" href="javascript:try { window.__cmp('displayConsentUi') } catch(err) { alert('Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk'); }" class="link-list-link" data-pb-url-field="custom.url_5" data-pb-field="custom.title_5" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Update your cookie preferences" data-ga-event-action="About the website" data-ga-event-value="6">Update your cookie preferences</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-2 col-md-2 col-sm-2 pb-feature pb-layout-item pb-f-static-social-icons col-xs-12" id="f0Dwsev66aTxTq"> <h4 class="social-icons-title">Follow us on</h4> <ul class="social-icons"> <li class="social-icons-item"> <a href="https://twitter.com/shropshirestar" class="social-icons-twitter social-icons-icon"> Follow us on Twitter </a> </li> <li class="social-icons-item"> <a href="https://www.facebook.com/shropshirestar" class="social-icons-facebook social-icons-icon"> Like us on Facebook </a> </li> </ul> </div> </footer> <div class="footer-bottom pb-layout-item pb-chain pb-c-footer-bottom full" id="cCQaXl166aTxTq"> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-static-back-to-top col-lg-6" id="f5YTfy166aTxTq"> <p class="back-to-top"> <a href="#top-of-page" class="back-to-top-link"> <img src="/pb/resources/img/icons/ss/interface-to-top.svg" alt="Back to top icon" class="back-to-top-icon">Back to top </a> </p> </div> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-static-copyright-statement col-lg-6" id="fO2Pnh266aTxTq"> <p class="copyright-statement">© 2018 MNA. All rights reserved</p> </div> </div> <div class="pb-container"> </div></section> <div class="pb-container"> </div></div> </div> <div class="on-scroll"> <div class="advert-dfp advert-on-scroll " data-position="on-scroll"></div> </div> <script>
            var SITE_CONFIG = {
                APSTAG: {
                    PUB_ID: "3632",
                },
                CHARTBEAT: {
                    DOMAIN: "shropshirestar.com",
                    UID: "52773",
                },
                DFP: {
                    SLOT_ROOT_PREFIX: "/5293/MNA-ShropshireStar",
                    FORCE_SAFE_FRAME: false,
                },
                DISQUS: {
                    SHORTNAME: "shropshirestar",
                    PUBLIC_KEY: "arlDFG60Scv5qXA3ErWz1uCowc56cBaQyrUpzY95tEgd2jlaIx1mqwLPgrt1HMtb",
                },
                GOOGLE_ANALYTICS: {
                    AD_BLOCK_DIMENSION_INDEX: "3",
                    BREAKPOINT_DIMENSION_INDEX: "1",
                    ORIENTATION_DIMENSION_INDEX: "2",
                    UA_CODE: "UA-422633-13",
                    OPTIMIZE_CODE: "",
                },
                GOOGLE_MAPS: {
                    API_KEY: "AIzaSyDaICi6YOiHiv7EOKlzZqUJvIvt8u_CEpo",
                },
                INTERCOM: {
                    APP_ID: "",
                },
                LOOKOUT: {
                    URL: "https://lookout.mna.io",
                    DOMAIN: "shropshirestar-com",
                },
                MIDDLEMAN: {
                    URL: "https://middleman.mna.io",
                },
                PAGE_BUILDER: {
                    IS_ADMIN: false,
                    PREFIX: "/pb",
                },
                TABOOLA: {
                    SDK_URL: "//cdn.taboola.com/libtrc/mna-network/loader.js",
                },
                USER_SERVICE: {
                    URL: "https://us2.mna.io",
                },
                NEWSLETTER: {
                    LIST_ID: "e1651e2840",
                    SERVICE_URL: "https://sloth.mna.io",
                },
            };
        </script> <script id="flash-message-template" type="text/html">
            <div class="flash-message">
                <p class="flash-message-text">{{ message }}</p>
                <a class="flash-message-close">Close</a>
            </div>
        </script> <script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script> <script src="/pb/gr/c/default/rU5XoO156aTxTq/js/a22d1d8686.js?_=c1d18"></script> <script src="//static.apester.com/js/sdk/v1.1/apester-sdk.min.js"></script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20581460"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script> <noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=20581460&cv=2.0&cj=1"/> </noscript> <script async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = true;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
            'Language': 'en',
        'Initial Screen Reject Button Text': 'I do not accept',
        'Initial Screen Accept Button Text': 'I accept',
        'Purpose Screen Header Title Text': 'Privacy settings',
        'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
        'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
        'Vendor Screen Accept All Button Text': 'Accept all',
        'Vendor Screen Reject All Button Text': 'Reject all',
        'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
        'Initial Screen Body Text Option': 1,
        'Publisher Name': 'MNA Media',
        'Publisher Logo': 'https://www.mnamedia.co.uk/wp-content/uploads/2018/01/mnamedia_logo.png',
        'Display UI': 'always',
        'Publisher Purpose IDs': [1,2,3,4,5],
        'Consent Scope': 'service',
        'No Option': false,
    });
</script> <script>__cmp("getConsentData",null,function(consentData){var aylEl=document.createElement("script");aylEl.setAttribute("async","async");aylEl.setAttribute("src","//fo-api.omnitagjs.com/fo-api/ot.js?gdpr_consent_string\x3d"+consentData.consentData);if(top==self)document.body.appendChild(aylEl);else parent.document.body.appendChild(aylEl)});</script> </body> </html>