<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Sky announces mini-series based on the 1988 Lockerbie bombing | Shropshire Star</title><meta property="fb:app_id" content="125556724129189"/><meta name="twitter:site" content="shropshirestar"/><meta property="og:title" content="Sky announces mini-series based on the 1988 Lockerbie bombing"/><meta name="description" content="The series exploring the bombing of Pan Am Flight 103 and a subsequent search for justice will arrive in 2023."/><meta property="og:description" content="The series exploring the bombing of Pan Am Flight 103 and a subsequent search for justice will arrive in 2023."/><meta itemProp="image" property="og:image" content="https://www.shropshirestar.com/resizer/X5n_m3K7amRwkQCUzEzdbYCYM5c=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/7LTF5UOZJBCENNLRBFEVGFDE7E.jpg"/><meta property="og:url" content="https://www.shropshirestar.com/entertainment/showbiz/2022/02/25/sky-announces-mini-series-based-on-the-1988-lockerbie-bombing/"/><meta property="mna:story:premium-flag" content="Free"/><meta property="mna:story:categories" content="entertainment,showbiz"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;KH5RJKCI2JGV3JU6AL6ZNFP6NE&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=88" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=88" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=88" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=88"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=88"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-ss.ico?d=88" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css"/><script src="/pf/resources/js/dist/shims.js?d=88"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MFMNPF9');
    })()</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("onesignal-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        
        (function() {
            window.OneSignal = window.OneSignal || [];

            var script = document.createElement("script");

            script.async = true;
            script.src = "https://cdn.onesignal.com/sdks/OneSignalSDK.js";

            document.head.appendChild(script);

            OneSignal.push(function() {
                

                OneSignal.init({
                    appId: "1b030c96-1172-43b4-a3ae-a84d4b503cfd",
                    
                    
                    
                });
            });
        })();
    
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-9a603c86-d29f-4481-a520-099c1626fdc3","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5BY9N-Y76PT-EKCZ4-3A8DY-ZBE2U";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubaxzvu2wyqygava-f-ba3056ab6-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"933040","ak.ai":parseInt("598254",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"15eb5d87","ak.r":41127,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":44132,"ak.gh":"23.218.221.171","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1645752362","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==NUFYQllzgKyDDYpSk9Xafxc50QO2ZV11OYd09xYLQ/dMxYK9qH0bnRSwvyt/Lybl44c045lY1sORzxzjzxGIk/GEAJsqV/ov8dHXro1y65MAAit7is1YoAgoJNTrX21dXKyb52jum66Gzr6M6jf6fYyjJn6NNqCC4C2JBbtAbrEstQQt8jG6/bNkrpY1TX1QZTYDo+xPqnS/YtqKMhuE+nzpqqvnxeoGggnwp21kKmgKwdvJLrzR66yuS2xXFGzr8E/YeXFasR2qsHXUjYXrZIiEaBZY/QWy6i7b9y54QDVHNLAMLntdzO+1IChBRApFv66MaDKcUF365OU5YmAYzc8/c/beR1o5DHs1aAIABF0Hyz+gY+Kav84X28QoBKQyb+EpM+SL14XbomQ/qThgVWq+01taieKIQDh7eOdLD6g=","ak.pv":"25","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-ss"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFMNPF9"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-6f1cd725-cc5c-4d4c-9aa8-ef046fba457f" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.shropshirestar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Subscriptions</a><a href="https://www.myfamilyannouncements.co.uk/shropshirestar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.shropshirestar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/IEYQATDDUNDOPOZTENFYGUA55A.png&#x27;)">Shropshire Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix use-entertainment-color"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none"><i class="fas fa-bars"></i><i class="fas fa-times"></i></button><button class="primary-navigation-notification-icon text-site-primary d-flex d-md-none align-items-center justify-content-center"><i class="fas fa-bell fa-lg"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">Entertainment</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form><div class="primary-navigation-notification-icon bg-site-primary d-none d-md-flex align-items-center justify-content-center"><i class="fa-bell fa-fw fa-lg far"></i></div></nav></div><section class="primary-navigation-notification-modal"><div class="primary-navigation-notification-modal-content"><div class="primary-navigation-notification-modal-closer"><i class="fas fa-times fa-lg"></i></div><h1>Notification Settings</h1><p>Subscribe to one or all notification sources from this one place.</p><div class="primary-navigation-notification-modal-block"><h2>Newsletter</h2><p>Subscribe to our newsletter to get the day&#x27;s top stories sent directly to you.</p><div class="row align-items-center"><div class="col"><input type="email" value="" readonly="" class="form-control" placeholder="Your Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Me Up</button></div></div></div></div></section></div><div class="col-flush"><div class="category-secondary-navigation use-entertainment-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/entertainment/" class="secondary-navigation-current-link">Entertainment</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->Entertainment<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/entertainment/music/" class="secondary-navigation-link col-12 col-md-auto">Music</a><a href="/entertainment/dining-out/" class="secondary-navigation-link col-12 col-md-auto">Dining out</a><a href="/entertainment/theatre-and-comedy/" class="secondary-navigation-link col-12 col-md-auto">Theatre &amp; Comedy</a><a href="/entertainment/weekend/" class="secondary-navigation-link col-12 col-md-auto">Weekend</a><a href="/entertainment/attractions/" class="secondary-navigation-link col-12 col-md-auto">Attractions</a><a href="/entertainment/competitions/" class="secondary-navigation-link col-12 col-md-auto">Competitions</a><a href="/entertainment/woman/" class="secondary-navigation-link col-12 col-md-auto">Woman</a><a href="/entertainment/lifestyle/" class="secondary-navigation-link col-12 col-md-auto">Lifestyle</a><a href="/entertainment/events/search/" class="secondary-navigation-link col-12 col-md-auto">What&#x27;s On</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto active"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/entertainment/features/" class="secondary-navigation-link col-12">Features</a><a href="/entertainment/showbiz/" class="secondary-navigation-link col-12 active">Showbiz</a><a href="/entertainment/travel/" class="secondary-navigation-link col-12">Travel</a></div></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-4431b9d9-a352-4ff7-a764-741df3a48d93" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Sky announces mini-series based on the 1988 Lockerbie bombing</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/entertainment/showbiz/">Showbiz</a></span><span class="story-meta-info-part">Published: <time dateTime="2022-02-25T01:00:12Z">Just now</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">The series exploring the bombing of Pan Am Flight 103 and a subsequent search for justice will arrive in 2023.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-abb7585b-8bff-4e0d-9748-fb5d142784da" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-abb7585b-8bff-4e0d-9748-fb5d142784da" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75.3333%"><img src="https://www.shropshirestar.com/resizer/X5n_m3K7amRwkQCUzEzdbYCYM5c=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/7LTF5UOZJBCENNLRBFEVGFDE7E.jpg" class="lazy-image-image with-dimensions" alt="An overhead view of Lockerbie, Scotland"/></div><figcaption class="story-content-figure-caption small">An overhead view of Lockerbie, Scotland</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">A new mini-series based on the 1988 Lockerbie bombing disaster has been announced by Sky and US network Peacock.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The series, based on the bombing of Pan Am Flight 103 and the search for justice by the family of one of the victims, will arrive in 2023.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The five-part series, titled Lockerbie, will be written by Academy Award nominees Jim Sheridan and his daughter Kirsten Sheridan.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">It is based on the book The Lockerbie Bombing: A Father’s Search for Justice by Dr Jim Swire and Peter Biddulph, along with multiple other sources.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:CRFNEYMBIBEILLTYG5BBZM5TUI-4" style="display:none" data-fusion-component="CRFNEYMBIBEILLTYG5BBZM5TUI-4"></div><div class="story-content-raw-html mb-3"><figure id="embedded225230257"><img src="//image.assets.pressassociation.io/v2/image/production/b43f5813b7ca5f1772618c8e7b4781d7Y29udGVudHNlYXJjaGFwaSwxNjQ1ODM1NTIy/2.25230257.jpg?w=640" alt="Irish Film Board launch" data-title="Irish Film Board launch" data-copyright-holder="PA Archive" data-copyright-notice="PA Archive/PA Images" data-credit="Brian Lawless" data-usage-terms="" srcset="https://image.assets.pressassociation.io/v2/image/production/b43f5813b7ca5f1772618c8e7b4781d7Y29udGVudHNlYXJjaGFwaSwxNjQ1ODM1NTIy/2.25230257.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/b43f5813b7ca5f1772618c8e7b4781d7Y29udGVudHNlYXJjaGFwaSwxNjQ1ODM1NTIy/2.25230257.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/b43f5813b7ca5f1772618c8e7b4781d7Y29udGVudHNlYXJjaGFwaSwxNjQ1ODM1NTIy/2.25230257.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>The five-part series, titled Lockerbie, will be written by Academy Award nominees Jim Sheridan and his daughter Kirsten Sheridan (Brian Lawless/PA</figcaption></figure></div><div id="fusion-static-exit:CRFNEYMBIBEILLTYG5BBZM5TUI-4" style="display:none" data-fusion-component="CRFNEYMBIBEILLTYG5BBZM5TUI-4"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">All 259 passengers and crew were killed when a bomb exploded in the Boeing 747 as it flew over the Scottish town of Lockerbie 38 minutes after take-off in December 1988.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-3159fa1f-a3bd-4714-9702-d9202eb937a3" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">A further 11 residents died when the plane came down.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-8a9b9846-4ea6-41c2-9cee-1a8a6c1592fe" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Libyan national Abdelbaset al-Megrahi was convicted of the crime 13 years later in 2001 but was later released on compassionate grounds in 2009.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Al-Megrahi died in May 2012.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">After the tragedy families of the victims began a campaign for truth and justice, including Dr Swire and his wife Jane who lost their daughter Flora in the attack.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-e7a91387-63fe-4248-9eb8-5780ae18359f" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:MYVP74PFZFDP7HRBO2ICK7A2VA-13" style="display:none" data-fusion-component="MYVP74PFZFDP7HRBO2ICK7A2VA-13"></div><div class="story-content-raw-html mb-3"><figure id="embedded265014856"><img src="//image.assets.pressassociation.io/v2/image/production/9181515036bae833b64dd94aa3e0e35aY29udGVudHNlYXJjaGFwaSwxNjQ1ODM1NTgw/2.65014856.jpg?w=640" alt="Platinum Jubilee – milestones" data-title="Platinum Jubilee – milestones" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="PA" data-usage-terms="FILE PHOTO" srcset="https://image.assets.pressassociation.io/v2/image/production/9181515036bae833b64dd94aa3e0e35aY29udGVudHNlYXJjaGFwaSwxNjQ1ODM1NTgw/2.65014856.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/9181515036bae833b64dd94aa3e0e35aY29udGVudHNlYXJjaGFwaSwxNjQ1ODM1NTgw/2.65014856.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/9181515036bae833b64dd94aa3e0e35aY29udGVudHNlYXJjaGFwaSwxNjQ1ODM1NTgw/2.65014856.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>The series, titled Lockerbie,  is based on the bombing of Pan Am Flight 103 and the search for justice by the family of one of the victims (PA Archive)</figcaption></figure></div><div id="fusion-static-exit:MYVP74PFZFDP7HRBO2ICK7A2VA-13" style="display:none" data-fusion-component="MYVP74PFZFDP7HRBO2ICK7A2VA-13"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Lockerbie will explore events from 1988 to the present day through the intimate account of a man who pushes his marriage, health, and his sanity to the edge.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Jim and Kirsten Sheridan, said: “The bombing of Pan Am Flight 103 was one of the world’s deadliest terror attacks that continues to have widespread implications for the meaning of justice in the US, Scotland and Libya.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Over 30 years on, this series takes an intimate and very personal look at the aftermath of the disaster, and we are grateful to all of those, particularly Jim and Jane, who have entrusted us to tell their story, and the story of their loved ones, on screen.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:FADSFXZZPBCYXB2R7ZSUFWQGEM-17" style="display:none" data-fusion-component="FADSFXZZPBCYXB2R7ZSUFWQGEM-17"></div><div class="story-content-raw-html mb-3"><figure id="embedded256805587"><img src="//image.assets.pressassociation.io/v2/image/production/f3ecb11bc853e3682e281db4eb28e05aY29udGVudHNlYXJjaGFwaSwxNjQ1ODM1NjQ2/2.56805587.jpg?w=640" alt="Lockerbie bomber" data-title="Lockerbie bomber" data-copyright-holder="PA Media" data-copyright-notice="PA Media" data-credit="Crown Office" data-usage-terms="PICTURE DESK USE ONLY. FILE PHOTO NO SALES" srcset="https://image.assets.pressassociation.io/v2/image/production/f3ecb11bc853e3682e281db4eb28e05aY29udGVudHNlYXJjaGFwaSwxNjQ1ODM1NjQ2/2.56805587.jpg?w=244 244w, https://image.assets.pressassociation.io/v2/image/production/f3ecb11bc853e3682e281db4eb28e05aY29udGVudHNlYXJjaGFwaSwxNjQ1ODM1NjQ2/2.56805587.jpg?w=488 488w, https://image.assets.pressassociation.io/v2/image/production/f3ecb11bc853e3682e281db4eb28e05aY29udGVudHNlYXJjaGFwaSwxNjQ1ODM1NjQ2/2.56805587.jpg?w=531 531w" sizes="(max-width: 531px) 100vw, 531px"><figcaption>Libyan national Abdelbaset al-Megrahi was convicted of the crime 13 years later in 2001 but was later released on compassionate grounds in 2009 (Crown Office/ PA)</figcaption></figure></div><div id="fusion-static-exit:FADSFXZZPBCYXB2R7ZSUFWQGEM-17" style="display:none" data-fusion-component="FADSFXZZPBCYXB2R7ZSUFWQGEM-17"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The series is a co-production between UCP and Sky Studios, produced with Universal International Studios’ Carnival Films for Sky and Peacock, and is due to begin production later this year.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">It is expected to air in 2023 on Sky in the UK, Ireland, Germany and Italy and will stream on Peacock in the US.</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/entertainment/showbiz/" class="story-tag-list-tag-link">Showbiz</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-df17def0-6796-4e5c-9c2c-f4823c12a0c0" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-4a3f43e7-8891-4ae3-9992-3608f9223397" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-df60b3f0-74e0-4c5d-a2c0-25dc63ce30b0" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-5930d840-0af1-4775-9cea-2d3bdc9c9c20" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-e3fd18ea-772c-47f1-9016-3e5375f89498" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-ab086d9e-daa3-47eb-9199-64bd1b9f4fdb" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/02/24/anything-can-happen-reporting-from-a-live-warzone-says-clive-myrie/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/z5OchTvJ-5nVIUmJz-cgsW9zSdw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/AVHO3YGKPRCHLFWF3SI4ZXIJQI.jpg" class="lazy-image-image with-dimensions" alt="Clive Myrie"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Anything can happen reporting from a live warzone, says Clive Myrie</h1><div class="story-meta small">Politics<!-- --> | <time dateTime="2022-02-24T18:30:30Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/02/24/britain-braced-for-cyber-attacks-in-fallout-of-invasion-of-ukraine/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><h1 class="generic-story-list-story-headline mb-2">Britain braced for cyber attacks in fallout of invasion of Ukraine</h1><div class="story-meta small">Politics<!-- --> | <time dateTime="2022-02-24T19:15:26Z">6 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/02/24/managers-of-site-of-huge-telford-fire-spared-jail-after-allowing-waste-to-get-out-of-control/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/MTmt_25kfLgSXkYJ3Rk571Darhw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DG3M7WD56VEVDPT3R4VRERJGIM.jpg" class="lazy-image-image with-dimensions" alt="The fire at the Greenway Polymers site burned for more than a month. Picture: Sam Bagnall"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Managers of site of huge Telford fire spared jail after allowing waste to &#x27;get out of control&#x27;</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-02-24T18:01:36Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/02/24/police-say-arson-attack-on-tommy-robinsons-car-was-isolated-incident-as-man-arrested-over-separate-blaze/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/XBI9GfRhSVFS_lAvy5rhYTc8T6Q=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/IU2JHRBF2BGP5FWIHKHB75OIO4.jpg" class="lazy-image-image with-dimensions" alt="There has been a series of arson attacks on cars in Telford, including this one in Muxton"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Police say arson attack on Tommy Robinson&#x27;s car &#x27;was isolated incident&#x27; as man arrested over separate blaze</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-02-24T18:04:12Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/bridgnorth/2022/02/24/occupants-escape-serious-injury-as-car-goes-down-embankment-near-bridgnorth/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/7GxtzqKHiLrsSmSBYOQgWq2-n74=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DCCLGD6E3JDZVELFJ2L2OYMDMI.jpg" class="lazy-image-image with-dimensions" alt="The aftermath of the crash which left three people trapped. Photo: Shrewsbury Police"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Lorry driver saves three people trapped in car on side of Shropshire riverbank</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2022-02-24T18:03:13Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/environment/2022/02/24/all-hands-on-deck-as-staff-and-volunteers-muck-in-for-shrewsbury-floods-clean-up/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/B06znNbsHA5krd2jeQUdPGH6FYY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/TYYXJQLYPRELRCNO7GVILQDRWQ.jpg" class="lazy-image-image with-dimensions" alt="Daryl Lloyd, landlord of the Cross Foxes in Coleham, assesses the flooded"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">&#x27;All hands on deck&#x27; as staff and volunteers muck in for Shrewsbury floods clean-up</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-02-24T18:01:19Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/environment/2022/02/24/bridgnorth-residents-praised-for-community-effort-as-water-levels-finally-recede/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/hZLsPUcLDcBaYxWUgj2-4Ise5SI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/PB2CHKAWLBGUHCHTWB3SM2G6XI.jpg" class="lazy-image-image with-dimensions" alt="Riverside in Bridgnorth yesterday"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Bridgnorth residents praised for community effort as water levels finally recede</h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2022-02-24T18:03:24Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/telford/ironbridge/2022/02/24/people-returning-to-ironbridge/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/ZITajOoIKXdSWrPNtp_FwL5K144=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/G4DGH7Y3FZBOJDAATPA5JIBUIU.jpg" class="lazy-image-image with-dimensions" alt="The River Severn nears the top of flood barriers in Ironbridge. Photo: Geodesign Barriers www.geodesignbarriers.com"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Ironbridge flooding: Shops and businesses in Ironbridge begin return to normality</h1><div class="story-meta small">Ironbridge<!-- --> | <time dateTime="2022-02-24T18:03:32Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/environment/2022/02/24/shrewsbury-flats-ravaged-by-floods-just-weeks-before-getting-new-barriers/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/x8lhXwtDtDSOhFBVNiRsTbcuP3g=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZNQVRVNNGVGOLMCZAW7WR52LPY.jpg" class="lazy-image-image with-dimensions" alt="Vanna and Gordon Jones of the Coton Manor flats, which have again been devastated by floods"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Shrewsbury flats ravaged by floods just weeks before getting new barriers</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-02-24T18:05:19Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/education/2022/02/24/teacher-cleared-of-wrongdoing-over-throwing-child-out-of-classroom/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/_OSSTg7S3YZ27p9Hf0s0g0w9YXY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/L5BIDYOZCND3FAN72DGHLXYVJY.jpg" class="lazy-image-image with-dimensions" alt="A Google image of the location of Woodlands School"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Teacher cleared of wrongdoing over throwing child out of classroom</h1><div class="story-meta small">Wem<!-- --> | <time dateTime="2022-02-24T18:00:22Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/shrewsbury/2022/02/24/calls-for-a-pause-in-plans-for-shrewsburys-riverside-development-and-the-sale-of-the-shirehall/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/qKRFJ9bydfOXHmQeYWsg97YPT_g=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/YF4VRJXWKFGBNB2PPP6LTH4NPU.jpg" class="lazy-image-image with-dimensions" alt="An artist&#x27;s impression of the Riverside development"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Shrewsbury Riverside development moves forward despite calls for a pause</h1><div class="story-meta small">Shrewsbury<!-- --> | <time dateTime="2022-02-24T18:01:29Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/environment/2022/02/24/leaders-issue-joint-plea-for-government-to-help-end-annual-cycle-of-floods-misery/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/wouSGpfzBR7Nkc6nLbhiriQ7bmY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/LS267DWZSNBEXIWXSO6I6VFIQM.jpg" class="lazy-image-image with-dimensions" alt="A birds-eye view of flooding in Jackfield in the Ironbridge Gorge"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Shropshire and Telford council leaders join forces to plead for government flooding help </h1><div class="story-meta small">Bridgnorth<!-- --> | <time dateTime="2022-02-24T18:00:18Z">7 hours ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Shropshire Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2022/02/24/peter-rhodes-on-a-shortage-of-babies-an-olympian-bill-and-a-line-that-shakespeare-never-wrote/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/v-2CcmTr-5wg0chYW10Ge__cnVQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/A2EMAEJ3DRFTVBFJM7IZN4JOQE.jpg" class="lazy-image-image with-dimensions" alt="The Olympic flag blows in the wind at the closing ceremony of the 2022 Winter Olympics. Photo: AP Brynn Anderson"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on a shortage of babies, an Olympian bill and a line that Shakespeare never wrote</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-02-24T06:00:30Z">19 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/2022/02/24/star-comment-time-to-look-at-why-the-severn-floods-so-often/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Star comment: Time to look at why the Severn floods so often</h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2022-02-24T06:00:00Z">19 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2022/02/23/peter-rhodes-on-a-brilliant-writer-a-great-day-for-wind-turbines-and-why-we-need-something-scarier-than-red-warnings/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on a brilliant writer, a great day for wind turbines and why we need something scarier than red warnings</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-02-23T08:02:19Z">Feb 23, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/02/24/managers-of-site-of-huge-telford-fire-spared-jail-after-allowing-waste-to-get-out-of-control/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/MTmt_25kfLgSXkYJ3Rk571Darhw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DG3M7WD56VEVDPT3R4VRERJGIM.jpg" class="lazy-image-image with-dimensions" alt="The fire at the Greenway Polymers site burned for more than a month. Picture: Sam Bagnall"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Managers of site of huge Telford fire spared jail after allowing waste to &#x27;get out of control&#x27;</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-02-24T18:01:36Z">7 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/02/24/police-say-arson-attack-on-tommy-robinsons-car-was-isolated-incident-as-man-arrested-over-separate-blaze/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Police say arson attack on Tommy Robinson&#x27;s car &#x27;was isolated incident&#x27; as man arrested over separate blaze</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-02-24T18:04:12Z">7 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/telford/2022/02/24/they-couldnt-catch-me---telford-danger-driver-injured-officer-in-police-chase/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Telford danger driver boasted after leading police on chase and injuring officer</h1><div class="story-meta small">Wellington<!-- --> | <time dateTime="2022-02-24T09:57:10Z">15 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/telford/ironbridge/2022/02/24/people-returning-to-ironbridge/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/ZITajOoIKXdSWrPNtp_FwL5K144=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/G4DGH7Y3FZBOJDAATPA5JIBUIU.jpg" class="lazy-image-image with-dimensions" alt="The River Severn nears the top of flood barriers in Ironbridge. Photo: Geodesign Barriers www.geodesignbarriers.com"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Ironbridge flooding: Shops and businesses in Ironbridge begin return to normality</h1><div class="story-meta small">Ironbridge<!-- --> | <time dateTime="2022-02-24T18:03:32Z">7 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/02/24/shoppers-return-to-high-street-despite-rapid-price-rises/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Shoppers return to high street despite ‘rapid’ price rises</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-02-24T13:49:19Z">12 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/02/24/eco-efficient-homes-completed-in-telford/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Eco-efficient homes completed in Telford</h1><div class="story-meta small">Telford<!-- --> | <time dateTime="2022-02-24T10:32:18Z">15 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2022/02/24/teacher-cleared-of-wrongdoing-over-throwing-child-out-of-classroom/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/_OSSTg7S3YZ27p9Hf0s0g0w9YXY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/L5BIDYOZCND3FAN72DGHLXYVJY.jpg" class="lazy-image-image with-dimensions" alt="A Google image of the location of Woodlands School"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Teacher cleared of wrongdoing over throwing child out of classroom</h1><div class="story-meta small">Wem<!-- --> | <time dateTime="2022-02-24T18:00:22Z">7 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/02/24/government-takes-post-qualification-admissions-off-the-table/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Government takes post-qualification admissions off the table</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-02-24T14:09:27Z">11 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/oswestry/ellesmere/2022/02/24/decision-on-elite-swimming-clubs-future-expected-next-month/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">College to set up new swimming academy as elite club faces closure amid welfare issues</h1><div class="story-meta small">Ellesmere<!-- --> | <time dateTime="2022-02-24T10:00:10Z">15 hours ago</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/02/25/ditching-meat-could-lower-cancer-risk/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/vedWYqBf9YV5NHqIwI5u3A-XCOY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/I7Z65D2YMJDEFB3YWQLT7BTNYA.jpg" class="lazy-image-image with-dimensions" alt="Vegetables"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Ditching meat ‘could lower cancer risk’</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-02-25T01:15:12Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/02/25/jurors-failure-to-disclose-abuse-meant-maxwell-trial-not-fair-and-impartial/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Juror’s failure to disclose abuse meant Maxwell trial ‘not fair and impartial’</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-02-25T00:54:14Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/02/25/nato-allies-set-to-meet-following-cynical-and-brutal-invasion-of-ukraine/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Nato allies set to meet following ‘cynical and brutal invasion’ of Ukraine</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-02-25T00:41:14Z">Just now</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/02/24/its-a-boy-uks-youngest-polar-bear-cub-confirmed-as-male-in-first-health-check/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/wQXj0ghxuFyMC7-HGwPpGelmHrc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/JRDQIWQ7RBE3BL3BD37WKMG46Q.jpg" class="lazy-image-image with-dimensions" alt="It’s a boy: UK’s youngest polar bear cub confirmed as male in first health check"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">It’s a boy: UK’s youngest polar bear cub confirmed as male in first health check</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-02-24T13:01:17Z">12 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/02/23/uks-most-innovative-sheddies-race-to-nab-coveted-shed-of-the-year-title/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">UK’s most innovative sheddies race to nab coveted Shed of the Year title</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-02-23T12:54:29Z">Feb 23, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/02/16/tom-daley-battles-the-elements-during-day-three-of-comic-relief-challenge/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Tom Daley battles the elements during day three of Comic Relief challenge</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-02-16T18:30:45Z">Feb 16, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/02/25/officials-say-russia-is-in-control-of-chernobyl-site-may-have-hostages/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.shropshirestar.com/resizer/_fb6iooEE17cojlL7zu1LPxHo6g=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/AY6KC4I4HJHG7BFY6PRJO3ZY2A.jpg" class="lazy-image-image with-dimensions" alt="A shelter construction covers the exploded reactor at the Chernobyl nuclear plant, in Chernobyl, Ukraine"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Officials say Russia is in control of Chernobyl site, may have hostages</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-02-25T01:02:16Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/02/24/former-police-officers-convicted-of-violating-george-floyds-civil-rights/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Former police officers convicted of violating George Floyd’s civil rights</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-02-24T22:20:14Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/02/24/parents-of-teenager-charged-in-school-shooting-to-stand-trial/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Parents of teenager charged in school shooting to stand trial</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-02-24T21:35:22Z">4 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Shropshire Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.shropshirestar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.shropshirestar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/making-a-complaint/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://getapp.shropshirestar.com/?ct=ss-footer-links-via-instapage" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="/cookies-and-third-party-privacy/" target="_self" rel="" class="footer-links-section-link">Cookies and privacy policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/shropshirestar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/shropshirestar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2022<!-- --> <!-- -->Shropshire Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-282a4872-599e-4b85-9972-07db2af1abcb" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-5afff7bd-ea50-4103-ac7b-f8482ed7b7dc" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-413acbb4-6d82-4be7-bc1f-2d9aa2801b2c" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-7d13ac08-f556-435e-89bc-56124bc0a769" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>