<!DOCTYPE html>
<!--[if lte IE 8 ]><html class="ie ie8 no-js"><![endif]-->
<!--[if IE 9 ]><html class="ie ie9 no-js"><![endif]-->
<!--[if IE 9 ]><![endif]-->
<!--[if gt IE 9 | !IE ]><!--><html lang="en" class="no-js"><!--<![endif]-->
	<head>
		<meta charset="UTF-8" />
		<!--[if lt IE 9]><script src="//css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script><![endif]-->
		<title>In this Weekend: Laurence Llewelyn-Bowen, hi-tech homes and Michel Roux Jr &laquo; Shropshire Star</title>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
		<meta name="og:image" content="http://www.shropshirestar.com/wpmvc/wp/wp-content/uploads/2017/03/weekend-laurence2.jpg" /><meta itemprop="image" content="http://www.shropshirestar.com/wpmvc/wp/wp-content/uploads/2017/03/weekend-laurence2.jpg" /><meta name="og:site_name" content="Shropshire Star" /><meta name="keywords" content="entertainment, weekend, weekend, tv show" /><meta name="og:url" content="http://www.shropshirestar.com/entertainment/2017/03/10/in-this-weekend-laurence-llewelyn-bowen-hi-tech-homes-and-michel-roux-jr/" /><meta name="og:type" content="article" /><meta name="og:title" content="In this Weekend: Laurence Llewelyn-Bowen, hi-tech homes and Michel Roux Jr" /><meta itemprop="name" content="In this Weekend: Laurence Llewelyn-Bowen, hi-tech homes and Michel Roux Jr" /><meta name="description" content="Mr Flamboyant himself, Laurence Llewelyn-Bowen, is the star of tomorrow&#039;s Weekend." /><meta name="og:description" content="Mr Flamboyant himself, Laurence Llewelyn-Bowen, is the star of tomorrow&#039;s Weekend." /><meta itemprop="description" content="Mr Flamboyant himself, Laurence Llewelyn-Bowen, is the star of tomorrow&#039;s Weekend." />						<link rel="stylesheet" type="text/css" href="/mrelastic/css/main.css?cb=b2f6ec7c33420867492baf38310ef6a5" media="screen" />				<script type="text/javascript">
			    (function () {
			        var s = document.createElement('script');
			        s.type = 'text/javascript';
			        s.async = true;
			        s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
			          + '.po.st/static/v4/post-widget.js#publisherKey=pce25567dsk2s5pk3ttt';
			        var x = document.getElementsByTagName('script')[0];
			        x.parentNode.insertBefore(s, x);
			     })();
			</script><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:'auto'});	!function (e, f, u) {		e.async = 1;		e.src = u;		f.parentNode.insertBefore(e, f);	}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/mna-network/loader.js');</script><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script><script type="text/javascript" src="/mrelastic/js/modernizr.js?cb=b2f6ec7c33420867492baf38310ef6a5"></script><!--[if lte IE 8]><script type="text/javascript" src="/mrelastic/js/global/polyfill/map.js?cb=b2f6ec7c33420867492baf38310ef6a5"></script><![endif]--><script type="text/javascript">var gs_channels = "default";</script><script type="text/javascript" src="//trinitymirror.grapeshot.co.uk/mna/channels.cgi?url=http%3A%2F%2Fwww.shropshirestar.com%2Fentertainment%2F2017%2F03%2F10%2Fin-this-weekend-laurence-llewelyn-bowen-hi-tech-homes-and-michel-roux-jr%2F"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript">
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
						(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
						m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

					ga('create', 'UA-422633-13', 'auto');
					ga('require', 'displayfeatures');
					ga('require', 'linkid', 'linkid.js');
					
					ga('set', 'contentGroup1', 'Not Sensitive');
ga('set', 'contentGroup3', 'Entertainment');

					ga('send', 'pageview');
				</script>	</head>
	<body
		class="site-ss"
			>
		<div id="inner-body">
			
			<header class="header">
				<div class="header-masthead">
					<div class="header-leaderboard"><div id="DFP-Ad-Container-Leaderboard-Top" class="advert-container dfp-advert-container"></div></div>
					<div class="header-brand-container">
						<time class="header-time">Friday, March 10, 2017</time>
						<div class="header-links col-m-6 col-m-offset-6 right">
	<div class="header-social-media-icons">
			<a 
			href="http://facebook.com/ShropshireStar"
			class="header-social-media-icon"
			rel="nofollow" 
			target="_blank"
		>
			<img
				src="/mrelastic/images/facebook.png"
				alt="facebook icon"
				class="header-social-media-icon-image"
			/>
		</a>
	
			<a 
			href="http://twitter.com/ShropshireStar" 
			class="header-social-media-icon"
			rel="nofollow"
			target="_blank"
		>
			<img
				src="/mrelastic/images/twitter.png"
				alt="twitter icon"
				class="header-social-media-icon-image"
			/>
		</a>
	</div></div>
						<a href="/" class="header-brand">
			<img 
			src="/wpmvc/wp/wp-content/uploads/mastheads/nativemonster_masthead_ss.png"
			alt=""
			class="header-brand-image"
		/>
	</a>						<div class="header-masthead-links">
	<div class="header-commercial-channels"><!--
				--><a
			href="http://jobs.shropshirestar.com/"
			class="header-commercial-channel ga-autotrack-click"
			data-event-category="Commercial Channels"
			data-event-action="Jobs"
			data-event-label="Masthead"
		>Jobs</a><!--
				--><a
			href="http://dating.shropshirestar.com"
			class="header-commercial-channel ga-autotrack-click"
			data-event-category="Commercial Channels"
			data-event-action="Dating"
			data-event-label="Masthead"
		>Dating</a><!--
				--><a
			href="http://photosforsale.shropshirestar.com/SS"
			class="header-commercial-channel ga-autotrack-click"
			data-event-category="Commercial Channels"
			data-event-action="Buy photos"
			data-event-label="Masthead"
		>Buy photos</a><!--
				--><a
			href="http://www.shropshirestar.com/local-businesses"
			class="header-commercial-channel ga-autotrack-click"
			data-event-category="Commercial Channels"
			data-event-action="Local Businesses"
			data-event-label="Masthead"
		>Local Businesses</a><!--
				--><a
			href="http://www.shropshirestarshop.co.uk/"
			class="header-commercial-channel ga-autotrack-click"
			data-event-category="Commercial Channels"
			data-event-action="Star Shop"
			data-event-label="Masthead"
		>Star Shop</a><!--
				--><a
			href="http://classifiedads.shropshirestar.co.uk"
			class="header-commercial-channel ga-autotrack-click"
			data-event-category="Commercial Channels"
			data-event-action="Classifieds"
			data-event-label="Masthead"
		>Classifieds</a><!--
				--><a
			href="https://bookanad.shropshirestar.co.uk/sswrapper/"
			class="header-commercial-channel ga-autotrack-click"
			data-event-category="Commercial Channels"
			data-event-action="Book An Ad"
			data-event-label="Masthead"
		>Book An Ad</a><!--
				--><a
			href="/digital-editions"
			class="header-commercial-channel ga-autotrack-click"
			data-event-category="Commercial Channels"
			data-event-action="Digital Editions"
			data-event-label="Masthead"
		>Digital Editions</a><!--
			--></div><!--
	--><a href="#" class="header-search-trigger search-trigger"><img src="/mrelastic/images/search-icon.png" class="nori header-search-trigger-image" /></a><!--
--></div>
					</div>
				</div>
				<div class="header-search-area">
					<form action="/" method="get" class="header-search-area-form">
	<input type="search" name="s" value="" class="header-search-area-query" autocapitalize="off" />
	<input type="submit" value="Search" class="header-search-area-button" />
</form>				</div>
				<nav class="navigation-container">
					<div class="navigation-inner-container">
						<div class="primary-navigation">
	<ul class="primary-navigation-inner-container">
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Home" href="/" class="primary-navigation-item-link primary-navigation-item-link-no-subnav">Home</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="News" href="/news/" class="primary-navigation-item-link">News</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Sport" href="/sport/" class="primary-navigation-item-link">Sport</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Entertainment" href="/entertainment/" class="primary-navigation-item-link primary-navigation-item-link-active">Entertainment</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="What&#039;s On" href="http://nativemonster.com/?source=ss-tab" class="primary-navigation-item-link">What's On</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Business" href="/business/" class="primary-navigation-item-link">Business</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Education" href="/education/" class="primary-navigation-item-link">Education</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Farming" href="/farming/" class="primary-navigation-item-link">Farming</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Motors" href="/motoring/" class="primary-navigation-item-link">Motors</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Property" href="/news/property/" class="primary-navigation-item-link">Property</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Family Announcements" href="/family-announcements/" class="primary-navigation-item-link">Family Announcements</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Notices" href="http://classifiedads.shropshirestar.co.uk/notices" class="primary-navigation-item-link">Notices</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Directory" href="http://directory.shropshirestar.co.uk/" class="primary-navigation-item-link">Directory</a>			</li>
			</ul>
</div><div class="sub-navigation">
	<div class="sub-navigation-inner-container"><!--
		
		--><div class="sub-navigation-level"><!--
			--><ul class="sub-navigation-level-container"><!--
									--><li class="sub-navigation-level-item"><!--
						--><a data-event-category="Secondary Navigation Link" data-event-action="click" data-event-label="Subscribe to our entertainment newsletter" href="/subscribe-to-our-entertainment-newsletter/" class="sub-navigation-level-item-link" data-description="">Subscribe to our entertainment newsletter</a><!--
					--></li><!--
									--><li class="sub-navigation-level-item"><!--
						--><a data-event-category="Secondary Navigation Link" data-event-action="click" data-event-label="Telford" href="/entertainment/entertainment-telford/" class="sub-navigation-level-item-link" data-description="">Telford</a><!--
					--></li><!--
									--><li class="sub-navigation-level-item"><!--
						--><a data-event-category="Secondary Navigation Link" data-event-action="click" data-event-label="Shropshire (North and South) and Mid Wales" href="/entertainment/entertainment-shropshire-north-and-south-and-mid-wales/" class="sub-navigation-level-item-link" data-description="">Shropshire (North and South) and Mid Wales</a><!--
					--></li><!--
									--><li class="sub-navigation-level-item"><!--
						--><a data-event-category="Secondary Navigation Link" data-event-action="click" data-event-label="Weekend" href="/weekend/" class="sub-navigation-level-item-link" data-description="Exclusive content from the Weekend section of the Shropshire Star">Weekend</a><!--
					--></li><!--
									--><li class="sub-navigation-level-item"><!--
						--><a data-event-category="Secondary Navigation Link" data-event-action="click" data-event-label="Shropshire Magazine" href="http://www.shropshiremagazine.com/" class="sub-navigation-level-item-link" data-description="">Shropshire Magazine</a><!--
					--></li><!--
									--><li class="sub-navigation-level-item"><!--
						--><a data-event-category="Secondary Navigation Link" data-event-action="click" data-event-label="Lifestyle" href="/lifestyle/" class="sub-navigation-level-item-link" data-description="Find lifestyle information from Shropshire including information on restaurants, dating, movies, horoscopes and the TV guide from Shropshire Star newspaper">Lifestyle</a><!--
					--></li><!--
									--><li class="sub-navigation-level-item"><!--
						--><a data-event-category="Secondary Navigation Link" data-event-action="click" data-event-label="Shrewsbury" href="/entertainment/entertainment-shrewsbury/" class="sub-navigation-level-item-link" data-description="">Shrewsbury</a><!--
					--></li><!--
							--></ul><!--
		--></div><!--
	--></div>
</div>
					</div>
				</nav>
							</header>

			<div id="body">
									<div class="sticky-skyscraper">
						<div id="DFP-Ad-Container-StickySkyscraper" class="advert-container dfp-advert-container"></div>					</div>
								
				<div id="single">
	<div class="row">
		<article
			class="content-container col-t-12 col-d-8"
			id="page-article-container"
			data-comments-url="/esi/comments/_list.esi;post_id=1165215"
					>
			<header>
				<time class="content-times" datetime="2017-03-10T12:26Z" pubdate>
					PUBLISHED: March 10, 2017 12:26				</time>
								<h1 class="content-title">In this Weekend: Laurence Llewelyn-Bowen, hi-tech homes and Michel Roux&nbsp;Jr</h1>
			</header>

			<p class="content-excerpt"><strong>Mr Flamboyant himself, Laurence Llewelyn-Bowen, is the star of tomorrow's Weekend.</strong></p>

			
			<div class="content-media">
							</div>

			<div class="content contentContainer">
				<div class="sharing">
											<a href="#comments" class="comment-count-button sharing-container">
	<div class="comment-count-button-bubble">
		0	</div>
	<div class="comment-count-button-text">Comments</div>
</a><!--
						--><div class="pw-server-widget" data-id="wid-gq5mjr9m"></div>									</div>

									<figure class="image-figure image-figure-align-right"><a href="/?attachment_id=1165219"><img class="image-figure-image" title="weekend laurence" src="/wpmvc/wp/wp-content/uploads/2017/03/weekend-laurence.thumb.jpg" alt="weekend laurence" /></a></figure><p>He tells us some home truth about interior design, and why 50 Shades of Grey has had an effect on the nation's bedrooms. Ooo er!</p><p>Elsewhere, we look at all you need for a hi-tech home, and meet an architect behind a few grand designs.</p><p>Michel Roux Jr's chats about his new TV show where he discovers the country's best hidden restaurants, and we head back to the 90s with Ginger Spice as part of BBC's My Generation season.</p><p id="video-expander"></p><div id="taboola-mid-article-text-links"></div><p>We take five minutes with Johnny Vegas, plus there are mentions for Tom Hanks's classic Castaway, quiz show Decimate and the Purple One's eclectic hit album Sign o' the Times.</p><aside class="comments-cta clear">
	<h1 class="comments-cta-header">What do you think?</h1>
	<p class="comments-cta-text">Share your thoughts and join the discussion.</p>
	<a href="#comments" class="comments-cta-button btn">Be the first to comment</a>
</aside><p>Our man John Scott takes a coach trip around Guernsey, and we take a weekend break to the Swedish gem of Gothenburg.</p><p>Happy Weekend.</p>				
				
				
									<div id="taboola-below-article-thumbnails"></div>
<div id="taboola-below-article-text-links"></div>				
									<a class="popup-subscriber-btn btn" href="#mc_embed_signup">Subscribe to our Newsletter</a>

<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup" class="popup-subscriber mfp-hide">
<form action="//expressandstar.us9.list-manage.com/subscribe/post?u=aae12f93cf88454d06c471f98&amp;id=e1651e2840" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group">
	<label for="mce-MMERGE4">Include for future Shropshire Star correspondence?  <span class="asterisk">*</span>
</label>
	<select name="MMERGE4" class="required" id="mce-MMERGE4">
	<option value=""></option>
	<option value="Yes">Yes</option>
<option value="No">No</option>

	</select>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_aae12f93cf88454d06c471f98_e1651e2840" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->				
							</div>
			
			<section class="comments" id="comments">
									<h1 class="comments-title">Comments for: "In this Weekend: Laurence Llewelyn-Bowen, hi-tech homes and Michel Roux Jr"</h1>

					<div class="loading-notice">Comments are currently loading. <a href="/entertainment/2017/03/10/in-this-weekend-laurence-llewelyn-bowen-hi-tech-homes-and-michel-roux-jr/comments/">Click here if they fail to load.</a></div>
							</section>
		</article>

		<aside class="layout content-layout col-t-12 col-d-4">
							<div class='row row-disable-tablet'><div class="mpu polyfill-widget widget col-m-12 clear-tablet col-t-6 col-d-12">
	<div class="mpu-advert ">
		<div id="DFP-Ad-Container-MPU-1" class="advert-container dfp-advert-container"></div>	</div>

	
	</div>
<div class="mpu polyfill-widget widget col-m-12 col-t-6 col-d-12">
	<div class="mpu-advert ">
		<div id="DFP-Ad-Container-MPU-2" class="advert-container dfp-advert-container"></div>	</div>

	
	</div>
<div class="taboola-right-rail widget col-m-12 clear-tablet col-t-6 col-d-12">
    <div id="taboola-right-rail-organic-thumbnails"></div>
</div></div><div class='row row-disable-tablet'><div class="taboola-right-rail widget col-m-12 col-t-6 col-d-12">
    <div id="taboola-right-rail-normal-thumbnails"></div>
</div><div class="mpu polyfill-widget widget col-m-12 clear-tablet col-t-6 col-d-12">
	<div class="mpu-advert ">
		<div id="DFP-Ad-Container-MPU-3" class="advert-container dfp-advert-container"></div>	</div>

	
	</div>
</div><div class='row row-disable-tablet'><div class="mpu polyfill-widget widget col-m-12 col-t-6 col-d-12">
	<div class="mpu-advert ">
		<div id="DFP-Ad-Container-MPU-4" class="advert-container dfp-advert-container"></div>	</div>

	
	</div>
</div>					</aside>
	</div>

	</div>
			</div>

			<footer id="footer">
				<div class="layout footer-layout">
					<div class='row row-disable-tablet'><div class="leaderboard widget col-m-12 clear-tablet col-t-12 col-d-12">
	<div class="leaderboard-advert advert">
		<div id="DFP-Ad-Container-Leaderboard-Bottom" class="advert-container dfp-advert-container"></div>	</div>
</div></div><div class='row row-disable-tablet'><section class="commercial-channels polyfill-container widget col-m-12 clear-tablet col-t-12 col-d-12">
	<div class="widget-header">
		<h1 class="widget-header-title">Commercial Links</h1>
	</div>

	<div class="container commercial-channels-container">
					<div class="row polyfill-row commercial-channels-row left">
									<div class="commercial-channel col-d-4">
						<a
							href="http://jobs.shropshirestar.com/"
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action="Jobs"
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/holmes.png"
								alt="Jobs icon"
								class="nori commercial-channels-icon-image"
								style="background-color:#1F93D1;"
							/>
							Jobs						</a>
					</div>
									<div class="commercial-channel col-d-4">
						<a
							href="http://dating.shropshirestar.com"
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action="Dating"
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/dating.png"
								alt="Dating icon"
								class="nori commercial-channels-icon-image"
								style="background-color:#1F93D1;"
							/>
							Dating						</a>
					</div>
									<div class="commercial-channel col-d-4">
						<a
							href="http://photosforsale.shropshirestar.com/SS"
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action="Buy photos"
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/filmstrip.png"
								alt="Buy photos icon"
								class="nori commercial-channels-icon-image"
								style="background-color:#1F93D1;"
							/>
							Buy photos						</a>
					</div>
							</div>
					<div class="row polyfill-row commercial-channels-row left">
									<div class="commercial-channel col-d-4">
						<a
							href="http://www.shropshirestar.com/local-businesses"
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action="Local Businesses"
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/spanner.png"
								alt="Local Businesses icon"
								class="nori commercial-channels-icon-image"
								style="background-color:#1F93D1;"
							/>
							Local Businesses						</a>
					</div>
									<div class="commercial-channel col-d-4">
						<a
							href="http://starreadertravel.com/"
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action="Star Reader Travel"
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/suitcase.png"
								alt="Star Reader Travel icon"
								class="nori commercial-channels-icon-image"
								style="background-color:#1F93D1;"
							/>
							Star Reader Travel						</a>
					</div>
									<div class="commercial-channel col-d-4">
						<a
							href="http://www.shropshirestarshop.co.uk/"
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action="Star Shop"
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/trolley.png"
								alt="Star Shop icon"
								class="nori commercial-channels-icon-image"
								style="background-color:#1F93D1;"
							/>
							Star Shop						</a>
					</div>
							</div>
					<div class="row polyfill-row commercial-channels-row left">
									<div class="commercial-channel col-d-4">
						<a
							href="http://classifiedads.shropshirestar.co.uk"
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action="Classifieds"
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/tag.png"
								alt="Classifieds icon"
								class="nori commercial-channels-icon-image"
								style="background-color:#1F93D1;"
							/>
							Classifieds						</a>
					</div>
									<div class="commercial-channel col-d-4">
						<a
							href="https://bookanad.shropshirestar.co.uk/sswrapper/"
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action="Book An Ad"
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/coupon.png"
								alt="Book An Ad icon"
								class="nori commercial-channels-icon-image"
								style="background-color:#1F93D1;"
							/>
							Book An Ad						</a>
					</div>
									<div class="commercial-channel col-d-4">
						<a
							href="/digital-editions"
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action="Digital Editions"
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/newspaper.png"
								alt="Digital Editions icon"
								class="nori commercial-channels-icon-image"
								style="background-color:#1F93D1;"
							/>
							Digital Editions						</a>
					</div>
							</div>
			</div>
</section>
</div><div class='row row-disable-tablet'><section class="footer-links widget col-m-12 clear-tablet col-t-12 col-d-12">
	<div class="widget-header">
		<h1 class="widget-header-title">Useful links</h1>
	</div>

	<ul class="cf footer-links-list">
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://www.shropshirestar.com/about-us" rel="nofollow" class="footer-links-item-link">About us</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://www.shropshirestar.com/about-us/contact-us" rel="nofollow" class="footer-links-item-link">Contact Us</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://www.shropshirestar.com/delivery-options" class="footer-links-item-link">Manage your Subscription Online</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://www.shropshirestar.com/news/transport-news/2015/01/01/live-road-traffic-updates/" class="footer-links-item-link">Live road traffic updates</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://www.shropshirestar.com/terms-of-website-use" rel="nofollow" class="footer-links-item-link">Terms of website use</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://www.shropshirestar.com/send-us-your-news" rel="nofollow" class="footer-links-item-link">Send us your news</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://www.shropshirestar.com/deliver" rel="nofollow" class="footer-links-item-link">Deliver the Shropshire Star</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://www.shropshirestar.com/news/transport-news/2015/01/01/live-midland-rail-service-updates/" class="footer-links-item-link">Live rail updates</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://www.shropshirestar.com/cookies-and-third-party-privacy" rel="nofollow" class="footer-links-item-link">Cookies and privacy policy</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://www.shropshirestar.com/making-a-complaint/" class="footer-links-item-link">Making a complaint</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://www.shropshirestar.com/about-us/archive" class="footer-links-item-link">Shropshire Star archive</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://www.shropshirestar.com/brand-advice" rel="nofollow" class="footer-links-item-link">Featured articles </a></li>
			</ul>
</section>
</div>				</div>
			</footer>
		</div>
		
						
		<div id="fb-root"></div>
	
					<div id="DFP-Ad-Container-JustPremiumPixel" class="advert-container dfp-advert-container"></div>		
		<script type="text/javascript" src="/mrelastic/js/jquery.cookies.2.2.0.min.js?cb=b2f6ec7c33420867492baf38310ef6a5"></script><script type="text/javascript" src="http://adyoulike.omnitagjs.com" async="async" crossorigin="anonymous"></script><script type="text/javascript" src="/mrelastic/js/vendor/imagesloaded.pkgd.min.js?cb=b2f6ec7c33420867492baf38310ef6a5"></script><script type="text/javascript" src="/mrelastic/js/popupSubscriber.js?cb=b2f6ec7c33420867492baf38310ef6a5"></script><script type="text/javascript">var pid = 42357;
var mobile = true;

try {
  var fo = new ActiveXObject('ShockwaveFlash.ShockwaveFlash');
  if (fo) {
    mobile = false;
    pid = 42356;
  }
} catch (e) {
  if (navigator.mimeTypes
        && navigator.mimeTypes['application/x-shockwave-flash'] != undefined
        && navigator.mimeTypes['application/x-shockwave-flash'].enabledPlugin) {
    mobile = false;
    pid = 42356;
  }
}

window._ttf = window._ttf || [];
_ttf.push({
  pid          : pid
  ,slot        :'#video-expander'
  ,format      : "inread"
  ,minSlot     : 1
  ,BTF         : true
  ,mobile      : mobile
  ,components  : { skip: {delay : 0}}
  ,mutable     : true
  ,lang        : "en"

 ,passBack: function(num) {
    window.unruly = window.unruly || {};
window.unruly.native = window.unruly.native || {};
window.unruly.native.siteId = 1038966;
(function(d){
  var js, s = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.async = true;
  js.src = "//video.unrulymedia.com/native/native-loader.js";
  s.parentNode.insertBefore(js, s);
})(window.document);
 }

});
(function (d) {
    var js, s = d.getElementsByTagName('script')[0];
    js = d.createElement('script');js.async = true;
    js.src = '//cdn.teads.tv/media/format.js';
    s.parentNode.insertBefore(js, s);
})(window.document);</script><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({"mode":"thumbnails-b","container":"taboola-below-article-thumbnails","placement":"Below Article Thumbnails","target_type":"mix"});_taboola.push({"mode":"text-links-a","container":"taboola-below-article-text-links","placement":"Below Article Text Links","target_type":"mix"});_taboola.push({"mode":"organic-text-links-a","container":"taboola-mid-article-text-links","placement":"Mid Article Text Links","target_type":"mix"});_taboola.push({"mode":"organic-thumbnails-rr","container":"taboola-right-rail-organic-thumbnails","placement":"Right Rail Thumbnails Organic","target_type":"mix"});_taboola.push({"mode":"thumbnails-rr","container":"taboola-right-rail-normal-thumbnails","placement":"Right Rail Thumbnails","target_type":"mix"});_taboola.push({ flush: true });</script><script type="text/javascript" src="/mrelastic/js/jquery.magnific-popup.min.js?cb=b2f6ec7c33420867492baf38310ef6a5"></script><script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
			</script><script type="text/javascript">var DFP = DFP || []; var DFP_TARGETING = {"pagetype":"post","mna_storymeta":["entertainment","weekend","tv-show"],"context":["entertainment"],"psect":"entertainment","sect":"index"}; var DFP_SLOT_ROOT = "\/5293\/MNA-ShropshireStar";DFP.push({"position":"MPU-1","positions":{"mobile":["MPU-1","top_mpu"]},"sizes":{"mobile":[[300,250],[300,600]]},"targeting":{},"collapseEmptyDiv":false});DFP.push({"position":"MPU-2","positions":{"mobile":["MPU-2","bottom_mpu"]},"sizes":{"mobile":[[300,250],[300,600]]},"targeting":{},"collapseEmptyDiv":false});DFP.push({"position":"MPU-3","positions":{"mobile":["MPU-3",false]},"sizes":{"mobile":[[300,250],[300,600]]},"targeting":{},"collapseEmptyDiv":false});DFP.push({"position":"MPU-4","positions":{"mobile":["MPU-4",false]},"sizes":{"mobile":[[300,250],[300,600]]},"targeting":{},"collapseEmptyDiv":false});DFP.push({"position":"Leaderboard-Bottom","positions":{"mobile":"MobileLeaderboard-Bottom","tablet":["Leaderboard-Bottom","bottom_lb"],"desktop":["SuperLeaderboard-Bottom","bottom_lb"]},"sizes":{"mobile":[320,50],"tablet":[728,90],"desktop":[[970,90],[970,250]]},"targeting":{},"collapseEmptyDiv":false});DFP.push({"position":"StickySkyscraper","positions":{"mobile":false,"superwidedesktop":"StickySkyscraper"},"sizes":{"superwidedesktop":[160,600]},"targeting":{},"collapseEmptyDiv":false});DFP.push({"position":"JustPremiumPixel","positions":{"mobile":"JustPremiumPixel"},"sizes":{"mobile":[1,1]},"targeting":{},"collapseEmptyDiv":false});DFP.push({"position":"Leaderboard-Top","positions":{"mobile":"MobileLeaderboard-Top","tablet":["Leaderboard-Top","top_lb"],"desktop":["SuperLeaderboard-Top","top_lb"]},"sizes":{"mobile":[320,50],"tablet":[728,90],"desktop":[[970,90],[970,250]]},"targeting":{},"collapseEmptyDiv":false});</script><script type="text/javascript" src="//stats.wordpress.com/e-201710.js"></script><script type="text/javascript">
			st_go({"v":"ext","j":"1:1.6.1","blog":1666172,"post":"1165215"});
			var load_cmc = function(){linktracker_init(1666172,1165215,2);};
			if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
			else load_cmc();
			</script><script type="text/javascript" src="//tags.onscroll.com/b7f577c1-ec02-423e-86cc-d006ec5447d1/tag.min.js" async="async" defer="defer"></script>		<script type="text/javascript" src="/mrelastic/js/global/global.min.js?cb=b2f6ec7c33420867492baf38310ef6a5"></script><script type="text/javascript" src="/mrelastic/js/singles.min.js?cb=b2f6ec7c33420867492baf38310ef6a5"></script><script type="text/javascript" src="/mrelastic/js/widgets.min.js?cb=b2f6ec7c33420867492baf38310ef6a5"></script><script type="text/javascript" src="/mrelastic/js/selective/dfp/dfp.min.js?cb=b2f6ec7c33420867492baf38310ef6a5"></script>		<script type="text/javascript">
					var _sf_async_config = {"uid":"52773","domain":"shropshirestar.com","sections":"entertainment","useCanonical":true};
				</script><script type="text/javascript" src="/mrelastic/js/chartbeat.js?cb=b2f6ec7c33420867492baf38310ef6a5"></script>		
		
					<script type="text/javascript" src="http://tags.crwdcntrl.net/c/3949/cc.js?ns=_cc3949" id="LOTCC_3949"></script>
			<script type="text/javascript" language="javascript">_cc3949.bcp();</script>
			</body>
</html>
